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Color Key:

This Quick Start Guide includes tasks for IBM customers and tasks for

IBM Service Support Representatives. Customer tasks are documented in

the sections with the purple headings (1.1, 1.2, 1.3, 7, and 9). Service
Support Representative tasks are documented in the sections with the

headings (2, 3, 4, 5, 6, and 8).

1.1 Before you begin

A _’Dﬁ Safety Information

Management methods are specific to the installation steps
found in Sections 5 and 7.

Learn about management methods:

In-band management — Management using the 1/O
connections between the host and the storage subsystem.
Note that the host must still have network capabilities.

Out-of-band management — Management directly through the
Ethernet connections on each controller, using one of the
network configurations from the list below:

sDHCP Server

=Default Ethernet port 1 IP address:
=Controller A: 192.168.128.101
=Controller B: 192.168.128.102
=Subnet Mask: 255.255.255.0

=Static IP: Detailed setup information for this setting can be
found in the IBM System Storage DS5100/DS5300 Storage
Subsystems Installation, User's, and Maintenance Guide.

1 2 Install the software

At this time, check your current Fibre-Channel Host Bus
Adapters (HBAs), BIOS, and device driver versions; and if
necessary, update before proceeding. For IBM HBAs, the BIOS
and device drivers are located in the HostAdapter directory on
the DS Storage Manager software DVD. For the latest IBM HBA
BIOS and drivers follow the steps under Accessing the IBM
Support/Download Web site. Refer to the HBA READMES for
installation instructions.

Note: For Windows installations, install the StorPort device
driver.

On the DS Storage Manager software DVD, locate the
appropriate operating system directory (Win32,

WSO03 x86_32bit, WS03 |A64, WS03 x64, Linux, Linux_IA64,
AlX, Solaris, HP-UX, or LoP). Before launching the SMIA
executable file in the folder, verify that it is the latest DS Storage
Manager available.

Access the IBM Support/Download Web site:

Go to http:/www-03.ibm.com/systems/storage/disk/.

Choose a storage subsystem under DS5000 to access the
correct support page, then click Product Support.

Click on the Download tab, then click on Storage Manager.
Choose the Storage Manager product specific to your version
and host operating system.

On the subsequent browser page, choose the Storage Manager
file (including the README) you wish to download, and click on
that File link.

Download and unzip the packages into a directory that you can
point to later.

Note: For detailed information about driver and firmware
versions, make sure you consult the README files that are
posted with each package.

Which Computer?

= Every attached 1/O host - All computers that are attached to
the storage subsystem and will be sending I/O.

®= Management Work Station - Computer(s) that you will use to
manage the storage subsystem.
Notes:

= For Windows installations, select the MPIO multipath driver.

= Review the appropriate OS and Device Driver READMEs
included on the Storage Manager CD, and refer to the IBM
System Storage DS Storage Manager Installation and
Host Support Guide on the documentation CD for more
detailed instructions.

Launch the SMIA executable file. Follow the wizard, and select
the following installation methods:

= For one /O host designated as a Monitor (for monitoring and
sending alert notifications):
= Choose Typical (full installation), and when prompted, click

Automatically Start Monitor.

= For all other I/O hosts attached to the storage subsystem:
= Choose Host.

= For the computers you will use to manage the storage
subsystem:

= Choose Management Station, and when prompted, click Do
Not Automatically Start the Monitor.

EXP5000 ship group:

= Two SFP modules (eight included with the DS5100/DS5300)

= 3-U EXP5000 Drive Expansion Enclosure (1818-D1A)

= One rack mounting hardware kit, with twelve (12) M5 black
hex-head slotted screws and eight (8) washers

Options:

= Disk Drive Modules (DDMs) (two minimum for each EXP5000
Drive Expansion Enclosure)

= Two SFP modules for each fiber optic cable, (only one SFP
required for direct attachment to host HBA.)

= Two fibre-optic cables for each host connection (direct

connection) or two fibre-optic cables for each redundant switch
connection (fabric connection)

= Two fibre-optic cables for each EXP5000 connection

= Two host bus adapters (HBAs) installed in each host

= Two installed switches (fabric connection only)

= Two Ethernet cables, one per controller (out-of-band
management only)

Tools:
= Internet connection

= Medium flathead screwdriver, #2 Philips screwdriver, and 5/16
hex nut driver

1 3 What you need
¥ for assembly

DS5100/DS5300 ship group:
One 4-U DS5100 Storage Subsystem (1818-51A)
One 4-U DS5300 Storage Subsystem (1818-53A)

=Two CDs:
=DS Storage Manager Software/Firmware/Drivers/BIOS
=DS5100/DS5300 User’s Guide
=Two power cord jumpers
=One rack-mounting hardware kit, including:
=Two rails (right and left assemblies) and eight (8) M5 black
hex-head screws with wide flanges

2

Install the
support rails

= For proper weight distribution, install the rails from the
DS5100/DS5300 in the lower portion of the rack cabinet.

= Allow room above and below the DS5100/DS5300 for drive expansion
enclosures, as required.

= Use rack mounting template A, to locate the correct rail mounting
holes for EXP5000 expansion enclosure units.

= Use rack mounting template B, to locate the correct rail mounting
holes for the DS5100 or the DS5300 storage subsystem units.

Note: For the DS5100 or DS5300, use the M5 black broad flange hex-
head screws and template B. For the EXP5000, use the M5 black hex-
head slotted screws and template A. For both templates, rack mounting
holes labeled 1 should be used first, followed by rack mounting holes
labeled 2.

Starting with the left rail, use a medium flathead
screwdriver to loosen the two flat-head rail
adjustment screws. Hold the front of the left rail
against the inside of the front rack-mounting flange,
and then extend the rear of the support rail until it
makes contact with the rear rack mounting flange.
The alignment pins at the rear of the rail should

slide into the holes at the rear of the rack.

From the front of the rack, with
the rail-mounted flanges inside
of the front rack mounting
flange--depending on which
unit is being installed--use
either the 5/16 (8mm) hex nut

driver or the #2 Philips
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screwdriver to loosely tighten @

the lower M5 screw only.

From the back of the rack,
loosely tighten two M5
screws, for the unit being
installed, using either the
5/16 (8mm) hex nut driver
or the #2 Philips
screwdriver. Do not
completely tighten the
screws until you have
installed the unit in the rack
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with the right side rail.
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Tighten the rail adjustment
screws on both rails.
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3 Install the enclosure

A Statement 4

CAUTION:
Use safe practices when lifting.

o

Statement_4_QSG

> 18 kg (39.7 Ib) >32kg (70.5 Ib) >55kg (121.2 Ib)
Unit Weight
DS5100/ Empty Maximum Shipping
DS5300 11.1 kg (24.5 Ib) 36.52 kg (80.7 Ib) 53.8 kg (118.4 Ib)
EXP5000 Empty Maximum Shipping
16.4 kg (36.1 Ib) 38.1 kg (84 Ib) 50.5 kg (111 Ib)

Remove the front bezel by grasping the sides and pulling the
bezel toward you.
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Front bezel, off the unit

Power supply-fan, front view of unit
Interconnect-battery, front view of unit
Controller A, rear view of unit
Controller B, rear view of unit

[l Attention LED

AR WN =

Remove the components. Each component of the
DS5100/DS5300, including power supplies, interconnect-battery
unit, and controllers, is held in place by two locking levers.

1 Pin
2 Lever
3 Latch

9SO 7208ySP

To release both latches:

=Push the latches to the side until the latches release the
levers.

=Rotate both levers out simultaneously. When the levers are
completely free, use the levers to pull the component from
the DS5100/DS5300. Label each controller. Controller A is
in the upper slot and controller B is in the lower slot.

Remove the empty DS5100/DS5300 from the shipping box.
With the help of another person, place the back of the
subsystem on the support rails. Slide the subsystem into the
cabinet, and verify that the back of it is secured by the hold
down clips at the back of each rail.

Note: If you remove the components before installation, you can lift the
enclosure into the rack with the help of one other person. If you do not
remove the components, you should have at least two other people
available to help you lift the enclosure into the rack.
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4 Secure the enclosure

A Statement 26

CAUTION:
Do not place any object on top of rack-mounted
devices.

Align the front mounting holes on the DS5100, DS5300, or the
EXP5000 with the mounting holes on the cabinet.

9SO 6208YSP

1 Support rail
2 Mounting hole
3 Screws

Using the 5/16 (8mm) hex nut driver, insert one M5 screw into the
hole on each flange, and tighten the screws completely to secure
the front of the DS5100/DS5300 or EXP5000 to the cabinet.

At the front and the rear of the rack cabinet, use the 5/16 (8mm)
hex nut driver to finish tightening the other three M5 screws for
each rail.

Replace the power supplies, the interconnect-battery unit, and the
controllers. Ensure that controller A is in the upper slot and
controller B is in the lower slot. Controller B is installed in the
opposite orientation to controller A.

Attach the DS5100/DS5300 front bezel by aligning the pins on the
DS5100/DS5300 with the retainers on the cover, and press the
cover until the pins snap into place.

Note: For complete instructions to install EXP5000 enclosures,
reference the IBM System Storage DS5000 EXP5000 Storage
Expansion Enclosure Installation, User's, and Maintenance Guide.

B Install the cables

A Statement 3

CAUTION:

When laser products (such as CD-ROMs, DVD drives, fiber optic
devices, or transmitters) are installed, note the following:
- Do not remove the covers. Removing the covers of the
laser product could result in exposure to hazardous
laser radiation. There are no serviceable parts inside the

device.
- Use of controls or adjustments or performance of

procedures other than those specified herein might
result in hazardous radiation exposure.

A DANGER

Some laser products contain an embedded Class 3A or Class
3B laser diode. Note the following:
- Laser radiation when open. Do not stare into the beam, do
not view directly with optical instruments, and avoid direct
exposure to the beam.

CAUTION:

Do not bend or loop the cables to a diameter of less than 76 mm (3 in.) or a
radius of less than 38 mm (1.5 in.).

Host Cables

If not already installed, insert an SFP module into the required
host ports on both controllers. Remove any extra SFPs from host
ports that won't be used.

Choose the host connection configuration.

Direct Connection: Connect the fiber optic cable from the host
port on the controller to an HBA port on the host.

Fabric Connection: Connect the fiber optic cable from the host
port on the controller to a port on the switch and ensure that the
HBA and the controller are in the same zone at the fabric switch.

Repeat for each controller-to-host connection.

When finished, label each cable with to/from information.

Direct connection
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1and 4  Drive ports
2and 5 Ethernet ports
3and7 Host ports

6 Controller B

8 Controller A

9 SFP

10 Host 1, host adapters 1 and 2
11 Host 2, host adapters 1 and 2

Fabric connection
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Controller A
Controller B

Host 1, host adapters 1 and 2
Host 2, host adapters 1 and 2
Zoned fabric switches
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DS5100/DS5300 EXP5000 Drive Expansion Cabling
Steps to connect one EXP5000 storage expansion enclosure:

Starting on the DS5100/DS5300, connect the fibre optic cable
from drive port 8 (drive channel 1) of controller A to the 1B port
on the left ESM board of the first storage expansion enclosure.

From the DS5100/DS5300, connect the fibre optic cable from
drive port 1 (drive channel 5) of controller B to the 1B port on
the right ESM board of the first storage expansion enclosure.

Steps to connect a second EXP5000 storage expansion
enclosure:

Starting on the DS5100/DS5300, connect the fibre optic cable
from drive port 7 (drive channel 1) of controller A to the 1B port
on the left ESM board of the second storage expansion
enclosure.

From the DS5100/DS5300, connect the fibre optic cable from
drive port 2 (drive channel 5) of controller B to the 1B port on the
right ESM board of the second storage expansion enclosure.
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EXP5000 left ESMs
EXP5000 right ESMs
ESM 1B ports
Controller drive ports
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Ethernet Cables - Out-of-Band Management Only
Steps to connect:

Connect one end of the Ethernet cable to the Ethernet port 1
connector on Controller A.

Connect the other end of the Ethernet cable to the appropriate
network connection.

Repeat for controller B.

Notes:

= If not already installed, insert SFP modules into the required
DS5100/DS5300 and EXP5000 drive ports. Remove any
extra SFPs from drive ports that won’t be used.

= Install a minimum of two drives per EXP5000. Start with the
left hand slot.
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Discover the
storage subsystem

Start the Storage Manager software from your management
workstation. The client software starts and displays the Enterprise
Management window and the Confirm Initial Automatic Discovery
window.

Select Automatic Discovery to discover the storage subsystem.
After the initial automatic discovery is complete the Enterprise
Management window displays all hosts and storage subsystem
attached to the local sub network. (Note: To add storage
subsystems outside the local subnet, use the Manual Discovery
method. From the Enterprise Management window, select View >
Task Assistant > Add Storage Subsystems.)

Click Name/Rename the Storage Subsystem. (Use the
DS5100/DS5300 serial number, separated by a space, as the first
part of the subsystem name.)

Click Locate the Storage Subsystem. A blue LED will blink on
the front of the selected storage subsystem. Then physically label
each enclosure with its associated name. (If the storage
subsystem is not discovered by automatic discovery, input the IP
address by manually adding the storage subsystem.) When
finished, close the window.

Highlight the storage subsystem, and select Tools > Manage
Storage Subsystem to display the Subsystem Management
window and the Task Assistant.

If the subsystem is not in Optimal state, click the Recover from
Failure icon in the Task Assistant. Follow the steps in the
Recovery Guru. If the subsystem is Optimal, close the Task
Assistant.

From the Subsystem Management window, select Storage
Subsystem > View > Profile. By clicking the tabs, find the
controller firmware, NVSRAM, ESM firmware, drive Product ID
and firmware versions and record them. Close the Profile.

6 Turn on the

storage subsystem

A\ /&\ Statement 5

CAUTION:

The power control button on the device and the power switch on the
power supply do not turn off the electrical current supplied to the
device. The device also might have more than one power cord. To
remove all electrical current from the device, ensure that all power
cords are disconnected from the power source.
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IMPORTANT:
You must follow the power sequence in the order provided below. To
establish power redundancy for enclosures with two power supplies,
use at least two different power distribution units (PDUs) in the rack
cabinet. Split the power connections from each enclosure into the
separate PDUs. Then connect the PDUs to external power
receptacles that are on different circuits.

Connect a power cable to each power supply in the storage
subsystem, and then connect the other end to the rack cabinet
power receptacle.

Turn on the power to fabric devices, if applicable.

Turn on both power switches of all attached EXP5000s, and wait 60
seconds.

Turn on both power switches of the DS5100/DS5300.

If amber lights are visible, see the DS5100/DS5300 Storage
Subsystems Installation, Maintenance, and User’s Guide to
diagnose potential issues.

Note: When powering down the storage subsystem, power down in
the reverse order; first the DS5100 and then the drive enclosures.

Update the storage
subsystem firmware

Note: The Storage Manager host code and HBA BIOS/driver
should be up-to-date, if you completed all the steps in Section
1.2.

From the Subsystem Management Window, select Advanced >
Maintenance > Download. Select the following options in the
order listed:

1. > Controller NVSRAM
2. > Controller firmware
3. > ESM firmware

Configure the
storage subsystem

From the Subsystem Management Window, select View > Task
Assistant. If the storage subsystem is Optimal, complete the
following tasks in the order listed:

1 Configure storage subsystem
Define hosts

Create new storage partitions
Save configuration
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Set/change password
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