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章節

1
 產品概觀
關於 IBM Virtual Console Software

IBM® Virtual Console Software (VCS) 是一款跨平台的管理應用程式，可用於新增和管理多

個切換器以及連接的目標裝置。這種跨平台的設計可提供與常用的作業系統和硬體平台之

間的相容性。每個切換器都單獨處理驗證和存取控制，在必要時可進行系統控制。

本軟體使用類似瀏覽器的瀏覽工具（具有分割畫面介面），可提供對所有切換器的單點存

取。使用本軟體可管理現有切換器、安裝新的目標裝置或開啟至目標裝置的工作階段。內

建的分組方法，如 Devices、Sites 和 Folders 等，可用來選取要檢視的設備。使用搜尋和排

序功能查找任何設備。

功能與優點

易於安裝和設定

以精靈為架構的安裝和線上說明也可簡化初始的系統設定。您可以使用圖形介面管理和更

新切換器、目標裝置和 Conversion Option (CO) 纜線。

強大的自訂功能

您可以使用內建的分組或建立自己的分組來量身定制軟體，以適應特定的系統需求。您可

以自訂設備名稱、欄位名稱和圖示，將靈活性和方便性最大化。使用有意義的名稱，可便

於快速查找任何目標裝置。

擴展切換器管理

GCM16 和 GCM32 韌體包括整合的 Web 介面，可用於設定 GCM16 和 GCM32 切換器，以

及設定和存取連接的目標裝置。您可以透過本軟體在一個系統中新增和管理多個切換器。

在安裝新的切換器後，可以設定作業參數、控制和預佔至目標裝置的使用者工作階段以及

執行大量控制功能，例如重新開機和升級切換器。您可以啟用「簡單網路管理通訊協定」

(SNMP) 陷阱、設定目標裝置和管理使用者資料庫。
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您可以使用本軟體管理以下 IBM 切換器：

• IBM Global 2x16 Console Manager (GCM16)：GCM16 切換器含有 2 個用於 KVM-over-IP
存取的數位連接埠，16 個用於連接 CO 纜線和目標裝置的 ARI 連接埠，新增另一個專

用於 ACI 連接埠的本機路徑、智慧卡支援、兩個電源插座、一個 VGA 和四個 USB 連
接埠，並可為一個本機使用者和最多兩個遠端使用者提供虛擬媒體功能。

• IBM Global 4x32 Console Manager (GCM32)：GCM32 切換器含有 4 個用於 KVM-over-IP
存取的數位連接埠，32 個用於連接 CO 纜線和目標裝置的 ARI 連接埠，新增另一個專

用於 ACI 連接埠的本機路徑、智慧卡支援、兩個電源插座、一個 VGA 和四個 USB 連
接埠，並可為一個本機使用者和最多四個遠端使用者提供虛擬媒體功能。

驗證和授權

管理員可以設定每台切換器以使用切換器上的本機使用者資料庫或 LDAP 伺服器上的資料

庫進行使用者驗證和授權檢查。在設定 LDAP 驗證後，無論是作為主要驗證方法還是作為

備用驗證方法，本機驗證都始終可用。

切換器可以設定為僅使用 LDAP 進行驗證，而本機資料庫則用於授權檢查。

在使用者登入切換器之後，本軟體會對其認證（使用者名稱和密碼）進行快取處理，以用

於 VCS 工作階段期間。

系統元件

本軟體含有以下主要元件。

VCS Explorer

VCS Explorer 是存取軟體功能的主要控制點。透過 Explorer，您可以檢視在本機資料庫中

定義的切換器和目標裝置。諸如 Appliances 和 Devices 之類的內建分組方法提供了列出設

備的不同方法。您可以透過新增和命名資料夾建立自訂群組。基於可指派給設備的自訂欄

位，也可以使用其他分組方法。

在 Explorer Devices 清單中，您可以從目標裝置清單中選擇一台裝置，並透過該裝置開啟

KVM 工作階段。開啟 KVM 工作階段後會顯示 Video Viewer。在 Explorer Appliances 清
單中，您可以選擇一台切換器進行設定。

Video Viewer

使用者可透過 Video Viewer 存取和管理目標裝置。您可以使用預定義的巨集並選擇在 Video
Viewer Macros 功能表上顯示的巨集組。您可以開啟 Video Viewer 以連接至 GCM16 和
GCM32 切換器上的目標裝置。如需詳細資訊，請參閱第 41 頁的「關於 Video Viewer」。
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Video Viewer 還提供對 Virtual Media 視窗的存取。您可以使用 Virtual Media 視窗將實體磁

碟機（如磁碟、CD-ROM 或 DVD-ROM 資料光碟機）映射在目標裝置上，這樣，即使媒體

裝置未直接連接，亦可使用媒體裝置。如需 Virtual Media 視窗的詳細資訊，請參閱第 60 頁
的「使用虛擬媒體」。

術語表

以下詞彙通用於本文件。

• ACI 連接埠連接 － GCM16 或 GCM32 切換器的 ARI 連接埠與支援 ACI 的 KVM 切
換器之間的 CAT5 纜線連接，允許 KVM 切換器與 VCS 的整合。

• 設備或切換器（這兩個術語可交換使用）－ 為連接的目標裝置提供 KVM-over-IP 連
通性的設備。

• 串聯或級聯（這兩個術語可交換使用）－ 允許從單個 KVM 切換器對目標裝置進行

管理的多個 KVM 切換器之間的連接。

例如，在一台數位 KVM 切換器下的類比 KVM 切換器之級聯允許使用 VCS 介面或

Web 介面對所有連接到該類比 KVM 切換器的目標裝置進行鍵盤和滑鼠輸入控制。

串聯切換器 － 一種舊型號的類比 KVM 切換器，它連接至與 GCM16 或 GCM32 切換器

的 ARI 連接埠相連的 KCO 纜線，允許透過 VCS 與現有舊型號切換器設定進行整合。

• CO 纜線 － 一種轉換選項纜線，在連接至切換器和目標裝置時提供附加功能。

• SCO 纜線 － 一種序列轉換選項纜線，在連接至切換器和序列裝置時提供真正的直接

序列存取。

• VCO2 纜線 － Virtual Media Conversion Option G2 纜線，在連接至切換器和伺服器

時提供附加智慧卡/CAC，並支援最高達 1600 x 1200 的高解析度。 

• 切換器系統 － 一組切換器和連接的目標裝置以及 CO 纜線。

• 目標裝置 － 連接至切換器的諸如伺服器或路由器之類的裝置。

• 設備 － 包括切換器和目標裝置，在程序提及其中之一或兩者時，使用此術語。

• 使用者 － 來自切換器類比連接埠的 KVM 連接。同時還指切換器系統的任何使用者，

這些使用者擁有一個在切換器的使用者資料庫中或 LDAP 伺服器的 LDAP 目錄服務中

設定的帳戶。

• 若 LDAP 用於驗證，而切換器資料庫用於授權，則必須在切換器資料庫中設定每個

使用者帳戶，該帳戶可以具有或不具有管理員的權限、具有存取特定裝置的權限，

但無密碼；而且，必須在 LDAP 伺服器上設定帶有密碼的相同使用者。

虛擬媒體 － 共用一個連接至切換器或使用 Web 介面的遠端電腦的 USB 媒體裝置，以

透過支援 Web 介面的切換器存取目標裝置。媒體裝置可供透過 VCO 或 VCO2 纜線連

接至切換器的任何目標裝置使用。
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作業功能

第 68 頁的「鍵盤和滑鼠捷徑」列出了 Explorer 瀏覽的捷徑。除滑鼠操作之外，其他元件也

支援所有的鍵盤瀏覽。

目標裝置命名

本軟體要求每個切換器和目標裝置都有一個唯一的名稱。為最小化操作員介入的需要，對

於目前的名稱與資料庫中的其他名稱相衝突的目標裝置，本軟體使用以下程序來為其生成

唯一的名稱。

在背景操作（如新增或修改名稱或連接的自動操作）過程中，如果發生了名稱衝突的情

況，衝突的名稱會自動變為唯一的名稱。這種自動更名的方式，就是添加一個符號（~），

後面再添加一組可選的數字。若在只添加符號的情況下不能使名稱唯一，就需要添加數

字。該組數字以一個值開頭，然後增加新的值，直至建立唯一的名稱。

在操作過程中，若您或其他使用者指定了一個非唯一的名稱，將會出現一則訊息，告訴相

應的使用者應使用唯一的名稱。

目標裝置名稱顯示

在新增了切換器之後，從該切換器擷取的裝置名稱將會儲存在軟體資料庫中。然後操作員

可重新命名 Explorer 中的目標裝置。新名稱會儲存在資料庫中並在各元件畫面使用。這個

新目標裝置名稱不會傳輸至切換器。

因為本軟體是一個分散管理系統，所以您可以隨時變更指派給切換器上的目標裝置的名

稱，而無需更新軟體資料庫。每個操作員可為正在管理的目標裝置之清單自訂專門的檢視

方式。

因為您可以將多個名稱與單個目標裝置關聯 － 一個切換器上的名稱和一個軟體中的名稱，

本軟體使用以下規則來確定要使用的名稱：

• Explorer 僅顯示在其資料庫中列出的目標裝置以及在資料庫中指定的名稱。換言之，

Explorer 不會與切換器通話以取得目標裝置資訊。

• 僅在切換器目標裝置名稱的預設值被變更時，Resync Wizard 才會覆寫本機定義的目標裝

置名稱。在重新同步過程中讀自切換器的非預設目標裝置名稱會覆寫本機定義的名稱。

排序

在某些顯示畫面中，軟體元件會顯示一個項目清單，每個項目都帶有數欄資訊。若某欄標

題含有一個箭頭，則可以按該欄將清單遞增或遞減排序。

若要按某欄標題排序顯示畫面，請按一下欄標題上的箭頭。清單中的項目會按該欄排序。

向上箭頭表示清單會按該欄標題遞增排序。向下箭頭表示清單會按該欄標題遞減排序。
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IPv4 和 IPv6 網路位址功能

VCS 應用程式與使用目前支援的網際網路通訊協定版本 IPv4（預設值）或 IPv6 的系統相

容。對於 GCM16 和 GCM32 切換器，您可以變更網路設定值，並同時選擇 IPv4 和 IPv6
模式。

IPv4 模式連接可以是可設定狀態（由伺服器提供設定和 IP 位址）或無狀態（切換器通常會

從路由器動態接收 IP 位址和路由器位址）的自動設定。在 IPv4 模式中，TFTP 和 FTP 伺服

器均支援切換器韌體升級和緊急開機韌體升級。

IPv6 模式是無狀態的自動設定連接。在 IPv6 模式中，只有在 FTP 模式下才便於執行切換

器韌體升級，並且無法執行緊急開機韌體 flash 下載。若要執行 flash 下載，必須使用 TFTP
伺服器暫時連接至 IPv4 網路。需要 VCS 4.0.0.0 或更高版本才能使用 IPv6 功能。
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章節

2
 安裝和啟動
開始使用

在用戶端電腦上安裝軟體之前，請確保您已具備所有必要物件，並且目標裝置和 VCS 用戶

端電腦上已安裝支援的作業系統、瀏覽器和 Java Runtime Environment。

VCS 隨附物件

VCS 載於 Virtual Console 安裝軟體光碟上，隨切換器一起提供。本使用者說明文件作為一

個選項提供在 VCS Explorer 視窗的 Help 功能表中。

註：請確保您具備 VCS 的最新版本。將 http://www.ibm.com/support/ 上的版本與 VCS 光碟上的版本進行比較。
若網站上提供了更新的韌體版本，請將最新版本下載至用戶端電腦，並進行安裝。

支援的作業系統

執行 VCS 的用戶端電腦必須執行以下任意一種作業系統版本：

• Microsoft® Windows® 2003 Server with Service Pack 3（Web、Standard 和 Enterprise）

• Microsoft Windows 2008 Server（Web、Standard 和 Enterprise）
• Microsoft Windows XP Professional with Service Pack 3
• Microsoft Windows Vista™ Business with Service Pack 1
• Microsoft Windows 2000 Professional with Service Pack 4

• Microsoft Windows 7（Home Premium 和 Professional）

• Red Hat Enterprise Linux® 4.0 和 5.0（WS、ES 和 AS）

• SUSE Linux Enterprise Server 10 和 Server 11

• Ubuntu 8 Server 和 Workstation

目標裝置必須執行以下任意一種作業系統：

• Microsoft Windows 2000 Server（32 位元）和 Advanced Server

• Microsoft Windows XP Professional 和 Standard with Service Pack 3



8        Virtual Console Software 安裝和使用指南
• Microsoft Windows Server 2003（Web、Standard 和 Enterprise）

• Microsoft Windows Server 2008（Web、Standard 和 Enterprise）

• Microsoft Windows Vista Standard、Business with Service Pack 1 和 Enterprise

• Microsoft Windows 7（Home Premium 和 Professional）

• Netware 6.5（32 位元）

• Red Hat Enterprise Linux 4.0 和 5.0（WS、ES 和 AS）

• Solaris Sparc 10（64 位元）

• SUSE Linux Enterprise Server 10 和 Server 11

• Ubuntu 8 Server 和 Workstation

• VMWare ESX 3 和 ESX 4（32 位元）

硬體組態需求

以下是使用本軟體的最低電腦硬體組態需求：

• 500 MHz Pentium III
• 256 MB RAM

• 10BASE-T 或 100BASE-T NIC

• 帶有圖形加速器的 XGA 監視器

• 桌面大小至少 800 x 600

• 調色板至少 65,536（16 位元）色

瀏覽器需求

用於存取 Web 介面的電腦和執行 VCS 的用戶端電腦必須安裝有以下任意一種瀏覽器：

• Microsoft® Internet Explorer 6.x SP1 或更高版本

• Firefox 2.0 或更高版本

JRE 需求

透過 Web 介面存取目標裝置的電腦和執行 VCS 的用戶端電腦必須安裝有 Java Runtime
Environment (JRE) 1.6.0_11 或更高版本。本切換器會嘗試偵測 PC 上是否裝有 Java。如果

未安裝 Java，則會從 http://www.java.com 進行下載，然後將 JNLP 檔案與 Java WebStart
關聯。
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安裝軟體

在安裝過程中，電腦會提示您選擇安裝 VCS 應用程式的目標位置。您可以選擇現有路徑或

輸入一個目錄路徑。Windows 作業系統的預設路徑為 C:\Program Files。Linux 作業系統的

預設路徑為 /usr/lib。

若您輸入的路徑名稱不存在，安裝程式會在安裝過程中自動建立路徑。

您也可以指定是否在桌面上安裝 VCS 圖示。

要在 Microsoft Windows 作業系統上安裝 VCS，請完成以下步驟：

1. 將 http://www.ibm.com/support/ 上的版本與 VCS 光碟上的版本進行比較，確保您擁有

VCS 的最新版本。

2. 若網站上提供了最新版本，請下載最新的 VCS 並完成以下步驟。

a. 瀏覽到下載 VCS 的目錄。

b. 按兩下 setup.exe 程式名稱或圖示，然後執行步驟 4。

3. 若從光碟安裝軟體，請將 VCS 光碟插入 CD 光碟機，並完成以下步驟之一：

a. 若安裝程式自動啟動，請執行步驟 4。

若支援並啟用了「自動播放」，則安裝程式會自動啟動。

b. 若「自動播放」未啟動安裝程式，請找到桌面上的 CD 光碟機圖示，按兩下該圖示

開啟光碟資料夾，然後按兩下 setup.exe 程式檔案。

－ 或 －

選擇開始功能表上的執行，並輸入以下命令以啟動安裝程式（請用 CD 光碟機代號

取代「drive」）：

drive:\VCS\win32\setup.exe

4. 按照畫面上的指示進行操作。

要在 Linux 作業系統上安裝 VCS，請完成以下步驟：

1. 將 http://www.ibm.com/support/ 上的版本與 VCS 光碟上的版本進行比較，確保您擁有

VCS 的最新版本。

2. 若 www.ibm.com 網站上提供了最新版本，請下載最新的 VCS 並完成以下步驟。

a. 開啟命令視窗，並找到下載目錄，例如：

% cd /home/username/temp

b. 輸入以下命令以啟動安裝程式：

% sh .setup.bin

3. 若從光碟安裝軟體，請將 VCS 光碟插入 CD 光碟機，並執行以下步驟之一：
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a. 若光碟自動安裝，則繼續執行步驟 4。

使用 Red Hat 和 SUSE Linux 版本時，光碟通常會自動安裝。

b. 若光碟未自動安裝，請手動發出安裝命令。以下是一個常用安裝命令的範例：

mount -t iso9660 device_file mount_point

device_file 是系統相關裝置檔案名稱，而 mount_point 是安裝光碟的目錄。常用預設

值包括「/mnt/cdrom」和「/media/cdrom」。

有關要使用的特定安裝命令語法，請參閱 Linux 作業系統文件。

4. 開啟命令視窗並瀏覽至光碟安裝位置。例如：

% cd /mnt/cdrom

5. 輸入以下命令以啟動安裝程式：

% sh ./VCS/linux/setup.bin

6. 按照畫面上的指示進行操作。

解除安裝軟体

要在 Microsoft Windows 作業系統上解除安裝 VCS，請開啟「控制台」，完成以下步驟：

1. 開啟「控制台」並選擇「新增/移除程式」。將會開啟已排序的目前安裝程式清單。

2. 選擇 VCS 條目。

3. 按一下「變更/移除」按鈕。會啟動解除安裝精靈。

4. 按一下「解除安裝」按鈕並按照畫面上的指示進行操作。

要在 Microsoft Windows 作業系統上解除安裝 VCS，請使用命令視窗，完成以下步驟：

1. 開啟命令視窗並變更至 VCS 安裝過程中使用的安裝目錄。Windows 32-bit 作業系統的預

設路徑為 program files 目錄。

2. 變更至 UninstallerData 子目錄並輸入以下命令（需使用引號）：

“Uninstall IBM Virtual Console Software.exe”

會啟動解除安裝精靈。按照畫面上的指示進行操作。

要在 Linux 作業系統上解除安裝 VCS，請完成以下步驟：

1. 開啟命令視窗並變更至 VCS 安裝過程中使用的安裝目錄。Linux 系統的預設路徑為/usr/lib。

2. 變更至 UninstallerData 子目錄並輸入以下命令：

% sh ./Uninstall_IBM_Virtual_Console_Software

會啟動解除安裝精靈。按照畫面上的指示進行操作。
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啟動軟體

要在 Microsoft Windows 作業系統上啟動 VCS，請完成以下步驟之一：

• 選擇「開始」>「程式集」>「IBM Virtual Console Software」。

• 按兩下「IBM VCS」圖示。

要在 Linux 上從應用程式資料夾（預設位置為 /usr/lib/IBM_Virtual_Console_Software/）
啟動 VCS，請完成以下步驟之一：

• 若 /usr/lib 目錄在 PATH 中，請輸入以下命令：

% ./IBM_Virtual_Console_Software

• 將目錄變更為 /usr/lib 並輸入以下命令：

% ./IBM_Virtual_Console_Software

• 若在安裝時建立了桌面捷徑，請按兩下該捷徑。

設定切換器和目標裝置的使用者權限

本節提供了設定步驟的概述。詳細資訊在其他章節中提供。

有關特定切換器的資訊，請參閱該切換器的《安裝和使用指南》。

要新增切換器，請完成以下步驟：

1. 在一台或多台用戶端電腦上安裝 VCS。

2. 啟動用戶端電腦上的 VCS。

3. 根據需要使用 Explorer 設定設備內容、選項和其他自訂內容。

4. 使用本機 GUI 介面為所有目標裝置設定名稱。

5. 對您想要管理的每台切換器重複步驟 3 至 6。

6. 在設定了 VCS 環境之後，選擇 File > Database > Save 以儲存所有本機資料庫的副本

（包含所有設定）。

7. 在第二台電腦上的 VCS 中，選擇 File > Database > Load 並瀏覽找到儲存的檔案。選擇

該檔案，然後按一下 Load。對您想要設定的每台用戶端電腦重複此步驟。

8. 要存取連接到切換器的目標裝置，請在 Explorer 中選擇該目標裝置，並按 Connect
Video 或 Browse 按鈕以開啟一個工作階段（只有所選目標裝置的對應按鈕才可見）。

您可以透過 VCS 或整合了 GCM16 或 GCM32 切換器的 Web 介面設定使用者帳戶。

有關如何使用 Web 介面建立使用者帳戶的資訊，請參閱 Global Console Manager GCM16 和
GCM32 安裝和使用指南。
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要設定 GCM16 或 GCM32 切換器，請完成以下步驟：

1. 使用提供的序列纜線將終端機或執行終端模擬軟體的 PC 連接至切換器後面板的設定連

接埠。終端機應設定為 9600 傳輸速率、8 位元、1 停止位元、無同位檢查、無流量

控制。

2. 將提供的電源線插入切換器背面，然後再連接適當的電源。

3. 當電源開啟時，設備背面的電源指示燈將閃爍 30 秒，同時進行自檢。按 <Enter> 鍵存

取主功能表。

設定 Remote Console Switch 硬體：

1. 您將看到 Main 功能表上有 11 個選項。選擇選項 1：Network Configuration。

2. 選擇選項 1 以設定網路速度。輸入選擇之後，將返回 Network Configuration 功能表。

3. 選擇選項 2 以開啟 IP Configuration 功能表。 

4. 鍵入適當數字以選擇下列其中一種 IP 位址：1：None、2：IPv4 Static、3：IPv4 Dynamic、
4：IPv6 Static 或 5：IPv6 Dynamic。

5. 在 Terminal Applications 功能表中依次選擇選項 3 到 5，以完成設定 Remote Console
Switch 的 IP 位址、網路遮罩和預設閘道。 

6. 完成此操作後，請鍵入 Ø 以返回主功能表。

設定 HTTP 和 HTTPS 連接埠：

1. 您將看到 Main 功能表上有 11 個選項。選擇選項 10 Set Web Interface Ports 以開啟

Web Interface Port Configuration Menu。

2. 選擇選項 1 以設定連接埠號碼。鍵入您想用於 HTTP 連接埠與 HTTPS 連接埠的連接埠

號碼。

3. 如果這些值對於您的網路而言是正確的，請鍵入 <Y> 並按 <Enter> 鍵。 

4. 在本機使用者工作站上輸入目標裝置名稱。

滑鼠加速

如果您在遠端視訊工作階段中遇到滑鼠回應遲緩的情況，請停用目標裝置作業系統中的滑

鼠加速，並將每個目標裝置上的滑鼠加速調整為 Slow 或 None。

Web 介面安裝和設定

安裝新切換器後，您可以使用 Web 介面設定設備參數和啟動視訊工作階段。
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受支援的瀏覽器

Web 介面支援以下瀏覽器：

• Microsoft Internet Explorer® 6.x SP1 或更高版本

• Firefox 2.0 或更高版本

啟動內建 Web 介面

要啟動 Web 介面，請完成以下步驟：

1. 開啟 Web 瀏覽器並使用本機 Web 介面鍵入切換器的 IP 位址。

註：如果已在序列主控台中變更預設 HTTP/HTTPS 連接埠並且使用的是 IPv4 位址，請使用以下 IP 位址格式：
https://<ipaddress>:<port#>，其中「port#」是您在序列主控台中指定的號碼。如果使用的是 IPv6 位址，請使用以下
格式：https://[<ipaddress>]:<port#>，其中「port#」是您在序列主控台中指定的號碼。如果使用的是 IPv6 位址，您
必須以方括號括住位址。

2. 會開啟登入視窗。鍵入使用者名稱和密碼，然後按一下 OK。

3. Web 介面會開啟並顯示 Connections 標籤。

註：要使用 Web 介面，必須在電腦上安裝 Java Runtime Environment (JRE) 1.6.0_11 或更高版本。KVM 交換機
會嘗試偵測 PC 上是否裝有 Java。如果未安裝 Java，則會從 http://www.java.com 進行下載，然後將 JNLP 檔案
與 Java WebStart 關聯。

註：在您登入 Web 介面後，啟動新工作階段時再也不必登入，除非您已登出或工作階段已超過管理員指定的閒
置逾時。
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章節

3
 VCS Explorer
關於 VCS Explorer

VCS Explorer（下稱 Explorer）是本軟體的主 GUI 介面。您可以對所有支援的設備進行檢

視、存取、管理和建立自訂分組。

視窗功能

在您啟動軟體時，會開啟主 Explorer 視窗。 Explorer 視窗分為幾個區域：View Selector 按
鈕、Group Selector 窗格和 Unit Selector 窗格。根據是否選擇了目標裝置或切換器，或將要

完成什麼工作，這些區域的內容會有所變化。第 16 頁的圖 3.1 顯示了視窗區域；第 16 頁的

表 3.1 中給出了描述。

按一下 View Selector 中的一個按鈕以檢視按類別組織的交換機系統：Appliances、Devices、
Sites 或 Folders。使用者可以對 Explorer 的預設顯示進行設定。如需詳細資訊，請參閱

第 17 頁的「自訂視窗顯示」。
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圖 3.1：Explorer 視窗區域

表 3.1：Explorer 視窗區域

區域 描述

A 功能表列：可對軟體中的許多功能進行存取。

B
View Selector 窗格：包含用於選擇 Explorer 檢視的 View Selector 按鈕。按一下按鈕以顯示按照
按鈕類別組織的交換機系統：Appliances、Devices、Sites 或 Folders。您可以設定預設狀態下
顯示的按鈕。

C Unit 清單：顯示目前所選群組中包含的目標裝置、切換器和其他可選設備的清單，或者顯示在

Search 列中執行的搜尋結果。

D 狀態列：顯示在 Unit 清單中列出的設備數量。

E Unit Selector 窗格：含有與所選檢視或群組相對應的 Search 列、Unit 清單以及 Task 按鈕。

F Search 列：使您能夠在資料庫中搜尋在 Search 欄位中輸入的文字。

G Task 按鈕：代表可執行的工作。根據 Unit 清單中所選的設備，某些按鈕是動態的，而其他按鈕則
是固定的並且總是存在的。
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若所選切換器已啟用 Web 介面，則在 Explorer 視窗底部會出現兩個其他按鈕：Resync
和 Configure Appliance。

圖 3.2：若切換器已啟用 Web 介面，則會出現其他 Explorer 按鈕

自訂視窗顯示

您可以隨時調整 Explorer 視窗的大小。每次啟動該應用程式時，就會以預設大小和位置開

啟 Explorer 視窗。

窗格分隔線從上至下將 Group Selector 窗格和 Unit Selector 窗格隔開。您可以將分隔線左右

移動，以變更這兩個窗格的檢視區域。每次開啟 Explorer 時，分隔線返回其預設位置。請參

閱第 68 頁的「鍵盤和滑鼠捷徑」 以瞭解有關分隔窗格和樹狀檢視控制捷徑的資訊。

您可以指定在啟動時顯示的檢視畫面（Appliances、Devices、Sites 或 Folders），或由 Explorer
確定。如需詳細資訊，請參閱第 31 頁的「啟動時的選定檢視畫面」。

您可以透過按一下欄位上面的排序列來變更 Unit 清單的順序和排序方式。欄標題中的向上

箭頭表示清單會按該欄位名稱遞增排序。向下箭頭表示清單按該欄位名稱遞減排序。

其他按鈕
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新增切換器

在透過軟體存取切換器之前，您必須將其新增至軟體資料庫。在新增切換器後，它就會顯

示在 Unit 清單中。您可以手動新增或發現切換器。

要使用指派的 IP 位址手動新增切換器，請完成以下步驟：

1. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 File > New > Appliance。
• 按一下 New Appliance 按鈕。

會開啟 New Appliance Wizard。按一下 Next。

圖 3.3：New Appliance Wizard

2. 選擇您要新增的切換器類型。按一下 Next。

3. 按一下 Yes 以表明該切換器已指派 IP 位址，然後按一下 Next。

4. 輸入 IP 位址，然後按一下 Next。

5. 軟體會搜尋該切換器。

軟體會在本機介面中搜尋指定的設備及其關聯的帶電 CO 纜線和目標裝置名稱（如果有

的話）。

若軟體偵測到連接的串聯交換機，則會開啟 Enter Cascade Switch Information 視窗。此

視窗包含從該切換器中擷取的所有連接埠和 CO 纜線 eID（電子識別碼）清單以及它們

所連接的級聯切換器類型（如果有的話）。在此視窗第一次開啟時，所有切換器都被

設定為 None。偵測到的切換器在下拉功能表旁有一個圖示。
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a. Existing Cascaded Switches 欄位含有目前在資料庫中定義的所有串聯交換機類

型。按一下 Add、 Delete 或 Modify 以修改該清單。

b. 對於每條已連接串聯交換機的 CO 纜線，請將其與下拉功能表中適用的串聯交換機

類型相關聯。

6. 在到達精靈的最後一頁時，按一下 Finish 結束該精靈並返回主視窗。該切換器現已包括

在 Unit 清單中。

要在未指派 IP 位址的情況下手動新增新切換器，請完成以下步驟：

1. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 File > New > Appliance。
• 按一下 New Appliance 按鈕。

會開啟 New Appliance Wizard。按一下 Next。

2. 按一下 No 以表明該切換器未指派 IP 位址，然後按一下 Next。

3. 會開啟 Network Address 視窗。鍵入您想要指派給設備的 IP 位址、子網路遮罩（如果使

用 IPv4 模式）、前置字元長度（如果使用 IPv6 模式）和閘道，然後按一下 Next。

圖 3.4：Network Address 視窗

4. 軟體會搜尋所有未指派 IP 位址的切換器。從找到的新切換器清單中選擇要新增的設備，

然後按一下 Next。

5. Configuring Appliance 視窗會指示是否已設定了 IP 資訊。若設定完成，軟體會搜尋新切

換器。按一下 Next。
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軟體還會搜尋與該切換器相關聯的所有 CO 纜線和目標裝置名稱。

若軟體偵測到連接的串聯交換機，則會開啟 Enter Cascade Switch Information 視窗。此

視窗包含從該切換器中擷取的所有連接埠和 CO 纜線 eID 清單以及它們所連接的串聯切

換器類型（如果有的話）。

a. Existing Cascaded Switches 欄位含有目前在資料庫中定義的所有串聯交換機類型。

按一下 Add、 Delete 或 Modify 以修改該清單。

b. 對於每條已連接串聯交換機的 CO 纜線，請將其與下拉功能表中適用的串聯交換機

類型相關聯。

6. 完成後，請按一下 Finish  結束該精靈並返回主視窗。該切換器現已包括在 Unit 清單中。

要根據 IP 位址發現並新增切換器，請完成以下步驟：

1. 從 Explorer 功能表中選擇 Tools > Discover。會開啟 Discover Wizard。按一下 Next。
2. 會開啟 Address Range 頁。完成以下步驟之一：

• 如果使用 IPv4 模式，請選擇 Use IPv4 位址範圍。在 To Address 和 From Address 方塊

中，輸入要在網路上搜尋的 IP 位址範圍。使用 IP 位址點標示法：xxx.xxx.xxx.xxx。

－ 或 －

• 如果使用 IPv6 模式，請選擇 Use IPv6 子網路，然後指定 IPv6 位址和網路前置字

元。請使用 IPv6 的「address/prefix」格式。

3. 如果已在序列主控台中變更切換器的預設值，則亦可在 HTTP Port 和 HTTPS Port 欄位

中鍵入新連接埠號碼，以變更預設 HTTP 和 HTTPS 連接埠號碼。按一下 Next 繼續。

4. 完成以下步驟之一：

• 會開啟 Searching Network 進度視窗。進度文字顯示從範圍指定的總數量中探測

到的位址數量，以及找到的切換器數量（例如，探測到了 100 個位址中的 21 個；

找到了 3 個切換器）。如果發現一個或多個新切換器，則精靈會顯示 Select Appliances
to Add 頁。在此頁上，可以選擇要新增到本機資料庫中的切換器。

－ 或 －

• 若未找到新切換器（或按了 Stop），精靈會顯示 No New Appliances Found 頁。您

可以嘗試輸入不同的範圍來手動搜尋或新增切換器。

5. 選擇要新增的一個或多個切換器並按一下 Add (>) 圖示，將所選切換器移至 Appliances
to Add 清單。在 Appliances to Add 清單包含所有想要新增的切換器時，按一下 Next。

6. 會開啟 Adding Appliances 進度列視窗。在所有切換器新增至本機資料庫之後，會開

啟 Discover Wizard Completed 頁。按一下 Finish  結束該精靈並返回主視窗。新切換

器現已顯示在 Unit 清單中。
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若因任何原因無法將一個或多個切換器新增至本機資料庫中，則會開啟 Discover Wizard
Not All Appliances Added 頁。此頁會列出所有選取的切換器及其狀態。其狀態指示是否

已將切換器新增至本機資料庫中，若否，則說明失敗的原因。在檢查完清單後，請按一

下 Done。

如果資料庫中的切換器與發現的設備具有相同的 IP 位址，則發現的設備會被忽略，且不會

在精靈的下一頁中列出。

Discover Wizard 不會自動尋找與該切換器連接的目標裝置。

存取切換器

按一下 Appliances 按鈕開啟目前在本機資料庫中定義的切換器清單。如果定義了兩種或

多種切換器類型，便會顯示 Group Selector 窗格。按一下 All Appliances，或者按一下資

料夾以檢視特定類型的所有切換器。

若這是在 VCS 工作階段期間進行的首次設備存取嘗試，則會開啟使用者名稱和密碼提示視

窗。在此 VCS 工作階段期間，存取某設備之後，對任何使用相同使用者名稱和密碼認證的

設備進行的後續存取嘗試不需要使用者名稱和密碼。本軟體提供了認證快取功能，可在首

次使用認證時擷取認證並自動對後續設備連接進行驗證。

若要清除登入認證，請開啟 Explorer 並移至 Tools > Clear Login Credentials。

若要登入切換器，請完成以下步驟：

1. 在 Explorer 中按一下 Appliances 按鈕。

圖 3.5：Explorer 中的 Appliances 視窗

2. 完成以下步驟之一：

• 在 Unit 清單中的一個切換器上按兩下。

• 反白顯示切換器名稱。在 Web 介面上按一下 Configure Appliance 按鈕。
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• 在一個切換器上按滑鼠右鍵。會開啟下拉功能表。在快顯功能表中選擇 Manage
Appliance 或 Configure Appliance。

• 在清單中選擇一個切換器，然後按 Enter。
3. 若出現使用者名稱和密碼提示視窗，則鍵入使用者名稱和密碼。[若這是初始化或重新初

始化之後首次存取切換器，則預設使用者名稱為 Admin（區分大小寫），未設密碼。]

4. 完成以下步驟之一：

• 按一下 OK 以存取該切換器。

• 按一下 Cancel 結束而不進行登入。

若要結束切換器，請完成以下步驟之一：

• 按一下 OK 儲存所有變更並結束。

• 按一下 Cancel 結束，不儲存任何變更。

存取目標裝置

按一下 Devices 按鈕開啟目標裝置清單，這些裝置包括伺服器、路由器和其他在本機資料

庫中定義的受管理裝置。如果定義了兩種或多種裝置類型，便會顯示 Group Selector 窗
格。按一下 All Devices，或者按一下資料夾以檢視特定類型的所有目標裝置。

若這是在 VCS 工作階段期間進行的首次設備存取嘗試，則會開啟使用者名稱和密碼提示視

窗。在此 VCS 工作階段期間，存取某設備之後，對任何使用相同使用者名稱和密碼認證的

設備進行的後續存取嘗試不需要使用者名稱和密碼。本軟體提供了認證快取功能，可在首

次使用認證時擷取認證並自動對後續設備連接進行驗證。

若要清除登入認證，在 Explorer 中移至 Tools > Clear Login Credentials。

選擇一個裝置並按一下 Connect Video 按鈕，會啟動 Video Viewer。Video Viewer 允許您使

用鍵盤、視訊和滑鼠對裝置進行完全的控制。若為給出的裝置定義了 URL，則 Browse 按
鈕也可用。Browse 按鈕將啟動已設定的網頁瀏覽器（如果有）或預設瀏覽器，並使用為該

裝置定義的 URL。

如需詳細資訊，請參閱第 24 頁的「自訂內容」和第 30 頁的「自訂選項」。

您還可使用 Thumbnail Viewer 掃描自訂裝置清單。此檢視包含一系列縮圖框，每個縮圖框

都包含一個小的、可縮放的非互動型裝置螢幕影像。如需詳細資訊，請參閱第 49 頁的「使

用掃描模式」。

若要存取目標裝置，請完成以下步驟：
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1. 在 Explorer 中按一下 Devices 按鈕。

圖 3.6：Explorer 中的裝置

2. 完成以下步驟之一：

• 在清單中的一個目標裝置上按兩下。

• 選擇一個目標裝置，然後按一下連接按鈕：Connect Video（若連接至切換器）或

Browse（若設定了 URL）。只會顯示與所選目標裝置相關的按鈕。

• 用滑鼠右鍵按一下該目標裝置。從快顯功能表中選擇連接項目：Connect Video（切

換器）或 Browse（若設定了 URL）。只會顯示與所選目標裝置相關的項目。

• 在 Unit 清單中選擇一個目標裝置並按 Enter。
3. 在使用瀏覽器進行存取時，不會開啟使用者名稱和密碼提示視窗。

在使用 Video Viewer 進行存取時，若這是 VCS 工作階段期間的首次存取嘗試，則會開

啟使用者名稱和密碼提示視窗。

在此 VCS 工作階段期間，存取某設備之後，對任何使用相同使用者名稱和密碼認證的

設備進行的後續存取嘗試不需要使用者名稱和密碼。

為該瀏覽器設定的存取方法會在新視窗中開啟。

若要搜尋本機資料庫中的目標裝置，請完成以下步驟：

1. 按一下 Devices 按鈕並在 Search 欄位中插入游標。

2. 鍵入搜尋資訊。該資訊可以是一個目標裝置的名稱或內容，如類型或位置。

3. 按一下 Search 按鈕。結果會包含在 Unit 清單中。

4. 完成以下步驟之一：

• 檢查搜尋的結果。

• 按一下 Clear Results 按鈕以再次開啟整個清單。
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若要在 Devices 清單中鍵入內容來進行自動搜尋，請完成以下步驟：

1. 按一下 Devices 按鈕，然後按一下清單中的任何項目。

2. 開始輸入目標裝置名稱的前幾個字元。這樣將反白顯示以這幾個字元開頭的第一個目

標裝置名稱。若要重設搜尋以找到其他的目標裝置，請暫停數秒，然後鍵入下一個目

標裝置名稱的前幾個字元。

若您嘗試存取的目標裝置目前正被其他使用者檢視，而您擁有高於第一使用者的權限並且

管理員已設定預佔，則您可以預佔使用者以存取該目標裝置，或請求與該使用者共用工作

階段。如需詳細資訊，請參閱第 44 頁的「使用預佔功能」和第 47 頁的「使用數位共用

模式」。

啟動 VNC 或 RDP 檢視器

Explorer 支援使用者定義的虛擬網路運算 (VNC) 和遠端桌面通訊協定 (RDP) 檢視器。若要

啟動 VNC 或 RDP 檢視器，請從 Explorer 中選擇 Server 標籤。 從設備清單中選擇伺服器，

然後按一下畫面右下側的 VNC 或 RDP 按鈕。 

自訂內容

Explorer 中的 Properties 視窗含有以下標籤：General、Network、Information、Connections
（如果所選設備為裝置）、VNC 和 RDP（對於檢視器應用程式）。使用這些標籤檢視和變

更所選設備的內容。

一般內容

在一般內容中，您可以指定設備的 Name、Type（僅限於目標裝置）、Icon、Site、Department
和 Location。（若要自訂 Site、Department 和 Location 欄位標籤，請參閱第 30 頁的「自訂欄位

名稱」。）

若要檢視或變更一般內容，請完成以下步驟：

1. 在 Unit 清單中選擇一個設備。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 View > Properties。
• 按一下 Properties 按鈕。

• 用滑鼠右鍵按該設備。從快顯功能表中選擇 Properties。
• 會開啟 General Properties 視窗。
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圖 3.7：裝置一般內容視窗

3. 在 Name 欄位中，鍵入一個長度在 1 至 32 個字元之間的唯一名稱。（此名稱屬於軟體

資料庫，在切換器資料庫中此設備的名稱可能與此不同。）

4. 切換器的 Type 欄位是唯讀的。對於目標裝置，從下拉功能表中選擇一種類型，或在文

字欄位中輸入一個長度在 1 至 32 個字元之間的類型。

5. 在 Icon 欄位中，從下拉功能表中選擇一個圖示。

6. 在 Site、Department 和 Location 欄位中，從下拉功能表中選擇一個項目或在相應的文

字欄位中輸入一個長度在 1 至 32 個字元之間的站台、部門或位置。

7. 完成以下步驟之一：

• 按一下另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

網路內容

對於切換器，網路內容包括切換器的位址。

對於目標裝置，網路內容指定了為目標裝置建立瀏覽器連接時要使用的 URL。在此欄位含

有值時，Browse 按鈕會顯示在 Explorer 的工作列。

若要檢視或變更網路內容，請完成以下步驟：

1. 在 Unit 清單中選擇一個設備。
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圖 3.8：網路內容標籤視窗

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 View > Properties。
• 按一下 Properties 按鈕。

• 用滑鼠右鍵按該設備。從快顯功能表中選擇 Properties。
會開啟 Properties 視窗。

3. 按一下 Network 標籤。

4. 在 Address 欄位（僅限於切換器），以 IP 點符號格式輸入切換器位址或輸入長度在

1 至 128 個字元之間的主機名稱。您可以使用 IPv4 或 IPv6 位址。該位址不能為空、

不能是回送位址、全部為零或重複位址。

5. 在 Browser URL 欄位（僅限於裝置）輸入一個長度在 1 至 256 個字元之間的 URL，以

建立瀏覽器連接。

6. 如果在序列主控台中為 Remote Console Switch 變更了連接埠號碼，請在 HTTP Port 和
HTTPS Port 欄位中分別鍵入 HTTP 和 HTTPS 連接埠號碼。

7. 完成以下步驟之一：

• 按一下另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。
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資訊內容

資訊內容包括描述、聯絡電話號碼和註解資訊。您可以使用這些欄位儲存您需要的任何
資訊。

若要檢視或變更資訊內容，請完成以下步驟：

1. 在 Unit 清單中選擇一個設備。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 View > Properties。
• 按一下 Properties 按鈕。

• 用滑鼠右鍵按該設備。從快顯功能表中選擇 Properties。

會開啟 Properties 視窗。

3. 按一下 Information 標籤。您可以在以下欄位中輸入任何資訊。

a. 在 Description 欄位，輸入 0 至 128 個字元。

b. 在 Contact 欄位，輸入 0 至 128 個字元。

c. 在 Contact Phone Number 欄位，輸入 0 至 64 個字元。

d. 在 Comment 欄位，輸入 0 至 256 個字元。

4. 完成以下步驟之一：

• 按一下另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

連接內容

連接內容僅限於目標裝置並且是唯讀的。顯示畫面指示用於存取此目標裝置的物理連接路
徑以及連接類型（如視訊）。

若要檢視連接內容，請完成以下步驟：

1. 在 Unit 清單中選擇一個目標裝置。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 View > Properties。
• 按一下 Properties 按鈕。

• 用滑鼠右鍵按該設備。從快顯功能表中選擇 Properties。

會開啟 Properties 視窗。

3. 按一下 Connections 標籤以檢視伺服器連接。連接內容僅限於伺服器並且是唯讀的。顯

示畫面指示用於存取此裝置的物理連接路徑以及連接類型（如視訊）。

4. 完成後，按一下 OK 或 Cancel 關閉視窗。



28        Virtual Console Software 安裝和使用指南
VNC 內容

當您指示使用者指定的 VNC 應用程式時，您可以包括其命令列引數。您可以將選擇的巨集

置於命令列中；這對於自動取代變數（如 IP 位址、連接埠號碼、使用者名稱和密碼）可能

很有用。對於不提供專用 GUI 的 VNC 命令（如供執行 Windows、Linux 和 Unix® 作業系

統的電腦使用的命令），您可以從作業系統的命令視窗中啟動 VNC 應用程式。

圖 3.9：VNC 內容標籤

若要變更 VNC 內容，請完成以下步驟：

1. 在設備清單中選擇切換器或伺服器。

2. 從 Explorer 中選擇 View > Properties。

－ 或 －

按一下 Properties 工作按鈕。

－ 或 －

用滑鼠右鍵按該設備。從快顯功能表中選擇 Properties。 

會出現 Properties 對話方塊。

3. 按一下 VNC 標籤。

4. 在 IP Address 欄位中，以點標示法輸入 IP 位址或輸入長度在 1 至 128 個字元之間的網

域名稱（僅限於伺服器）。您可以使用 IPv4 或 IPv6 IP 位址。允許使用重複位址。不允

許使用窗格。

5. 在 Port 欄位中，輸入 23 至 65535 之間的連接埠號碼。如果為空白，則會使用連接埠 23。

6. 啟用或停用 Use Default 核取方塊。啟用此設定值時，將使用在 Options 中指定的預設

全域設定值，並且會停用 VNC Application to Launch 區域的所有其他部分。
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7. 輸入目錄路徑和名稱，或按一下 Browse 按鈕以尋找路徑和名稱。

8. 在路徑和名稱下的方塊中輸入命令列引數。

－ 或 －

若要在命令列中的游標位置插入預定義的巨集，請按一下 Insert Macro 清單方塊並從下

拉功能表中選擇巨集。Explorer 會在應用程式執行時自動取代這些變數。

9. 啟用或停用 Launch in command window 核取方塊。啟用此核取方塊時，將從作業系統

的命令視窗中啟動使用者指定的 VNC 應用程式。

10. 完成以下步驟之一：

• 按一下另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

RDP 內容

當您指示使用者指定的 RDP 應用程式時，您可以包括其命令列引數。您可以將選擇的巨集

置於命令列中；這對於自動取代變數（如 IP 位址、連接埠號碼、使用者名稱和密碼）可能

很有用。對於不提供專用 GUI 的 RDP 命令（如供執行 Windows、Linux 和 Unix 作業系統

的電腦使用的命令），您可以從作業系統的命令視窗中啟動 RDP 應用程式。

圖 3.10：RDP 內容標籤

若要變更 RDP 內容，請完成以下步驟：

1. 在設備清單中選擇切換器或伺服器。

2. 從 Explorer 中選擇 View > Properties。

－ 或 －
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按一下 Properties 工作按鈕。

－ 或 －

用滑鼠右鍵按該設備。從快顯功能表中選擇 Properties。

會出現 Properties 對話方塊。

3. 按一下 RDP 標籤。

4. 在 IP Address 欄位中，以點標示法輸入 IP 位址或輸入長度在 1 至 128 個字元之間的網

域名稱（僅限於伺服器）。您可以使用 IPv4 或 IPv6 IP 位址。允許使用重複位址。不允

許使用窗格。

5. 在 Port 欄位中，輸入 23 至 65535 之間的連接埠號碼。如果為空白，則會使用連接埠 23。

6. 啟用或停用 Use Default 核取方塊。啟用此核取方塊時，將使用在 Options 中指定的預

設全域設定值，並且會停用 RDP Application to Launch 區域的所有其他部分。

7. 輸入目錄路徑和名稱，或按一下 Browse 按鈕以尋找路徑和名稱。

8. 在路徑和名稱下的方塊中輸入命令列引數。

－ 或 －

若要在命令列中的游標位置插入預定義的巨集，請按一下 Insert Macro 清單方塊並從下

拉功能表中選擇巨集。Explorer 會在應用程式執行時自動取代這些變數。

9. 啟用或停用 Launch in command window 核取方塊。啟用此核取方塊時，將從作業系統

的命令視窗中啟動使用者指定的 RDP 應用程式。

10. 完成以下步驟之一：

• 按一下另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

自訂選項

在 Options 視窗中為 Explorer 設定一般選項。一般選項包括自訂欄位名稱、啟動時選定的檢

視畫面、瀏覽器應用程式和 DirectDraw 支援。您可以為 Explorer 自訂選項，包括自訂名稱

欄位、預設檢視和預設瀏覽器。

自訂欄位名稱

在 Custom field labels 區域，您可以變更在 Group 和 Unit Selector 窗格中顯示的 Site、
Department 和 Location 的標題。您可按照對您有意義的方式對設備進行分組。Department 欄
位是 Site 的子集。
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若要變更自訂欄位名稱，請完成以下步驟：

1. 從 Explorer 功能表中選擇 Tools > Options。會開啟 General Options 視窗。

圖 3.11：General Options 視窗

2. 在 Custom field labels 區域，選擇要修改的欄位標籤並按一下 Modify 按鈕。會開啟

Modify Custom Field Label 視窗。請記住 Department 欄位是 Site 欄位的子集，即使

它重新命名也依然如此。鍵入新欄位標籤的單數和複數形式，長度在 1 至 32 個字元

之間。您可以使用內嵌空格，但不可在首尾使用空格。您不能使用空欄位標籤。

3. 按一下 OK 儲存設定值，或者按一下 Cancel 結束，而不儲存指派。

啟動時的選定檢視畫面

Selected view on startup 選項指定在軟體開啟時顯示的檢視畫面，該檢視畫面將是 Appliances、
Devices、Sites 或 Folders 中的一個。您可以選擇一個檢視畫面或讓 Explorer 確定該檢視畫

面。在讓 Explorer 確定顯示畫面時，若您定義了一個或多個目標裝置，則會顯示 Devices 檢
視畫面。如果沒有定義，則顯示 Appliances 檢視畫面。

若要檢視或變更啟動時的選定檢視畫面，請完成以下步驟：

1. 從 Explorer 功能表中選擇 Tools > Options。會開啟 General Options 視窗。

2. 完成以下步驟之一：

• 若您希望由 Explorer 確定啟動時最佳的檢視畫面，請選擇 Default 核取方塊。

• 若您希望指定啟動時開啟的檢視畫面，請清除 Default 核取方塊並從下拉功能表中

選擇 Appliances、Devices、Sites 或 Folders。
3. 完成以下步驟之一：

• 按一下另一個標籤以變更其他內容。
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• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

預設瀏覽器

對於已定義 URL 的目標裝置，或在 VCS 線上說明開啟的情況下，Browser 選項會指定您在

按 Browse 按鈕後開啟的瀏覽器應用程式。您可以啟用目前電腦的預設瀏覽器應用程式，

或選擇其他可用的瀏覽器。

若要檢視或變更預設瀏覽器，請完成以下步驟：

1. 從 Explorer 功能表中選擇 Tools > Options。會開啟 General Options 視窗。

2. 完成以下步驟之一：

• 在 Browser 欄位中，選擇 Launch Default Browser 核取方塊以選擇預設瀏覽器。

• 清除 Launch Default Browser 核取方塊。按一下 Browse 按鈕並選擇一個在電腦上

執行的瀏覽器。您也可輸入可執行瀏覽器的完整路徑名稱。

3. 完成以下步驟之一：

• 按一下另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

DirectDraw 支援（僅限於 Windows）
在 Windows 作業系統上執行 Video Viewer 時，DirectDraw 選項會影響 Video Viewer 的作業

情況。該軟體支援 DirectDraw，此標準可對視訊顯示記憶體、硬體衝突、硬體重疊及畫面

交換進行直接處理，而無需圖形裝置介面 (GDI) 介入。這樣可以使動畫顯示更流暢並提高

顯示密集型軟體的效能。

但是，如果電腦啟用了軟體游標或指標陰影，或顯示卡驅動程式不支援 DirectDraw，則滑

鼠游標在 Video Viewer 標題列上可能會出現閃爍現象。您可以停用軟體游標或指標陰影，

為視訊卡載入新的目標裝置驅動程式，或停用 DirectDraw。

若要檢視或變更 DirectDraw 支援，請完成以下步驟：

1. 從 Explorer 功能表中選擇 Tools > Options。會開啟 General Options 視窗。

2. 在 DirectDraw 欄位中，選擇或清除 DirectDraw 核取方塊。

3. 完成以下步驟之一：

• 按一下另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。
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HTTP/HTTPS 選項

切換器與 Explorer 使用連接埠 80 作為預設 HTTP 連接埠，使用連接埠 443 作為預設 HTTPS
連接埠。您可以在 Options 對話方塊的 HTTP/HTTPS Ports 標籤中變更所用的預設連接埠

號碼。

若要變更 HTTP/HTTPS 選項，請完成以下步驟：

1. 從 Explorer 功能表中選擇 Tools > Options。會出現 Options 對話方塊。

2. 按一下 HTTP/HTTPS Ports 標籤。

3. 在 HTTP Port 和 HTTPS Port 欄位中輸入適當連接埠。

4. 完成以下步驟之一：

• 按一下另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

圖 3.12： HTTP/HTTPS 連接埠視窗

VNC 選項

Explorer 可透過內容頁支援使用者定義的 VNC 檢視器。在 VNC 標籤中，您可以搜尋使用

者特定的 VNC 應用程式並包括其命令列引數。您可以將選擇的巨集置於命令列中；這對於

自動取代變數（如 IP 位址、連接埠號碼、使用者名稱和密碼）可能很有用。對於不提供專

用 GUI 的 VNC 命令（如供執行標準 Windows、Linux 和 Unix 作業系統的電腦使用的命

令），您可以從作業系統的命令視窗中啟動 VNC 應用程式。
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註：本切換器會嘗試偵測 PC 上是否裝有 Java。如果未安裝，則會從 http://www.java.com 下載最新版本的 Java
Runtime Environment，並將 JNLP 檔案與 Java WebStart 關聯以使用 Web 介面。

若要變更 VNC 選項，請完成以下步驟：

1. 從 Explorer 中選擇 Tools > Options。會出現 Options 對話方塊。

圖 3.13：選項 VNC 視窗

2. 按一下 VNC 標籤。

3. 在 VNC Application to Launch 欄位中輸入目錄路徑和名稱，或按一下 Browse 按鈕以尋

找路徑和名稱。

4. 在路徑和名稱下的方塊中輸入命令列引數。

－ 或 －

若要在命令列中的游標位置插入預定義的巨集，請按一下 Insert Macro 清單方塊並從

下拉功能表中選擇巨集。Explorer 會在應用程式執行時自動取代這些變數。

5. 標記或清除 Launch in command window 核取方塊以將其啟用或停用。啟用此核取方塊

時，將從作業系統的命令視窗中啟動使用者指定的 VNC 應用程式。

6. 完成以下步驟之一：

• 按一下另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。
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RDP 選項

Explorer 可透過內容頁支援使用者定義的 RDP 檢視器。在 RDP 標籤中，您可以搜尋使用

者特定的 RDP 應用程式並包括其命令列引數。您可以將選擇的巨集置於命令列中；這對於

自動取代變數（如 IP 位址、連接埠號碼、使用者名稱和密碼）可能很有用。對於不提供專

用 GUI 的 RDP 命令（如供執行 Windows、Linux 和 Unix 作業系統的電腦使用的命令），

您可以從作業系統的命令視窗中啟動 RDP 應用程式。

註：本切換器會嘗試偵測 PC 上是否裝有 Java。如果未安裝，則會從 http://www.java.com 下載最新版本的 Java
Runtime Environment，並將 JNLP 檔案與 Java WebStart 關聯以使用 Web 介面。

若要變更 RDP 選項，請完成以下步驟：

1. 從 Explorer 中選擇 Tools > Options。會出現 Options 對話方塊。

圖 3.14：選項 RDP 視窗

2. 按一下 RDP 標籤。

3. 在 RDP Application to Launch 欄位中輸入目錄路徑和名稱，或按一下 Browse 按鈕以尋

找路徑和名稱。

4. 在路徑和名稱下的方塊中輸入命令列引數。

－ 或 －

若要在命令列中的游標位置插入預定義的巨集，請按一下 Insert Macro 清單方塊並從

下拉功能表中選擇巨集。Explorer 會在應用程式執行時自動取代這些變數。
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5. 標記或清除 Launch in command window 核取方塊以將其啟用或停用。啟用此核取方塊

時，將從作業系統的命令視窗中啟動使用者指定的 RDP 應用程式。

6. 完成以下步驟之一：

• 按一下另一個標籤以變更其他內容。

• 在完成後，按一下 OK 以儲存新設定。

• 按一下 Cancel 結束，不儲存新設定。

管理資料夾

使用資料夾為設備群組建立自訂組織系統。例如，您可為關鍵目標裝置或遠端目標裝置建

立一個資料夾。資料夾列示於 Explorer 中 Folders 按鈕的下方。您可使用所選的任何方式

命名資料夾和決定其結構。

若要建立資料夾，請完成以下步驟：

1. 選擇 Folders 按鈕。

圖 3.15：Explorer 中的資料夾

2. 完成以下步驟之一：

• 在最上層 Folders 節點上按一下並選擇 File > New > Folder。
• 若要建立套疊資料夾，按一下現有資料夾並在 Explorer 功能表中選擇 File > New >

Folder。會開啟 New Folder 視窗。

3. 鍵入一個長度在 1 至 32 個字元之間的名稱。資料夾名稱不區分大小寫。您可以使用內

嵌空格，但不可在首尾使用空格。您不能在相同層級使用重複的資料夾名稱，但您可

以在不同層級使用重複的資料夾名稱。

4. 按一下 OK。新資料夾列示於 Group Selector 窗格中。
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若要將設備指派到資料夾，請參閱第 37 頁的「指派設備」。若要重新命名或刪除資料夾，

請參閱第 39 頁的「重新命名」與第 38 頁的「刪除」。

指派設備

在建立了新的 Site、Location 或 Folder 之後，您可以將設備指派到該類別。只有在選擇了

Unit 清單中的單個設備時，才會啟用 Assign 功能表項目（自訂指派目標在 General Properties
視窗中定義）。

有三種方式可將設備指派到一個 Site、Location 或 Folder：編輯設備的 Properties 視窗、使

用 Assign 功能或進行拖放操作。

若要使用 Properties 視窗將設備指派到 Site、Location 或 Folder，請完成以下步驟：

1. 在 Unit 清單中選擇一個設備。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 View > Properties。
• 按一下 Properties 按鈕。會開啟 Properties 視窗。

3. 按一下 General 標籤。選擇您要指派該設備的 Site、Department 或 Location。

4. 完成以下步驟之一：

• 按一下 OK 以儲存指派。

• 按一下 Cancel 結束，不儲存指派。

若要使用 Assign 功能將設備指派到 Site、Location 或 Folder，請完成以下步驟：

1. 在 Unit 清單中選擇一個設備。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 Edit > Assign。
• 按一下 Assign To 按鈕。

• 用滑鼠右鍵按某個設備，然後從快顯功能表中選擇 Assign To。

會開啟 Assign To 視窗。

3. 在 Category 下拉功能表中，選擇 Site、Location 或 Folder。

4. 在目標清單中，選擇您想要指定的指派。如果在本機資料庫中未定義 Site、Location 或
Folder，則該目標清單是空白的。

5. 完成以下步驟之一：

• 按一下 OK 以儲存指派。

• 按一下 Cancel 結束，不儲存指派。
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若要使用拖放操作將設備指派到 Site、Location 或 Folder，請完成以下步驟：

1. 若要使用拖放操作，按住 Unit 清單中的一個設備。

2. 將該項目拖到 Group Selector 窗格樹狀檢視中的資料夾圖示（節點）的最上層。釋放滑

鼠按鍵。

3. 只要按一下該節點，Unit 清單中就會顯示該項目。

不能將設備移到 All Departments、All Units 或根 Sites 節點。每次只能移動一個設備。

刪除

刪除功能根據 Group 和 Unit Selector 窗格中目前選定的內容工作。在選擇並刪除 Unit 清單

中的設備後，該設備就會從本機資料庫中移除。在選擇並刪除 Group Selector 窗格樹狀檢視

中的項目後，就會刪除 Server Types、Sites、Departments 或 Folders；但是，這些動作並不

會將設備從本機資料庫中刪除。

若要刪除設備，請完成以下步驟：

1. 選擇要從 Unit 清單中刪除的設備。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 Edit > Delete。
• 用滑鼠右鍵按某個設備，然後從快顯功能表中選擇 Delete。
• 在鍵盤上按 Delete 鍵。

3. 會出現一個視窗，提示您確認想要刪除的設備的數量。若您正在刪除切換器，則該視

窗會包含 Delete Associated Devices 核取方塊。根據需要選擇或清除核取方塊。若您沒

有刪除相關目標裝置，則它們仍然顯示在目標裝置清單中，但是僅在它們已指派 URL
時，您才能使用瀏覽器連接至目標裝置，否則您無法與它們進行連接。

4. 完成以下步驟之一：

• 按一下 Yes 以確認刪除。取決於設定，您可能收到其他訊息提示。根據需要作出回

應。該設備會被刪除。

• 按一下 No 以取消刪除。

若要刪除一個目標裝置的 Type、Site、Department 或 Folder，請完成以下步驟：

1. 從 Group Selector 窗格中，選擇要刪除的目標裝置的 Type、Site、Department 或 Folder。

2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 Edit > Delete。
• 在鍵盤上按 Delete 鍵。
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3. 電腦會提示您確認受此刪除操作影響的設備數量。完成以下步驟之一：

• 按一下 Yes 以確認刪除。取決於設定，您可能收到其他訊息提示。根據需要作出回

應。該元素會被刪除。

• 按一下 No 以取消刪除。

重新命名

重新命名功能根據目前選定的內容工作。您可以從 Unit 清單中選擇並重新命名一個切換器或

目標裝置。在 Group Selector 窗格的樹狀檢視中，可以選擇並重新命名設備的 Types、Sites、
Departments 和 Folder 名稱。

若要重新命名設備的 Type、Site、Department 或 Folder，請完成以下步驟：

1. 完成以下步驟之一：

• 從 Unit 清單中選擇一個設備。

• 在 Group Selector 窗格中，選擇要重新命名的設備 Type、Site、Department 或

Folder。
2. 完成以下步驟之一：

• 從 Explorer 功能表中選擇 Edit > Rename。
• 在 Unit 清單中用滑鼠右鍵按一下設備的 Type、Site、Department 或 Folder 並從快顯

功能表中選擇 Rename。會開啟 Rename 視窗。

3. 鍵入一個長度在 1 至 32 個字元之間的名稱。您可以使用內嵌空格，但不可在首尾使用

空格。（此名稱屬於軟體資料庫，在切換器資料庫中此設備的名稱可能與此不同。）

4. 完成以下步驟之一：

• 按一下 OK  以儲存新名稱。

• 按一下 Cancel 結束，不儲存所做變更。

對於設備的 Type、Site、Department 或 Folder，您不能使用重複的名稱，包括大小寫不同

的相同名稱，以下是兩種例外情況：在不同站台中，部門名稱可以是重複的；在不同層級

中，資料夾名稱可以是重複的。

管理軟體資料庫

每個執行軟體的電腦都包含本機資料庫，用於記錄輸入的設備相關資訊。如果有多台電

腦，則可以設定其中一台電腦，然後儲存此資料庫的副本，並將其載入其他電腦，以避免

重新設定每台電腦。也可以匯出該資料庫，以用於其他應用程式。
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儲存和載入資料庫

您可以儲存本機資料庫的副本，然後將其重新載入建立該副本的電腦，或載入另一台執行

本軟體的電腦。儲存的資料庫被壓縮成單一 Zip 檔案。

在資料庫被儲存或載入時，您無法使用或修改資料庫。您必須關閉所有其他視窗，包括目

標裝置工作階段視窗。如果開啟了其他視窗，就會有一則訊息提示您繼續並關閉所有開啟

的視窗，或者結束並取消資料庫儲存程序。

若要儲存資料庫，請完成以下步驟：

1. 從 Explorer 功能表中選擇 File > Database > Save。會開啟 Database Save 視窗。

2. 輸入檔案名稱並選擇儲存檔案的位置。

3. 按一下 Save。在儲存過程中，會顯示一個進度列。完成後，就會有一則訊息指出儲存

已完成，並返回主視窗。

若要載入資料庫，請完成以下步驟：

1. 從 Explorer 功能表中選擇 File > Database > Load。會開啟 Database Load 視窗。

2. 瀏覽並選擇要載入的資料庫。

3. 按一下 Load。在載入過程中，會顯示一個進度列。完成後，就會有一則訊息指出載入已

完成，並返回主視窗。

匯出資料庫
您可以將本機資料庫中的欄位匯出至逗點分隔值 (CSV) 檔案或定位鍵分隔值 (TSV) 檔案。

以下資料庫欄位將被匯出：

Appliance flag Type Name
Address Custom Field 1 Custom Field 2
Custom Field 3 Description Contact Name
Contact Phone Comments Browser URL

匯出檔案的第一行包含欄位資料的欄名。其他的每行都含有一個設備的欄位資料。對於在

本機資料庫中定義的每個設備，該檔案都含有一行相應內容。

若要匯出資料庫，請完成以下步驟：

1. 從 Explorer 功能表中選擇 File > Database > Export。會開啟 Database Export 視窗。

2. 輸入檔案名稱並瀏覽至儲存匯出檔案的位置。

3. 按一下 Export。在匯出過程中，會顯示一個進度列。完成後，就會有一則訊息指出匯

出已完成，並返回主視窗。
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4
 Video Viewer
關於 Video Viewer

Video Viewer 用於連接至 GCM16 或 GCM32 切換器上的目標裝置。

使用 VCS 連接至目標裝置之後，即可在單獨的 Video Viewer 視窗中查看該裝置的桌面。您

可以同時看見本機游標和目標裝置的游標。您還可以選擇工具列上的 Align local cursor 按
鈕，啟用單游標模式，這樣只會看到目標裝置的游標。

在 Viewer 視窗中，可以存取該目標裝置的所有正常功能，如同您坐在裝置之前一樣。也可

以執行 Viewer 特定的工作，例如將巨集命令傳送給該目標裝置。

若其他使用者正在檢視您嘗試存取的目標裝置，則您可能擁有工作階段共用選項，這取決

於管理員如何設定 KVM 工作階段以及您的存取權限。

工作階段共用選項

Admin 和其他具有 Appliance Administrator 或 User Administrator 權限的使用者可以設定工

作階段共用。與目標裝置建立了 KVM 工作階段的第一個使用者稱為第一使用者。若其他

（第二）使用者嘗試與同一目標裝置開始 KVM 工作階段，第二使用者的選項取決於以下

兩個條件：

• 兩個使用者的存取權限

• 管理員是否設定了全域連線共用

Automatic Sharing、Exclusive Connections 和 Stealth Connections 均是需要啟用連線共用

的可設定選項。

表 4.1：工作階段共用定義

術語 定義

Automatic Sharing 第二使用者可在事先未經第一使用者許可的情況下共用 KVM 工作階段。

Exclusive Connection 第一使用者可將某個 KVM 工作階段指定為獨佔連接，不能共用。
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若您是管理員，則可共用 KVM 工作階段和預佔工作階段。若啟用了工作階段共用和隱藏

連接，則管理員可在隱藏模式中觀察工作階段。如需關於存取權限和工作階段類型的詳細

資訊，請參閱第 44 頁的「工具列中的 Video 工作階段指示燈」。

Video Viewer 視窗

下圖顯示了 Video Viewer 視窗和工具列上按鈕的預設排列。（使用者可設定按鈕的排列和

類型。）

圖 4.1：Video Viewer 視窗

Stealth Connections 隱藏連接允許使用者以隱藏方式檢視 KVM 工作階段。具有 Appliance Administrator
權限的第二使用者可以建立到任何 KVM 工作階段的隱藏連接。若具有 User Administrator
權限的第二使用者之存取權限等於或高於第一使用者的權限，則該第二使用者可以建立
隱藏連接。預佔權限優先於隱藏權限。

Preempt 模式 具有 Appliance Administrator 權限的第二使用者可以預佔工作階段。具有 User
Administrator 權限的第二使用者只有在其存取權限等於或高於第一使用者的權限時
才能預佔工作階段。

表 4.1：工作階段共用定義（續）

術語 定義
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若要存取 Video Viewer，請完成以下步驟：

1. 在 Explorer 中按一下 Devices 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的目標裝置。

• 選擇目標裝置，然後按一下 Connect Video 按鈕。

• 用滑鼠右鍵按一下目標裝置。從快顯功能表中選擇 Connect Video。

• 選擇目標裝置並按 Enter。

若沒有其他人在檢視該目標裝置，則會在新視窗中開啟 Video Viewer。若其他人正在存

取該目標裝置，則取決於工作階段共用設定和您的存取權限，您可以選擇預佔工作階

段、共用工作階段或以隱藏模式監視工作階段。

若您目前未登入目標裝置，則會出現登入提示。

3. 如有需要請登入。

重要提示：若您未登出，則在進行任何後繼存取嘗試時均無需重新輸入使用者名稱和密

碼，除非系統因逾時讓您自動登出。

若要關閉 Video Viewer 工作階段，請完成以下步驟之一：

• 在 Video Viewer 功能表中，依次選擇 File > Exit。

• 按一下 X 關閉該 Video Viewer 工作階段。

表 4.2：Video Viewer 視窗區域

圖說文字 描述

A 功能表和工具列。

B 目標裝置桌面。

C Thumbtack 圖示：在圖釘鎖定時，工具列可見。在圖釘解除鎖定時，只有當滑鼠停留在工具列上

時才會顯示工具列。

D Single Cursor Mode 按鈕：隱藏本機游標，只顯示目標裝置的游標。在管理員沒有重設每個目標

裝置的滑鼠加速時有用。

E Refresh Video 按鈕。

F Align Local Cursor 按鈕：重新建立本機游標對目標裝置游標的追蹤。

G 使用者選定的按鈕和巨集命令。

H 連線狀態指示燈。
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工具列中的 Video 工作階段指示燈

目前的工作階段類型在 Video Viewer 工具列的右側以圖示表示。

使用預佔功能

若管理員啟用了工作階段預佔，則具有管理員存取權限且該權限等於或高於第一使用者之

權限的第二使用者可以預佔 KVM 工作階段。

共用該工作階段的所有使用者在被預佔時會得到警告，除非目標裝置連接至 RCM 切換器。

具有管理員存取權限且該權限等於或高於第二使用者之權限的第一使用者可以拒絕預佔。

表 4.4 介紹了預佔情況並詳細說明了可以拒絕預佔要求的情況。

表 4.3：Video 工作階段類型圖示

工作階段類型 圖示 描述

活動（常規） 未被獨佔和共用的常規 KVM 工作階段。

鎖定（常規） 鎖定在一起的常規 KVM 工作階段和 VM 工作階段。管理員已經進行設
定，將 KVM 和 Virtual Media (VM) 工作階段鎖定在一起。KVM 工作階
段無法共用或預佔，且不會受閒置逾時限制。它可由管理員終止。如需
詳細資訊，請參閱第 60 頁的「使用虛擬媒體」。

獨佔 無法被共用的獨佔 KVM 工作階段。管理員可以預佔或以隱藏模式觀察該
工作階段。 

主動共用：
（第一使用者）

共用 KVM 工作階段，其使用者是連接至目標裝置的第一（主要）使用者。
第二使用者正在共用該工作階段。

主動共用：
（第二使用者）

共用 KVM 工作階段，其使用者是第二使用者。

被動共用 共用 KVM 工作階段，其第二使用者可以檢視視訊輸出，但不能以鍵盤或
滑鼠控制目標裝置。

隱藏 KVM 工作階段，其第二使用者可在未經第一使用者許可或知曉的情況下檢
視視訊輸出，但無法以鍵盤或滑鼠控制目標裝置。僅適用於管理員。

掃描 一個能讓目前的使用者以縮圖檢視畫面監視多達 16 個目標裝置的工作
階段。在掃描模式中看不到任何狀態指示燈圖示。

表 4.4：預佔情況

目前使用者 預佔者 是否能拒絕預佔

User Local user 否

User User administrator 否
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管理員對使用者的預佔

如果管理員嘗試存取使用者正在存取的目標裝置，則會出現一條訊息要求管理員稍候，而

使用者則會被告知其工作階段將會被預佔。使用者無法拒絕預佔要求且連線會中斷。中斷

連線之前的時間長度由 Global - Sessions 類別中的 Video 工作階段預佔逾時設定值來指定。

管理員對本機使用者/管理員的預佔

如果管理員嘗試存取本機使用者 /其他具有同等權限的管理員正在存取之目標裝置，則目前

已連接的使用者可接受或拒絕該預佔要求。此時，會出現一條訊息，詢問已連接的本機使

用者或管理員是否接受該預佔要求。如果預佔要求被拒絕，則會顯示一條訊息，告知管理

者其要求已被拒絕且無法存取目標裝置。

在可以拒絕預佔要求的情況下，會開啟 Session Preemption Request 視窗。在此視窗中，可

按一下 Accept 按鈕接受預佔要求，或者按一下 Reject 按鈕或關閉該視窗拒絕預佔要求。

若要預佔目前使用者，請完成以下步驟：

1. 在 Explorer 中按一下 Devices 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的目標裝置。

• 選擇目標裝置，然後按一下 Connect Video 按鈕。

• 用滑鼠右鍵按一下該目標裝置。從快顯功能表中選擇 Connect Video。

• 選擇目標裝置並按 Enter。

若其他使用者正在檢視此目標裝置，則會出現一條訊息，表明該目標裝置正處於

KVM 工作階段。

User Appliance administrator 否

Appliance administrator Local user 是

Appliance administrator Appliance administrator 是

User administrator Local user 否

User administrator User administrator 是

User administrator Appliance administrator 否

Local user User administrator 是

Local user Appliance administrator 是

表 4.4：預佔情況（續）

目前使用者 預佔者 是否能拒絕預佔
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若該切換器啟用了連線共用，您可以選擇共用工作階段。如需關於連線共用的資訊，

請參閱第 44 頁的「使用預佔功能」。如果您的存取權限（與第一使用者的權限相比）

允許，則會提示您共用或預佔現有的工作階段。

3. 選擇 Preempt，如果該選項可用。

4. 完成以下步驟之一：

• 按一下 OK 或 Yes。此時會向第一使用者傳送一則預佔通知。取決於您的存取權限，

第一使用者可能會拒絕預佔。

• 按一下 No 保持第一使用者的連線。

5. 完成預佔之後，目標裝置工作階段的 Video Viewer 會開啟。

使用獨佔模式

若啟用了工作階段共用和獨佔連接，則可建立獨佔 KVM 工作階段。以獨佔模式操作工作階

段時，您無法接收來自其他使用者的任何共用要求。但是，管理員可以選擇預佔（或終

止）該工作階段或以隱藏模式監視該工作階段。

若要啟用切換器上的獨佔 KVM 工作階段，請完成以下步驟：

1. 在 Explorer 中按一下 Appliances 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的 GCM16 或 GCM32 切換器。

• 從 Unit 清單中選擇 GCM16 或 GCM32 切換器，然後按一下 Manage Appliance 按鈕。

• 用滑鼠右鍵按一下 Unit 清單中的 GCM16 或 GCM32 切換器。從快顯功能表中選擇

Manage Appliance。

• 在 Unit 清單中選擇 GCM16 或 GCM32 切換器並按 Enter。

3. 選擇 Global - Sessions 子類別。

4. 在 Connection Sharing 區域中選擇 Enable Shared Sessions 核取方塊。

5. 在 Connection Sharing 區域中選擇 Exclusive Connections。

僅有共用連線的第一使用者或者非共用工作階段的唯一使用者能夠以獨佔模式存取 Video
Viewer。

若要以獨佔模式存取 Video Viewer，請完成以下步驟：

1. 開啟目標裝置的 KVM 工作階段。

2. 在 Video Viewer 工具列中，依次選擇 Tools > Exclusive Mode。
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3. 如果 KVM 工作階段目前正被共用，則僅有第一使用者可以將該工作階段指定為獨佔。

此時，會出現一條警告第一使用者的訊息，表明如果要啟動獨佔工作階段，第二使用

者的工作階段將會終止。

完成以下步驟之一：

• 選擇 Yes 終止第二使用者的工作階段。

• 選擇 No 取消進入獨佔模式的操作。

第二使用者無法共用獨佔的 KVM 工作階段。但是，管理員或具有特定存取權限的使用者

依然可以終止該工作階段。

使用數位共用模式

使用數位共用模式即可讓多個使用者同時檢視目標裝置並與其進行互動。共用工作階段

時，第二使用者可以是具有鍵盤或滑鼠控權的主動使用者或不具有鍵盤或滑鼠控權的被動

使用者。

若要設定切換器以共用 KVM 工作階段，請完成以下步驟：

1. 在 Explorer 中按一下 Appliances 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的 GCM16 或 GCM32 切換器。

• 從 Unit 清單中選擇 GCM16 或 GCM32 切換器，然後按一下 Manage Appliance 按
鈕。

• 用滑鼠右鍵按一下 Unit 清單中的 GCM16 或 GCM32 切換器。從快顯功能表中選擇

Manage Appliance。

• 在 Unit 清單中選擇 GCM16 或 GCM32 切換器並按 Enter。

3. 選擇 Global > Sessions 子類別。

4. 在 Connection Sharing 區域中選擇 Enable Share Mode。

5. 您還可以選擇 Automatic Sharing。這可讓第二使用者自動共用 KVM 工作階段而無需

事先取得第一使用者的許可。

若要共用數位連線，請完成以下步驟：

1. 在 Explorer 中按一下 Devices 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的目標裝置。

• 選擇目標裝置，然後按一下 Connect Video 按鈕。

• 用滑鼠右鍵按一下該目標裝置。從快顯功能表中選擇 Connect Video。
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• 選擇目標裝置並按 Enter。

若其他使用者正在檢視此目標裝置，則會出現一條訊息，表明該目標裝置正處於 KVM
工作階段。

如果該切換器已啟用連線共用且您的存取權限（與第一使用者的權限相比）允許，則

會提示您共用或預佔現有的工作階段。

3. 如果有權選擇，請選擇 Share。

4. 完成以下步驟之一：

• 按一下 OK 或 Yes。如果未啟用 Automatic Sharing，則會向第一使用者傳送共用要

求，第一使用者可將共用要求接受為主動或被動（唯讀）工作階段，或者完全拒絕

該共用要求。

• 選擇 No 取消共用要求。

如果第一使用者接受共用要求，或已啟用 Automatic Sharing，則目標裝置工作階段的 KVM
工作階段會開啟；新的 Video Viewer 視窗內的工作階段類型圖示表明該工作階段為主動還

是被動。如果要求被拒絕，則會出現一條訊息，表明要求已被拒絕。在此情況下，管理員

具有數個選項。他們可以嘗試重新連接並預佔該工作階段或以隱藏模式連接，或者完全終

止該工作階段。

如果系統沒有提示您以共用模式連接，則可能是由於與目標裝置連接的切換器未設為允許

數位共用模式工作階段，或者該切換器並非 GCM16 或 GCM32 切換器。

使用隱藏模式

管理員可以以隱藏模式連接至目標裝置，以檢視遠端使用者的視訊輸出而不會被偵測到。

處於隱藏模式時，管理員無法以鍵盤或滑鼠控制目標裝置。

若要啟用切換器上的隱藏 KVM 工作階段，請完成以下步驟：

1. 在 Explorer 中按一下 Appliances 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的 GCM16 或 GCM32 切換器。

• 從 Unit 清單中選擇 GCM16 或 GCM32 切換器，然後按一下 Manage Appliance 按鈕。

• 用滑鼠右鍵按一下 Unit 清單中的 GCM16 或 GCM32 切換器。從快顯功能表中選擇

Manage Appliance。

• 在 Unit 清單中選擇 GCM16 或 GCM32 切換器並按 Enter。

3. 選擇 Global > Sessions 子類別。

4. 在 Connection Sharing 區域中選擇 Stealth Connections。
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若要以隱藏模式監視目標裝置，請完成以下步驟：

1. 在 Explorer 中按一下 Devices 按鈕。

2. 完成以下步驟之一：

• 按兩下 Unit 清單中的目標裝置。

• 選擇目標裝置，然後按一下 Connect Video 按鈕。

• 用滑鼠右鍵按一下該目標裝置。從快顯功能表中選擇 Connect Video。

• 選擇目標裝置並按 Enter。

3. 若其他使用者正在檢視此目標裝置，則會出現一條訊息，表明該目標裝置正處於 KVM
工作階段。

如果該切換器已啟用連線共用和隱藏連線，並且您的存取權限（與第一使用者的權限相

比）允許，則會提示您共用或預佔現有的工作階段。如果有權選擇，請選擇 Stealth。

4. 完成以下步驟之一：

• 按一下 OK 或 Yes。

• 選擇 No 取消隱藏要求。

目標裝置工作階段的 KVM 工作階段會開啟，管理員可檢視目標裝置的視訊輸出而不會被

偵測到。

如果 Stealth 並未作為選項列出，則可能存在以下其中一種情況：

• 與目標裝置連接的切換器未設為允許隱藏連線

• 您不具備必要的存取權限（預佔權限優先於隱藏權限）

• 與目標裝置連接的切換器並非 GCM16 或 GCM32 切換器

使用掃描模式

您可以使用掃描模式 Thumbnail Viewer 檢視多個目標裝置。此檢視畫面中包含一系列縮圖

框，其中包含一個小的、可縮放的非互動型目標裝置螢幕影像。每個縮圖下面會顯示目標

裝置名稱和狀態指示燈，如下所述：

• 綠色的圓形圖示表示正在掃描目標裝置。

• 紅色的 X 圖示表示最後一次對目標裝置進行的掃描失敗。掃描失敗的原因可能是認證

或路徑錯誤（例如，切換器上的目標裝置路徑不可用）。圖示工具提示會指出失敗的

原因。

您可以設定掃描序列以監視多達 16 個目標裝置。掃描模式從一個縮圖影像移動到下一個，登

入目標裝置並在指定的時間 (View Time Per Server) 內顯示更新的目標裝置影像，接著登出該

目標裝置並移動到下一個縮圖影像。您還可以指定縮圖之間的掃描延遲時間 (Time Between
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Servers)。在延遲期間，即使您未登入到任何目標裝置，亦可看到掃描序列中所有目標裝置的

最近縮圖影像。

首次開啟 Thumbnail Viewer 時，每一框均帶有黑色的背景，直到可看到目標裝置為止。每

一框底部的指示燈圖示表示目標裝置的狀態。預設的縮圖大小取決於掃描清單中目標裝置

的數量。

掃描模式的優先順序比活動連接要低。如果使用者已連接至某一目標裝置，則掃描序列會

略過該目標裝置，而且掃描模式會繼續到下一個目標裝置。不會出現登入錯誤訊息。在互

動工作階段關閉後，縮圖會再次加入掃描序列中。

您可以停用掃描序列中的目標裝置縮圖。這樣，縮圖影像可保留下來，但是要在重新啟用

之後才會更新。

存取掃描模式

若要存取掃描模式，請完成以下步驟：

1. 在 Explorer 視窗中，選擇 Appliance、Devices、Sites 或 Folders 按鈕。

2. 按住 Shift 或 Ctrl 鍵，在 Unit 清單中選擇兩個或多個目標裝置。會出現 Scan Mode 按鈕。

3. 按一下 Scan Mode 按鈕。會開啟 Thumbnail Viewer 視窗。
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圖 4.2：Video Viewer — Thumbnail Viewer

設定掃描選項

若要設定掃描喜好設定，請完成以下步驟：

1. 在 Thumbnail Viewer 功能表中，依次選擇 Options > Preferences。會開啟 Preferences 視窗。

2. 在 View Time Per Server 欄位中，輸入每個縮圖在掃描期間的活動時間，可選範圍為

10 到 60 秒。

3. 在 Time Between Servers 欄位中，輸入每個目標裝置之間的掃描停止時間，可選範圍

為 5 到 60 秒。

4. 按一下 OK。

若要變更縮圖大小，請完成以下步驟：

1. 在 Thumbnail Viewer 功能表中，依次選擇 Options > Thumbnail Size。

2. 在多級功能表中，選擇縮圖大小。
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管理掃描序列

若要暫停或重新啟動掃描序列，請完成以下步驟：

1. 在 Thumbnail Viewer 功能表中，依次選擇 Options > Pause Scan。

2. 如果 Thumbnail Viewer 正在進行掃描，則序列會在目前的縮圖暫停；如果目前已暫停

掃描，則會重新啟動掃描。

若要停用掃描序列中的目標裝置縮圖，請完成以下步驟之一：

• 選擇一個目標裝置縮圖。在 Thumbnail Viewer 功能表中，依次選擇 Thumbnail >「目標

裝置名稱」> Enable。每次選擇 Enable 功能表項目時，透過核取（啟用）或取消核取

（停用）即可切換其狀態。

• 在目標裝置縮圖上按滑鼠右鍵並從快顯功能表中選擇 Disable。該縮圖影像的更新即會

停止，直至重新啟用為止。

若要啟用掃描序列中的目標裝置縮圖，請完成以下步驟之一：

• 選擇一個目標裝置縮圖。在 Thumbnail Viewer 功能表中，依次選擇 Thumbnail >「目標

裝置名稱」> Enable。每次選擇 Enable 功能表項目時，透過核取（啟用）或取消核取

（停用）即可切換其狀態。

• 在目標裝置縮圖上按滑鼠右鍵並從快顯功能表中選擇 Enable。即會繼續更新該縮圖影像。

如果使用者目前正在存取某個目標裝置，該目標裝置縮圖的 Enable Scan 功能表會停用。

使用 Thumbnail Viewer

若要在 Thumbnail Viewer 中開啟目標裝置的工作階段，請完成以下步驟之一：

• 選擇一個目標裝置縮圖。在 Thumbnail Viewer 功能表中，依次選擇 Thumbnail >「目標

裝置名稱」> View Interactive Session。

• 在目標裝置縮圖上按滑鼠右鍵並從 Thumbnail Viewer 功能表中選擇 View Interactive
Session。

• 按兩下目標裝置縮圖。

該目標裝置的桌面即會出現在 Video Viewer 視窗中。

若要在 Thumbnail Viewer 中設定目標裝置認證，請完成以下步驟：

1. 完成以下步驟之一：

• 選擇一個目標裝置縮圖。在 Thumbnail Viewer 功能表中，依次選擇 Thumbnail >
「目標裝置名稱」> Credentials。

• 在目標裝置縮圖上按滑鼠右鍵並從快顯功能表中選擇 Credentials。會開啟 Login
視窗。
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• 按兩下縮圖視窗。

2. 輸入裝置的使用者名稱和密碼。

調整檢視

使用 Video Viewer 視窗中的功能表或按鈕，您可以：

• 校準滑鼠游標。

• 重新整理螢幕。

• 啟用或停用全螢幕模式。

• 啟用工作階段影像的自動或手動縮放。若使用自動縮放，桌面視窗即可保持固定，而

目標裝置的影像則會根據視窗的大小進行縮放。若使用手動縮放，會出現一個下拉功

能表，列出支援的影像縮放解析度。

若要校準滑鼠游標，請按一下 Video Viewer 工具列中的 Align Local Cursor 按鈕。此時，

本機游標就會與目標裝置上的游標校準。

如果游標偏離了校準，請關閉目標裝置上的滑鼠加速器。

若要重新整理螢幕，請完成以下步驟之一：

• 按一下 Video Viewer 工具列中的 Refresh Image 按鈕。

• 在 Video Viewer 功能表中，依次選擇 View > Refresh。此時，將重新生成數位視訊

影像。

若要啟用或停用全螢幕模式，請完成以下步驟：

1. 完成以下步驟之一：

• 如果您使用的是 Windows，請按視窗右上角的「最大化」按鈕。

• 在 Video Viewer 功能表中，依次選擇 View > Full Screen。

此時，桌面視窗會隱藏，而只顯示被存取目標裝置的桌面。螢幕最大會被調整為

1600 x 1200（標準）或 1680 x 1050（寬螢幕）。如果桌面有更高的解析度，全螢幕

影像周圍將有一圈黑色背景。會出現浮動工具列。

2. 完成以下步驟之一：

• 若要停用全螢幕模式，請按一下浮動工具列上的 Full Screen Mode 按鈕，返回桌面

視窗。

• 在 Video Viewer 功能表中，依次選擇 View > Full Screen。
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若要啟用自動或手動縮放，請完成以下步驟之一：

• 若要啟用自動縮放，請在 Video Viewer 功能表中依次選擇 View > Scaling > Auto
Scale。目標裝置的影像會自動縮放。

• 若要啟用手動縮放，請在 Video Viewer 功能表中依次選擇 View > Scaling ，然後選

擇視窗的縮放尺寸。

圖 4.3：Viewer 手動縮放

其他視訊調整

通常，Video Viewer 的自動調整功能會最佳化視訊以取得最佳的檢視。但是，您也可以在

技術支援代表的幫助下對視訊進行微調。視訊調整是全域設定值，適用於所存取的每個目

標裝置。

註：以下視訊調整僅可在技術支援代表的建議和幫助之下進行。

若要手動調整視窗的視訊品質，請完成以下步驟：

1. 在 Video Viewer 功能表中，依次選擇 Tools > Manual Video Adjust。會開啟 Manual Video
Adjust 視窗。請參閱圖 4.4 以及圖下方的表 4.5 中的描述。

2. 按一下與要調整的功能相對應之圖示。

3. 移動捲軸列，然後按一下 Min (-) 或 Max (+) 按鈕微調設定值，藉此調整每個處於按下

狀態的圖示的參數。所作的調整在 Video Viewer 視窗中會立即生效。

4. 完成後，按一下 Close  結束 Manual Video Adjust 視窗。
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圖 4.4：Manual Video Adjust 視窗

調整滑鼠選項

Video Viewer 滑鼠選項會對游標類型、縮放、校準和重新設定產生影響。滑鼠設定值是裝

置特有的，亦即，可為每個目標裝置設定不同的設定值。

表 4.5：Manual Video Adjust 視窗區域

區域 描述 區域 描述

A 影像擷取寬度 I 自動視訊調整

B 像素取樣微調 J 重新整理影像

C 影像擷取水平位置 K 調整列 

D 影像擷取垂直位置 L 視訊測試模式

E 對比度 M Help 按鈕

F 亮度 N 效能監視器

G 雜訊臨界值 O Close 按鈕

H 優先順序臨界值
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圖 4.5：Viewer Mouse Session Options 視窗

游標類型

Video Viewer 為本機滑鼠游標提供了五個顯示選項。您也可以選擇無游標或預設游標。

若要變更滑鼠游標設定值，請完成以下步驟：

1. 在 Video Viewer 功能表中，依次選擇 Tools > Session Options。會開啟 Session Options
視窗。

2. 按一下 Mouse 索引標籤。

3. 在 Local Cursor 區域中選擇滑鼠類型。

4. 按一下 OK。

縮放

您可以選擇三個預設滑鼠縮放比例選項中的任一個，或者設定自訂縮放比例。預設值分別

為：Default (1:1)、High (2:1) 或 Low (1:2)，詳情如下：

• 按照 1:1 縮放比例，滑鼠在桌面上的每次移動將向目標裝置傳送相同的滑鼠移動。

• 按照 2:1 縮放比例，相同的滑鼠移動將傳送 2X 滑鼠移動。

• 按照 1:2 縮放比例，此值將為 1/2X。

若要設定滑鼠縮放比例，請完成以下步驟：

1. 在 Video Viewer 功能表中，依次選擇 Tools > Session Options。會開啟 Session Options
視窗。

2. 按一下 Mouse 索引標籤。



 第 4 章：Video Viewer        57
3. 若要使用其中一個預設值，請在 Mouse Scaling 區域中核取相應的選擇按鈕。

4. 若要設定自訂縮放比例，請按一下 Custom 選擇按鈕。此時，就會啟用 X 和 Y 欄位。

在 X 和 Y 欄位中輸入滑鼠縮放比例值。對於每個滑鼠輸入，將滑鼠移動乘以相應的 X
和 Y 縮放比例係數。有效的輸入範圍是 0.25 到 3.00。

單游標模式

在使用單游標模式設定時，Video Viewer 標題列會顯示退出此模式所需按下的按鍵。

若要變更單游標模式的終止按鍵，請完成以下步驟：

1. 在 Video Viewer 功能表中，依次選擇 Tools > Session Options。會開啟 Session Options
視窗。

2. 按一下 Mouse 索引標籤。

3. 在 Single Cursor Mode 區域中，從下拉功能表中選擇所需的終止按鍵。

4. 按一下 OK。

調整一般選項

Session Options 視窗中的 General 索引標籤可讓您在非全螢幕模式下控制 Keyboard Pass-
through、Menu Activation Keystroke 和 Background Refresh 選項。

若要調整一般選項，請完成以下步驟：

1. 在 Video Viewer 功能表中，依次選擇 Tools > Session Options。會開啟 Session Options
視窗。

2. 按一下 General 索引標籤。

3. 選擇 Keyboard Pass-through 核取方塊以啟用 Keyboard Pass-through，或者清除核取方

塊以停用 Keyboard Pass-through。預設情況下，Keyboard Pass-through 核取方塊未被

選中。選擇 Keyboard Pass-through 之後，除 Control-Alt-Delete 之外的所有按鍵均會直

接傳送到目標裝置上，而不是傳送到用戶端電腦上。

4. 從 Menu Activation Keystroke 區域的清單中選擇用於啟動 Video Viewer 工具列的

按鍵。

5. 如果您希望 Video Viewer 能夠接收來自目標裝置的持續視訊資料流，請選擇 Background
Refresh 核取方塊。如果您希望 Video Viewer 僅在目標裝置發生變更時接收資料，請清除

Background Refresh 核取方塊。
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圖 4.6：Session Options — General 索引標籤

調整 Video Viewer 工具列

您可以為工具列新增多達十個按鈕。使用這些按鈕可讓您輕易地存取指定的功能和鍵盤巨

集。預設情況下，工具列上會顯示 Align Local Cursor、Refresh Image 和 Single Cursor
Mode 按鈕。

若要新增按鈕至工具列，請完成以下步驟：

1. 在 Video Viewer 工具列中，依次選擇 Tools > Session Options。會開啟 Session Options
視窗。

2. 按一下 Toolbar 索引標籤。

3. 選擇要新增至 Video Viewer 工具列的項目。

4. 完成以下步驟之一：

• 按一下 OK 接受變更並返回 Video Viewer 主視窗。

• 按一下 X 或 Cancel 不作變更並返回 Video Viewer 主視窗。
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圖 4.7：Session Options 視窗 — Toolbar 索引標籤

設定 Toolbar Hide Delay 時間

除非按了 Thumbtack 按鈕，否則工具列會在您移開滑鼠游標時消失。透過調整 Toolbar Hide
Delay 時間，即可變更滑鼠游標移開和工具列消失之間的間隔時間。

若要變更 Toolbar Hide Delay 時間，請完成以下步驟：

1. 在 Video Viewer 工具列中，依次選擇 Tools > Session Options。會開啟 Session Options
視窗。

2. 按一下 Toolbar 索引標籤。

3. 完成以下步驟之一：

• 在 Toolbar Hide Delay 欄位中，鍵入滑鼠游標移開之後工具列的顯示秒數。

• 按「向上」和「向下」按鈕增加或減少滑鼠游標移開之後工具列的顯示秒數。

4. 完成以下步驟之一：

• 按一下 OK 接受變更並返回 Video Viewer。

• 按一下 X 或 Cancel 不作變更並返回 Video Viewer。

使用巨集

使用 Video Viewer 巨集功能：

• 從預訂的巨集組傳送巨集。Windows、Linux 和 Sun 已經定義了巨集組。從可用類別

和按鍵中進行選擇可節省時間並消除打錯字的風險。
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• 變更列出的預設巨集組。這可讓指定群組中的巨集出現在 Video Viewer Macros 功能

表中。

巨集組選擇是裝置特有的，亦即，可為每個目標裝置設定不同的設定值。

圖 4.8：展開的 Video Viewer Macros 功能表

傳送巨集

若要傳送巨集，請完成以下步驟：

在 Video Viewer 功能表中選擇 Macros，然後從清單中選擇一個巨集。

選擇要顯示的巨集組

您可以選擇用於目標裝置之作業系統的巨集組。

若要在 Macros 功能表中顯示巨集組，請完成以下步驟：

1. 在 Video Viewer 功能表中，依次選擇 Macros > Display on Menu。

2. 選擇要在 Video Viewer 功能表中列出的巨集組。

3. 在下次開啟 Macros 功能表時，Video Viewer Macros 功能表中就會顯示所選的巨集組。

使用虛擬媒體

透過虛擬媒體，您即可將本機用戶端機器上的實體磁碟機映射為目標裝置上的虛擬磁碟

機。也可以將本機用戶端上的 ISO 或磁盤映像檔新增或映射為目標裝置上的虛擬磁碟機。

您可以同時映射一個 DVD-ROM 光碟機和一個大容量儲存裝置。
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• CD/DVD-ROM 光碟機或 ISO 磁碟映像檔會映射為虛擬 DVD 光碟機。

• 磁碟機、磁盤映像檔、USB 記憶體裝置或其他媒體類型會映射為虛擬大容量儲存裝置。

需求

GCM16 或 GCM32 切換器均支援虛擬媒體。

必須使用 VCO 或 VCO2 纜線將目標裝置連接到 GCM16 或 GCM32 切換器。

目標裝置必須支援您虛擬映射的 USB2 相容媒體類型。換言之，如果目標裝置不支援便攜

式 USB 記憶體裝置，您則無法將本機裝置映射為目標裝置上的虛擬媒體磁碟機。

您（或使用群組）必須得到許可，才能在目標裝置上建立虛擬媒體工作階段或保留的虛擬

媒體工作階段。

一個 GCM16 可支援多達兩個同時進行的虛擬媒體工作階段（包括本機的和遠端的）。一

個 GCM32 可支援多達四個同時進行的虛擬媒體工作階段（包括本機的和遠端的）。在目

標裝置上，每次僅可啟用一個虛擬媒體工作階段。

共用與預佔的注意事項

KVM 和虛擬媒體工作階段是相互獨立的，因此有許多共用、保留或預佔選項。

例如，KVM 和虛擬媒體工作階段可以鎖定在一起。在此模式中，如果 KVM 工作階段中斷

了，相關的虛擬媒體工作階段也會中斷。如果工作階段沒有鎖定在一起，那麼當 KVM 工作

階段關閉時，虛擬媒體工作階段仍然處於活動狀態。

若目標裝置具有活動的虛擬媒體工作階段而沒有相關的活動 KVM 工作階段，則原始使用

者（使用者 A）和其他使用者（使用者 B）可以分別重新連接或連接到該通路。您可以在

Virtual Media 視窗中設定一個選項 (Reserved)，僅讓使用者 A 存取具有 KVM 工作階段的

相關目標裝置。

如果使用者 B 具有存取該 KVM 工作階段的權限（Reserved 選項並未啟用），則使用者 B
可以控制用於虛擬媒體工作階段的媒體。在某些環境中，這可能是不合要求的。

透過在層級環境中使用 Reserved 選項，只有使用者 A 可以存取下層切換器，而上層切換器

和下層切換器之間的 KVM 通路也保留給使用者 A。

預佔級別提供了額外的組合靈活性。

Virtual Media  視窗

使用 Virtual Media 視窗管理虛擬媒體的映射和解除映射。該視窗顯示了用戶端電腦中所有

能夠映射為虛擬磁碟機的實體磁碟機（非 USB 的硬碟機不可映射）。您還可以使用 Virtual
Media 視窗新增並映射 ISO 和磁盤映像檔。

映射目標裝置之後，Virtual Media 視窗的 Details View 會顯示有關訊息，表明傳輸的資料量

以及自開始映射目標裝置以來所經過的時間。
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您可以指定保留虛擬媒體工作階段。保留工作階段之後，如果關閉相關的 KVM 工作階段，

其他使用者則無法開啟該目標裝置上的 KVM 工作階段。如果沒有保留工作階段，則可開啟

其他 KVM 工作階段。保留工作階段還可用於確保重要更新不被其他試圖預佔 KVM 工作階

段的使用者中斷，或者被 KVM 工作階段閒置逾時中斷。

在 Virtual Media 視窗中，還可重設 VCO 或 VCO2 纜線。此動作會重設目標裝置上各種形

式的 USB 媒體，必須慎重使用，並僅在目標裝置無回應時使用。

圖 4.9：Virtual Media 視窗

虛擬媒體工作階段設定值

虛擬媒體工作階段設定值包括鎖定、映射磁碟機存取模式以及受支援的 GCM16 或 GCM32
切換器的加密層級設定值。

表 4.6 將會列出並介紹虛擬媒體工作階段設定值。

表 4.6：虛擬媒體工作階段設定值

設定值 描述

Locked Locked 設定值指定了虛擬媒體工作階段是否鎖定目標裝置上的 KVM 工作階段。啟用
鎖定（預設）時，如果關閉 KVM 工作階段，虛擬媒體工作階段也會關閉。停用鎖定
（預設）時，即使關閉 KVM 工作階段，虛擬媒體工作階段也會保持活動狀態。

Mapped drives access 
mode

您可以將映射磁碟機的存取模式設為唯讀。如果存取模式為唯讀，則無法在用戶端電
腦的映射磁碟機上寫入資料。如果存取模式沒有設為唯讀，則可以在映射磁碟機上讀
取或寫入資料。
如果映射磁碟機設計為唯讀（例如 CD 光碟機、DVD 光碟機或 ISO 映像），則設定
的讀寫存取模式會被忽略。
在映射可讀寫磁碟機（例如大容量儲存裝置或 USB 抽取式媒體）時，如果想防止使
用者寫入資料，則設定讀寫模式非常有用。 

Encryption level 您可以為虛擬媒體工作階段設定多達三個加密層級，任意組合都可使用。這些選項分
別為：DES、3DES 和 128-bit SSL。所選的最高層級會用作加密層級。預設值為不
加密（沒有選擇加密層級）。
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開啟虛擬媒體工作階段

以下程序僅對以 VCO 或 VCO2 纜線連接的 GCM16 或 GCM32 切換器有效。

若要開啟虛擬媒體工作階段，請完成以下步驟：

1. 開啟目標裝置的 Video Viewer 工作階段。

2. 在 Video Viewer 工具列中，依次選擇 Tools > Virtual Media。會開啟 Virtual Media
視窗。

3. 如果要保留該工作階段，請在 Virtual Media 視窗中按一下 Details，然後選擇 Reserved
核取方塊。

映射虛擬媒體磁碟機

若要映射虛擬媒體磁碟機，請完成以下步驟：

1. 在 Video Viewer 工具列中，依次選擇 Tools > Virtual Media 開啟虛擬媒體工作階段。

2. 若要將實體磁碟機映射為虛擬媒體磁碟機，請完成以下步驟：

a. 在 Virtual Media 視窗中，選擇要映射之磁碟機旁邊的 Mapped 核取方塊。

b. 如果要將映射的磁碟機限制為唯讀存取，請在映射之前選擇該磁碟機旁邊的

Read Only 核取方塊。如果虛擬媒體工作階段設定值先前已經過設定，指定所有

映射的磁碟機必須為唯讀，則此核取方塊會處於啟用狀態且無法取消。

如果工作階段設定值已啟用讀寫存取，但您需要將特定磁碟機的存取限制為唯讀，

則可以選擇 Read Only 核取方塊。

3. 若要將 ISO 或磁盤映像映射為虛擬媒體磁碟機，請完成以下步驟：

a. 在 Virtual Media 視窗中，按一下 Add Image。
b. 會開啟 Common File Chooser 視窗，並顯示含有磁盤映像檔（以 .iso 或 .img 為後

綴）的目錄。選擇 ISO 或磁盤映像檔並按一下 Open。

c. 系統會檢查檔案標頭以確保正確。如果正確，Common File Chooser 視窗會關閉，

而所選的映像檔會在 Virtual Media 視窗中開啟，您可在此選擇 Mapped 核取方塊

對其進行映射。

d. 重複步驟 a 到 c，繼續新增其他 ISO 或磁盤映像。您可以新增任意數量的映像檔

（直至達到記憶體的限制），但每次僅可同時映射一個虛擬 DVD-ROM 或虛擬大

容量儲存裝置。

如果您嘗試映射過多磁碟機（一個 DVD 和一個大容量儲存裝置）或過多特定類型的磁

碟機（多個 DVD 或大容量儲存裝置），則會出現一條提示訊息。如果您仍要映射一個

新磁碟機，必須先解除映射現有的映射磁碟機，然後再映射新的磁碟機。實體磁碟機

或映像經過映射之後，即可用於目標裝置。
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解除映射虛擬媒體磁碟機：

從目標裝置上退出映射的磁碟機。清除 Mapped 核取方塊。

顯示虛擬媒體磁碟機詳細資料

若要顯示虛擬媒體磁碟機的詳細資料，請完成以下步驟：

1. 在 Virtual Media 視窗中，按一下 Details。視窗展開，顯示 Details 表格。每行表示：

• Target Drive — 映射磁碟機的名稱，例如 Virtual DVD 1 或 Virtual DVD 2。

• Mapped to — 與 Client View Drive 欄中列出的磁碟機資訊相同。

• Read Bytes and Write Bytes — 映射之後所傳輸的資料量。

• Duration — 自映射磁碟機以來所經過的時間。

2. 若要關閉 Details 檢視，請再按一下 Details。

重設 USB 媒體裝置

若要重設目標裝置上的所有 USB 媒體裝置，請完成以下步驟：

重要提示：USB 重設功能可重設目標裝置上的所有 USB 裝置，包括滑鼠和鍵盤。請僅在目

標裝置無回應時使用此功能。

1. 在 Virtual Media 視窗中，按一下 Details。

2. 會出現 Details View。按一下 USB Reset。

3. 此時會出現一條警告訊息，提示重設可能會產生的影響。按一下 Yes 確認重設或按一下

No 取消重設。

4. 若要關閉 Details 檢視，請再按一下 Details。

關閉虛擬媒體工作階段

若要關閉 Virtual Media 視窗，請完成以下步驟：

1. 按一下 Exit 或 X 關閉視窗。

2. 如果您有任何映射的磁碟機，則會出現一條訊息，表明會解除映射這些磁碟機。按一

下 Yes 確認並關閉視窗，或者按一下 No 取消關閉。

如果您嘗試中斷活動的 KVM 工作階段，而該工作階段已與相關虛擬媒體工作階段鎖定在一

起，則會出現一條訊息，表明會遺失所有虛擬媒體映射。

請參閱第 61 頁的「共用與預佔的注意事項」以瞭解會對關閉虛擬媒體工作階段產生影響的

其他因素。
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附錄

附錄 A：更新 VCS

若要獲得最佳的交換機系統效能，務必從 IBM 網站下載最新版本的 VCS。

若要更新 VCS，請完成以下步驟：

1. 造訪 http://www.ibm.com/support/ 並下載更新檔案。

2. 按兩下安裝程式。安裝程式會確定電腦上是否已安裝有該軟體的舊版本。

3. 完成以下步驟之一：

• 若未偵測到舊版本，就會開啟一個視窗，要求確認升級，請按一下 Continue。

• 若偵測到舊版本，就會開啟一個視窗，提示您另一個產品版本已存在，按一下

Overwrite 以確認升級。

• 按一下 Cancel 結束，而不升級該軟體。

4. 開始安裝。會安裝程式檔案、捷徑、環境變數以及登錄項目（用於 Windows 作業系

統），並使用目前版本的新檔案和設定進行覆寫。

http://www.ibm.com/support/
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附錄 B：虛擬媒體

虛擬媒體和 USB 2.0 限制

GCM16 和 GCM32 切換器的虛擬媒體功能可讓您連接至連線電腦的 USB 連接埠。透過此

功能，位於切換器上的使用者或使用遠端軟體的使用者可透過連線電腦存取本機 USB 儲存

裝置，例如 USB CD/DVD-ROM 光碟機、磁碟機或隨身碟。

VCO 和 VCO2 纜線為復合裝置，具備四種功能：鍵盤、滑鼠、DVD 光碟機和大容量儲存

裝置。不論是否映射虛擬媒體工作階段，CD/DVD 光碟機和大容量儲存裝置均會出現在目

標裝置上。若未映射媒體裝置，則不會顯示媒體。虛擬媒體裝置映射到目標裝置後，目標

裝置會得到媒體已插入的通知。取消映射媒體裝置時，目標裝置會得到媒體被移除的通

知。因此，USB 虛擬裝置不會與目標裝置中斷。

VCO2 纜線將鍵盤和滑鼠顯示為復合 USB 2.0 裝置。因此，BIOS 必須支援復合 USB 2.0 人
機介面裝置 (HID)。若連線電腦的 BIOS 不支援此類裝置，在作業系統載入 USB 2.0 裝置驅

動程式前，鍵盤和滑鼠可能無法工作。若出現此狀況，電腦廠商可能會提供 B I O S  更新，

為連線的 USB 2.0 鍵盤和滑鼠提供 BIOS 支援。

透過虛擬記憶體啟動電腦

在很多情況下，虛擬媒體功能可透過連接至切換器 USB 連接埠的裝置啟動已連線電腦。大

部分配有 USB 連接埠的電腦可以使用虛擬媒體，但是，部分 USB 媒體裝置和部分電腦的

BIOS 中的限制可能會阻擋透過連線至 GCM16 或 GCM32 切換器的 USB 裝置啟動電腦。

是否能透過虛擬 USB 裝置開機，根據目標裝置是否支援透過外部復合 USB 裝置開機而定。

還需要一張支援外部 USB 2.0 開機的作業系統 CD/DVD。下面是部分支援從外部 USB 2.0 裝
置開機的作業系統清單：

• Windows Server 2003
• Windows XP

• Windows 2000 Server（Service Pack 4【SP4】或以上）

若要確定您的電腦是否可透過虛擬媒體開機，請完成以下步驟：

1. 將 USB CD/DVD-ROM 光碟機連接至 GCM16 或 GCM32 切換器，同時準備一張可開機

的作業系統安裝 CD/DVD 並將其映射至目標裝置。重新啟動目標裝置，確定它透過此

連接的 CD/DVD 光碟機開機。BIOS 可能需要設定為從外部 USB 裝置開機。

2. 若目標裝置無法開機，請將 USB CD/DVD 光碟機連接至目標裝置的 USB 連接埠，然

後重新啟動目標裝置。若目標裝置從 CD/DVD 光碟機成功開機，則 BIOS 不支援從復

合 USB 2.0 裝置開機。查看目標裝置廠商的支援網站，確定是否有支援從復合 USB 2.0
裝置開機的可用新版本 BIOS。若有的話，請更新 BIOS 然後重試。
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3. 若目標裝置無法從外部 USB 2.0 裝置開機，請嘗試以下方法，從遠端啟動此目標裝置：

• 有些 BIOS 版本提供限制 USB 速度的選項。若有此選項，請將 USB 連接埠設定值

變更為「USB 1.1」或「Full Speed」模式，並重新嘗試開機。

• 插入 USB 1.1 卡，然後重新嘗試開機。

• 在 VCO2 纜線和目標裝置間插入 USB 1.1 集線器，然後重新嘗試開機。

• 聯絡目標裝置的廠商，瞭解可用或計畫推出的支援從復合 USB 2.0 裝置開機的 BIOS
版本。

虛擬媒體限制

以下清單指定了使用虛擬媒體的限制：

• GCM16 和 GCM32 切換器僅支援 USB 2.0 磁碟機、隨身碟和 CD/DVD-ROM 光碟機的

連接。

• VCS 僅支援對連接至用戶端電腦的 USB 2.0 和 USB 1.1 磁碟機和隨身碟的映射。
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附錄 C：鍵盤和滑鼠捷徑

本附錄列出了 Explorer 中可用的鍵盤和滑鼠捷徑。

表 C.1：分隔窗格鍵盤和滑鼠捷徑

操作 描述

F6 在分割的畫面之間瀏覽，並將焦點放在上一個獲得焦點的元素上。

F8 將焦點分配給分隔線。

向左或向上鍵 若分隔線獲得焦點，則將分隔線左移。

向右或向下鍵 若分隔線獲得焦點，則將分隔線右移。

Home 若分隔線獲得焦點，則將所有區域分配給分割畫面的右窗格（左窗格隱藏）。

End 若分隔線獲得焦點，則將所有區域分配給分割畫面的左窗格（右窗格隱藏）。

按一下 + 拖動滑鼠 將分隔線左移或右移。

表 C.2：樹狀檢視控制鍵盤和滑鼠捷徑

操作 描述

按一下滑鼠 取消選取目前選定的內容，以及選取滑鼠游標所在的節點。

按兩下滑鼠
在可展開的節點（擁有子節點的節點）的展開和折疊狀態之間切換。此操作對葉節點
（沒有子節點的節點）無效。

向上鍵 取消選取目前選定的內容，並選取緊靠目前焦點上面的節點。 

向下鍵 取消選取目前選定的內容，並選取緊靠目前焦點下面的節點。 

空格鍵 交替選取和取消選取目前獲得焦點的節點。

Enter 交替折疊和展開獲得焦點的節點。僅適用於擁有子節點的節點。此操作對無子節點的
節點無效。

Home 取消選取目前選定的內容，並選取根節點。

End 取消選取目前選定的內容，並選取樹狀結構中顯示的最後一個節點。
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表 C.3：Unit 清單鍵盤和滑鼠操作

操作 描述

Enter 或 Return 啟動所選設備的預設動作。 

向上鍵 取消選取目前選定的內容，並將選定內容移到上一行。

向下鍵 取消選取目前選定的內容，並將選定內容移到下一行。

Page Up 取消選取目前選定的內容，並向上捲動一頁，然後選取該頁上的第一個項目。

Page Down 取消選取目前選定的內容，並向下捲動一頁，然後選取該頁上的最後一個項目。

Delete 執行刪除功能。與 Edit > Delete 功能表功能的作用相同。

Ctrl + Home 將焦點和選定內容移到表中的第一行。

Ctrl + End 將焦點和選定內容移到表中的最後一行。

Shift + 向上鍵 將選定內容擴展到上一行。

Shift + 向下鍵 將選定內容擴展到下一行。

Shift + Page Up 將選定內容擴展到上一頁。 

Shift + Page Down 將選定內容擴展到下一頁。

Shift + 按一下滑鼠
取消選取目前選定的任何內容，並選取目前焦點和按一下滑鼠時滑鼠游標所在行之間
的範圍。 

Ctrl + 按一下滑鼠 切換滑鼠游標所在行的選取狀態，而不會影響任何其他行的選取狀態。

按兩下滑鼠 啟動所選設備的預設動作。
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附錄 D：軟體使用的連接埠

表 D.1 列出了軟體用於與某些切換器通訊的連接埠號碼。此資訊可用於設定防火牆，使 VCS
在網路中作業。

表 D.1：VCS 使用的連接埠

連接埠號碼 切換器 類型 目的

3211 GCM16、GCM32 TCP 產權管理通訊協定

3211 GCM16、GCM32 UDP 產權安裝和發現通訊協定

2068 GCM16、GCM32 TCP 加密的鍵盤和滑鼠資料

2068 GCM16 或 GCM32 TCP 數位視訊資料

2068 GCM16 或 GCM32 TCP 虛擬媒體
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附錄 E：取得幫助和技術協助

若您需要幫助、服務、技術協助或只是需要更多有關 IBM® 產品的資訊，可以透過眾多方式

從 IBM 取得協助。本附錄包含取得有關 IBM 和 IBM 產品的其他資訊的位置、系統出現問題

如何處理以及必要時聯絡誰進行維修的資訊。

致電之前

致電之前，請確保您已經透過以下步驟嘗試自行解決問題：

• 檢查所有纜線，確保連接穩妥。

• 檢查電源開關，確保系統和所有可選裝置已接通電源。

• 使用您系統說明文件中的疑難排解資訊，以及隨系統附帶的診斷工具。有關診斷工具的

資訊可在隨您的系統附帶的 IBM 說明文件光碟上的《問題確診和維修指南》中找到。

• 請造訪 IBM 支援網站 http://www.ibm.com/systems/support/，查看技術資訊、提示和新裝

置驅動程式，或者提交資訊請求。

透過遵循 IBM 線上說明或隨 IBM 附帶的產品說明文件中提供的疑難排解程序，您可以自

行解決很多問題。隨 IBM 系統附帶的說明文件還說明了您可以執行的診斷測試。大部分隨

系統、作業系統和程式附帶的說明文件包含了疑難排解程序和錯誤訊息及錯誤代碼的解

釋。若您遇到軟體問題，請參閱作業系統或程式的說明文件。

使用說明文件

有關 IBM 系統、預安裝軟體（若有的話）或可選裝置的資訊，可從隨產品附帶的說明文件

中取得。該說明文件可能包括列印的說明文件、線上說明文件、讀我檔案和說明檔案。有關

使用診斷程式的說明，請參閱您系統說明文件中的疑難排解資訊。疑難排解資訊或診斷程式

可能會告訴您，您需要其他或更新的裝置驅動程式或其他軟體。IBM 在全球資訊網上保留了

網頁，您可以從中取得最新技術資訊和下載裝置驅動程式和更新。要存取這些網頁，請造訪

http://www.ibm.com/systems/support/ 並遵循其說明。另外，有些文件可透過 IBM Publications
Center（IBM 出版物中心）取得，網址：http://www.ibm.com/shop/publications/order/。

從全球資訊網取得說明和資訊

在全球資訊網上，I B M  網站中包含有關 I B M 系統、可選裝置、服務和支援的最新資訊。

IBM System x™ 和 xSeries® 資訊的存取位址是 http://www.ibm.com/systems/x/ 。IBM
BladeCenter 資訊的存取位址是 http://www.ibm.com/systems/bladecenter/ 。IBM IntelliStation®

資訊的存取位址是 http://www.ibm.com/intellistation/。
您可以從 http://www.ibm.com/systems/support/ 中找到 IBM 系統和可選裝置的服務資訊。
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軟體服務和支援

透過 IBM Support Line，您可以取得關於 System x 和 xSeries 伺服器、BladeCenter 產品、

IntelliStation 工作站和切換器的使用、設定和軟體問題的付費電話協助。有關您所在國家或

地區哪些產品受 Support Line 支援的資訊，請造訪 http://www.ibm.com/services/sl/products/ 。
有關 Support Line 和其他 IBM 服務的更多資訊，請造訪 http://www.ibm.com/services/ 或造訪

http://www.ibm.com/planetwide/ 以取得支援電話號碼。在美國和加拿大，請撥打 1-800-IBM-
SERV (1-800-426-7378)。

硬體服務和支援

您可以透過您的 IBM 經銷商或 IBM Services 接受硬體服務。若要尋找 IBM 授權提供保固

服務的經銷商，請造訪 http://www.ibm.com/partnerworld/，然後按一下頁面右側的「尋找事

業夥伴」。有關 IBM 支援電話號碼，請造訪 http:/www.ibm.com/planetwide/。若在美國和加

拿大，請撥打 1-800-IBM-SERV (1-800-426-7378)。
在美國和加拿大，硬體服務和支援全天候提供。在英國，這些服務在週一至週五，從上午

9 點至下午 6 點提供。

台灣 IBM 產品服務

IBM Taiwan product service contact information:
IBM Taiwan Corporation
3F, No 7, Song Ren Rd.
Taipei, Taiwan  
Telephone: 0800-016-888
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附錄 F：注意事項

此資訊針對美國提供的產品和服務制定。

IBM ®  可能不在其他國家提供此說明文件中涉及的產品、服務或功能。請向您所在地區的

IBM 代表處諮詢有關當地可用的產品與服務的資訊。本文對 IBM 某項產品、程式或服務

的參考並不意味著僅僅只能使用該 I B M  產品、程式或服務。任何具有相同功能的、不違

反任何 I B M  智慧財產權的產品、程式或服務都可以使用。然而，使用者有責任評估並驗

證任何非 IBM 產品、程式或服務的運行情況。

對本文件中描述的主題，IBM 可能擁有專利或正在進行專利申請。本文件並不向您提供使

用這些專利的任何許可。可以將有關許可的詢問郵寄至：

IBM Director of Licensing
IBM Corporation
North Castle Drive
Armonk, NY 10504-1785
U.S.A.

INTERNATIONAL BUSINESS MACHINES CORPORATION 依照「現狀」提供本文，並不

具有任何形式的明示或暗示的保證，包括（但不限於）不侵害他人權益、適售性或適合特

定用途之默示擔保責任。由於某些州不允許在特定交易中有明示或暗示保證的放棄聲明，

因此，本聲明可能不適用於貴用戶。

這些資訊可能包括技術上的不準確或印刷錯誤。此處的資訊會定期變更；這些變更會包含

在本文的修正版中。IBM 可能在任何時候對本文中描述的產品和/或程式進行改進，而不另

行通知。

本文中提及的非 IBM 網站僅供參考之用，本文不以任何形式贊助那些網站。那些網站的內

容不屬於本 IBM 產品的一部分，對網站的使用風險由用戶自己承擔。

IBM 可能以任何適當方式使用或散佈您提供的資訊，而不對您擔負任何責任。

版本說明

© Copyright International Business Machines Corporation 2005、2008、2010。保留所有

權利。

美國政府使用者限制權利 — 使用、複製或公佈受到與 IBM Corp 簽署的 GSA ADP Schedule
Contract 之限制。

商標

IBM、IBM 徽標和 ibm.com 是 International Business Machines Corporation 在美國和/或其他

國家適用的商標或註冊商標。若這些商標和其他 IBM 商標名在此資訊中首次出現時標有商

標標誌（®  或 ™），則這些標誌表明在此資訊公佈之日起，此商標已在美國註冊或是歸

I B M  所有的普通法商標。此類商標可能也是在其他國家的註冊商標或普通法商標。造訪
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ht tp : / /www. ibm.com/ legal /copyt rade . sh tml  上的網頁「Copyr igh t  and  t rademark
information」，瞭解 IBM 商標的最新清單。

Adobe 和 PostScript 是 Adobe Systems Incorporated 在美國和/或其他國家適用的註冊商標或

商標。

Cell Broadband Engine 是 Sony Computer Entertainment, Inc. 在美國和/或其他國家適用的商

標，經授權後使用。

Intel、Intel Xeon、Itanium 和 Pentium 是 Intel Corporation 或其子公司在美國和其他國家適用

的商標或註冊商標。

Java 和所有基於 Java 的商標是 Sun Microsystems, Inc. 在美國和/或其他國家適用的商標。

Linux 是 Linus Torvalds 在美國和/或其他國家適用的註冊商標。

Microsoft、Windows 和 Windows NT 是 Microsoft Corporation 在美國和/或其他國家適用的

商標。

UNIX 是 The Open Group 在美國和其他國家的註冊商標。

其他公司、產品或服務名稱可能是其他公司的商標或服務商標。

重要注意事項

IBM 對 ServerProven® 的非 IBM 產品和服務不提供任何聲明或保證，包括（但不限於）適

售性或適合某特定用途之默示擔保責任。這些產品是由協力廠商獨家提供並保證。

對於非 IBM 產品，IBM 對其不作任何聲明或保證。對非 IBM 產品的支援（若有）是由協

力廠商所提供，但非 IBM。

一些軟體可能與其零售版本（若有）不同，可能不包括用戶手冊或所有的程式功能。
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索引
索引

英文

Appliances
重新命名 39

CO 纜線

新增 18, 20
Department

刪除 38
重新命名 39

DirectDraw 32
Discover Wizard 20
Explorer

支援 Web 介面的設備的其他按鈕 17
存取裝置 22
視窗功能 15
新增設備 18
變更內容 24
變更啟動時的檢視畫面 31

Folders
刪除 38
重新命名 39
將設備指派到 37, 38

JRE 需求 8
KVM 工作階段

請參閱工作階段

Location
將設備指派到 37, 38

Microsoft Windows
支援的作業系統 7
安裝 9
解除安裝 10

New Appliance Wizard 18

Power 指示燈 12
Red Hat Linux

安裝 9
啟動 11
解除安裝 10

Resync Wizard（目標裝置） 4
Site

刪除 38
重新命名 39
將設備指派到 37, 38

SNMP
設備管理功能 1

Thumbnail Viewer 52
Toolbar Hide Delay 時間 59
Type

刪除 38
重新命名 39

VCO 纜線，虛擬媒體需求 61
VCS

安裝 9
快速設定 11
系統元件 2
使用的連接埠 70
設定啟動時的檢視畫面 31
關於 1

VCS 元件 2
VCS 使用的連接埠 70
Video Viewer

另請參閱巨集、滑鼠和掃描模式。

巨集 59
重新整理螢幕 53
啟用/停用 DirectDraw 32
啟用/停用全螢幕模式 53
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啟用自動/手動縮放 54
設定工具列 58
預佔本機使用者 44
調整檢視 43, 54
關於 41
關閉工作階段 43

Web 介面

簡介 1
設定使用者帳戶 11
設備的其他 Explorer 按鈕 17
遊覽器和 JRE 需求 8

Wizards
Discover Wizard 20
New Appliance Wizard 18

三畫

工作階段

共用 47
共用，開始 47
共用選項 41
防止虛擬媒體工作階段的閒置逾時 62
掃描模式，暫停和重新啟動 52
啟用獨佔 46
設定共用 47
結束 43
預佔 45
關閉虛擬媒體工作階段 64

工具列 58

四畫

內容

在 Explorer 中變更網路內容 25
關於在 Explorer 中變更 24

支援的作業系統清單 7

五畫

加密

指定虛擬媒體工作階段 62
功能與優點 1
巨集 (Video Viewer)

使用 59
傳送 60
新增至工具列 58
顯示巨集組 60

用戶端電腦支援的作業系統 7
目標裝置

分組 37
名稱顯示 4
在 Unit 清單中進行自動搜尋 24
在本機資料庫中搜尋 23
存取 22
刪除 38
刪除群組 38
命名 4
建立資料夾以進行分組 36
指派 37
映射虛擬媒體 63
重新命名 39
重新命名類型和群組 39
檢視和變更資訊 27
變更網路內容 25

六畫

全螢幕模式 (Video Viewer) 53
共用工作階段

設定 47
開始 47
選項 41

多個連接 4
存取切換器 21
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安裝

程序 9
隨附物件 7

七畫

串聯裝置

定義 3
Enter Cascade Switch Information 視窗 18
定義連接埠 18

伺服器之間的時間 50, 51
快速設定

VCS 11
設備和使用者 12

八畫

使用者帳戶

設定選項 11
其他 Explorer 按鈕 17

九畫

按伺服器檢視時間 49, 51

十一畫

將設備指派到群組 37
掃描模式 (Video Viewer)

在掃描模式中停用目標裝置縮圖檢視畫面 52
存取 50
延遲 50
停用掃描序列中的裝置縮圖 52
啟用掃描序列中的裝置縮圖 52
啟動裝置的工作階段 52
設定喜好設定 51
設定裝置認證 52
喜好設定 51
開始 50
暫停和重新啟動 52

變更縮圖大小 51
終端機應用程式 12
術語表 3
設定概觀

VCS 11
設備和使用者 12

設備

刪除 38
快速設定概觀 12
指派 37
新增 18

連接

請參閱工作階段 4

十二畫

單游標，設定 57
游標設定值

設定 56, 57
登入

目標裝置 22
認證，清除 22

硬體需求 8
程序

手動調整視訊品質 54
以隱藏模式監視目標裝置 49
共用 KVM 工作階段 47
在 Devices 清單中鍵入內容來進行自動搜尋 24
在 Linux 作業系統上安裝 VCS 9
在 Linux 作業系統上啟動 VCS 11
在 Linux 作業系統上解除安裝 VCS 10
在 Microsoft Windows 作業系統上安裝 VCS 9
在 Microsoft Windows 作業系統上啟動 VCS 11
在 Microsoft Windows 作業系統上解除安裝 

VCS，使用「控制台」 10
在 Microsoft Windows 作業系統上解除安裝 
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VCS，使用命令視窗 10
在未指派的 IP 位址的情況下手動新增新

設備 19
在掃描模式中停用目標裝置檢視畫面 52
在掃描模式中設定目標裝置縮圖檢視畫面 52
在設備上設定獨佔 KVM 工作階段 46
在獨佔模式中存取 Video Viewer 46
存取 Video Viewer 43
存取目標裝置 22
更新 VCS 65
使用 Assign 功能設定目標裝置群組 37
使用 Properties 視窗設定目標裝置群組 37
使用拖放操作設定目標裝置群組 38
使用指派的 IP 位址手動新增設備 18
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