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장

1 제품 개요

IBM Virtual Console 소프트웨어 정보

크로스 플랫폼의 관리 응용 프로그램인 IBM® VCS(Virtual Console Software)를 사용하여 여          

러 스위치 및 연결된 대상 장치를 추가하고 제어할 수 있습니다. 크로스 플랫폼 디자인으로            

대부분의 일반적인 운영 체제 및 하드웨어 플랫폼과 호환됩니다. 각각의 스위치는 인증 및           

액세스 제어를 개별적으로 처리함으로써 시스템 제어를 필요한 위치에 배치합니다.
이 소프트웨어는 분할 화면 인터페이스를 통한 브라우저와 유사한 탐색 방법으로 모든 스위           

치에 대한 단일 액세스 지점을 제공합니다. 이 소프트웨어를 사용하여 기존 스위치를 관리           

하고 새 대상 장치를 설치하거나 대상 장치에 대한 세션을 열 수 있습니다. 서버, 사이트 및              

폴더와 같은 내장 그룹을 사용하여 보려는 장치를 선택할 수 있습니다. 검색 및 정렬 기능을             

사용하여 모든 장치를 찾을 수 있습니다.

기능 및 장점

용이한 설치 및 구성

마법사 기반 설치 및 온라인 도움말을 사용하여 초기 시스템 구성을 간단하게 할 수 있습니             

다. 그래픽 인터페이스를 사용하여 스위치, 대상 장치 및 CO(Conversion Option) 케이블을 관           

리하고 업데이트할 수 있습니다.

강력한 사용자 정의 기능

내장 그룹을 사용하거나 자체 그룹을 작성하여 특정 시스템 요구 사항에 맞게 소프트웨어를 설            

정할 수 있습니다. 장치 이름, 필드 이름 및 아이콘을 사용자 정의하여 유연하고 편리하게 사용             

할 수 있습니다.  이해하기 쉬운 이름을 사용하여 모든 대상 장치를 신속하게 찾을 수 있습니다.

광범위한 스위치 관리

GCM16 및 GCM32 펌웨어에는 GCM16 및 GCM32 스위치를 구성하고 연결된 대상 장치를 구            

성 및 액세스하는 데 사용될 수 있는 통합 웹 인터페이스가 있습니다. 이 소프트웨어를 사용             

하여 한 시스템에서 여러 스위치를 추가하고 관리할 수 있습니다. 새 스위치를 추가한 후에            

는 운영 매개변수를 구성하고 대상 장치에 대한 사용자 세션을 제어 및 선점할 수 있으며 스              
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위치의 재부팅 및 업그레이드와 같은 다양한 제어 기능을 실행할 수 있습니다. SNMP(Simple           
Network Management Protocol) 트랩을 활성화하고 대상 장치를 구성하고 사용자 데이터베이         

스를 관리할 수 있습니다.

이 소프트웨어를 사용하여 다음과 같은 IBM 스위치를 관리할 수 있습니다.
• IBM Global 2x16 Console Manager(GCM16): GCM16 스위치에는 KVM-over-IP 액세스를        

위한 디지털 포트 2개와 CO 케이블 및 대상 장치를 연결하기 위한 ARI 포트 16개가 있으              

며, ACI 포트에 대한 두 번째 전용 로컬 경로, 스마트 카드 지원 장치, 전원 콘센트 2개,               
VGA 1개, USB 포트 4개 및 로컬 사용자 1명과 최대 2명의 원격 사용자를 수용하기 위한              

가상 미디어 기능이 추가되었습니다.

• IBM Global 4x32 Console Manager(GCM32): GCM32 스위치에는 KVM-over-IP 액세스를        

위한 디지털 포트 4개와 CO 케이블 및 대상 장치를 연결하기 위한 ARI 포트 32개가 있으              

며, ACI 포트에 대한 두 번째 전용 로컬 경로, 스마트 카드 지원 장치, 전원 콘센트 2개,               
VGA 1개, USB 포트 4개 및 로컬 사용자 1명과 최대 4명의 원격 사용자를 수용하기 위한              

가상 미디어 기능이 추가되었습니다.

인증 및 권한 부여

관리자는 사용자 인증 및 권한 부여 검사에 스위치의 로컬 사용자 데이터베이스를 사용하거           

나 LDAP 서버의 데이터베이스를 사용하도록 각 스위치를 구성할 수 있습니다. Local 인증           

은 LDAP 인증이 구성된 경우 항상 기본 인증 방법 또는 폴백 방법으로 사용됩니다.
권한 부여 검사에 로컬 데이터베이스를 사용하는 인증에만 LDAP를 사용하도록 스위치를         

구성할 수 있습니다.
사용자가 스위치에 로그인한 후에는 소프트웨어가 VCS 세션 기간 동안 사용자의 자격 증명           

(사용자 이름 및 암호)을 캐시합니다.

시스템 구성 요소

이 소프트웨어에는 다음과 같은 주요 구성 요소가 포함되어 있습니다.

VCS Explorer

VCS Explorer는 소프트웨어의 피처 및 기능을 액세스하기 위한 기본 제어점입니다. Explorer          
에서 로컬 데이터베이스에 정의된 스위치 및 대상 장치를 볼 수 있습니다. 기기 및 장치와 같              

은 기본 제공 그룹을 사용하면 여러 가지 방법으로 장치를 나열할 수 있습니다. 폴더를 추가             

하고 이름을 지정함으로써 장치의 사용자 정의 그룹을 작성할 수 있습니다. 장치에 할당할           

수 있는 사용자 정의 필드에 따라 다른 그룹 지정도 사용 가능합니다.
Explorer의 Devices 목록에서 대상 장치를 선택한 다음 이에 대한 KVM 세션을 시작할 수 있             

습니다. KVM 세션을 시작하면 Video Viewer가 표시됩니다. Explorer Appliances 목록에서 구          

성할 스위치를 선택할 수 있습니다.
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Video Viewer

사용자는 Video Viewer를 통해 대상 장치에 액세스하고 이를 관리합니다. 미리 정의된 매크           

로를 사용할 수 있으며 Video Viewer Macros 메뉴에 표시되는 매크로 그룹을 선택할 수 있습             

니다. Video Viewer를 열고 GCM16 및 GCM32 스위치의 대상 장치로 연결할 수 있습니다. 자             

세한 내용은  41 페이지의 "Video Viewer 정보" 를 참조하십시오.
Video Viewer는 Virtual Media 창에 대한 액세스도 제공합니다. Virtual Media 창에서 디스크,           
CD-ROM 또는 DVD-ROM 데이터 드라이브와 같은 실제 드라이브를 대상 장치로 매핑하면          

직접 연결되지 않은 상태에서도 대상 장치에서 미디어 장치를 사용할 수 있습니다. Virtual           
Media 창에 대한 자세한 내용은  61 페이지의 "Virtual Media 사용" 을 참조하십시오.

용어

다음 용어가 이 설명서 전체에서 사용됩니다.
• ACI 포트 연결 -  GCM16 또는 GCM32 스위치의 ARI 포트와 ACI가 활성화된 KVM 스위              

치 간의 CAT5 케이블 연결이며 해당 KVM 스위치와 VCS의 통합을 가능하게 함.
• 기기 또는 스위치(이 용어는 혼용할 수 있음) - 연결된 대상 장치에 대한 KVM-over-IP 연             

결을 제공하는 기기.
• 캐스케이드 또는 계층(이 용어는 혼용될 수 있음) - 단일 KVM 스위치에서 대상 장치 관             

리를 가능하게 해주는 다중 KVM 스위치 간 연결.
예를 들어, 디지털 KVM 스위치 아래에 아날로그 KVM 스위치의 계층을 구성하면 VCS           
인터페이스 또는 웹 인터페이스를 통해 해당 아날로그 KVM 스위치에 연결된 모든 대           

상 장치에 대한 키보드 및 마우스 입력을 제어할 수 있습니다.
캐스케이드 스위치 - GCM16 또는 GCM32 스위치의 ARI 포트에 부착된 KCO 케이블에           

연결하는 초기 모델의 아날로그 KVM 스위치이며 기존 초기 모델 스위치 구성과 VCS의           

통합을 가능하게 함.
• CO 케이블 - 스위치 및 대상 장치에 연결할 때 추가 기능을 제공하는 CO(Conversion            

Option) 케이블.
• SCO 케이블 - 스위치 및 직렬 장치에 연결할 때 직접적인 직렬 액세스를 제공하는            

SCO(Serial Conversion Option) 케이블.
• VCO2 케이블 - 스위치 및 서버에 연결할 때 추가 스마트 카드/CAC와 최대 1600 x 1200              

의 고해상도 지원을 제공하는 VCO(Virtual Media Conversion Option G2) 케이블. 

• 스위칭 시스템 - 스위치 및 연결된 대상 장치 그리고 CO 케이블의 세트.
• 대상 장치 - 스위치에 연결된 서버 또는 라우터와 같은 기기.
• 장치 - 스위치 및 대상 장치를 포괄하며 둘 중 하나 또는 둘 모두를 참조할 때 사용됨.
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• 사용자 - 스위치의 아날로그 포트에서의 KVM 연결 스위치의 사용자 데이터베이스 또          

는 LDAP 서버의 LDAP 디렉토리 서비스에 계정이 구성되어 있는 스위치 시스템의 사용           

자를 나타내기도 합니다.

• 권한 부여에 스위치 데이터베이스를 사용하는 동안 LDAP가 인증에 사용될 경우 각각          

의 사용자 계정은 관리자 권한 유무에 관계없이 지정된 장치에 대한 액세스 권한이 있는            

스위치 데이터베이스에 구성해야 하지만 암호가 없으면 암호가 있는 LDAP 서버에 같          

은 사용자를 구성해야 합니다.
가상 미디어 - 웹 인터페이스 사용 가능 스위치를 통해 대상 장치에 액세스하는 웹 인터페             

이스를 사용하는 원격 컴퓨터 또는 스위치에 연결되는 USB 미디어 장치의 사용을 공유합           

니다. VCO 또는 VCO2 케이블을 사용하여 스위치에 연결된 모든 대상 장치에서 미디어           

장치를 사용할 수 있습니다.

작업 기능

 70 페이지의 "키보드 및 마우스 바로 가기" 에서는 Explorer 탐색 바로 가기를 설명합니다. 기              

타 구성 요소에서도 마우스 조작과 함께 전체 키보드 탐색을 지원합니다.

대상 장치 이름 지정

소프트웨어에는 각각의 스위치 및 대상 장치에 대한 고유한 이름이 필요합니다. 운영자의          

간섭을 최소화하기 위해 소프트웨어에서는 다음과 같은 절차를 사용하여 현재 이름이 데이          

터베이스의 다른 이름과 충돌하는 대상 장치에 대해 고유한 이름을 생성합니다. 
백그라운드 작업(예: 이름 또는 연결을 추가하거나 수정하는 자동화 작업) 중에 이름이 충돌           

하면 충돌하는 이름이 자동으로 고유한 이름으로 수정됩니다. 이 수정은 물결표(~) 다음에          

선택적으로 숫자 세트를 추가함으로써 이루어집니다. 숫자는 물결표만 추가해서는 이름이        

고유해지지 않는 경우에 추가됩니다. 숫자는 1부터 시작하여 고유한 이름이 될 때까지 증가           

됩니다.
작업 중에 사용자가 고유하지 않은 이름을 지정하면 해당 사용자에게 고유한 이름이 필요하           

다는 것을 알리는 메시지가 표시됩니다.

대상 장치 이름 표시

스위치가 추가되면 스위치에서 검색된 대상 장치 이름이 소프트웨어 데이터베이스에 저장         

됩니다. 운영자는 Explorer에서 대상 장치의 이름을 다시 지정할 수 있습니다. 새 이름은 데            

이터베이스에 저장되고 다양한 구성 요소 화면에서 사용됩니다. 이 새 대상 장치 이름은 스            

위치에 전달되지는 않습니다.
이 소프트웨어는 분산 관리 시스템이므로 소프트웨어 데이터베이스를 업데이트하지 않고        

도 언제든지 스위치의 대상 장치에 할당된 이름을 변경할 수 있습니다. 각 운영자는 관리되            

는 대상 장치의 목록에 대한 특정 보기를 사용자 정의할 수 있습니다.
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하나는 스위치에, 하나는 소프트웨어에 사용하여 하나의 대상 장치에 두 개 이상의 이름을           

결합할 수 있으므로 소프트웨어에서는 다음과 같은 규칙을 사용하여 이름을 확인합니다.
• Explorer는 데이터베이스에 지정된 이름과 함께 자체 데이터베이스에 나열된 대상 장치         

만 표시합니다. 즉, Explorer는 대상 장치 정보를 가져오기 위해 스위치와 통신하지 않습           

니다.
• Resync Wizard는 스위치 대상 장치 이름이 기본값에서 변경된 경우에만 로컬에서 정의          

된 대상 이름을 덮어씁니다. 재동기화 중에 스위치에서 읽은 기본이 아닌 대상 장치 이            

름은 로컬에서 정의된 이름보다 우선합니다.

정렬

소프트웨어 구성 요소는 몇 가지 특정 표시에서 각 항목의 정보 열과 함께 항목의 목록을 표              

시합니다. 열 머리글에 화살표가 있으면 오름차순 또는 내림차순으로 해당 열에서 목록을          

정렬할 수 있습니다.
열 머리글에서 표시를 정렬하려면 열 머리글의 화살표를 클릭하십시오. 목록의 항목이 해당          

열에 따라 정렬됩니다. 위쪽 화살표는 목록이 해당 열 머리글에서 오름차순으로 정렬됨을 나           

타냅니다. 아래쪽 화살표는 목록이 해당 열 머리글에서 내림차순으로 정렬됨을 나타냅니다. 

IPv4 및 IPv6 네트워크 주소 성능

VCS 기기는 현재 지원되는 인터넷 프로토콜 버전, IPv4(기본값) 또는 IPv6을 사용하는 시스           

템과 호환될 수 있습니다. GCM16 및 GCM32 스위치의 경우 네트워크 설정을 변경하고 IPv4            
및 IPv6 모드를 동시에 선택할 수 있습니다.
IPv4 모드 연결은 서버에서 구성 및 IP 주소를 제공하는 Stateful 또는 일반적으로 스위치가            

라우터에서 동적으로 IP 주소 및 라우터 주소를 수신하는 Stateless 자동 구성일 수 있습니다.            
스위치 펌웨어 업그레이드 및 비상 부팅 펌웨어 업그레이드는 IPv4 모드에서 TFTP 및 FTP            
서버 모두를 지원합니다.

IPv6 모드는 Stateless인 자동 구성 연결입니다. IPv6 모드의 경우 스위치 펌웨어 업그레이드           

는 FTP 모드에서만 편리하게 할 수 있으며 비상 부팅 펌웨어 플래시는 다운로드할 수 없습             

니다. 플래시 다운로드를 수행하려면 TFTP 서버가 포함된 IPv4 네트워크에 임시 연결해야          

합니다. VCS 4.0.0.0 이상은 IPv6 기능이 필요합니다.
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2 설치 및 시작

시작

소프트웨어를 클라이언트 컴퓨터에 설치하기 전에 모든 필수 항목이 있으며 대상 장치와          

VCS 클라이언트 컴퓨터가 지원되는 운영 체제, 브라우저 및 Java Runtime Environment를 실           

행하는지 확인하십시오.

VCS와 함께 제공

VCS는 Virtual Console 설치 소프트웨어 CD로 스위치와 함께 제공됩니다. 사용자 문서는          

VCS Explorer 창에서 도움말 메뉴의 옵션으로 사용할 수 있습니다.

참고: VCS의 버전이 최신 버전인지 확인하십시오. http://www.ibm.com/support/의 버전과 VCS CD의 버전을 비교           

하십시오. 새 펌웨어 버전을 사용할 수있는 경우 새 버전을 클라이언트 컴퓨터로 다운로드하여 설치하십시오.

지원되는 운영 체제

VCS를 실행하는 클라이언트 컴퓨터는 다음과 같은 운영 체제 버전 중 하나를 실행해야 합            

니다.

• Microsoft® Windows® 2003 Server 서비스 팩 3 Web, Standard 및 Enterprise
• Microsoft Windows 2008 Server Web, Standard 및 Enterprise
• Microsoft Windows XP Professional 서비스 팩 3
• Microsoft Windows Vista™ Business 서비스 팩 1
• Microsoft Windows 2000 Professional 서비스 팩 4
• Microsoft Windows 7 Home Premium 및 Professional
• Red Hat Enterprise Linux® 4.0 및 5.0 WS, ES 및 AS
• SUSE Linux Enterprise Server 10 및 Server 11
• Ubuntu 8 Server 및 Workstation
대상 장치는 다음과 같은 운영 체제 중 하나를 실행해야 합니다.
• Microsoft Windows 2000 Server(32비트) 및 Advanced Server
• Microsoft Windows XP Professional 및 Standard 서비스 팩 3
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• Microsoft Windows Server 2003 Web, Standard 및 Enterprise
• Microsoft Windows Server 2008 Web, Standard 및 Enterprise
• Microsoft Windows Vista Standard, Business 서비스 팩 1 및 Enterprise

• Microsoft Windows 7 Home Premium 및 Professional
• Netware 6.5(32비트)
• Red Hat Enterprise Linux 4.0 및 5.0 WS, ES 및 AS
• Solaris Sparc 10(64비트)
• SUSE Linux Enterprise Server 10 및 Server 11
• Ubuntu 8 Server 및 Workstation

• VMWare ESX 3 및 ESX 4(32비트)

하드웨어 구성 요구 사항

이 소프트웨어는 다음과 같은 최소 컴퓨터 하드웨어 구성이 필요합니다.
• 500 MHz Pentium III
• 256 MB RAM
• 10BASE-T 또는 100BASE-T NIC
• 그래픽 가속기가 있는 XGA 비디오

• 최소 800x600 이상의 바탕 화면 크기

• 최소 65,536(16비트) 색상 팔레트

브라우저 요구 사항

웹 인터페이스 및 VCS를 실행하는 클라이언트 컴퓨터에 액세스할 때 사용하는 컴퓨터에는          

다음 브라우저 중 하나가 설치되어 있어야 합니다.
• Microsoft® Internet Explorer 버전 6.x SP1 이상

• Firefox 2.0 이상

JRE 요구 사항

웹 인터페이스와 VCS를 실행하는 클라이언트 컴퓨터를 사용하여 대상 장치에 액세스하는 컴          

퓨터에는 Java Runtime Environment(JRE) 1.6.0_11 이상이 설치되어 있어야 합니다. 스위치에서         

Java가 PC에 설치되었는지 감지합니다. Java가 설치되어 있지 않으면 http://www.java.com에서        

다운로드한 다음 JNLP 파일을 Java WebStart에 연결하십시오.
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소프트웨어 설치

설치하는 동안 VCS 응용 프로그램의 대상 위치를 선택하라는 메시지가 표시됩니다. 기존          

경로를 선택하거나 디렉토리 경로를 입력할 수 있습니다. Windows 운영 체제의 기본 경로는           

C:\Program Files입니다. Linux 운영 체제의 기본 경로는 /usr/lib입니다.
존재하지 않는 경로 이름을 입력하면 설치하는 동안 설치 프로그램에서 경로 이름을 자동으           

로 작성합니다.
바탕 화면에 VCS 아이콘을 설치하도록 표시할 수도 있습니다.

VCS를 Microsoft Windows 운영 체제에 설치하려면 다음 단계를 완료하십시오.

1. http://www.ibm.com/support/의 버전과 VCS CD 버전을 비교하여 VCS의 최신 버전을 사         

용하십시오.
2. 보다 최신 버전을 사용할 수 있으면 최신 VCS를 다운로드하고 다음 단계를 완료하십시오.

a. VCS를 다운로드한 디렉토리로 이동합니다.
b. setup.exe 프로그램 이름 또는 아이콘을 더블 클릭하거나 4단계로 이동하십시오.

3. CD에서 소프트웨어를 설치할 경우 CD 드라이브에 VCS CD를 넣고 다음 단계 중 하나를            

완료하십시오.
a. 설치 프로그램이 자동으로 시작되면 4단계로 이동합니다.

AutoPlay가 지원되고 활성화되어 있으면 설치 프로그램이 자동으로 시작됩니다.
b. AutoPlay가 설치 프로그램을 시작하지 않으면 바탕 화면에서 CD 드라이브 아이콘을         

찾아서 더블 클릭하여 CD 폴더를 열고 setup.exe 프로그램 파일을 더블 클릭합니다.
 - 또는 - 
Start 메뉴에서 Run을 선택한 후 다음 명령을 입력하여 설치 프로그램을 시작합니          

다("drive"를 CD 드라이브 문자로 변경).
drive:\VCS\win32\setup.exe

4. 화면상의 지침을 따르십시오.

VCS를 Linux 운영 체제에 설치하려면 다음 단계를 완료하십시오.

1. http://www.ibm.com/support/에서 VCS CD의 버전과 비교하여 VCS의 버전이 최신 버전        

인지 확인하십시오.
2.  www.ibm.com에서 보다 최신 버전을 사용할 수 있으면 새 VCS를 다운로드하고 다음 단            

계를 완료하십시오.
a. 명령 창을 열고 예를 들면, 다음과 같은 다운로드 디렉토리를 탐색합니다. 

% cd /home/username/temp
b. 다음 명령을 입력하여 설치 프로그램을 시작하십시오.

% sh .setup.bin



10        Virtual Console Software 설치 및 사용 설명서

3. CD에서 소프트웨어를 설치할 경우 CD 드라이브에 VCS CD를 넣고 다음 단계 중 하나            

를 완료하십시오.
a. CD가 자동으로 마운트되면 4단계로 진행하십시오.

Red Hat 및 SUSE Linux 배포판을 사용하는 경우 대개 자동으로 CD가 마운트됩니다.
b. CD가 자동으로 마운트되지 않으면 mount 명령을 수동으로 실행해야 합니다. 다음         

은 일반적인 mount 명령의 예입니다. 
mount -t iso9660 device_file mount_point

여기서, device_file은 시스템 종속 장치 파일 이름이고 mount_point는 CD가 마운트         

되는 디렉토리입니다. 일반적인 기본값은 "/mnt/cdrom" 및 "/media/cdrom"입니다.
특정 mount 명령 구문 사용법에 대해서는 Linux 운영 체제 문서를  참조하십시오.

4. 명령 창을 열고 CD 마운트 위치로 이동하십시오. 예:
% cd /mnt/cdrom

5. 다음 명령을 입력하여 설치 프로그램을 시작하십시오.
% sh ./VCS/linux/setup.bin

6. 화면상의 지침을 따르십시오.

소프트웨어 설치 제거

Microsoft Windows 운영 체제에서 VCS를 제거하려면 제어판에서 다음 단계를 완료하십시오.

1. 제어판을 열고 프로그램 추가/제거를 선택합니다. 현재 설치된 프로그램의 정렬된 목록         

이 열립니다.
2. VCS 항목을 선택하십시오.
3. 변경/제거 버튼을 클릭하십시오. Uninstall  Wizard가 시작됩니다.

4. 설치 제거 버튼을 클릭하고 화면상의 지침을 따르십시오.

Microsoft Windows 운영 체제에서 VCS를 제거하려면 명령 창을 사용하여 다음 단계를 완           

료하십시오.

1. 명령 창을 열고 설치 중에 사용된 VCS 설치 디렉토리로 이동하십시오. Windows 32비트           

운영 체제의 기본 경로는 프로그램 파일 디렉토리입니다.
2. UninstallerData 하위 디렉토리로 이동하고 다음 명령을 입력하십시오(따옴표가 필요합       

니다).
"Uninstall IBM Virtual Console Software.exe"
Uninstall Wizard가 시작됩니다. 화면상의 지침을 따르십시오.
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Linux 운영 체제에서 VCS를 제거하려면 다음 단계를 완료하십시오.

1. 명령 창을 열고 설치 중에 사용된 VCS 설치 디렉토리로 이동하십시오. Linux 시스템의           

기본 경로는 /usr/lib입니다.

2. UninstallerData 하위 디렉토리로 이동하고 다음 명령을 입력하십시오.
% sh ./Uninstall_IBM_Virtual_Console_Software

Uninstall Wizard가 시작됩니다. 화면상의 지침을 따릅니다.

소프트웨어 시작

Microsoft Windows 운영 체제에서 VCS를 시작하려면 다음 단계 중 하나를 완료하십시오.

• Start > Programs > IBM Virtual Console Software를 선택하십시오.

• IBM VCS 아이콘을 더블 클릭하십시오.

Linux의 경우 응용 프로그램 폴더(기본 위치는 /usr/lib/IBM_Virtual_Console_Software/)에서      

VCS를 시작하려면 다음 단계 중 하나를 완료하십시오.

• /usr/lib 디렉토리가 경로에 있으면 다음 명령을 입력하십시오.
% ./IBM_Virtual_Console_Software

• /usr/lib 디렉토리로 이동하고 다음 명령을 입력하십시오.
% ./IBM_Virtual_Console_Software

• 설치 시 바탕 화면에 바로 가기가 만들어졌으면 바로 가기를 더블 클릭합니다.

스위치 및 대상 장치에 대한 사용자 액세스 구성

이 절에서는 구성 단계에 대한 개요를 제공합니다. 자세한 내용은 다른 장에서 설명합니다.
스위치 관련 정보는 스위치에 대한 설치 및 사용 설명서를 참조하십시오.

스위치를 추가하려면 다음 단계를 완료하십시오.

1. VCS를 하나 이상의 클라이언트 컴퓨터에 설치하십시오.

2. 클라이언트 컴퓨터에서 VCS를 여십시오.
3. Explorer를 사용하여 장치 속성, 옵션 및 기타 필요한 사용자 정의 사항을 설정하십시오.
4. 로컬 GUI 인터페이스를 사용하여 모든 대상 장치의 이름을 구성하십시오.
5. 관리하려는 각 스위치에 대해 3단계부터 6단계까지를 반복하십시오.
6. 하나의 VCS 환경을 설정한 다음에는 File > Database > Save 를 선택하여 모든 설정과 함              

께 로컬 데이터베이스의 사본을 저장하십시오.
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7. 두 번째 컴퓨터의 VCS에서 File > Database > Load를 선택하고 방금 저장한 파일을 찾아             

보십시오. 파일을 선택하고 Load를 클릭하십시오. 설정하려는 각 클라이언트 컴퓨터에        

대해 이 단계를 반복하십시오.

8. 스위치에 연결된 대상 장치에 액세스하려면 Explorer에서 대상 장치를 선택하고        

Connect Video 또는 Browse 버튼을 클릭하여 세션을 여십시오(선택된 대상 장치에 해당          

하는 버튼만 표시됩니다).
GCM16 또는 GCM32 스위치 통합 웹 인터페이스를 통해 사용자 계정을 구성할 수 있습니다.
웹 인터페이스를 사용하여 사용자 계정을 만드는 방법은 Global Console Manager GCM16 및           
GCM32 설치 및 사용 설명서를 참조하십시오.

GCM16 또는 GCM32 스위치를 구성하려면 다음 단계를 완료하십시오.

1. 제공된 직렬 케이블을 사용하여 터미널 또는 터미널 에뮬레이션 소프트웨어를 실행하         

는 PC를 스위치의 후면 패널에 있는 구성 포트에 연결합니다. 터미널은 9600 baud, 8 bits,             
1 stop bit, no parity, no flow control로 설정해야 합니다.

2. 제공된 전원 코드를 스위치의 뒷면과 적절한 전원에 꽂습니다.
3. 전원이 들어오면, 자체 테스트를 수행하는 동안 장치 후면의 전원 표시등이 약 30초 동            

안 깜박입니다. <Enter> 키를 누르면 Main 메뉴가 표시됩니다.

Remote Console Switch 하드웨어를 구성하려면:

1. 11개의 옵션이 있는 Main 메뉴가 표시됩니다. 옵션 1, Network Configuration을 선택합          

니다.
2. 옵션 1을 선택하여 네트워크 속도를 설정합니다. 선택을 완료하면 Network Configuration         

메뉴로 돌아갑니다.
3. 옵션 2를 선택하여 IP Configuration 메뉴를 엽니다. 
4. 해당 번호를 입력하여 다음 IP 주소 유형 중 하나를 선택합니다( 1: None, 2: IPv4 Static,              

3: IPv4 Dynamic, 4: IPv6 Static 또는 5: IPv6 Dynamic).
5. Terminal Applications 메뉴에서 옵션 3 ~ 5를 차례로 선택하여 Remote Console Switch의           

IP 주소, 넷마스크 및 기본 게이트웨이 구성을 마칩니다. 
6. 이 과정을 완료하면 Ø 를 입력하여 Main 메뉴로 돌아갑니다.

HTTP 및 HTTPS 포트를 구성하려면

1. 11개의 옵션이 있는 Main 메뉴가 표시됩니다. 옵션 10, Set Web Interface Ports를 선택            

하여 Web Interface Port Configuration 메뉴를 엽니다.
2. 옵션 1을 선택하여 포트 번호를 설정합니다. HTTP 포트 및 HTTPS 포트에 사용할 포트            

번호를 입력합니다.
3. 해당 네트워크에 대한 값이 올바르면 <Y>를 입력하고 <Enter> 키를 누릅니다. 
4. 로컬 사용자 스테이션에서 대상 장치 이름을 입력하십시오.
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마우스 가속화

원격 비디오 세션 중 마우스 응답이 느려지는 경우 대상 장치의 운영 체제에서 마우스 가속             

화를 비활성화하고 각 대상 장치의 마우스 가속화를 Slow 또는 None으로 조정하십시오.

웹 인터페이스 설치 및 설정

새 스위치를 설치한 경우 웹 인터페이스를 사용하여 장치 매개변수를 구성하고 비디오 세션           

을 실행할 수 있습니다.

지원되는 브라우저

웹 인터페이스는 다음 브라우저를 지원합니다.
•  Microsoft Internet Explorer® 버전 6.x SP1 이상

•  Firefox 버전 2.0 이상

On-board Web Interface 실행

웹 인터페이스를 실행하려면:

1. 웹 브라우저를 열고 로컬 웹 인터페이스를 사용하여 스위치의 IP 주소를 입력합니다.

참고: 직렬 콘솔에서 기본 HTTP/HTTPS 포트를 변경하고 IPv4 주소를 사용하는 경우 IP 주소 형식인 https://              
<ipaddress>:<port#>를 사용하십시오. "port#"는 직렬 콘솔에 지정한 번호입니다. IPv6 주소를 사용하는 경우에는          
https://[<ipaddress>]:<port#>를 사용하십시오. "port#"는 직렬 콘솔에 지정한 번호입니다. IPv6 주소를 사용하는         
경우 대괄호로 주소를 묶어야 합니다.

2. 로그인 창이 열립니다. 사용자 이름과 암호를 입력하고 OK를 클릭합니다.

3. 웹 인터페이스가 열리고 Connections 탭이 표시됩니다.

참고: 웹 인터페이스를 사용하려면 JRE(Java Runtime Environment) 1.6.0_11 이상의 버전이 컴퓨터에 설치되어           
있어야 합니다. KVM 스위치는 PC의 Java를 감지합니다. Java가 설치되지 않았으면 http://www.java.com에서 다           
운로드한 다음 JNLP 파일을 Java WebStart와 연관지으십시오.

참고: 일단 웹 인터페이스에 로그인하면 로그아웃하거나 해당 세션이 관리자가 지정한 비활동 시간 제한을 초과             

하지 않는 한, 다시 로그인할 필요가 없습니다.
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3 VCS Explorer

VCS Explorer 정보

VCS Explorer(이하 Explorer)는 소프트웨어의 기본 GUI 인터페이스입니다. 지원되는 모든        

장치에 대한 사용자 정의 그룹을 확인, 액세스, 관리 및 작성할 수 있습니다.

창 기능

소프트웨어를 시작하면 기본  Explorer 창이 열립니다. Explorer 창은  View Selector 버튼,            
Group Selector 창 및 Unit Selector 창으로 나누어 있습니다. 이 영역의 내용은 대상 장치나 스              

위치의 선택 여부 또는 완료된 작업에 따라 달라집니다. 16 페이지의 그림 3.1은 창 영역을             

보여주며 그에 대한 설명은 16 페이지의 3.1표에 있습니다.
View Selector 버튼 중 하나를 클릭하여  Appliances, Devices, Sites 또는 Folders와 같은 범주로             

구성된 스위칭 시스템이 표시됩니다. Explorer의 기본 디스플레이는 사용자가 구성할 수 있          

습니다. 자세한 정보는 17 페이지의 "창 디스플레이 사용자 정의"을 참조하십시오.
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그림 3.1: Explorer 창 영역

표 3.1: Explorer 창 영역 

영역 설명 

A 메뉴 모음: 소프트웨어의 여러 기능에 액세스할 수 있습니다.

B
View Selector 창: Explorer 보기를 선택할 수 있는 View Selector 버튼이 있습니다. 버튼을 클릭하면             

Appliances, Devices, Sites 또는 Folders와 같은 범주로 구성된 스위칭 시스템이 표시됩니다.          
어떤 버튼을 기본적으로 표시할지를 구성할 수 있습니다.

C Unit 목록: 현재 선택한 그룹에 포함된 대상 장치, 스위치 및 기타 선택 가능한 장치의 목록 또는               

Search 표시줄에서 실행한 검색 결과를 표시합니다.

D 상태 표시줄: Unit 목록에 표시된 장치의 개수를 표시합니다.

E Unit Selector 창: 선택한 보기 또는 그룹에 해당하는 Search 표시줄, Unit 목록 및 Task 버튼을 포               

함합니다.

F Search 표시줄: Search 필드에 입력한 텍스트로 데이터베이스를 검색하는 기능을 제공합니다.

G Task 버튼: 실행할 수 있는 작업을 표시합니다. 어떤 버튼은 Unit 목록에서 선택한 장치의 유형에             

따라 동적으로 변하지만 다른 버튼은 고정적이며 항상 표시됩니다.
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선택한 스위치가 웹 인터페이스를 지원하는 경우 Explorer 창의 아래에 Resync와         

Configure Appliance의 두 버튼이 추가로 나타납니다.

그림 3.2: 스위치가 웹 인터페이스를 사용할 수 있는 경우 추가 Explorer 버튼

창 디스플레이 사용자 정의

Explorer 창의 크기는 언제든지 조정할 수 있습니다. 응용 프로그램을 시작할 때 Explorer 창            

은 기본 위치에서 기본 크기로 열립니다.
위쪽에서 아래쪽으로 나누는 구역 분할선은 Group Selector 구역과 Unit Selector 구역을 분리           

합니다. 분할선을 왼쪽과 오른쪽으로 이동하여 이러한 두 창의 보기 영역을 변경할 수 있습            

니다. Explorer가 열릴 때마다 분할선이 기본 위치로 돌아갑니다. 분할선 창 및 트리 보기 제             

어 바로 가기에 대해서는 70 페이지의 "키보드 및 마우스 바로 가기"를 참조하십시오.

시작 시 표시될 보기를 Appliances, Devices, Sites 또는 Folders 중에서 지정하거나 Explorer가           

결정하도록 할 수 있습니다. 자세한 정보는 31 페이지의 "시작 시 선택한 보기"을 참조하십            

시오.
열 위에 있는 정렬 막대를 클릭하여 장치의 순서와 정렬을 변경할 수 있습니다. 열 머리글에             

서 위를 향하는 화살표는 목록이 필드 이름별로 오름차순으로 정렬됨을 나타냅니다. 아래를          

향하는 화살표는 목록이 해당 필드 이름별로 내림차순으로 정렬됨을 나타냅니다.

추가 버튼
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스위치 추가

소프트웨어를 통해 스위치에 액세스하려면 먼저 기기를 소프트웨어 데이터베이스에 추가        

해야 합니다. 추가된 스위치는 Unit 목록에 표시됩니다. 스위치를 수동으로 추가하거나 검색          

할 수 있습니다.

할당된 IP 주소로 스위치를 수동으로 추가하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• Explorer 메뉴에서 File > New > Appliance를 선택하십시오.
• New Appliance 버튼을 클릭하십시오.

New Appliance Wizard가 열립니다. Next를 클릭합니다.

그림 3.3: New Appliance 마법사

2. 추가하려는 스위치의 유형을 선택하십시오. Next를 클릭합니다.
3. Yes를 클릭하여 스위치에 할당된 IP 주소가 있음을 표시한 다음 Next를 클릭하십시오.
4. IP 주소를 입력하고 Next를 클릭합니다.
5. 소프트웨어에서 스위치를 검색합니다.

소프트웨어는 지정된 장치, 전원이 연결된 CO 케이블 및 로컬 인터페이스에서 이 장치와           

연관된 모든 대상 장치 이름(있는 경우)을 검색합니다.
소프트웨어에서 연결된 캐스케이드 스위치를 발견하면 Enter Cascade Switch Information        
창이 열립니다. 이 창에는 스위치에서 검색한 모든 포트 및 CO 케이블 eID(Electronic           
Identification Numbers)의 목록 및 이들이 연결되어 있는 계층화된 스위치 유형(있는 경우)          
이 표시됩니다. 이 창이 처음에 열리는 경우 모든 스위치는 None으로 설정됩니다. 발견된           

스위치의 풀다운 메뉴 옆에 아이콘이 표시됩니다.
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a. Existing Cascaded Switches 필드에는 데이터베이스에 정의된 현재의 모든 캐스케이드        

스위치 유형이 있습니다. 목록을 변경하려면 Add, Delete 또는 Modify를 클릭하십시오.
b. 풀다운 메뉴에서 적용 가능한 캐스케이드 스위치 유형을 캐스케이드 스위치가 연         

결된 각 CO 케이블과 연결하십시오.
6. 마법사의 마지막 페이지에서 Finish를 클릭하여 마법사를 종료하고 주 화면으로 돌아갑         

니다. 이제 스위치가 Unit 목록에 포함됩니다.

할당된 IP 주소가 없는 새 스위치를 수동으로 추가하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• Explorer 메뉴에서 File > New > Appliance를 선택하십시오.
• New Appliance 버튼을 클릭하십시오.
New Appliance Wizard가 열립니다. Next를 클릭합니다.

2. No를 클릭하여 스위치에 할당된 IP 주소가 없음을 표시한 다음 Next를 클릭하십시오.
3. Network Address 창이 나타납니다.  장치에 할당할 IP 주소, 서브넷 마스크(IPv4 모드를           

사용하는 경우) 또는 접두어 길이(IPv6 모드를 사용하는 경우) 및 게이트웨이를 입력하          

고 Next를 클릭합니다.

그림 3.4: Network Address 창

4. 소프트웨어는 할당된 IP 주소가 없는 모든 스위치를 검색합니다. 검색된 새 스위치 목록           

에서 추가할 장치를 선택한 후 Next를 클릭합니다.
5. IP 정보가 구성되었는지 여부를 표시하는 Configuring Appliance 창이 나타납니다. 구성         

이 완료되면 소프트웨어에서 새 스위치를 검색합니다. Next를 클릭합니다.
소프트웨어는 스위치와 연결된 모든 CO 케이블 및 대상 장치 이름도 검색합니다.
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소프트웨어에서 연결된 캐스케이드 스위치를 발견하면 Enter Cascade Switch Information        
창이 열립니다. 이 창에는 스위치에서 검색한 모든 포트와 CO 케이블 eID 및 이들이 연결             

되어 있는 캐스케이드 스위치 유형(있는 경우)이 포함됩니다.

a. Existing Cascaded Switches 필드에는 데이터베이스에 정의된 모든 현재 캐스케이드        

스위치 유형이 포함됩니다. 목록을 변경하려면 Add, Delete 또는 Modify를 클릭하         

십시오.
b. 풀다운 메뉴에서 적용 가능한 캐스케이드 스위치 유형을 캐스케이드 스위치가 연         

결된 각 CO 케이블과 연결하십시오.
6. 완료하면 Finish를 클릭하여 마법사를 종료하고 주 화면으로 돌아갑니다. 이제 스위치         

가 Unit 목록에 포함됩니다.

IP 주소로 스위치를 검색하고 추가하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Discover를 선택하십시오. Discover Wizard가 열립니다. Next를         

클릭합니다.
2. Address Range 페이지가 열립니다. 다음 단계 중 하나를 완료하십시오.

• IPv4 모드를 사용하려는 경우 Use IPv4 address range를 선택합니다. To Address 상자           

와 From Address 상자에 네트워크에서 검색할 IP 주소의 범위를 입력합니다. IP 주소           

점 표기법(xxx.xxx.xxx.xxx)을 사용하십시오.
-또는-

• IPv6 모드를 사용하려는 경우 Use IPv6 subnet을 선택하고 IPv6 주소 및 네트워크 접            

두어를 지정합니다. IPv6 "주소/접두어" 형식을 사용하십시오.
3. 또한 스위치의 기본값이 직렬 콘솔에서 변경된 경우 HTTP Port 및 HTTPS Port 필드에            

새 포트 번호를 입력하여 기본 HTTP 및 HTTPS 포트 번호를 변경할 수 있습니다. Next를             

클릭하여 계속합니다.
4. 다음 단계 중 하나를 완료하십시오.

• Searching Network 진행 창이 열립니다. 진행 텍스트는 범위로 지정된 전체 주소 중           

에서 검사된 주소의 개수 및 발견된 스위치의 개수(예: 21 of 100 addresses probed: 3             
switches found)를 표시합니다. 한 개 이상의 새 스위치가 발견되면 마법사에서         

Select Appliances to Add 페이지를 표시합니다. 이 페이지에서 로컬 데이터베이스에         

추가할 스위치를 선택할 수 있습니다.
-또는-

• 새 스위치가 발견되지 않았거나 사용자가 Stop을 클릭한 경우 마법사에 No New          
Appliances Found 페이지가 표시됩니다. 수동으로 스위치를 검색하거나 추가하기       

위해 다른 범위를 입력할 수 있습니다.
5. 추가할 한 개 이상의 스위치를 선택하고 Add (>) 아이콘을 클릭하여 선택 사항을           

Appliances to Add 목록으로 이동하십시오. Appliances to Add 목록에 추가하고자 하는 모           

든 스위치가 있는 경우 Next를 클릭하십시오.
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6. Adding Appliances 진행률 표시줄 창이 열립니다. 로컬 데이터베이스에 모든 스위치가         

추가된 다음에는 Discover Wizard Completed 페이지가 열립니다. Finish를 클릭하여 마         

법사를 종료하고 주 창으로 돌아가십시오. 이제 새 스위치가 Unit 목록에 나타납니다.

어떤 이유에서 한 개 이상의 스위치를 로컬 데이터베이스에 추가할 수 없는 경우 Discover            
Wizard Not All Appliances Added 페이지가 열립니다. 이 페이지에는 선택한 스위치와 각           

상태가 모두 나열됩니다. 상태는 스위치가 로컬 데이터베이스에 추가되었는지 여부와        

추가되지 않은 경우 프로세스가 실패한 이유를 나타냅니다. 목록 검토를 마치면 Done을          

클릭합니다.
검색한 장치와 IP 주소가 같은 스위치가 데이터베이스에 이미 존재할 경우, 검색한 장치가           

무시되고 다음 Wizard 페이지에 나타나지 않습니다.
Discover Wizard는 스위치에 연결된 대상 장치를 자동으로 찾지 않습니다.

스위치 액세스

Appliances 버튼을 클릭하면 현재 로컬 데이터베이스에 정의된 스위치 목록이 열립니다. 둘          

이상의 스위치 유형이 정의되어 있으면 Group Selector 창이 표시됩니다. All Appliances를 클           

릭하거나 폴더 하나를 클릭하여 특정 유형의 모든 스위치를 볼 수 있습니다.
VCS 세션 중 첫 번째 장치 액세스인 경우에는 사용자 이름 및 암호를 입력하라는 메시지가             

표시됩니다. 장치에 액세스한 후에는 이 VCS 세션 동안 동일한 사용자 이름 및 암호를 사용             

하는 장치에 대한 후속 액세스에 사용자 이름 및 암호가 필요하지 않습니다. 소프트웨어에           

서 첫 번째 사용 시에 자격 증명을 캡처하는 자격 증명 캐싱 기능을 제공하며 후속 장치 연결               

의 인증을 자동으로 수행합니다.
로그인 자격 증명을 지우려면 Explorer를 열고 Tools > Clear Login Credentials로 이동하십시오.

스위치에 로그인하려면 다음 단계를 완료하십시오.

1. Explorer에서 Appliances 버튼을 클릭하십시오.

그림 3.5: Explorer의 Appliances 창
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2. 다음 단계 중 하나를 완료하십시오.
• Unit 목록에서 스위치를 더블 클릭하십시오.
• 스위치의 이름이 강조표시됩니다. 웹 인터페이스에서 Configure Appliance 버튼을       

클릭하십시오.
• 마우스 오른쪽 버튼으로 스위치를 클릭합니다. 풀다운 메뉴가 열립니다. 팝업 메뉴         

에서 Manage Appliance 또는 Configure Appliance를 선택하십시오.
• 목록에서 스위치를 선택하고 Enter 키를 누르십시오.

3. 사용자 이름 및 암호를 입력하라는 메시지가 열리면 사용자 이름 및 암호를 입력하십시오.           
[초기화 또는 다시 초기화 이후 첫 번째 스위치 액세스인 경우 기본 사용자 이름은 암호             

없이 Admin(대소문자 구분)입니다.]
4. 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 스위치에 액세스하십시오.
• 로그인 없이 종료하려면 Cancel을 클릭하십시오.

스위치를 종료하려면 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 변경 내용을 저장하고 종료하십시오.
• 변경 내용을 저장하지 않고 종료하려면 Cancel을 클릭하십시오.

대상 장치에 액세스

Devices 버튼을 클릭하면 서버 , 라우터와 같은 대상 장치 및 로컬 데이터베이스에 정의된 기타             

관리 장비의 목록이 열립니다. 둘 이상의 장치 유형이 정의되어 있으면 Group Selector 창이            

표시됩니다. All Devices를 클릭하거나 하나의 폴더를 클릭하여 특정 유형의 모든 대상 장치           

를 볼 수 있습니다.

VCS 세션 중 첫 번째 장치 액세스인 경우에는 사용자 이름 및 암호를 입력하라는 메시지가             

표시됩니다. 장치에 액세스한 후에는 이 VCS 세션 동안 동일한 사용자 이름 및 암호를 사용             

하는 장치에 대한 후속 액세스 시도에는 사용자 이름 및 암호가 필요하지 않습니다. 소프트            

웨어는 첫 번째 사용 시 자격 증명을 캡처하는 자격 증명 캐싱 기능을 통해 후속 장치 연결의               

인증을 자동으로 수행합니다.

로그인 자격 증명을 지우려면 Explorer에서 Tools > Clear Login Credentials로 이동하십시오.

장치를 선택하고 Connect Video 버튼을 클릭하면 Video Viewer가 시작됩니다. Video Viewer를          

사용하여 전체 키보드, 비디오 및 마우스를 제어할 수 있습니다. 지정된 장치에 대해 URL이 정             

의되어 있는 경우 Browse 버튼도 사용할 수 있습니다. Browse 버튼을 사용하면 구성된 웹 브라             

우저(있는 경우) 또는 해당 장치에 대해 정의된 URL의 기본 브라우저를 실행할 수 있습니다.
자세한 내용은 24 페이지의 "속성 사용자 정의" 및 30 페이지의 "옵션 사용자 정의"를 참조하             

십시오.
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Thumbnail Viewer를 사용하면 사용자 정의된 장치 목록에 따라 스캔할 수 있습니다. 이 보기            

에는 일련의 축소 이미지 프레임이 있으며, 각 프레임에는 서버 화면 이미지의 소형 버전, 배             

율 버전, 비대화식 버전이 포함되어 있습니다. 자세한 정보는 50 페이지의 "스캔 모드 사용"을            

참조하십시오.
대상 장치에 액세스하려면 다음 단계를 완료하십시오.
1. Explorer에서 Devices 버튼을 클릭하십시오.

그림 3.6: Explorer의 장치

2. 다음 단계 중 하나를 완료하십시오.
• 목록에서 대상 장치를 더블 클릭하십시오.
• 대상 장치를 선택한 다음 연결 버튼을 클릭하십시오. 스위치에 연결되어 있는 경우          

에는 Connect Video 버튼을 클릭하고 URL이 구성된 경우에는 Browse 버튼을 클릭          

하십시오. 적용 가능한 버튼 또는 선택한 대상 장치의 버튼만 표시됩니다.

• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 연결 항목을 선          

택하십시오. 스위치인 경우에는 Connect Video 버튼을 클릭하고 URL이 구성된 경우         

에는 Browse 버튼을 클릭하십시오.  선택한 대상 장치에 대해 적용할 수 있는 항목만            

표시됩니다.
• Unit 목록에서 대상 장치를 선택하고 Enter 키를 누르십시오.

3. 액세스 시 브라우저가 사용되면 사용자 이름 및 암호를 입력하라는 메시지가 표시되지          

않습니다.
액세스 시 Video Viewer가 사용되면 VCS 세션 중 첫 번째 액세스인 경우 사용자 이름 및              

암호를 입력하라는 메시지가 표시됩니다.
장치에 액세스한 후에는 이 VCS 세션 동안 동일한 사용자 이름 및 암호를 사용하는 장치             

에 대한 후속 액세스에 사용자 이름 및 암호가 필요하지 않습니다.
해당 대상 장치에 대해 구성된 액세스 방법이 새 창에서 열립니다.
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로컬 데이터베이스에서 대상 장치를 검색하려면 다음 단계를 완료하십시오.

1. Devices 버튼을 클릭하고 Search 필드에 커서를 놓으십시오.
2. 검색 정보를 입력합니다. 이 정보는 대상 장치 이름 또는 유형이나 위치와 같은 속성일 수             

있습니다.
3. Search 버튼을 클릭합니다. Unit 목록에 결과가 표시됩니다.
4. 다음 단계 중 하나를 완료하십시오.

• 검색 결과를 검토하십시오.
• Clear Results 버튼을 클릭하여 전체 목록을 다시 표시하십시오.

Devices 목록에서 입력하여 자동 검색하려면 다음 단계를 완료하십시오.

1. Devices 버튼을 클릭한 다음 목록에서 임의의 항목을 클릭하십시오.
2. 대상 장치 이름의 처음 몇 문자를 입력하기 시작합니다. 해당 문자로 시작되는 첫 번째            

대상 장치 이름으로 강조표시가 이동됩니다. 다른 대상 장치를 찾을 수 있도록 검색을           

다시 설정하려면 몇 초간 기다렸다가 다음 대상 장치의 처음 몇 문자를 입력하십시오.
액세스하려는 대상 장치를 현재 다른 사용자가 보고 있는 경우 및 사용자가 기본 사용자보다            

더 높은 권한을 가지고 있으며 관리자에 의해 선점이 구성된 경우 해당 대상 장치에 액세스할             

수 있도록 사용자를 선점하거나 해당 사용자와의 공유 세션을 요청할 수 있습니다. 자세한 내            

용은 44 페이지의 "선점 사용" 및 47 페이지의 "디지털 공유 모드 사용"을 참조하십시오.

VNC 또는 RDP Viewer 실행

Explorer는 사용자 정의 VNC(Virtual Network Computing) 및 RDP(Remote Desktop Protocol)         
Viewer를 지원합니다. VNC 또는 RDP Viewer를 실행하려면 Explorer에서 Server 탭을 선택하          

십시오. Unit 목록에서 서버를 선택한 다음 화면의 오른쪽 아래에 있는 VNC 또는 RDP 버튼             

을 클릭합니다. 

속성 사용자 정의

Explorer의 Properties 창에는  General, Network, Information, Connections(장치를 선택한 경         

우)와 함께 뷰어 응용 프로그램의 경우 VNC 및 RDP 탭이 있습니다. 이러한 탭을 사용하여             

선택한 장치에 대한 속성을 보고 변경할 수 있습니다.

일반 속성

General Properties에서 장치의 Name, Type(대상 장치 전용), Icon, Site, Department 및 Location           
을 지정할 수 있습니다. (Site, Department 및 Location 필드 레이블을 사용자 정의하려면 31 페             

이지의 "사용자 정의 필드 이름"을 참조하십시오.)
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일반 속성을 보거나 변경하려면 다음 단계를 완료하십시오.

1. Unit 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭합니다. 팝업 메뉴에서 Properties를 선택하십        

시오.
• General Properties 창이 열립니다.

그림 3.7: Device General Properties 창

3. Name 필드에 1 - 32자의 고유한 이름을 입력하십시오. 이 이름은 소프트웨어 데이터베           

이스에 대해 로컬이며 스위치 데이터베이스는 이 장치에 대한 다른 이름을 포함할 수 있            

습니다.
4. Type 필드는 스위치에 대해서는 읽기 전용입니다. 대상 장치의 경우 풀다운 메뉴에서          

유형을 선택하거나 텍스트 필드에 1 - 32자의 유형을 입력하십시오.
5. Icon 필드에 풀다운 메뉴의 아이콘을 선택하십시오.
6. Site, Department 및 Location 필드에는 풀다운 메뉴에서 항목을 선택하거나 해당하는         

텍스트 필드에 Site, Department 또는 Location을 1 -32자로 입력하십시오.

7. 다음 단계 중 하나를 완료하십시오.
• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.
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네트워크 속성

스위치의 경우 네트워크 속성에 스위치의 주소가 포함됩니다.
대상 장치의 경우 네트워크 속성은 대상 장치에 대한 브라우저 연결을 설정할 때 사용할            
URL을 지정합니다. 이 필드에 값이 있으면 Explorer 작업 표시줄에 Browse 버튼이 표시됩니다.

네트워크 속성을 보거나 변경하려면 다음 단계를 완료하십시오.

1. Unit 목록에서 장치를 선택하십시오.

그림 3.8: Network Properties 탭 창

2. 다음 단계 중 하나를 완료하십시오.
• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭합니다. 팝업 메뉴에서 Properties를 선택하십시오.
Properties 창이 열립니다.

3. Network 탭을 클릭하십시오.
4. Address 필드(스위치에만 해당)에 IP 점 표기법으로 스위치 주소를 입력하거나 1-128자         

의 호스트 이름을 입력하십시오. IPv4 또는 IPv6 주소를 사용할 수 있습니다. 이 주소는            

공백, 루프백 주소 또는 중복 주소이거나 모두 0일 수 없습니다.
5. Browser URL 필드(장치 전용)에 브라우저 연결을 설정하기 위한 1~256자의 URL을 입          

력하십시오.

6. 직렬 콘솔에서 Remote Console Switch에 대한 포트 번호를 변경한 경우 HTTP Port 및            

HTTPS Port 필드에 각각 HTTP 및 HTTPS 포트 번호를 입력합니다.
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7. 다음 단계 중 하나를 완료하십시오.
• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

정보 속성

정보 속성에는 설명, 연락처 전화 번호 및 주석 정보가 포함됩니다. 이러한 필드를 사용하여            
필요한 모든 정보를 저장할 수 있습니다.

정보 속성을 보거나 변경하려면 다음 단계를 완료하십시오.

1. Unit 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭합니다. 팝업 메뉴에서 Properties를 선택하십시오.
Properties 창이 열립니다.

3. Information 탭을 클릭하십시오. 다음 필드에 정보를 입력할 수 있습니다.
a. Description 필드에 0-128자를 입력합니다.
b. Contact 필드에 0 - 128자까지 입력합니다.
c. Contact Phone Number 필드에 0-64자까지 입력합니다.
d. Comments 필드에 0 - 256자를 입력하십시오.

4. 다음 단계 중 하나를 완료하십시오.
• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

연결 속성

연결 속성은 대상 장치에 대해서만 사용 가능하며 읽기 전용입니다. 비디오와 같이 이 대상            
장치와 연결 유형에 액세스하는 데 사용하는 실제 연결 경로를 표시합니다.

연결 속성을 보려면 다음 단계를 완료하십시오.

1. Unit 목록에서 대상 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭합니다. 팝업 메뉴에서 Properties를 선택하십시오.
Properties 창이 열립니다.
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3. Connections 탭을 클릭하여 서버의 연결을 확인합니다. 연결 속성은 서버에 대해서만 사          
용할 수 있으며 읽기 전용입니다. 비디오와 같이 이 장치와 연결 유형을 액세스하는 데            
사용하는 실제 연결 경로를 표시합니다.

4. 완료되면 OK 또는 Cancel을 클릭하여 창을 닫습니다.

VNC 속성

사용자 지정 VNC 응용 프로그램을 표시할 경우 해당 명령줄 인수를 포함시킬 수 있습니다.            
명령줄에 배치할 매크로를 선택할 수 있으며, 이 기능은 IP 주소, 포트 번호, 사용자 이름 및              
암호와 같은 변수를 자동으로 교체할 경우 유용합니다. Windows, Linux 및 Unix® 운영 체제            
를 실행하는 컴퓨터의 VNC 명령처럼 자신의 GUI를 제공하지 않는 VNC 명령의 경우 OS 명             
령 창 내에서 VNC 응용 프로그램을 실행할 수 있습니다.

그림 3.9: VNC Properties 탭

VNC 속성을 변경하려면

1. 장치 목록에서 스위치 또는 서버를 선택합니다.
2. Explorer 메뉴에서 View - Properties를 선택하십시오.

- 또는 -
Properties 작업 버튼을 클릭합니다.
- 또는 -
장치를 마우스 오른쪽 버튼으로 클릭합니다. 팝업 메뉴에서 Properties를 선택하십시오. 
Properties 대화 상자가 나타납니다.

3. VNC 탭을 클릭합니다.
4. 서버인 경우에만 IP 필드에 IP 주소를 점 표기법으로 입력하거나 1-128자의 도메인 이름           

을 입력합니다. IPv4 또는 IPv6 IP 주소를 사용할 수 있습니다. 중복 주소는 허용됩니다.            
공백은 허용되지 않습니다.
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5. Port 필드에 23-65535 범위의 포트 번호를 입력합니다. 공백인 경우 포트 23이 사용됩니다.
6. Use Default 확인란을 선택 또는 선택 취소합니다. 이 설정이 활성화되면 Options에 지정           

된 기본 글로벌 설정이 사용되고 VNC Application to Launch 영역의 다른 모든 부분은 비             

활성화됩니다.
7. 디렉토리 경로 및 이름을 입력하거나 Browse 버튼을 클릭하여 경로 및 이름을 찾습니다.
8. 경로 및 이름 아래 상자에 명령줄 인수를 입력합니다.

- 또는 -
명령줄의 커서 위치에 미리 정의된 매크로를 삽입하려면 Insert Macro 목록 상자를 클           

릭하고 드롭다운 메뉴에서 매크로를 선택합니다. 응용 프로그램이 실행될 때 Explorer는         

이러한 변수를 자동으로 대체합니다.
9. Launch in command window 확인란을 선택하거나 선택 취소합니다. 확인란을 선택하         

면 사용자 지정 VNC 응용 프로그램이 OS 명령 창 내에서 실행됩니다.
10. 다음 단계 중 하나를 완료하십시오.

• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

RDP 속성

사용자 지정 RDP 응용 프로그램을 표시할 때 해당 명령줄 인수를 포함시킬 수 있습니다. 명             

령줄에 배치할 매크로를 선택할 수 있으며, 이것은 IP 주소, 포트 번호, 사용자 이름 및 암호와              

같은 변수를 자동으로 교체할 경우 유용할 수 있습니다. Windows, Linux 및 Unix 운영 체제를             

실행하는 컴퓨터의 RDP 명령처럼 자신의 GUI를 제공하지 않는 RDP 명령의 경우 OS 명령 창             

내에서 RDP 응용 프로그램을 실행할 수 있습니다.

그림 3.10: RDP Properties 탭
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RDP 속성을 변경하려면

1. 장치 목록에서 스위치 또는 서버를 선택합니다.
2. Explorer 메뉴에서 View - Properties를 선택하십시오.

- 또는 -
Properties 작업 버튼을 클릭합니다.
- 또는 -
장치를 마우스 오른쪽 버튼으로 클릭합니다. 팝업 메뉴에서 Properties를 선택하십시오.
Properties 대화 상자가 나타납니다.

3. RDP 탭을 클릭합니다.

4. 서버인 경우에만 IP 필드에 IP 주소를 점 표기법으로 입력하거나 1-128자의 도메인 이름           

을 입력합니다. IPv4 또는 IPv6 IP 주소를 사용할 수 있습니다. 중복 주소는 허용됩니다.            
공백은 허용되지 않습니다.

5. Port 필드에 23-65535 범위의 포트 번호를 입력합니다. 공백인 경우 포트 23이 사용됩니다.
6. Use Default 확인란을 선택 또는 선택 취소합니다. 이 설정이 활성화되면 Options에 지정           

된 기본 글로벌 설정이 사용되고 RDP Application to Launch 영역의 다른 모든 부분은 비             

활성화됩니다.

7. 디렉토리 경로 및 이름을 입력하거나 Browse 버튼을 클릭하여 경로 및 이름을 찾습니다.
8. 경로 및 이름 아래 상자에 명령줄 인수를 입력합니다.

- 또는 -
명령줄의 커서 위치에 미리 정의된 매크로를 삽입하려면 Insert Macro 목록 상자를 클           

릭하고 드롭다운 메뉴에서 매크로를 선택합니다. 응용 프로그램이 실행될 때 Explorer는         

이러한 변수를 자동으로 대체합니다.

9. Launch in command window 확인란을 선택하거나 선택 취소합니다. 확인란을 선택하         

면 사용자 지정 RDP 응용 프로그램이 OS 명령 창 내에서 실행됩니다.
10. 다음 단계 중 하나를 완료하십시오.

• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

옵션 사용자 정의

Options 창에서 Explorer에 대한 일반 옵션을 설정하십시오. 일반 옵션에는 사용자 정의 필드           
이름, 시작 시 선택한 보기, 브라우저 응용 프로그램 및 DirectDraw 지원이 포함됩니다. 사용            
자 정의 이름 필드, 기본 보기 및 기본 브라우저를 포함하여 Explorer에 대한 옵션을 사용자             
정의할 수 있습니다.
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사용자 정의 필드 이름

사용자 정의 필드 레이블 영역에서 Group 및 Unit 창에 표시되는 Site, Department 및 Location             
제목을 변경할 수 있습니다. 장치를 원하는 대로 그룹으로 만들 수 있습니다. Department 필            

드는 Site의 서브세트입니다.

사용자 정의 필드 이름을 변경하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Options를 선택하십시오. General Options 창이 열립니다.

그림 3.11: General Options 창

2. 사용자 정의 필드 레이블 영역에서 수정할 필드 레이블을 선택한 후 Modify 버튼을 클            

릭하십시오. Modify Custom Field Label 창이 열립니다. Department 필드는 이름이 변경          

되더라도 Site 필드의 서브세트임을 기억하기 바랍니다. 1- 32자로 새 필드 레이블의 단           

수 및 복수 버전을 입력하십시오. 공백을 삽입할 수 있지만 선행 또는 후행 공백은 없어             

야 합니다. 필드 레이블은 비워둘 수 없습니다.
3. 설정을 저장하려면 OK를 클릭하고, 할당을 저장하지 않고 종료하려면 Cancel을 클릭하         

십시오.

시작 시 선택한 보기

"Selected view on startup" 옵션은 소프트웨어가 열릴 때 표시되는 보기(Appliances, Devices,          
Sites 또는 Folders)를 지정합니다. 보기를 선택하거나 Explorer가 보기를 결정하도록 할 수 있           

습니다. Explorer가 보기를 결정하도록 하는 경우 대상 장치가 하나 이상 정의되어 있으면           

Devices 보기가 표시됩니다. 그렇지 않으면 Appliances 보기가 표시됩니다.

시작 시 선택한 보기를 보거나 변경하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Options를 선택하십시오. General Options 창이 열립니다.
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2. 다음 단계 중 하나를 완료하십시오.
• Explorer가 시작 시 최적의 보기를 결정하도록 하려면 Default 확인란을 선택하십시오.
• 시작 시 열리는 보기를 지정하려면 Default 확인란을 해제하고 풀다운 메뉴에서         

Appliances, Devices, Sites 또는 Folders를 선택하십시오.
3. 다음 단계 중 하나를 완료하십시오.

• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

기본 브라우저

Browser 옵션은 URL이 정의된 대상 장치의 Browse 버튼을 클릭할 때 또는 VCS 온라인 도움             

말을 열 때 실행되는 브라우저 응용 프로그램을 지정합니다. 현재 컴퓨터의 기본 브라우저           

응용 프로그램을 활성화하거나 다른 사용 가능한 브라우저 중에서 선택할 수 있습니다.

기본 브라우저를 보거나 변경하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Options를 선택하십시오. General Options 창이 열립니다.
2. 다음 단계 중 하나를 완료하십시오.

• Browser 필드에서 Launch Default Browser 확인란을 선택하여 기본 브라우저를 지정         

합니다.
• Launch Default Browser 확인란을 지우십시오. Browse 버튼을 클릭하고 컴퓨터에        

서 실행 가능한 브라우저를 선택하십시오. 또한 브라우저 실행 파일의 전체 경로 이           

름을 입력할 수 있습니다.
3. 다음 단계 중 하나를 완료하십시오.

• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

DirectDraw 지원(Windows 전용)
DirectDraw 옵션은 Windows 운영 체제에서 실행될 때 Vieow Viewer의 작업에 영향을 줍니           

다. 소프트웨어는 DirectDraw를 지원합니다. DirectDraw는 그래픽 장치 인터페이스(GDI)를       

거치지 않고 비디오 디스플레이 메모리, 하드웨어 블리팅(blitting), 하드웨어 오버레이 및 페          

이지 플리핑(flipping)을 직접 조작할 수 있도록 해주는 표준입니다. 따라서 애니메이션이 더          

매끄럽고 디스플레이 사용이 많은 소프트웨어의 성능이 개선됩니다.
그러나, 시스템에서 소프트웨어 커서나 포인터 그림자를 활성화한 경우 또는 비디오 드라이          

버에서 DirectDraw가 지원되지 않는 경우에는 마우스 커서가 Video Viewer의 제목 표시줄에          

있을 때 깜박거릴 수 있습니다. 소프트웨어 커서 또는 포인터 그림자를 비활성화하거나 비           

디오 카드의 새 대상 장치 드라이버를 로드하거나 DirectDraw를 비활성화할 수 있습니다.
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DirectDraw 지원을 보거나 변경하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Options를 선택하십시오. General Options 창이 열립니다.
2. DirectDraw 필드에서 DirectDraw 확인란을 선택하거나 지우십시오.

3. 다음 단계 중 하나를 완료하십시오.
• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

HTTP/HTTPS 옵션

스위치 및 Explorer는 포트 80을 기본 HTTP 포트로, 포트 443을 기본 HTTPS 포트로 사용합             

니다. Options 대화 상자의 HTTP/HTTPS Ports 탭에서 사용된 기본 포트 번호를 변경할 수            

있습니다.

HTTP/HTTPS 옵션을 변경하려면

1. Explorer 메뉴에서 Tools - Options를 선택합니다. Options 대화 상자가 나타납니다.
2. HTTP/HTTPS Ports 탭을 클릭합니다.
3. HTTP Port 및 HTTPS Port 필드에 해당 포트를 입력합니다.
4. 다음 단계 중 하나를 완료하십시오.

• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.

• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

그림 3.12:  HTTP/HTTPS 포트 창
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VNC 옵션

Explorer는 속성 페이지를 통해 사용자 정의 VNC 뷰어를 지원합니다. VNC 탭에서 사용자           

지정 VNC 응용 프로그램을 검색하고 해당 명령줄 인수를 포함시킬 수 있습니다. 명령줄에           

배치할 매크로를 선택할 수 있으며, 이것은 IP 주소, 포트 번호, 사용자 이름 및 암호와 같은              

변수를 자동으로 교체할 경우 유용할 수 있습니다. Windows, Linux 및 Unix 운영 체제를 실             

행하는 컴퓨터의 VNC 명령처럼 자신의 GUI를 제공하지 않는 VNC 명령의 경우 OS 명령 창             

내에서 VNC 응용 프로그램을 실행할 수 있습니다.

참고: 스위치가 Java가 PC에 이미 설치되었는지 감지합니다. 설치되어 있지 않은 경우 웹 인터페이스를 사용하려             

면 http://www.java.com에서 Java Runtime Environment의 최신 버전을 다운로드하여 JNLP 파일을 Java          
WebStart와 연결하십시오.

VNC 옵션을 변경하려면

1. Explorer에서 Tools - Options를 선택합니다. Options 대화 상자가 나타납니다.

그림 3.13: Options VNC 창

2. VNC 탭을 클릭합니다.
3. VNC Application to Launch 필드에 디렉토리 경로 및 이름을 입력하거나 Browse 버튼을           

클릭하여 경로 및 이름을 찾습니다.

4. 경로 및 이름 아래 상자에 명령줄 인수를 입력합니다.
- 또는 -
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명령줄의 커서 위치에 미리 정의된 매크로를 삽입하려면 Insert Macro 목록 상자를 클           
릭하고 드롭다운 메뉴에서 매크로를 선택합니다. 응용 프로그램이 실행될 때 Explorer는         
이러한 변수를 자동으로 대체합니다.

5. Launch in command window 확인란을 선택하거나 선택 취소하여 활성화하거나 비활성         
화합니다. 확인란을 선택하면 사용자 지정 VNC 응용 프로그램이 OS 명령 창 내에서 실            
행됩니다.

6. 다음 단계 중 하나를 완료하십시오.
• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

RDP 옵션

Explorer는 속성 페이지를 통해 사용자 정의 RDP 뷰어를 지원합니다. RDP 탭에서 사용자 특            
정 RDP 응용 프로그램을 검색하고 해당 명령줄 인수를 포함시킬 수 있습니다. 명령줄에 배            
치할 매크로를 선택할 수 있으며, 이것은 IP 주소, 포트 번호, 사용자 이름 및 암호와 같은 변               
수를 자동으로 교체할 경우 유용할 수 있습니다. Windows, Linux 및 Unix 운영 체제를 실행             
하는 컴퓨터의 RDP 명령처럼 자신의 GUI를 제공하지 않는 RDP 명령의 경우 OS 명령 창 내              
에서 RDP 응용 프로그램을 실행할 수 있습니다.

참고: 스위치가 Java가 PC에 이미 설치되었는지 감지합니다. 설치되어 있지 않으면 웹 인터페이스를 사용하기 위해             
http://www.java.com 에서 Java Runtime Environment의 최신 버전을 다운로드하고 JNLP 파일을 Java WebStart와           
연결하십시오.

RDP 옵션을 변경하려면

1. Explorer에서 Tools - Options를 선택합니다. Options 대화 상자가 나타납니다.

그림 3.14: Options RDP 창
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2. RDP 탭을 클릭합니다.
3. RDP Application to Launch 필드에 디렉토리 경로 및 이름을 입력하거나 Browse 버튼을           

클릭하여 경로 및 이름을 찾습니다.

4. 경로 및 이름 아래 상자에 명령줄 인수를 입력합니다.
- 또는 -
명령줄의 커서 위치에 미리 정의된 매크로를 삽입하려면 Insert Macro 목록 상자를 클           

릭하고 드롭다운 메뉴에서 매크로를 선택합니다. 응용 프로그램이 실행될 때 Explorer는         

이러한 변수를 자동으로 대체합니다.
5. Launch in command window 확인란을 선택하거나 선택 취소하여 설정을 활성화 또는          

비활성화합니다. 확인란을 선택하면 사용자 지정 RDP 응용 프로그램이 OS 명령 창 내           

에서 실행됩니다.
6. 다음 단계 중 하나를 완료하십시오.

• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

폴더 관리

폴더를 사용하여 장치 그룹에 대한 사용자 정의 조직 시스템을 만들 수 있습니다. 예를 들어,             
핵심 대상 장치 또는 원격 대상 장치를 위한 폴더를 만들 수 있습니다. 폴더는 Explorer의             

Folders 버튼 아래에 나열되어 있습니다. 폴더의 이름을 지정하고 선택한 방식대로 구조화          

할 수 있습니다.

폴더를 만들려면 다음 단계를 완료하십시오.

1. Folders 버튼을 선택하십시오.

그림 3.15: Explorer의 폴더
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2. 다음 단계 중 하나를 완료하십시오.
• 최상위 Folders 노드를 클릭하고 File > New > Folder를 선택하십시오.
• 중첩된 폴더를 만들려면 기존 폴더를 클릭하고 Explorer 메뉴에서 File > New > Folder를            

선택하십시오. New Folder 창이 열립니다.
3. 1 - 32자의 이름을 입력하십시오. 폴더 이름은 대소문자를 구분하지 않습니다. 공백을          

삽입할 수 있지만 선행 또는 후행 공백은 없어야 합니다. 동일 레벨에서는 중복된 폴더            
이름을 사용할 수 없지만 다른 레벨 간에는 중복된 폴더 이름을 사용할 수 있습니다.

4. OK를 클릭합니다. 새 폴더가 Group Selector 창에 표시됩니다.
폴더에 장치를 할당하려면 37 페이지의 "장치 할당"을 참조하십시오. 폴더의 이름을 변경하          
거나 폴더를 삭제하려면 39 페이지의 "이름 바꾸기" 및 38 페이지의 "삭제"를 참조하십시오.

장치 할당

새 Site, Location 또는 Folder를 작성한 후에는 해당 조직에 장치를 할당할 수 있습니다.            
Assign 메뉴 항목은 단일 장치를 Unit 목록에서 선택한 경우에만 활성화됩니다(사용자 정의          
할당 대상은 General Properties 창에 정의되어 있음).
Site, Location 또는 Folder에 장치를 할당하는 방법에는  장치 Properties 창에서 편집하기, 할            
당 기능 사용하기 또는 끌어서 놓기의 세 가지가 있습니다.

Properties 창을 사용하여 Site, Location 또는 Folder에 장치를 할당하려면 다음 단계를 완           
료하십시오.

1. Unit 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오. Properties 창이 열립니다.

3. General 탭을 클릭합니다. 장치에 할당할 Site, Department 또는 Location을 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 할당을 저장합니다.
• Cancel을 클릭하면 할당을 저장하지 않고 종료합니다.

Assign 기능을 사용하여 Site, Location 또는 Folder에 장치를 할당하려면 다음 단계를 완료           
하십시오.

1. Unit 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 Edit > Assign을 선택하십시오.
• Assign To 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Assign To를 선택하십시오.
Assign To 창이 열립니다.
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3. Category 풀다운 메뉴에서 Site, Location 또는 Folder를 선택하십시오.
4. Target 목록에서 지정하려는 할당을 선택하십시오. 로컬 데이터베이스에서 Site, Location        

또는 Folder를 정의하지 않았으면 목록이 비어 있을 수 있습니다.
5. 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 할당을 저장합니다.
• Cancel을 클릭하면 할당을 저장하지 않고 종료합니다.

끌어 놓기를 사용하여 Site, Location 또는 Folder에 장치를 할당하려면 다음 단계를 완료하           
십시오.

1. 끌어서 놓기를 사용하려면 Unit 목록에서 장치를 클릭하고 누른 상태를 유지하십시오.
2. Group Selector 창의 트리 보기에서 폴더 아이콘(노드)으로 항목을 끕니다. 마우스 버튼을          

놓습니다.
3. 이제 해당 노드를 클릭하면 Unit 목록에 항목이 표시됩니다.
All Departments, All Units 또는 루트 Sites 노드로는 장치를 이동할 수 없습니다. 장치는 한 번              
에 하나씩만 이동할 수 있습니다.

삭제

삭제 기능은 Group Selector 및 Unit Selector 창에 현재 선택한 내용이 있어야만 작동합니다.            
Unit 목록에서 장치를 선택하고 삭제하면 해당 장치가 로컬 데이터베이스에서 제거됩니다.         
Group Selector 창의 트리 보기에서 항목을 선택하고 삭제하면 Server Types, Sites, Department           
또는 Folders는 삭제되지만 로컬 데이터베이스에서 삭제하는 장치에는 아무 영향도 없습니다.

장치를 삭제하려면 다음 단계를 완료하십시오.

1. Unit 목록에서 삭제할 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 Edit > Delete를 선택하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Delete를 선택하십시오.
• 키보드에서 Delete 키를 누르십시오.

3. 삭제하려는 장치 개수를 확인하는 메시지가 표시됩니다. 스위치를 삭제하려는 경우 창에         
Delete Associated Devices 확인란이 포함됩니다. 필요한 대로 확인란을 선택하거나 선택         
취소하십시오. 연관된 대상 장치를 삭제하지 않으면 대상 장치 목록에 표시되지만 브라          
우저를 사용하여 대상 장치에 연결할 수 있는 경우 할당된 URL이 없이는 연결될 수 없             
습니다.

4. 다음 단계 중 하나를 완료하십시오.
• Yes를 클릭하여 삭제를 확인합니다. 구성에 따라 추가 확인 메시지가 표시될 수 있           

습니다. 필요에 따라 응답하십시오. 장치가 삭제됩니다.
• 삭제를 취소하려면 No를 클릭하십시오.

대상 장치의 Type, Site, Department 또는 Folder를 삭제하려면 다음 단계를 완료하십시오.

1. Group Selector 창에서 삭제할 대상 장치의 Type, Site, Department 또는 Folder를 선택하십시오.
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2. 다음 단계 중 하나를 완료하십시오.
• Explorer 메뉴에서 Edit > Delete를 선택하십시오.
• 키보드에서 Delete 키를 누르십시오.

3. 이 삭제의 영향을 받는 장치의 개수를 확인하는 메시지가 표시됩니다. 다음 단계 중 하            
나를 완료하십시오.
• Yes를 클릭하여 삭제를 확인합니다. 구성에 따라 추가 확인 메시지가 표시될 수 있           

습니다. 필요에 따라 응답하십시오. 요소가 삭제됩니다.
• 삭제를 취소하려면 No를 클릭하십시오.

이름 바꾸기

이름 바꾸기 기능은 현재 선택한 내용에 따라 작동합니다. Unit 목록에서 스위치 또는 대상            
장치를 선택하거나 이름을 바꿀 수 있습니다. Group Selector 창의 트리 보기에서 장치의           
Types, Sites, Departments 및 Folder 이름을 선택하고 바꿀 수 있습니다.

장치의 Type, Site, Department 또는 Folder의 이름을 변경하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• Unit 목록에서 장치를 선택하십시오.
• Group Selector 창에서 이름을 변경할 장치의 Type, Site, Department 또는 Folder를 클           

릭합니다.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 Edit > Rename을 선택하십시오.
• Unit 목록에서 장치의  Type, Site, Department 또는 Folder를 마우스 오른쪽 버튼으로           

클릭하고 팝업 메뉴에서 Rename을 선택하십시오. Rename 창이 열립니다.
3. 1 - 32자의 이름을 입력하십시오. 공백을 삽입할 수 있지만 선행 또는 후행 공백은 없어             

야 합니다. 이 이름은 소프트웨어 데이터베이스에 대해 로컬이며 스위치 데이터베이스         
는 해당 장치에 대한 다른 이름을 포함할 수 있습니다.

4. 다음 단계 중 하나를 완료하십시오.
• OK를 클릭하여 새 이름을 저장합니다.
• 변경 내용을 저장하지 않고 종료하려면 Cancel을 클릭하십시오.

장치의 Type, Site, Department 또는 Folder의 경우 대소문자가 다른 이름을 포함하여 중복된           
이름을 사용할 수 없습니다.  부서 이름은 서로 다른 사이트 간에 중복 가능하고 폴더 이름은              
서로 다른 레벨 간에 중복 가능합니다.

소프트웨어 데이터베이스 관리

소프트웨어를 실행하는 각 컴퓨터에는 사용자가 장치에 관하여 입력한 정보를 기록하는 로컬          

데이터베이스가 있습니다. 컴퓨터가 여러 개인 경우, 한 컴퓨터를 구성한 다음 이 데이터베           

이스의 복사본을 저장하고 다른 컴퓨터에 로드하면 각 컴퓨터를 일일이 구성할 필요가 없습           

니다. 데이터베이스를 다른 응용 프로그램에 사용하기 위해 내보낼 수도 있습니다.
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데이터베이스 저장 및 로드

로컬 데이터베이스의 사본을 저장한 이후 이를 다시 작성된 동일 컴퓨터에서 또는 소프트웨           

어를 실행하는 다른 컴퓨터에서 로드할 수 있습니다. 저장된 데이터베이스는 하나의 Zip 파           

일로 압축됩니다.
데이터베이스를 저장하 및 로드하는 동안에는 데이터베이스를 사용하거나 수정할 수 없습         

니다. 대상 장치 세션 창을 포함하여 모든 기타 창을 닫아야 합니다. 다른 창이 열려 있으면              

모든 창을 닫고 계속할 것인지 또는 데이터베이스 저장 과정을 그만둘 것인지 묻는 메시지            

가 표시됩니다.

데이터베이스를 저장하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 File > Database > Save를 선택하십시오. Database Save 창이 열립니다.
2. 파일 이름을 입력하고 파일을 저장할 위치를 선택하십시오.

3. Save를 클릭합니다. 저장하는 동안 진행 표시줄이 표시됩니다. 완료한 경우 저장이 완료          

되어 주 화면으로 복귀함을 알리는 메시지가 나타납니다.

데이터베이스를 로드하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 File > Database > Load를 선택하십시오. Database Load 창이 열립니다.
2. 로드할 데이터베이스를 찾아 선택합니다.
3. Load를 클릭합니다. 로드하는 동안 진행 표시줄이 표시됩니다. 완료되면 로드가 성공했         

다는 메시지가 나타나며 주 창으로 돌아갑니다.

데이터베이스 내보내기

로컬 데이터베이스에 있는 필드를 CSV(Comma Separated Value) 파일 또는 TSV(Tab Separated          
Value) 파일로 내보낼 수 있습니다. 다음과 같은 데이터베이스 필드를 내보낼 수 있습니다. 

Appliance flag Type Name 
Address Custom Field 1 Custom Field 2 
Custom Field 3 Description Contact Name 
Contact Phone Comments Browser URL

내보낸 파일의 첫 행에는 필드 데이터의 열 이름이 들어 있습니다. 각각의 추가 행에는 장치             

에 대한 필드 데이터가 포함됩니다. 파일에는 로컬 데이터베이스에 정의된 각 장치에 대한           

행이 포함됩니다.

데이터베이스를 내보내려면 다음 단계를 완료하십시오.

1.  Explorer 메뉴에서 File > Database > Export를 선택하십시오. Database Export 창이 열립니다.
2. 파일 이름을 입력하고 내보낸 파일을 저장할 위치를 찾아보십시오.
3. Export를 클릭합니다. 내보내는 동안 진행 표시줄이 표시됩니다. 완료한 경우 내보내기         

가 완료되어 주 화면으로 복귀함을 알리는 메시지가 나타납니다.
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4 Video Viewer

Video Viewer 정보

Video Viewer는 GCM16 또는 GCM32 스위치의 대상 장치에 연결하는 데 사용됩니다.
VCS를 사용하여 대상 장치에 연결할 때 장치의 바탕 화면은 별도의 Video Viewer 창에 표시             

됩니다. 로컬 커서와 대상 장치 커서를 함께 표시할 수 있습니다. 대상 장치 커서만 표시되도             

록 Toolbar Align 로컬 커서 버튼을 선택하여 단일 커서 모드를 사용할 수 있습니다.
대상 장치 바로 앞에 앉아 있는 것처럼 뷰어 창에서는 해당 대상 장치의 모든 일반 기능에 액               

세스할 수 있습니다. 대상 장치에 매크로 명령을 보내는 것과 같은 뷰어 고유의 작업을 수행             

할 수도 있습니다.

액세스하려는 대상 장치를 현재 다른 사용자가 보고 있는 경우 관리자가 KVM 세션을 구성            

한 방법 및 사용자의 액세스 권한에 따라 세션 공유 옵션이 제공될 수 있습니다.

세션 공유 옵션

세션 공유는 Admin 및 Appliance Administrator 또는 User Administrator 권한을 가진 다른 사            
용자가 구성할 수 있습니다. 대상 장치에서 KVM 세션을 사용하는 첫 번째 사용자를 기본 사             
용자라고 합니다. 다른(보조) 사용자가 동일한 대상 장치에서 KVM 세션을 시작할 경우 보           
조 사용자의 옵션은 다음 두 조건에 따라 달라집니다. 
• 두 명의 사용자의 액세스 권한

• 관리자가 글로벌 연결 공유를 구성했는지 여부

Automatic Sharing, Exclusive Connections 및 Stealth Connections은 모두 연결 공유를 활성          

화해야 하는 구성 가능한 옵션입니다.

표 4.1: 세션 공유 정의 

용어 정의

Automatic Sharing 보조 사용자는 먼저 기본 사용자에게 선점을 요청하지 않고 KVM 세션을 공유할 수           

있습니다.

Exclusive Connection 기본 사용자는 KVM 세션을 공유할 수 없는 단독 연결로 지정할 수 있습니다.



42        Virtual Console Software 설치 및 사용 설명서

관리자인 경우 KVM 세션을 공유하고 선점할 수 있습니다. 세션 공유 및 stealth connections을            

활성화한 경우 관리자는 stealth 모드에서 세션을 관찰할 수 있습니다. 액세스 권한 및 세션 유             

형에 대한 자세한 내용은 44 페이지의 "도구 모음의 Video 세션 표시기"를 참조하십시오.

Video Viewer 창

다음 그림은 Video Viewer 창 및 도구 모음에 있는 버튼의 기본 배열을 보여줍니다. (버튼의             

배열과 유형은 사용자 구성이 가능합니다.)

그림 4.1: Video Viewer 창

Stealth Connection stealth connection에서는 탐지하지 않은 KVM 세션 보기가 허용됩니다. Appliance        
Administrator 권한을 가진 보조 사용자는 모든 KVM 세션에 대하여 stealth         
connection을 작성할 수 있습니다. User Administrator 권한을 가진 보조 사용자는 액          

세스 권한이 기본 사용자의 권한과 동일하거나 그보다 높을 경우 stealth connection          
을 작성할 수 있습니다. 스텔스 권한은 선점 권한을 따릅니다.

Preempt 모드 Appliance Administrator 권한을 가진 보조 사용자는 세션을 선점할 수 있습니다.         
User Administrator 권한을 가진 보조 사용자는 보조 사용자의 액세스 권한이 기본 사           

용자의 권한과 동일하거나 그보다 높을 경우에만 세션을 선점할 수 있습니다.

표 4.1: 세션 공유 정의 (계속)

용어 정의
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Video Viewer에 액세스하려면 다음 단계를 완료하십시오.

1. Explorer에서 Devices 버튼을 클릭하십시오.

2. 다음 단계 중 하나를 완료하십시오.
• Unit 목록에서 대상 장치를 더블 클릭하십시오.
• 대상 장치를 선택한 다음 Connect Video 버튼을 클릭하십시오.
• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Connect Video         

를 선택하십시오.
• 대상 장치를 선택하고 Enter 키를 누르십시오.

다른 사용자가 대상 장치를 보고 있지 않으면 Video Viewer는 새 창에서 열립니다. 대상            

장치를 다른 사용자가 액세스하고 있는 경우 세션 공유 구성 및 액세스 권한에 따라 세션             

을 선점 또는 공유하거나 stealth 모드에서 세션을 관찰하는 옵션을 사용할 수 있습니다.
현재 대상 장치에 로그인되어 있지 않으면 로그인 메시지가 표시됩니다.

3. 필요한 경우 로그인하십시오.
중요: 로그아웃하지 않은 경우 시스템 시간이 초과되지 않았다면 후속 액세스 시도에 사용           

자 이름 및 암호가 필요하지 않습니다.

Video Viewer 세션을 닫으려면 다음 단계 중 하나를 완료하십시오.

• Video Viewer 메뉴에서 File > Exit를 선택하십시오.
• X를 클릭하여 Video Viewer 세션을 닫으십시오.

표 4.2: Video Viewer 창 영역 

콜아웃 설명

A 메뉴 및 도구 모음.

B 대상 장치 바탕 화면.

C 압핀 아이콘: 압핀이 잠기면 도구 모음이 표시됩니다. 압핀이 잠겨 있지 않으면 마우스가 압핀 위에 있              

을 때만 도구 모음이 표시됩니다.

D Single Cursor Mode 버튼: 로컬 커서를 숨기고 대상 장치 커서만 표시합니다. 관리자가 각 대상 장치              

의 마우스 가속도를 재설정하지 않는 경우에 유용합니다.

E Refresh Video 버튼.

F Align Local Cursor 버튼: 대상 장치 커서에 대한 로컬 커서의 추적을 재설정합니다.

G 사용자 선택 버튼 및 매크로 명령.

H 연결 상태 표시기.
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도구 모음의 Video 세션 표시기

세션의 현재 유형은 Video Viewer 도구 모음의 오른쪽에 있는 아이콘으로 표시됩니다.

선점 사용

기본 사용자 권한과 동일하거나 그보다 높은 관리자 액세스 권한을 가진 보조 사용자는 관            

리자가 세션 선점을 사용할 수 있는 경우 KVM 세션을 선점할 수 있습니다.
대상 장치가 RCM 스위치에 연결되어 있지 않은 경우 선점되는 세션을 공유하는 모든 사용            

자에게 경고가 표시됩니다. 보조 사용자와 동일한 관리자 액세스 권한을 가진 기본 사용자           

는 선점을 거부할 수 있습니다.
표 4.4에서는 선점 요청을 거부할 수 있는 선점 시나리오 및 자세한 시나리오를 보여 줍니다.

표 4.3: Video 세션 유형 아이콘 

세션 유형 아이콘 설명

Active(normal) 배타적은 아니지만 현재는 공유되지 않는 일반 KVM 세션을 수행합니다.

Locked(normal) 관리자가 일반 KVM 세션 및 VM(Virtual Media) 세션을 함께 잠그도록 구          

성했습니다.  KVM 세션은 공유 또는 선점할 수 없으며 비활성으로 인해          

시간이 초과되지도 않습니다. 관리자는 이 세션을 종료할 수 있습니다.        
자세한 정보는 61 페이지의 "Virtual Media 사용"을 참조하십시오.

Exclusive Exclusive KVM 세션은 공유할 수 없으며 관리자가 스텔스 모드에서 선점         

또는 관찰할 수 있습니다. 

Active sharing:
(primary)

사용자가 대상 장치에 연결하는 첫(기본) 사용자인 공유 KVM 세션. 세션         

이 보조 사용자와 공유됩니다.

Active sharing:
(secondary)

사용자가 보조 사용자인 공유 KVM 세션

Passive sharing 보조 사용자가 비디오 출력을 볼 수 있지만 대상 장치에 대한 키보드 및           

마우스 제어 권한이 허용되지 않는 공유 KVM 세션

Stealth 기본 사용자의 허가 없이 알리지 않고 보조 사용자가 대상 장치의 비디오          

출력을 볼 수 있는 KVM 세션. 사용자는 대상 장치에 대한 키보드 및 마우            

스 제어 권한을 가질 수 없습니다. 관리자만 사용할 수 있습니다.

Scanning 현재 사용자가 축소판 그림 보기에서 최대 16개의 대상 장치를 모니터링         

할 수 있습니다. 스캔 모드에서는 상태 표시 아이콘이 표시되지 않습니다.
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사용자에 대한 관리자의 선점

관리자가 사용자가 액세스하고 있는 대상 장치에 액세스하려고 하면 사용자에게 해당 세션          

이 선점될 것임을 알리는 동안 관리자에게 대기하도록 요청하는 메시지가 표시됩니다. 사용          

자는 선점 요청을 거부할 수 없으며 연결이 끊어집니다. 지정된 연결 해제 시간은 Global -             
Session 범주의 Video 세션 선점 제한 시간 설정에서 정의할 수 있습니다.

로컬 사용자/관리자에 대한 관리자의 선점

관리자가 로컬 사용자 또는 같은 권한을 가진 다른 관리자가 액세스하고 있는 서버에 액세            

스하려고 하면 현재 연결된 사용자는 선점 요청을 승인하거나 거부할 수 있습니다. 연결된           

로컬 사용자 또는 관리자에게 선점 요청을 승인할지 여부를 묻는 메시지가 나타납니다. 선           

점 요청을 거부하면 요청이 거부되어 대상 장치를 액세스할 수 없음을 알리는 메시지가 관            

리자에게 표시됩니다.
선점을 거부할 수 있는 시나리오에서는 Session Preemption Request 창이 열립니다. 이 창을           

사용하면 Accept 버튼을 클릭하여 선점 요청을 승인하거나 Reject 버튼을 클릭하거나 창을          

닫아서 선점 요청을 거부할 수 있습니다.

현재 사용자를 선점하려면 다음 단계를 완료하십시오.

1. Explorer에서 Devices 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Unit 목록에서 대상 장치를 더블 클릭하십시오.

표 4.4: 선점 시나리오

현재 사용자 선점한 사용자 선점 거부 여부

사용자 로컬 사용자 아니오

사용자 사용자 관리자 아니오

사용자 기기 관리자 아니오

기기 관리자 로컬 사용자 예

기기 관리자 기기 관리자 예

사용자 관리자 로컬 사용자 아니오

사용자 관리자 사용자 관리자 예

사용자 관리자 기기 관리자 아니오

로컬 사용자 사용자 관리자 예

로컬 사용자 기기 관리자 예
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• 대상 장치를 선택한 다음 Connect Video 버튼을 클릭하십시오.
• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Connect Video를         

선택하십시오.

• 대상 장치를 선택하고 Enter 키를 누르십시오.
다른 사용자가 이 대상 장치를 보고 있는 경우 대상 장치가 이미 KVM 세션과 연관되어             

있음을 알리는 메시지가 표시됩니다.
스위치에서 연결 공유가 활성화된 경우 세션을 공유하는 옵션이 제공됩니다. 연결 공유          

에 대한 자세한 내용은 44 페이지의 "선점 사용"을 참조하십시오. 사용자의 액세스 권한           

(기본 사용자의 액세스 권한과 비교하여)이 충분한 경우 기존 세션을 공유 또는 선점하           

도록 알리는 메시지가 표시됩니다.
3. 옵션이 사용 가능하면 Preempt를 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• OK 또는 Yes를 클릭하십시오. 선점 알림 정보가 기본 사용자에게 전송됩니다. 액세스          

권한에 따라 기본 사용자는 선점을 거부할 수도 있습니다.
• 기본 사용자가 연결을 유지하게 하려면 No를 클릭하십시오.

5. 선점이 완료되면 대상 장치 세션의 Video Viewer가 열립니다.

단독 모드 사용

세션 공유와 exclusive connections를 활성화한 경우 단독 KVM 세션을 만들 수 있습니다. 단            

독 모드에서 세션을 작동하는 경우 다른 사용자로부터 공유 요청을 받을 수 없습니다. 그러            

나 관리자는 세션을 선점 또는 종료하도록 선택하거나 스텔스 모드에서 세션을 모니터링할          

수 있습니다.

스위치에서 단독 KVM 세션을 사용하려면 다음 단계를 완료하십시오.

1. Explorer에서 Appliances 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Unit 목록에서 GCM16 또는 GCM32 스위치를 더블 클릭하십시오.
• Unit 목록에서 GCM16 또는 GCM32 스위치를 선택한 다음 Manage Appliance 버튼          

을 클릭하십시오.
• Unit 목록에서 마우스 오른쪽 버튼으로 GCM16 또는 GCM32 스위치를 클릭하십시         

오. 팝업 메뉴에서 Manage Appliance를 선택하십시오.
• Unit 목록에서 GCM16 또는 GCM32 스위치를 선택하고 Enter 키를 누르십시오.

3. Global - Sessions 하위 범주를 선택하십시오.
4. Connection Sharing 영역에서 Enable Shared Sessions 확인란을 선택하십시오.
5. Connection Sharing 영역에서 Exclusive Connections를 선택하십시오.
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공유 연결의 기본 사용자 또는 비공유 세션의 사용자만 Video Viewer에 단독 모드로 액세스            

할 수 있습니다.

단독 모드로 Video Viewer에 액세스하려면 다음 단계를 완료하십시오.

1. 대상 장치에 대한 KVM 세션을 여십시오.
2. Video Viewer 도구 모음에서 Tools > Exclusive Mode를 선택하십시오.
3. KVM 세션이 현재 공유 중인 경우에는 기본 사용자만 세션을 단독 모드로 지정할 수 있             

습니다. Exclusive 세션이 호출되면 보조 세션이 종료됨을 기본 사용자에게 경고하는 메          

시지가 표시됩니다.
다음 단계 중 하나를 완료하십시오.

• 보조 사용자의 세션을 종료하려면 Yes를 선택하십시오.
• 단독 모드 조치를 취소하려면 No를 선택하십시오.

보조 사용자는 단독 KVM 세션을 공유할 수 없습니다. 그러나, 관리자 또는 특정 액세스 권             

한을 가진 사용자는 세션을 종료할 수 있습니다.

디지털 공유 모드 사용

여러 사용자가 디지털 공유 모드를 사용하는 대상 장치를 보고 이에 대한 상호 작용을 할 수              

있습니다. 세션이 공유되는 경우 보조 사용자는 키보드 및 마우스 제어 권한이 있는 능동적            

사용자이거나 키보드 및 마우스 제어 권한이 없는 수동적 사용자일 수 있습니다.

KVM 세션을 공유하도록 스위치를 구성하려면 다음 단계를 완료하십시오.

1. Explorer에서 Appliances 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Unit 목록에서 GCM16 또는 GCM32 스위치를 더블 클릭하십시오.

• Unit 목록에서 GCM16 또는 GCM32 스위치를 선택한 다음 Manage Appliance 버튼          

을 클릭하십시오.
• Unit 목록에서 마우스 오른쪽 버튼으로 GCM16 또는 GCM32 스위치를 클릭하십시         

오. 팝업 메뉴에서 Manage Appliance를 선택하십시오.
• Unit 목록에서 GCM16 또는 GCM32 스위치를 선택하고 Enter 키를 누르십시오.

3. Global - Sessions 하위 범주를 선택하십시오.

4. Connection Sharing 영역에서 Enable Share Mode를 선택하십시오.
5. Automatic Sharing을 선택할 수 있습니다. 이는 보조 사용자가 기본 사용자에게 선점을          

요청하지 않고 KVM 세션을 자동으로 공유할 수 있도록 해줍니다.
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디지털 연결을 공유하려면 다음 단계를 완료하십시오.

1. Explorer에서 Devices 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Unit 목록에서 대상 장치를 더블 클릭하십시오.
• 대상 장치를 선택한 다음 Connect Video 버튼을 클릭하십시오.
• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Connect Video를         

선택하십시오.
• 대상 장치를 선택하고 Enter 키를 누르십시오.
다른 사용자가 이 대상 장치를 보고 있는 경우 대상 장치가 이미 KVM 세션과 연관되어             

있음을 알리는 메시지가 표시됩니다.
스위치에서 연결 공유가 활성화되어 있고 사용자의 액세스 권한(기본 사용자의 액세스         

권한과 비교하여)이 충분하면 기존 세션을 공유 또는 선점하도록 알리는 메시지가 표시          

됩니다.
3. 옵션이 사용 가능하면 Share를 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• OK 또는 Yes를 클릭하십시오. Automatic Sharing을 활성화되지 않은 경우 기본 사용          

자에게 공유 요청이 전송됩니다. 기본 사용자는 공유 요청을 능동 또는 수동(읽기          

전용) 세션으로 승인하거나 공유 요청을 전적으로 거부할 수 있습니다.
• 공유 요청을 취소하려면 No를 클릭하십시오.

기본 사용자가 공유 요청을 승인하거나 Automatic Sharing이 활성화되어 있는 경우 대상 장치           

세션에 대한 KVM 세션이 열리고 세션 상태가 능동 또는 수동인지 표시하는 세션 유형 아이             

콘이 새 Video Viewer 창에 나타납니다. 요청이 거부되면 요청이 거부되었음을 알리는 메시           

지가 표시됩니다. 관리자는 이 시점에서 여러 가지 옵션이 있습니다. 다시 연결을 시도하여           

세션을 선점하거나 스텔스 모드에서 연결할 수 있고, 또는 세션을 완전히 종료할 수도 있습            

니다.
share 모드로 연결할지를 묻는 메시지가 표시되지 않으면 디지털 share 모드 세션을 허용하           

도록 대상 장치가 연결된 스위치를 구성하지 않았거나 스위치가 GCM16 또는 GCM32 스위           

치가 아닙니다.

스텔스 모드 사용

관리자는 스텔스 모드로 대상 장치에 연결하여 원격 사용자의 비디오 출력을 알리지 않고           

볼 수 있습니다. 스텔스 모드에서 관리자는 대상 장치에 대한 키보드 또는 마우스 제어 권한             

이 없습니다.



 4장: Video Viewer        49

스위치에서 스텔스 KVM 세션을 사용하려면 다음 단계를 완료하십시오.

1. Explorer에서 Appliances 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Unit 목록에서 GCM16 또는 GCM32 스위치를 더블 클릭하십시오.
• Unit 목록에서 GCM16 또는 GCM32 스위치를 선택한 다음 Manage Appliance 버튼을          

클릭하십시오.
• Unit 목록에서 마우스 오른쪽 버튼으로 GCM16 또는 GCM32 스위치를 클릭하십시오.         

팝업 메뉴에서 Manage Appliance를 선택하십시오.
• Unit 목록에서 GCM16 또는 GCM32 스위치를 선택하고 Enter 키를 누르십시오.

3. Global - Sessions 하위 범주를 선택하십시오.
4. Connection Sharing 영역에서 Stealth Connections를 선택하십시오.

스텔스 모드로 대상 장치를 모니터링하려면 다음 단계를 완료하십시오.

1. Explorer에서 Devices 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Unit 목록에서 대상 장치를 더블 클릭하십시오.
• 대상 장치를 선택한 다음 Connect Video 버튼을 클릭하십시오.

• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Connect Video를         

선택하십시오.
• 대상 장치를 선택하고 Enter 키를 누르십시오.

3. 다른 사용자가 이 대상 장치를 보고 있으면 대상 장치가 이미 KVM 세션과 연관되어 있             

음을 알리는 메시지가 표시됩니다.
스위치에서 연결 공유와 스텔스 연결이 활성화되어 있고 사용자의 액세스 권한(기본 사          

용자의 액세스 권한과 비교하여)이 충분하면 기존 세션을 공유 또는 선점하도록 알리는          

메시지가 표시됩니다. 옵션이 사용 가능하면 Stealth를 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• OK 또는 Yes를 클릭하십시오.
• 스텔스 요청을 취소하려면 No를 클릭하십시오.

대상 장치에 대한 KVM 세션이 열리면 관리자는 사용자에게 알리지 않고 대상 장치의 모든            

비디오 출력을 볼 수 있습니다.
Stealth 옵션이 제공되지 않으면 다음 중 한 가지 조건에 해당하는 것입니다. 
• 대상 장치가 연결된 스위치가 Stealth Connections를 지원하도록 구성되지 않음

• 필수 액세스 권한이 없음(스텔스 권한은 선점 권한을 따름)
• 대상 장치가 연결된 스위치가 GCM16 또는 GCM32 스위치가 아님
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스캔 모드 사용

스캔 모드에서 Thumbnail Viewer를 사용하면 여러 개의 대상 장치를 볼 수 있습니다. 이 보기             

에는 일련의 축소 이미지 프레임이 있으며, 각 프레임에는 서버 화면 이미지의 소형 버전, 배             

율 버전, 비대화식 버전이 포함되어 있습니다. 대상 장치 이름 및 상태 표시는 다음과 같이             

각 축소판 그림 아래에 표시됩니다. 
• 녹색 원 아이콘은 대상 장치가 현재 스캔 중임을 표시합니다.
• 빨간색 X 아이콘은 대상 장치의 마지막 스캔이 실패했음을 표시합니다. 스캔은 자격 증명           

또는 경로 장애(예, 스위치의 장치 경로를 이용할 수 없음) 때문에 실패했을 수 있습니다.            
아이콘에 대한 도구 설명에 실패의 원인이 표시됩니다.

모니터링할 대상 장치에 대한 최대 16개의 스캔 순서를 설정할 수 있습니다. 스캔 모드에서            

는 축소 이미지 간 이동 시, 해당 대상 장치에서 로그아웃하고 다음 축소 이미지로 이동하기             

전에 장치에 로그인하여 지정된 시간(서버별 보기 시간) 동안 업데이트된 대상 장치 이미지           

를 표시합니다. 또한, 축소 이미지 사이의 검색 지연 시간(서버간 시간)을 지정할 수도 있습            

니다. 이 지연 시간 동안에는 서버에 로그인하지 않고도 scan 순서 내의 모든 서버에 대한 마              

지막 축소 이미지를 볼 수 있습니다.
처음으로 Thumbnail Viewer를 열 경우 각 프레임은 대상 장치 이미지가 표시될 때까지 검은            

색 바탕으로 채워집니다. 각 프레임 밑에 있는 표시기 아이콘이 대상 장치의 상태를 표시합            

니다. 기본 축소 이미지 크기는 스캔 목록의 장치 수에 기준합니다.
스캔 모드는 능동 연결보다 우선순위가 낮습니다. 사용자가 대상 장치에 연결되면 해당 대           

상 장치는 스캔 순서에서 생략되며 스캔 모드는 다음 대상 장치로 진행됩니다. 더 이상 로그             

인 오류 메시지가 표시되지 않습니다. 대화식 세션이 닫힌 후 스캔 순서에 축소 이미지가 다             

시 포함됩니다.
스캔 순서에서 대상 장치 축소 이미지를 사용 안 함으로 설정할 수 있습니다. 축소 이미지가             

남아 있지만 다시 활성화하지 않으면 업데이트되지 않습니다.

스캔 모드 액세스

스캔 모드에 액세스하려면 다음 단계를 완료하십시오.

1. Explorer 창에서 Appliance, Devices, Sites,  또는 Folders 버튼을 선택하십시오.
2. Unit 목록에서 2대 이상의 대상 장치를 선택하려면 Shift 키 또는 Control 키를 누릅니다.            

Scan Mode 버튼이 표시됩니다.
3. Scan Mode 버튼을 클릭하십시오. Thumbnail Viewer 창이 열립니다.
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그림 4.2: Video Viewer - Thumbnail Viewer

스캔 옵션 설정

스캔 기본 설정을 설정하려면 다음 단계를 완료하십시오.

1. Thumbnail Viewer 메뉴에서 Options > Preferences를 선택하십시오. Preferences 창이 열         

립니다.
2. View Time Per Server 필드에 스캔하는 동안 각 축소 이미지가 활성화되는 시간(10 - 60초)을             

입력합니다.
3. Time Between Servers 필드에는 각 대상 장치 사이에 스캔이 중지되는 시간을 입력하십           

시오(5 - 60초 범위).
4. OK를 클릭하십시오.

축소 이미지의 크기를 변경하려면 다음 단계를 완료하십시오.

1. Thumbnail Viewer 메뉴에서 Options > Thumbnail Size를 선택하십시오.
2. 계단식 메뉴에서 축소판 그림 크기를 선택하십시오.
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스캔 순서 관리

스캔 순서를 일시 정지하거나 다시 시작하려면 다음 단계를 완료하십시오.

1. Thumbnail Viewer 메뉴에서 Options > Pause Scan을 선택하십시오.
2. Thumbnail Viewer에서 스캔 중인 경우 현재 축소 이미지에서 일시 중지하거나 현재 일시           

중지된 경우 스캔을 다시 시작합니다.

스캔 순서에 따라 대상 장치 축소 이미지를 비활성화하려면 다음 단계 중 하나를 완료하십            

시오.

• 대상 장치 축소판 그림을 선택하십시오. Thumbnail Viewer 메뉴에서 Thumbnail > "대상          

장치명" > Enable을 선택하십시오. (선택할 때마다 Enable 메뉴 항목 상태가 선택(활성          

화)에서 선택 취소(비활성화)로 토글됩니다).
• 대상 장치 축소판 그림을 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Disable을 선           

택하십시오. 다시 활성화될 때까지 해당 축소판 그림 이미지의 업데이트가 중지됩니다.

스캔 순서에 따라 대상 장치 축소 이미지를 활성화하려면 다음 단계 중 하나를 완료하십시오.

• 대상 장치 축소판 그림을 선택하십시오. Thumbnail Viewer 메뉴에서 Thumbnail > "대상          

장치명" >  Enable을 선택하십시오. 선택할 때마다 Enable 메뉴 항목 상태가 선택(활성           

화)에서 선택 취소(비활성화)로 토글됩니다.
• 대상 장치 축소판 그림을 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Enable을 선           

택하십시오. 해당 축소판 그림 이미지의 업데이트가 계속됩니다.
사용자가 대상 장치를 액세스 중인 경우 해당 대상 장치 축소판 그림에 대한 Enable Scan 메              

뉴를 사용할 수 없습니다.

Thumbnail Viewer 사용

Thumbnail Viewer에서 대상 장치에 대한 세션을 열려면 다음 단계 중 하나를 완료하십시오.
• 대상 장치 축소판 그림을 선택하십시오. Thumbnail Viewer 메뉴에서 Thumbnail > "대상          

장치명" > View Interactive Session을 선택하십시오.
• 대상 장치 축소판 그림을 마우스 오른쪽 버튼으로 클릭하고 Thumbnail Viewer 메뉴에서          

View Interactive Session을 선택하십시오.
• 대상 장치 축소판 그림을 더블 클릭하십시오.
해당 대상 장치 바탕 화면이 Video Viewer 창에서 열립니다.

Thumbnail Viewer에서 대상 장치 자격 증명을 설정하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• 대상 장치 축소판 그림을 선택하십시오. Thumbnail Viewer 메뉴에서 Thumbnail >  

"대상 장치명" > Credentials를 선택하십시오.
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• 대상 장치 축소판 그림을 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Credentials을          

선택하십시오. Login 창이 열립니다.
• 축소판 그림 창을 더블 클릭하십시오.

2. 대상 장치에 대한 사용자 이름 및 암호를 입력하십시오.

보기 조정

Video Viewer 창에서 메뉴 또는 버튼을 사용하여 다음을 수행할 수 있습니다.
• 마우스 커서를 정렬합니다.
• 화면을 새로 고칩니다.

• 전체 화면 모드를 활성화 또는 비활성화합니다.
• 세션 이미지의 자동 또는 수동 배율 조정을 활성화합니다. 자동 배율 조정을 사용하면           

바탕 화면 창은 고정하고 대상 장치의 이미지는 창에 맞게 조정할 수 있습니다. 수동 배             

율 조정을 사용하면 지원되는 이미지 배율 조정 해상도의 드롭다운 메뉴가 표시됩니다.

마우스 커서를 정렬하려면 Video Viewer 도구 모음에서 Align Local Cursor 버튼을 클릭하           

십시오. 로컬 커서가 대상 장치의 커서와 정렬됩니다.

커서가 정렬을 벗어나면 대상 장치에 대한 마우스 가속을 끄십시오.

화면을 새로 고치려면 다음 단계 중 하나를 완료하십시오.

• Video Viewer 도구 모음에서 Refresh Image 버튼을 클릭하십시오.
• Video Viewer 메뉴에서 View > Refresh를 선택하십시오. 디지털 비디오 이미지가 다시          

생성됩니다.

전체 화면 모드를 활성화 또는 비활성화하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• Windows를 사용 중인 경우 창 상단의 오른쪽 구석에 있는 Maximize 버튼을 클릭하           

십시오.
• Video Viewer 메뉴에서 View > Full Screen을 선택하십시오.
바탕 화면 창이 숨겨지고 액세스된 대상 장치의 바탕 화면만 보입니다. 화면은 최대           

1600 x 1200(표준) 또는 1680 x 1050(와이드스크린) 크기로 조정됩니다. 바탕 화면에 더           

높은 해상도가 있으면 검정색 배경이 전체 화면 이미지를 둘러쌉니다. 이동식 도구 모음           

이 표시됩니다.
2. 다음 단계 중 하나를 완료하십시오.

• 전체 화면 모드를 비활성화하려면 이동식 도구 모음의 Full Screen Mode 버튼을 클           

릭하여 바탕 화면 창으로 돌아갑니다.
• Video Viewer 메뉴에서 View > Full Screen을 선택하십시오.
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자동 또는 수동 배율 조정을 사용하려면 다음 단계 중 하나를 완료하십시오.

• 자동 배율 조정을 활성화하려면 Video Viewer 메뉴에서 View > Scaling > Auto Scale            
을 선택하십시오. 대상 장치 이미지의 크기가 자동으로 조정됩니다.

• 수동 배율 조정을 활성화하려면 Video Viewer 메뉴에서 View > Scaling을 선택한 다음           

창의 크기를 조정할 치수를 선택하십시오.

그림 4.3: Viewer 수동 배율 조정

추가 비디오 조정

일반적으로 Video Viewer 자동 조정 기능은 가능한 최적의 화질을 위해 비디오를 최적화합           

니다. 그러나 기술 지원의 도움을 받으면 비디오를 미세 조정할 수 있습니다. 비디오 조정은            

글로벌 설정이며 액세스하는 각 대상 장치에 적용됩니다.

참고: 다음 비디오 조정은 기술 지원의 도움 및 조언에 따라서만 수행해야 합니다.

창의 비디오 품질을 수동으로 조정하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Tools > Manual Video Adjust를 선택하십시오. Manual Video          
Adjust 창이 열립니다. 그림 4.4를 참조하십시오. 이에 대한 설명은 표 4.5의 그림에 있습            

니다.
2. 조정할 기능에 해당하는 아이콘을 클릭하십시오.
3. 슬라이더 막대를 이동하거나 Min (-) 또는 Max (+)버튼을 클릭하여 선택한 각 아이콘에           

대한 매개변수를 미세 조정합니다. 조정사항은 Video Viewer 창에 바로 표시됩니다.
4. 완료되었으면 Close를 클릭하여 Manual Video Adjust 창을 종료하십시오.
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그림 4.4: Manual Video Adjust 창

마우스 옵션 조정

Video Viewer 마우스 옵션은 커서 유형, 배율 조정, 정렬 및 재설정에 영향을 줍니다. 마우스             

설정은 장치별로 적용됩니다. 즉, 각 대상 장치에 대해 다르게 설정할 수 있습니다.

표 4.5: Manual Video Adjust 창 영역 

영역 설명 영역 설명

A 이미지 캡처 너비 I 자동 비디오 조정

B 픽셀 샘플링 미세 조정 J 이미지 새로 고침

C 이미지 캡처 가로 위치 K 조정 막대 

D 이미지 캡처 세로 위치 L 비디오 테스트 패턴

E 대비 M Help 버튼

F 밝기 N 성능 모니터

G 노이즈 임계값 O Close 버튼

H 우선 순위 임계값
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그림 4.5: Viewer Mouse Session Options 창

커서 유형

Video Viewer는 로컬 마우스 커서에 대한 5가지 표시 옵션을 제공합니다. 커서를 선택하지           

않거나 기본 커서를 선택할 수도 있습니다.

마우스 커서 설정을 변경하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Tools > Session Options를 선택하십시오. Session Options 창이          

열립니다.
2. Mouse 탭을 클릭합니다.
3. Local Cursor 영역에서 마우스 커서 유형을 선택하십시오.
4. OK를 클릭하십시오.

배율 조정

세 개의 미리 구성된 마우스 배율 조정 옵션 중 하나를 선택하거나 사용자 정의 배율을 설정할              

수 있습니다.  미리 구성된 설정에는 Default(1:1), High(2:1) 또는 Low(1:2)가 있습니다.
• 1:1 배율에서는, 바탕 화면 창에서의 마우스 움직임을 동일한 마우스 이동으로 대상 장           

치에 전송합니다.
• 2:1 배율에서는 같은 마우스 움직임이 2배로 확대되어 전송됩니다.
• 1:2 배율에서는 값이 1/2배로 줄어듭니다.

마우스 배율을 설정하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Tools > Session Options를 선택하십시오. Session Options 창이          

열립니다.
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2. Mouse 탭을 클릭합니다.
3. 미리 구성된 설정 중 하나를 사용하려면 Mouse Scaling 영역에서 해당 라디오 버튼을 선            

택하십시오.

4. 사용자 정의 배율을 설정하려면 Custom 라디오 버튼을 클릭합니다. X 및 Y 필드를 사용            

할 수 있게 됩니다. X 및 Y 필드에서 마우스 배율 값을 입력합니다. 마우스 입력 때마다,              
마우스 움직임이 각각의 X 및 Y 배율 계수만큼 배가됩니다. 입력 값의 유효한 범위는            

0.25∼3.00입니다.

단일 커서 모드

단일 커서 모드를 사용하는 경우 이 모드를 종료하기 위해 눌러야 하는 키가 Video Viewer 제목              

표시줄에 표시됩니다.

단일 커서 모드를 종료하는 키를 변경하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Tools > Session Options를 선택하십시오. Session Options 창이 열           

립니다.
2. Mouse 탭을 클릭합니다.
3. Single Cursor Mode 영역의 드롭다운 목록에서 원하는 종료 키를 선택하십시오.
4. OK를 클릭하십시오.

일반 옵션 조정

Session Options 창의 General 탭을 사용하면 전체가 아닌 화면 모드에서의 Keyboard Pass-through,           
Menu Activation Keystroke 및 Background Refresh를 제어할 수 있습니다.

일반 옵션을 조정하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Tools > Session Options를 선택하십시오. Session Options 창이          

열립니다.

2. General 탭을 클릭합니다.
3. Keyboard Pass-through를 사용하려면 Keyboard Pass-through 확인란을 선택하고 Keyboard       

Pass-through를 사용하지 않으려면 확인란을 지우십시오. Keyboard Pass-through 옵션은       

기본적으로 선택되어 있지 않습니다. Keyboard Pass-through를 선택하면 Control-Alt-       
Delete를 제외한 모든 키 입력이 클라이언트 컴퓨터 대신 대상 장치로 직접 전송됩니다.

4. Menu Activation Keystroke 영역의 목록에서 Video Viewer 도구 모음을 활성화하는 데          

사용할 키 입력을 선택하십시오.
5. Video Viewer가 대상 장치에서 비디오 데이터의 일정한 스트림을 받도록 하려면         

Background Refresh 확인란을 선택하십시오. Video Viewer가 대상 장치에서 변경 내용이         

있을 때만 데이터를 받도록 하려면 Background Refresh 확인란을 지우십시오.
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그림 4.6: Session Options - General 탭

Video Viewer 도구 모음 조정

도구 모음에 버튼을 10개까지 추가할 수 있습니다. 이러한 버튼을 사용하면 정의된 기능과 키            

보드 매크로에 쉽게 액세스할 수 있습니다. 기본적으로 도구 모음에는 Align Local Cursor,           
Refresh Image 및 Single Cursor Mode 버튼이 표시됩니다.

도구 모음에 버튼을 추가하려면 다음 단계를 완료하십시오.

1. Video Viewer 도구 모음에서 Tools > Session Options를 선택하십시오. Session Options 창이           

열립니다.
2. Toolbar 탭을 클릭합니다.
3. Video Viewer 도구 모음에 추가할 항목을 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 변경 내용을 승인하고 Video Viewer 주 화면으로 돌아갑니다.
• X 또는 Cancel을 클릭하여 변경하지 않고 Video Viewer 주 화면으로 돌아갑니다.
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그림 4.7: Session Options 창 - Toolbar 탭

도구 모음 숨기기 지연 시간 설정

Thumbtack 버튼을 클릭하지 않았으면 마우스 커서를 제거할 때 도구 모음이 없어집니다.          
Toolbar Hide Delay 시간을 조정하여 마우스 커서가 제거되는 시점과 도구 모음이 사라지는           

시점 사이의 시간 간격을 변경할 수 있습니다.

Toolbar Hide Delay 시간을 변경하려면 다음 단계를 완료하십시오.

1. Video Viewer 도구 모음에서 Tools > Session Options를 선택하십시오. Session Options 창이           

열립니다.
2. Toolbar 탭을 클릭합니다.

3. 다음 단계 중 하나를 완료하십시오.
• Toolbar Hide Delay 필드에 마우스 커서를 제거한 후 도구 모음이 나타나는 시간(초)을           

입력합니다.
• Up 및 Down 버튼을 사용하여 마우스 커서를 제거한 후 도구 모음이 나타나는 시간 

(초)을 늘리거나 줄입니다.
4. 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 변경 내용을 승인하고 Video Viewer로 돌아갑니다.

• X 또는 Cancel을 클릭하여 변경하지 않고 Video Viewer로 돌아갑니다.
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매크로 사용

Video Viewer 매크로 기능을 사용하여 다음과 같은 작업을 수행할 수 있습니다.
• 사전 정의된 매크로 그룹에서 매크로를 전송합니다. Windows, Linux 및 Sun용 매크로          

그룹은 이미 정의되어 있습니다. 사용 가능한 범주 및 키 조합에서 선택하면 시간을 줄            

이고 입력 오류의 위험을 제거할 수 있습니다.
• 기본값으로 나열된 매크로 그룹을 변경합니다. 이는 지정된 그룹의 매크로가 Video         

Viewer Macros 메뉴에서 사용 가능하도록 합니다.
매크로 그룹 설정은 장치별로 적용됩니다. 즉, 대상 장치마다 다르게 설정할 수 있습니다.

그림 4.8: 확장된 Video Viewer Macros 메뉴

매크로 전송

매크로를 전송하려면:

Video Viewer 메뉴에서 Macros를 선택한 다음 목록에서 매크로를 선택합니다.

표시할 매크로 그룹 선택

대상 장치의 운영 체제에 적용할 수 있는 매크로 그룹을 선택할 수 있습니다.

Macros 메뉴에 매크로 그룹을 표시하려면 다음 단계를 완료하십시오.

1. Video Viewer 메뉴에서 Macros > Display on Menu를 선택하십시오.
2. Video Viewer Macro 메뉴에 나열할 매크로 그룹을 선택하십시오.
3. 선택한 매크로 그룹은 다음에 Macros 메뉴를 열 때 Video Viewer Macros 메뉴에 표시됩            

니다.
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Virtual Media 사용

Virtual Media를 사용하여 로컬 클라이언트 컴퓨터의 실제 드라이브를 대상 장치의 가상 드           

라이브로 매핑할 수 있습니다. 로컬 클라이언트의 ISO 또는 디스켓 이미지 파일을 대상 장치            

의 가상 드라이브로 추가 및 매핑할 수도 있습니다.
DVD-ROM 드라이브와 대용량 저장 장치가 각기 동시에 매핑될 수 있습니다.
• CD/DVD-ROM 드라이브 또는 ISO 디스크 이미지 파일은 가상 DVD 드라이브로 매핑됩          

니다.
• 디스켓 드라이브, 디스켓 이미지 파일, USB 메모리 장치 또는 기타 미디어 유형은 가상            

대용량 저장 장치로 매핑됩니다.

요구 사항

Virtual Media는 GCM16 또는 GCM32 스위치에서 지원됩니다.
대상 장치는 VCO 또는 VCO2 케이블로 GCM16 또는 GCM32 스위치에 연결해야 합니다.
대상 장치는 가상으로 매핑하는 USB2 호환 미디어의 유형을 지원해야 합니다. 대상 장치가           

이동식 USB 메모리 장치를 지원하지 않으면 로컬 장치를 대상 장치의 Virtual Media 드라이            

브로 매핑할 수 없습니다.
사용자(또는 사용자가 속한 사용자 그룹)는 Virtual Media 세션 및/또는 예약된 Virtual Media           
세션을 대상 장치에 설정할 수 있는 권한을 가지고 있어야 합니다.
GCM16은 최대 2개의 Virtual Media 세션(로컬 및 원격 포함)을 동시에 지원합니다. GCM32는           

최대 4개의 Virtual Media 세션(로컬 및 원격 포함)을 동시에 지원합니다. 한 번에 하나의            

Virtual Media 세션만 대상 장치에서 활성화될 수 있습니다.

공유 및 선점 고려 사항

KVM 및 Virtual Media 세션은 별개이므로 세션의 공유, 예약 또는 선점을 위한 여러가지 옵             

션이 있습니다.
예를 들어, KVM 및 Virtual Media 세션은 함께 잠글 수 있습니다. 이 모드에서 KVM 세션이              

연결 해제된 경우 연관된 Virtual Media 세션도 연결 해제됩니다. 세션이 함께 잠기지 않은 경우             

KVM 세션은 닫을 수 있지만 Virtual Media 세션은 활성 상태를 유지합니다.
대상 장치에 연관된 KVM 세션이 활성화되지 않고 가상 미디어 세션이 활성화되어 있는 경            

우 원래 사용자(사용자 A)가 다시 연결하거나 다른 사용자(사용자 B)가 해당 채널에 연결할           

수 있습니다. Virtual Media 창에서 Reserved 옵션을 설정하여 사용자 A만 KVM 세션과 연관            

된 대상 장치에 액세스하도록 할 수 있습니다.
사용자 B가 그 KVM 세션에 액세스한 경우(Reserved 옵션을 사용할 수 없음), 사용자 B는            

Virtual Media 세션에서 사용 중인 미디어를 제어할 수 있습니다. 일부 환경에서 이 방법은 바             

람직하지 않을 수 있습니다.
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계층 환경에서 Reserved 옵션을 사용하여 사용자 A만 사용자 A에게 예약된 상위 스위치와           

하위 스위치 사이에서 하위 스위치 및 KVM 채널에 액세스할 수 있습니다.
선점 수준은 추가적으로 유연한 조합을 제공합니다.

Virtual Media 창
Virtual Media 창을 사용하여 Virtual Media의 매핑 및 매핑 해제를 관리할 수 있습니다. 창에             

는 가상 드라이브로 매핑할 수 있는 클라이언트 컴퓨터의 모든 실제 드라이브가 표시됩니다           

(USB가 아닌 하드 드라이브는 매핑에 사용할 수 없음). ISO 및 디스켓 이미지 파일도 추가한             

다음 Virtual Media 창을 사용하여 매핑할 수 있습니다.
대상 장치가 매핑된 후 Virtual Media 창의 Details View는 장치가 매핑된 이후 전송된 데이터             

양 및 경과 시간을 표시합니다.
Virtual Media 세션이 예약되도록 지정할 수 있습니다. 세션이 예약되고 연결된 KVM 세션이           

닫힐 경우 다른 사용자는 해당 대상 장치에 대한 KVM 세션을 열 수 없습니다. 세션이 예약              

되지 않은 경우 다른 KVM 세션을 시작할 수 있습니다. 또한 세션 예약은 중요한 업데이트가             

KVM 세션을 선점하려는 다른 사용자 또는 KVM 세션의 비활성 제한 시간에 의해 방해받지            

않도록 하기 위한 용도입니다.
Virtual Media 창에서 VCO 또는 VCO2 케이블을 재설정할 수도 있습니다. 이 작업은 대상 장             

치에 있는 모든 형태의 USB 미디어를 재설정하기 때문에 주의해서 대상 장치가 응답하지           

않을 경우에만 사용해야 합니다.

그림 4.9: Virtual Media 창

Virtual Media 세션 설정

Virtual Media 세션 설정에는 지원되는 GCM16 또는 GCM32 스위치에 대한 잠금, 매핑된 드            

라이브 액세스 모드 및 암호화 수준 설정이 포함됩니다.
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표 4.6에서는 Virtual Media 세션 설정을 설명합니다.

Virtual Media 세션 열기

다음 절차는 VCO 또는 VCO2 케이블로 연결된 GCM16 또는 GCM32 스위치에서만 유효합           

니다.

가상 미디어 세션을 시작하려면 다음 단계를 완료하십시오.

1. 대상 장치에 대한 Video Viewer 세션을 여십시오.
2. Video Viewer 도구 모음에서 Tools > Virtual Media를 선택하십시오. Virtual Media 창이           

열립니다.
3. 현재 세션을 예약하려면 Virtual Media 창에서 Details를 클릭한 다음 Reserved 확인란을          

선택하십시오.

가상 미디어 드라이브 매핑

가상 미디어 드라이버를 매핑하려면 다음 단계를 완료하십시오.

1. Tools > Virtual Media를 선택하여 Video Viewer 도구 모음에서 Virtual Media 세션을 여            

십시오.
2. 실제 드라이브를 가상 미디어 드라이브로 매핑하려면 다음 단계를 완료하십시오.

a. Virtual Media 창에서 매핑할 드라이브 옆의 Mapped 확인란을 선택하십시오.

표 4.6: Virtual Media 세션 설정

설정 설명

Locked Locked 설정은 Virtual Media 세션이 대상 장치에서 잠기는지 여부를 지정합니다. 잠          

금이 활성화되어 있고(기본 설정) KVM 세션이 닫힌 경우 Virtual Media 세션도 닫힙니           

다. 잠금이 활성화되어 있지 않고 KVM 세션이 닫힌 경우 Virtual Media 세션은 활성 상             

태를 유지합니다.

매핑된 드라이브 액세스  

모드

매핑된 드라이브의 액세스 모드를 읽기 전용으로 설정할 수 있습니다. 액세스 모드가          

읽기 전용이면 클라이언트 컴퓨터의 매핑된 드라이브에 데이터를 쓸 수 없습니다. 액          

세스 모드가 읽기 전용이 아니면 매핑된 드라이브에서 데이터를 읽고 쓸 수 있습니다.
매핑된 드라이브가 읽기 전용일 경우(예: 특정 CD/DVD 드라이브 또는 ISO 이미지),          
구성된 읽기쓰기 액세스 모드는 무시됩니다.
읽기 전용 모드를 설정하면 대용량 저장 장치나 USB 이동식 미디어 같은 읽기쓰기 드            

라이브가 매핑되고 사용자가 데이터를 쓰지 못하게 할 경우에 유용할 수 있습니다. 

암호화 수준 Virtual Media 세션에 대해 최대 3개의 암호화 수준을 구성할 수 있습니다. 어떠한 조            

합도 유효합니다. 선택 사항은 다음과 같습니다. DES, 3DES 및 128-bit SSL. 선택한           

최상위 수준이 사용됩니다. 기본값은 비 암호화입니다(암호화 수준을 선택하지 않음).
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b. 매핑된 드라이브를 읽기 전용 액세스로 제한하려면 드라이브를 매핑하기 전에 드         

라이브 옆의 Read Only 확인란을 선택하십시오. 가상 미디어 세션 설정이 이전에          

구성되어 매핑된 모든 드라이브가 읽기 전용인 경우 이 확인란은 자동 활성화되고          

변경할 수 없습니다.
세션 설정은 읽기 및 쓰기 액세스를 활성화했지만 특정 드라이브 액세스를 읽기 전           

용으로 제한하려는 경우 Read Only 확인란을 선택할 수 있습니다.
3. ISO 또는 디스켓 이미지를 가상 미디어 드라이브로 추가하고 매핑하려면 다음 단계를          

완료하십시오.
a. Virtual Media 창에서 Add Image를 클릭하십시오.

b. Common File Chooser 창이 열리고 디스크 이미지 파일(.iso 또는 .img로 끝남)이 들어           

있는 디렉토리가 표시됩니다. ISO 또는 디스켓 이미지 파일을 선택하고 Open을 클          

릭하십시오.
c. 파일 제목이 검사되어 파일이 올바른지 확인합니다. 파일이 올바르면 Common File         

Chooser 창이 닫히고 선택한 이미지 파일이 Virtual Media 창에서 열립니다. Mapped          
확인란을 선택하여 이미지 파일을 매핑할 수 있습니다.

d. 추가하려는 ISO 또는 디스켓 이미지에 대해 a-c단계를 반복합니다. 임의의 이미지         

파일 수를 추가할 수 있지만(최대 메모리 한계까지), 하나의 가상 DVD-ROM이나 가상          

대용량 저장 장치만 동시에 매핑할 수 있습니다.
드라이브(DVD 하나와 대용량 저장 장치 한 대) 또는 특정 유형의 드라이브(두 대 이상의            

DVD나 대용량 저장 장치)를 너무 많이 매핑하려고 시도할 경우 메시지가 표시됩니다.          
새 드라이브를 매핑하려면 먼저 기존에 매핑된 드라이브를 매핑 해제한 다음 새 드라이           

브를 매핑합니다. 실제 드라이브 또는 이미지가 매핑된 후에는 대상 장치에서 사용할 수           

있습니다.

가상 미디어 드라이브를 매핑 해제하려면:

대상 장치에서 매핑된 드라이브를 꺼내십시오. Mapped 확인란을 지우십시오.

가상 미디어 드라이브 상세 정보 표시

가상 미디어 드라이브 상세 정보를 표시하려면 다음 단계를 완료하십시오.

1. Virtual Media 창에서 Details를 클릭하십시오 Details 표를 표시하기 위해 창이 확장됩니다.          
각 행은 다음 사항을 나타냅니다.
• Target Drive - 매핑된 드라이브에 사용되는 이름(예: Virtual DVD 1 또는 Virtual DVD 2)

• Mapped to - Client View Drive 열에 표시되는 드라이브 정보와 동일합니다.
• Read Bytes 및 Write Bytes - 매핑 이후 전송된 데이터 양.
• Duration - 드라이브가 매핑된 후 경과 시간.

2. Details 보기를 닫으려면 Details를 다시 클릭합니다.



 4장: Video Viewer        65

USB 미디어 장치 재설정

대상 장치의 모든 USB 미디어 장치를 재설정하려면 다음 단계를 완료하십시오.

중요: USB 재설정 기능은 마우스와 키보드를 포함하여 대상 장치의 모든 USB 장치를 재설            

정합니다. 대상 장치가 응답하지 않을 경우에만 사용합니다.

1. Virtual Media 창에서 Details를 클릭하십시오

2. Details View가 표시됩니다. USB Reset을 클릭합니다.
3. 재설정의 영향을 나타내는 경고 메시지가 표시됩니다. Yes를 클릭하여 재설정을 확인하         

거나 No를 클릭하여 재설정을 취소하십시오.
4. Details 보기를 닫으려면 Details를 다시 클릭합니다.

Virtual Media 세션 닫기

Virtual Media 창을 닫으려면 다음 단계를 완료하십시오.

1. Exit 또는 X를 클릭하여 창을 닫으십시오.

2. 매핑된 드라이브가 있는 경우 매핑 해제된다는 메시지가 표시됩니다. Yes를 클릭하여         

확인한 후 창을 닫거나 No를 클릭하여 닫기를 취소하십시오.
잠긴 Virtual Media 세션과 연관된 활성 KVM 세션을 끊으려고 할 경우 모든 Virtual Media 매              

핑이 손실될 것임을 알리는 확인 메시지가 표시됩니다.
Virtual Media 세션 닫기에 영향을 줄 수 있는 기타 요인에 대한 자세한 내용은 61 페이지의 "공유               

및 선점 고려 사항"을 참조하십시오.
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부록

부록 A: VCS 업데이트

스위칭 시스템의 최적 운영을 위해서는 IBM 웹 사이트에서 최신 버전의 VCS를 입수하십시오.

VCS를 업데이트하려면 다음 단계를 완료하십시오.

1. http://www.ibm.com/support/에서 업데이트 파일을 다운로드하십시오.

2. 설치 관리자를 더블 클릭합니다. 설치 관리자가 컴퓨터에 이전 버전의 소프트웨어가 있          

는지 확인합니다.
3. 다음 단계 중 하나를 완료하십시오.

• 이전 버전이 발견되지 않아 업그레이드를 확인하는 창이 열리면 Continue를 클릭하         

십시오.
• 이전 버전이 발견되어 다른 버전의 제품으로 변경하라는 창이 나타나면 Overwrite를         

클릭하여 업그레이드를 확인합니다.
• 소프트웨어를 업그레이드하지 않고 종료하려면 Cancel을 클릭하십시오.

4. 설치가 시작됩니다. Program Files, Shortcuts, Registry Entries(Windows 운영 체제)을 설치         

하거나 새 파일 및 현재 버전의 설정으로 덮어씁니다.

부록

http://www.ibm.com/support/


68        Virtual Console Software 설치 및 사용 설명서

부록 B: 가상 미디어

가상 미디어 및 USB 2.0 제약 조건

GCM16 및 GCM32 스위치의 가상 미디어 기능을 사용하면 연결된 컴퓨터의 USB 포트에 연            

결할 수 있습니다. 이 기능을 사용하면 스위치 앞에 있는 사용자 또는 원격 소프트웨어의 사             

용자가 연결된 컴퓨터에서 USB CD/DVD-ROM 드라이브, 디스켓 드라이브 또는 플래시 드          

라이브와 같은 로컬 USB 저장 장치를 액세스할 수 있습니다.
VCO 및 VCO2 케이블은 키보드, 마우스, DVD 드라이브 및 대용량 저장 장치와 같은 4가지             

기능을 처리하는 복합 장치입니다. CD/DVD 드라이브 및 대용량 저장 장치는 가상 미디어           

세션의 매핑 여부와 무관하게 대상 장치에 존재합니다. 미디어 장치가 매핑되어 있지 않으           

면 미디어가 없는 상태로 표시됩니다. 가상 미디어 장치가 대상 장치에 매핑되면 미디어가           

삽입되었음이 대상 장치에 통지됩니다. 미디어 장치가 매핑되지 않으면 미디어가 제거되었         

음이 대상 장치에 통지됩니다. 따라서 USB 가상 장치는 대상 장치와 연결이 끊어지지 않습            

니다.
VCO2 케이블은 키보드 및 마우스를 복합 USB 2.0 장치로 제공합니다. 따라서 BIOS는 복합            
USB 2.0 HID(human interface device)를 지원해야 합니다. 연결된 컴퓨터의 BIOS에서 이러한          
유형의 장치를 지원하지 않으면 운영 체제에서 USB 2.0 장치 드라이버를 로드할 때까지 키            
보드 및 마우스가 작동하지 않습니다. 이러한 경우에는 컴퓨터 제조업체에서 제공하는         
BIOS 업데이트를 확인해보십시오. 이는 USB 2.0 연결 키보드 및 마우스에 대한 BIOS를 지            
원합니다.

가상 메모리를 사용한 컴퓨터 부팅

대부분의 경우 가상 미디어 기능은 스위치의 USB 포트에 연결된 장치를 통해 연결된 컴퓨            

터를 부팅할 수 있습니다. USB 포트가 있는 대부분의 컴퓨터는 Virtual Media를 사용할 수 있             

지만 일부 USB 미디어 장치 및 일부 컴퓨터 BIOS의 제한으로 인해 GCM16 및 GCM32 스위              

치에 연결된 USB 장치에서 컴퓨터를 부팅하지 못할 수도 있습니다.
USB 장치에서의 부팅은 외부 복합 USB 장치에서의 부팅을 지원하는 대상 장치에 따라 달라            

집니다. 또한 외부 USB 2.0 부팅을 지원하는 운영 체제의 CD/DVD도 필요합니다. 다음은 외            

부 USB 2.0 장치에서의 부팅을 지원하는 운영 체제의 일부 목록입니다.
• Windows Server 2003
• Windows XP
• 서비스 팩 4(SP4) 이상이 설치된 Windows 2000 Server

가상 미디어에서 컴퓨터를 부팅할 수 있는지 확인하려면 다음 단계를 완료하십시오.

1. 부팅 가능한 운영 체제 설치 CD/DVD를 넣은 USB CD/DVD-ROM 드라이브를 GCM16          
또는 GCM32 스위치에 연결한 다음 이를 대상 장치로 매핑하십시오. 대상 장치를 다시           

부팅하여 연결된 해당 CD/DVD 드라이브에서 부팅되는지를 확인합니다. 외부 USB 장         

치에서 부팅하기 위해 BIOS 설정이 필요할 수 있습니다.
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2. 대상 장치가 부팅되지 않으면 USB CD/DVD 드라이브를 대상 장치의 USB 포트에 연결           

하고 대상 장치를 다시 부팅합니다. 대상 장치가 CD/DVD 드라이브에서 정상적으로 부          

팅되면 BIOS는 복합 USB 2.0 장치에서의 부팅을 지원하지 않습니다. 복합 USB 2.0 장치            

에서의 부팅을 지원하는 최신 BIOS가 제공되는지를 확인하려면 대상 장치 제조업체의         

지원 웹 사이트를 방문하십시오. 최신 BIOS가 제공되는 경우에는 BIOS를 업데이트하         

고 다시 시도하십시오.
3. 외부 USB 2.0 장치에서 대상 장치를 부팅할 수 없는 경우에는 다음 방법으로 해당 대상             

장치를 원격으로 부팅하십시오.
• 일부 BIOS 버전에서는 USB 속도를 제한하는 옵션을 제공합니다. 이 옵션을 사용할          

수 있는 경우 USB 포트 설정을 "USB 1.1" 또는 "최대 속도" 모드로 변경하고 다시 부              

팅하십시오.
• USB 1.1 카드를 삽입하고 다시 부팅하십시오.
• VCO2 케이블과 대상 장치 사이에 USB 1.1 허브를 삽입하고 다시 부팅하십시오.
• 대상 장치의 제조업체에 문의하면 복합 USB 2.0 장치에서 부팅을 지원하는 BIOS 버           

전의 제공 여부 또는 계획에 대한 정보를 얻을 수 있습니다.

가상 미디어 제한 사항

다음 목록에서는 가상 미디어의 사용에 대한 제한을 설명합니다.

• GCM16 및 GCM32 스위치는 USB 2.0 디스켓 드라이브, 플래시 드라이브 및 CD/DVD-           
ROM 드라이브의 연결만 지원합니다.

• VCS는 클라이언트 컴퓨터에 연결된 USB 2.0 및 USB 1.1 디스켓 드라이브 그리고 플래            

시 드라이브의 매핑만 지원합니다.
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부록 C: 키보드 및 마우스 바로 가기

이 부록에서는 Explorer에서 사용할 수 있는 키보드 및 마우스 바로 가기를 나열합니다.

표 C.1: 분할선 창 키보드 및 마우스 바로 가기 

작업 설명 

F6 분할 화면 사이를 탐색하며 포커스가 있는 마지막 요소에 포커스를 둡니다.

F8 분할선에 포커스를 둡니다.

왼쪽 또는 위쪽 화살표 분할선에 포커스가 있으면 분할선을 왼쪽으로 이동합니다.

오른쪽 또는 아래쪽 화   

살표
분할선에 포커스가 있으면 분할선을 오른쪽으로 이동합니다.

Home 키 분할선에 포커스가 있으면 분할 화면의 오른쪽 구역만 표시됩니다(왼쪽 구역은 표         

시되지 않음).

End 키 분할선에 포커스가 있으면 분할 화면의 왼쪽 구역만 표시됩니다(오른쪽 구역은 표         

시되지 않음).

클릭 + 마우스 끌기 분할선을 왼쪽 또는 오른쪽으로 이동합니다.

표 C.2: 트리 보기 제어 키보드 및 마우스 바로 가기 

작업 설명 

마우스 한 번 클릭 기존의 선택을 취소하고 마우스 포인터가 놓여 있는 노드를 선택합니다.

마우스 더블 클릭
확장할 수 있는 노드(하위 레벨이 있는 노드)의 확장 및 축소를 번갈아 선택(토글)           
합니다. 말단 노드(하위 레벨이 없는 노드)에서는 아무 작업도 하지 않습니다.

위쪽 화살표 키 기존의 선택을 취소하고 현재 포커스 위치에 있는 노드의 바로 위 노드를 선택합니다. 

아래쪽 화살표 키 기존의 선택을 취소하고 현재 포커스 위치에 있는 노드의 바로 아래 노드를 선택합           

니다. 

스페이스바 현재 포커스가 있는 노드를 번갈아 선택 및 선택 취소합니다.

Enter 키 포커스가 있는 노드를 번갈아 축소 및 확장합니다. 하위 레벨이 있는 노드에만 적           

용됩니다. 하위 레벨이 없는 노드에는 적용되지 않습니다.

Home 키 기존의 선택을 취소하고 루트 노드를 선택합니다.

End 키 기존의 선택을 취소하고 트리에 마지막으로 표시된 노드를 선택합니다.
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표 C.3: 장치 목록 키보드 및 마우스 작업 

작업 설명 

Enter 또는 Return 키 선택한 장치에 대한 기본 동작을 시작합니다. 

위쪽 화살표 키 현재 선택을 취소하고 선택 영역을 한 행 위로 이동합니다.

아래쪽 화살표 키 현재 선택을 취소하고 선택 영역을 한 행 아래로 이동합니다.

Page Up 키 현재 선택을 취소하고 한 페이지 위로 스크롤한 다음 페이지의 첫 항목을 선택합니다.

Page Down 키 현재 선택을 취소하고 한 페이지 아래로 스크롤한 다음 페이지의 마지막 항목을 선           

택합니다.

Delete 키 삭제 기능을 수행합니다. Edit > Delete 메뉴 기능과 동일한 동작을 합니다.

Ctrl + Home 포커스와 선택 영역을 테이블의 첫 행으로 이동합니다.

Ctrl + End 포커스와 선택 영역을 테이블의 마지막 행으로 이동합니다.

Shift + 위쪽 화살표 선택 영역을 한 행 위로 확장합니다.

Shift + 아래쪽 화살표 선택 영역을 한 행 아래로 확장합니다.

Shift + Page Up 선택 영역이 한 페이지 위로 확장됩니다. 

Shift + Page Down 선택 영역이 한 페이지 아래로 확장됩니다.

Shift + 마우스 클릭
기존의 모든 선택을 취소하고 현재 포커스 포인트와 마우스를 클릭했을 때 마우스          

포인터가 놓인 행 사이의 범위를 선택합니다. 

Ctrl + 마우스 클릭
다른 행의 선택 상태에는 영향을 주지 않고 마우스 포인터가 놓여 있는 행의 선택            

상태만 토글합니다.

마우스 더블 클릭 선택한 장치의 기본 동작을 시작합니다.
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부록 D: 소프트웨어에서 사용하는 포트

표 D.1에서는 특정 스위치와 통신하기 위해 소프트웨어에서 사용하는 포트 번호를 나열합          

니다. 이 정보를 사용하여 VCS가 네트워크에서 작동하도록 방화벽을 구성할 수 있습니다.

표 D.1: VCS 에서 사용하는 포트

포트 번호 Switch 유형 용도

3211 GCM16, GCM32 TCP 독자적인 관리 프로토콜

3211 GCM16, GCM32 UDP 독자적인 설치 및 검색 프로토콜

2068 GCM16, GCM32 TCP 암호화된 키보드 및 마우스 데이터

2068 GCM16 또는 GCM32 TCP 디지털화된 비디오 데이터

2068 GCM16 또는 GCM32 TCP 가상 미디어
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부록 E: 도움말 및 기술 지원 받기

도움말, 서비스 또는 기술 지원이 필요하거나 IBM® 제품에 대한 추가 정보가 필요한 경우            
IBM에서 도움이 되는 다양한 소스를 제공합니다. 이 부록에서는 IBM과 IBM 제품에 대한           
추가 정보를 위해 어디를 참조해야 하는지, 시스템에 문제가 발생할 때 어떠한 조치를 취해            
야 하는지 그리고 필요하면 누구에게 서비스를 요청해야 하는지에 대한 정보를 제공합니다.

전화하시기 전에

전화하기 전에 다음 단계를 수행하여 직접 문제를 해결해보십시오.
• 모든 케이블이 연결되어 있는지 점검하십시오.
• 전원 스위치를 점검하여 시스템 및 모든 선택적 장치가 켜져 있는지 확인하십시오.

• 시스템 문서의 문제 해결 정보 및 시스템에서 제공하는 진단 도구를 사용해보십시오. 진           

단 도구에 대한 정보는 시스템과 함께 제공되는 IBM 문서 CD의 문제점 판별 및 서비스             
설명서에 있습니다.

• IBM 지원 웹 사이트(http://www.ibm.com/systems/support/)를 방문하여 기술 정보, 힌트,       
참고사항 및 새 장치 드라이버를 확인하거나 정보를 요청할 수 있습니다.

IBM에서 온라인 도움말 또는 IBM 제품에 포함된 문서로 제공하는 문제 해결 절차를 따른다            
면 외부의 도움이 없이도 많은 문제를 해결할 수 있습니다. IBM 시스템과 함께 제공된 문서             
에는 사용자가 수행할 수 있는 진단 테스트에 대한 설명도 있습니다. 대부분의 시스템, 운영            
체제 및 프로그램은 문제점 해결 절차, 오류 메시지 및 오류 코드에 대한 설명이 포함된 설명              
서를 함께 제공합니다. 소프트웨어 문제가 의심되면 운영 체제 또는 프로그램에 대한 설명           
서를 참조하십시오.

설명서 사용

IBM 시스템 및 사전 설치된 소프트웨어(있는 경우) 또는 선택적 장치에 대한 정보는 제품과            
함께 제공되는 설명서를 참조하십시오. 해당 설명서에는 인쇄된 문서, 온라인 문서, 추가 정           
보 파일 및 도움말 파일이 포함될 수 있습니다. 진단 프로그램을 사용하는 데 대한 설명은 시              
스템 설명서의 문제 해결 정보를 참조하십시오. 문제 해결 정보 또는 진단 프로그램에서는 추            
가 또는 업데이트된 장치 드라이버 또는 기타 소프트웨어의 필요 여부를 알려줄 수 있습니다.            
IBM에서 운영하는 월드 와이드 웹 페이지에서 최신의 기술 정보를 얻거나 장치 드라이버 및            
업데이트를 다운로드할 수 있습니다. 이러한 페이지를 액세스하려면 http://www.ibm.com/       
systems/support/로 이동하여 지침을 따르십시오. 또한 일부 문서는 http://www.ibm.com/shop/       
publications/order/에 있는 IBM Publications Center에서 볼 수 있습니다.

월드 와이드 웹에서 도움말 및 정보 얻기

월드 와이드 웹의 IBM 웹 사이트에는 IBM 시스템, 선택적 장치, 서비스 및 지원에 대한 최신              
정보가 있습니다. IBM System x™ 및 xSeries® 정보를 제공있는 주소는 http://www.ibm.com/          
systems/x/입니다. IBM BladeCenter 정보를 볼 수 있는 주소는 http://www.ibm.com/systems/        
bladecenter/입니다. IBM IntelliStation® 정보를 제공하는 주소는 http://www.ibm.com/      
intellistation/입니다.
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IBM 시스템 및 선택적 장치에 대한 서비스 정보는 http://www.ibm.com/systems/support/를 참         
조하십시오.

소프트웨어 서비스 및 지원

IBM 지원 라인을 통해 System x 및 xSeries 서버, BladeCenter 제품, IntelliStation 워크스테이            
션 및 스위치의 사용법, 구성 및 소프트웨어 문제에 대한 전화 지원을 유상으로 받을 수 있습              
니다. 해당 국가 및 지역의 지원 라인에서 지원하는 제품에 대한 정보는 http://www.ibm.com/           
services/sl/products/를 참조하십시오.
지원 라인 및 기타 IBM 서비스에 대한 자세한 내용은 http://www.ibm.com/services/를 참조하          
십시오. 지원 전화번호에 대해서는 http://www.ibm.com/planetwide/를 참조하십시오. 미국 및       
캐나다의 경우 전화번호는 1-800-IBM-SERV (1-800-426-7378)입니다.

하드웨어 서비스 및 지원

IBM 판매점 또는 IBM 서비스를 통해 하드웨어 서비스를 받을 수 있습니다. 보증 서비스            
를 제공하는 IBM 인증 판매점을 찾으려면 http://www.ibm.com/partnerworld/로 이동하여       
페이지 오른쪽에 있는 Find a Business Partner를 클릭하십시오. IBM 지원 센터 전화번호는  
http:/www.ibm.com/planetwide/를 참조하십시오. 미국 및 캐나다의 경우 1-800-IBM-SERV 
(1-800-426-7378)로 전화하십시오.
미국 및 캐나다에서 하드웨어 서비스 및 지원은 연중무휴로 제공됩니다. 영국에서 이러한          
서비스는 월요일부터 금요일, 오전 9시에서 오후 6시까지 제공됩니다.

IBM 대만 제품 서비스

IBM 대만 제품 서비스 연락처 정보:
IBM Taiwan Corporation
3F, No 7, Song Ren Rd.
Taipei, Taiwan  
전화: 0800-016-888
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부록 F: 공지 사항

이 정보는 미국에서 제공되는 제품과 서비스용으로 개발되었습니다.
IBM®은 다른 국가에서는 이 문서에서 설명한 제품, 서비스 또는 기능을 제공하지 않을 수도            
있습니다. 사용자가 있는 지역에서 현재 공급 가능한 제품과 서비스에 대한 정보는 현지 IBM            
대리점에 문의하십시오. IBM 제품, 프로그램 또는 서비스에 대한 어떤 언급도 IBM 제품, 프            
로그램 또는 서비스만이 사용된다는 것을 말하거나 암시하는 것은 아닙니다. IBM의 지적 재           
산권을 침해하지 않는, 기능적으로 동등한 제품, 프로그램 또는 서비스가 대신 사용될 수 있            
습니다. 하지만 비IBM 제품, 프로그램 또는 서비스의 운영을 평가하고 검증하는 것은 사용           
자의 책임입니다. 
IBM은 이 문서에 언급한 주제를 다루는 특허를 가지고 있거나 특허 신청을 출원 중에 있을             
수 있습니다. 이 문서를 제공한다고 해서 이들 특허에 대한 법적 권리를 부여하는 것은 아닙             
니다. 서신으로 특허권에 대한 질문을 아래 주소로 보내실 수 있습니다.  

IBM Director of Licensing
IBM Corporation
North Castle Drive
Armonk, NY 10504-1785
U.S.A.

INTERNATIONAL BUISINESS MACHINES사는 타인의 권리 비침해, 상품성 및 특정 목적에의         
적합성에 대한 묵시적 보증을 포함하여 암시적이든 명시적이든 모든 종류의 모증 없이, 본 출            
판물을 "있는 그대로" 제공합니다. 특정 거래의 명시적 또는 묵시적 보증의 포기를 허용하지           
않는 일부 관할 구역에서는 사용자에게 이 내용이 적용되지 않을 수도 있습니다. 
본 문서에는 기술적으로 부정확한 내용이나 인쇄상의 오류가 있을 수 있습니다. 본 문서에           
포함된 정보는 주기적으로 변경되며, 이 변경사항은 본 출판물의 최신판에 통합됩니다.         
IBM은 언제든지 사전 통보 없이 이 책에서 설명한 제품 및/또는 프로그램을 개선 및/또는 변             
경할 수 있습니다.
본 출판물에서 언급한 비IBM 웹 사이트는 단지 편의상 제공된 것으로, 어떤 방식으로도 이들            
웹 사이트를 선전하고자 하는 것은 아닙니다. 그러한 웹 사이트의 자료는 본 IBM 제품 자료의             
일부가 아니므로 해당 웹 사이트 사용으로 인한 위험은 사용자 본인이 감수해야 합니다. 
IBM은 귀하에 대해 어떠한 의무도 발생시키지 않고 IBM이 적절하다고 생각하는 방식으로          
귀하가 제공한 정보를 사용하거나 배포할 수 있습니다. 

편집 주 
© Copyright International Business Machines Corporation 2005, 2008, 2010. All rights reserved.
U.S. 정부 사용자의 사용, 복제 또는 공개 권리가 제한됨 - IBM사와의 GSA ADP 스케줄 계약              
에 의함
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상표 
IBM, IBM 로고 및 ibm.com은 미국, 기타 국가 또는 둘 다에서 통용되는 International Business             
Machines Corporation의 상표 또는 등록 상표입니다. 이러한 상표 및 다른 IBM 상표 항목이            
상표 기호(® 또는 ™)와 함께 이 문서에서 처음 사용된 경우 이들 기호는 이 문서 발행 당시에               
IBM이 소유한 미국 등록 또는 통상법 상표를 나타냅니다. 또한 이러한 상표는 기타 국가의            
등록 또는 통상법 상표일 수 있습니다. 현재 IBM 상표 목록은 http://www.ibm.com/legal/          
copytrade.shtml의 "Copyright and trademark information"에서 확인할 수 있습니다.
Adobe 및 PostScript는 미국 및/또는 기타 국가에서 사용되는 Adobe Systems Incorporated의          
등록상표 또는 상표입니다.
Cell Broadband Engine 은 미국, 기타 국가 또는 둘 다에서 사용되는 Sony Computer           
Entertainment, Inc.의 상표이며 해당 라이센스를 통해 사용됩니다.
Intel, Intel Xeon, Itanium 및 Pentium은 미국 및 기타 국가에서 사용되는 Intel Corporation 또는             
Intel 자회사의 상표 또는 등록 상표입니다.
Java 및 모든 Java 기반 상표는 미국, 기타 국가 또는 둘 다에서 사용되는 Sun Microsystems,              
Inc.의 상표입니다.
Linux는 미국, 기타 국가 또는 둘 다에서 사용되는 Linus Torvalds의 등록상표입니다.
Microsoft, Windows 및 Windows NT는 미국, 기타 국가 또는 둘 다에서 사용되는 Microsoft사의            
상표입니다.
UNIX는 미국과 기타 국가에서 사용되는 Open Group의 등록상표입니다.
타사의 이름을 비롯한 타사의 제품 또는 서비스 이름은 타사의 상표 또는 서비스 마크일 수             
있습니다. 

중요 사항 
IBM은 상품성 및 특정 목적에의 적합성에 대한 암시적 보증을 포함하되, 이에 제한되지 않            
고 ServerProven®비IBM 제품과 서비스에 관련된 진술이나 보증을 하지 않습니다. 이 제품들          
은 제3자가 단독으로 공급하고 보증하는 것입니다.
IBM은 비IBM 제품과 관련된 진술이나 보증을 하지 않습니다. 비IBM 제품에 대한 지원(있을           
경우)은 IBM이 아닌 제3자가 제공합니다. 
일부 소프트웨어는 소매 버전(제공되는 경우)과 다를 수 있으며 사용 설명서나 모든 프로그램           
기능이 포함되지 않을 수 있습니다.
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