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章节

1
 产品概述
关于 IBM Virtual Console Software
IBM® Virtual Console Software (VCS) 是一款跨平台管理软件，可用来查看和控制网络装置

和与其连接的目标设备。这种跨平台的设计提供与常用操作系统和硬件平台之间的兼容

性。各装置单独处理身份验证和访问控制，这样可按需进行系统控制。

本软件使用类似浏览器的导航工具（具有直观的分屏界面），可提供对所有装置的单点访

问。使用此软件可管理现有装置、安装新目标设备或打开与目标设备的对话。内置的分组

方法（如按 Devices、按 Sites 和 Folders 等）提供了选择要查看的设备的简便方法。使用搜

索和排序功能可查找任何设备。

特性与优点

易于安装和配置

基于向导的安装和联机帮助可简化初始的系统配置过程。可以使用图形界面来管理和更新

装置、目标设备和 Conversion Option (CO) 缆线。

强大的自定义功能

可以根据特定的系统需要自定义软件，并使用内置的组或创建自己的组。可以自定义设备
名称、字段名称和图标，从而最大限度地提高灵活性和方便性。使用有意义的名称，便于
快速查找任何目标设备。

丰富的装置管理功能

使用本软件可在一个系统中添加和管理多台装置。在添加新装置后，可以配置工作参数、
控制和抢占到目标设备的用户会话以及执行大量控制功能，如重启动和升级装置。从装置
管理面板 (AMP) 上，可以启用简单网络管理协议 (SNMP) 陷阱、配置目标设备以及管理用

户数据库。

您可以使用本软件来管理下列 IBM 装置：

• IBM Global 2x16 Console Manager (GCM2)
• IBM Global 4x16 Console Manager (GCM4)
• IBM Remote Console Manager (RCM)
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GCM2 装置提供两组用于 KVM-over-IP 访问的数字端口、一组用于 KVM 访问的模拟端

口、16 个用于连接 CO 缆线和目标设备的模拟机架接口 (ARI) 端口以及用于一位本地用户

和最多两位远程用户的虚拟媒体功能。GCM2 装置提供四组用于 KVM-over-IP 访问的数字

端口、一组用于 KVM 访问的模拟端口、16 个用于连接 CO 缆线和目标设备的模拟机架接

口 (ARI) 端口以及用于一位本地用户和最多四位远程用户的虚拟媒体功能。RCM 装置提供

一组用于 KVM-over-IP 访问的数字端口、一组用于 KVM 访问的模拟端口和 16 个用于连接

CO 缆线和目标设备的 ARI 端口。有关各装置所支持的全部功能列表，请参阅相应的《安

装和用户指南》。

使用 VCS 启用 GCM2 和 GCM4 装置的 Web 界面

最新版本的 GCM2 和 GCM4 固件中包含集成 Web 界面，该界面也可用于配置 GCM2 和
GCM4 装置，以及配置和访问已连接的目标设备。

使用 Web 界面前，管理员应确保每个 GCM2 和 GCM4 装置运行的都是可支持该 Web 界面

的固件版本。如果这些装置启用了 Web 界面，则在 Explorer 的底部会出现两个附加按钮：

“Resync”和“Configure Appliance”。另外，在右键单击装置名称显示的下拉菜单中也会

出现“Resync”和“Configure Appliance”选项。

要升级和迁移装置以使用最新固件，用户必须使用最新版本的 VCS。请访问 h t tp : / /
www.ibm.com/support/ 以获取最新版本的 VCS 以及装置的最新固件。请参阅第 12 页上的

“升级 GCM2 和 GCM4 装置以使用 Web 界面”了解如何升级固件和迁移装置。

身份验证和授权

管理员通过对各装置进行配置，可使用装置上的本地用户数据库或者 LDAP 服务器上的数

据库对用户进行认证和授权。本地认证将会始终使用。它可作为主要的认证方法，也可在

装置配置为 LDAP 认证时作用备用方法。

仅当本地数据库用于授权检查时，装置可配置为仅使用 LDAP 认证。

有关配置用户认证和授权的详细信息，请参阅第 66 页上的“配置全局认证设置”。

在用户登录装置后，本软件会在 VCS 会话期间缓存用户凭据（用户名和密码）。

系统组件

本软件包含下列主要组件。

VCS Explorer

VCS Explorer 是用于访问软件功能的主要控制点。从此 Explorer 中，您可以查看本地数据

库中定义的装置和目标设备。内置的分组方法可按 Appliances 和按 Devices 等不同方式列

出设备。您可以通过添加和命名文件夹来创建自定义的设备组。根据您可以为设备分配的

自定义字段，还可以使用其他分组方法。

http://www.ibm.com/support/
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在 Explorer 的 Devices 列表中，您可从目标设备列表中选择一台设备并启动与此设备的 KVM
会话。启动 KVM 会话时，将弹出 Video Viewer。

在 Explorer 的 Appliances 列表中，您可选择一个装置进行配置。选中装置时，会弹出装置

管理面板 (AMP)。

Video Viewer

用户可通过 Video Viewer 访问和管理目标设备。您可以使用预定义的宏并选择显示在

Video Viewer Macros 菜单上的宏组。在 GCM4、GCM2 或 RCM 装置中可打开 Video Viewer
连接目标设备。有关详细信息，请参阅第 35 页上的“关于 Video Viewer”。

还可以从 Video Viewer 中访问虚拟媒体窗口。您可利用 Virtual Media 窗口将物理驱动器

（如磁盘、CD 或 DVD 驱动器）映射到目标设备上，这样，即便媒体设备没有与目标设备

直接连接，也可供目标设备使用。有关 Virtual Media 窗口的详细信息，请参阅第 55 页上的

“使用虚拟媒体”。

AMP

AMP 包含多个选项卡，可用于配置和查看所选装置的信息。当装置不支持 Web 界面时，

将显示 V C S  A M P。当装置支持 W e b  界面时，将显示浏览器版本的 A MP（有时称

WebAMP）。这两种类型的 AMP 可提供相似的配置、目标设备访问和查看选项；但选项

卡名称和选项卡窗口内容会有所不同。

在本手册中的装置配置过程中使用的是 VCS AMP。请参阅《Global 2x16 Console Manager
和 Global 4x16 Console Manager 安装和用户指南》中的“Web 界面”章节，了解如何使用

Web AMP 配置装置。

术语表

下列术语通用于本文档：

• ACI 端口连接 － GCM2 或 GCM4 装置的 ARI 端口与启用了 ACI 的 KVM 交换机之间的

Cat5 缆线连接，实现 KVM 交换机与 VCS 的整合。

• 装置或交换机（这两个术语可互换使用）－ 向与其连接的目标设备提供 KVM-over-IP
连接的设备。

• 级联或堆叠（这两个术语可互换使用）－ 实现从单个 KVM 装置进行目标设备管理的

多台 KVM 装置之间的连接。

例如，在一台数字 KVM 装置下堆叠一台模拟 KVM 装置，即可实现利用 VCS 界面或

Web 界面控制连接到该模拟 KVM 装置的所有目标设备的键盘和鼠标输入。

• 级联交换机 － 连接到 KCO 缆线（该缆线连接到 RCM、GCM2 或 GCM4 装置的 ARI
端口）的旧式模拟 KVM 装置，实现将现有的旧式交换机配置与 VCS 整合。
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• CO 缆线 － 一种 Conversion Option 缆线，将其连接到装置和目标设备时可提供虚拟媒

体会话等额外功能。

• 交换机系统 － 一套装置和与其连接的目标设备以及 CO 缆线。

• 目标设备 － 连接到装置的设备，如服务器或路由器。

• 设备－ 包括装置和目标设备；在步骤中指其中任一或两者时使用此词。

• 用户 － 来自装置模拟端口的 KVM 连接。同时还指在装置的用户数据库或 LDAP 服务

器的 LDAP 目录服务器上配置有帐户的所有交换系统用户。

如果将 LDAP 使用身份认证而将装置数据库用于授权，则必须在装置数据库中为每个

用户配置一个可访问指定设备但无密码的帐户 （带或不带管理员权限）；在 LDAP 服
务器上应配置一个带密码的相同用户帐户。

• 虚拟媒体 － 共享使用连接到某个装置或某台远程计算机（该远程计算机可通过已启用

Web 界面的装置利用 Web 界面来访问目标设备）的 USB 媒体设备。该媒体设备可供任

何使用 VCO 缆线连接到装置的目标设备使用。

操作功能

第 100 页上的“键盘和鼠标快捷方式” 列出了 Explorer 导航快捷方式。其他组件也支持鼠

标操作和完整的键盘导航功能。

目标设备命名

本软件要求各装置和目标设备具有唯一的名称。对于当前名称与数据库中另一名称冲突的

目标设备，本软件使用下列程序为该目标设备生成一个唯一的名称，以最大程度地减少操

作员干预的需要。

在后台操作（如添加或修改名称或连接的自动化操作）中，如果名称发生冲突，该冲突的

名称会自动变成一个唯一的名称。此操作通过在名称后面加上一个颚化符 (~) 再接一组可

选数字来完成。当仅添加颚化符 (~) 不足以使该名称成为唯一名称时，就会添加数字。该

数字的值从 1 开始逐渐递增，直到创建一个唯一的名称为止。

如果您或其他用户在操作中指定了非唯一的名称，则会出现一则信消息，提示相应用户需

要指定一个唯一的名称。

目标设备名称显示

在添加装置时，从该装置检索到的目标设备名称会存储在本软件的数据库中。然后操作员

可在 Explorer 中重新命名目标设备。新名称会存储到数据库中，并会用于各种组件画面

中。此新目标设备名称不会传递到该装置。

您可以使用 AMP 中的 Modify Device Name 窗口来更改装置和数据库中的目标设备名称。

有关详细信息，请参阅第 85 页上的“修改目标设备名称”。
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因为本软件是一种分散化的管理系统，所以您可以随时在装置上更改分配给目标设备的

名称，而无需更新软件数据库。每个操作员都可以自定义所管理的目标设备的列表的特

定视图。

因为您可将一个以上（一个在装置上，一个在软件中）的名称与单个目标设备关联起来，

所以本软件使用下列规则来确定使用哪个名称：

• Explorer 只显示其数据库中列出的目标设备，并使用在数据库中指定的名称。换句话说，

Explorer 不会为获取目标设备信息而与装置通讯。

• AMP 显示从装置中检索到的信息（除非另有说明）。

• 只有当装置中的目标设备名称的默认值被更改后，Resync Wizard（用于重新同步 AMP
中的目标设备列表）才会覆盖从本地定义的目标设备名称。在重新同步操作中，从装

置中读取的非默认的目标设备名称会覆盖从本地定义的名称。

排序

在某些画面中，软件组件会显示一个有关各项目信息栏的项目列表。如果某列标题上包含

一个箭头，则可以按照该列以升序或降序对项目进行排序。

若要按某列标题对画面进行排序，请单击列标题中的箭头。列表中的项目就会按照该列

排序。向上箭头表示列表按该列标题以升序排序。向下箭头表示列表按该列标题以降序

排序。



6        Virtual Console Software 安装和用户指南



7

章节

2
 安装和启动
开始

在客户端计算机上安装本软件前，请确保已备齐所有必要物品，并确保目标设备和 VCS 客
户端计算机运行的是受支持的操作系统、浏览器和 Java Runtime Environment。

VCS 装箱清单

VCS 随附在与装置一起发货的 Virtual Console Installation Software CD 上。用户文档会作为

一个选项列在 VCS Explorer 窗口的 Help 菜单中。

注：请确保您使用的是最新版本的 VCS。请比较 http://www.ibm.com/support/ 与 VCS CD 上的版本。如果有更

新的固件版本可用，则请在客户端计算机上下载并安装更新的版本。

支持的操作系统

运行 VCS 的客户端计算机必须安装以下操作系统版本之一：

• Microsoft® Windows® 2003 Server (SP1) Web、Standard 和 Enterprise 版

• Microsoft Windows XP Professional (SP2) 版

• Microsoft Windows Vista Business 版

• Microsoft Windows 2000 Professional (SP4) 版

• Red Hat® Enterprise Linux® 3.0、 4.0 和 5.0 WS、ES 以及 AS 版

• SUSE Linux Enterprise Server 第 9 或第 10 版

目标设备上必须安装以下操作系统之一：

• Microsoft Windows 2000 Server 和 Advanced Server 版

• Microsoft Windows XP Professional 和 Standard 32-bit 版

• Microsoft Windows Server 2003 Web、Standard 和 Enterprise 32-bit 版

• Microsoft Windows Server 2003 Enterprise IA64、Standard 和 Enterprise EM64T 版

• Microsoft Windows Vista Standard 和 Enterprise 32-bit 版

http://www.ibm.com/support/
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• Microsoft Windows Vista Standard 和 Enterprise EM64T 版

• Red Hat Enterprise Linux 3.0、4.0、5.0、IA32 和 EM64T、WS、ES 以及 AS 版

• SUSE Linux Enterprise Server 第 9 或第 10 版

• Netware 8.5 版

硬件配置要求

以下为支持本软件的最低计算机硬件配置：

• 500 MHz Pentium III 
• 256 MB RAM

• 10BASE-T 或 100BASE-T 网络接口卡

• 带有图形加速器的 XGA 显示器

• 桌面大小至少为 800 x 600

• 调色板至少为 65,536（16 位）色

浏览器要求

用于访问 Web 界面的计算机和运行 VCS 的客户端计算机必须安装有以下浏览器之一：

• Internet Explorer 7.0 版或更高

• Netscape 7.0 版或更高

• Firefox 2.0 版或更高

JRE 要求

用于通过 Web 界面访问目标设备的计算机和运行 VCS 的客户端计算机必须安装有 Java
Runtime Environment JRE 5.0 update 11。（如果没有安装正确版本的 JRE，Video Viewer 将
无法正常运行。）

安装本软件

在安装过程中，系统会提示您选择 VCS 应用程序的目标位置。可选择现有路径或键入目录

路径。在 Windows 操作系统下的默认路径为 C:\Program Files。在 Linux 操作系统下的默认

路径为 /usr/lib。
如果您输入了不存在的路径，安装程序会在安装期间自动创建该路径。

您也可指定是否在桌面上安装 VCS 图标。
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要在 Microsoft Windows 操作系统中安装 VCS，请完成以下步骤：

1. 比较 http://www.ibm.com/support/ 与 VCS CD 上的版本，确保您使用的是最新版本的

VCS。

2. 如有更新版本可用，则请下载最新的 VCS 并完成以下步骤：

a. 导航至下载 VCS 的目录。

b. 双击 setup.exe 程序名称或图标，并转到第 4 步。

3. 如果要从 CD 上安装软件，则请将 VCS CD 插入 CD 驱动器中，并完成以下步骤之一：

a. 如果安装程序自动运行，则请转到第 4 步。

如果支持并启用了自动运行功能，则安装程序将自动启动。

b. 如果自动运行功能未启动安装程序，则请在计算机上找到 CD 驱动器图标，双击图

标打开 CD 文件夹，然后双击 setup.exe 程序文件。

－ 或 －
在“开始”菜单中选择“运行”，输入以下命令启动安装程序（请将“drive”改

成 CD 驱动器的盘符）：

drive:\VCS\win32\setup.exe

4. 根据屏幕提示进行操作。

要在 Linux 操作系统中安装 VCS，请完成以下步骤：

1. 比较 http://www.ibm.com/support/ 与 VCS CD 上的版本，确保您使用的是最新版本的

VCS。

2. 如果在 www.ibm.com 上有较新版本可用，则请下载最新的 VCS 并完成以下步骤：

a. 打开命令窗口，并导航至下载目录，例如：

% cd /home/username/temp
b. 输入以下命令以启动安装程序：

% sh .setup.bin
3. 如果要从 CD 上安装软件，则请将 VCS CD 插入 CD 驱动器中，并执行以下步骤之一：

a. 如果 CD 自动挂装，则请继续第 4 步。

使用 Red Hat 和 SUSE Linux 版本时，CD 通常会自动挂装。

b. 如果 CD 无法自动挂装，则请手动输入挂装命令。以下为一个典型挂装命令的示例：

mount -t iso9660 device_file mount_point

其中，“device_file”是依系统而定的设备文件名称，而“mount_point”则是挂装 
CD 的目录。典型的默认值包括“/mnt/cdrom”和“/media/cdrom”。

请参阅 Linux 操作系统文档获取要使用的特定挂装命令语法。

http://www.ibm.com/support/
http://www.ibm.com/support/
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4. 打开命令窗口，并导航至 CD 装入点。例如：

% cd /mnt/cdrom

5. 输入以下命令以启动安装程序：

% sh ./VCS/linux/setup.bin

6. 根据屏幕提示进行操作。

卸载本软件

要使用控制面板从 Microsoft Windows 操作系统中卸载 VCS，请完成以下步骤：

1. 打开控制面板并选择“添加/删除程序”。会打开当前已安装程序的经排序的列表。

2. 选择 VCS 条目。

3. 单击“更改/删除”按钮。卸载向导启动。

4. 单击“卸载”按钮，根据屏幕提示进行操作。

要使用命令窗口从 Microsoft Windows 操作系统中卸载 VCS，请完成以下步骤：

1. 打开命令窗口，并转到安装时使用的 VCS 安装目录。Windows 32-bit 操作系统下的默

认路径为 program files 目录。

2. 转到 UninstallerData 子目录并输入以下命令（须使用引号）：

“Uninstall IBM Virtual Console Software.exe”

卸载向导启动。根据屏幕提示进行操作。

要在 Linux 操作系统中卸载 VCS，请完成以下步骤：

1. 打开命令窗口，并转到安装时使用的 VCS 安装目录。Linux 系统下的默认路径为 /usr/
lib。

2. 转到 UninstallerData 子目录并输入以下命令：

% sh ./Uninstall_IBM_Virtual_Console_Software

卸载向导启动。根据屏幕提示进行操作。

启动软件

要在 Microsoft Windows 操作系统中启动 VCS，请完成以下步骤：

• 选择“开始”>“程序”>“IBM Virtual Console Software”。

• 双击 IBM VCS 图标。
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要在 Linux 中从应用程序文件夹中启动 VCS（默认位置为 /usr/lib/IBM_Virtual_Console_Software/），

请完成以下步骤之一：

• 如果 /usr/lib 目录位于 PATH 中，则请输入命令：

% ./IBM_Virtual_Console_Software

• 将目录改为 /usr/lib 并输入以下命令：

% ./IBM_Virtual_Console_Software

• 如果在安装时创建了桌面快捷方式，请双击该快捷方式。

配置装置和用户对目标设备的访问

本节概要说明了本软件的配置步骤。详细内容另见其他章节。

有关特定装置的具体信息，请参阅该装置的《安装和用户指南》。

要添加装置，请完成以下步骤：

1. 在一台或多台客户端计算机上安装 VCS。

2. 在客户端计算机上打开 VCS。

3. 在 Appliances 窗口中完成以下步骤之一，以添加受 VCS 管理的所有装置：

• 单击 New Appliance 按钮。New Appliance Wizard 打开。遵循向导中的步骤添加装置。

• 在 Tools 菜单中选择 Discover。将会出现 Discover Wizard。遵循向导中的步骤搜索

并添加装置。

4. 使用 Explorer 按需设置设备属性、选项和其他自定义项目。

5. 选择某台装置，并单击 Manage Appliance 按钮以通过 AMP 创建本地用户帐户。

6. 在 AMP 的 Devices 窗口中，为所有目标设备配置名称。用户还可通过本地用户工作站

上的 OSCAR 界面配置目标设备的名称。

7. 对每台要管理的装置重复步骤 3 至 6。

8. 在设置了一个 VCS 环境后，选择 File > Database > Save 以保存包含所有设置的本地数

据库的副本。

9. 在第二台计算机上的 VCS 中，选择 File > Database > Load，然后浏览至已保存文件。

选择该文件，然后单击 Load。对要设置的每台计算机重复此步骤。
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10. 要访问连接到装置的目标设备，请在 Explorer 中选择该目标设备并单击 Connect Video
或 Browse 按钮以打开会话（仅与所选目标设备相对应的按钮才会出现）。

您可通过 VCS 或 GCM4 和 GCM2 装置的集成 Web 界面配置用户帐户。

有关使用 VCS 在装置上创建本地用户帐户的信息，请参阅第 75 页上的“管理本地用户帐

户”。有关使用 L D A P  目录服务创建用户帐户的信息，请参阅第 6 8  页上的“配置

LDAP”。如需了解如何使用 Web 界面创建用户帐户，请参阅《Global 2x16 Console
Manager and Global 4x16 Console Manager 安装和用户指南》。

要配置 GCM4、GCM2 或 RCM 装置，请完成以下步骤：

1. 将每台目标设备上的鼠标加速调整为 Slow（慢）或 None（无）。

2. 安装装置硬件，连接 CO 缆线，并将键盘、显示器和鼠标连接到本地用户端口上。

3. 将一个终端连接到装置后面板的串行配置端口上，并使用 Console 菜单配置基本网络参

数（网速和 IP 地址）。

4. 将所有 GCM2 和 GCM4 装置升级至最新固件，并将其迁移到 VCS 中。

5. 在本地用户工作站上，使用 OSCAR 界面输入目标设备的名称。也可使用 VCS 输入目

标设备的名称。

升级 GCM2 和 GCM4 装置以使用 Web 界面

管理员必须使用最新版本的 VCS 升级 GCM2 和 GCM4 装置的固件，以使其支持 Web 界
面。最新的 VCS 包含迁移和重新同步已升级装置所需的 Migration Wizard 和 Resync
Wizard。请遵循本节说明，执行以下任务：

• 请从 http://www.ibm.com/support/ 下载最新版本的固件并保存到 TFTP 服务器或 VCS 客
户端计算机中。

• 使用 VCS 装置管理面板 (AMP) 上的固件升级工具，升级每台 GCM2 和 GCM4 装置上

的固件以支持 Web 界面。

• 使用 VCS Migration Wizard 和 Resync Wizard 迁移并重新同步装置。

注：GCM2 或 GCM4 装置在升级和迁移后，用户即可通过 Web 界面或 VCS 管理该装置及其目标设备。

要访问装置的 AMP，请完成以下步骤：

1. 请确保客户端计算机上运行了最新版本的 VCS。

2. 启动 VCS。
3. 在 VCS Explorer 窗口中，单击 Appliances。
4. 从列表中选择要升级的装置。如果您当前未登录，则会显示装置登录窗口。

5. 如必要，请登录。将会打开 AMP。

http://www.ibm.com/support/
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要升级 GCM2 装置或 GCM4 装置的固件，请完成以下步骤：

1. 从 http://www.ibm.com/support/ 下载支持 Web 界面的固件以及最新版本的《安装和用户

指南》，并将它们保存到运行 VCS 的客户端计算机或 TFTP 服务器中。

2. 选择一个装置，并单击 AMP 中的 Tools 选项卡。

3. 保存装置配置和装置用户数据库文件。有关如何保存数据库的详细信息，请参阅第 92
页上的“管理装置配置数据库”和第 94 页上的“管理装置用户数据库”。

4. 升级装置固件，请参阅第 90 页上的“升级 GCM4、GCM2 或 RCM 装置固件”。

注：在升级和重启完成前请勿退出 AMP，以便在数据库中设置装置的迁移标志。

5. 循环执行第 2 到第 4 步，直至完成所有 GCM2 和 GCM4 装置的固件升级。

6. 单击 OK 退出 AMP。
7. 迁移并重新同步已升级的装置。

要迁移已升级装置，请完成以下步骤：

1. 在 VCS Explorer 窗口中，单击 Tools > Migrate。将显示 Migration Wizard。

2. 单击 Next。已升级的装置将显示在 Available Appliances 列表中。

3. 如果已升级的装置未显示在该列表中，请完成以下步骤：

a. 单击 Cancel 退出 Migration Wizard。
b. 单击 Cancel 退出 Tools 选项卡并退出 AMP。

c. 选择装置并重新打开 Explorer 检测已升级的装置。

d. 单击 Tools > Migrate。

e. 单击 Next。

4. 选择每台要迁移的装置，单击 > 将装置从 Available Appliances 列表移动到 Appliances
to migrate 列表。

5. 要使用本地数据库装置信息，请选择 Use Local Database Information 复选框。

6. 单击 Next。将显示 Completing the Migration Wizard 窗口。

7. 单击 Finish 退出向导。

要重新同步已迁移装置，请完成以下步骤：

1. 在 VCS Explorer 中选择装置的名称。将出现 Resync 和 Configure Appliance 按钮。

2. 单击 Resync 按钮。将会出现 Resync Appliance Wizard。

http://www.ibm.com/support/
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3. 单击 Next。将会出现一个警告页面，并显示两个复选框。

4. 阅读警告，选择所需的复选框选项，并单击 Next。将会出现 Completing the Resync
Appliance Wizard。

5. 单击 Finish 退出。

要删除装置上的 Web 界面支持，请完成以下步骤：

1. 在 Web 界面中选择装置。

2. 使用 Web 界面上的 Firmware upgrade 功能，安装不支持 Web 界面的旧版本固件。

3. 在 VCS Explorer 中选择 All Appliances，右键单击装置名称并在下拉菜单中单击 Delete，
当提示确认删除时单击 Yes。

4. 在 VCS Explorer 中选择 Appliances 并单击 New Appliance 按钮。将会出现 New
Appliance Wizard。

5. 遵循 New Appliance Wizard 中的步骤再次添加装置。



15

章节

3
 VCS Explorer
关于 VCS Explorer
VCS Explorer（以下简称为“Explorer”）是本软件的主 GUI 界面。可以对所有支持的设备

进行查看、访问、管理和创建自定义组的操作。

在启动本软件后，就打开 Explorer 主窗口。

窗口功能

Explorer 窗口分为几个区域：视图选择器按钮、组选择器窗格和设备选择器窗格。根据所

选的目标设备或装置或要完成的任务，这些区域的内容会变化。第 16 页上的图 3.1 显示的

是窗口区域；紧随其后的第 16 页上的表 3.1 中为说明。

单击视图选择器按钮之一，以查看按类别组织的交换机系统：Appliances、Devices、Sites
或 Folders。用户可以对 Explorer 的默认画面进行配置。有关详细信息，请参阅第 17 页上

的“自定义窗口画面”。
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图 3.1：Explorer 窗口区域

表 3.1：Explorer 窗口区域

区域 说明

A 菜单栏：用于访问本软件中的多个功能。

B
视图选择器窗格：包含用于选择 Explorer 视图的视图选择器按钮。单击某个按钮会显示按照按钮

类别组织的交换机系统：Appliances、Devices、Sites 或 Folders。您可以配置默认状态下显示

哪些按钮。

C 设备列表：显示当前选定组中包含的目标设备、装置和其他可以选取的设备的列表，或在搜索栏中

执行的搜索的结果。

D 状态栏：显示在设备列表中列出的设备的数量。

E 设备选择器窗格：对于选定的视图或组，包含搜索栏、设备列表和与所选视图或组对应的任务按钮。

F 搜索栏：让您可以在数据库中搜索在 Search 字段中输入的文本。

G 任务按钮：包含代表可执行任务的按钮。根据设备列表中选定的设备类型，某些按钮是动态的，而

其他按钮则是固定的并且始终显示。
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如果选定的装置启用了 Web 界面，则在 Explorer 的底部会出现两个附加按钮：

“Resync”和“Configure Appliance”。

图 3.2：启用 Web 界面后装置 Explorer 的附加按钮

自定义窗口画面

您可以随时调整 Explorer 窗口的大小。每次启动该应用程序时，Explorer 窗口会以默认大

小在默认位置打开。

窗格分隔线从上至下将组选择器窗格和设备选择器窗格隔开。可以向左和向右移动分隔

线，以更改这两个窗格的可视区域。每次启动 Explorer 时，分隔线就会显示在默认位置。

有关分隔窗格和树视图控制快捷方式的详细信息，请参阅第 100 页上的“键盘和鼠标快捷

方式” 。

您可以指定在启动时显示的视图（Appliances、Devices、Sites 或 Folders），或由 Explorer
自行确定。有关详细信息，请参阅第 28 页上的“启动时选定的视图”。

附加按钮
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可通过单击列上的排序栏来更改设备列表的顺序和排序方式。列标题中的向上箭头表示列

表是按该字段名称的升序排列的。向下箭头表示列表是按该字段名称的降序排列的。

添加装置

必须将装置添加到软件数据库中，才能通过本软件访问该装置。在添加装置后，它就会显

示在设备列表中。您可以手动添加或查找装置。

要手动添加已分配有 IP 地址的装置，请完成以下步骤：

1. 完成以下步骤之一：

• 从 Explorer 菜单中选择 File > New > Appliance。

• 单击 New Appliance 按钮。

New Appliance Wizard 打开。单击 Next。

图 3.3：New Appliance Wizard

2. 选择要添加的装置的类型。单击 Next。

3. 单击 Yes 以指出该装置已分配有 IP 地址，然后单击 Next。

4. 键入 IP 地址，然后单击 Next。

5. 软件会搜索该装置。

本软件将搜索指定的设备、所有已加电的 CO 缆线和您在 OSCAR 界面中为其关联的所

有目标设备名称（若有）。如果要搜索未加电的 CO，可访问 AMP 中 Devices 类别下

面的重新同步功能，然后选择 Include Offline Conversion Options 复选框。
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如果本软件检测到连接的级联交换机，则会打开 Enter Cascade Switch Information 窗
口。此窗口包含从该装置中检索到的所有端口和 CO 缆线 eID（电子标识号）以及它们

所连接的堆叠交换机（如果有）。当此窗口首次打开时，所有装置都被设置为 None。
检测到的交换机在下拉菜单旁边有一个图标。

a. Existing Cascaded Switches 字段包含数据库中定义的所有当前级联交换机类型。

单击 Add、Delete 或 Modify 修改列表。

b. 对于每条与级联交换机连接的 CO 缆线，请将其与下拉菜单中的相应级联交换机类

型关联起来。

6. 到达向导的最后一页时，单击 Finish 退出向导并返回主窗口。装置会立即显示在设备

列表中。

要手动添加未获分配 IP 地址的新装置，请完成以下步骤：

1. 完成以下步骤之一：

• 从 Explorer 菜单中选择 File > New > Appliance。

• 单击 New Appliance 按钮。

将显示 New Appliance Wizard。单击 Next。

2. 单击 No 以指出该装置未获分配 IP 地址，然后单击 Next。

3. 会打开 Network Address 窗口。输入要分配给该装置的 IP 地址、子网掩码和网关，然后

单击 Next。

4. 本软件会搜索未获分配 IP 地址的任何 GCM4、GCM2 或 RCM 装置。从找到的新装置

列表中选择要添加的设备，然后单击 Next。

5. Configuring Appliance 窗口表明是否已成功配置了 IP 信息。如果配置完成，软件会搜索

新的装置。单击 Next。

本软件也会搜索与该装置相关联的所有 CO 缆线和目标设备名称。

如果本软件检测到连接的级联交换机，则会打开 Enter Cascade Switch Information 窗
口。此窗口包含从该装置中检索到的所有端口、CO 缆线 eID 以及它们所连接的级联交

换机（如果有）。

a. Existing Cascaded Switches 字段包含数据库中定义的所有当前级联交换机类型。单

击 Add、Delete 或 Modify 修改列表。

b. 对于每条与级联交换机连接的 CO 缆线，请将其与下拉菜单中的相应级联交换机类

型关联起来。

6. 完成后，单击 Finish，退出向导并返回主窗口。装置会立即显示在设备列表中。
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要按 IP 地址查找和添加装置，请完成以下步骤：

1. 在 Explorer 菜单中，选择 Tools > Discover。显示 Discover Wizard。单击 Next。

2. 显示 Address Range 页。在 To 和 From 框中，键入要在网络上搜索的 IP 地址范围。使

用 IP 地址点符号。单击 Next。

3. 完成以下步骤之一：

• 会打开 Searching Network 进度窗口。进度文本显示已从范围规定的总地址数中探

测的地址的数量，以及找到的装置的数量（例如，探测了 100 个地址中的 21 个：

找到 3 台装置）。如果发现一台或多台新装置，该向导则显示 Select Appliances to
Add 页面。在该页面上，可以选择要添加到本地数据库中的装置。

• 如果没有发现新装置（或您单击了 Stop），则该向导会显示 No New Appliances
Found 页面。您可以尝试输入不同的范围来搜索或手动添加装置。

4. 单击要添加的一台或多台装置，然后单击 Add (>) 图标，将选定的装置移到 Appliances
to Add 列表中。当 Appliances to Add 包含所有要添加的装置时，请单击 Next。

5. Adding Appliances 进度栏窗口将会打开。一旦所有的装置都被添加到本地数据库，

Discover Wizard Completed 页面就会打开。单击 Finish 退出该向导并返回主窗口。新

装置会立即出现在设备列表中。

如果因为某种原因一台或多台装置无法被添加到本地数据库，则会显示 Discover
Wizard Not All Appliances Added 页面。该页将列出您选定的所有装置及其状态。状态

指明装置是否已被添加到本地数据库中，如果没有，则指出失败的原因。检查完列表

后，单击 Done。

如果数据库中已存在的某台装置与发现的某台设备具有相同的 IP 地址，则发现的设备将被

忽略，而且不会显示在向导的下一页中。

Discover Wizard 不会自动查找与该装置连接的目标设备。在运行 Discover Wizard 后，访问

适用的 AMP 并单击 Devices 类别中的 Resync 按钮以查找与该装置连接的目标设备。

访问装置

单击 Appliances 按钮会打开当前在本地数据库中定义的所有装置的列表。如果定义了两种

或更多装置类型，则会显示组选择器窗格。单击 All Devices，或者单击文件夹查看某种类

型的所有装置。

如果这是在该 VCS 会话中首次尝试访问设备，则会出现用户名和密码提示。您在访问某台

设备后，在该 VCS 会话期间使用同一用户名和密码凭据对任何设备进行后续访问时，您都

无需输入用户名和密码。本软件提供凭据缓存功能，该功能会在凭据首次使用时将其捕获

下来，并自动完成后续设备连接的身份验证。
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要清除登录凭据，请打开 Explorer 并转到 Tools > Clear Login Credentials。

进入装置会打开用于该装置的 AMP。有关详细信息，请参阅开始于第 61 页的“装置管理

面板”一章。

要登录装置，请完成以下步骤：

1. 在 Explorer 中单击 Appliances 按钮。

图 3.4：Explorer 中的 Appliances 窗口

2. 完成以下步骤之一：

• 在设备列表中双击某个装置。

• 高亮显示某个装置的名称。如果该装置未启用 Web 界面，请单击 Manage Appliance
按钮。如果该装置已启用 Web 界面，请单击 Configure Appliance 按钮。

• 右键单击某个装置。将打开一个下拉菜单。在该菜单中选择 Manage Appliance 或
Configure Appliance。

• 在列表中选择选择一个装置，然后按 Enter。

3. 如果出现用户名和密码提示，则键入用户名和密码。（如果这是自初始化或重新初始

化后首次访问装置，则默认的用户名是 Admin［区分大小写］，且无密码。）

4. 完成以下步骤之一：

• 单击 OK 访问该装置。这会打开该装置的 AMP。有关 AMP 的详细信息，请参阅

开始于第 61 页的“装置管理面板”一章。

• 单击 Cancel 退出而不登录。

要退出本装置，请完成以下步骤之一：

• 单击 OK 保存所有更改并退出。

• 单击 Cancel 退出而不保存任何更改。
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访问目标设备

单击 Devices 按钮会打开目标设备（如在本地数据库中定义的服务器、路由器和其他受控

的设备）列表。如果定义了两种或更多设备类型，则会显示组选择器窗格。单击 A l l
Devices，或者单击文件夹查看某种类型的所有目标设备。

如果您是首次在该 VCS 会话中尝试访问设备，则会出现用户名和密码提示。您在访问某台

设备后，在该 VCS 会话期间使用同一用户名和密码凭据对任何设备进行后续访问时，您都

不需要输入用户名和密码。本软件提供凭据缓存功能，该功能会在凭据首次使用时将其捕

获下来，并自动完成后续设备连接的身份验证。

要清除登录凭据，请打开 Explorer 并转到 Tools > Clear Login Credentials。

在选择某台设备并单击 Connect Video 按钮后，会启动 Video Viewer。Video Viewer 允许您

使用键盘、显示器和鼠标对设备进行完全的控制。如果已为给定的设备定义了 URL，
Browse 按钮将可用。Browse 按钮将会启动配置的 Web 浏览器（如果有）或默认的浏览

器，打开为该设备定义的 URL。

有关详细信息，请参阅第 24 页上的“自定义属性”和第 27 页上的“自定义选项”。

也可以使用缩略图查看器浏览自定义的设备列表。该视图包含一系列缩略图框，每个缩略

图框包含一个设备屏幕图像的缩小的、非互动版本。有关详细信息，请参阅第 44 页上的

“使用扫描模式”。

要访问目标设备，请完成以下步骤：

1. 在 Explorer 中单击 Devices 按钮。

图 3.5：Explorer 中的设备

2. 完成以下步骤之一：

• 在列表中双击目标设备。
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• 选择目标设备，然后单击连接按钮：Connect Video（如果是连接到 GCM4、GCM2
或 RCM 装置）或 Browse（如果已配置了 URL）。只有适用于所选目标设备的按钮

是可见的。

• 右键单击该目标设备。在弹出式菜单中选择连接条目：Connect Video（如果是连

接到 GCM4、GCM2 或 RCM 装置）或 Browse（如果已配置了 URL）。只有适用

于所选目标设备的条目是可见的。

• 在设备列表中选择某个目标设备，然后按 Enter。

3. 如果用浏览器进行访问，则不会显示用户名和密码提示。

如果用 Video Viewer 进行访问，而且这是在该 VCS 会话中首次尝试访问，则会出现用

户名和密码提示。

您在访问某台设备后，在该 VCS 会话期间使用同一用户名和密码凭据对任何设备进行

后续访问时，您都不需要输入用户名和密码。

会采用为该目标设备配置的访问方式打开一个新窗口。

如要在本地数据库中搜索目标设备，请完成以下步骤：

1. 单击 Devices 按钮，然后将光标插入 Search 字段中。

2. 键入搜索信息。该信息可以是目标设备名称或属性（例如类型或位置）。

3. 单击 Search 按钮。搜索结果出现在设备列表中。

4. 完成以下步骤之一：

• 检查搜索结果。

• 单击 Clear Results 按钮以再次打开整个列表。

要在 Devices 列表中键入内容以自动搜索，请完成以下步骤：

1. 单击 Devices 按钮，然后单击列表中的任意项目。

2. 开始键入目标设备名称的前几个字符。这样，将突出显示第一个以这些字符开头的目

标设备。要重置搜索以查找另一个目标设备，请暂停几秒钟，然后键入下一个目标设

备的前几个字符。

在管理员已配置抢占功能的前提下，如果您尝试访问的目标设备正被另一用户查看，且您

的权限比原用户的权限更高，则您可以抢占该用户以访问该目标设备，或请求与该用户共

享会话（KVM 共享只适用于 GCM4 和 GCM2 装置）。有关详细信息，请参阅第 38 页上的

“使用抢占功能”和第 41 页上的“使用数字共享模式”。
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自定义属性

Explorer 中的属性窗口包含以下选项卡：General、Network、Information 和 Connections
（如果所选的设备为某目标设备）。使用这些选项卡来查看和更改所选设备的属性。

查看和更改一般属性

在一般属性中，您可以指定设备的 Name、Type（仅适用于目标设备）、Icon、Site、
Department 和 Location。（要自定义 Site、Department 和 Location 字段标签，请参阅第 27
页上的“自定义字段名称”。）

要查看或更改一般属性，请完成以下步骤：

1. 在设备列表中选择一台设备。

2. 完成以下步骤之一：

• 在 Explorer 菜单中，选择 View > Properties。

• 单击 Properties 按钮。

• 右键单击该设备。在弹出式菜单中选择 Properties。

会打开 General Properties 窗口。

.

图 3.6：设备 General Properties 窗口

3. 在 Name 字段中，键入包含 1 到 32 个字符的唯一名称。（此名称为软件数据库的本地

名称；装置数据库中可能包含本设备的不同名称。）
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4. 对于装置，Type 字段为只读的。对于目标设备，请从下拉菜单中选择一个类型或在文

本字段中输入包含 1 到 32 个字符的类型。

5. 在 Icon 字段中，请从下拉菜单中选择一个图标。

6. 在 Site、Department 和 Location 字段中，请从下拉菜单中选择一个条目或在相应的文

本字段中输入包含 1 到 32 个字符的站点、部门或位置。

7. 完成以下步骤之一：

• 单击另一个选项卡更改其他属性。

• 完成后，单击 OK 保存新的设置。

• 单击 Cancel 退出而不保存新设置。

查看和更改装置的网络属性

对于装置，网络属性包括装置地址。

对于目标设备，网络属性会指定在建立到该目标设备的浏览器连接时使用的 URL。当该字

段包含一个值时，Browse 按钮会显示在 Explorer 任务栏中。

要查看或更改网络属性，请完成以下步骤：

1. 在设备列表中选择一台设备。

2. 完成以下步骤之一：

• 在 Explorer 菜单中，选择 View > Properties。

• 单击 Properties 按钮。

• 右键单击该设备。在弹出式菜单中选择 Properties。

会打开 Properties 窗口。

3. 单击 Network 选项卡。

4. 在 Address 字段（仅适用于装置）中，以 IP 地址点符号的形式或包含 1 到 128 个字符

的主机名称的形式输入装置地址。该地址不能为空、环回地址或全部为零。不能输入

重复的地址。

5. 在 Browser URL 字段（仅适用于设备）中，输入用于建立浏览器连接的包含 1 到 256
个字符的 URL。

6. 完成以下步骤之一：

• 单击另一个选项卡更改其他属性。

• 完成后，单击 OK 保存新的设置。

• 单击 Cancel 退出而不保存新设置。
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查看和更改信息属性

信息属性包括说明、联系电话号码和注释信息；您可以使用这些字段存储所需的任何信息。

要查看或更改信息属性，请完成以下步骤：

1. 在 Unit 列表中选择一台设备。

2. 完成以下步骤之一：

• 在 Explorer 菜单中，选择 View > Properties。

• 单击 Properties 按钮。

• 右键单击该设备。在弹出式菜单中选择 Properties。

将会打开 Properties 窗口。

3. 单击 Information 选项卡。您可以在以下字段中输入任何信息。

a. 在 Description 字段中，输入 0 到 128 个字符。

b. 在 Contact 字段中，输入 0 到 128 个字符。

c. 在 Contact Phone Number 字段中，输入 0 到 64 个字符。

d. 在 Comment 字段中，输入 0 到 256 个字符。

4. 完成以下步骤之一：

• 单击另一个选项卡更改其他属性。

• 完成后，单击 OK 保存新的设置。

• 单击 Cancel 退出而不保存新设置。

查看连接属性

连接属性仅适用于目标设备，而且是只读的。此画面会显示用于访问此目标设备的物理连

接路径和连接类型（如视频）。

要查看连接属性，请完成以下步骤：

1. 在设备列表中选择一台目标设备。

2. 完成以下步骤之一：

• 在 Explorer 菜单中，选择 View > Properties。

• 单击 Properties 按钮。

• 右键单击该设备。在弹出式菜单中选择 Properties。

将会打开 Properties 窗口。

3. 单击 Connections 选项卡。
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自定义选项

在 Options 窗口中设置 Explorer 的一般选项。一般选项包括自定义字段名称、启动时选定的

视图、Explorer 应用程序和 DirectDraw 支持。

查看和更改一般选项

您可以自定义 Explorer 的选项，包括自定义名称字段、默认视图和默认浏览器。

自定义字段名称

在自定义字段标签区域，您可更改在组选择器和设备选择器窗格中显示的 Site、Department
和 Location 标题。您可按照对您有意义的方式对设备进行分组。Department 字段是 Site 字
段的子集。

要更改自定义字段名称，请完成以下步骤：

1. 在 Explorer 菜单中，选择 Tools > Options。会打开 General Options窗口。

图 3.7：General Options 窗口

2. 在 Custom field labels 区域，选择一个要修改的字段标签，然后单击 Modify 按钮。出现

Modify Custom Field Label 窗口。请记住，即使将 Department 字段重新命名，它仍是

Site 字段的子集。键入新字段标签的单数和复数形式（1 到 32 个字符）。允许在中间

使用空格，但不允许在开头和结尾使用空格。不可以使用空白的字段标签。
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3. 完成以下步骤之一：

• 完成后，单击 OK 保存新的设置。

• 单击 Cancel 退出而不保存新设置。

启动时选定的视图

“Selected view on startup”选项用于指定在软件开启时显示的视图（Appliances、Devices、
Sites 或 Folders）。您可以选择一个视图或让 Explorer 确定视图。当您让 Explorer 确定视图

时，如果您定义了一台或多台目标设备，则会显示 Devices 视图。如果未定义目标设备，

则显示 Appliances 视图。

要查看或更改启动时选定的视图，请完成以下步骤：

1. 请在 Explorer 菜单中，选择 Tools > Options。会打开 General Options 窗口。

2. 完成以下步骤之一：

• 如果您希望让 Explorer 确定启动时的最佳视图，请选择 Default 复选框。

• 如果您要指定启动时打开的视图，请清除 Default 复选框并从下拉菜单中选择 Appliances、
Devices、Sites 或 Folders。

3. 完成以下步骤之一：

• 完成后，单击 OK 保存新的设置。

• 单击 Cancel 退出而不保存新设置。

默认浏览器

Browser 选项用于指定当您单击已定义有 URL 的目标设备的 Browse 按钮或在 VCS 在线帮

助打开时将打开的浏览器应用程序。您可以启用当前计算机的默认浏览器应用程序或在其

他可用浏览器中进行选择。

要查看或更改默认浏览器，请完成以下步骤：

1. 请在 Explorer 菜单中，选择 Tools > Options。将会打开 General Options 窗口。

2. 完成以下步骤之一：

• 在 Browser 字段，选择 Launch Default Browser 复选框以指定默认浏览器。

• 清除 Launch Default Browser 复选框。单击 Browse 按钮并选择可在该计算机上运

行的浏览器。也可以输入可运行的浏览器的完整路径名称。

3. 完成以下步骤之一：

• 完成后，单击 OK 保存新的设置。

• 单击 Cancel 退出而不保存新设置。
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DirectDraw 支持 （仅适用 Windows）

DirectDraw 选项影响 Video Viewer 在 Windows 操作系统上的运行。本软件支持 DirectDraw
标准，该标准可用于直接控制显示内存、硬件图阵、硬件覆盖和翻页，而不需要图形设备

接口 (GDI) 的干预。这可以使动画更加流畅，并提高对显示能力要求较高的软件的性能。

但是，如果计算机启用了软件光标或指针阴影，或者显示驱动程序不支持 DirectDraw，则

鼠标光标在位于 Video Viewer 的标题栏上时可能会闪动。您可以禁用软件光标或指针阴

影、为显卡装载新目标设备驱动程序或者禁用 DirectDraw。

要查看或更改 DirectDraw 支持，请完成以下步骤：

1. 请在 Explorer 菜单中，选择 Tools > Options。将会打开 General Options 窗口。

2. 在 DirectDraw 字段中，选择或清除 DirectDraw 复选框。

3. 完成以下步骤之一：

• 完成后，单击 OK 保存新的设置。

• 单击 Cancel 退出而不保存新设置。

管理文件夹

使用文件夹为各组设备创建自定义的组织系统。例如，您可能需要为重要的目标设备或远

程目标设备创建文件夹。文件夹列于 Explorer 中的 Folders 按钮下。您可以选择使用任何

方式命名和构建文件夹。

要创建文件夹，请完成以下步骤：

1. 选择 Folders 按钮。

图 3.8：Explorer 中的文件夹
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2. 完成以下步骤之一：

• 单击顶层 Folders 节点，然后选择 File > New > Folder。

• 要创建嵌套文件夹，请单击现有的文件夹并在 Explorer 菜单中选择File > New >
Folder。会打开New Folder 窗口。

3. 键入包含 1 到 32 个字符的名称。文件夹名称不区分大小写。允许在中间使用空格，但

不允许在开头和结尾使用空格。不能在同一层级使用重复的文件夹名称，但是可在不

同层级使用重复的文件夹名称。

4. 单击 OK。此时，在组选择器窗格中就会显示新文件夹。

要将设备分配到文件夹，请参阅第 30 页上的“分配设备”。要重新命名或删除文件夹，请

参阅第 32 页上的“重命名” 和 第 31 页上的“删除”。

分配设备

在创建新 Site、Location 或 Folder 后，可以将设备分配到该组织。仅当在设备列表中选择了

单台设备时，Assign 菜单项目才启用（在 General Properties 窗口中定义自定义分配目标）。

将设备分配到 Site、Location 或 Folder 的方式有三种：编辑设备 Properties 窗口、使用

Assign 功能或拖放。

要使用 Properties 窗口将设备分配到 Site、Location 或 Folder，请完成以下步骤：

1. 在设备列表中选择一台设备。

2. 完成以下步骤之一：

• 在 Explorer 菜单中，选择 View > Properties。

• 单击 Properties 按钮。将会打开 Properties 窗口。

3. 单击 General 选项卡。选择要将设备分配到的 Site、Department 或 Location。

4. 完成以下步骤之一：

• 单击 OK 保存分配。

• 单击 Cancel  退出而不保存分配。

要使用 Assign 功能将设备分配到 Site、Location 或 Folder，请完成以下步骤：

1. 在设备列表中选择一台设备。

2. 完成以下步骤之一：

• 在 Explorer 菜单中，选择 Edit > Assign。
• 单击 Assign To 按钮。

• 右键单击设备，然后在弹出式菜单中选择 Assign To。
会打开Assign To 窗口。
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3. 在 Category 下拉菜单中选择 Site、Location 或 Folder。

4. 在 Target 列表中，选择要指定的分配目标。如果在本地数据库中未定义 Site、Location
或 Folder，则该目标列表为空。

5. 完成以下步骤之一：

• 单击 OK 保存分配。

• 单击 Cancel  退出而不保存分配。

要通过拖放将设备分配到 Site、Location 或 Folder，请完成以下步骤：

1. 要使用拖放方式时，单击并按住设备列表中的某台设备。

2. 将其拖到组选择器窗格树视图中的某个文件夹图标（节点）上。释放鼠标按钮。

3. 此时若单击该节点，在设备列表中就会显示该项目。

不能将设备移到 All Departments、All Units 或根 Sites 节点。每次只能移动一台设备。

删除

删除功能根据组选择器和设备选择器窗格中当前选定的内容而变化。在选择并删除设备列

表中的某台设备后，该设备将被从本地数据库中删除。在选择并删除组选择器窗格树视图

中的某个项目后，就会删除 Server Types、Sites、Departments 或 Folders；但是，这些操作

不会将设备从本地数据库中删除。

要删除设备，请完成以下步骤：

1. 从设备列表中选择要删除的设备。

2. 完成以下步骤之一：

• 在 Explorer 菜单中，选择 Edit > Delete。

• 右键单击设备，然后在弹出式菜单中选择 Delete。

• 按键盘上的 Delete 键。

3. 会弹出一个窗口提示您确认要删除的设备的数量。如果您要删除的是某台装置，则该

窗口会包含一个 Delete Associated Devices 复选框。按需选择或清除该复选框。如果您

未删除相关联的目标设备，则它们仍然会显示在目标设备列表中，但是您无法连接到

它们。除非它们已分配有 URL，您才可以使用浏览器连接到该目标设备。

4. 完成以下步骤之一：

• 单击 Yes 确认删除。根据配置不同，可能还会出现一个其他消息提示。采取适当的

响应。设备被删除。

• 单击 No 取消该删除操作。
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要删除某台目标设备的 Type、Site、Department 或 Folder，请完成以下步骤：

1. 从组选择器窗格中，选择要删除的目标设备的 Type、Site、Department 或 Folder。

2. 完成以下步骤之一：

• 在 Explorer 菜单中，选择 Edit > Delete。

• 按键盘上的 Delete 键。

3. 会提示您确认此删除操作影响的设备数量。完成以下步骤之一：

• 单击 Yes 确认删除。根据配置不同，可能还会出现一个其他消息提示。采取适当的

响应。该项目将被删除。

• 单击 No 取消该删除操作。

重命名

重命名功能根据当前选定的内容而变化。可以从设备列表中选择和重命名某台装置或目标

设备。在组选择器窗格的树视图中，可以选择并重命名 Types、Sites、Departments 和
Folder 名称。

要重命名某台设备的 Type、Site、Department 或 Folder，请完成以下步骤：

1. 完成以下步骤之一：

• 在设备列表中选择一台设备。

• 在组选择器窗格中，选择要重命名的设备 Type、Site、Department 或 Folder。

2. 完成以下步骤之一：

• 在 Explorer 菜单中，选择 Edit > Rename。

• 在设备列表中右键单击设备 Type、Site、Department 或 Folder 并从弹出式菜单中选

择 Rename。会打开Rename 窗口。

3. 键入包含 1 到 32 个字符的名称。允许在中间使用空格，但不允许在开头和结尾使用空

格。（此名称为软件数据库的本地名称；装置数据库中可能包含本设备的不同名称。）

4. 完成以下步骤之一：

• 单击 OK  保存新名称。

• 单击 Cancel 退出而不保存所作的更改。

对于设备 Type、Site、Department 或 Folder，不允许使用重复的名称，即使大小写不同也

是如此，但有以下两个例外情况：在不同地点中，部门名称可以是重复的；在不同层级

中，文件夹名称可以是重复的。
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管理软件数据库

每个运行本软件的计算机都包含一个本地数据库，用于记录您输入的设备信息。如果有多

台计算机，则可以配置其中的一台计算机，然后保存该数据库的副本，并将其装载到其他

计算机，从而避免重新配置每台计算机。也可以导出该数据库，用于其他应用程序。

保存和装载数据库

您可以保存本地数据库的副本，并将其装载回创建该副本的同一台计算机上，或者装载到

另一台运行本软件的计算机上。保存的数据库被压缩为一个 Zip 文件。

在保存或装载数据库的操作期间，无法使用或修改该数据库。必须关闭其他所有窗口，包

括目标设备会话窗口和 AMP 窗口。如果打开了其他窗口，就会显示一条消息，提示您继

续并关闭所有打开的窗口，或者退出并取消数据库保存过程。

要保存数据库，请完成以下步骤：

1. 从 Explorer 菜单中选择 File > Database > Save。会打开 Database Save 窗口。

2. 键入一个文件名并选择要用于保存文件的位置。

3. 单击 Save。在保存过程中，会出现一个进度栏。完成后，出现一条消息，提示保存已

完成，并返回到主窗口。

要装载数据库，请完成以下步骤：

1. 从 Explorer 菜单中选择 File > Database > Load。会打开 Database Load 窗口。

2. 浏览并选择要装载的数据库。

3. 单击 Load。在装载过程中，会显示一个进度栏。完成后，出现一条消息，提示装载已

完成，并返回到主窗口。

导出数据库

您可以将本地数据库中的字段导出为逗号分隔值的文件 (CSV) 或制表符分隔值的文件

(TSV)。以下数据库字段被导出：

Appliance flag Type Name
Address Custom Field 1 Custom Field 2
Custom Field 3 Description Contact Name
Contact Phone Comments Browser URL

导出文件的第一行包含字段数据的列名称。其他每行包含设备的字段数据。对于在本地数

据库中定义的每台设备，该文件均包含一行相关内容。



34        Virtual Console Software 安装和用户指南
要导出数据库，请完成以下步骤：

1. 从 Explorer 菜单中选择 File > Database > Export。会打开 Database Export 窗口。

2. 键入文件名，然后浏览到用于保存导出文件的位置。

3. 单击 Export。在导出过程中，会显示一个进度栏。完成后，出现一条消息，提示导出

已成功完成，并返回到主窗口。
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章节

4
 Video Viewer
关于 Video Viewer

Video Viewer 用于连接 GCM4、GCM2 或 RCM 装置上的目标设备。

通过 VCS 连接到目标设备后，即可在单独的 Video Viewer 窗口查看该设备的桌面。您可以

同时看到：本地光标和目标设备光标。您可以选择 Toolbar 中的 Align Local Cursor 按钮启

用单光标模式，仅显示目标设备的光标。

在 Video Viewer 窗口中，您可以如同坐在该设备前一样，访问该目标设备的所有常规功

能。也可以执行特定于查看器的任务，如向目标设备发送宏命令。

如果尝试访问的目标设备正被另一用户查看，根据管理员对 KVM 会话的配置以及您的访

问权限，您可以有几个不同的会话共享选项。

会话共享选项

管理员和其他拥有 Appliance Administrator 或 User Administrator 权限的用户可以配置会话共

享。首个与目标设备进行 KVM 会话的用户称为主用户。如果另一个（次级）用户尝试与

同一个目标设备进行 KVM 会话，则次级用户的可用选项将根据以下两个条件而定：

• 这两个用户的访问权限

• 管理员是否已配置全局连接共享

自动共享、独占连接和隐藏连接均是需要启用连接共享的可配置选项。

表 4.1：会话共享定义

术语 定义

自动共享 次级用户可以在未事先获得主用户许可的情况下共享 KVM 会话。

独占连接 主用户可将某个 KVM 会话指定为独占连接 （独占的会话不能共享）。
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如果您是管理员，则可以共享 KVM 会话和抢占该会话。如果启用了会话共享和隐藏连

接，则管理员可在隐藏模式下观察会话。有关访问权限和会话类型的更多信息，请参阅第

38 页上的“工具栏中的视频会话指示器”。

Video Viewer 窗口

下图显示了 Video Viewer 窗口，以及工具栏按钮的默认排列。（用户可自行配置按钮的排

列及类型。）

图 4.1：Video Viewer 窗口

隐藏连接 隐藏连接允许用户以隐藏方式查看 KVM 会话。拥有 Appliance Administrator 权限的

次级用户可以建立到任何 KVM 会话的隐藏连接。当拥有 User Administrator 权限的

次级用户的访问权限等于或高于主用户的权限时，该次级用户可以建立隐藏连接。抢

占权限优先于隐藏权限。

抢占模式 拥有 Appliance Administrator 权限的次级用户可抢占一个会话。拥有 User
Administrator 权限的次级用户也可以抢占会话，但其访问权限必须高于或等同于主用

户的权限。

表 4.1：会话共享定义 （续上）

术语 定义
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要访问 Video Viewer，请完成以下步骤：

1. 在浏览器中单击 Devices 按钮。

2. 完成以下步骤之一：

• 在设备列表中双击目标设备。

• 选择目标设备，然后单击 Connect Video 按钮。

• 右键单击该目标设备。在弹出式菜单中选择 Connect Video。

• 选择目标设备，并按 Enter 键。

如果目标设备未被其他的用户查看，Video Viewer 会在一个新的窗口打开。如果目标

设备正被另一用户查看，根据会话共享配置和您的访问权限，您可有权抢占、共享或

以隐藏模式观察该会话。

如果您当前未登录目标设备，将出现登录提示。

3. 如必要，请登录。

重要提示：如果您未登出，在进行后续访问时就不再需要输入用户名和密码，除非登录已

超时。

若要关闭 Video Viewer 会话，请完成以下步骤之一：

• 从 Video Viewer 菜单中选择 File > Exit。

• 单击 X 关闭该 Video Viewer 会话。

表 4.2：Video Viewer 窗口区域

标注 说明

A 菜单和工具栏。

B 目标设备桌面。

C 图钉按钮：锁定图钉将始终显示工具栏。未锁定图钉时，只有当鼠标停留在该区域时工具栏才会显示。

D 单光标模式按钮：隐藏本地光标，只显示目标设备的光标。如果管理员没有对每个目标设备重设鼠标

加速，这项功能将非常有用。

E 刷新视频按钮。

F 调整本地光标按钮：重新建立本地光标对目标设备光标的跟踪。

G 用户自选按钮以及宏命令。

H 连接状态指示器。
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工具栏中的视频会话指示器

用于标识当前会话类型的图标显示在 Video Viewer 工具栏的右侧。

使用抢占功能

如果管理员已启用会话抢占，且次级用户拥有的管理员访问权限等同于或高于主用户的权

限，则可抢占 KVM 会话。

所有正在共享被抢占会话的用户将被警告，除非目标设备已连接到 RCM 装置。若主用户

的管理员访问权限等同于次级用户的权限，则该主用户可以拒绝抢占。

表 4.4 描述了抢占情形和能否拒绝抢占请求的详细情形。

表 4.3：视频会话会话类型图标

会话类型 图标 说明

主动（普通） 非独占、未共享的普通 KVM 会话。

锁定（普通） 与 VM 会话一起锁定的普通 KVM 会话。管理员已将 KVM 和虚拟媒体

(VM) 会话锁定在一起。该 KVM 会话不可以被共享或抢占，且不受不活动

超时的限制。管理员可以终止该会话。有关详细信息，请参阅第 55 页上

的 “使用虚拟媒体”。

独占 不可共享的独占 KVM 会话。该会话可被管理员抢占或在隐藏模式下观察。

主动共享：

（主用户）

共享的 KVM 会话中，其用户是连接到目标设备的首个用户（主用户）。

一个或多个次级用户正在共享该会话。

主动共享：

（次级用户）

共享的 KVM 会话，其用户为次级用户。

被动共享 共享的 KVM 会话，其次级用户可以查看视频输出，但不允许对目标设备

进行键盘和鼠标操作。

隐藏 在该 KVM 会话中，次级用户无需获得主用户的许可或认可，即可查看目

标设备的视频输出。该用户不允许对目标设备进行键盘和鼠标操作。仅管

理员可用。

扫描 在该会话期间，当前用户可以在缩略图视图下监控最多 16 台目标设备。

在扫描模式中状态图标不会显示。
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管理员对用户的抢占

如果管理员需要访问一台正被用户访问的目标设备，会出现提示消息要求管理员等待，同

时通知用户其会话将被抢占。用户不能拒绝抢占请求，并将被断开连接。如果目标设备连

接到 RCM 装置中，用户则不会收到警告。断开会话前的时间将由 Global - Sessions 类别下

的 Video session preemption timeout 来设置。有关详细信息，请参阅第 62 页上的“配置全局

网络设置”和第 63 页上的“配置全局会话设置”。

管理员对本地用户/管理员的抢占

如果管理员需要访问一台正被本地用户或另一个具相同优先权的管理员访问的目标设备，
当前连接的用户可以接受或拒绝抢占请求。将有消息提示本地用户或管理员是否接受抢占
请求。如果目标设备连接到 RCM 装置中，则用户不会收到接受或拒绝抢占的选择。如果

抢占请求被拒绝，将有消息通知管理员，其请求被拒绝，不能访问目标设备。

在抢占请求可被拒绝的情况中，将出现 Session Preemption Request 窗口。在该窗口中单击

Accept 按钮接受抢占请求，或者单击 Reject 按钮或关闭窗口拒绝抢占请求。

要抢占当前用户，请完成以下步骤：

1. 在浏览器中单击 Devices 按钮。

2. 完成以下步骤之一：

• 在设备列表中双击目标设备。

• 选择目标设备，然后单击 Connect Video 按钮。

表 4.4：抢占情形

当前用户 抢占者 能否拒绝抢占

用户 本地用户 否

用户 用户管理员 否

用户 装置管理员 否

装置管理员 本地用户 是

装置管理员 装置管理员 是

用户管理员 本地用户 否

用户管理员 用户管理员 是

用户管理员 装置管理员 否

本地用户 用户管理员 是

本地用户 装置管理员 是



40        Virtual Console Software 安装和用户指南
• 右键单击该目标设备。在弹出式菜单中选择 Connect Video。
• 选择目标设备，并按 Enter 键。

3. 当有另一用户正在查看目标设备时，将有消息提示目标设备已加入 KVM 会话。

如果该装置启用了连接共享，那么您可以共享该会话。有关连接共享的详细信息，请

参阅第 41 页上的“使用数字共享模式”。如果您的访问权限（与主用户的权限相比）

允许，将有消息提示共享或抢占该会话。如果该选项可用，请选择 Preempt。

4. 完成以下步骤之一：

• 单击 OK 或 Yes。抢占通知将传送给主用户。根据访问权限，主用户也许能够拒绝

抢占。

• 单击 No 使主用户保持连接。

5. 如果抢占完成，目标设备的 Video Viewer 会话打开。

有关访问级别的更多详细信息，请参阅第 75 页上的“管理本地用户帐户”。

不可以抢占在广播模式下的本地用户。有关详细信息，请参阅 GCM4、GCM2 或 RCM 装
置相应的《安装和用户指南》。

使用独占模式

如果启用了会话共享和独占连接，则您可以创建独占的 KVM 会话。您在独占模式中操作

会话时，不会收到任何来自其他用户的请求。然而，管理员可以选择抢占（或停止）该会

话或者在隐藏模式中监控该会话。

如果将目标设备连接到 RCM 装置，那么就不能使用独占模式。

若要在一台装置中启用独占的 KVM 会话，请完成以下步骤：

1. 在浏览器中单击 Appliances 按钮。

2. 完成以下步骤之一：

• 在设备列表中双击 GCM2 或 GCM4 装置。

• 从设备列表中选择 GCM2 或 GCM4 装置，然后单击 Manage Appliance 按钮。

• 在设备列表中右键单击 GCM2 或 GCM4 装置。在弹出式菜单中选择 Manage
Appliance。

• 在设备列表中选择 GCM2 或 GCM4 装置，然后按 Enter 键。

3. 单击 AMP 中的 Settings 选项卡。

4. 选择 Global - Sessions 子类别。
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5. 在 Connection Sharing  区域选择 Enable Shared Sessions 复选框。

6. 在 Connection Sharing 区域选择 Exclusive Connections。

只有共享连接的主用户或者非共享连接的唯一用户可以独占模式访问 Video Viewer。

若要以独占模式访问 Video Viewer，请完成以下步骤：

1. 启动到目标设备的 KVM 会话。

2. 从 Video Viewer 工具栏中选择 Tools > Exclusive Mode。

3. 如果 KVM 会话当前正在被共享，那么只有主用户可以将该对话指定为独占模式。将有

消息警告主用户，如果启用独占会话，那么次级会话将被终止。

完成以下步骤之一：

• 选择 Yes 终止次级用户的会话。

• 选择 No 取消独占模式操作。

次级用户不能共享独占的 KVM 会话。然而，拥有一定访问权限的管理员和用户仍可以终

止该会话。

使用数字共享模式

多个用户可以使用数字共享模式查看并操作目标设备。当会话被共享时，次级用户可以是

具有键盘和鼠标控制权的主动用户，也可以没有键盘和鼠标控制权的被动用户。

如果将目标设备连接到 RCM 装置，那么就不能使用数字共享模式。

若要配置装置以共享 KVM 会话，请完成以下步骤：

1. 在浏览器中单击 Appliances 按钮。

2. 完成以下步骤之一：

• 在设备列表中双击 GCM2 或 GCM4 装置。

• 从设备列表中选择 GCM2 或 GCM4 装置，然后单击 Manage Appliance 按钮。

• 在设备列表中右键单击 GCM2 或 GCM4 装置。在弹出式菜单中选择 Manage
Appliance。

• 在设备列表中选择 GCM2 或 GCM4 装置，然后按 Enter 键。

3. 单击 AMP 中的 Settings 选项卡。

4. 选择 Global - Sessions 子类别。

5. 在 Connection Sharing 区域选择 Enable Share Mode。

6. 您也可选择 Automatic Sharing。这使次级用户可以在未事先获得主用户的许可的情况

下自动共享 KVM 会话。
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若要共享数字连接，请完成以下步骤：

1. 在浏览器中单击 Devices 按钮。

2. 完成以下步骤之一：

• 在设备列表中双击目标设备。

• 选择目标设备，然后单击 Connect Video 按钮。

• 右键单击该目标设备。在弹出式菜单中选择 Connect Video。

• 选择目标设备，并按 Enter 键。

当有另一用户正在查看目标设备时，将有消息提示目标设备已加入 KVM 会话。

如果装置中启用了连接共享，而您的访问权限（与主用户的权限相比）允许这一点，

那么将有消息提示您共享或抢占当前会话。

3. 如果该选项可用，请选择 Share。

4. 完成以下步骤之一：

• 单击 OK 或 Yes。如果 Automatic Sharing 没有启用，那么共享请求就会传送给主用户。

而主用户可以将该共享请求接受为主动或被动（只读）会话，或者完全拒绝共享。

• 单击 No 取消该请求。

如果主用户接受共享请求，或已启用 Automatic Sharing，那么目标设备的 KVM 会话即打

开，会话图标出现在新的 Video Viewer 窗口中，用于标识会话状态是主动还是被动的。如

果请求被拒绝，会出现一则消息指出该请求已被拒绝。这种情况下管理员有多种选择：可

以尝试重新连接，抢占该会话，或以隐藏模式连接，或在 AMP Active Sessions 类别中完全

终止会话，请参阅第 79 页上的“管理用户会话”。

如果未提示您以共享模式连接，则表示目标设备连接的装置没有设置为允许数字共享模式

会话，或者该装置不是 GCM2 或 GCM4 装置。

使用隐藏模式

管理员可以在隐藏模式中连接到目标设备，隐藏查看远程用户的视频输出。在隐藏模式
中，管理员不能对目标设备进行键盘或鼠标操作。

如果将目标设备连接到 RCM 装置，那么就不能使用隐藏模式。

若要在一台装置中启用隐藏的 KVM 会话，请完成以下步骤：

1. 在浏览器中单击 Appliances 按钮。

2. 完成以下步骤之一：

• 在设备列表中双击 GCM2 或 GCM4 装置。

• 从设备列表中选择 GCM2 或 GCM4 装置，然后单击 Manage Appliance 按钮。
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• 在设备列表中右键单击 GCM2 或 GCM4 装置。在弹出式菜单中选择 Manage
Appliance。

• 在设备列表中选择 GCM2 或 GCM4 装置，然后按 Enter 键。

3. 单击 AMP 中的 Settings 选项卡。

4. 选择 Global - Sessions 子类别。

5. 在 Connection Sharing 区域选择 Stealth Connections。

若要以隐藏模式监控目标设备，请完成以下步骤：

1. 在浏览器中单击 Devices 按钮。

2. 完成以下步骤之一：

• 在设备列表中双击目标设备。

• 选择目标设备，然后单击 Connect Video 按钮。

• 右键单击该目标设备。在弹出式菜单中选择 Connect Video。

• 选择目标设备，并按 Enter 键。

3. 当有另一用户正在查看目标设备时，将有消息提示目标设备已加入 KVM 会话。

如果装置中启用了连接共享和隐藏连接，而您的访问权限（与主用户的权限相比）允

许这一点，那么将有消息提示您共享或抢占当前会话。如果该选项可用，请选择

Stealth。

4. 完成以下步骤之一：

• 单击 OK 或 Yes。

• 单击 No 取消该隐藏请求。

会打开与目标设备进行的 KVM 会话，管理员可以隐藏地查看目标设备的所有视频输出。

如果没有 Stealth 选项，则会存在以下情形之一：

• 目标设备连接的装置没有配置为允许隐藏连接

• 您不具备必要的访问权限（抢占权限优先于隐藏权限）

• 目标设备连接的装置不是 GCM2 或 GCM4 装置
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使用扫描模式

可以使用扫描模式在缩略图查看器中查看多个目标设备。该视图包含一系列缩略图框，每

个缩略图框包含一个小的、可缩放的非互动型目标设备屏幕图像。将在每个缩略图下面显

示目标设备的名称和状态标识，如下所述：

• 绿色圆圈表明目标设备正在被扫描。

• 红色 X 图标表明上次目标设备扫描不成功。因为凭据或路径错误，扫描可能不成功（例

如，该装置中没有目标设备的路径）。图标的工具提示指出失败的原因。

您可以设置最多 16 个目标设备的扫描序列进行监控。扫描模式会从一个缩略图移到下一

个，登录目标设备并显示更新的目标设备图像，显示时间为用户指定时间长度 (View Time
Per Server)，然后退出目标设备并移到下一个缩略图。您也可以指定缩略图之间的扫描延迟

(Time Between Servers）。在延迟期间，会看到扫描序列内所有目标设备的最新的缩略图图

像（虽然并不登录任何目标设备）。

在第一次启动缩略图查看器时，每个框均显示为黑色背景，直至显示目标设备图像。每个

框底部的指示图标显示目标设备的状态。默认的缩略图大小取决于扫描列表中目标设备的

数量。

相比较活动连接而言，扫描模式的优先级较低。如果有用户连接到目标设备，该目标设备

在扫描序列里被略过，扫描模式继续进行至下一个目标设备。不会有登录错误信息出现。

互动会话关闭后，缩略图会重新列入扫描序列。

在扫描序列中可以禁用目标设备的缩略图。该缩略图仍存在，但要等到重新启用时才会更新。

访问扫描模式

要访问扫描模式，请完成以下步骤：

1. 在浏览器窗口中选择 Appliance、Devices、Sites、或 Folders 按钮。

2. 按 Shift 或 Control 键在设备列表中选择两台或两台以上目标设备。出现 Scan Mode 按钮。

3. 单击 Scan Mode 按钮。会出现缩略图查看器窗口。
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图 4.2：Video Viewer - 缩略图查看器

设置扫描选项

要设置扫描首选项，请完成以下步骤：

1. 在 Thumbnail Viewer 菜单中，选择 Options > Preferences。将会显示 Preferences 窗口。

2. 在 View Time Per Server 字段中输入在扫描期间每个缩略图处于活动状态的时间（10 到
60 秒）。

3. 在 Time Between Servers 字段中输入扫描在每台目标设备之间停止的时间长度（5 到
60 秒）。

4. 单击 OK。

要改变缩略图大小，请完成以下步骤：

1. 在 Thumbnail Viewer 菜单中，选择 Options > Thumbnail Size。

2. 在层叠菜单中选择所需的缩略图大小。
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管理扫描序列

若要暂停或重新启动扫描序列，请完成以下步骤：

1. 在 Thumbnail Viewer 菜单中，选择 Options > Pause Scan。

2. 如果 Thumbnail Viewer 正在进行扫描，该扫描序列将暂停在当前缩略图上；如果当前

已经暂停，则会重新启动该扫描。

若要禁用扫描序列中的某目标设备的缩略图，请完成以下步骤之一：

• 选择一个目标设备缩略图。在 Thumbnail Viewer 菜单中，选择 Thumbnail >“目标设备

名称”> Enable。（每次选中 Enable 菜单项目时，其状态可在选中[启用]和未选中[禁
用]之间切换。）

• 右键单击目标设备图标，然后在弹出式菜单中选择 Disable。缩略图停止更新直到再次

启用为止。

若要启用扫描序列中的目标设备的缩略图，请完成以下步骤之一：

• 选择一个目标设备缩略图。在 Thumbnail Viewer 菜单中，选择 Thumbnail >“目标设备

名称”> Enable。（每次选中 Enable 菜单项目时，其状态可在选中[启用]和未选中[禁
用]之间切换。）

• 右键单击目标设备图标，然后在弹出式菜单中选择 Enable。缩略图更新恢复启用。

如果某个用户正在访问目标设备，则会禁用该目标设备缩略图的 Enable Scan 菜单。

使用缩略图查看器

若要在缩略图查看器中打开与某个目标设备进行的会话，请完成以下步骤之一：

• 选择一个目标设备缩略图。在 Thumbnail Viewer 菜单中，选择 Thumbnail >“目标设备

名称”> View Interactive Session。
• 右键单击某目标设备的缩略图，然后从 Thumbnail Viewer 菜单中选择 View Interactive

Session。
• 双击目标设备的缩略图。

该目标设备的桌面出现在 Video Viewer 窗口内。

若要在缩略图查看器内设置目标设备的凭据，请完成以下步骤：

1. 完成以下步骤之一：

• 选择一个目标设备缩略图。在 Thumbnail Viewer 菜单中，选择 Thumbnail >“目标

设备名称”> Credentials。
• 右键单击目标设备缩略图，然后在弹出式菜单中选择 Credentials。会打开 Login 窗口。

• 双击缩略图窗口。

2. 输入目标设备的用户名和密码。
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调整视图

使用 Video Viewer 窗口菜单或按钮可以：

• 校准鼠标光标。

• 刷新画面。

• 启用或禁用全屏模式。

• 启用会话图像的自动或手动缩放。如果选择自动缩放，则桌面窗口保持不变并根据窗

口大小缩放目标设备的图像。如果选择手动缩放，则可显示一个图像缩放分辨率的下

拉菜单。

若要校准鼠标光标，单击 Video Viewer 工具栏上的 Align Local Cursor 按钮。这样，本地

光标就会与目标设备上的光标对齐。

如果光标发生漂移，无法对齐，请将目标设备的鼠标加速关闭。

若要刷新画面，请完成以下步骤：

• 单击 Video Viewer 工具栏上的 Refresh Image 按钮。

• 从 Video Viewer 菜单中选择 View > Refresh。此时，将重新生成数字化的视频图像。

若要启用或禁用全屏模式，请完成以下步骤：

1. 完成以下步骤之一：

• 如果是使用 Windows 系统，请单击窗口右上角的最大化按钮。

• 从 Video Viewer 菜单中选择 View > Full Screen。

桌面窗口将被隐藏，只能看见被访问的目标设备桌面。画面分辨率被重新调整为最

大：1024 x 768。如果桌面有更高的分辨率，那么在全屏图像的周围会有黑色的背景。

浮动工具栏出现。

2. 完成以下步骤之一：

• 要禁用全屏模式，单击浮动工具栏上的 Full Screen Mode 按钮以返回到桌面窗口。

• 从 Video Viewer 菜单中选择 View > Full Screen。

若要启用自动或手动缩放，请完成以下步骤之一：

• 若要启用自动缩放，从 Video Viewer 菜单中选择 View >Scaling > Auto Scale。目标

设备的图像将自动缩放。

• 若要启用手动缩放，从 Video Viewer 菜单中选择 View > Scaling ，然后选择缩放窗

口的尺寸。
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图 4.3：Viewer 手动缩放

其他视频调整

通常，Video Viewer 的自动调整功能将优化视频以获得最佳的图像效果。但您可以在技术

支持代表的帮助下对视频进行微调。视频调整是一项全局设置，将应用到您访问的每个目

标设备。

注：以下视频调整仅可在技术支持代表的建议和帮助下进行。

要手动调整窗口的视频质量，请完成以下步骤：

1. 从 Video Viewer 菜单中选择 Tools > Manual Video Adjust。会打开 Manual Video Adjust
窗口。请参阅图 4.4；说明请参阅表 4.5。

2. 单击与要调整的功能对应的图标。

3. 移动滑块，然后单击 Min (-) 或 Max (+) 按钮来微调设置，以调整每个被按下的图标的

参数。所作的调整将在 Video Viewer 窗口中立即生效。

4. 完成后，单击 Close 退出 Manual Video Adjust 窗口。
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图 4.4：Manual Video Adjust 窗口

调整鼠标选项

Video Viewer 鼠标选项影响光标的类型、缩放、校准和重新设置。鼠标设置是针对具体设

备的，就是说各台目标设备可进行不同设置。

表 4.5：Manual Video Adjust 窗口区域

区域 说明 区域 说明

A 图像捕获宽度 I 自动视频调整

B 像素取样微调 J 刷新图像

C 图像捕获水平位置 K 调节栏

D 图像捕获垂直位置 L 视频测试图案

E 对比度 M 帮助按钮

F 亮度 N 性能监视器

G 噪声阈值 O 关闭按钮

H 优先级阈值
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图 4.5：Viewer Mouse Session Options 窗口

光标类型

Video Viewer 为本地鼠标光标提供了五种显示选择。也可选择无光标或默认光标。

要改变鼠标光标的设置，请完成以下步骤：

1. 从 Video Viewer 菜单中选择 Tools > Session Options。将打开 Session Options 窗口。

2. 单击 Mouse 选项卡。

3. 在 Local Cursor 区域选择一种鼠标光标的类型。

4. 单击 OK。

缩放

可以在三个预设的鼠标缩放比例中选择任一个，或者设置自定义的缩放比例。预设设置

为：Default (1:1)、High (2:1) 或 Low (1:2)，说明如下：

• 按照 1:1 的缩放比例，鼠标在桌面窗口上的每次移动将向目标设备发送相同的鼠标移动。

• 按照 2:1 的缩放比例，相同的鼠标移动发送 2 倍的鼠标移动。

• 按照 1:2 的缩放比例，此值为 1/2 倍。

要设置鼠标缩放比例，请完成以下步骤：

1. 从 Video Viewer 菜单中选择 Tools > Session Options。将打开 Session Options 窗口。

2. 单击 Mouse 选项卡。
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3. 若要使用预设设置中的一项，请选中 Mouse Scaling 区域相应的单选按钮。

4. 要设置定制缩放比例，单击 Custom  单选按钮。X 和 Y 字段即被启用。在 X 和 Y 字段

中键入一个鼠标缩放比例值。对于每个鼠标输入，鼠标移动被乘以相应的 X 和 Y 缩放

比例系数。有效的输入范围是 0.25 到 3.00。

单光标模式

当使用单光标模式时，Video Viewer 的标题栏将显示用于退出该模式的键击。

要改变单光标模式的终止键击，请完成以下步骤：

1. 从 Video Viewer 菜单中选择 Tools > Session Options。将打开 Session Options 窗口。

2. 单击 Mouse 选项卡。

3. 从 Single Cursor Mode 区域的下拉菜单中选择所需的终止键击。

4. 单击 OK。

调整一般选项

Session Options 窗口中的 General 选项卡允许您控制在非全屏模式下的 Keyboard Pass-through
选项以及 Menu Activation Keystroke 和 Background Refresh 选项。

若要调整一般选项，请完成以下步骤：

1. 从 Video Viewer 菜单中选择 Tools > Session Options。将打开 Session Options 窗口。

2. 单击 General 选项卡。

3. 选择 Keyboard Pass-through 复选框启用键盘传递，或清除该复选框禁用键盘传递。默

认情况下，Keyboard Pass-through 选项未被选中。当 Keyboard Pass-through 被选中

时，除 Control-Alt-Delete 之外的所有键击都会直接发送到目标设备，而不发送到客户

端计算机。

4. 从 Menu Activation Keystroke 区域的列表中选择用于激活 Video Viewer 的工具栏的键击。

5. 如果希望 Video Viewer 能够收到目标设备的恒定的视频数据流，选择 Background Refresh
复选框。如果希望 Video Viewer 仅在目标设备发生变化时接收数据，清除 Background
Refresh 复选框。
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图 4.6：Session Options － General 选项卡

调整 Video Viewer 工具栏

您最多可以向工具栏添加 10 个按钮。使用这些按钮让您可以方便地访问已定义的功能和键

盘宏。默认情况下工具栏上会显示 Align Local Cursor、Refresh Image 和 Single Cursor
Mode 按钮。

要向工具栏添加按钮，请完成以下步骤：

1. 从 Video Viewer 工具栏中选择 Tools > Session Options。将打开 Session Options 窗口。

2. 单击 Toolbar 选项卡。

3. 选择您要添加至 Video Viewer 工具栏的项目。

4. 完成以下步骤之一：

• 单击 OK 接受修改并返回 Video Viewer 主窗口。

• 单击 X 或 Cancel 不做修改并返回 Video Viewer 主窗口。
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图 4.7：Session Options 窗口 - Toolbar 选项卡

设置工具栏隐藏延时时间

除非按下了 Thumbtack 按钮，否则工具栏将在您移开鼠标光标时消失。您可以通过调整

工具栏隐藏延时时间来更改从移开鼠标光标到工具栏消失的间隔时间。

要改变工具栏隐藏延时时间，请完成以下步骤：

1. 从 Video Viewer 工具栏中选择 Tools > Session Options。将打开 Session Options 窗口。

2. 单击 Toolbar 选项卡。

3. 完成以下步骤之一：

• 在 Toolbar Hide Delay 字段内，输入您希望工具栏在鼠标光标移开后显示的秒数。

• 使用向上和向下按钮增加或减少您希望工具栏在鼠标光标移开后显示的秒数。

4. 完成以下步骤之一：

• 单击 OK 接受修改并返回 Video Viewer。

• 单击 X 或 Cancel 不做修改并返回 Video Viewer。
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使用宏

使用 Video Viewer 的宏功能：

• 从预定义的宏组发送宏。已经预先定义了用于 Windows 和 Sun 的宏组。从已有类别

和键击中选择可节省时间，并消除打字错误的风险。

• 更改默认列出的宏组。这使得指定组内的宏出现在 Video Viewer Macros 菜单内。

宏组的选择是针对具体设备的，就是说可以对每台目标设备进行不同的宏组设置。

图 4.8：展开的 Video Viewer Macros 菜单

发送宏

若要发送宏，在 Video Viewer 菜单中选择 Macros 然后从列表中选择宏。

选择要显示的宏组

可选择适用于目标设备的操作系统的宏组。

若要在 Macros 菜单中显示宏组，请完成以下步骤：

1. 从 Video Viewer 菜单中选择 Macros > Display on Menu。

2. 选择需要在 Video Viewer Macros 菜单中列出的宏组。

3. 在下次打开 Macros 菜单时，您所选的宏组即会显示在 Video Viewer Macros 菜单中。
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使用虚拟媒体

通过虚拟媒体，您可以将本地客户端机器的物理驱动器映射为目标设备的虚拟驱动器。也

可将本地客户端的 ISO 或磁盘镜像文件添加并映射为目标设备的虚拟驱动器。

可同时映射一个 CD 驱动器和一个大容量存储设备。

• CD 驱动器、DVD 驱动器或 ISO 磁盘镜像文件被映射为虚拟 CD 驱动器。

• 磁盘驱动器、磁盘镜像文件、USB 存储设备或其他媒体类型可被映射为虚拟大容量存

储设备。

要求

GCM2 和 GCM4 装置支持虚拟媒体。

目标设备必须经由 VCO 缆线连接到 GCM2 或 GCM4 装置。

目标设备必须支持虚拟映射的兼容 USB2 的媒体。换言之，如果目标设备不支持便携式

USB 存储设备，那么就不可以将本地设备映射为目标设备的虚拟媒体。

您（或所属的用户组）必须具有建立虚拟媒体会话或将虚拟媒体会话保存到目标设备的权限。

GCM2 可以同时支持最多三个虚拟媒体会话（一个本地的和两个远程的）。GCM4 可以同

时支持最多四个虚拟媒体会话（包括本地的和远程的）。在目标设备上一次只能激活一个

虚拟媒体会话。

共享与抢占的注意事项

KVM 和虚拟媒体会话是各自独立的，因此具有很多共享、保留或抢占会话的选项。

例如，KVM 和虚拟媒体会话可以被锁定在一起。在这种模式中，当 KVM 会话被断开时，

与之相关联的虚拟媒体会话也被断开。如果会话没有锁定在一起，那么在 KVM 会话关闭

时虚拟会话仍然处于活动状态。

若目标设备具有活动虚拟媒体会话而没有相关联的活动 KVM 会话，则原始用户（用户 A）

可以重新连接到该通道，而其他用户（用户 B）也可以连接到该通道。您可以在 Virtual Media
窗口中设置一个选项 (Reserved)，只允许用户 A 通过 KVM 会话访问该相关联的目标设备。

如果用户 B 可访问该 KVM 会话（Reserved 选项未启用），则用户 B 可以控制正用于虚拟

媒体会话中的媒体。在某些环境中，这可能是不希望发生的情形。

通过在堆叠环境中使用 Reserved 选项，只有用户 A 可以访问下级装置，而在上级装置和下

级装置之间的 KVM 通道保留给用户 A。

抢占的等级提供了额外的弹性组合。
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虚拟媒体窗口

使用虚拟媒体窗口来管理虚拟媒体的映射和映射解除。该窗口显示了客户端计算机中所有

能够被映射为虚拟驱动器的物理驱动器（非 USB 硬盘不能够被映射）。您也可添加 ISO 和
磁盘镜像文件，然后使用虚拟媒体窗口为其设置映射。

目标设备被映射后，虚拟媒体窗口的 Details 视图显示有关数据传递量的信息，以及目标设

备已设置映射的时间。

可以将该虚拟媒体会话指定为保留的。如果一个会话被保留，而且相关 KVM 会话被关

闭，那么另一用户不能够与该目标设备进行 KVM 会话。如果会话未被保留，则可以打开

另一个 KVM 会话。保留会话也可用来确保重要的更新不会被试图抢占 KVM 会话的另一用

户打断，或者被 KVM 会话的非活动超时打断。

可以在虚拟媒体窗口中重设 VOC 缆线。此操作会重设目标设备上所有形式的 USB 媒体，

所以应当谨慎使用，并只在目标设备无响应时使用。

图 4.9：虚拟媒体窗口

虚拟媒体会话设置

虚拟媒体会话设置包含锁定、映射驱动器访问模式和加密级别。请参阅第 65 页上的“配置

全局虚拟媒体设置” 为 GCM2 或 GCM4 装置指定这些设置。

表 4.6 列出并描述了虚拟媒体会话设置。

表 4.6：虚拟媒体会话设置

设置 说明

锁定

锁定设置指定虚拟媒体会话是否锁定到目标设备的 KVM 会话。若启用了锁定 （默认

设置），则 KVM 会话关闭时，虚拟媒体会话也会关闭。若禁用了锁定，则 KVM 会话

关闭时，虚拟媒体会话仍保持活动状态。
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打开虚拟媒体会话

以下流程仅适用于使用 VCO 缆线连接的 GCM2 或 GCM4 装置。

要打开虚拟媒体会话，请完成以下步骤：

1. 打开与目标设备进行的 Video Viewer 会话。

2. 在 Video Viewer 工具栏，选择 Tools > Virtual Media。会打开 Virtual Media 窗口。

3. 如果要保留该会话，在 Virtual Media 窗口中单击 Details， 然后选择 Reserved 复选框。

映射虚拟媒体驱动器

要映射虚拟媒体驱动器，请完成以下步骤：

1. 在 Video Viewer 工具栏，选择 Tools > Virtual Media 以打开虚拟媒体会话。

2. 要将物理驱动器映射为虚拟媒体驱动器，请完成以下步骤：

a. 在 Virtual Media 窗口，选择您要映射的驱动器旁的 Mapped 复选框。

b. 若需要限制映射驱动器为只读访问，在映射该驱动器之前选中该驱动器旁的 Read
Only 复选框。如果虚拟媒体会话设置被预先配置为所有映射驱动器均为只读模

式，那么该复选框已经启用，并且不能更改。

如果会话设置启用了读写访问模式，而您需要将某一驱动器限制为只读访问，那么
可以选择 Read Only 复选框。

3. 要将 ISO 或磁盘镜像添加并映射为虚拟媒体驱动器，请完成以下步骤：

a. 在 Virtual Media 窗口，单击 Add Image。
b. 会打开 Common File Chooser 窗口，并显示含有磁盘镜像文件（后缀名为 .iso 或 .img）

的目录。选择 ISO 或 磁盘镜像文件并单击 Open。

映射驱动器访问模式

您可以将映射驱动器的访问模式设置为只读。当访问模式是只读时，不可在客户端计

算机的映射驱动器中写入数据。如果访问模式未设为只读，那么可以在映射驱动器上

读取或写入数据。

如果映射驱动器设计为只读（例如某些 CD 驱动器、DVD 驱动器或 ISO 镜像），那么

设置的读写访问模式会被忽略。

当读写驱动器（如大容量存储设备或 USB 可移动媒体）被映射时，如想阻止用户写

入数据，那么设置为只读模式会很有帮助。

加密等级
可为虚拟媒体会话设置最多三个加密等级。任意组合都有效。包括 DES、 3DES 和
128 位 SSL。使用了所选的最高等级。默认情况下不加密 （未选择任何加密等级）。

表 4.6：虚拟媒体会话设置

设置 说明
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c. 查看文件的标题，确保正确。如果正确，Common File Chooser 窗口即关闭，被选中

的镜像文件在 Virtual Media 窗口中打开，选择 Mapped 复选框，该文件即被映射。

d. 重复 a 到c 步骤，可继续添加需要的 ISO 或磁盘镜像文件。可以增加任意数量的镜

像文件（受内存容量的限制），但一次却只能映射一个虚拟 CD 或者虚拟大容量存

储器。

若试图映射过多驱动器（一个 CD 和一个大容量存储设备）或过多某种驱动器（多个

CD 或大容量存储设备），将显示提示消息。若要映射一个新的驱动器，则须取消已映

射的驱动器，然后映射新的驱动器。

物理驱动器或镜像被映射后，可用于目标设备。

若要取消映射虚拟媒体驱动器，请从目标设备中弹出该映射驱动器。清除 Mapped 复
选框。

显示虚拟媒体驱动器详细信息

若要显示虚拟媒体驱动器详细信息，请完成以下步骤：

1. 在 Virtual Media 窗口，单击 Details。窗口展开，显示 Details 表格。每行表示：

• Target Drive － 映射驱动器的名称，如 Virtual CD 1 或 Virtual CD 2。

• Mapped to － 与 Client View Drive 列中所列的驱动器信息相同。

• Read Bytes and Write Bytes － 从开始映射起已传送的数据量。

• Duration － 驱动器映射经过的时间。

2. 要关闭 Details 视图，请再次单击 Details。

重设 USB 媒体设备

若要重设目标设备的所有 USB 媒体设备，请完成以下步骤：

重要提示：USB 重设功能会重设目标设备上的每个 USB 设备，其中包括鼠标和键盘。该功

能应该仅在目标设备停止响应的时候使用。

1. 在 Virtual Media 窗口，单击 Details。

2. 将出现 Details 视图。单击 USB Reset。

3. 出现一则警告消息，指出重设可能导致的影响。单击 Yes 确认重设或 No 取消重设。

4. 若要关闭 Details 视图，请再次单击 Details。
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关闭虚拟媒体会话

若要关闭 Virtual Media 窗口，请完成以下步骤：

1. 单击 Exit 或 X 关闭窗口。

2. 如果有任何映射驱动器，出现一则警告消息，指出驱动器将被取消映射。单击 Yes 确
认并关闭窗口或 No 取消关闭。

若您试图断开与锁定的虚拟媒体会话相关联的活动 KVM 会话，出现一则确认消息，指出

将失去所有虚拟媒体映射。

有关影响虚拟媒体会话关闭的其他信息，请参阅第 55 页上的“共享与抢占的注意事项”。
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章节

5
 装置管理面板
关于装置管理面板

您在软件中添加装置后，可以查看和配置设备参数、查看和控制活动的视频会话以及执行

各项控制功能。这些操作均通过装置管理面板 (AMP) 完成。

如果选定的装置未升级到支持 Web 界面的固件，则会出现 AMP。本章描述的步骤将使用

该 AMP 执行。如果选择了支持 Web 界面的 GCM2 或 GCM4 装置，则在选择装置后将出现

浏览器版本的 AMP。请参阅第 3 页上的“AMP”获取更多关于这两种 AMP 的信息。

AMP 包含三个选项卡：Settings、Status 和 Tools，详细说明如下：

• Settings 选项卡的左侧部分包含各种类别。前面带有加号 (+) 的类别包含子类别。面板

其余部分的内容将随着所选的类别或子类别而更改。

Settings 类别包含装置一般信息、用户帐户、SNMP 和其他设备配置信息。

• Status 选项卡显示有关当前活动的 Video Viewer 和虚拟媒体会话的相关信息。作为管理

员，您可以通过选项卡断开会话连接。

• Tools 选项卡可用于执行装置上的控制功能，例如重新启动、保存、恢复数据库和固件

升级。

通过 AMP 执行某些操作时会触发一则信息，指出需要重新启动才能使更改生效。这时，

您可以立即重新启动或稍侯再重新启动装置。

您可以使用 AMP 管理 GCM4、 GCM2 或 RCM 装置。部分功能仅适用于 GCM4 和 GCM2
装置。

注：本地用户是指连接到装置的本地用户端口且使用 OSCAR 界面的用户。

有关装置及其操作的详细信息，请参阅相应的《安装和用户指南》。

有关如何访问和退出 AMP 的信息，请参阅第 20 页上的“访问装置”。
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管理全局设置

全局类别列出了装置产品类型、序列号和装置当前使用的语言。使用全局类别控制运行该

软件的目标设备的诸多选项。

配置全局网络设置

Global - Network 子类别指定 IP 地址、子网掩码、网关（若启用 DHCP，全部为只读）、

MAC 地址（只读）、LAN 端口速率和装置的 DHCP 状态（启用或禁用）。同时也会列出

装置名称。在此子类别中，名称为只读；您可以在 SNMP 类别中更改装置名称。

要更改全局网络值，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Global - Network 子类别。

图 5.1：AMP 全局网络设置
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3. 在 IP Address 字段中，以 IP 点符号的形式输入装置地址。值不能为环回地址或全部为

零。此字段仅在 DCHP 禁用时才能修改。

4. 在 Subnet Mask 字段中，以 IP 地址点符号的形式输入装置的子网掩码。值不能为环回

地址或全部为零。此字段仅在 DCHP 禁用时才能修改。

5. 在 Gateway 字段中，以 IP 地址点符号的形式输入装置的网关地址。值不能为环回地

址。如果没有网关地址，请输入 0.0.0.0。此字段仅在 DCHP 禁用时才能修改。

6. 在 LAN Speed 字段，从下拉菜单中选择一个值。

7. 完成以下步骤之一：

• 在 DCHP 字段，从下拉菜单中选择 Disabled 或 Enabled。如果启用了 DHCP，则

装置将在启动时动态地从 DCHP 服务器上获取其 IP 地址，因此 IP Address、
Subnet Mask 和 Gateway 字段将被禁用。

• 如果支持 BootP（用于 RCM 装置），将显示 BootP 而不是 DCHP。从下拉菜单中

选择 Disabled 或 Enabled。

8. 如果该装置获得了 LDAP 授权，您就可以输入最多三个 DNS 目标设备的 IP 地址。如

果使用的是 RCM 装置，则只能通过装置的串行接口启用 DNS 目标设备。请参阅

GCM4、GCM2 或 RCM 装置的《安装和用户指南》，以获取更多相关信息。

9. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。

• 单击 Cancel 退出 AMP 而不保存所作的更改。

配置全局会话设置

使用 Global - Sessions 子类别指定装置的视频会话设置，包括非活动超时、抢占超时、加

密级别和连接共享设置。

要更改全局会话值，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Global - Sessions 子类别。
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图 5.2：AMP 全局会话设置

3. 在 Video Session Timeout 区域，选择或清除 Enabled 复选框。如果启用了视频会话超

时，请在 Minutes 列表中指定超时值。该值表示装置在关闭非活动视频会话前等待的

分钟数。您可以从列表中选择一个值或输入从 1 至 60 分钟范围内输入一个值。

4. 在 Video session preemption timeout 区域，选择或清除 Enabled 复选框。如果启用了抢

占警告，请在 Seconds 列表中指定超时值。该值表示装置等待用户回应抢占警告的秒

数。您可以从列表中选择一个值或输入从 5 至 120 秒范围内输入一个值。

5. 在 Encryption Levels 区域，选择一个或多个加密级别，为通过视频会话发送至本装置的

键盘和鼠标数据进行编码。会使用已启用的最高级别。对 Video 加密级别重复此步骤。

视频加密是可选的，但必须至少选择一个 Keyboard/Mouse 加密级别。

6. 在 Connection Sharing 区域，选择所需的共享选项。若选择 Enable Share Mode，用户

将能够共享同一目标设备的 KVM 会话。若选择 Automatic Sharing，次级用户不必事

先获得主用户的许可，就能共享 KVM 会话。若选择 Exclusvie Connections，主用户可

将某个 KVM 会话指定为独占（独占的会话不能共享）。选择 Stealth Connections 使管

理员可以秘密监控目标设备。还可以在 Input Control Timeout 字段中指定设备在从主

用户向次级用户转移键盘和鼠标控制权前等待激活的秒数。
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7. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。

• 单击 Cancel 退出 AMP 而不保存所作的更改。

配置全局虚拟媒体设置

通过 Global - Virtual Media 子类别指定虚拟媒体会话的设置。

要更改全局会话值，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Global - Virtual Media 子类别。

图 5.3：AMP 全局虚拟媒体设置

3. 在 Session Control 区域，选择或清除所需的复选框。若清除 Lock to KVM Session，则

虚拟媒体会话可以在启动它的视频会话关闭后继续保留。若选择 Allow Reserved
Sessions，则虚拟媒体会话的拥有者可选择阻止其他用户向同一目标设备建立 KVM 会
话。虚拟媒体会话被保留后，相应的 KVM 会话不再受非活动超时的限制并且不能被抢

占。若选择 Read-Only Access，则无法在虚拟媒体会话中进行写入访问。
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4. 在 Encryption Levels 区域，选择零或多个加密级别，为通过视频会话发送至本装置的

虚拟媒体数据进行编码。会使用已启用的最高级别。

5. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。

• 单击 Cancel 退出 AMP 而不保存所作的更改。

配置全局认证设置

用户帐户分两种类型：内部帐户和外部帐户。内部（本地）用户帐户驻留在装置内部，而

外部用户帐户则存储在外部认证服务器上。Users 类别提供了管理内部用户帐户的方法。

Global - Authentication 类别用于指定使用的任何认证方法的类型和顺序。如果某方法失效

或不可用，软件将使用下一种已启用的认证方法。

本地认证作为主要或后备的认证方法是始终可用的，且无法禁用。

如果选择了 Use LDAP for Authentication Only 复选框，则使用装置数据库进行授权。

“Password”字段变为灰色，因为在装置数据库中配置用户帐户时无法设置密码（但必须

在 LDAP 服务器上配置带密码的同一帐户）。

请参阅第 89 页上的“许可装置选项”以获取有关启用 LDAP 的更多详细信息。

要更改认证设置，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Global - Authentication 子类别。
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图 5.4：AMP 全局认证设置

3. 要指定一种认证方法，请在 Authentication Settings 区域中选择该方法旁边的复选框。

4. 指定了多种认证方法时，您可以通过更改列表的顺序来控制其使用次序。选择一种方

法，然后单击 Reorder Authentication Methods 按钮之一。单击 up 按钮可向上移动选

定的方法；单击 down 按钮则向下移动选定的方法。

5. 使用本地用户数据进行授权时，您可以选择将 LDAP 仅用于认证（而不用于授权）。

请按需选择或清除 Use LDAP for Authentication Only 旁边的复选框。

6. 您可以选择在 Search Parameters 或 Query Parameters 选项卡中验证用户在 LDAP 相关

字段中输入的值。请按需选择或清除 LDAP Syntax Validation 旁边的复选框。

7. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。

• 单击 Cancel 退出 AMP 而不保存所作的更改。

例如，如果将 LDAP 用作第一种认证方法，将本地认证用作第二种认证方法，则认证步骤

将会如下所述：
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• 装置尝试 LDAP 认证，即通过查询其管理信息库 (MIB) 获取在 LDAP Parameters 字段

中指定的 LDAP 参数，然后将这些参数发送到 LDAP 目录服务上进行认证。

• 如果 LDAP 认证失败，则装置将尝试本地认证。

• 如果本地认证也失败，则返回已尝试的最高优先级的认证方法（在本例中是 LDAP）
的错误代码。

配置 LDAP
LDAP 是一种利用 TCP/IP 进行访问、查询和更新目录的独立于厂商的协议标准。LDAP 基于

X.500 目录服务模型，是一个支持认证、私密性和完整性等强大安全特性的全局目录结构。

LDAP 认证配置参数

如果单个的用户帐户存储在启用了 LDAP 的目录服务（如 Active Directory）上，则可以使

用该目录服务对用户进行认证。

为与 Active Directory 配合使用，系统已经定义好了 LDAP 搜索和查询参数的默认值。

您可以通过 AMP Settings 选项卡的 Global - Authentication 子类别设置对认证参数进行配

置。软件将 VCS 软件用户名、密码及其他信息发送至装置，这可以决定 VCS 软件用户是否

允许查看或更改 AMP 装置的配置参数。

重要提示：除非另有说明且已重新配置 Active Directory，否则应使用 LDAP 默认值。修改

默认值可能会导致 LDAP 认证服务器通信错误。

LDAP 服务器参数

单击 Server Parameters 选项卡显示定义 LDAP 服务器连接信息的参数。
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图 5.5：Server Parameters 选项卡

IP Address 字段指定一级 LDAP 服务器和二级 LDAP 服务器的主机名称或 IP 地址。这些值

不能为环回地址或全部为零。

二级 LDAP 服务器为可选项。

Port ID 字段指定与 LDAP 服务器进行通信的用户数据报协议 (UDP) 端口号。非安全 LDAP
的默认值为 389，安全 LDAP 的默认值为 636。指定访问类型后，软件将自动输入默认的端

口 ID。

Access Type 单选按钮指定如何向每个 LDAP 目标设备发送查询。单击 LDAP 以明文方式

发送查询（非安全 LDAP）或单击 LDAPS 使用 Secure Socket Layer (SSL) 发送查询（安全

LDAP）。

注：如果使用 LDAP，在装置和 LDAP 服务器之间传送的所有用户名、密码等将以不安全的明文方式发送。使用

LDAPS 可在装置和 LDAP 服务器之间进行安全加密通信。

LDAP 搜索参数

单击 Search Parameters 选项卡显示在搜索 LDAP 目录服务用户时使用的参数。
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图 5.6：Search Parameters 选项卡

使用 Search DN 字段定义 GCM4、GCM2 或 RCM 用于登录到目录服务的管理员级用户。

在装置通过认证后，目录服务将允许其访问目录，以执行在 Query Parameters 选项卡上指

定的用户认证查询。默认值为 cn=Administrator、cn=Users、dc=yourDomainName 和
dc=com，可以对这些默认值进行修改。例如，要定义 test.view.com 的管理员识别名 (DN)，
请键入 cn=Administrator、 cn=Users、dc=test、dc=view 和 dc=com。除非已将目录服务配置

为启用了匿名搜索（不是默认值），否则必须填写此字段。

每个 Search DN 值必须用逗号隔开。Search Password 字段用于对在 Search DN 字段中指

定的管理员或用户进行认证。

使用 Search Base 字段定义开始进行 LDAP 搜索的起点。默认值为 dc=yourDomainName 和
dc=com，可以对这些默认值进行修改。例如，要定义 test.com 的搜索库，请键入 dc=test 和
dc=com。每个 Search Base 值必须用逗号隔开。

U I D  M a s k  字段指定 L D A P  目标设备进行用户 I D  搜索的搜索条件。该格式应为

<name>=<%1>。默认值为 sAMAccountName=%1，适用于活动目录。进行 LDAP 搜索时必

须填写此字段。

LDAP 查询参数

单击 Query Parameters 选项卡显示执行用户认证查询时所使用的参数。



 第 5 章： 装置管理面板        71
装置执行两种不同类型的查询。查询模式（装置）用于对尝试访问装置的管理员进行认

证。查询模式（设备）用于对尝试访问所连接的目标设备的用户进行认证。

此外，每种类型的查询都有三种模式，这些模式利用特定类型的信息来确定 VCS 软件用户

是否具有访问装置或所连接目标设备的权限。

图 5.7：Query Parameters 选项卡

您可以在 Query Parameters 选项卡中配置以下设置：

• Query Mode (Appliance) 参数决定 VCS 软件用户是否具有访问装置的权限。

• Query Mode (Device) 参数决定 VCS 软件用户是否具有访问与装置连接的目标设备的用

户权限。用户不具有访问装置的权限。

• Group Container、Group Container Mask 和 Target Mask 字段仅用于群组查询模式，

并且在执行装置或设备查询时需要启用此模式。

• Group Container 字段指定管理员在 Active Directory 中创建用于放置群组对象的组织单

元 (ou) 。群组对象即包含了用户、计算机、联系人及其他群组的 Active Directory 对
象。Group Container 用于 Query Mode 设定为 Group 时。每个群组对象会被依次分配

成员，以与特定访问级别的成员对象（用户、装置和目标设备）相关联。通过对群组

对象设置一个属性值，对与群组相关联的访问级别进行配置。例如，如果群组对象的

Notes 属性用于执行访问控制属性，则 Query Parameters 选项卡中的 Access Control
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Attribute 字段应设置为 info。将 Notes 属性设置为 KVM User Admin 使得群组成员拥

有作为同一群组成员的装置和目标设备的用户管理访问权限。

Notes 属性用于执行访问控制属性。Notes 属性的值（可从显示在 Active Directory Users
and Computers [ADUC] 上的群组和用户对象中获得）保存在目录内部的 info 属性中。

ADUC 是一个用于配置 Active Directory 的 Microsoft Management Console 插件。它可通

过选择“开始”>“程序”>“管理工具”>“Active Directory Users and Computers”
来启动。此工具用于创建、配置和删除对象（例如用户、计算机和群组）。请参阅第

73 页上的图 5.8 和第 73 页上的图 5.9 获取详细信息。

• Group Container Mask 字段定义 Group Container（通常是一个组织单元）的对象类

型。默认值为“ou=%1”。

• Target Mask 字段定义目标设备的搜索过滤器。默认值为“cn=%1”。

• Access Control Attribute 字段指定了查询模式设定为 Attribute 时使用的属性名称。默

认值为 info。

装置和目标设备查询模式

三种不同模式的任何一种均可用于 Query Mode (Appliance) 和 Query Mode (Device)：

• Basic － 对目录服务查询 VCS 软件用户的用户名和密码。通过验证后，VCS 软件用户

即取得管理员权限，可以访问装置和任何所连接的目标设备以进行 Query Mode
(Appliance)，或对任何选定的目标设备进行 Query Mode (Device)。

• Attribute － 对目录服务查询装置用户的用户名、密码和 Access Control Attribute。
Access Control Attribute 从 Active Directory 内的用户对象（用户帐户）中读取。

如果找到“KVM Appliance Admin”值，则 VCS 软件用户即取得装置管理员权限，可

对装置和任何所连接的目标设备进行 Query Mode (Appliance)，或对任何选定的目标

设备进行 Query Mode (Device)。如果找到“KVM User Admin”值，VCS 软件用户即

取得用户管理员权限，可对装置和与其连接的任何目标设备进行 Query Mode
(Appliance)，或对任何选定的目标设备进行 Query Mode (Device)。

以下示例显示如何在 Active Directory 中为名为 John Smith（存储在 ADUC 中）的用户

定义 KVM Appliance Admin 和 KVM User Admin 属性模式。通过选择“开始”>“程

序”>“管理工具”>“Active Directory Users and Computers”即可访问 ADUC。
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图 5.8：Active Directory - KVM 用户

图 5.9：Active Directory - KVM 装置管理员
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• Group － 在使用 Query Mode (Appliance) 时，会向目录服务查询装置和所连接的目标

设备的用户名、密码和群组，而当使用 Query Mode (Device) 时，则查询所选目标设备

的用户名、密码和群组。在使用 Query Mode (Appliance) 时，如果找到了包含用户和

装置名称的群组，VCS 软件用户即取得访问装置或所连接目标设备的权限（取决于群

组的内容）。在使用 Query Mode (Device) 时，如果找到了包含用户和目标设备 ID 的
群组，VCS 软件用户即取得访问与装置连接的选定目标设备的权限。

群组最多可嵌套 16 层。使用嵌套在其他群组内创建群组。例如，您可以设置一个名为

Computers 的顶层群组，而该群组又包含一个名为 R&D 的群组成员。而 R&D 组可以

包含一个名为 Domestic 的组，依此类推。

以下是在 Active Directory 中定义的群组的示例。

图 5.10：Active Directory - 定义群组

设置 Active Directory 以执行查询

在使用设备的任何查询模式之前，必须首先对 Active Directory 进行更改，这样，选定的查

询模式才能为 VCS 软件用户分配合适的授权级别。

要设置群组查询，请完成下列步骤：

1. 使用管理员权限登录到 Windows。
2. 打开 Active Directory 软件。

3. 创建一个用作群组容器的组织单元。
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4. 在 Active Directory 内创建一个与交换机系统同名的对象，用于查询装置（在 AMP 的
SNMP 类别下 Name 字段中指定），或者创建一个与所连接的目标设备同名的对象，用

于查询目标设备（在 AMP 的 Devices 类别下指定）。名称必须完全相同，包括大小写。

用于群组查询的装置名称和目标设备名称均存储在装置中。AMP 的 SNMP 和 Devices
类别中指定的装置名称和目标设备名称必须与 Active Directory 中的对象名称完全一

致。装置名称和目标设备名称可以包含任意大小写字母（a-z、A-Z）、数字 (0-9) 和连

字符 (-) 组合。不可以使用空格和句点 (.) 或创建一个全部由数字组成的名称。这些是

Active Directory 的限制规定。早期版本中出厂默认的 RCM 名称若包含了空格，则必须

在 AMP 的 SNMP 类别中通过编辑交换机系统将其删除。

5. 在群组容器组织单元下创建一个或多个群组。

6. 将用户名及目标设备和装置对象添加到在步骤 5 中创建的群组内。

7. 指定用于执行访问控制属性的任何属性的值。例如，如果您在 Access Control Attribute
字段中用 info 作为属性，并在群组对象中使用 Notes 属性来执行访问控制属性，则

Active Directory 中 Notes 属性的值可设置为三种群组对象可获得的访问级别（KVM
User、KVM User Admin、或 KVM Appliance Admin）中的一种。然后，群组成员将可

以访问指定访问级别的装置和目标设备。

管理本地用户帐户

Users 类别列出装置用户数据库中的用户名称及其访问级别。您可以添加、修改或删除此

类别中的用户帐户。安全锁定功能也是通过此类别控制的。

如果 LDAP 同时用于认证和授权，那么此类别中的字段会被禁用。如果 LDAP 仅用于认

证，则可以在此类别中添加和删除用户，但只能设置用户访问控制列表（此模式下禁用密

码字段）。

用户访问级别

您可以为用户从三个访问级别中指定一个：用户、用户管理员或装置管理员。使用用户访

问级别指定用户对单个目标设备的访问权限。

表 5.1 指出了可在三个访问级别中执行的装置操作类型。

表 5.1：GCM4、 GCM2 或 RCM 装置访问级别

操作 装置管理员 用户管理员 用户

抢占其他用户 所有 同等或更低 否

设置网络和全局值 是 否  否

重新启动和固件升级 是 否  否
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要添加或修改用户，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Users 类别。

图 5.11：AMP 用户设置

3. 完成以下步骤之一：

• 要添加新用户，请单击 Add 按钮。会打开 Add User 窗口。

• 要对用户进行修改，请选择一个用户名并单击 Modify 按钮。会打开 Modify User
窗口。

4. 完成以下步骤之一：

管理用户帐户 是 是  否

监控目标设备状态 是 是  否

访问目标设备 是 是  由管理员指定

表 5.1：GCM4、 GCM2 或 RCM 装置访问级别 （续上）

操作 装置管理员 用户管理员 用户
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• 添加用户时，输入指定给该用户的用户名和密码，然后在 Verify Password 字段中

键入密码进行验证。

• 修改用户时，如有需要请更改密码。

若在 Global - Authentication 类别中选定了 Use LDAP for Authentication only，将禁用

密码字段，并且仅使用该用户的访问权限。

5. 从下拉菜单中选择此用户所需的访问级别。若选择 User 选项，将显示 Access Rights 按钮。

a. 若要选择用户对单个目标设备的访问权限，请单击 Access Rights 按钮。 会打开

User Access Rights 窗口。

b. 若要添加目标设备访问权限，请在左列 (No access to) 中选择一个或多个目标设备。

单击 Add 按钮。

c. 若要删除目标设备的访问权限，请在右列 (Allow access to) 中选择一个或多个目标

设备。单击 Remove 按钮。

d. 重复步骤 b 和 c，直至右列 (Allow access to) 显示此用户的正确的目标设备访问权限，

然后单击 OK。

6. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。

• 单击 Cancel 退出 AMP 而不保存所作的更改。

要删除一个用户，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Users 类别。

3. 选择要删除的一个或多个用户。

4. 单击 Delete 按钮。此时将提示您确认删除。

5. 单击 Yes 确认删除。

6. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。

• 单击 Cancel 退出 AMP 而不保存所作的更改。

注：在结束修改时按 AMP 上的 Apply 或 OK 按钮，添加、修改和删除用户的操作可以结合起来并同时进行保存。



78       Virtual Console Software 安装和用户指南
锁定和解锁用户帐户

启用安全锁定功能时，如果用户连续五次输入无效密码，那么在指定的小时数内将无法启

用用户帐户，直至解锁或重新启动装置。如果被锁定的用户试图在锁定期间登录，将出现

一条错误消息。在 AMP Users 类别中锁定用户的旁边将显示一个锁定图标。安全锁定被启

用时，会应用至装置上所有的本地用户帐户（但不会应用至 LDAP 用户）。

装置管理员可以指定锁定时间。用户管理员只能对用户帐户进行解锁；装置管理员能对任

何类型的帐户进行解锁。

如果禁用安全锁定功能，将不能对用户进行锁定。禁用安全锁定功能不会影响已被锁定的

用户。

若要启用或禁用安全锁定，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Users 类别。

3. 完成以下步骤之一：

• 选择 Enable Lock-outs 复选框。在 Duration 字段输入锁定时间的小时数 (1 至 99)。

• 清除 Enable Lock-outs 复选框。

4. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。

• 单击 Cancel 退出 AMP 而不保存所作的更改。

要对一个帐户进行解锁，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Users 类别。

3. 选择要解锁的用户。

4. 单击 Unlock 按钮。

5. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。

• 单击 Cancel 退出 AMP 而不保存所作的更改。

如果重新启动装置或超过配置的锁定期限，锁定用户将被解锁。
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管理用户会话

Status 选项卡显示有关当前活动的 Video Viewer 和虚拟媒体会话的相关信息。每行的会话

信息包括：

• 会话状态。锁定图标表示已锁定至虚拟媒体会话的 KVM 会话，保留图标表示保留的虚

拟媒体会话。

• 登录会话的用户的名称。

• 会话已被激活的时间长度，格式为：时:分:秒。如果会话被激活超过 24 小时，天数将

出现在其他时间信息之前。例如，会话被激活了 2 天 3 小时 7 分 52 秒，将显示为 2d
3:07:52。

• 会话类型包括虚拟媒体会话和 KVM 会话。会话状态还将显示视频会话类型，例如 KVM
(Stealth)。有关会话类型的更多信息，请参阅表 4.1。

• 与此会话连接的目标设备名称。如果会话连接到 CO 缆线而在数据库中未指定目标设

备名称，将显示 CO 缆线的 eID。如果会话连接至级联交换机，将显示 CO 缆线的

eID、装置名称和通道编号。

• 已连接到会话的远程客户端 IP 地址。

.

图 5.12：AMP Status 选项卡
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要断开用户会话连接，请完成以下步骤：

1. 单击 AMP 中的 Status 选项卡。

2. 选择要断开的一个或多个用户会话。用 Shift 或 Ctrl 键选择多个用户会话。

3. 单击 Disconnect Session 按钮。将出现一则消息，提示您确认断开连接的请求。

4. 完成以下步骤之一：

• 单击 Yes 断开用户会话连接。

• 单击 No 取消断开连接。

查看和更改 Conversion Option 设置

Conversion Options 类别显示有关每根 CO 缆线的信息，其中包括其输入端口号、ID、类

型、语言和状态。可能的状态值有：

• 绿色圆圈 = CO 缆线联机

• 黄色圆圈 = CO 缆线正在升级

• 红色 X =  CO 缆线脱机

要显示 CO 缆线信息，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Conversion Options 类别。

图 5.13：AMP Conversion Option 设置
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要从列表中删除脱机的 conversion option 缆线，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Conversion Options 类别。

3. 单击 Clear Offline。

要更改 USB CO 缆线报告的语言，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Conversion Options 类别。

3. 单击 Language。

4. 从列表中选择键盘布局。

5. 完成以下步骤之一：

• 单击 OK 选择键盘布局。

• 单击 Cancel 返回 AMP 而不更改语言。

6. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。

• 单击 Cancel 退出 AMP 而不保存所作的更改。

所有 Conversion Option 缆线都使用新语言进行报告。

使用 SNMP
SNMP 类别指定 SNMP 的一般配置信息。SNMP - Traps 子类别指定启用和禁用哪些陷阱。

SNMP (Simple Network Management Protocol) 是用于在网络管理应用程序和装置之间传递管

理信息的协议。SNMP 管理器（如 Tivoli 和 HP OpenView）可通过访问 MIB-II（管理信息

库）和企业 MIB 的公共部分与装置进行通信。MIB-II 是标准的 MIB，很多 SNMP 管理器

都支持。您可以：

• 启用或禁用 SNMP 操作。

• 输入交换机系统信息和团体字符串。

• 指明可管理装置的计算机。如果输入一个或多个允许的管理器，则仅这些管理器可使用

SNMP 监控装置。如果不输入任何允许的管理器，则来自任何 IP 地址的管理器都能通

过 SNMP 监控装置。

• 指明接收来自装置的 SNMP 陷阱的计算机。如果您不指明任何陷阱目的地，将不会发送

陷阱。
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启用 SNMP 时，设备通过 UDP 端口 161 响应 SNMP 请求。端口 161 是用于发送和接收

SNMP 信息的标准 UDP 端口。

AMP 在安全遂道内使用 SNMP 管理装置。因此，不需要在防火墙上开放 UDP 端口 161。
如果使用基于 SNMP 的第三方管理软件监控装置，则需要开放 UDP 端口 161。

在 SNMP 类别中的 Allowable Managers 区域中，您可以指定最多四台 SNMP 管理器的 IP 地
址。只有指定的 SNMP 管理器才可以管理装置。如果您未输入任何允许的管理器，且已启

用 SNMP，则来自任何 IP 地址的 SNMP 管理器都能监控装置。

要配置 SNMP 的一般设置，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 SNMP 类别。

图 5.14：AMP SNMP 类别

3. 选择或清除 Enable SNMP 复选框。

4. 在 Name 字段中，输入系统的完全限定域名（0 至 255 个字符）。在 Contact 字段中，

输入联系信息（0 至 255 个字符）。

5. 在 Community Names 区域，输入 Read、Write 和 Trap 团体名称（1 至 64 个字符）。

这些名称指定的是在 SNMP 操作中必须使用的团体字符串。Read 和 Write 字符串仅适

用于通过 UDP 端口 161 的 SNMP，并用作保障装置访问安全的密码。
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6. 在 Allowable Managers 区域，指定最多四个要对装置进行监控的 SNMP 管理实体，或

将该区域保留空白以允许任何计算机监控该装置。

要添加允许的管理器，请完成以下步骤：

a. 单击 Add 按钮。 会打开 Allowable Manager 窗口。

b. 输入管理计算机的 IP 地址。

c. 单击 OK 添加管理计算机。

要修改允许的管理员，请完成以下步骤：

a. 在 Allowable Managers 列表中选择一个条目，然后单击 Modify 按钮。 会打开

Allowable Manager 窗口。

b. 请按需修改条目。

c. 单击 OK 保存更改。

要删除允许的管理员，请完成以下步骤：

a. 在 Allowable Mangers 列表中选择一个或多个条目，然后单击 Delete 按钮。 此时

将提示您确认删除。

b. 单击 Yes 确认删除。

7. 在 Trap Destinations 区域，指定最多四个目的地（此装置发送陷阱的目的地）。

要添加陷阱目的地，请完成以下步骤：

a. 单击 Add 按钮。 会打开 Trap Destination 窗口。

b. 输入陷阱目的地的 IP 地址。

c. 单击 OK 添加陷阱目的地。

要修改陷阱目的地，请完成以下步骤：

a. 在 Trap Destinations 列表中选择一个或多个条目，然后单击 Modify 按钮。 会打开

Trap Destination 窗口。

b. 请按需修改条目。

c. 单击 OK 保存更改。

要删除陷阱目的地，请完成以下步骤：

a. 在 Trap Destinations 列表中选择一个条目，然后单击 Delete 按钮。 此时将提示您

确认删除。

b. 单击 Yes 确认删除。

8. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。
• 单击 Cancel 退出 AMP 而不保存所作的更改。
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9. 如果单击了Apply 或 OK，您将被提示确认重新启动。装置重新启动后才会使用新设

置。完成以下步骤之一：

• 单击 Yes 重新启动装置。AMP 显示状态并指明重新启动完成的时间。

• 单击 No 稍后再重新启动。

管理 SNMP 陷阱

SNMP 陷阱是装置向管理计算机发送的通知，表示在装置中已发生事件，需要引起进一步

的注意。通过选择相应的复选框，您可以逐个指定哪些 SNMP 陷阱将发送至管理计算机，

或者您可以启用或禁用所有陷阱。GCM4、GCM2 和 RCM 装置有企业陷阱。要准确解读这

些陷阱，请从 IBM 网站下载相应的陷阱 MIB。

要启用或禁用 SNMP 陷阱，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 SNMP - Traps 子类别。将显示一个陷阱列表。当前启用的陷阱将被选定，而禁用

的陷阱则未选定。

图 5.15：AMP SNMP - Traps 子类别
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3. 完成以下步骤之一：

• 选择或清除单个陷阱复选框。

• 要启用所有陷阱，请单击 Enable All 按钮。

• 要禁用所有陷阱，请单击 Disable All 按钮。

4. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。

• 单击 Cancel 退出 AMP 而不保存所作的更改。

查看目标设备连接信息

Devices 类别显示每台目标设备的连接信息，如下所示：

• CO － 画面显示 CO 缆线的 eID。

• Cascaded switch － 画面显示装置及其所有通道。

• No device connection － 画面显示“None”。

在首次选择 Devices 类别时，AMP 将检索在软件数据库中存在的目标设备，以及关于这些

目标设备与选定装置的连接方式的信息。Connections 栏列出当前的目标设备连接。此连接

可以是到 CO 缆线或到级联交换机。如果是连接到 CO 缆线，则会在 Connections 栏中显示

CO 缆线的 eID。如果连接到了级联交换机，将显示该级联交换机及其所有通道。如果路径

当前没有连接任何设备，则字段将显示为“None”。

单击一个目标设备入口的超级链接，会打开 Video Viewer。

您可以从此类别将计算机上的数据库和装置的数据库重新同步。请参阅第 86 页上的图

5.16。

修改目标设备名称

Devices 类别可用于在装置和客户端数据库中修改目标设备名称。

要修改目标设备名称，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Devices 类别。
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图 5.16：AMP Settings - 设备

3. 从列表中选择要修改的目标设备。您一次只可以修改一台目标设备。

4. 单击 Modify。

5. 弹出式窗口将列出存储在装置和客户端数据库（不需要完全一样）中的目标设备的当

前名称。

6. 在 New Name 字段键入目标设备的新名称。

7. 完成以下步骤之一：

• 单击 OK 更改目标设备名称。

• 单击 Cancel 保留原有的目标设备名称。

8. 要更改每台目标设备的名称，请重复步骤 3 至 7。

9. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。

• 单击 Cancel 退出 AMP 而不保存所作的更改。
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重新同步目标设备列表

如果本地用户通过 OSCAR 界面更改了目标设备名称或 CO 缆线被添加或删除，您可能需

要重新同步目标设备列表。有关名称的更多信息，请参阅第 4 页上的“目标设备命名”。

在开始重新同步过程之前，会出现一则警告消息，提示数据库将更新以与装置的当前配置

相匹配。此警告消息包含了一个复选框，指出脱机 CO 缆线是否会包括在内。启用时，与

CO 缆线相关联的脱机目标设备将包括在内。禁用时，脱机 CO 缆线不包括在内，并且数据

库中现有的与它们相关联的任何目标设备都将被删除。

此程序只会重新同步您自己的 VCS 客户端。当多台计算机同时使用软件时，要使数据一

致，请保存重新同步后的本地数据库并将其恢复至其他计算机。

要重新同步目标设备列表，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Devices 类别。

3. 单击 Resync 按钮。会打开 Resync Wizard。单击 Next。

4. 出现一则警告消息，提示数据库将被更新，以与装置中当前的配置相匹配。选择或清

除 Include Offline Conversion Options 复选框。单击 Next。

5. 会出现一则 Polling Appliance 消息，并显示一个进度栏，表示正在检索装置信息。

6. 完成以下步骤之一：

• 如果检测到装置没有发生更改，将会出现一个显示此信息的完成窗口。单击 OK。

• 如果检测到目标设备发生了更改，则会打开 Detected Changes 窗口。单击 Next 以
更新数据库。

• 如果检测到级联交换机，则会打开 Enter Cascaded Switch Information 窗口。从下拉

菜单中选择连接至装置的级联交换机类型。如果没有您要找的类型，可通过单击

Add 按钮添加。有关详细信息，请参阅第 87 页上的“配置级联交换机连接”。单

击 Next。

7. 将打开完成窗口。单击 Finish 退出。

配置级联交换机连接

Cascade Switches 类别显示堆叠级联交换机信息，其中包括 CO 缆线 eID、级联交换机类型

和连接端口。

要配置级联交换机连接，请完成下列步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Cascade Switches  类别。



88       Virtual Console Software 安装和用户指南
图 5.17：AMP Settings - 级联交换机

3. 完成以下步骤之一：

• 单击 cascade switch 旁边的下拉菜单，选择要分配的级联交换机类型。

• 如果下拉列表中没有该级联交换机类型，请单击 Add 按钮将该级联交换机添加至

Existing Cascade Switches 列表。会打开 Add Cascade Switch 窗口。

键入该级联交换机的名称，然后从列表中选择该级联交换机的类型。

单击 OK 添加级联交换机。 现在级联交换机出现在 Existing Cascaded Switches 列
表和 Cascade Switch 下拉列表当中。

4. 对每台要配置的级联交换机，请重复步骤 3。
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5. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 OK 保存所作的任何更改并退出 AMP。

• 单击 Cancel 退出 AMP 而不保存所作的更改。

查看装置和 CO 缆线版本信息

Versions 类别显示固件版本号。

Versions - Hardware 子类别显示设备的硬件组件版本号。

Versions - COs 子类别显示 CO 缆线版本信息。您可以从此类别中查看和升级单条 CO 缆线。

许可装置选项

在 AMP 中单击 Licensed Options 类别 ，会打开 Licensed Options  窗口。在该窗口配置可在

GCM4、GCM2 或 RCM 固件上使用的选项。Licensed Options  窗口列出可用于 GCM4、
GCM2 或 RCM 上的每个选项（如果已通过许可密钥启用了该选项）。

要许可某个 GCM4、GCM2 或 RCM 选项，请完成以下步骤：

1. 单击左侧列中的 Licensed Options 类别。

2. 单击窗口右侧的 Add 按钮添加某个 GCM4、GCM2 或 RCM 选项。会打开 Enter Key 窗
口。

3. 键入许可密钥。许可密钥由 20 个区分大小写的字符组成。

4. 单击 OK。如果您用于许可该选项的密钥有效，Option Name 列内会列出许可类型，而

且 Options Enabled 列中与该已许可的选项对应的字段会显示 Yes。

注：当前唯一可用的选项为 LDAP Authentication。

升级 CO 缆线固件

您可以对 GCM4、GCM2、RCM 装置及 CO 缆线进行固件升级。

自动升级 CO 缆线固件

您可以设置 AMP 以自动升级 CO 缆线固件。

要启用 CO 缆线固件自动升级，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 选择 Versions - Conversion Options 子类别。
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图 5.18：Conversion Option 升级

3. 启用 Enable Auto-Upgrade for all Conversion Options 旁边的复选框。

4. 完成以下步骤之一：

• 单击 Apply 不退出 AMP 而保存所作的任何更改。

• 单击 Cancel 退出 AMP 而不保存所作的更改。

升级 GCM4、GCM2 或 RCM 装置固件

要升级装置固件，请完成以下步骤：

1. 单击 AMP 中的 Tools 选项卡。

2. 单击 Upgrade Appliance Firmware 按钮。

如果您在 AMP 的 Settings 选项卡中作了更改，但是并未应用这些更改，这时将出现一

则警告消息，提示您确认升级。固件升级需要重新启动装置，并且待定更改将被放弃。

3. 要在升级前应用在 Settings 选项卡中所作的更改，请完成以下步骤：

a. 单击 No 取消装置固件的升级。

b. 单击 Apply。

c. 请继续步骤 2，或单击 Yes 放弃待定（未应用的）更改。

4. 会打开 Firmware Upgrade 窗口。对于 GCM2 装置及 GCM 4 装置，您可以选择使用 TFTP
服务器或使用下载到计算机的固件进行升级。对于 RCM 装置，仅 TFTP 选项可用。
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要使用 TFTP，请完成以下步骤：

a. 选择 TFTP Server 单选按钮。

b. 在 TFTP Server IP Address 字段中，键入安装了固件的 TFTP 目标设备的 IP 地址。

c. 在 Firmware Filename 字段中，输入固件文件的路径名称。

d. 单击 Upgrade 按钮。AMP 跟踪并显示状态。

5. 要使用下载到计算机上的固件，请完成以下步骤：

a. 选择 File System 单选按钮。

b. 单击 Browse，找到并选择固件文件。

c. 单击 Upgrade 按钮。AMP 跟踪并显示状态。

6. 升级完成后，会出现一则消息，提示您确认重新启动。完成以下步骤之一：

• 单击 Yes 重新启动装置。重新启动后，AMP 将重新与装置建立安全管理连接。

• 单击 No 稍后重新启动。要使用新固件，必须重新启动装置。

7. 单击 Close 退出 Firmware Upgrade 窗口。

重要提示：升级时，切勿关闭 GCM2 或 GCM4 装置。

升级 CO 缆线固件

可以对单个 CO 缆线进行升级，或根据 CO 缆线类型对一组 CO 缆线同时进行升级。开始升

级时，将列出当前状态。

当您要求对某种类型的所有 CO 缆线进行升级时，必须在该次升级完成后才能开始对任何

该类型的 CO 缆线进行另一次升级。但是，可以同时对多条单个 CO 缆线进行固件升级。

要同时对多条 CO 缆线进行升级，请完成以下步骤：

1. 单击 AMP 中的 Tools 选项卡。

2. 单击 Upgrade CO Firmware 按钮。会打开 Upgrade CO Firmware 窗口。

3. 选择要升级的每种类型的 CO 缆线前的复选框。（仅在有可用的更高版本固件时才可

选择该 CO 缆线类型。这会在 Need Upgrade 栏显示。如果给定类型的一条或多条 CO
缆线需要升级，您可以选择此类型进行升级。若某 CO 缆线类型没有更高的固件版

本，则无法选择相应的复选框。）

4. 单击 Upgrade。Status 列根据每个 CO 缆线升级状态显示 In Progress、Succeeded 或 Failed
（包括原因）。在选定的所有 CO 缆线类型都完成升级之前，会显示一条 Firmware
upgrade currently in progress 消息。

5. 完成后，显示一则消息，提示您确认升级完成。确认后，Upgrade 按钮将再次启用。

6. 单击 Close 退出 Upgrade CO Firmware 窗口。
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要升级单条 CO 缆线固件，请完成以下步骤：

1. 单击 AMP 中的 Settings 选项卡。

2. 单击 Versions - Conversion Options 子类别。

3. 要查看固件信息，请从 eID 下拉菜单列表中选择该 CO 缆线。每个条目都包含端口号、

eID 及目标设备名称或级联交换机名称（这取决于连接至 CO 缆线的设备）。如果 CO
缆线未与任何设备连接，菜单将显示 None。选择了 CO 缆线后，其固件信息将显示在

Information 字段中。

4. 将当前信息与 Firmware Available 字段进行对比，以查看 CO 缆线可用的固件升级。

（即使当前版本与可用版本相同，您也可以载入固件。某些情况下，您可以将 CO 缆
线降级为兼容性更好的较低版本。）单击 Load Firmware 按钮。

5. 固件升级开始。升级过程中，在 Firmware Available 字段下将显示进度消息。升级完

成后，会出现一则消息，提示升级完成或失败原因。

6. 对每条 CO 缆线的升级，请重复步骤 3 至 5。

7. 完成后，单击 OK。

重新启动装置

Reboot Appliance 工具指示装置进行重新启动。重新启动之前，装置将向所有客户端连接广

播断开连接的消息。

要重新启动装置，请完成以下步骤：

1. 单击 AMP 中的 Tools 选项卡。

2. 单击 Reboot Appliance 按钮。将出现一则信息，提示您确认重新启动。单击 Yes 确认

该请求。装置通知每个已连接的客户端，然后重新启动。

3. AMP 关闭。

管理装置配置数据库

所有装置设置都保存在装置配置数据库中。（用户帐户信息保存在用户数据库中，有关详

细信息，请参阅第 94 页上的“管理装置用户数据库”。）

保存装置配置数据库

Save Appliance Configuration 工具将配置数据库从装置保存至运行本软件的计算机上的文

件中。

在保存过程中，文件是加密的，在保存数据库时您将被提示创建一个密码。恢复该文件

时，您必须输入该密码。
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要将配置从某台装置保存至文件，请完成以下步骤：

1. 单击 AMP 中的 Tools 选项卡。

图 5.19：AMP Tools 选项卡

2. 单击 Save Appliance Configuration 按钮。会打开 Save Appliance Configuration 窗口。

3. 单击 Browse 导航到用于保存配置文件的位置。该位置将在 Save To 字段中列出。

4. 单击 Save。会打开 Enter Password 窗口。

5. 在 Password 字段中输入密码，然后在 Verify Password 字段中重新输入该密码。将此

数据库恢复至装置时需要此密码。单击 OK。

6. 此时会从装置中读取装置配置数据库文件并保存到选定的位置。将显示进度信息。保

存完成后，将提示您确认完成。单击 OK 返回 Tools 选项卡。

恢复装置配置数据库

Restore Appliance Configuration 工具将之前保存过的配置数据库从运行本软件的计算机上恢

复至装置。数据库文件可恢复至保存该数据库的装置或其他同种类型的装置。这减免了手

动配置新装置的需要。

要将配置文件恢复至装置，请完成以下步骤：

1. 单击 AMP 中的 Tools 选项卡。
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2. 单击 Restore Appliance Configuration 按钮。会打开 Restore Appliance Configuration File
窗口。

3. 单击 Browse，导航到存储已保存的配置文件的位置。文件名和位置均在 File Name 字
段中列出。

4. 单击 Restore。将打开 Enter Password 窗口。

5. 输入您保存配置数据库时创建的密码。单击 OK。

6. 此时，配置文件就会写入到装置中。会出现进度消息。此时将提示您确认重新启动。

重新启动后才会使用恢复的配置文件。完成以下步骤之一：

• 单击 Yes 重新启动装置。AMP 显示状态并指出重新启动的完成时间。

• 单击 No 稍后再重新启动。

管理装置用户数据库

所有用户帐户和访问权限分配信息都保存在数据库中。

文件在保存过程中将被加密，并且在保存数据库时系统会提示您创建一个密码。恢复该文

件时，您必须输入该密码。

保存装置用户数据库

Save Appliance User Database 工具将此用户数据库从装置保存至运行本软件的计算机上的某

个文件中。

要将用户数据库从装置保存至文件，请完成以下步骤：

1. 单击 AMP 中的 Tools 选项卡。

2. 单击 Save Appliance User Database 按钮。会打开 Save Appliance User Database 窗口。

3. 单击 Browse 并导航到用于保存用户数据库文件的位置。该位置将在 Save To 字段中

列出。

4. 单击 Save。将打开 Enter Password 窗口。

5. 在 Password 字段中输入密码，然后在 Verify Password 字段中重新输入该密码。将此

数据库恢复至装置时需要此密码。单击 OK。

6. 此时，就会从该装置读取用户数据库文件并保存到某个位置。会出现进度消息。保存

完成后，将提示您确认完成。单击 OK 返回 Tools 选项卡。

恢复装置用户数据库

Restore Appliance User Database 工具将之前保存过的用户配置数据库从运行本软件的计算

机上恢复至装置。数据库文件能恢复至保存该数据库的装置或其他同种类型的装置。这减

免了在新装置上手动配置用户的需要。
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要将某个用户数据库文件恢复至装置，请完成以下步骤：

1. 单击 AMP 中的 Tools 选项卡。

2. 单击 Restore Appliance User Database 按钮。会打开 Restore Appliance User Database 窗口。

3. 单击 Browse 并导航到存储已保存的用户数据库文件的位置。文件名和位置均在 File
Name 字段中列出。

4. 单击 Restore。将打开 Enter Password 窗口。

5. 输入您保存用户数据库时创建的密码。单击 OK。

6. 用户数据库文件即被写入装置。会出现进度消息。完成后，会立即使用新的用户数据

库；不需要重新启动。
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附录
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附录 A： 更新 VCS

要获得最佳的交换机系统性能，请确保从 IBM 网站下载最新的 VCS。

要更新 VCS，请完成以下步骤：

1. 访问 http://www.ibm.com/support/ 并下载更新文件。

2. 双击安装程序。安装程序会测定计算机上是否已安装有该程序的旧版本。

3. 完成以下步骤之一：

• 如果未检测到旧版本，就会出现一个窗口，要求确认升级，请单击 Continue。

• 如果检测到旧版本，就会出现一个窗口，提示您另一个产品版本已存在，单击

Overwrite  确认升级。

• 单击 Cancel  退出而不升级本软件。

4. 安装启动。程序文件、快捷方式、环境变量以及注册表项（对于 Windows 操作系统）

将被安装或旧版本将被当前版本的新文件和设置覆盖。

http://www.ibm.com/support/


98        Virtual Console Software 安装和用户指南
附录 B： 虚拟媒体

虚拟媒体和 USB 2.0 限制

GCM2、GCM4 和 LCM2 装置的虚拟媒体功能使您可以连接到所连接计算机上的 USB 端
口。通过此功能，装置的本地用户或使用远程软件的用户可以从与装置连接的计算机上访

问本地 USB 存储设备（如 USB CD 驱动器、磁盘驱动器或闪存驱动器）。

Virtual Media Conversion Option (VCO) 缆线是一种复合设备，它负责处理以下四种设备的

信号转换：键盘、鼠标、CD 驱动器和大容量存储设备。无论是否已映射虚拟媒体会话，

CD 驱动器和大容量存储设备会显示在目标设备上。如果某媒体设备未被映射，则会显示

为未放入媒体。当虚拟媒体设备被映射到目标设备时，则会告知目标设备媒体已放入。当

虚拟媒体设备被取消映射时，则会告知目标设备媒体被移除。因此，USB 虚拟设备不会从

目标设备断开连接。

VCO 缆线将键盘和鼠标作为复合 USB 2.0 设备显示。因此，BIOS 必须支持复合 USB 2.0 人
机接口设备 (HID)。如果所连接的计算机的 BIOS 不支持此类型的设备，则键盘和鼠标可能

无法工作，除非为该计算机装载 USB 2.0 设备驱动程序。如果出现这种情况，计算机制造

商可能会提供 BIOS 更新，为通过 USB 2.0 连接的键盘和鼠标提供 BIOS 支持。

使用虚拟存储器启动计算机

在很多情况下，通过虚拟媒体功能，用户可以通过连接到本装置 USB 端口的设备启动连接

的计算机。大多数配备有 USB 端口的计算机都可以使用虚拟媒体；但是，由于一些 USB
媒体设备和计算机 BIOS 的限制，可能会使计算机无法从连接到 GCM2、GCM4 或 LCM2
装置上的 USB 设备启动。

要从虚拟 USB 设备启动，目标设备必须支持从外部复合 USB 设备启动。同时，还需要有

支持外部 USB 2.0 启动的操作系统安装光盘。以下是支持从外部 USB 2.0 设备启动的部分

操作系统的列表：

• Windows Server 2003
• Windows XP

• Windows 2000 Server （Service Pack 4 [SP4] 或以上）

要确定您的计算机是否可以从虚拟媒体启动，请完成以下步骤：

1. 将带有可启动的操作系统安装 CD 的 USB CD 驱动器连接到 GCM2、GCM4 或 LCM2
装置，然后将其映射到目标设备。重新启动目标设备，以确定它能否通过相连的 CD
驱动器启动。可能需要设置 BIOS，以允许从外部 USB 设备启动。

2. 如果目标设备无法启动，则将 USB CD 驱动器连接到目标设备上的 USB 端口，并重新

启动目标设备。如果目标设备成功地从 CD 驱动器启动，则说明 BIOS 不支持从复合
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USB 2.0 设备启动。访问目标设备制造商的支持网站，以确定是否可能有支持从复合

USB 2.0 设备启动的更新的 BIOS。如果有，请更新 BIOS 并重试。

3. 如果目标设备无法从外部 USB 2.0 设备启动，请尝试使用以下方式来远程启动此目标

设备：

• 一些 BIOS 版本会提供限制 USB 速度的选项。如果此设置可用，请将 USB 端口设

置更改为“USB 1.1”或“Full Speed”模式，并再次尝试重新启动。

• 插入 USB 1.1 卡，并再次尝试重新启动。

• 在 VCO 缆线和目标设备之间插入一个 USB 1.1 集线器，并尝再次试重新启动。

• 与目标设备的制造商联系，以获取有关支持从复合 USB 2.0 设备启动的更新 BIOS
修订版的信息或计划。

虚拟媒体的限制

下表指出了虚拟媒体的使用限制：

• GCM2、GCM4 或 LCM2虚拟媒体装置仅支持 USB 2.0 磁盘驱动器、闪存驱动器和 CD
驱动器的连接。

• VCS 仅支持对连接到客户端计算机上的 USB 2.0 和 USB 1.1 磁盘驱动器和闪存驱动器

进行映射。



100        Virtual Console Software 安装和用户指南
附录 C： 键盘和鼠标快捷方式

此附录列出了可用于 Explorer 中的键盘和鼠标快捷方式。

表 C.1：分隔窗格键盘和鼠标快捷方式

操作 说明

F6 在拆分的屏幕之间导航，并将焦点放在上一个获得焦点的元素上。

F8 将焦点分配给分隔线。

向左或向上箭头 如果分隔线获得焦点，则将分隔线左移。

向右或向下箭头 如果分隔线获得焦点，则将分隔线右移。

Home 如果分隔线获得焦点，则为分屏的右窗格分配所有区域 （左窗格隐藏）。

End 如果分隔线获得焦点，则为分屏的左窗格分配所有区域 （右窗格隐藏）。

单击 + 鼠标拖动 将分隔线左移或右移。

表 C.2：树视图控制键盘和鼠标快捷方式

操作 说明

鼠标单击 撤消选择选定的现有内容，并选择鼠标指针所在的节点。

鼠标双击
在可展开的节点（拥有子节点的节点）的展开和折叠状态之间切换。对叶节点（没有

子节点的节点）无效。

向上箭头 撤消选择选定的现有内容，并选择紧靠当前焦点上面的节点。

向下箭头 撤消选择选定的现有内容，并选择紧靠当前焦点下面的节点。

空格键 交替选择和撤消选择当前获得焦点的节点。

Enter 交替折叠和展开获得焦点的节点。仅适用于拥有子节点的节点。如果该节点没有子节

点，则该键无效。

Home 撤消选择选定的现有内容，并选择根节点。

End 撤消选择选定的现有内容，并选择树中可见的最后一个节点。
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表 C.3：用于设备列表的键盘和鼠标快捷方式

操作 说明

Enter 或 Return 启动选定设备的默认操作。

向上箭头 撤消选择当前选定的内容，并将选定内容移到上一行。

向下箭头 撤消选择当前选定的内容，并将选定内容移到下一行。

Page Up 撤消选择当前选定的内容，并向上滚动一页，然后选择该页上的第一个项目。

Page Down 撤消选择当前选定的内容，并向下滚动一页，然后选择该页上的最后一个项目。

Delete 执行删除功能。与 Edit > Delete 菜单功能相同。

Ctrl + Home 将焦点和选定内容移到表中的第一行。

Ctrl + End 将焦点和选定内容移到表中的最后一行。

Shift + Up Arrow 将选定内容扩展到上一行。

Shift + Down Arrow 将选定内容扩展到下一行。

Shift + Page Up 将选定内容扩展到上一页。

Shift + Page Down 将选定内容扩展到下一页。

Shift + 鼠标单击
撤消选择选定的任何现有内容，并选择当前焦点和鼠标单击时鼠标指针所在行之间的

范围。

Ctrl + 鼠标单击 切换鼠标指针所在行的选择状态，而不会影响任何其他行的选择状态。

鼠标双击 启动选定设备的默认操作。
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附录 D： 本软件使用的端口

表 D.1 列出了软件用以与特定装置进行通讯的端口号。此信息用于配置防火墙以允许 VCS
在网络中运行。

表 D.1：VCS 使用的端口

端口号 装置 类型 目的

3211 GCM4、 GCM2 或 RCM TCP 专用管理协议

3211 GCM4、 GCM2 或 RCM UDP 专用安装和查找协议

2068 GCM4、 GCM2 或 RCM TCP 加密键盘和鼠标数据

2068 GCM4 或 GCM2 TCP 数字化视频数据

2068 GCM4 或 GCM2 TCP 虚拟媒体

8192 RCM TCP 数字化视频数据
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附录 E： 获取帮助和技术支持

如果您需要帮助、服务或技术援助或只是要了解有关 IBM® 产品的更多信息，您可以从

各种渠道获取 IBM 为您提供的帮助。本附录包含下列相关信息：如何获取有关 IBM 和
IBM 产品的更多信息；当您的系统出现故障时如何处理；以及服务人员的联系方式（如

有必要）。

在您拨打电话之前

在您拨打电话之前，请确保自己已采取以下步骤尝试自行解决问题：

• 检查所有缆线，确保它们已妥善连接。

• 检查电源开关，确保系统和所有选购设备已开机。

• 使用系统文档中的故障排除信息，并使用系统随附的诊断工具。有关诊断工具的信

息，可从系统随附的 Problem Determination and Service Guide 中找到（位于 IBM 的
Documentation CD 中)。

• 请访问 IBM 支持网站 http://www.ibm.com/systems/support/，以获取技术信息、提示、

小窍门和新设备驱动程序或索取信息。

使用 IBM 在线帮助或 IBM 产品随附的文档中提供的故障排除程序，您自己就可以解决很

多问题，而不需要外界帮助。IBM 系统随附的文档也提供有您可执行的诊断测试。大部分

系统、操作系统和程序的随附文档中包含了故障排除程序和错误消息及错误代码解释。如

果您认为软件有问题，请参阅操作系统或程序的文档。

使用文档

本产品随附的文档中提供有关于 IBM 系统和预安装软件（如果有）或选购设备的信息。该

文档可包括印刷文档、在线文档、自述文件和帮助文件。请参阅系统说明文档中提供的故

障排除信息，以获取诊断程序的使用方法。故障排除信息或诊断程序可能会告诉您需要另

外的或更新的设备驱动程序或其他软件。IBM 在万维网上提供页面，您可以从其中获取最

新的技术信息，或下载设备驱动程序与更新。要访问这些页面，请访问 http://www.ibm.com/
systems/support/，并根据提示进行操作。另外，通过 http://www.ibm.com/shop/publications/
order/ 上的 IBM Publications Center，您也可以获得一些文档。

从万维网获取帮助和信息

在万维网上，IBM 网站提供关于 IBM 系统、选购设备、服务和支持的最新信息。有关 IBM
System x™ 和 xSeries® 信息的网址是：http://www.ibm.com/systems/x/。有关 IBM
BladeCenter 信息的网站地址是：http://www.ibm.com/systems/bladecenter/。有关 IBM
IntelliStation® 信息的网站地址是：http://www.ibm.com/intellistation/。

有关 IBM 系统和选购设备的服务信息，请访问：http://www.ibm.com/systems/support/。

http://www.ibm.com/systems/support/
http://www.ibm.com/systems/support/
http://www.ibm.com/systems/support/
http://www.ibm.com/shop/publications/order/.
http://www.ibm.com/shop/publications/order/.
http://www.ibm.com/systems/x/
http://www.ibm.com/systems/x/
http://www.ibm.com/systems/bladecenter/
http://www.ibm.com/systems/bladecenter/
http://www.ibm.com/intellistation/
http://www.ibm.com/systems/support/
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软件服务和支持

您可以拨打 IBM 的收费 Support Line（支持热线），以获取有关 System x 和 xSeries 服务器、

BladeCenter 产品、IntelliStation 工作站和装置的用途、配置和软件问题方面的信息。有关

Support Line 在您所在的国家或地区支持哪些产品方面的信息，请访问：http://www.ibm.com/
services/sl/products/。

有关 Support Line 和其他 IBM 服务的更多信息，请访问：http://www.ibm.com/services/，或

访问：http://www.ibm.com/planetwide/wide/ 以获取支持电话号码。在美国和加拿大，请拨

打电话：1-800-IBM-SERV (1-800-426-7378)。

硬件服务和支持

您可以通过 IBM Services 或 IBM 分销商（如果 IBM 授权其提供产品保证服务）获取硬件

服务。请访问网站 http://www.ibm.com/planetwide/ 获取支持电话号码，如在美国和加拿

大，请拨打电话：1-800-IBM-SERV (1-800-426-7378)。

在美国和加拿大可提供 24 小时全天候的硬件服务和支持。在英国，周一至周五，上午 9 点
至下午 6 点提供上述服务。

IBM 中国台湾产品服务

IBM Taiwan product service contact information: 
IBM Taiwan Corporation
3F, No 7, Song Ren Rd.
Taipei, Taiwan 
Telephone: 0800-016-888

http://www.ibm.com/services/sl/products/
http://www.ibm.com/services/
http://www.ibm.com/services/
http://www.ibm.com/planetwide/
http://www.ibm.com/planetwide/
http://www.ibm.com/planetwide/
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附录 F： 通告

本信息适用于为美国市场提供的产品与服务。

对于本文档中讨论的产品、服务或功能，IBM® 可能不会向其他国家提供。请向您所在地

区的 IBM 代表处咨询有关当地可用的产品与服务的信息。对 IBM 的某种产品、程序或服

务的提及并不意味着仅仅只能使用该 IBM 产品、程序或服务。任何具有相同功能的、不违

反任何 IBM 知识产权的产品、程序或服务都可以使用。然而，用户有责任评估并验证任何

非 IBM 产品、程序或服务的工作情况。

对本文档中描述的主题，IBM 可能拥有专利或待批的专利申请。本文档并不向您供这些专

利的任何许可。可以将有关许可的询问邮寄至：

IBM Director of Licensing
IBM Corporation
North Castle Drive
Armonk, NY 10504-1785
U.S.A.

INTERNATIONAL BUSINESS MACHINES CORPORATION 按照“原样”提供本文，并不

具有任何形式的明示或暗示的保证，包括（但不限于）非侵犯性、适销性或对某种特定目

的的适合性的暗示的保证。某些国家不允许在特定交易中有明示或暗示保证的放弃声明，

因此，本声明可能对您不适用。

这些信息可能包括技术上的不准确或印刷错误。此处的信息会定期进行更改，这些更改会

体现在本文的新版本中。IBM 可能随时对本文中描述的产品和/或程序进行改进，恕不另行

通知。

本资料中提及的非 IBM 网站仅供参考之用，并不表示对那些网站任何形式的认可。那些网

站的内容不属于本 IBM 产品的一部分，对网站的使用风险由用户自己承担。

IBM 可能以任何适当的方式使用或分发您提供的信息，您不需要因此承担任何责任。

版本说明

© Copyright International Business Machines Corporation 2005 和 2007。保留所有权利。

美国政府用户的受限权利 － 使用、复制或披露权利受限于

与 IBM Corp. 签订的 GSA ADP Schedule Contract。
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商标

以下为 International Business Machines Corporation 在美国和/或其他国家或地区的商标。

Intel、Intel Xeon、Itanium 和 Pentium 为 Intel Corporation 在美国和/或其他国家的商标。

Microsoft、Windows 和 Windows NT 为 Microsoft Corporation 在美国和/或其他国家的商标。

OSCAR 是 Avocent Corporation 在美国和/或其他国家的注册商标。

Adobe 和 PostScript 是 Adobe Systems Incorporated 在美国和/或其他国家的注册商标或商标。

UNIX 为 Open Group 在美国和/或其他国家的注册商标。

Java 和所有 Java 相关的商标均为 Sun Microsystems, Inc. 在美国和/或其他国家的商标。

Adaptec 和 HostRAID 为 Adaptec, Inc 在美国和/或其他国家的商标。

Linux 为 Linus Torvalds 在美国和/或其他国家的注册商标。

Red Hat、Red Hat“Shadow Man”徽标和所有 Red Hat 相关的商标和徽标均为 Red Hat, Inc.
在美国和/或其他国家的商标。

其他公司、产品或服务名称可能是其他公司的商标或服务标志。

重要启示

IBM 对 ServerProven® 的非 IBM 产品和服务不提供任何代表或保证，包括（但不限于）暗

示的适销性及对某种特定目的的适应性保证。这些产品是由第三方独家提供并保证的。

对于非 IBM 产品，IBM 对其不作任何代表或保证。对非 IBM 产品的支持（若有）由第三

方提供，而非 IBM。

一些软件可能与其零售版本（若有）不同，可能不包括用户手册或所有的程序功能。

IBM FlashCopy TechConnect

IBM （徽标） i5/OS Tivoli

Active Memory IntelliStation Tivoli Enterprise

Active PCI NetBAY Update Connector

Active PCI-X Netfinity Wake on LAN

AIX Predictive Failure Analysis XA-32

Alert on LAN ServeRAID XA-64

BladeCenter ServerGuide X-Architecture

Chipkill ServerProven XpandOnDemand

e-business 徽标 System x xSeries

<eserver>Eserver
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产品回收利用和处理

本设备必须根据适用的本地和国家规定进行回收利用或丢弃。IBM 鼓励信息技术 (IT) 设备

的拥有者负责对其不再需要的设备进行回收再利用。IBM 在不同的国家或地区提供各种产

品回收计划，以帮助设备拥有者回收再利用其 IT 产品。有关 IBM 产品回收方案的信息可

在 IBM 的互联网站上找到：http://www.ibm.com/ibm/environment/products/prp.shtml。
Esta unidad debe reciclarse o desecharse de acuerdo con lo establecido en la normativa nacional o
local aplicable. IBM recomienda a los propietarios de equipos de tecnología de la información (TI)
que reciclen responsablemente sus equipos cuando éstos ya no les sean útiles. IBM dispone de una
serie de programas y servicios de devolución de productos en varios países, a fin de ayudar a los
propietarios de equipos a reciclar sus productos de TI. Se puede encontrar información sobre las
ofertas de reciclado de productos de IBM en el sitio web de IBM http://www.ibm.com/ibm/
environment/products/prp.shtml.

注意：此标志仅适用于欧盟 (EU) 国家和挪威。

本装置根据欧盟有关废弃电气电子设备的 (WEEE) 2002/96/EC 指令粘贴标签。该指令针对

进入欧盟市场的旧设备的回收和循环再利用制定了一个框架。此标签适用于多种产品，标

明该产品在使用寿命结束时不应被丢弃，而应根据本指令进行回收。

Remarque : Cette marque s’applique uniquement aux pays de l’Union Européenne et à la
Norvège.
L’etiquette du système respecte la Directive européenne 2002/96/EC en matière de Déchets des
Equipements Electriques et Electroniques (DEEE), qui détermine les dispositions de retour et de
recyclage applicables aux systèmes utilisés à travers l’Union européenne. Conformément à la
directive, ladite étiquette précise que le produit sur lequel elle est apposée ne doit pas être jeté mais
être récupéré en fin de vie.

http://www.ibm.com/ibm/environment/products/prp.shtml
http://www.ibm.com/ibm/environment/products/prp.shtml
http://www.ibm.com/ibm/environment/products/prp.shtml
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根据欧盟的 WEEE 指令，电气和电子设备 (EEE) 在使用寿命结束时必须单独进行收集，并

重新使用、回收或恢复。使用有 WEEE 标志（根据 WEEE 指令的 Annex IV）的电气和电

子设备的用户，如上所示，在电气和电子设备使用寿命结束时，不可将其作为未经分类处

理的生活垃圾进行处理，而应该根据提供给客户的回收计划对废弃电气电子设备进行回

收、循环再利用和恢复。由于在电气电子设备中有可能出现有害物质，客户参与回收计划

有着重要的意义，可将电气电子设备对环境和人类健康的潜在影响降到最低程度。有关回

收和处理的信息，请与您当地的 IBM 代表联系。

电池回收计划

本产品可能含有密封式铅酸、镍镉、镍金属氢化物、锂或锂离子电池。请仔细阅读用户手

册或服务手册了解特定的电池信息。必须对电池进行回收或适当地处理。您所在的地区可

能没有回收机构。要了解在美国境外处理电池的信息，请访问：http://www.ibm.com/ibm/
environment/products/batteryrecycle.shtml 或联系您当地的废物处理机构。

在美国，IBM 已建立了一个回收流程，对 IBM 设备中的 IBM 密封式铅酸、镍镉、镍金属

氢化物废电池和电池组进行重新使用、回收或适当的处理。要了解有关适当处理电池的信

息，请拨打 1-800-426-4333 联系 IBM。在拨打电话前，请记下电池上的 IBM 零件编号。

中国台湾：废电池请回收。

欧盟：

注意：此标志仅适用于欧盟 (EU) 国家。

电池或电池包装的标识遵照欧盟关于电池和蓄电池及废电池和废蓄电池的 2006/66/EC 指令。

该指令针对进入欧盟市场的旧电池和蓄电池的回收和循环再利用制定了一个计划。此标签适

用于多种电池，标明该电池在使用寿命结束时不应被丢弃，而应根据本指令进行回收。

http://www.ibm.com/ibm/environment/products/batteryrecycle.shtml
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Les batteries ou emballages pour batteries sont étiquetés conformément aux directives européennes
2006/66/EC, norme relative aux batteries et accumulateurs en usage et aux batteries et
accumulateurs usés. Les directives déterminent la marche à suivre en vigueur dans l'Union
Européenne pour le retour et le recyclage des batteries et accumulateurs usés. Cette étiquette est
appliquée sur diverses batteries pour indiquer que la batterie ne doit pas être mise au rebut mais
plutôt récupérée en fin de cycle de vie selon cette norme.

按照欧盟指令 2006/66/EC，电池和蓄电池进行了标识，表明在它们使用寿命结束时必须单

独回收和循环再利用。电池上的标识可能包括其所含金属的化学符号（Pb 代表铅、Hg 代
表汞以及 Cd 代表镉）。电池和蓄电池的用户不可将电池和蓄电池作为未经分类处理的生

活垃圾进行处理，而应该根据客户可使用的回收计划进行回收、循环再利用和处理。由于

电池和蓄电池中可能出现有害物质，客户参与回收计划有着重要的意义，可将电池和蓄电

池对环境和人类健康的潜在影响降到最低程度。有关回收和处理的信息，请与您当地的

IBM 代表联系。

加利福尼亚州：

高氯酸盐材料 － 可能需要特殊处理。请访问：http://www.dtsc.ca.gov/hazardouswaste/perchlorate/。

上述注意事项是根据 California Code of Regulations Title 22, Division 4.5 Chapter 33. Best
Management Practices for Perchlorate Materials 提供的。本产品/零件可能包括了含有高氯酸

盐物质的锂锰电池。

有关电子辐射的通告

联邦通讯委员会 (FCC) 声明

注：经测试，本设备符合 FCC 规范 Part 15 中有关 Class A 数字设备的限制。这些限制用于

为商业环境下使用本设备提供合理的防有害干扰的保护。本设备产生、使用并可能辐射射

频能量，如果未按照说明手册进行安装和使用，可能对无线通讯造成有害干扰。本设备在

居住区使用时可能会造成有害干扰，在此情况下，用户应自行负责消除干扰。

为满足 FCC 辐射限制，必须使用正确屏蔽并接地的电缆和接头。对于任何由于使用推荐产

品以外的电缆和接头或未经授权对设备进行改装或修改而导致的无线电或电视干扰，IBM
概不负责。进行未经授权的变更或改装将导致用户失去使用设备的权限。

此设备遵循 FCC 规定的 Part 15。操作受下列两项条件限制：(1) 本设备不会造成有害干扰；

(2) 本设备必须接受任何接收到的干扰，包括可能导致不理想操作的干扰。

http://www.dtsc.ca.gov/hazardouswaste/perchlorate/
http://www.dtsc.ca.gov/hazardouswaste/perchlorate/
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工业加拿大 Class A 辐射符合声明

本 Class A 数字设备符合加拿大 ICES-003 标准。

Avis de conformité à la réglementation d'Industrie Canada
Cet appareil numérique de la classe A est conforme à la norme NMB-003 du Canada.

澳大利亚和新西兰 Class A 声明

注意：本设备属于 Class A 产品。在家用环境下，本产品可能会造成射频干扰，因此用户可

能需要采取充分的保护措施。

英国电信安全要求

客户须知

本设备通过批准，批号为 NS/G/1234/J/100003，可间接连接到英国公共电信系统。

欧盟 EMC 规定符合声明

本产品符合欧盟委员会关于统一各成员国电磁兼容性法规的 2004/108/EC 指令的保护要

求。对于未经推荐修改产品而导致的任何无法满足保护要求的情形，IBM 不承担任何责

任，包括使用非 IBM 的卡类设备。

本产品经过测试，符合 CISPR 22/European Standard EN 55022 之 Class A 信息技术设备限

制。对 Class A 设备的限制来自商业和工业环境，以就许可通讯设备之干扰提供合理保护。

注意：本设备属于 Class A 产品。在家用环境下，本产品可能会造成射频干扰，因此用户可

能需要采取充分的保护措施。

欧共体联系方式：

IBM Technical Regulations
Pascalstr. 100, Stuttgart, Germany 70569

电话：0049 (0)711 785 1176

传真：0049 (0)711 785 1283

电子邮件：tjahn@de.ibm.com
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中国台湾 Class A 警告声明

中国大陆 Class A 警告声明

日本电子干扰志愿控制委员会 (VCCI) 声明
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索引
索引

字母

Active Directory，设置查询 74
AMP 61–95

装置特性 1
另请参阅数据库、固件、SNMP 和用户帐

户

查看 CO 缆线信息 80
查看设备连接信息 85
访问 21
更改全局会话值 65
更改全局网络值 62
管理用户会话 79
升级固件 89
退出 21
用户帐户 75
重新启动装置 92
重新同步设备列表 85

CO 缆线

查看信息 80, 85
对多条缆线进行固件升级 91
升级单个固件 90
添加 18, 19, 87

DCHP 62
Department

删除 32
在属性中指定 24
重命名 32

Devices

请参阅目标设备

DirectDraw 29
Discover Wizard 11, 20
Explorer

窗口功能 15
访问设备 22
访问装置 20
更改属性 24
更改自定义字段标签 27
配置通用装置 URL 25
添加装置 18
修改启动时的视图 28
装置启用 Web 界面时的附加按钮 17

Explorer 附加按钮 17
Folders

将设备分配到 30, 31
删除 32
重命名 32

GCM2 和 GCM4 数据库 92, 94
GCM2 和 GCM4 装置

请参阅装置

JRE 要求 8
KVM 会话

请参阅会话

LAN 速度 62
LDAP

Active Directory 68, 74
查询参数 70
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查询模式 72
服务器参数 68
认证 68
搜索参数 69

Location

将设备分配到 30, 31
在属性中指定 24

Microsoft Windows

安装于 9
卸载 10
支持的操作系统 7

Migration Wizard 13
New Appliance Wizard 11, 14, 18
OBWI（板载 Web 界面）

参见 Web 界面

Red Hat Linux

安装于 9
启动 11
卸载 10
支持的操作系统列表 7

Resync Appliance Wizard 12, 13
Resync Wizard（目标设备） 5, 87
Site

将设备分配到 30, 31
删除 32
在属性中指定 24
重命名 32

SNMP

配置一般设置 82
启用/禁用陷阱 84
使用 81

装置管理特性 1
SNMP 陷阱

配置 84
Thumbnail Viewer 46
Type

删除 32
在设备属性中指定 24
重命名 32

VCS

安装 8
关于 1
开始升级装置 12
快速设置 11
配置启动时的视图 28
使用的端口 102
系统组件 2
下载最新版本以进行装置迁移 12
用于将装置升级并迁移到最新固件 12

VCS 的组件 2
VCS 使用的端口 102
Video Viewer

调整视图 37, 48
更改会话超时值 65
关闭会话 37
关于 35
宏 54
另请参阅宏、鼠标和扫描模式

配置工具栏 52
启用/禁用 DirectDraw 29
启用/禁用全屏模式 47
启用自动/手动缩放 47
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抢占本地用户 38
刷新画面。 47

Web 界面

简介 2
配置用户帐户 12
配置装置 21
升级 GCM2 和 GCM4 装置以 12
装置 Explorer 的附加按钮 17
浏览器和 JRE 要求 8

WebAMP 3

A

安全锁定

GCM2 和 GCM4 装置 78
配置 78

安装 7–14
步骤 8
随附物品 7

安装概要

VCS 11

B

步骤

按 IP 地址查找和添加装置 20
保存 VCS 用户数据库 94
保存本地 VCS 数据库 33
保存装置配置数据库 93
查看或更改默认浏览器 28
查看或更改目标设备的相关信息 26
查看或更改目标设备的一般属性 24
查看或更改启动时的视图 28
查看或更改网络属性 25

查看目标设备的连接属性 26
从查看器发送宏 54
从列表中删除脱机的 conversion option 缆

线 81
导出本地 VCS 数据库 34
登录到目标设备 22
登录到装置 21
断开用户会话连接 80
对多条 CO 缆线进行固件升级 91
访问 Video Viewer 37
访问目标设备 22
访问装置的 AMP 12
复位目标设备上所有的 USB 媒体设备 58
更新 VCS 97
共享 KVM 会话

 42
恢复保存的 VCS 用户数据库 95
恢复保存的装置配置数据库 93
降级装置固件 14
结束虚拟媒体会话 59
利用 Assign 功能配置目标设备组 30
配置 AD 组查询 74
配置 KVM 会话 42
配置 SNMP 陷阱 84
配置 SNMP 一般设置 82
配置 USB CO 缆线报告的语言 81
配置安全锁定 78
配置本地和设备光标 47
配置单光标模式下的终止键击 51
配置会话的非活动超时及抢占超时、加密

和共享 63
配置会话共享 41
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配置会话扫描缩略图大小 45
配置会话选项、键盘传递、菜单激活击键

以及背景刷新 51
配置级联设备连接 87
配置目标设备名称 85
配置目标设备视图的自动或手动缩放 47
配置目标设备组 31
配置全屏模式 47
配置认证 66
配置扫描首选项 45
配置鼠标光标设置 50
配置鼠标缩放比例 50
配置网络参数 62
配置虚拟媒体会话 65
配置用户账户 76, 77, 78
配置装置 12
配置自定义字段名称（Site、

Department、Location） 27
配置自动升级 CO 缆线固件 89
配置浏览器工具栏隐藏延迟时间 53
启动 VCS 并访问装置的 AMP 12
启动扫描模式 44
启动虚拟媒体会话 57
迁移已升级装置 13
抢占当前用户 39
清除登录凭证 22
取消映射虚拟媒体驱动器 58
确定服务器是否可从虚拟媒体启动 98
删除对 web 界面的支持 14
升级装置固件 13, 90
使用 Properties 窗口配置目标设备组 30

使用控制面板从 Microsoft Windows 操作

系统中卸载 VCS 10
使用命令窗口从 Microsoft Windows 操作

系统中卸载 VCS 10
使用文件夹配置目标设备组 29
手动调节视频质量 48
手动添加未分配 IP 地址的新装置 19
手动添加已分配有 IP 地址的装置

 18
刷新 Video Viewer 47
添加装置（快速浏览） 11
通过拖放的方式配置目标设备组 31
退出 KVM 会话

 37
退出装置 21
显示 CO 缆线信息 80
显示查看器的宏组 54
显示虚拟媒体驱动器的详细信息 58
向 Video Viewer 工具栏添加按钮 52
许可装置功能 89
要查看或更改 DirectDraw 支持， 29
在 Devices 列表中键入内容以自动进行搜

索 23
在 Linux 操作系统中安装 VCS 9
在 Linux 操作系统中启动 VCS 11
在 Linux 操作系统中卸载 VCS 10
在 Microsoft Windows 操作系统中安装 

VCS 9
在 Microsoft Windows 操作系统中启动 

VCS 10
在 Thumbnail Viewer 中配置目标设备凭据 

46
在本地数据库中搜索目标设备， 23
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在单条 CO 缆线上升级固件 90
在独占模式下访问 Video Viewer 41
在扫描模式下配置查看目标设备缩略图 

46
在扫描模式中禁用查看目标设备 46
在隐藏模式下监控目标设备 43
在装置上配置独占 KVM 会话 40
暂停或重新启动扫描序列 46
重命名目标设备类型或组 32
重新同步目标设备列表 87
重新同步已迁移装置 13
装载（恢复）本地 VCS 数据库 33

C

超时

非活动 63
会话 64, 65
抢占超时 64
抢占延迟 39
输入控制 64
锁定的会话不受制于 38
通过保留防止虚拟媒体会话 65

窗口特性，Explorer 15

D

单光标，配置 51
登录

目标设备 22
凭证，清除 22
装置 21

独占模式 (Video Viewer)

定义 35
启动 KVM 会话 41
启用 40

对目标设备进行分组 30
多个连接 4

F

访问权限 75
非活动超时 56

抢占 63
设置装置 63

服务器之间的时间 44, 45

G

更改 GCM2 和 GCM4 装置的 IP 地址 62
更改 GCM2 和 GCM4 装置的网关 62
更改子网掩码 62
工具栏 52
工具栏隐藏延时时间 53
共享会话

配置 41
启动 42
选项 35

固件

升级单个 CO 缆线固件 90
升级装置 90
升级装置以支持 Web 界面 12
同时升级 CO 缆线 91

管理用户会话 79
光标设置

配置 50, 51
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H

宏 (Video Viewer)
发送 54
使用 54
添加至工具栏 52
显示宏组 54

会话

防止虚拟媒体会话非活动超时 56
共享 42
共享，启动 42
共享选项 35
关闭虚拟媒体会话 59
管理 79
配置超时 64
配置共享 41
启用独占 40
抢占 39
扫描模式、暂停和重新启动 46
设置抢占超时 64
退出 37

J

级联设备

定义 3
Enter Cascade Switch Information 窗口 19, 

87
定义端口 19
配置 87
配置类型 88
状态显示 79, 85

加密

GCM2 和 GCM4 装置的键盘/鼠标 65

保存/恢复配置数据库时 92
为虚拟媒体会话指定 57

键盘

配置 GCM2 和 GCM4 装置的加密级别 65
将设备分配到组 30

K

快速设置

VCS 11
装置和用户 12

L

连接

请参阅会话 4

M

每台服务器的查看时间 44, 45
目标设备

查看和更改相关信息 26
查看连接属性 26
查看连接信息 85
创建文件夹以进行分组 29
访问 22
分配 30
分组 30
更改网络属性 25
列表重新同步 87
名称显示 4
命名 4
配置名称 85
删除 31
删除组 32
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映射虚拟媒体 57
用户访问权限 75
在本地数据库中搜索 23
在设备列表中自动搜索 23
重命名 32
重命名类型和组 32
重新同步列表 85, 87

N

浏览器

配置要启动的应用程序 28
与 Web 界面的 JRE 要求 8

P

配置认证 66
配置网络参数 62
配置要求

浏览器 8
配置自动升级 CO 缆线固件 89
凭据

登录，清除 22
缓存 20, 22
为目标设备设置 46

Q

迁移和重新同步已升级装置 12
抢占

Video Viewer 中的本地用户 38
会话 36
虚拟媒体会话中的注意事项 55
在虚拟媒体会话期间防止 56
执行 39

全屏模式 (Video Viewer) 47

S

扫描模式 (Video Viewer)
访问 44
更改缩略图大小

 45
配置首选项 45
启动 44
启动与某个设备进行的会话 46
设置设备凭据 46
首选项 45
在扫描模式下禁用查看目标设备缩略图 

46
在扫描序列中禁用设备缩略图 46
在扫描序列中启用设备缩略图 46
暂停和重新启动 46

扫描模式（视频查看器）

延迟 44
设置概要

装置和用户 12
升级装置以实现 Web 界面支持 12
视频质量，调节 48
鼠标 (Video Viewer)

调整选项 49
对齐鼠标 47
更改光标设置 50
设置，更改 50
设置加密级别 65
重新对齐 51

属性

关于在 Explorer 中进行更改 24



120        Virtual Console Software 安装和用户指南
在 Explorer 中更改网络属性 25
在 Explorer 中更改信息属性 26
在 Explorer 中更改一般属性 24

术语表 3
数据库

VCS 本地数据库 33
保存本地 VCS 数据库 33
保存装置配置数据库 93
保存装置用户数据库 94
导出本地 VCS 数据库 33
恢复装置配置数据库 93
恢复装置用户数据库 95
装载（恢复）本地 VCS 数据库 33

缩放 (Video Viewer)
启用自动或手动 47
设置鼠标 50

锁定

请参阅安全锁定

T

特性与优点 1

W

网络参数，配置 25
文件夹

创建 29

X

向导

VCS 特性与优点 1
Discover Wizard 11, 20
Migration Wizard 13

 12
New Appliance Wizard 11, 14, 18
Resync Appliance Wizard 13
Resync Wizard 5, 12, 87
VCS 上的新装置 12
卸载向导 10

卸载向导 10
虚拟媒体

保留的会话 55
窗口 56
防止会话期间非活动超时 56
共享与抢占的注意事项 55
关闭会话 59
会话设置 56
加密等级 57
结束会话 59
配置 65
启动会话 57
取消映射驱动器 58
确定服务器是否可从中启动 98
锁定到 KVM 会话 56
通过保留会话防止非活动超时 56, 65
显示驱动器详细信息 58
要求 55
映射驱动器访问模式 57
在会话期间将驱动器映射到目标设备 57
重设目标设备上的 USB 设备 58

虚拟媒体需要使用 VCO 线缆 55

Y

要求

虚拟媒体 55
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已许可的选项 89
隐藏模式 (Video Viewer)

定义 36
监控 43
启用 42

硬件要求 8
用户帐户

访问级别 75
解锁 78
配置选项 12
启用/禁用安全锁定 78
删除 77
锁定/解锁 78
添加 76
修改 76

Z

在 Explorer 中的自定义标签字段 27
支持的客户端计算机操作系统 7
重新启动

GCM2 和 GCM4 装置 92

重新同步目标设备列表 85, 87
装置

特性与优点 1
另请参阅 AMP
保存配置数据库 93
登录 21
访问 20
分配 30
固件，升级以支持 Web 界面 12
快速设置概要 12
迁移 13
迁移和重新同步 12
删除 31
升级、迁移和重新同步 12
升级固件 12, 90
添加 18
许可功能选项 89
重命名 32

组，创建设备文件夹 29
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