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1

장

1
 제품 개요
IBM Virtual Console 소프트웨어 정보

크로스 플랫폼의 관리 응용 프로그램인 IBM® VCS(Virtual Console Software)를 사용하여 네
트워크 기기 및 연결된 대상 장치를 보거나 제어할 수 있습니다. 크로스 플랫폼 디자인으로 
대부분의 일반적인 운영 체제 및 하드웨어 플랫폼과 호환됩니다. 각각의 기기는 인증 및 액
세스 제어를 개별적으로 처리함으로써 시스템 제어를 필요한 위치에 배치합니다.
이 소프트웨어는 분할 화면 인터페이스를 통한 브라우저와 유사한 탐색 방법으로 전체 기기

에 대한 단일 액세스 지점을 제공합니다.  이 소프트웨어를 사용하여 기존 기기를 관리하고 
새 대상 장치를 설치하거나 대상 장치에 대한 세션을 열 수 있습니다. 서버, 사이트 및 폴더

와 같은 내장 그룹을 사용하여 보려는 장치를 선택할 수 있습니다. 검색 및 정렬 기능을 사용

하여 모든 장치를 찾을 수 있습니다.

기능 및 장점

용이한 설치 및 구성

Wizard(마법사) 기반 설치 및 온라인 도움말을 사용하여 처음 시스템 구성도 간단하게 처리

할 수 있습니다. 그래픽 인터페이스를 사용하여 기기, 대상 장치 및 CO(Conversion Option) 
케이블을 관리하고 업데이트할 수 있습니다.

강력한 사용자 정의 기능

내장 그룹을 사용하거나 자체 그룹을 작성하여 특정 시스템 요구 사항에 맞게 소프트웨어를 설
정할 수 있습니다. 장치 이름, 필드 이름 및 아이콘을 사용자 정의하여 유연하고 편리하게 사용

할 수 있습니다. 이해하기 쉬운 이름을 사용하여 모든 대상 장치를 신속하게 찾을 수 있습니다.

포괄적인 기기 관리

이 소프트웨어를 사용하여 한 시스템에서 다수의 기기를 추가하고 관리하십시오. 새 기기를 
추가한 후에는 운영 매개변수를 구성하고 대상 장치에 대한 사용자 세션을 제어 및 선점할 
수 있으며 기기의 다시 부팅 및 업그레이드와 같은 다양한 제어 기능을 실행할 수 있습니다.  
AMP(Appliance Management Panel)에서 SNMP(Simple Network Management Protocol) 트랩을 
활성화하고 대상 장치를 구성하며 사용자 데이터베이스를 관리할 수 있습니다. 
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이 소프트웨어를 사용하여 다음과 같은 IBM 기기를 관리할 수 있습니다. 
• IBM Global 2x16 Console Manager (GCM2)
• IBM Global 4x16 Console Manager (GCM4)
• IBM Remote Console Manager (RCM)
GCM2 기기에는 KVM-over-IP 액세스를 위한 2개의 디지털 포트 세트, KVM 액세스를 위한 
1개의 아날로그 포트 세트, CC 케이블 및 대상 장치 연결을 위한 16개의 ARI(analog rack 
interface) 포트 그리고 1명의 로컬 사용자와 최대 2명까지의 원격 사용자를 위한 Virtual 
Media 기능이 포함되어 있습니다. GCM4 기기에는 KVM-over-IP 액세스를 위한 4개의 디지

털 포트, KVM 액세스를 위한 1개의 아날로그 포트 세트, CO 케이블 및 대상 장치 연결을 위
한 16개의 ARI 포트 그리고 1명의 로컬 사용자와 최대 4명까지의 원격 사용자를 위한 Virtual 
Media 기능이 포함되어 있습니다. RCM 기기에는 KVM-over-IP 액세스를 위한 1개의 디지털 
포트, KVM 액세스를 위한 1개의 아날로그 포트 세트 그리고 CO 케이블 대상 장치 연결을 
위한 16개의 ARI 포트가 포함되어 있습니다. 각각의 기기에서 지원하는 기능의 전체 목록에 
대해서는 해당 설치 및 사용 설명서를 참조하십시오.

VCS를 사용하여 GCM2 및 GCM4 기기에 대한 웹 인터페이스 활성화

GCM2 및 GCM4 펌웨어의 최신 버전에는 GCM2와 GCM4 기기의 구성 및 연결된 대상 장치 
액세스에 사용할 수도 있는 통합 웹 인터페이스가 포함되어 있습니다.

웹 인터페이스를 사용하기 전에 관리자는 각각의 GCM2 및 GCM4 기기가 웹 인터페이스를 
지원하는 펌웨어 버전을 실행하는지 확인해야 합니다. 웹 인터페이스에 대해 기기가 활성화

되면 탐색기 아래에 기기 다시 동기화와 구성의 두 버튼이 추가로 나타납니다. 기기 다시 동
기화 및 구성 옵션은 기기의 이름을 마우스 오른쪽 버튼으로 클릭할 때 나타나는 풀다운 메
뉴에도 표시됩니다.
최신 펌웨어를 사용하기 위한 기기 업그레이드 및 마이그레이션은 VCS의 최신 버전을 사용

해야 수행해야 합니다. 최신 VCS 버전과 기기의 최신 펌웨어를 구하려면 http://www.ibm.com/
support/를 참조하십시오. 펌웨어 업그레이드 및 기기 마이그레이션 방법은 12 페이지의 "웹 
인터페이스를 사용하기 위한 GCM2 및 GCM4 기기 업그레이드"를 참조하십시오.

인증 및 권한 부여

관리자는 사용자 인증 및 권한 부여 검사에 기기의 로컬 사용자 데이터베이스를 사용하거나 
LDAP 서버의 데이터베이스를 사용하도록 각 기기를 구성할 수 있습니다. Local 인증은 
LDAP 인증이 구성된 경우 항상 기본 인증 방법 또는 폴백 방법으로 사용됩니다.
권한 부여 검사에 로컬 데이터베이스를 사용하는 인증에만 LDAP를 사용하도록 기기를 구
성할 수 있습니다.
사용자 인증 및 권한 부여 구성에 대한 자세한 내용은 66 페이지의 "Global Authentication 설
정 구성"을 참조하십시오.

사용자가 기기에 로그인한 후에는 소프트웨어가 VCS 세션 기간 동안 사용자의 자격 증명

(사용자 이름 및 암호)을 캐시합니다.

http://www.ibm.com/support/
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시스템 구성 요소

이 소프트웨어에는 다음과 같은 주요 구성 요소가 포함되어 있습니다.
VCS Explorer

VCS Explorer는 소프트웨어의 특징 및 기능을 액세스하기 위한 기본 제어점입니다. Explorer
에서 로컬 데이터베이스에 정의된 기기 및 대상 장치를 쉽게 볼 수 있습니다. 기기 및 장치와 
같은 기본 제공 그룹을 사용하면 여러 가지 방법으로 장치를 나열할 수 있습니다. 폴더를 추
가하고 이름을 지정함으로써 장치의 사용자 정의 그룹을 작성할 수 있습니다. 장치에 할당

할 수 있는 사용자 정의 필드에 따라 다른 그룹 지정도 사용 가능합니다.
Explorer의 장치 목록에서 대상 장치를 선택한 다음 이에 대한 KVM 세션을 시작할 수 있습

니다. KVM 세션을 시작하면 비디오 뷰어가 표시됩니다.
Explorer 기기 목록에서 구성할 기기를 선택할 수 있습니다. 기기를 선택하면 
AMP(Appliance Management Panel)가 표시됩니다.

비디오 뷰어

사용자는 비디오 뷰어를 통해 대상 장치에 액세스하고 이를 관리합니다. 미리 정의된 매크로

를 사용할 수 있으며 비디오 뷰어 매크로 메뉴에 표시되는 매크로 그룹을 선택할 수 있습니

다. 비디오 뷰어를 열고 GCM4, GCM2 또는 RCM 기기의 대상 장치로 연결할 수 있습니다. 자
세한 내용은 35 페이지의 "비디오 뷰어 정보"를 참조하십시오.
비디오 뷰어는 Virtual Media 창에 대한 액세스도 제공합니다. Virtual Media 창에서 디스크, 
CD 또는 DVD 드라이브와 같은 실제 드라이브를 대상 장치로 매핑하면 직접 연결되지 않은 
상태에서도 대상 장치에서 가상 장치를 사용할 수 있습니다. Virtual Media 창에 대한 자세한 
내용은 56 페이지의 "Virtual Media 사용"을 참조하십시오.
AMP

AMP에는 선택한 기기에 대한 정보를 구성하고 볼 수 있는 여러 개의 탭이 포함되어 있습니

다. 기기에 웹 인터페이스에 대한 지원이 없으면 VCS AMP가 나타납니다. 기기에 웹 인터페

이스에 대한 지원이 있으면 AMP의 브라우저 버전(WebAMP라고도 함)이 나타납니다. 두 유
형의 AMP가 구성, 대상 장치 액세스, 옵션 보기 등의 유사한 유형을 제공하지만 탭의 이름과 
탭 창의 내용은 다릅니다.
이 설명서의 기기 구성 절차에서는 VCS AMP를 사용합니다. Web AMP를 사용한 기기 구성 
수행 방법은 Global 2x16 Console Manager 및 Global 4x16 Console Manager 설치 및 사용 설명

서의 웹 인터페이스 장을 참조하십시오.

용어 해설

다음 용어가 이 설명서 전체에서 사용됩니다.
• ACI 포트 연결 - GCM2 또는 GCM4 기기의 ARI 포트 및 ACI 사용 가능 KVM 스위치 간 

Cat5 케이블 연결이며 해당 KVM 스위치 및 VCS의 통합을 가능하게 함
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• 기기 또는 스위치(이 용어는 호환적으로 사용됨) - 연결된 대상 장치에 대한 KVM-over-
IP 연결을 제공하는 기기

• 캐스케이드 또는 계층(이 용어는 혼용될 수 있음) - 단일 KVM 기기에서 대상 장치 관리

를 가능하게 해주는 다중 KVM 기기 간 연결

예를 들어 디지털 KVM 기기 아래에 아날로그 KVM 기기의 계층을 구성하면 VCS 인터

페이스 또는 웹 인터페이스를 통해 해당 아날로그 KVM 기기에 연결된 모든 대상 장치

에 대한 키보드 및 마우스 입력을 제어할 수 있습니다.
캐스케이드 스위치 - RCM, GCM2 또는 GCM4 기기의 ARI 포트에 부착된 KCO 케이블

에 연결하는 초기 모델의 아날로그 KVM 기기이며 기존 초기 모델 스위치 구성과 VCS
의 통합을 가능하게 함

• CO 케이블 - 기기 및 대상 장치에 연결할 때 Virtual Media 세션과 같은 추가 기능을 제공

하는 CO(Conversion Option) 케이블

• 스위칭 시스템 - 기기 및 연결된 대상 장치 그리고 CO 케이블의 집합

• 대상 장치 - 기기에 연결된 서버 또는 라우터와 같은 기기

• 장치 - 기기 및 대상 장치를 포괄하며 둘 중 하나 또는 둘 모두를 참조할 때 사용됨

• 사용자 - 기기의 아날로그 포트에서의 KVM 연결 기기의 사용자 데이터베이스 또는 
LDAP 서버의 LDAP 디렉토리 서비스에 계정이 구성되어 있는 스위칭 시스템의 사용자

를 나타내기도 합니다.
• 권한 부여에 기기 데이터베이스를 사용하는 동안 LDAP가 인증에 사용될 경우 각각의 

사용자 계정은 관리자 권한이 있거나 없고 지정된 장치에 대한 액세스 권한이 있는 기기 
데이터베이스에 구성되어야 하지만 암호가 없으면 같은 사용자가 암호가 있는 LDAP 
서버에 구성되어야 합니다.
Virtual Media - 웹 인터페이스 사용 가능 기기를 통해 대상 장치에 액세스하는 웹 인터페

이스를 사용하는 원격 컴퓨터 또는 기기에 연결되는 USB 미디어 장치의 사용을 공유함. 
VCO 케이블을 사용하여 연결한 모든 대상 장치에서 미디어 장치를 사용할 수 있습니다.

작동 특징

100 페이지의 "키보드 및 마우스 바로 가기"에서는 Explorer 탐색 바로 가기를 설명합니다. 기
타 구성 요소에서도 마우스 조작과 함께 전체 키보드를 사용한 탐색을 지원합니다.

대상 장치 이름 지정

소프트웨어에는 각각의 기기 및 대상 장치에 대한 고유한 이름이 필요합니다. 운영자의 작
업을 최소화하기 위해 소프트웨어에서는 다음과 같은 절차를 사용하여 현재 이름이 데이터

베이스의 다른 이름과 충돌하는 대상 장치에 대해 고유한 이름을 생성합니다. 
백그라운드 작동(예: 이름 또는 연결을 추가하거나 수정하는 자동화된 작동) 중에 이름 충돌

이 발생하면 충돌하는 이름이 자동으로 고유한 이름으로 수정됩니다. 이 이름은 물결표(~) 
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다음에 선택적 숫자 집합을 추가함으로써 이루어집니다. 숫자는 물결표만 추가해서는 이름

이 고유해지지 않는 경우에 추가됩니다. 숫자는 1부터 시작하여 고유한 이름이 될 때까지 증
가됩니다.
작동 중에 사용자가 고유하지 않은 이름을 지정하면 해당 사용자에게 고유한 이름이 필요하

다는 것을 알리는 메시지가 표시됩니다.

대상 장치 이름 표시

기기가 추가되면 기기에서 검색된 대상 장치 이름이 소프트웨어 데이터베이스에 저장됩니

다. 운영자는 Explorer에서 대상 장치의 이름을 다시 지정할 수 있습니다. 새 이름은 데이터

베이스에 저장되고 다양한 구성 요소 화면에서 사용됩니다. 이 새 대상 장치 이름은 기기에 
전달되지는 않습니다.
AMP의 Modify Device Name 창을 사용하여 기기 및 데이터베이스의 대상 장치 이름을 변경

할 수 있습니다. 자세한 내용은 85 페이지의 "대상 장치 이름 수정"을 참조하십시오.
이 소프트웨어는 분산된 관리 시스템이므로 소프트웨어 데이터베이스를 업데이트하지 않
고도 언제든지 기기의 대상 장치에 할당된 이름을 변경할 수 있습니다. 각 운영자는 관리되

는 대상 장치의 목록에 대한 특정 보기를 사용자 정의할 수 있습니다.
하나는 기기에 하나는 소프트웨어에 사용하여 단일 대상 장치에 두 개 이상의 이름을 결합

할 수 있으므로 소프트웨어에서는 다음과 같은 규칙을 사용하여 이름을 확인합니다.
• Explorer는 데이터베이스에 지정된 이름과 함께 자체 데이터베이스에 나열된 대상 장치만 

표시합니다. 즉, Explorer는 대상 장치 정보를 가져오기 위해 기기와 통신하지 않습니다.
• AMP는 별도로 표시된 경우를 제외하고 기기에서 검색한 정보를 표시합니다.
• 다시 동기화 마법사(AMP의 대상 장치 목록을 다시 동기화하는 데 사용됨)는 기기 대상 

장치 이름이 기본 이름에서 변경된 경우에만 로컬로 정의된 대상 장치 이름을 덮어씁니

다. 다시 동기화 중에 기기에서 읽은 기본이 아닌 대상 장치 이름은 로컬로 정의된 이름

보다 우선합니다.

정렬

소프트웨어 구성 요소는 몇 가지 특정 표시에서 각 항목의 정보 열과 함께 항목의 목록을 표
시합니다. 열 머리글에 화살표가 있으면 오름차순 또는 내림차순으로 해당 열에서 목록을 
정렬할 수 있습니다.
열 머리글에서 표시를 정렬하려면 열 머리글의 화살표를 클릭하십시오. 목록의 항목이 해당 
열에 따라 정렬됩니다. 위쪽 화살표는 목록이 해당 열 머리글에서 오름차순으로 정렬됨을 나
타냅니다. 아래쪽 화살표는 목록이 해당 열 머리글에서 내림차순으로 정렬됨을 나타냅니다. 
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 설치 및 시작
시작

소프트웨어를 클라이언트 컴퓨터에 설치하기 전에 모든 필수 항목이 있으며 대상 장치와 
VCS 클라이언트 컴퓨터가 지원되는 운영 체제, 브라우저 및 Java 런타임 환경을 실행하는지 
확인하십시오.

VCS와 함께 제공되는 항목

VCS는 Virtual Console 설치 소프트웨어 CD로 기기와 함께 제공됩니다. 사용자 문서는 VCS 
Explorer 창에서 도움밀 메뉴의 옵션으로 사용할 수 있습니다.

참고: VCS의 버전이 최신 버전인지 확인하십시오. http://www.ibm.com/support/에서 버전을 VCS CD의 버전과 비
교하십시오. 새 펌웨어 버전을 사용할 수있는 경우 새 버전을 클라이언트 컴퓨터로 다운로드하여 설치하십시오.

지원되는 운영체제

VCS를 실행하는 클라이언트 컴퓨터는 다음과 같은 운영 체제 버전 중 하나를 실행해야 합니다.
• Microsoft® Windows® 2003 Server 서비스 팩 1 Web, Standard 및 Enterprise
• Microsoft Windows XP Professional 서비스 팩 2
• Microsoft Windows Vista Business
• Microsoft Windows 2000 Professional 서비스 팩 4
• Red Hat® Enterprise Linux® 3.0. 4.0 및 5.0 WS, ES 및 AS
• SUSE Linux Enterprise Server 9 및 Server 10
대상 장치는 다음과 같은 운영 체제 중 하나를 실행해야 합니다.
• Microsoft Windows 2000 Server 및 Advanced Server
• Microsoft Windows XP Professional 및 Standard 32비트

• Microsoft Windows Server 2003 Web, Standard 및 Enterprise 32비트

• Microsoft Windows Server 2003 Enterprise IA64, Standard 및 Enterprise EM64T
• Microsoft Windows Vista Standard 및 Enterprise 32비트

• Microsoft Windows Vista Standard 및 Enterprise EM64T

http://www.ibm.com/support/
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• Red Hat Enterprise Linux 3.0. 4.0 및 5.0, IA32 및 EM64T, WS, ES 및 AS
• SUSE Linux Enterprise Server 9 및 Server 10
• Netware 8.5

하드웨어 구성 요구 사항

이 소프트웨어는 다음과 같은 최소 컴퓨터 하드웨어 구성이 필요합니다.
• 500 MHz Pentium III
• 256 MB RAM
• 10BASE-T 또는 100BASE-T NIC
• 그래픽 가속기가 있는 XGA 화면

• 최소 800x600 이상의 바탕 화면 크기

• 최소 65,536(16비트) 색상 이상

브라우저 요구 사항

VCS를 실행하는 웹 인터페이스와 클라이언트 컴퓨터에 액세스하는 데 사용하는 컴퓨터에

다음 브라우저 중 하나가 설치되어 있어야 합니다.
• Internet Explorer 7.0 이상

• Netscape 7.0 이상

• Firefox 2.0 이상

JRE 요구 사항

VCS를 실행하는 웹 인터페이스와 클라이언트 컴퓨터를 사용하여 대상 장치에 액세스하는 
컴퓨터에는 Java Runtime Environment JRE 5.0 업데이트 11이 설치되어 있어야 합니다. (JRE
의 올바른 버전이 없으면 Video Viewer가 작동하지 않습니다.)

소프트웨어 설치

설치하는 동안 VCS 응용 프로그램의 대상 위치를 선택해야 합니다. 기존 경로를 선택하거

나 디렉토리 경로를 입력할 수 있습니다. Windows 운영 체제의 기본 경로는 C:\Program Files
입니다. Linux 운영 체제의 기본 경로는 /usr/lib입니다.
존재하지 않는 경로 이름을 입력하면 설치하는 동안 설치 프로그램에서 경로 이름을 자동으

로 작성합니다.
바탕 화면에 VCS 아이콘을 설치하도록 표시할 수도 있습니다.

VCS를 Microsoft Windows 운영 체제에 설치하려면 다음 단계를 완료하십시오.

1. http://www.ibm.com/support/에서 VCS CD의 버전과 비교하여 VCS의 버전이 최신 버전

인지 확인하십시오.

http://www.ibm.com/support/
http://www.ibm.com/support/
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2. 더 최신 버전을 사용할 수 있으면 최신 VCS를 다운로드하고 다음 단계를 완료하십시오.
a. VCS를 다운로드한 디렉토리로 이동합니다.
b. setup.exe 프로그램 이름 또는 아이콘을 더블 클릭하거나 4단계로 이동하십시오.

3. CD에서 소프트웨어를 설치할 경우 CD 드라이브에 VCS CD를 넣고 다음 단계 중 하나

를 완료하십시오.
a. 설치 프로그램이 자동으로 시작되면 4단계로 이동합니다.

자동 실행이 지원되고 활성화되어 있으면 설치 프로그램이 자동으로 시작됩니다.
b. 자동 실행이 설치 프로그램을 시작하지 않으면 바탕 화면에서 CD 드라이브 아이콘을 

찾아서 더블 클릭하여 CD 폴더를 열고 setup.exe 프로그램 파일을 더블 클릭합니다.
또는 
시작 메뉴에서 실행을 선택하고 다음 명령을 입력하여 설치 프로그램을 시작하십

시오(“드라이브”는 CD 드라이브의 문자로 대체).
drive:\VCS\win32\setup.exe

4. 화면상의 설명을 따르십시오.

VCS를 Linux 운영 체제에 설치하려면 다음 단계를 완료하십시오.

1. http://www.ibm.com/support/에서 VCS CD의 버전과 비교하여 VCS의 버전이 최신 버전

인지 확인하십시오.
2.  www.ibm.com에서 더 최신 버전을 사용할 수 있으면 새 VCS를 다운로드하고 다음 단계

를 완료하십시오.
a. 명령 창을 열고 예를 들면 다음과 같은 다운로드 디렉토리를 탐색합니다. 

% cd /home/username/temp
b. 다음 명령을 입력하여 설치 프로그램을 시작하십시오.

% sh .setup.bin
3. CD에서 소프트웨어를 설치할 경우 CD 드라이브에 VCS CD를 넣고 다음 단계 중 하나

를 완료하십시오.
a. CD가 자동으로 마운트되면 4단계로 진행하십시오.

Red Hat 및 SUSE Linux 배포판을 사용하는 경우 대개 자동으로 CD가 마운트됩니다.
b. CD가 자동으로 마운트되지 않으면 마운트 명령을 수동으로 실행해야 합니다. 다음

은 일반적인 마운트 명령의 예입니다. 
mount -t iso9660 device_file mount_point

여기서 device_file은 시스템 종속 장치 파일 이름이고 mount_point는 CD가 마운트되

는 디렉토리입니다. 일반적인 기본값에는 “/mnt/cdrom”과 “/media/cdrom”이 포함됩

니다.
사용할 특정 마운트 명령 구문에 대해서는 Linux 운영 체제 문서를 참조하십시오.

http://www.ibm.com/support/
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4. 명령 창을 열고 CD 마운트 위치로 이동하십시오. 예:
% cd /mnt/cdrom

5. 다음 명령을 입력하여 설치 프로그램을 시작하십시오.
% sh ./VCS/linux/setup.bin

6. 화면상의 설명을 따르십시오.

소프트웨어 설치 제거

Microsoft Windows 운영 체제에서 VCS를 설치 제거하려면 제어판에서 시작하여 다음 단
계를 완료하십시오.

1. 제어판을 열고 프로그램 추가/제거를 선택합니다. 현재 설치된 프로그램의 정렬된 목록

이 열립니다.
2. VCS 항목을 선택하십시오.
3. 변경/제거 버튼을 클릭하십시오. 설치 제거 마법사가 시작됩니다.
4. 설치 제거 버튼을 클릭하고 화면상의 설명에 따르십시오.

Microsoft Windows 운영 체제에서 VCS를 설치 제거하려면 명령 창을 사용하여 다음 단계

를 완료하십시오.

1. 명령 창을 열고 설치 중에 사용된 VCS 설치 디렉토리로 이동하십시오. Windows 32비트 
운영 체제의 기본 경로는 프로그램 파일 디렉토리입니다.

2. UninstallerData 하위 디렉토리로 이동하고 다음 명령을 입력하십시오(따옴표가 필요합

니다).
“Uninstall IBM Virtual Console Software.exe”

설치 제거 마법사가 시작됩니다. 화면상의 설명에 따르십시오.

Linux 운영 체제에서 VCS를 설치 제거하려면 다음 단계를 완료하십시오.

1. 명령 창을 열고 설치 중에 사용된 VCS 설치 디렉토리로 이동하십시오. Linux 시스템의 
기본 경로는 /usr/lib입니다.

2. UninstallerData 하위 디렉토리로 이동하고 다음 명령을 입력하십시오.
% sh ./Uninstall_IBM_Virtual_Console_Software
설치 제거 마법사가 시작됩니다. 화면상의 설명에 따르십시오.

소프트웨어 시작

Microsoft Windows 운영 체제에서 VCS를 시작하려면 다음 단계 중 하나를 완료하십시오.

• 시작 > 프로그램 > IBM Virtual Console Software를 선택하십시오.

• IBM VCS 아이콘을 더블 클릭하십시오.
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Linux의 경우 응용 프로그램 폴더(기본 위치는 /usr/lib/IBM_Virtual_Console_Software/)에
서 VCS를 시작하려면 다음 단계 중 하나를 완료하십시오.

• /usr/lib 디렉토리가 경로에 있으면 다음 명령을 입력하십시오.
% ./IBM_Virtual_Console_Software

• /usr/lib 디렉토리로 이동하고 다음 명령을 입력하십시오.
% ./IBM_Virtual_Console_Software

• 설치 시 바탕 화면에 바로 가기가 만들어졌으면 바로 가기를 더블 클릭합니다.

기기 및 대상 장치에 대한 사용자 액세스 구성

이 절에서는 구성 단계에 대한 개요를 제공합니다. 자세한 내요은 다른 장에서 설명합니다.

특정 기기에 대한 정보는 해당 기기의 설치 및 사용 설명서를 참조하십시오.

기기를 추가하려면 다음 단계를 완료하십시오.

1. VCS를 하나 이상의 클라이언트 컴퓨터에 설치하십시오.
2. 클라이언트 컴퓨터에서 VCS를 여십시오.
3. 기기 창에서 다음 단계 중 하나를 완료하여 VCS를 사용하여 관리할 각 기기를 추가하십

시오.
• New Appliance 버튼을 클릭하십시오. New Appliance 마법사가 열립니다. 마법사의 

단계에 따라 기기를 추가하십시오.
• 도구 메뉴에서 Discover를 선택하십시오. Discover 마법사가 표시됩니다. 마법사의 

단계에 따라 기기를 검색하여 추가하십시오.
4. Explorer를 사용하여 장치 속성, 옵션 및 기타 필요한 사용자 정의 사항을 설정하십시오.
5. AMP를 통해 로컬 사용자 계정을 만들려면 기기를 선택하고 Manage Appliance 버튼을 

클릭하십시오.
6. AMP 장치 창에서 모든 대상 장치의 이름을 구성하십시오. 로컬 사용자 스테이션에서 

OSCAR 인터페이스를 사용하여 대상 장치 이름을 구성할 수도 있습니다.
7. 관리하려는 각 기기에 대해 3단계부터 6단계까지를 반복하십시오.
8. 하나의 VCS 환경을 설정한 다음에는 File > Database > Save 를 선택하여 모든 설정과 함

께 로컬 데이터베이스의 사본을 저장하십시오.
9. 두 번째 컴퓨터의 VCS에서 File > Database > Load를 선택하고 방금 저장한 파일을 찾아 

보십시오. 파일을 선택하고 Load를 클릭하십시오. 설정하려는 각 클라이언트 컴퓨터에 
대해 이 단계를 반복하십시오.

10. 기기에 연결된 대상 장치에 액세스하려면 Explorer에서 대상 장치를 선택하고  Connect 
Video 또는 Browse 버튼을 클릭하여 세션을 여십시오(선택된 대상 장치에 해당하는 버
튼만 표시됩니다).

VCS 또는 GCM4 및GCM2 기기 통합 웹 인터페이스를 통해 사용자 계정을 구성할 수 있습니다.
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VCS를 사용하여 기기에서 로컬 사용자 계정을 만드는 방법은 75 페이지의 "로컬 사용자 계
정 관리"를 참조하십시오. LDAP 디렉토리 서비스를 사용하여 사용자 계정을 만드는 방법은 
68 페이지의 "LDAP 구성"을 참조하십시오. 웹 인터페이스를 사용하여 사용자 계정을 만드

는 방법은 Global 2x16 Console Manager 및 Global 4x16 Console Manager 설치 및 사용 설명서

를 참조하십시오.

GCM4, GCM2 또는 RCM 기기를 구성하려면 다음 단계를 완료하십시오.

1. 각 대상 장치의 마우스 가속도를 Slow 또는 None으로 조정하십시오.
2. 기기 하드웨어를 설치하고 CO 케이블을 연결할 다음 키보드, 모니터 및 마우스를 로컬 

사용자 포트에 연결하십시오.
3. 터미널을 기기 뒷면 패널의 직렬 구성 포트에 연결하고 콘솔 메뉴를 사용하여 기본 네트

워크 매개변수(네트워크 속도 및 IP 주소)를 구성하십시오.
4. 모든 GCM2 및 GCM4 기기를 최신 펌웨어로 업그레이드하고 VCS에서 마이그레이션하

십시오.
5. 로컬 사용자 스테이션에서 OSCAR 인터페이스를 사용하여 대상 장치 이름을 입력하십

시오. VCS를 사용하여 대상 장치 이름을 입력할 수도 있습니다.

웹 인터페이스를 사용하기 위한 GCM2 및 GCM4 기기 업그레이드

관리자는 VCS의 최신 버전을 사용하여 GCM2 및 GCM4 기기를 웹 인터페이스를 지원하는 
펌웨어 버전으로 업그레이드해야 합니다. 최신 VCS에는 업그레이드된 기기를 마이그레이

션하고 다시 동기화하는 데 필요한 마이그레이션 마법사와 다시 동기화 마법사가 포함되어 
있습니다. 이 절에서 설명하는 다음 작업을 수행하십시오.
• http://www.ibm.com/support/에서 기기의 최신 버전을 TFTP 서버 또는 VCS 클라이언트 

컴퓨터에 다운로드하십시오.
• VCS AMP(Appliance Management Panel)에서 펌웨어 업그레이드 도구를 사용하여 각 GCM2 

및 GCM4 기기의 펌웨어를 웹 인터페이스를 지원하는 버전으로 업그레이드하십시오.
• VCS 마이그레이션 마법사와 다시 동기화 마법사를 사용하여 업그레이드된 기기를 마

이그레이션하고 다시 동기화하십시오.

참고: GCM2 또는 GCM4 기기가 업그레이드되고 마이그레이션되면 웹 인터페이스 또는 VCS를 사용하여 기기와 
대상 장치를 관리할 수 있습니다.

기기에 대한 AMP에 액세스하려면 다음 단계를 완료하십시오.

1. VCS의 최신 버전이 클라이언트 컴퓨터에서 실행되는지 확인하십시오.
2. VCS를 시작하십시오.
3. VCS Explorer 창에서 Appliances를 클릭하십시오.
4. 목록에서 업그레이드할 기기를 선택하십시오. 로그인되어 있지 않은 경우 기기 로그인 

창이 나타납니다.
5. 필요한 경우 로그인하십시오. AMP가 열립니다.

http://www.ibm.com/support/
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GCM2 기기 또는 GCM4 기기 펌웨어를 업그레이드하려면 다음 단계를 완료하십시오.

1. 해당 기기의 최신 설치 및 사용 설명서와 함께 웹 인터페이스에 대한 지원이 포함된 펌
웨어의 버전을  http://www.ibm.com/support/에서 VCS 또는 TFTP 서버를 실행하는 클라

이언트 컴퓨터에 다운로드하십시오.
2. 기기를 선택하고 AMP에서 Tools 탭을 클릭하십시오.
3. 기기 구성과 기기 사용자 데이터베이스 파일을 저장하십시오. 데이터베이스 저장 방법

에 대한 자세한 내용은 92 페이지의 "기기 구성 데이터베이스 관리" 및 94 페이지의 "기
기 사용자 데이터베이스 관리"를 참조하십시오.

4. 기기 펌웨어를 업그레이드하십시오. 90 페이지의 "GCM4, GCM2 또는 RCM 기기 펌웨
어 업그레이드"를 참조하십시오.

참고: 데이터베이스에서 기기에 대한 마이그레이션 플래그를 설정할 수 있도록 업그레이드와 재부팅이 완료할 때
까지 AMP를 종료하지 마십시오.

5. 모든 GCM2 및 GCM4 기기의 펌웨어가 업그레이드될 때까지 2단계부터 4단계까지 수
행하십시오.

6. OK를 클릭하여 AMP를 종료하십시오.
7. 업그레이드된 기기를 마이그레이션하고 다시 동기화하십시오.
업그레이드된 기기를 마이그레이션하려면 다음 단계를 완료하십시오.
1. VCS Explorer에서 Tools > Migrate를 클릭하십시오. Migration 마법사가 나타납니다.
2. 다음을 클릭합니다. 업그레이드된 마법사가 사용 가능한 기기 목록에 나타납니다.
3. 업그레이드된 기기가 목록에 나타나지 않으면 다음 단계를 완료하십시오.

a. Cancel을 클릭하여 마이그레이션 마법사를 종료하십시오.
b. Cancel을 클릭하여 도구 탭과 AMP를 종료하십시오.
c. 기기를 선택하고 Explorer를 다시 표시하여 업그레이드된 기기를 검색할 수 있도록 

하십시오.
d. Tools > Migrate를 클릭하십시오.
e. 다음을 클릭합니다.

4. 마이그레이션하려는 각 기기를 선택하고 > 를 클릭하여 Available Appliances 목록에서 
Appliances to migrate 목록으로 기기를 이동하십시오.

5. 로컬 데이터베이스 기기 정보를 사용하려면 Use Local Database Information 확인란을 
선택하십시오.

6. 다음을 클릭합니다. 마이그레이션 마법사 완료 창이 나타납니다.
7. Finish를 클릭하여 마법사를 종료합니다.

마이그레이션된 기기를 다시 동기화하려면 다음 단계를 완료하십시오.

1. VCS Explorer에서 기기의 이름을 선택하십시오. 기기 다시 동기화 및 구성 버튼이 나타

납니다.

http://www.ibm.com/support/
http://www.ibm.com/support/
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2. Resync 버튼을 클릭하십시오. 기기 다시 동기화 마법사가 나타납니다.
3. 다음을 클릭합니다. 경고와 두 개의 확인란 옵션이 있는 페이지가 나타납니다.
4. 경고를 읽고 원하면 확인란 옵션을 선택한 다음 Next를 클릭하십시오. 기기 다시 동기화 

완료 마법사가 나타납니다.
5. 대화 상자를 종료하려면 Finish를 클릭합니다.

기기에서 웹 인터페이스에 대한 지원을 제거하려면 다음 단계를 완료하십시오.

1. 웹 인터페이스에서 기기를 선택하십시오.

2. 웹 인터페이스의 Firmware upgrade 기능을 사용하여 웹 인터페이스를 지원하지 않는 
펌웨어의 이전 버전을 설치하십시오.

3. VCS Explorer에서 All Appliances를 선택하고 기기의 이름을 마우스 오른쪽 버튼으로 클
릭하고 풀다운 메뉴에서 Delete를 클릭한 다음 삭제를 확인하는 메시지가 표시되면 Yes
를 클릭하십시오.

4. VCS Explorer에서 Appliances를 선택하고 New Appliance 버튼을 클릭하십시오. New 
Appliance 마법사가 표시됩니다.

5. 새 기기 마법사의 단계를 따라 기기를 다시 추가하십시오.
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3
 VCS Explorer
VCS Explorer 정보

VCS Explorer(이하 Explorer로 지칭)는 소프트웨어의 기본 GUI 인터페이스입니다. 지원되는 
모든 장치에 대한 사용자 정의 그룹을 확인, 액세스, 관리 및 작성할 수 있습니다.
소프트웨어를 시작하면 기본  Explorer 창이 열립니다.

창 기능

Explorer 창은  View Selector 버튼, Group Selector 창 및 Unit Selector 창으로 나누어 있습니다. 
이 영역의 내용은 대상 장치나 기기의 선택 여부 또는 완료된 작업에 따라 달라집니다. 16 페
이지의 그림 3.1은 창 영역을 보여주며 그에 대한 설명은 16 페이지의 표 3.1에 있습니다.
View Selector 버튼 중 하나를 클릭하여  Appliances, Devices, Sites 또는 Folders와 같은 범주

로 구성된 스위칭 시스템이 표시됩니다. 탐색기의 기본 디스플레이는 사용자가 구성할 수 
있습니다. 자세한 내용은 17 페이지의 "창 디스플레이 사용자 정의"를 참조하십시오.
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그림 3.1: Explorer 창 영역

표 3.1: Explorer 창 영역

영역 설명 

A 메뉴 모음: 소프트웨어의 여러 기능에 액세스할 수 있습니다.

B
View Selector 창: Explorer 보기를 선택할 수 있는 View Selector 버튼이 있습니다. 버튼을 클릭하

면  Appliances, Devices, Sites 또는 Folders와 같은 범주로 구성된 스위칭 시스템이 표시됩니

다. 어떤 버튼이 기본적으로 표시될지를 구성할 수 있습니다.

C 장치 목록: 현재 선택된 그룹에 포함된 대상 장치, 기기 및 기타 선택 가능한 장치의 목록 또는 
Search 표시줄에서 실행한 검색 결과를 표시합니다.

D 상태 표시줄: 장치 목록에 표시된 장치의 개수를 표시합니다.

E Unit Selector 창: 선택된 보기 또는 그룹에 해당하는 Search 표시줄, 장치 목록 및 Task 버튼을 포
함합니다.

F Search 표시줄: Search 필드에 입력한 텍스트로 데이터베이스를 검색하는 기능을 제공합니다.

G Task 버튼: 실행할 수 있는 작업을 표시합니다. 어떤 버튼은 장치 목록에서 선택한 장치의 유형에 
따라 동적으로 변하지만 다른 버튼은 고정적이며 항상 표시됩니다.
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선택된 기기가 웹 인터페이스를 사용할 수 있으면 Explorer 창의 아래에  기기 다시 동기

화와 구성의 두 버튼이 추가로 나타납니다.

그림 3.2: 기기가 웹 인터페이스를 사용할 수 있는 경우 추가 Explorer 버튼

창 디스플레이 사용자 정의

Explorer 창의 크기는 언제든지 조정할 수 있습니다. 응용 프로그램을 시작할 때 Explorer 창
은 기본 위치에서 기본 크기로 열립니다.
위쪽에서 아래쪽으로 나누는 구역 분할선은 Group Selector 구역과 Unit Selector 구역을 분리

합니다. 분할선을 왼쪽과 오른쪽으로 이동하여 이러한 두 창의 보기 영역을 변경할 수 있습

니다. Explorer가 열릴 때마다 분할선이 기본 위치로 돌아갑니다. 분할선 창 및 트리 보기 제
어 바로 가기에 대해서는 100 페이지의 "키보드 및 마우스 바로 가기" 를 참조하십시오.
시작 시 표시될 보기를 Appliances, Devices, Sites 또는 Foldes 중에서 지정하거나 Explorer가 결
정하도록 할 수 있습니다. 자세한 내용은 28 페이지의 "시작 시 선택된 보기"를 참조하십시오.
열 위에 있는 정렬 막대를 클릭하여 장치의 순서와 정렬을 변경할 수 있습니다. 열 머리글에

서 위를 향하는 화살표는 목록이 필드 이름별로 오름차순으로 정렬됨을 나타냅니다. 아래를 
향하는 화살표는 목록이 해당 필드 이름별로 내림차순으로 정렬됨을 나타냅니다.

추가 버튼
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기기 추가

소프트웨어를 통해 기기에 액세스하려면 먼저 기기를 소프트웨어 데이터베이스에 추가해

야 합니다. 추가된 기기는 장치 목록에 표시됩니다. 기기를 수동으로 추가하거나 검색할 수 
있습니다.

할당된 IP 주소로 기기를 수동으로 추가하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• Explorer 메뉴에서 File > New > Appliance를 선택하십시오.
• New Appliance 버튼을 클릭하십시오.
New Appliance 마법사가 열립니다. Next를 클릭합니다.

그림 3.3: New Appliance 마법사

2. 추가하는 기기의 유형을 선택하십시오. 다음을 클릭합니다.
3. Yes를 클릭하여 기기에 할당된 IP 주소가 있음을 표시한 다음 Next를 클릭하십시오.
4. IP 주소를 입력하고 Next를 클릭합니다.
5. 소프트웨어에서 기기를 검색합니다.

소프트웨어는가 OSCAR 인터페이스에 지정된 대상 장치 이름 및 이와 연결되어 있는 
전원이 켜진 CO 케이블 그리고 표시된 장치(있는 경우)를 찾습니다. 전원이 꺼진 CO 케
이블을 찾기 위해 AMP의 Devices 범주에 있는 다시 동기화 기능에 액세스할 수 있으며 
Include Offline Conversion Options 확인란을 선택할 수 있습니다.
소프트웨어에서 연결된 캐스케이드 스위치를 발견하면 Enter Cascade Switch 
Information 창이 열립니다. 이 창에는 기기에서 검색한 모든 포트 및 CO 케이블 
eID(Electronic Identification Numbers)의 목록 및 이들이 연결되어 있는 계층화된 스위치 
유형(있는 경우)이 표시됩니다. 이 창이 처음에 열리는 경우 모든 기기는 None으로 설정

됩니다. 발견된 기기의 풀다운 메뉴 옆에 아이콘이 표시됩니다.
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a. Existing Cascaded Switches 필드에는 데이터베이스에 정의된 모든 현재 캐스케이

드 스위치 유형이 있습니다. 목록을 변경하려면 Add, Delete 또는 Modify를 클릭하

십시오.
b. 풀다운 메뉴에서 적용 가능한 캐스케이드 스위치 유형을 캐스케이드 스위치가 연

결된 각 CO 케이블과 연결하십시오.
6. 마법사의 마지막 페이지에서 Finish를 클릭하여 마법사를 종료하고 주 화면으로 돌아갑

니다. 이제 기기가 장치 목록에 포함됩니다.

할당된 IP 주소가 없는 새 기기를 수동으로 추가하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• Explorer 메뉴에서 File > New > Appliance를 선택하십시오.
• New Appliance 버튼을 클릭하십시오.
New Appliance 마법사가 열립니다. 다음을 클릭합니다.

2. No를 클릭하여 기기에 할당된 IP 주소가 없음을 표시한 다음 Next를 클릭하십시오.
3. Network Address 창이 나타납니다.  기기에 할당할 IP 주소, 서브넷 마스크 및 게이트웨

이를 입력한 다음 Next를 클릭하십시오.
4. 소프트웨어에서는 IP 주소가 할당되지 않은 모든 GCM4, GCM2 또는 RCM 기기를 검색

합니다. 발견된 새 기기의 목록에서 추가할 장치를 선택한 다음 Next를 클릭하십시오.
5. IP 정보가 구성되었는지 여부를 표시하는 Configuring Appliance 창이 나타납니다. 구성

이 완료되면 소프트웨어에서 새 기기를 검색합니다. 다음을 클릭합니다.
소프트웨어에서는 기기와 연결된 모든 CO 케이블 및 대상 장치 이름도 검색합니다.
소프트웨어에서 연결된 캐스케이드 스위치를 발견하면 Enter Cascade Switch 
Information 창이 열립니다. 이 창에는 기기에서 검색한 모든 포트와 CO 케이블 eID 및 
이들이 연결되어 있는 캐스케이드 스위치 유형(있는 경우)을 찾습니다.
a. Existing Cascaded Switches 필드에는 데이터베이스에 정의된 모든 현재 캐스케이드 

스위치 유형이 포함됩니다. 목록을 변경하려면 Add, Delete 또는 Modify를 클릭하

십시오.
b. 풀다운 메뉴에서 적용 가능한 캐스케이드 스위치 유형을 캐스케이드 스위치가 연

결된 각 CO 케이블과 연결하십시오.
6. 완료하면 Finish를 클릭하여 마법사를 종료하고 주 화면으로 돌아갑니다. 이제 기기가 

장치 목록에 포함됩니다.

IP 주소로 기기를 검색하고 추가하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Discover를 선택하십시오. Discover 마법사가 열립니다. 다음

을 클릭합니다.
2. Address Range 페이지가 열립니다. To와 From 상자에 네트워크에서 검색할 IP 주소의 범

위를 입력하십시오. IP 주소 점 표기법을 사용하십시오. 다음을 클릭합니다.
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3. 다음 단계 중 하나를 완료하십시오.
• Searching Network 진행 창이 열립니다. 진행 텍스트는 범위로 지정된 전체 주소 중

에서 검사된 주소의 개수 및 발견된 기기의 개수(예: 21 of 100 addresses probed: 3 
appliances found)를 표시합니다. 한 개 이상의 새 기기가 발견되면 마법사에서 Select 
Appliances to Add 페이지를 표시합니다. 이 페이지에서 로컬 데이터베이스에 추가

할 기기를 선택할 수 있습니다.
• 새 기기가 발견되지 않았거나 사용자가 Stop을 클릭한 경우 마법사에 No New 

Appliances Found 페이지가 표시됩니다. 수동으로 기기를 검색하거나 추가하기 위
해 다른 범위를 입력할 수 있습니다.

4. 추가할 한 개 이상의 기기를 선택하고 Add (>) 아이콘을 클릭하여 선택 사항을 
Appliances to Add 목록으로 이동하십시오. Appliances to Add 목록에 추가하고자 하는 모
든 기기가 있는 경우 Next를 클릭하십시오.

5. Adding Appliances 진행률 표시줄 창이 열립니다. 로컬 데이터베이스에 모든 기기가 추
가된 다음에는 Discover Wizard Completed 페이지가 열립니다. Finish를 클릭하여 마법

사를 종료하고 주 창으로 돌아가십시오. 이제 새 기기가 장치 목록에 표시됩니다.
어떤 이유에서 한 개 이상의 기기를 로컬 데이터베이스에 추가할 수 없는 경우 Discover 
Wizard Not All Appliances Added 페이지가 열립니다. 이 페이지에는 선택한 스위치와 각 
상태가 모두 나열됩니다. 상태는 기기가 로컬 데이터베이스에 추가되었는지 여부와 추
가되지 않은 경우 프로세스가 실패한 이유를 나타냅니다. 목록 검토를 마치면 Done을 
클릭합니다.

검색한 장치와 IP 주소가 같은 기기가 데이터베이스에 이미 존재할 경우, 검색한 장치를 무
시하면 다음 Wizard 페이지에 나타나지 않습니다.
Discover 마법사는 기기에 연결된 대상 장치를 자동으로 찾지 않습니다. 기기에 연결된 대상 
장치를 찾으려면 Discover 마법사를 실행한 후에 적용 가능한 AMP에 액세스하고 Devices 범
주에서 Resync 버튼을 클릭하십시오.

기기 액세스

Appliances 버튼을 클릭하면 현재 로컬 데이터베이스에 정의된 기기의 목록이 열립니다. 둘 
이상의 기기 유형이 정의되어 있으면 Group Selector 창이 표시됩니다. 특정한 유형의 모든 
장치를 보려면 All Devices 또는 폴더를 클릭하십시오.
VCS 세션 중 첫 번째 장치 액세스 시도인 경우에는 사용자 이름 및 암호를 입력하라는 메시

지가 표시됩니다. 장치에 액세스한 후에는 이 VCS 세션 동안 동일한 사용자 이름 및 암호를 
사용하는 장치에 대한 후속 액세스 시도에 사용자 이름 및 암호가 필요하지 않습니다. 소프

트웨어에서 첫 번째 사용 시에 자격 증명을 캡처하는 자격 증명 캐싱 기능을 제공하며 후속 
장치 연결의 인증을 자동으로 수행합니다.
로그인 자격 증명을 지우려면 Explorer를 열고 Tools > Clear Login Credentials로 이동하십시오.
기기에 액세스하면 해당 기기에 대한 AMP가 열립니다. 자세한 내용은 61페이지 시작하는 
장 "장치 관리 패널"을 참조하십시오.
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기기에 로그인하려면 다음 단계를 완료하십시오.

1. Explorer에서 Appliances 버튼을 클릭하십시오.

그림 3.4: Explorer의 Appliances 창

2. 다음 단계 중 하나를 완료하십시오.
• 장치 목록에서 기기를 더블 클릭하십시오.
• 기기의 이름이 강조표시됩니다. 기기가 웹 인터페이스를 사용하지 않게 하려면 

Manage Appliance 버튼을 클릭하십시오. 기기가 웹 인터페이스를 사용하게 하려면 
Configure Appliance 버튼을 클릭하십시오.

• 기기를 마우스 오른쪽 버튼으로 클릭하십시오. 풀다운 메뉴가 열립니다. 팝업 메뉴

에서 Manage Appliance 또는 Configure Appliance를 선택하십시오.
• 목록에서 기기를 선택하고 Enter 키를 누르십시오.

3. 사용자 이름 및 암호를 입력하라는 메시지가 열리면 사용자 이름 및 암호를 입력하십시

오. [초기화 또는 다시 초기화 이후 첫 번째 기기 액세스인 경우 기본 사용자 이름은 암호 
없이 Admin(대소문자 구분)입니다.]

4. 다음 단계 중 하나를 완료하십시오.
• OK를 클릭하여 기기에 액세스하십시오. 기기에 대한 AMP가 열립니다. AMP에 대

한 자세한 내용은 61페이지 시작하는 장 "장치 관리 패널"을 참조하십시오

• 로그인 없이 종료하려면 Cancel 을 클릭하십시오.

기기를 종료하려면 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 변경 내용을 저장하고 종료하십시오.
• 변경 내용을 저장하지 않고 종료하려면 Cancel을 클릭하십시오.
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대상 장치에 액세스

Devices 버튼을 클릭하면 서버 , 라우터와 같은 대상 장치 및 로컬 데이터베이스에 정의된 기
타 관리되는 장비의 목록이 열립니다. 둘 이상의 장치 유형이 정의되어 있으면 Group 
Selector 창이 표시됩니다. 특정한 유형의 모든 장치를 보려면 All Devices 또는 폴더를 클릭

하십시오.
VCS 세션 중 첫 번째 장치 액세스 시도인 경우에는 사용자 이름 및 암호를 입력하라는 메시

지가 표시됩니다. 장치에 액세스한 후에는 이 VCS 세션 동안 동일한 사용자 이름 및 암호를 
사용하는 장치에 대한 후속 액세스 시도에 사용자 이름 및 암호가 필요하지 않습니다. 소프

트웨어에서 첫 번째 사용 시에 자격 증명을 캡처하는 자격 증명 캐싱 기능을 제공하며 후속 
장치 연결의 인증을 자동으로 수행합니다.
로그인 자격 증명을 지우려면 Explorer에서 Tools > Clear Login Credentials으로 이동하십시오.

장치를 선택하고 Connect Video 버튼을 클릭하면 비디오 뷰어가 시작됩니다. 비디오 뷰어를 
사용하여 전체 키보드, 모니터 및 마우스를 제어할 수 있습니다. 지정된 장치에 대해 URL을 정
의되어 있는 경우 Browse 버튼도 사용할 수 있습니다. Browse 버튼을 사용하면 구성된 웹 브라

우저(있는 경우) 또는 해당 장치에 대해 정의된 URL의 기본 브라우저를 실행할 수 있습니다.
자세한 내용은 24 페이지의 "속성 사용자 정의" 및 26 페이지의 "옵션 사용자 정의"을 참조하

십시오.
축소 이미지 뷰어를 사용하면 사용자 정의된 장치 목록에 따라 스캔할 수 있습니다. 이 보기

에는 일련의 축소 이미지 프레임이 있으며, 각 프레임에는 장치 화면 이미지의 조그만 버전, 
배율 적용한 버전, 비 상호 작용 버전이 포함되어 있습니다. 자세한 내용은 45 페이지의 
"scan 모드 사용"을 참조하십시오.
대상 장치에 액세스하려면 다음 단계를 완료하십시오.
1. Explorer에서 Devices 버튼을 클릭하십시오.

그림 3.5: Explorer의 장치

2. 다음 단계 중 하나를 완료하십시오.
• 목록에서 대상 장치를 더블 클릭하십시오.
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• 대상 장치를 선택한 다음 연결 버튼을 클릭하십시오. GCM4, GCM2 또는 RCM 기기

에 연결되어 있는경우에는 Connect Video 버튼을 클릭하고 URL이 구성된 경우에

는 Browse 버튼을 클릭하십시오. 적용 가능한 버튼 또는 선택한 대상 장치의 버튼만 
표시됩니다.

• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 연결 항목을 선
택하십시오. GCM4, GCM2 또는 RCM 기기인 경우에는 Connect Video를 클릭하고 
URL이 구성된 경우에는 Browse를 클릭하십시오.  선택한 대상 장치에 대해 적용할 
수 있는 항목만 표시됩니다.

• 장치 목록에서 대상 장치를 선택하고 Enter 키를 누르십시오.
3. 액세스에 브라우저가 사용되면 사용자 이름 및 암호를 입력하라는 메시지가 표시되지 

않습니다.
액세스에 비디오 뷰어가 사용되면 VCS 세션 중 첫 번째 액세스 시도인 경우 사용자 이
름 및 암호를 입력하라는 메시지가 표시됩니다.

장치에 액세스한 후에는 이 VCS 세션 동안 동일한 사용자 이름 및 암호를 사용하는 장
치에 대한 후속 액세스 시도에 사용자 이름 및 암호가 필요하지 않습니다.

해당 장치에 대해 구성된 액세스 방법이 새 창에서 열립니다.

로컬 데이터베이스에서 대상 장치를 검색하려면 다음 단계를 완료하십시오.

1. Devices 버튼을 클릭하고 Search 필드에 커서를 놓으십시오.
2. 검색 정보를 입력합니다. 이는 대상 장치 이름이거나 유형 또는 위치와 같은 속성일 수 

있습니다.
3. Search 버튼을 클릭합니다. 장치 목록에 결과가 표시됩니다.
4. 다음 단계 중 하나를 완료하십시오.

• 검색 결과를 검토하십시오.
• Clear Results 버튼을 클릭하여 전체 목록을 다시 표시하십시오.

장치 목록에서 입력하여 자동 검색하려면 다음 단계를 완료하십시오.

1. Devices 버튼을 클릭한 다음 목록에서 임의의 항목이나 클릭하십시오.
2. 대상 장치 이름의 처음 몇 문자를 입력하기 시작합니다. 해당 문자로 시작되는 첫 번째 

대상 장치 이름으로 강조표시가 이동됩니다. 다른 대상 장치를 찾을 수 있도록 검색을 
다시 설정하려면 몇 초간 기다렸다가 다음 대상 장치의 처음 몇 문자를 입력하십시오.

액세스하려는 대상 장치를 현재 다른 사용자가 보고 있는 경우 및 사용자가 기본 사용자보

다 더 높은 권한을 가지고 있으며 관리자에 의해 선점이 구성된 경우 해당 대상 장치에 액세

스할 수 있도록 사용자를 선점하거나 해당 사용자와의 공유 세션을 요청할 수 있습니다

(KVM 공유는 GCM4 및 GCM2 기기에서만 사용 가능). 자세한 내용은 39 페이지의 "선점 사
용" 및 42 페이지의 "디지털 share 모드 사용"을 참조하십시오.
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속성 사용자 정의

Explorer의 Properties 창에는  General, Network, Information 및 장치가 선택된 경우 
Connections과 같은 탭이 있습니다. 이러한 탭을 사용하여 선택된 장치에 대한 속성을 보고 
변경할 수 있습니다.

일반 속성 보기 및 변경

일반 속성에서 장치 Name, Type(대상 장치 전용), Icon, Site, Department 및 Location을 지정할 
수 있습니다. (Site, Department 및 Location 필드 레이블을 사용자 정의하려면 27 페이지의 "
사용자 정의 필드 이름"을 참조하십시오.)

일반 속성을 보거나 변경하려면 다음 단계를 완료하십시오.

1. 장치 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Properties를 선택하

십시오.
General Properties 창이 열립니다.

.
그림 3.6: 장치 General Properties 창

3. Name 필드에 1 - 32 문자의 고유한 이름을 입력하십시오. (이 이름은 소프트웨어 데이터

베이스에 대해 로컬이며 기기 데이터베이스는 이 장치에 대한 다른 이름을 포함할 수 있
습니다.)
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4. Type 필드는 기기에 대해서는 읽기 전용입니다. 대상 장치의 경우 풀다운 메뉴에서 유
형을 선택하거나 텍스트 필드에 1 - 32 문자 유형을 입력하십시오.

5. Icon 필드에는 풀다운 메뉴에서 아이콘을 선택하십시오.
6. Site, Department 및 Location 필드에는 풀다운 메뉴에서 항목을 선택하거나 해당하는 

텍스트 필드에 Site, Department 또는 Location을 1 -32 문자로 입력하십시오.
7. 다음 단계 중 하나를 완료하십시오.

• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

기기 네트워크 속성 보기 및 변경

기기의 경우 네트워크 속성에 기기의 주소가 포함됩니다.
대상 장치의 경우 네트워크 속성은 대상 장치에 대한 브라우저 연결을 설정할 때 사용할 URL
을 지정합니다. 이 필드에 값이 있으면 Explorer 작업 표시줄에 Browse 버튼이 표시됩니다.

네트워크 속성을 보거나 변경하려면 다음 단계를 완료하십시오.

1. 장치 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Properties를 선택하

십시오.
Properties 창이 열립니다opens.

3. Network 탭을 클릭하십시오.
4. Address 필드(기기에만 해당)에  IP 점 표기법으로 기기 주소를 입력하거나 1 - 128 문자

의 호스트 이름을 입력하십시오. 이 주소는 공백, 루프백 주소 또는 모두 0일 수 없습니

다. 중복 주소를 입력할 수 없습니다.
5. Browser URL 필드(장치에만 해당)에는 브라우저 연결을 설정하기 위한 1 - 256 문자의 

URL을 입력하십시오.
6. 다음 단계 중 하나를 완료하십시오.

• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

정보 속성 보기 및 변경

정보 속성에는 설명, 연락처 전화번호 및 주석 정보가 들어 있습니다. 이 필드를 사용하여 필
요한 모든 정보를 저장할 수 있습니다.
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정보 속성을 보거나 변경하려면 다음 단계를 완료하십시오.

1. 장치 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Properties를 선택하

십시오.
Properties 창이 열립니다.

3. Information 탭을 클릭하십시오. 다음 필드에 정보를 입력할 수 있습니다.
a. Description 필드에 128자까지 입력합니다.
b. Contact 필드에 128자까지 입력합니다.
c. Contact Phone Number 필드에 64자까지 입력합니다.

d. Comments 필드에 0 - 256 문자를 입력하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• 추가 속성을 변경하려면 다른 탭을 클릭하십시오.
• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

연결 속성 보기

연결 등록 정보는 대상 장치에 대해서만 사용 가능하며 읽기 전용입니다. 비디오와 같이 이 
대상 장치와 연결 유형에 액세스하는 데 사용하는 실제 연결 경로를 표시합니다.

연결 속성을 보려면 다음 단계를 완료하십시오.

1. 장치 목록에서 대상 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Properties를 선택하

십시오.
Properties 창이 열립니다.

3. Connections 탭을 클릭하십시오.

옵션 사용자 정의

Options 창에서 Explorer에 대한 일반 옵션을 설정하십시오. 일반 옵션에는 사용자 정의 필드 
이름, 시작 시 선택된 보기, 브라우저 응용 프로그램 및 DirectDraw 지원이 포함됩니다.
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일반 옵션 보기 및 변경

사용자 정의 이름 필드, 기본 보기 및 기본 브라우저를 포함하여 Explorer에 대한 옵션을 사
용자 정의할 수 있습니다.

사용자 정의 필드 이름

사용자 정의 필드 레이블 영역에서 Group 및 Unit 창에 표시되는 Site, Department 및 Location 
제목을 변경할 수 있습니다. 장치를 원하는 대로 그룹으로 만들 수 있습니다. Department 필
드는 Site의 부분 집합입니다.

사용자 정의 필드 이름을 변경하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Options을 선택하십시오. General Options 창이 열립니다.

그림 3.7: General Options 창

2. 사용자 정의 필드 레이블 영역에서 수정할 필드 레이블을 선택한 후 Modify 버튼을 클
릭하십시오. Modify Custom Field Label 창이 열립니다. 참고로 Department 필드는 이름

이 변경되더라도 Site 필드의 하위 집합입니다. 1 32 문자로 새 필드 레이블의 단수 및 복
수 버전을 입력하십시오. 공백을 삽입할 수 있지만 선행 또는 후행 공백은 없어야 합니

다. 필드 레이블을 비워둘 수 없습니다.
3. 다음 단계 중 하나를 완료하십시오.

• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.
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시작 시 선택된 보기 
“Selected view on startup option”은 소프트웨어가 열릴 때 표시될 보기를 Appliances, Devices, 
Sites 또는 Folders 중에서 지정합니다. 보기를 선택하거나 Explorer가 보기를 결정하도록 할 
수 있습니다. Explorer가 보기를 결정하도록 하는 경우 대상 장치가 하나 이상 정의되어 있으

면 Devices 보기가 표시됩니다. 그렇지 않으면 Appliances 보기가 표시됩니다.

시작 시 선택된 보기를 보거나 변경하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Options을 선택하십시오. General Options 창이 열립니다.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer가 시작 시 최적의 보기를 결정하도록 하려면 Default 확인란을 선택하십시오.
• 시작 시 열리는 보기를 지정하려면 Default 확인란을 해제하고 풀다운 메뉴에서 

Appliances, Devices, Sites 또는Folders를 선택하십시오.
3. 다음 단계 중 하나를 완료하십시오.

• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

기본 브라우저

Browser 옵션은 URL이 정의된 대상 장치의 Browse 버튼을 클릭할 때 또는 VCS 온라인 도움

말을 열 때 실행되는 브라우저 응용 프로그램을 지정합니다. 현재 컴퓨터의 기본 브라우저 
응용 프로그램을 사용하거나 기타 사용 가능한 브라우저 중에서 선택할 수 있습니다.

기본 브라우저를 보거나 변경하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Options을 선택하십시오. General Options 창이 열립니다.
2. 다음 단계 중 하나를 완료하십시오.

• Browser 필드에서 Launch Default Browser 확인란을 선택하여 기본 브라우저를 지
정하십시오.

• Launch Default Browser 확인란을 지우십시오. Browse 버튼을 클릭하고 컴퓨터에

서 실행 가능한 브라우저를 선택하십시오. 실행 가능한 브라우저의 전체 경로 이름

을 입력할 수도 있습니다.
3. 다음 단계 중 하나를 완료하십시오.

• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.

• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

DirectDraw 지원(Windows 전용)
DirectDraw 옵션은 Windows 운영 체제에서 실행될 때 비디오 뷰어의 작동에 영향을 줍니다. 
소프트웨어는 DirectDraw를 지원합니다. DirectDraw는 그래픽 장치 인터페이스(GDI)를 거
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치지 않고 비디오 디스플레이 메모리, 하드웨어 블리팅(blitting), 하드웨어 오벌레이 및 페이

지 플리핑(flipping)을 직접 조작할 수 있도록 해주는 표준입니다. 따라서 애니메이션이 더 매
끄럽고 디스플레이 사용이 많은 소프트웨어의 성능이 개선됩니다.
그러나 시스템에서 소프트웨어 커서나 포인터 그림자를 사용한 경우 또는 비디오 드라이버

에서 DirectDraw가 지원되지 않는 경우에는 마우스 커서가 비디오 뷰어의 제목 표시줄에 있
을 때 어른거릴 수 있습니다. 소프트웨어 커서 또는 포인터 그림자를 사용 안 함으로 설정하

거나 비디오 카드의 새 대상 장치 드라이버를 로드하거나 DirectDraw를 사용 안 함으로 설정

할 수 있습니다.

DirectDraw 지원을 보거나 변경하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 Tools > Options을 선택하십시오. General Options 창이 열립니다.
2. DirectDraw 필드에서 DirectDraw 확인란을 선택하거나 지우십시오.
3. 다음 단계 중 하나를 완료하십시오.

• 완료되었으면 OK를 클릭하여 새 설정을 저장합니다.
• Cancel을 클릭하면 새 설정을 저장하지 않고 종료합니다.

폴더 관리

폴더를 사용하여 장치 그룹에 대한 사용자 정의 조직 시스템을 만들 수 있습니다. 예를 들어, 
핵심 대상 장치 또는 원격 대상 장치를 위한 폴더를 만들 수 있습니다. 폴더는 Explorer의 
Folders 버튼 아래에 나열되어 있습니다. 원하는 방식으로 폴더를 이름 지정 및 구성할 수 있
습니다.
폴더를 만들려면 다음 단계를 완료하십시오.

1. Folders 버튼을 선택하십시오.

그림 3.8: Explorer의 폴더

2. 다음 단계 중 하나를 완료하십시오.
• 최상위 Folders 노드를 클릭하고 File > New > Folder를 선택하십시오.
• 중첩된 폴더를 만들려면 기존 폴더를 클릭하고 Explorer 메뉴에서 File > New > 

Folder를 선택하십시오. New Folder 창이 열립니다.
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3. 1 - 32 문자 이름을 입력하십시오. 폴더이름은 대소문자를 구분하지 않습니다. 공백을 
삽입할 수 있지만 선행 또는 후행 공백은 없어야 합니다. 동일 레벨에서는 중복된 폴더 
이름을 사용할 수 없지만 다른 레벨 간에는 중복된 폴더 이름을 사용할 수 있습니다.

4. 확인을 클릭합니다. 새 폴더가 Group Selector 창에 표시됩니다.
폴더에 장치를 할당하려면 30 페이지의 "장치 할당"을 참조하십시오. 폴더의 이름을 변경하

거나 폴더를 삭제하려면 32 페이지의 "이름 바꾸기" 및 31 페이지의 "삭제"를 참조하십시오.

장치 할당

새 Site, Location 또는 Folder를 작성한 후에는 해당 조직에 장치를 할당할 수 있습니다. 
Assign 메뉴 항목은 단일 장치가 장치 목록에서 선택한 경우에만 사용 가능합니다(사용자 
정의 할당 대상은 General Properties 창에 정의되어 있음).
Site, Location 또는 Folder에 장치를 할당하는 방법에는  장치 Properties 창에서 편집하기, 할
당 기능 사용하기 또는 끌어서 놓기의 세 가지가 있습니다.

 Properties 창을 사용하여 Site, Location 또는 Folder에 장치를 할당하려면 다음 단계를 완
료하십시오.

1. 장치 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 View > Properties를 선택하십시오.
• Properties 버튼을 클릭하십시오. Properties 창이 열립니다opens.

3. 일반 탭을 클릭합니다. 장치에 할당할 Site, Department 또는 Location을 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 할당을 저장합니다.
• Cancel을 클릭하면 할당을 저장하지 않고 종료합니다.

할당 기능을 사용하여 Site, Location 또는 Folder에 장치를 할당하려면 다음 단계를 완료하

십시오.

1. 장치 목록에서 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 Edit > Assign을 선택하십시오.
• Assign To 버튼을 클릭하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Assign To를 선택하십시오.
Assign To 창이 열립니다.

3. 범주 풀다운 메뉴에서 Site, Location 또는 Folder를 선택하십시오.
4. 대상 목록에서 지정하려는 할당을 선택하십시오. 로컬 데이터베이스에서 Site, Location 

또는 Folder를 정의하지 않았으면 목록이 비어 있을 수 있습니다.
5. 다음 단계 중 하나를 완료하십시오.
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• OK를 클릭하여 할당을 저장합니다.
• Cancel을 클릭하면 할당을 저장하지 않고 종료합니다.

끌어서 놓기를 사용하여 Site, Location 또는 Folder에 장치를 할당하려면 다음 단계를 완료

하십시오.

1. 끌어서 놓기를 사용하려면 장치 목록에서 장치를 클릭하고 누른 상태를 유지하십시오.
2. Group Selector 창의 트리 보기에서 폴더 아이콘(노드)으로 항목을 끕니다. 마우스 버튼

을 놓습니다.
3. 이제 해당 노드를 클릭하면 장치 목록에 항목이 표시됩니다.
All Departments, All Units 또는 루트 Sites 노드로는 장치를 이동할 수 없습니다. 장치는 한 번
에 하나씩만 이동할 수 있습니다.

삭제

삭제 기능은 Group Selector 및 Unit Selector 창에 현재 선택된 내용이 있어야만 작동합니다. 
장치 목록에서 장치를 선택하고 삭제하면 해당 장치가 로컬 데이터베이스에서 제거됩니다. 
Group Selector 창의 트리 보기에서 항목을 선택하고 삭제하면 Server Types, Sites, Department 
또는 Folders는 삭제되지만 로컬 데이터베이스에서 삭제하는 장치에는 아무 영향도 없습니다.
장치를 삭제하려면 다음 단계를 완료하십시오.
1. 장치 목록에서 삭제할 장치를 선택하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 Edit > Delete를 선택하십시오.
• 장치를 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Delete를 선택하십시오.
• 키보드에서 Delete 키를 누르십시오.

3. 삭제하려는 장치 개수를 확인하는 메시지가 표시됩니다. 기기를 삭제할려는 경우 창에 
Delete Associated Devices 확인란이 포함됩니다. 필요한 대로 확인란을 선택하거나 선택 
취소하십시오. 연관된 대상 장치를 삭제하지 않으면 대상 장치 목록에 표시되지만 브라

우저를 사용하여 대상 장치에 연결할 수 있는 경우 할당된 URL이 없이는 연결될 수 없
습니다.

4. 다음 단계 중 하나를 완료하십시오.
• Yes를 클릭하여 삭제를 확인합니다. 구성에 따라 추가 확인 메시지가 표시될 수 있

습니다. 필요에 따라 응답을 선택하십시오. 장치가 삭제됩니다.
• 삭제를 취소하려면 No를 클릭하십시오.

대상 장치 Type, Site, Department 또는 Folder를 삭제하려면 다음 단계를 완료하십시오.

1. Group Selecto 창에서 삭제할 대상 장치의 Type, Site, Department 또는 Folder를 선택하십

시오.
2. 다음 단계 중 하나를 완료하십시오.
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• Explorer 메뉴에서 Edit > Delete를 선택하십시오.
• 키보드에서 Delete 키를 누르십시오.

3. 이 삭제의 영향을 받는 장치의 개수를 확인하는 메시지가 표시됩니다. 다음 단계 중 하
나를 완료하십시오.
• Yes를 클릭하여 삭제를 확인합니다. 구성에 따라 추가 확인 메시지가 표시될 수 있

습니다. 필요에 따라 응답을 선택하십시오. 요소가 삭제됩니다.
• 삭제를 취소하려면 No를 클릭하십시오.

이름 바꾸기

이름 바꾸기 기능은 현재 선택된 내용에 따라 작동합니다. 장치 목록에서 기기 또는 대상 장
치를 선택하거나 이름을 바꿀 수 있습니다. Group Selector 창의 트리 보기에서 장치 Types, 
Sites, Departments 및 Folder 이름을 선택하고 바꿀 수 있습니다.
장치 Type, Site, Department 또는 Folder의 이름을 바꾸려면 다음 단계를 완료하십시오.
1. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 장치를 선택하십시오.
• Group Selector 창에서 이름을 변경할 장치 Type, Site, Department 또는 Folder를 클릭

합니다.
2. 다음 단계 중 하나를 완료하십시오.

• Explorer 메뉴에서 Edit > Rename을 선택하십시오.
• 장치 목록에서 장치 Type, Site, Department 또는 Folder를 마우스 오른쪽 버튼으로 클

릭하고 팝업 메뉴에서 Rename을 선택하십시오. Rename 창이 열립니다.
3. 1 - 32 문자 이름을 입력하십시오. 공백을 삽입할 수 있지만 선행 또는 후행 공백은 없어

야 합니다. (이 이름은 소프트웨어 데이터베이스에 대해 로컬이며 기기 데이터베이스는 
해당 장치에 대한 다른 이름을 포함할 수 있습니다.)

4. 다음 단계 중 하나를 완료하십시오.
• OK를 클릭하여 새 이름을 저장합니다.
• 변경 내용을 저장하지 않고 종료하려면 Cancel을 클릭하십시오.

장치 Type, Site, Department 또는 Folder의 경우 대소문자가 다른 이름을 포함하여 중복된 이
름을 사용할 수 없습니다.  부서 이름은 서로 다른 사이트 간에 중복 가능하고 폴더 이름은 
서로 다른 레벨 간에 중복 가능합니다.

소프트웨어 데이터베이스 관리

소프트웨어를 실행하는 각 컴퓨터에는 사용자가 장치에 관하여 입력한 정보를 기록하는 로
컬 데이터베이스가 있습니다. 컴퓨터가 여러 개인 경우, 한 컴퓨터를 구성한 다음 이 데이터

베이스의 복사본을 저장하고 다른 컴퓨터에 로드하면 각 컴퓨터를 일일이 구성할 필요가 
없습니다. 데이터베이스를 다른 응용 프로그램에 사용하기 위해 내보낼 수도 있습니다.



 3장: VCS Explorer        33
데이터베이스 저장 및 로드

로컬 데이터베이스의 사본을 저장한 이후 이를 다시 작성된 동일 컴퓨터에서 또는 소프트웨

어를 실행하는 다른 컴퓨터에서 로드할 수 있습니다. 저장된 데이터베이스는 하나의 Zip 파
일로 압축됩니다.
데이터베이스를 저장하 및 로드하는 동안에는 데이터베이스를 사용하거나 수정할 수 없습

니다. 대상 장치 세션 창 및 AMP 창을 포함하여 모든 기타 창을 닫아야 합니다. 다른 창이 열
려 있으면 모든 창을 닫고 계속할 것인지 또는 데이터베이스 저장 과정을 그만둘 것인지 묻
는 메시지가 표시됩니다.

데이터베이스를 저장하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 File > Database > Save를 선택하십시오. Database Save 창이 열립니다.
2. 파일 이름을 입력하고 파일을 저장할 위치를 선택하십시오.
3. 저장을 클릭합니다. 저장하는 동안 진행 표시줄이 표시됩니다. 완료한 경우 저장이 완료

되어 주 화면으로 복귀함을 알리는 메시지가 나타납니다.

데이터베이스를 로드하려면 다음 단계를 완료하십시오.

1. Explorer 메뉴에서 File > Database > Load를 선택하십시오. Database Load 창이 열립니다.
2. 로드할 데이터베이스를 찾아 선택합니다.
3. Load를 클릭합니다. 로드하는 동안 진행 표시줄이 표시됩니다. 완료되면 로드가 성공했

다는 메시지가 나타나며 주 창으로 돌아갑니다.

데이터베이스 내보내기

로컬 데이터베이스에 있는 필드를 CSV(Comma Separated Value) 파일 또는 TSV(Tab 
Separated Value) 파일로 내보낼 수 있습니다. 다음과 같은 데이터베이스 필드를 내보낼 수 
있습니다. 

Appliance flag Type Name
Address Custom Field 1 Custom Field 2
Custom Field 3 Description Contact Name
Contact Phone Comments Browser URL

내보낸 파일의 첫 행에는 필드 데이터의 열 이름이 들어 있습니다. 각각의 추가 행에는 장치

에 대한 필드 데이터가 포함됩니다. 파일에는 로컬 데이터베이스에 정의된 각 장치에 대한 
행이 포함됩니다.

데이터베이스를 내보내려면 다음 단계를 완료하십시오.

1.  Explorer 메뉴에서 File > Database > Export 를 선택하십시오. Database Export 창이 열립

니다.
2. 파일 이름을 입력하고 내보낸 파일을 저장할 위치를 찾아보십시오.
3. Export를 클릭합니다. 내보내는 동안 진행 표시줄이 표시됩니다. 완료한 경우 내보내기

가 완료되어 주 화면으로 복귀함을 알리는 메시지가 나타납니다.
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4
 비디오 뷰어
비디오 뷰어 정보

비디오 뷰어는 GCM4, GCM2 또는 RCM 기기의 대상 장치에 연결하는 데 사용됩니다.
VCS를 사용하여 대상 장치에 연결할 때 장치의 바탕 화면은 별도의 비디오 뷰어 창에 표시

됩니다. 로컬 커서와 대상 장치 커서를 함께 표시할 수 있습니다. 대상 장치 커서만 표시되도

록 Toolbar Align 로컬 커서 버튼을 선택하여 단일 커서 모드를 사용할 수 있습니다.
대상 장치 바로 앞에 앉아 있는 것처럼 뷰어 창에서는 해당 대상 장치의 모든 일반 기능에 액
세스할 수 있습니다. 서버에 매크로를 보내는 것과 같은 뷰어 고유의 작업을 수행할 수도 있
습니다.
액세스하려는 대상 장치를 현재 다른 사용자가 보고 있는 경우 관리자가 KVM 세션을 구성

한 방법 및 액세스 권한에 따라 세션 공유 옵션이 제공될 수 있습니다.

세션 공유 옵션

세션 공유는 관리자 및 기기 관리자나 사용자 관리자 권한을 가진 기타 사용자가 구성할 수 
있습니다. 대상 장치에서 KVM 세션을 사용하는 첫 번째 사용자를 기본 사용자라고 합니다. 
다른(보조) 사용자가 동일한 대상 장치에서 KVM 세션을 시작할 경우 보조 사용자의 옵션은 
다음 두 조건에 따라 달라집니다. 
• 두 명의 사용자의 액세스 권한

• 관리자가 글로벌 연결 공유를 구성했는지 여부

Automatic Sharing, Exclusive Connections 및 Stealth Connections은 모두 연결 공유를 사용

해야 되는 구성 가능한 옵션입니다.

표 4.1: 세션 공유 정의

용어 정의

Automatic Sharing 보조 사용자는 먼저 기본 사용자에게 선점을 요청하지 않고 KVM 세션을 공유할 수 
있습니다.



36        Virtual Console 소프트웨어 설치 및 사용 설명서
사용자가 관리자인 경우 KVM 세션을 공유하고 세션을 선점할 수 있습니다. 세션 공유 및 
stealth connections을 사용할 경우 관리자는 stealth 모드에서 세션을 관찰할 수 있습니다. 액
세스 권한 및 세션 유형에 대한 자세한 내용은 39 페이지의 "도구 모음의 Video session 표시

기"를 참조하십시오.

비디오 뷰어 창

다음 그림은 비디오 뷰어 창 및 도구 모음에 있는 버튼의 기본 배열을 보여줍니다. (버튼의 
배열과 유형은 사용자 구성이 가능합니다.)

Exclusive Connection 기본 사용자는 KVM 세션을 공유할 수 없는 exclusive connection으로 지정할 수 있습

니다.

Stealth Connection stealth connection에서는 탐지하지 않은 KVM 세션 보기가 허용됩니다. 기기 관리자 
권한을 가진 보조 사용자는 KVM 세션으로 stealth connection을 작성할 수 있습니다. 
사용자 관리자 권한을 가진 보조 사용자는 보조 사용자의 액세스 권한이 기본 사용자

의 권한과 동일하거나 그보다 높을 경우 stealth connection을 작성할 수 있습니다. 
Stealth 권한은 선점 권한을 따릅니다.

Preempt 모드 기기 관리자 권한을 가진 보조 사용자는 세션을 선점할 수 있습니다. 사용자 관리자 
권한을 가진 보조 사용자는 보조 사용자의 액세스 권한이 기본 사용자의 권한과 동일

하거나 그보다 높을 경우에만 세션을 선점할 수 있습니다.

표 4.1: 세션 공유 정의 (계속)

용어 정의
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그림 4.1: 비디오 뷰어 창

비디오 뷰어에 액세스하려면 다음 단계를 완료하십시오.

1. Explorer에서 Devices 버튼을 클릭하십시오.

표 4.2: 비디오 뷰어 창 영역

콜아웃 설명 

A 메뉴 및 도구 모음

B 대상 장치 바탕 화면

C 압핀 아이콘: 압핀이 잠기면 도구 모음이 표시됩니다. 압핀이 잠겨 있지 않으면 마우스가 압핀 위에 있
을 때만 도구 모음이 표시됩니다.

D Single Cursor Mode 버튼: 로컬 커서를 숨기고 대상 장치 커서만 표시합니다. 관리자가 각 대상 장치

의 마우스 가속도를 다시 설정하지 않는 경우에 유용합니다.

E Refresh Video 버튼

F Align Local Cursor 버튼: 대상 장치 커서에 대한 로컬 커서의 추적을 다시 설정합니다.

G 사용자 선택 버튼 및 매크로 명령

H 연결 상태 표시기
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2. 다음 단계 중 하나를 완료하십시오.
• 장치 목록에서 대상 장치를 더블 클릭하십시오.
• 대상 장치를 선택한 다음 Connect Video 버튼을 클릭하십시오.
• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Connect Video

를 선택하십시오.
• 대상 장치를 선택하고 Enter 키를 누르십시오.
다른 사용자가 대상 장치를 보고 있지 않으면 비디오 뷰어는 새 창에서 열립니다. 대상 
장치를 다른 사용자가 액세스하고 있는 경우 세션 공유 구성 및 액세스 권한에 따라 세
션을 선점 또는 공유하거나 stealth 모드에서 세션을 관찰하는 옵션이 있을 수 있습니다.
현재 대상 장치에 로그인되어 있지 않으면 로그인 메시지가 표시됩니다.

3. 필요한 경우 로그인하십시오.
중요: 로그아웃하지 않은 경우 시스템 시간이 초과되지 않았다면 후속 액세스 시도에 사용

자 이름 및 암호가 필요하지 않습니다.

비디오 뷰어 세션을 닫으려면 다음 단계 중 하나를 완료하십시오.

• 비디오 뷰어 메뉴에서 File > Exit를 선택하십시오.
• X를 클릭하여 비디오 뷰어 세션을 닫으십시오.
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도구 모음의 Video session 표시기

세션의 현재 유형은 비디오 뷰어 도구 모음의 오른쪽에 있는 아이콘으로 표시됩니다.

 선점 사용

기본 사용자 권한과 동일하거나 그보다 높은 관리자 액세스 권한을 가진 보조 사용자는 관
리자가 세션 선점을 사용할 수 있는 경우 KVM 세션을 선점할 수 있습니다.
대상 장치가 RCM 기기에 연결되어 있지 않은 경우 선점되는 세션을 공유하는 모든 사용자

에게 경고가 표시됩니다. 보조 사용자와 동일한 관리자 액세스 권한을 가진 기본 사용자는 
선점을 거부할 수 있습니다.

표 4.3: 비디오 세션 유형 아이콘

세션 유형 아이콘 설명 

Active(normal) 배타적은 아니지만 현재는 공유되지 않는 일반 KVM 세션을 수행합니다.

Locked(normal) 관리자가 일반 KVM 세션 및 VM(Virtual Media) 세션을 함께 잠그도록 구
성했습니다.  KVM 세션은 공유 또는 선점할 수 없으며 비활성으로 인해 
시간이 초과되지도 않습니다. 관리자는 이러한 세션을 종료할 수 있습니

다. 자세한 내용은 56 페이지의 "Virtual Media 사용"을 참조하십시오.

단독 exclusive KVM 세션은 공유할 수 없으며 관리자가 stealth 모드에서 선점 
또는 관찰할 수 있습니다. 

Active sharing:
(primary)

사용자가 대상 장치에 연결하는 첫(기본) 사용자인 공유 KVM 세션. 세션

이 보조 사용자와 공유됩니다.

Active sharing:
(secondary)

사용자가 보조 사용자인 공유 KVM 세션

Passive sharing 보조 사용자가 비디오 출력을 볼 수 있지만 대상 장치에 대한 키보드 및 
마우스 권한이 허용되지 않는 공유 KVM 세션

스텔스 기본 사용자의 허가 없이 알리지 않고 보조 사용자가 대상 장치의 비디오 
출력을 볼 수 있는 KVM 세션. 사용자는 대상 장치에 대한 키보드 및 마우

스 제어 권한을 가질 수 없습니다. 관리자만 사용할 수 있습니다.

Scanning 현재 사용자가 축소판 그림 보기에서 최대 16개의 대상 장치를 모니터링

할 수 있습니다. scan 모드에서는 상태 표시 아이콘이 표시되지 않습니다.
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표 4.4에서는 선점 요청을 거부할 수 있는 선점 시나리오 및 자세한 시나리오를 보여 줍니다.

사용자에 대한 관리자의 선점

관리자가 사용자가 액세스하고 있는 대상 장치에 액세스하려고 하면 사용자에게 해당 세션

이 선점될 것임을 알리는 동안 관리자에게 대기하도록 요청하는 메시지가 표시됩니다. 사용

자는 선점 요청을 거부할 수 없으며 연결이 끊어집니다. 대상 장치가 RCM 기기에 연결되어 
있으면 사용자에게 경고가 표시되지 않습니다. 연결이 끊어질 때까지의 시간은 Global - 
Session 범주의 비디오 세션 선점 제한 시간 설정에서 정의할 수 있습니다. 자세한 내용은 62 
페이지의 "Global Network 설정 구성" 및 63 페이지의 "Global Session 설정 구성"을 참조하십

시오.

로컬 사용자/관리자에 대한 관리자의 선점

관리자가 로컬 사용자 또는 같은 권한을 가진 다른 관리자가 액세스하고 있는 서버에 액세

스하려고 하면 현재 연결된 사용자는 선점 요청을 승인하거나 거부할 수 있습니다. 연결된 
로컬 사용자 또는 관리자에게 선점 요청을 승인할지 여부를 묻는 메시지가 나타납니다. 대
상 장치가 RCM 기기에 연결되어 있으면 사용자에게 선점을 승인 또는 거부하는 옵션이 제
공되지 않습니다. 선점 요청을 거부하면 요청이 거부되어 서버를 액세스할 수 없음을 알리

는 메시지가 관리자에게 표시됩니다.
선점을 거부할 수 있는 시나리오에서는 Session Preemption Request 창이 열립니다. 이 창을 
사용하면 Accept 버튼을 클릭하여 선점 요청을 승인하거나 Reject 버튼을 클릭하거나 창을 
닫아서 선점 요청을 거부할 수있습니다.

표 4.4: 선점 시나리오

현재 사용자 선점한 사용자 선점 거부 여부

사용자 로컬 사용자 아니오

사용자 사용자 관리자 아니오

사용자 기기 관리자 아니오

기기 관리자 로컬 사용자 예

기기 관리자 기기 관리자 예

사용자 관리자 로컬 사용자 아니오

사용자 관리자 사용자 관리자 예

사용자 관리자 기기 관리자 아니오

로컬 사용자 사용자 관리자 예

로컬 사용자 기기 관리자 예
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현재 사용자를 선점하려면 다음 단계를 완료하십시오.
1. Explorer에서 Devices 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 대상 장치를 더블 클릭하십시오.
• 대상 장치를 선택한 다음 Connect Video 버튼을 클릭하십시오.
• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Connect Video

를 선택하십시오.
• 대상 장치를 선택하고 Enter 키를 누르십시오.
다른 사용자가 이 대상 장치를 보고 있는 경우 대상 장치가 이미 KVM 세션과 연관되어 
있음을 알리는 메시지가 표시됩니다.
기기에서 연결 공유를 사용할 수 있는 경우 세션을 공유하는 옵션이 제공됩니다. 현재 
공유에 대한 자세한 내용은 39 페이지의 "선점 사용"을 참조하십시오. 사용자의 액세스 
권한(기본 사용자의 액세스 권한과 비교하여)이 충분한 경우 기존 세션을 공유 또는 선
점하도록 선택할 수 있는 메시지가 표시됩니다.

3. 옵션이 사용 가능하면 Preempt을 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• OK 또는 Yes를 클릭하십시오. 선점 알림 정보가 기본 사용자에게 전송됩니다. 액세

스 권한에 따라서는 기본 사용자가 선점을 거부할 수 있습니다.
• 기본 사용자가 연결을 유지하려면 No를 클릭하십시오.

5. 선점이 완료되면 대상 장치 세션의 비디오 뷰어가 열립니다.
액세스 세션에 관한 자세한 내용은 75 페이지의 "로컬 사용자 계정 관리"를 참조하십시오.
브로드캐스트 모드에 있는 로컬 사용자를 선점할 수는 없습니다. 자세한 내용은 GCM4, 
GCM2 또는 RCM 기기의 해당 설치 및 사용 설명서를 참조하십시오.

exclusive 모드 사용

세션 공유와 exclusive connections을 사용할 수 있는 경우 exclusive KVM 세션을 만들 수 있습

니다. exclusive 모드에서 세션을 작동하는 경우 다른 사용자로부터 공유 요청을 받을 수 없
습니다. 그러나 관리자는 세션을 선점 또는 종료하도록 선택하거나 stealth 모드에서 세션을 
모니터링할 수 있습니다.
RCM 기기의 대상 장치에 연결할 경우에는 exclusive 모드를 사용할 수 없습니다.
기기에서 exclusive KVM 세션을 사용 가능하게 하려면 다음 단계를 완료하십시오.
1. Explorer에서 Appliances 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 GCM2 또는 GCM4 기기를 더블 클릭하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 선택한 다음 Manage Appliance 버튼을 클

릭하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 마우스 오른쪽 버튼으로 클릭하십시오. 

팝업 메뉴에서 Manage Appliance를 선택하십시오.
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• 장치 목록에서 GCM2 또는 GCM4 기기를 선택하고 Enter 키를 누르십시오.
3. AMP에서 Settings 탭을 클릭합니다.
4. Global - Sessions 하위 범주를 선택하십시오.
5. Connection Sharing 영역에서 Enable Shared Sessions 확인란을 선택하십시오.
6. Connection Sharing 영역에서 Exclusive Connections을 선택하십시오.
공유 연결의 기본 사용자 또는 비-공유 세션의 사용자만 exclusive 모드로 비디오 뷰어에 액
세스할 수 있습니다.

exclusive 모드로 비디오 뷰어에 액세스하려면 다음 단계를 완료하십시오.

1. 대상 장치로의 KVM 세션을 여십시오.
2. 비디오 뷰어 도구 모음에서 Tools > Exclusive Mode를 선택하십시오.
3. KVM 세션이 현재 공유 중인 경우에는 기본 사용자만 세션을 exclusive로 지정할 수 있

습니다. exclusive 세션이 호출되면 보조 세션이 종료됨을 기본 사용자에게 경고하는 메
시지가  표시됩니다.
다음 단계 중 하나를 완료하십시오.
• 보조 사용자의 세션을 종료하려면 Yes를 선택하십시오.
• exclusive 모드 조치를 취소하려면 No를 선택하십시오.

보조 사용자는 exclusive KVM 세션을 공유할 수 없습니다. 그러나 관리자 또는 특정 액세스 
권한을 가진 사용자는 세션을 종료할 수 있습니다.

디지털 share 모드 사용

다중 사용자는 디지털 share 모드를 사용하여 대상 장치를 보고 이에 대한 상호 작용을 할 수 
있습니다. 세션이 공유되는 경우 보조 사용자는 키보드 및 마우스 제어 권한이 있는 활성 사
용자이거나 키보드 및 마우스 제어 권한이 없는 비활성 사용자일 수 있습니다.
RCM 기기의 대상 장치에 연결하는 경우에는 디지털 share 모드를 사용할 수 없습니다.

KVM 세션을 공유하도록 기기가 구성하는 경우에는 다음 단계를 완료하십시오.

1. Explorer에서 Appliances 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 GCM2 또는 GCM4 기기를 더블 클릭하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 선택한 다음 Manage Appliance 버튼을 클

릭하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 마우스 오른쪽 버튼으로 클릭하십시오. 

팝업 메뉴에서 Manage Appliance를 선택하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 선택하고 Enter 키를 누르십시오.

3. AMP에서 Settings 탭을 클릭합니다.
4. Global - Sessions 하위 범주를 선택하십시오.
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5. Connection Sharing 영역에서 Enable Share Mode를 선택하십시오.
6. Automatic Sharing을 선택할 수 있습니다. 이는 보조 사용자가 기본 사용자에게 선점을 

요청하지 않고 KVM 세션을 자동으로 공유할 수 있도록 해줍니다.

디지털 연결을 공유하려면 다음 단계를 완료하십시오.

1. Explorer에서 Devices 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 대상 장치를 더블 클릭하십시오.
• 대상 장치를 선택한 다음 Connect Video 버튼을 클릭하십시오.
• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Connect Video

를 선택하십시오.
• 대상 장치를 선택하고 Enter 키를 누르십시오.
다른 사용자가 이 대상 장치를 보고 있는 경우 대상 장치가 이미 KVM 세션과 연관되어 
있음을 알리는 메시지가 표시됩니다.
기기에서 연결 공유를 사용할 수 있고 사용자의 액세스 권한(기본 사용자의 액세스 권
한과 비교하여)이 충분하면 기존 세션을 공유 또는 선점하도록 선택할 수 있는 메시지

가 표시됩니다.
3. 옵션이 사용 가능하면 Share를 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• OK 또는 Yes를 클릭하십시오. Automatic Sharing을 활성화되지 않은 경우 기본 사용

자에게 공유 요청이 전송됩니다. 기본 사용자는 공유 요청을 활성 또는 비활성(읽기 
전용) 세션으로 승인하거나 공유 요청을 전적으로 거부할 수 있습니다.

• 공유 요청을 취소하려면 No를 클릭하십시오.
기본 사용자가 공유 요청을 승인하거나 Automatic Sharing이 활성화되어 있는 경우 대상 장치 세
션에 대한 KVM 세션이 열리고  있는  세션 상태가 활성 또는 비활성인지 표시하는 세션 유형 아
이콘이 새 비디오 뷰어 창에 나타납니다. 요청이 거부되면 요청이 거부되었음을 알리는 메시지

가 표시됩니다. 관리자는 이 시점에서 여러 가지의 선택 사항을 가집니다. 관리자는 다시 연결 
또는 세션 선점을 시도하거나 stealth 모드로 연결할 수 있습니다. 또한 AMP Active Sessions 범주

에서 완전히 세션을 종료할 수 있습니다. 78 페이지의 "사용자 세션 관리"를 참조하십시오.
share 모드로 연결할지를 묻는 메시지가 표시되지 않으면 연결된 기기가 디지털 share 모드 
세션을 허용하도록 대상 장치가 구성되지 않았거나 대상 장치가 GCM2 또는 GCM4 기기가 
아닌 경우입니다.

stealth 모드 사용

관리자는 stealth 모드로 대상 장치에 연결하고 알리지 않고 원격 사용자의 비디오 출력을 볼 
수 있습니다. stealth 모드에서 관리자는 대상 장치에 대한 키보드 또는 마우스 제어 권한이 
없습니다.
RCM 기기의 대상 장치에 연결하는 경우에는 stealth 모드를 사용할 수 없습니다.
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기기에서 stealth KVM 세션을 사용 가능하게 하려면 다음 단계를 완료하십시오.
1. Explorer에서 Appliances 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 GCM2 또는 GCM4 기기를 더블 클릭하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 선택한 다음 Manage Appliance 버튼을 클

릭하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 마우스 오른쪽 버튼으로 클릭하십시오. 

팝업 메뉴에서 Manage Appliance를 선택하십시오.
• 장치 목록에서 GCM2 또는 GCM4 기기를 선택하고 Enter 키를 누르십시오.

3. AMP에서 Settings 탭을 클릭합니다.
4. Global - Sessions 하위 범주를 선택하십시오.
5. Connection Sharing 영역에서 Stealth Connections을 선택하십시오.

stealth 모드로 대상 장치를 모니터링하려면 다음 단계를 완료하십시오.

1. Explorer에서 Devices 버튼을 클릭하십시오.
2. 다음 단계 중 하나를 완료하십시오.

• 장치 목록에서 대상 장치를 더블 클릭하십시오.
• 대상 장치를 선택한 다음 Connect Video 버튼을 클릭하십시오.

• 대상 장치를 마우스 오른쪽 버튼으로 클릭하십시오. 팝업 메뉴에서 Connect Video
를 선택하십시오.

• 대상 장치를 선택하고 Enter 키를 누르십시오.
3. 다른 사용자가 이 대상 장치를 보고 있으면 대상 장치가 이미 KVM 세션과 연관되어 있

음을 알리는 메시지가 표시됩니다.
기기에서 연결 공유와 stealth 연결을 사용할 수 있고 사용자의 액세스 권한(기본 사용자

의 액세스 권한과 비교하여)이 충분하면 기존 세션을 공유 또는 선점하도록 선택할 수 
있는 메시지가 표시됩니다. 옵션이 사용 가능하면 Stealth를 선택하십시오.

4. 다음 단계 중 하나를 완료하십시오.
• OK 또는 Yes를 클릭하십시오.
• stealth 요청을 취소하려면 No를 클릭하십시오.

대상 장치에 대한 A KVM 세션이 열리면 관리자는 사용자에게 알리지 않고 대상 장치의 모
든 비디오 출력을 볼 수 있습니다.
Stealth 옵션이 제공되지 않으면 다음 중 한 가지 조건에 해당하는 것입니다. 
• 대상 장치가 연결된 기기가 Stealth Connections을 지원하도록 구성되지 않음

• 필수 액세스 권한이 없음(Stealth 권한은 Preemption 권한을 따름)
• 대상 장치가 연결된 기기가 GCM2 또는 GCM4 기기가 아님
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scan 모드 사용

scan 모드에서 축소 이미지 뷰어를 사용하면 여러 개의 대상 장치를 볼 수 있습니다. 이 보기

에는 일련의 축소 이미지 프레임이 있으며, 각 프레임에는 서버 화면 이미지의 조그만 버전, 
배율 적용한 버전, 비 상호 작용 버전이 포함되어 있습니다. 대상 장치 이름 및 상태 표시는 
다음과 같이 각 축소 이미지 아래에 표시됩니다. 
• 녹색 원 아이콘은 대상 장치가 현재 스캔 중임을 표시합니다.
• 빨간색 X 아이콘은 대상 장치의 마지막 스캔이 실패했음을 표시합니다. 스캔은 자격 증

명 또는 경로 실패(예를 들어, 기기의 장치 경로를 이용할 수 없음) 때문에 실패했을 수 
있습니다. 아이콘에 대한 도구 설명에 실패의 원인이 표시됩니다.

모니터링할 대상 장치에 대한 최대 16개의 스캔 순서를 설정할 수 있습니다. scan 모드에서

는 축소 이미지를 차례로 거쳐 가면서 해당 장치에서 로그아웃하고 다음 축소 이미지로 이
동하기 전에 장치에 로그인하여 사용자가 지정한 시간(서버 간 시간 보기) 동안 업데이트된 
서버 이미지를 표시합니다. 또한 축소 이미지 사이의 검색 지연 시간(Time Between Servers)
을 지정할 수 있습니다. 이 지연 시간 동안에는 서버에 로그인하지 않고도 스캔 순서 내의 모
든 서버에 대한 마지막 축소 이미지를 볼 수 있습니다.
처음으로 축소 이미지 뷰어를 열 경우 각 프레임은 대상 장치 이미지가 표시될 때까지 검은

색 바탕으로 채워집니다. 각 프레임 밑에 있는 표시등이 장치의 상태를 표시합니다. 기본 축
소 이미지 크기는 scan 목록의 장치 수에 따라 결정됩니다.
scan 모드는 활성화된 연결보다 우선순위가 낮습니다. 사용자가 대상 장치에 연결되면 해당 
대상 장치는 스캔 순서에서 생략되며 scan 모드는 다음 대상 장치로 진행됩니다. 더 이상 로
그인 오류 메시지가 표시되지 않습니다. 대화식 세션이 닫힌 후 스캔 순서에 축소 이미지가 
다시 포함됩니다.
스캔 순서에서 장치 축소 이미지를 사용 안 함으로 설정할 수 있습니다. 축소 이미지가 유지

되지만 다시 사용으로 설정하지 않으면 업데이트되지 않습니다.

scan 모드 액세스

scan 모드에 액세스하려면 다음 단계를 완료하십시오.

1. Explorer 창에서 Appliance, Devices, Sites,  또는 Folders 버튼을 선택하십시오.
2. 장치 목록에서 2개 이상의 대상 서버를 선택하려면 Shift 키 또는 Control 키를 누릅니다. 

Scan Mode 버튼이 표시됩니다.
3. Scan Mode 버튼을 클릭하십시오. 축소 이미지 뷰어 창이 열립니다.
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그림 4.2: 비디오 뷰어 - 축소 이미지 뷰어

scan 옵션 설정

scan 기본값을 설정하려면 다음 단계를 완료하십시오.

1. 축소 이미지 뷰어 메뉴에서 Options > Preferences를 선택하십시오. Preferences 창이 
열립니다.

2. View Time Per Server 필드에는 스캔 중에 각 축소 이미지가 활성화되는 시간을 입력하

십시오(10 - 60초 범위).
3. Time Between Servers 필드에는 각 대상 장치 사이에 스캔이 중지하는 시간을 입력하십

시오(5 - 60초 범위).
4. 확인을 클릭합니다.

축소 이미지 크기를 변경하려면 다음 단계를 완료하십시오.

1. 축소 이미지 뷰어 메뉴에서 Options > Thumbnail Size를 선택하십시오.
2. 계단식 메뉴에서 축소 이미지 크기를 선택하십시오.
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스캔 순서 관리

스캔 순서를 중지하거나 다시 시작하려면 다음 단계를 완료하십시오.

1. 축소 이미지 뷰어 메뉴에서 Options > Pause Scan을 선택하십시오.
2. 축소 이미지 뷰어에 진행중인 검색이 있는 경우 검색 순서가 현재 축소 이미지에서 중지

하거나 현재 검색이 중지되면 다시 시작됩니다.

스캔 순서에서 대상 장치 축소 이미지를 비활성화하려면 다음 단계 중 하나를 완료하십시오.

• 대상 장치 축소 이미지를 선택하십시오. 축소 이미지 뷰어 메뉴에서 Thumbnail > 
“target device name” > Enable을 선택하십시오. (선택할 때마다 활성화 메뉴 항목 상태

가 선택(활성화)에서 선택 취소(비활성화)로 토글됩니다).
• 대상 장치 축소 이미지를 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Disable을 선

택하십시오. 다시 활성화될 때까지 해당 축소 이미지 이미지의 업데이트가 중지됩니다.

스캔 순서에서 대상 장치 축소 이미지를 활성화하려면 다음 단계 중 하나를 완료하십시오.

• 대상 장치 축소 이미지를 선택하십시오. 축소 이미지 뷰어 메뉴에서 Thumbnail > 
“target device name” > Enable을 선택하십시오. (선택할 때마다 활성화 메뉴 항목 상태

가 선택(활성화)에서 선택 취소(비활성화)로 토글됩니다).
• 대상 장치 축소 이미지를 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 Enable을 선

택하십시오. 해당 축소 이미지 이미지의 업데이트가 계속됩니다.
사용자가 대상 장치를 액세스 중인 경우 해당 대상 장치 축소 이미지에 대한 Enable Scan 메
뉴를 사용할 수 없습니다.

축소 이미지 뷰어 사용

축소 이미지 뷰어에서 대상 장치에 대한 세션을 열려면 다음 단계 중 하나를 완료하십시오.
• 대상 장치 축소 이미지를 선택하십시오. 축소 이미지 뷰어 메뉴에서 Thumbnail > 

“target device name” > View Interactive Session을 선택하십시오.
• 대상 장치 축소 이미지를 마우스 오른쪽 버튼으로 클릭하고 축소 이미지 뷰어 메뉴에서 

View Interactive Session을 선택하십시오.
• 대상 장치 축소 이미지를 더블 클릭하십시오.
해당 대상 장치 바탕 화면이 비디오 뷰어 창에서 열립니다.

축소 이미지 뷰어에서 대상 장치 자격 증명을 설정하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• 대상 장치 축소 이미지를 선택하십시오. 축소 이미지 뷰어 메뉴에서 Thumbnail > 

“target device name” > Credentials을 선택하십시오.
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• 대상 장치 축소 이미지를 마우스 오른쪽 버튼으로 클릭하고 팝업 메뉴에서 
Credentials을 선택하십시오. Login 창이 열립니다.

• 축소 이미지 창을 더블 클릭하십시오.
2. 대상 장치에 대한 사용자 이름 및 암호를 입력하십시오.

보기 조정

비디오 뷰어 창에서 메뉴 또는 버튼을 사용하여 다음을 수행할 수 있습니다.
• 마우스 커서를 정렬합니다.
• 화면을 새로 고칩니다.
• 전체 화면 모드를 활성화 또는 비활성화합니다.
• 세션 이미지의 자동 또는 수동 크기 조정을 활성화합니다. 자동 크기 조정을 사용하면 

바탕 화면 창은 고정하고 대상 장치의 이미지는 창에 맞게 조정할 수 있습니다. 수동 크
기 조정을 사용하면 지원되는 이미지 크기 조정 해상도의 드롭다운 메뉴가 표시됩니다.

마우스 커서를 정렬하려면 비디오 뷰어 도구 모음에서 Align Local Cursor 버튼을 클릭하십

시오. 로컬 커서가 대상 장치의 커서와 정렬됩니다.

커서가 정렬을 벗어나면 장치에서 마우스 가속을 끄십시오.

화면을 새로 고치려면 다음 단계 중 하나를 완료하십시오.

• 비디오 뷰어 도구 모음에서 Refresh Image 버튼을 클릭하십시오.
• 비디오 뷰어 메뉴에서 View > Refresh를 선택하십시오. 디지털 비디오 이미지가 다

시 생성됩니다.

전체 화면 모드를 활성화 또는 비활성화하려면 다음 단계를 완료하십시오.

1. 다음 단계 중 하나를 완료하십시오.
• Windows를 사용 중인 경우 창 상단의 오른쪽 구석에서 Maximize 버튼을 클릭하십시오.
• 비디오 뷰어 메뉴에서 View > Full Screen을 선택하십시오.
바탕 화면 창이 숨겨지면 액세스된 대상 장치 바탕 화면만 보입니다. 화면은 최대 크기

인 1024 x 768로 조정됩니다. 바탕 화면의 해상도가 더 높은 경우  검은색 배경이 전체 화
면 이미지를 덮습니다. 이동식 도구 모음이 표시됩니다.

2. 다음 단계 중 하나를 완료하십시오.
• 전체 화면 모드를 사용 안 함으로 설정하려면 이동식 도구 모음의 전체 화면 모드 버

튼을 클릭하여 바탕 화면 창으로 돌아갑니다.
• 비디오 뷰어 메뉴에서 View > Full Screen을 선택하십시오.

자동 또는 수동 크기 조정을 사용하려면 다음 단계 중 하나를 완료하십시오.

• 자동 크기 조정을 사용하려면 비디오 뷰어 메뉴에서 View > Scaling > Auto Scale을 
선택하십시오. 대상 장치 이미지의 크기가 자동으로 조정됩니다.
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• 수동 크기 조정을 사용하려면 비디오 뷰어 메뉴에서 View > Scaling을 선택한 다음 
창의 크기를 조정할 치수를 선택하십시오.

그림 4.3: Viewer Manual Scale

추가 비디오 조정

일반적으로 비디오 뷰어 창 자동 조정 기능은 가능한 최적의 화질을 위해 비디오를 최적화

합니다. 그러나 기술 지원의 도움을 받으면 비디오를 미세 조정할 수 있습니다. 비디오 조정

은 전역 설정이며 액세스하는 각 대상 장치에 적용됩니다.

참고: 다음 비디오 조정은 기술 지원의 도움 및 조언에 따라서만 수행해야 합니다.

창의 비디오 품질을 수동으로 조정하려면 다음 단계를 완료하십시오.

1. 비디오 뷰어 메뉴에서 Tools > Manual Video Adjust를 선택하십시오. Manual Video 
Adjust 창이 열립니다. 그림 4.4를 참조하십시오. 이에 대한 설명은 Table 4.5의 그림에 있
습니다.

2. 조정할 기능에 해당하는 아이콘을 클릭하십시오.

3. 슬라이더 막대를 이동하거나 Min(-) 또는 Max(+) 버튼 클릭으로 설정을 미세 조정하여 누
른 각 아이콘의 매개 변수를 조정합니다. 조정사항은 비디오 뷰어 창에 바로 표시됩니다.

4. 완료되었으면 Close를 클릭하여 Manual Video Adjust 창을 종료하십시오.
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그림 4.4: Manual Video Adjust

마우스 옵션 조정

비디오 뷰어 마우스 옵션은 커서 유형, 크기 조정, 정렬 및 다시 설정에 영향을 줍니다. 마우

스 설정은 장치별로 적용됩니다. 즉, 각 대상 장치에 대해 다르게 설정할 수 있습니다.

표 4.5: Manual Video Adjust 창 영역

영역 설명 영역 설명 

A 이미지 캡처 너비 I 자동 비디오 조정

B 픽셀 샘플링 미세 조정 J 이미지 새로 고침

C 이미지 캡처 가로 위치 K 조정 막대 

D 이미지 캡처 세로 위치 L 비디오 테스트 패턴

E 대비 M 도움말 버튼

F 밝기 N 성능 모니터

G 노이즈 임계값 O 닫기 버튼

H 우선 순위 임계값
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그림 4.5: Viewer Mouse Session Options 창

커서 유형

비디오 뷰어는 로컬 마우스 커서에 대한 5가지 표시 옵션을 제공합니다. 커서를 선택하지 않
거나 기본 커서를 선택할 수도 있습니다.

마우스 커서 설정을 변경하려면 다음 단계를 완료하십시오.

1. 비디오 뷰어 메뉴에서 Tools > Session Options을 선택하십시오. Session Options 창이 
열립니다.

2. 마우스 탭을 클릭합니다.
3. Local Cursor 영역에서 마우스 커서 유형을 선택하십시오.
4. 확인을 클릭합니다.

배율 조정

세 개의 미리 구성된 마우스 크기 조정 옵션 중 하나를 선택하거나 사용자 정의 크기 조정을 
설정할 수 있습니다.  미리 구성된 설정에는 Default(1:1), High(2:1) 또는 Low(1:2)가 있습니다.
• 1:1 크기 조정 배율에서는, 바탕 화면 창에서의 마우스 움직임을 동일한 마우스 이동으

로 대상 장치에 전송합니다.
• 2:1 배율에서는 같은 마우스 움직임이 2배로 확대되어 전송됩니다.
• 1:2 배율에서는 값이 1/2배로 줄어듭니다.

마우스 배율을 설정하려면 다음 단계를 완료하십시오.

1. 비디오 뷰어 메뉴에서 Tools > Session Options을 선택하십시오. Session Options 창이 
열립니다.

2. 마우스 탭을 클릭합니다.
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3. 미리 구성된 설정 중 하나를 사용하려면 Mouse Scaling 영역에서 해당 라디오 버튼을 선
택하십시오.

4. 사용자 정의 배율을 설정하려면 사용자 정의 라디오 버튼을 클릭합니다. X 및 Y 필드를 
사용할 수 있게 됩니다. X 및 Y 필드에서 마우스 배율 값을 입력합니다. 마우스 입력 때
마다, 마우스 움직임이 각각의 X 및 Y 배율 계수에 의해 증가됩니다. 입력 값의 유효한 
범위는 0.25∼3.00입니다.

단일 커서 모드

단일 커서 모드를 사용하는 경우 이 모드를 종료하기 위해 눌러야 하는 키 입력이 비디오 뷰
어 제목 표시줄에 표시됩니다.

단일 커서 모드를 종료하는 키 입력을 변경하려면 다음 단계를 완료하십시오.

1. 비디오 뷰어 메뉴에서 Tools > Session Options을 선택하십시오. Session Options 창이 열
립니다.

2. 마우스 탭을 클릭합니다.
3. Single Cursor Mode 영역의 드롭다운 목록에서 원하는 종료 키 입력을 선택하십시오.

4. 확인을 클릭합니다.

일반 옵션 조정

Session Options 창의 General 탭을 사용하면 전체가 아닌 화면 모드에서의 Keyboard Pass-
through, Menu Activation Keystroke 및 Background Refresh를 제어할 수 있습니다.

일반 옵션을 조정하려면 다음 단계를 완료하십시오.

1. 비디오 뷰어 메뉴에서 Tools > Session Options을 선택하십시오. Session Options 창이 
열립니다.

2. 일반 탭을 클릭합니다.
3. Keyboard Pass-through를 사용하려면 Keyboard Pass-through 확인란을 선택하고 

Keyboard Pass-through를 사용하지 않으려면 확인란을 지우십시오. Keyboard Pass-
through 옵션은 기본적으로 선택되어 있지 않습니다. Keyboard Pass-through가 선택되

면 Control-Alt-Delete를 제외한 모든 키 입력이 클라이언트 컴퓨터 대신 대상 장치로 직
접 전송됩니다.

4. Menu Activation Keystroke 영역의 목록에서 비디오 뷰어 도구 모음을 활성화하는 데 사
용할 키 입력을 선택하십시오.

5. 비디오 뷰어가 대상 장치에서 비디오 데이터의 일정한 스트림을 받도록 하려면 
Background Refresh 확인란을 선택하십시오. 비디오 뷰어가 대상 장치에서 변경 내용

이 있을 때만 데이터를 받도록 하려면 Background Refresh 확인란을 지우십시오.
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그림 4.6: Session Options - General 탭

비디오 뷰어 도구 모음 조정

도구 모음에 버튼을 10개까지 추가할 수 있습니다. 이들 버튼을 사용하면 정의된 기능과 키
보드 매크로에 쉽게 액세스할 수 있습니다. 기본적으로 도구 모음에는 Align Local Cursor, 
Refresh Image 및 Single Cursor Mode 버튼이 표시됩니다.

도구 모음에 버튼을 추가하려면 다음 단계를 완료하십시오.

1. 비디오 뷰어 도구 모음에서 Tools > Session Options을 선택하십시오. Session Options 창
이 열립니다.

2. 도구 모음 탭을 클릭합니다.
3. 비디오 뷰어 도구 모음에 추가할 항목을 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 변경 내용을 승인하고 비디오 뷰어 주 화면으로 돌아갑니다.
• X 또는 Cancel을 클릭하여 변경하지 않고 비디오 뷰어 주 화면으로 돌아갑니다.
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그림 4.7: Session Options 창 - Toolbar 탭

Toolbar Hide Delay 시간 설정

Thumbtack 버튼을 클릭하지 않았으면 마우스 커서를 제거할 때 도구 모음이 없어집니다. 
Toolbar Hide Delay 시간을 조정하여 마우스 커서가 제거되는 시점과 도구 모음이 사라지는 
시점 사이의 시간 간격을 변경할 수 있습니다.

Toolbar Hide Delay 시간을 변경하려면 다음 단계를 완료하십시오.

1. 비디오 뷰어 도구 모음에서 Tools > Session Options을 선택하십시오. Session Options 창
이 열립니다.

2. 도구 모음 탭을 클릭합니다.
3. 다음 단계 중 하나를 완료하십시오.

• Toolbar Hide Delay 필드에 마우스 커서를 제거한 후 도구 모음이 나타나는 시간

(초)을 입력합니다.
• Up 및 Down 버튼을 사용하여 마우스 커서를 제거한 후 도구 모음이 나타나는 시간

(초)을 늘리거나 줄입니다.
4. 다음 단계 중 하나를 완료하십시오.

• OK를 클릭하여 변경 내용을 승인하고 비디오 뷰어로 돌아갑니다.
• X 또는 Cancel을 클릭하여 변경하지 않고 비디오 뷰어로 돌아갑니다.

매크로 사용

비디오 뷰어 매크로 기능을 사용하여 다음과 같은 작업을 수행할 수 있습니다.
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• 사전 정의된 매크로 그룹에서 매크로를 전송합니다. Windows 및 Sun용 매크로 그룹

은 이미 정의되어 있습니다. 사용 가능한 범주 및 keystrokes에서 선택하면 시간을 줄이

고 입력 오류의 위험을 제거할 수 있습니다.
• 기본적으로 나열된 매크로 그룹을 변경합니다. 이는 지정된 그룹의 매크로가 Video 

Viewer Macros 메뉴에서 사용 가능하도록 합니다.
매크로 그룹 설정은 장치별로 적용됩니다. 즉, 각 장치에 대해 다르게 설정할 수 있습니다.

그림 4.8: 확장된 Video Viewer Macros 메뉴 

매크로 전송

매크로를 전송하려면 비디오 뷰어 메뉴에서 Macros를 선택하고 목록에서 매크로를 선택하

십시오.

표시할 매크로 그룹 선택

대상 장치의 운영 체제에 적용할 수 있는 매크로 그룹을 선택할 수 있습니다.

Macros 메뉴에서 매크로 그룹을 표시하려면 다음 단계를 완료하십시오.

1. 비디오 뷰어 메뉴에서 Macros > Display on Menu를 선택하십시오.
2. Video Viewer Macro 메뉴에 나열할 매크로 그룹을 선택하십시오.
3. 선택한 매크로 그룹은 다음에 Macros 메뉴를 열 때 Video Viewer Macros 메뉴에 표시됩

니다.
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Virtual Media 사용

Virtual Media를 사용하여 로컬 클라이언트 컴퓨터의 실제 드라이브를 대상 장치의 가상 드
라이브로 매핑할 수 있습니다. 로컬 클라이언트의 ISO 또는 디스켓 이미지 파일을 대상 장치

의 가상 드라이브로 추가 및 매핑할 수도 있습니다.
하나의 CD 드라이브 및 매핑된 하나의 대용량 저장 장치를 동시에 가질 수 있습니다.
• CD 드라이브, DVD 드라이브 또는 ISO 디스크 이미지 파일은 가상 CD드라이브로 매핑

됩니다.
• 디스켓 드라이브, 디스켓 이미지 파일, USB 메모리 장치 또는 기타 미디어 유형은 가상 

대용량 저장 장치로 매핑됩니다.

요구 사항

Virtual Media는 GCM2 및 GCM4 기기에서 지원됩니다.
대상 장치는 VCO 케이블로 GCM2 또는 GCM4 기기에 연결되어야 합니다.
대상 장치에서 가상으로 매핑하는 USB2 호환 미디어의 유형을 지원해야 합니다. 다른 말로 
하면 대상 장치가 이동식 USB 메모리 장치를 지원하지 않으면 로컬 장치를 대상 장치의 
Virtual Media 드라이브로 매핑할 수 없습니다.
사용자(또는 사용자가 속한 사용자 그룹)는 Virtual Media 세션 및/또는 예약된 Virtual Media 
세션을 대상 장치에 설정할 수 있는 권한을 가지고 있어야 합니다.
GCM2는 최대 3개의 동시 Virtual Media 세션(하나는 로컬, 둘을 원격)을 지원합니다. GCM4
는 최대 4개의 동시 Virtual Media 세션(로컬 및 원격 포함)을 지원합니다. 한 번에 하나의 
Virtual Media 세션만 대상 장치에서 활성이 될 수 있습니다.

공유 및 선점 고려 사항

KVM 및 Virtual Media 세션은 별개이며 그래서 세션의 공유, 예약 또는 선점을 위해 많은 옵
션이 있습니다.
예를 들어, KVM 및 Virtual Media 세션은 함께 잠길 수 있습니다. 이 모드에서 KVM 세션이 
연결 해제될 경우 연관된 Virtual Media 세션도 연결 해제됩니다. 세션이 함께 잠기지 않을 경
우 KVM 세션은 닫을 수 있지만 Virtual Media 세션은 활성 상태를 유지합니다.
대상 장치가 연관된 활성 KVM 세션이 없는 활성 Virtual Media 세션을 가지고 있을 경우 두 
가지 상황이 발생할 수 있습니다. 즉, 원래 사용자(사용자 A)가 재연결하거나 다른 사용자(
사용자 B)가 해당 채널에 연결할 수 있습니다. Virtual Media 창에서 Reserved 옵션을 설정하

여 사용자 A만 KVM 세션과 연관된 대상 장치에 액세스하도록 할 수 있습니다.
사용자 B가 해당 세션에 액세스할 수 있는 경우(Reserved 옵션을 사용할 수 없음), 사용자 B
는 Virtual Media 세션에서 사용 중인 미디어를 제어할 수 있습니다. 일부 환경에서 이 방법은 
바람직하지 않을 수 있습니다.
계층 환경에서 Reserved 옵션을 사용하여 사용자 A만 사용자 A에게 예약된 상위 기기 및 하
위 기기 사이에서 하위 스위치 및 KVM 채널에 액세스할 수 있습니다.
선점 수준은 추가적인 유연성 조합을 제공합니다.



 4장: 비디오 뷰어        57
Virtual Media 창
Virtual Media 창을 사용하여 Virtual Media의 매핑 및 매핑 해제를 관리할 수 있습니다. 창에

는 가상 드라이브로 매핑할 수 있는 클라이언트 컴퓨터의 모든 실제 드라이브가 표시됩니다

(USB가 아닌 하드 드라이브는 매핑에 사용할 수 없음). ISO 및 플로피 이미지 파일도 추가한 
다음 Virtual Media 창을 사용하여 매핑할 수 있습니다.
대상 장치가 매핑된 후 Virtual Media 창의 세부 사항 보기에서는 장치가 매핑된 이후 전송된 
데이터 양 및 경과 시간을 표시합니다.
Virtual Media 세션이 예약되도록 지정할 수 있습니다. 세션이 예약되고 연결된 KVM 세션이 
닫힐 경우 다른 사용자는 해당 대상 장치에 대한 KVM 세션을 열 수 없습니다. 세션이 예약

되지 않은 경우 다른 KVM 세션을 시작할 수 있습니다. 세션 예약은 중요한 업데이트가 
KVM 세션의 선점을 시도하는 다른 사용자 또는 KVM 세션의 비활성 시간 초과에 의해 방해

받지 않도록 보장하는 데 사용할 수 있습니다.
Virtual Media 창에서 VCO 케이블을 다시 설정할 수 있습니다. 이 작업은 대상 장치에 있는 
모든 형태의 USB 미디어를 다시 설정하기 때문에 주의해서 사용하고 대상 장치가 응답하지 
않을 경우에만 사용해야 합니다.

그림 4.9: Virtual Media 창

Virtual Media 세션 설정

Virtual Media 세션 설정에는 잠금, 매핑된 드라이브 액세스 모드 및 암호화 수준이 있습니다.  
지원되는 GCM2 또는 GCM4 기기에 대해 이러한 설정을 지정하려면 65 페이지의 "Global 
Virtual Media 설정 구성"을 참조하십시오.
표 4.6에서는 Virtual Media 세션 설정을 나열하고 설명합니다.

표 4.6: Virtual Media 세션 설정

설정 설명 

잠김 Locked 설정은 Virtual Media 세션이 대상 장치에서 잠기는지 여부를 지정합니다. 잠
금을 사용할 수 있고(기본 설정) KVM 세션이 닫힌 경우 Virtual Media 세션도 닫힙니

다. 잠금을 사용 안하고 KVM 세션이 닫힌 경우 Virtual Media 세션은 활성 상태를 유지

합니다.
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Virtual Media 세션 열기

다음 절차는 VCO 케이블로 연결된 GCM2 또는 GCM4 기기에서만 유효합니다.

Virtual Media 세션을 시작하려면 다음 단계를 완료하십시오.

1. 대상 장치로의 비디오 뷰어 세션을 여십시오.
2. 비디오 뷰어 도구 모음에서 Tools > Virtual Media를 선택하십시오. Virtual Media 창이 

열립니다.
3. 현재 세션을 예약하려면 Virtual Media 창에서 Details을 클릭한 다음 Reserved 확인란을 

선택하십시오.

Virtual Media 드라이브 매핑

Virtual Media 드라이버를 매핑하려면 다음 단계를 완료하십시오.

1. Tools > Virtual Media를 선택하여 비디오 뷰어 도구 모음에서 Virtual Media 세션을 여십

시오.
2. 실제 드라이브를 Virtual Media 드라이브로 매핑하려면 다음 단계를 완료하십시오.

a. Virtual Media 창에서 매핑할 드라이브 옆의 Mapped 확인란을 선택하십시오.
b. 매핑된 드라이브를 읽기 전용 액세스로 제한하려면 드라이브를 매핑하기 전에 드

라이브 옆의 Read Only 확인란을 선택하십시오. Virtual Media 세션 설정이 이전에 
구성되어 있어 모든 매핑된 드라이브가 읽기 전용이 되어야 할 경우 이 확인란은 이
미 사용으로 설정되고 변경할 수 없습니다.
세션 설정은 읽기 및 쓰기 액세스를 사용으로 설정되어 있지만 특정 드라이브 액세

스를 읽기 전용으로 제한하려는 경우 읽기 전용 확인란을 사용으로 설정할 수 있습

니다.

매핑된 드라이브 액세스 
모드

매핑된 드라이브의 액세스 모드를 읽기 전용으로 설정할 수 있습니다. 액세스 모드가 
읽기 전용이면 클라이언트 컴퓨터의 매핑된 드라이브에 데이터를 쓸 수 없습니다. 액
세스 모드가 읽기 전용이 아니면 매핑된 드라이브에서 데이터를 읽고 쓸 수 있습니다.
매핑된 드라이브가 읽기 전용일 경우(예: 특정 CD/DVD 드라이브 또는 ISO 이미지), 
구성된 읽기쓰기 액세스 모드는 무시됩니다.
읽기 전용 모드를 설정하면 대용량 저장 장치나 USB 이동식 미디어 같은 읽기쓰기 드
라이브가 매핑되고 사용자가 데이터를 쓰지 못하도록 막고자 할 경우 유용할 수 있습

니다. 

암호화 수준 Virtual Media 세션에 대해 최대 3개의 암호화 수준을 구성할 수 있습니다. 어떠한 조
합도 유효합니다. 선택 사항은 다음과 같습니다. DES, 3DES and 128-bit SSL. 선택된 
최상위 레벨이 사용됩니다. 기본은 비 암호화입니다(비 암호화 수준이 선택됨).

표 4.6: Virtual Media 세션 설정

설정 설명 



 4장: 비디오 뷰어        59
3. ISO 또는 디스켓 이미지를 Virtual Media 드라이브로 추가 및 매핑하려면 다음 단계를 완
료하십시오.
a. Virtual Media 창에서 Add Image를 클릭하십시오.
b. Common File Chooser 창이 열리고 디스크 이미지 파일이 들어 있는 디렉토리(.iso 또

는 .img로 끝남)가 표시됩니다. ISO 또는 디스켓 이미지 파일을 선택하고 Open을 클
릭하십시오.

c. 파일 제목이 검사하여 파일이 올바른지 확인합니다. 파일이 올바르면 Common File 
Chooser 창이 닫히고 선택된 이미지 파일이 Virtual Media 창에서 열립니다. Mapped 
확인란을 선택하여 이미지 파일을 매핑할 수 있습니다.

d. 추가하려는 ISO 또는 디스켓 이미지에 대해 a에서 c단계를 반복합니다. 임의의 이미

지 파일을 추가할 수 있지만(최대 메모리 한계까지), 오직 하나의 가상 CD나 가상 
대용량 저장 장치를 동시에 매핑할 수 있습니다.

너무 많은 드라이브(하나의 CD 및 하나의 대용량 저장 장치) 또는 너무 많은 특정 유형

의 드라이브(둘 이상의 CD나 대용량 저장 장치)를 매핑하려고 시도할 경우 메시지가 표
시됩니다. 새 드라이브를 매핑하려고 시도하면 먼저 기존 매핑된 드라이브를 매핑 해제

한 다음 새 드라이브를 매핑합니다.
실제 드라이브 또는 이미지가 매핑된 후에는 대상 장치에서 사용할 수 있습니다.

Virtual Media 드라이브의 매핑을 해제하려면 대상 장치에서 매핑된 드라이브를 추출하십

시오. Mapped 확인란을 지우십시오.

Virtual Media 드라이브 세부 사항 표시

Virtual Media 드라이브 세부 사항을 표시하려면 다음 단계를 완료하십시오.

1. Virtual Media 창에서 Details을 클릭하십시오 대화 상자가 세부 사항 표를 표시하기 위해 
확장됩니다. 각 행은 다음 사항을 나타냅니다.
• Target Drive - 매핑된 드라이브에 사용되는 이름(예: Virtual CD 1 또는 Virtual CD 2)
• Mapped to - Client View Drive 열에 표시되는 드라이브 정보와 동일합니다.
• Read Bytes and Write Bytes - 매핑 이후 전송된 데이터 양.
• Duration - 드라이브가 매핑된 후 경과 시간.

2. 상세 정보 보기를 닫으려면 상세 정보를 다시 클릭합니다.

USB 미디어 장치 다시 설정

대상 장치의 모든 USB 미디어 장치를 다시 설정하려면 다음 단계를 완료하십시오.

중요:USB 다시 설정 기능은 마우스와 키보드를 포함하여 대상 장치의 모든 USB 장치를 다
시 설정합니다. 대상 장치가 응답하지 않을 경우에만 사용합니다.
1. Virtual Media 창에서 Details을 클릭하십시오
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2. Details View 가 표시됩니다. USB 재설정을 클릭합니다.
3. 다시 설정의 영향을 나타내는 경고 메시지가 표시됩니다. Yes를 클릭하여 다시 설정을 

확인하거나 No를 클릭하여 다시 설정을 취소하십시오.
4. 상세 정보 보기를 닫으려면 상세 정보를 다시 클릭합니다.

Virtual Media 세션 닫기

Virtual Media 창을 닫으려면 다음 단계를 완료하십시오.

1. Exit 또는 X를 클릭하여 창을 닫으십시오.
2. 매핑된 드라이브가 있는 경우 드라이브가 매핑 해제된다는 메시지가 표시됩니다. Yes를 

클릭하여 확인한 후 창을 닫거나 No를 클릭하여 닫기를 취소하십시오.
잠긴 Virtual Media 세션과 연관된 활성 KVM 세션을 끊으려고 할 경우 모든 Virtual Media 매
핑이 손실될 것임을 알리는 확인 메시지가 표시됩니다.
Virtual Media 세션 닫기에 영향을 줄 수 있는 기타 요인에 대한 자세한 내용은 56 페이지의 "
공유 및 선점 고려 사항"을 참조하십시오.
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5
 장치 관리 패널
장치 관리 패널 정보

소프트웨어에 기기를 추가한 후에는 장치 매개변수를 보며 구성하고 활성 비디오 세션을 보
고 젱하고 다양한 제어 기능을 실행할 수 있습니다. 이러한 조작은 AMP(Appliance 
Management Panel)를 통해 이루어집니다.
이 장의 절차는 선택된 기기가 웹 인터페이스에 맞게 업그레이드되지 않은 경우에 나타나는 
AMP를 사용하여 수행됩니다. 웹 인터페이스 지원이 되는 GCM2 또는 GCM4 기기가 선택된 
경우 기기를 선택하면 AMP의 브라우저 버전이 표시됩니다. AMP의 두 유형에 대한 자세한 
내용은 3 페이지의 "AMP"를 참조하십시오.
AMP에는 3개의 탭( Settings, Status, 그리고 Tools)이 있습니다.
• Settings 탭의 왼쪽 부분에 범주가 포함되어 있습니다. 앞에 더하기 부호(+)가 있는 범주

에는 하위 범주가 있습니다. 나머지 패널 영역의 내용은 선택된 범주 또는 하위 범주에 
따라 달라집니다.
설정 범주에는 일반 기기 정보, 사용자 계정, SNMP 및 기타 장치 구성 정보가 포함됩니다.

• Status 탭은 현재 활성 상태인 비디오 뷰어와 Vitual Media 세션에 대한 정보를 표시합니

다. 관리자는 이 탭에서 세션의 연결을 끊을 수 있습니다.
• Tools 탭을 사용하면 다시 부팅, 데이터베이스 저장 및 복원, 펌웨어 업그레이드와 같은 

제어 기능을 실행할 수 있습니다.
AMP를 통해 수행하는 조작을 수행하면 변경 내용을 적용하려면 다시 부팅이 필요함을 알
리는 메시지를 트리거합니다. 그러한 경우 즉시 다시 부팅하거나 나중에 다시 부팅을 위해 
대기하도록 선택할 수 있습니다.
AMP를 사용하여 GCM4, GCM2 또는 RCM 기기를 관리할 수 있습니다. 일부 기능은 GCM4 
및 GCM2 기기에서만 사용할 수 있습니다.

참고: 로컬 사용자는 로컬 사용자 포트에서 기기에 연결되고 OSCAR 인터페이스를 사용하는 사용자입니다.

기기 및 해당 조작에 대한 자세한 내용은 해당 설치 및 사용 설명서를 참조하십시오.
AMP 액세스 및 종료 방법은 20 페이지의 "기기 액세스"를 참조하십시오.
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Global 설정 관리

Global 범주에 기기 제품 유형, 일련 번호 및 기기에서 현재 사용 중인 언어가 나열됩니다. 
Global 범주를 사용하여 소프트웨어를 실행하는 대상 장치의 여러 옵션을 제어할 수 있습니다.

Global Network 설정 구성

Global - Network 하위 범주에서는 IP 주소, 서브넷 마크스 및 게이트웨이(DHCP 활성화 시
에는 모두 읽기 전용), MAC 주소(읽기 전용), LAN 인터페이스 속도 및 기기의 DHCP 상태

(활성화 또는 비활성화)를 지정할 수 있습니다. 기기 이름도 나열됩니다. 이 이름은 하위 범
주에서 읽기 전용이며 SNMP 범주에서 기기 이름을 변경할 수 있습니다.

Global Network 값을 변경하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. Global - Network 하위 범주를 선택하십시오.

그림 5.1: AMP Global Network 설정
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3. IP Address 필드에는 IP 점 표기법으로 기기 주소를 입력하십시오. 이 값에는 루프백 주
소 또는 모두 0을 사용할 수 없습니다. DCHP가 비활성화된 경우에만 이 필드를 수정할 
수 있습니다.

4. Subnet Mask 필드에는 IP 주소 점 표기법으로 기기 서브넷 마스크를 입력하십시오. 이 값
에는 루프백 주소 또는 모두 0을 사용할 수 없습니다. DCHP가 비활성화된 경우에만 이 
필드를 수정할 수 있습니다.

5. Gateway 필드에는 IP 주소 점 표기법으로 기기 게이트웨이 주소를 입력하십시오. 이 값
에는 루프백 주소를 사용할 수 없습니다. 게이트웨이 주소가 없으면 0.0.0.0을 입력하십

시오. DCHP가 비활성화된 경우에만 이 필드를 수정할 수 있습니다.
6. LAN Speed 필드의 풀다운 메뉴에서 값을 선택하십시오.
7. 다음 단계 중 하나를 완료하십시오.

• DCHP 필드의 풀다운 메뉴에서 Disabled 또는 Enabled를 선택하십시오. 활성화되

면 기기는 부팅 시 동적으로 DCHP 서버에서 자체 IP 주소를 가져옵니다. 따라서 
IP Address, Subnet Mask 및 Gateway 필드를 사용할 수 없습니다.

• BootP가 지원되는 경우(RCM 기기에 대해) DCHP 대신 표시됩니다. 풀다운 메뉴에

서 Disabled 또는 Enabled를 선택하시시오.
8. 기기에서 LDAP를 사용할 수 있는 경우 최대 3개의 DNS 대상 장치에 대해 IP 주소를 입

력할 수 있습니다. RCM 기기를 사용할 경우에는 기기의 Serial 인터페이스를 통해서만 
DNS 대상 장치를 사용할 수 있습니다. 자세한 내용은 해당 GCM4, GCM2 또는 RCM 설
치 및 사용 설명서를 참조하십시오.

9. 다음 단계 중 하나를 완료하십시오.
• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.

Global Session 설정 구성

Global - Sessions 하위 범주를 사용하여 비활성 제한 시간, 선점 제한 시간, 암호화 레벨 및 연
결 공유 설정을 포함하여 기기에 대한 비디오 세션 설정을 지정할 수 있습니다.

global session 값을 변경하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. Global - Sessions 하위 범주를 선택하십시오.
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그림 5.2: AMP Global Sessions 설정

3. Video Session Timeout 영역에서 Enabled 확인란을 선택 또는 선택 취소하십시오. 비디

오 제한 시간을 활성화한 경우 Minutes 목록에 제한 시간 값을 지정하십시오. 이 값은 비
활성 비디오 세션을 닫기 전에 기기가 대기하는 시간(분)을 나타냅니다. 목록에서 값을 
선택하거나 1 - 60분 범위의 값을 입력할 수 있습니다.

4. Video session preemption timeout 영역에서 Enabled 확인란을 선택 또는 선택 취소하십

시오. 선점 경고를 활성화한 경우 Seconds 목록에 제한 시간 값을 지정하십시오. 이 값은 
사용자가 선점 경고에 응답하기 전에 기기가 대기하는 시간(초)을 나타냅니다. 목록에

서 값을 선택하거나 5 - 120초 범위의 값을 입력할 수 있습니다.
5. Encryption Levels 영역에서 하나 이상의 암호화 레벨을 선택하여 비디오 세션을 통해 

기기로 전송한 키보드 및 마우스를 암호화하십시오. 활성화된 최상위 레벨이 사용됩니

다. 비디오 암호화 레벨에 대해 이 단계를 반복하십시오.
비디오 암호화는 선택적이지만 최소한 한 개의 키보드/마우스 암호화 레벨을 선택해야 
합니다.

6. Connection Sharing 영역에서 필요한 공유 옵션을 선택하십시오. Enable Share Mode를 
선택하면 사용자는 동일한 대상 장치에 대해 KVM 세션을 공유할 수 있습니다. 
Automatic Sharing을 선택하면 보조 사용자는 기본 사용자에게 권한을 요청하지 않고

도 KVM 세션을 공유할 수 있습니다. Exclusvie Connections을 선택하면 기본 사용자는 
KVM 세션을 배타적으로 지정할 수 있습니다(배타적 세션은 공유할 수 없음). Stealth 
Connections을 선택하면 관리자는 사용자에게 알리지 않고 대상 장치를 모니터링할 수 
있습니다. Input Control Timeout 필드에 기본 사용자에게서 보조 사용자로 키보드 및 
마우스 제어를 전송하기 전 기기의 활동 대기하는 시간(초)을 지정할 수도 있습니다. 
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7. 다음 단계 중 하나를 완료하십시오.
• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.

Global Virtual Media 설정 구성

Global - Virtual Media 하위 범주를 사용하여 Vitual Media 세션에 대한 설정을 지정할 수 있
습니다.

global session 값을 변경하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. Global - Virtual Media 하위 범주를 선택하십시오.

그림 5.3: AMP Global Virtual Media 설정

3. Session Control 영역에서 필요한 확인란을 선택 또는 선택 취소하십시오. Lock to KVM 
Session을 선택 취소하면 Vitual Media 세션이 이를 시작한 비디오 세션이 종료한 뒤에도 
유지될 수 있습니다. Allow Reserved Sessions을 선택하면 Vitual Media 세션의 소유자는 
다른 사용자가 동일한 대상 장치에 대한 KVM 세션 설정을 방지하도록 선택할 수 있습

니다. Vitual Media 세션이 예약된 경우 해당 KVM 세션은 비활성 제한 시간의 영향을 받
지 않으며 선점될 수 없습니다. Read-Only Access를 선택하면 Vitual Media 세션에 대한 
쓰기 액세스가 방지됩니다.
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4. Encryption Levels 영역에서 비디오 세션을 통해 기기로 전송되는 Vitual Media 데이터를 
암호화할 암호화 레벨을 0 개 이상 선택하십시오. 활성화된 최상위 레벨이 사용됩니다.

5. 다음 단계 중 하나를 완료하십시오.
• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.

Global Authentication 설정 구성

내부와 외부의 두 가지 유형의 사용자 계정이 있습니다. 내부 (또는 로컬) 사용자 계정은 기
기 자체 내에 있으며 외부 사용자 계정은 외부 인증 서버에 저장되어 있습니다. Users 범주에

는 내부 사용자 계정 관리 방법이 들어있습니다.
Global - Authentication 범주에서는 사용할 인증 방법의 유형과 순서를 지정할 수 있습니다. 
실패하거나 사용할 수 없는 방법일 경우 소프트웨어는 사용 가능한 다음 인증 방법을 사용

합니다.
Local 인증은 항상 기본 또는 백업 인증 방법으로서 사용 가능하며 사용 불가능하게 할 수 없
습니다.
Use LDAP for Authentication Only 확인란을 선택하면  기기 데이터베이스는 권한 부여에 사
용됩니다. 각각의 사용자 계정이 암호 없이 기기 데이터베이스에 구성되어야 하므로 
Password 필드는 흐려집니다(동일한 사용자 이름을 가진 계정은 암호와 함께 LDAP 서버에 
구성되어야 함).
LDAP를 활성화하는 방법은 89 페이지의 "기기 옵션 허가"를 참조하십시오.

인증 설정을 변경하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. Global - Authentication 하위 범주를 선택하십시오.
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그림 5.4: AMP Global Authentication 설정

3. 인증 방법을 지정하려면 Authentication Settings 영역에서 방법 옆에 있는 확인란을 선
택하십시오.

4. 두 개 이상의 인증 방법을 지정하는 경우 목록에서 순서를 변경하여 시도되는 순서를 제
어할 수 있습니다. 원하는 방법을 선택하고 나서 Reorder Authentication Methods 버튼 
중 하나를 클릭하십시오. 선택한 방법을 위로 이동하려면 up 버튼을 클릭하고 아래로 이
동하려면 down 버튼을 클릭하십시오.

5. 권한 부여에 로컬 사용자 데이터베이스를 사용할 경우 권한 부여가 아니라 인증 전용으

로 LDAP를 사용하도록 선택할 수 있습니다. 필요에 따라  Use LDAP for Authentication 
Only 옆의 확인란을 선택 또는 선택 취소하십시오.

6. Search Parameters 또는 Query Parameters 탭에서 사용자가 입력한 LDAP 관련 필드 값
을 검증하도록 선택할 수 있습니다. 필요에 따라  LDAP Syntax Validation  옆의 확인란

을 선택 또는 선택 취소하십시오.
7. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.

예를 들어, LDAP가 첫 번째 인증 방법으로 활성화되어 있고 그 다음이 Local인 경우 다음 절
차가 진행됩니다.
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• 기기는 MIB(Management Information Base)에 쿼리하여 LDAP 인증을 시도하여 LDAP 
Parameters 필드에 지정되어 있는 LDAP 매개변수를 얻으며, 이 매개변수는 나중에 
LDAP 디렉토리 서비스로 보내져 검증을 받습니다.

• LDAP 인증이 실패하면 기기는 Local 인증을 시도합니다.
• Local 인증도 실패하면 시도된 인증 중 최우선 순위의 인증 방법에 대한 오류 코드로 반

환되며 이 경우에는 LDAP입니다.

LDAP 구성

LDAP는 벤더 독립적인 프로토콜 표준으로서 TCP/IP를 사용하여 디렉토리를 액세스, 조회 
및 업데이트하는 데 사용됩니다. LDAP는 X.500 Directory Services 모델을 기반으로 한 글로

벌 디렉토리 구조로서 인증과 개인정보 보호 및 무결성과 같은 강력한 보안 기능을 지원합

니다.

LDAP 인증 매개변수

개별 사용자 계정이 LDAP를 사용할 수 있는 디렉토리 서버에 저장되어 있는 경우 사용자 인
증에 디렉토리 서비스를 사용할 수 있습니다.
LDAP 검색 및 쿼리 매개변수에 대해 지정된 기본값은 Active Directory와 함께 사용되도록 
정의되어 있습니다.
AMP Settings 탭의 Global - Authentication 하위 범주에서 설정한 값을 사용하면 인증 구성 
매개변수를 구성할 수 있습니다. 소프트웨어에서는 VCS 사용자 이름, 암호 및 기타 정보를 
appliance에 전송합니다. 기기에서는 VCS 사용자에게 AMP에서 appliance에 대한 구성 매개변

수를 보거나 변경할 수 있는 권한이 있는지 여부를 결정합니다.
중요:별다른 명시 사항이 없는 경우 Active Directory를 재구성하지 않는 한 LDAP 기본값이 
사용됩니다. 기본값을 수정하면 LDAP 인증 서버 통신 오류가 발생할 수도 있습니다.

LDAP 서버 매개변수

Server Parameters 탭을 클릭하면 LDAP 서버 연결 정보를 정의하는 매개변수가 표시됩니다.
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그림 5.5: Server Parameters 탭

IP Address 필드에서는 기본 및 보조 LDAP 서버의 호스트 이름 또는 IP 주소를 지정합니다. 
이 값에는 루프백 주소 또는 모두 0을 사용할 수 없습니다.
2차 LDAP 서버는 선택 사항입니다.
Port ID 필드에서는 LDAP 서버와 통신하는 데 사용되는 UDP(User Datagram Protocol) 포트 
번호를 지정합니다. 비보안 LDAP의 기본값은 389이고, 보안 LDAP의 기본값은 636입니다. 
액세스 유형이 지정되어 있으면 기본 Port ID는 소프트웨어가 자동으로 입력합니다.
Access Type 라디오 버튼은 각각의 LDAP 대상 장치로 쿼리가 전송되는 방법을 지정합니다. 
LDAP를 클릭하여 쿼리를 일반 텍스트(비보안 LDAP)로 전송하거나 LDAPS를 클릭하여 
SSL(Secure Socket Layer)(보안 LDAP)을 사용하여 쿼리를 전송하십시오.

참고: LDAP를 사용할 경우 기기와 LDAP 서버 사이에서 전송되는 모든 사용자 이름이나 비밀번호 등은 비보안 즉 
일반 텍스트로 전송됩니다. 기기와 LDAP 서버 간의 암호화된 보안 통신의 경우 LDAPS를 사용합니다.

LDAP 검색 매개변수

Search Parameters 탭을 클릭하면 LDAP 디렉토리 서비스 사용자를 검색할 때 사용되는 매
개변수가 표시됩니다.
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그림 5.6: Search Parameters 탭

Search DN 필드를 사용하여 GCM4, GCM2 또는 RCM이 디렉토리 서비스에 로그인하는 데 
사용하는 관리자 레벨 사용자를 정의할 수 있습니다. 일단 기기가 인증되면 디렉토리 서비스

에서는 Query Parameters 탭에 지정된 사용자 인증 쿼리를 수행하기 위해 디렉토리에 대한 
액세스를 기기에 부여합니다. 기본값은 cn=Administrator, cn=Users, dc=yourDomainName, 
및 dc=com이며 수정할 수 있습니다. 예를 들어 test.view.com에 대해 관리자 
DN(Distinguished Name)을 정의하려면 cn=Administrator, cn=Users, dc=test, dc=view 및 
dc=com을 입력하십시오. Directory Service가 기본값이 아닌 익명 검색을 할 수 있도록 구성

되어 있지 않다면 이 필드는 반드시 입력해야 합니다.
각각의 Search DN 값은 쉼표(,)로 구분해야 합니다. Search Password 필드는 Search DN 필
드에 지정되어 있는 관리자나 사용자를 인증하는 데 이용됩니다.
Search Base 필드를 사용하여 LDAP 검색이 시작되는 시작점을 정의할 수 있습니다. 기본값은 
dc=yourDomainName, dc=com이며 수정할 수 있습니다. 예를 들어, test.com에 대해 검색 기준을 정
의하려면 dc=test, dc=com을 입력하십시오. 각각의 Search Base 값은 쉼표(,)로 구분해야 합니다.
UID Mask 필드에서는 LDAP 대상 장치의 사용자 ID 검색을 위한 검색 기준을 지정합니다. 형
식은 <name>=<%1>이어야 합니다. 기본값은 sAMAccountName=%1이며 Active Directory와 
함께 사용하기 위한 설정입니다. LDAP 검색을 위해서는 이 필드는 반드시 입력해야 합니다.

LDAP 쿼리 매개변수

Query Parameters 탭을 클릭하면 사용자 인증 쿼리를 수행하는 데 사용되는 매개변수가 나
타납니다.
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기기는 두 가지 유형의 쿼리를 수행합니다. Query Mode(Appliance)는 기기에 액세스하려는 
관리자를 인증하는 데 사용됩니다. Query Mode(Device)는 연결된 장치에 액세스하려는 사용

자를 인증하는 데 사용됩니다.
그리고 각 유형의 쿼리에는 VCS 사용자가 appliance 또는 연결된 대상 장치에 대한 액세스 권
한이 있는지를 결정하기 위한 정보를 사용하는 모드가 세 개씩 있습니다.

그림 5.7: Query Parameters 탭

Query Parameters 탭에서는 다음과 같은 설정을 구성할 수 있습니다.
• Query Mode(Appliance) 매개변수는 VCS 사용자에게 기기에 대한 액세스 권한이 있는

지 여부를 결정합니다. 
• Query Mode (Device) 매개변수는 VCS 사용자가 기기에 연결되어 있는 대상 장치에 대

한 사용자 권한이 있는지 여부를 결정합니다. 사용자는 기기에 액세스할 수 없습니다.
• Group Container, Group Container Mask,  및 Target Mask 필드는 그룹  쿼리 모드에만 

사용되며 기기 또는 장치 쿼리를 수행할 때 필요합니다.
• Group Container 필드는 관리자가 Active Directory에 그룹 개체의 위치로 만드는 

OU(Organizational Unit)를 지정합니다. 그룹 개체는 사용자, 컴퓨터, 연락처 및 기타 그
룹을 포함할 수 있는 Active Directory 개체입니다. Group Container는 Query Mode가 
Group으로 설정된 경우에 사용됩니다. 각 그룹 개체는 구성원 개체(사람, 기기 및 대상 
장치)를 특정 액세스 레벨과 연결하기 위한 할당된 구성원입니다.  그룹과 연관된 액세

스 레벨은 그룹 개체에서 특성 값을 설정함으로써 구성됩니다. 예를 들어 액세스 제어 
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특성을 구현하기 위해 그룹 개체의 Notes 속성이 사용되는 경우 Query Parameters 탭의 
Access Control Attribute  필드는 info로 설정되어야 합니다. Notes 속성을 KVM User 
Admin으로 설정하면 해당 그룹의 구성원은 동일한 그룹의 구성원이기도 한 대상 장치

와 기기에 대한 사용자 관리 액세스 권한을 갖습니다.
Notes 속성은 액세스 제어 특성을 구현하는 데 사용됩니다. ADUC(Active Directory 
Users and Computers)에 표시된 그룹 및 사용자 개체에서 사용할 수 있는 Notes 속성의 값
은 info 특성의 값으로 디렉토리 내부에 저장됩니다. ADUC는 Active Directory의 구성을 
위한 Microsoft Management Console 스냅인입니다. Start > Programs > Administrative 
Tools > Active Directory Users and Computers를 선택하여 시작할 수 있습니다. 이 도구

는 사용자, 컴퓨터 및 그룹과 같은 개체를 작성, 구성 및 삭제하는 데 사용됩니다. 자세

한 내용은 73 페이지의 그림 5.8 및 73 페이지의 그림 5.9를 참조하십시오.
• Group Container Mask 필드에서는 Group Container의 개체 유형을 정의하는데, 이것

은 보통 구성 단위입니다. 기본값은 “ou=%1”입니다.

• Target Mask 필드에서는 대상 서버용 검색 필터를 정의합니다. 기본값은 “cn=%1”입니다.
• Access Control Attribute 필드는 쿼리 모드가 Attribute로 설정된 경우에 사용되는 특성

의 이름을 지정합니다. 기본값은 info입니다.

기기 및 대상 장치 쿼리 모드

Query Mode(Appliance) 및 Query Mode(Device)에서 세 모드 중 하나를 사용할 수 있습니다.
• Basic ñ VCS 사용자에 대한 사용자 이름 및 암호 쿼리가 디렉토리 서비스를 대상으로 수

행됩니다. 검증된 경우에는 VCS 사용자에게 Query Mode(Appliance)에 대한 기기 및 연
결된 모든 대상 장치 또는 Query Mode(Device)에 대해 선택된 대상 장치에 대한 관리자 
액세스가 부여됩니다

• Attribute ñ 기기 사용자에 대한 사용자 이름, 암호 및 Access Control Attribute 쿼리가 
디렉토리 서비스를 대상으로 수행됩니다. Access Control Attribute는 Active Directory에 
있는 사용자 개체에서 읽습니다.
“KVM Appliance Admin” 값이 있는 경우 VCS 사용자에게 Query Mode(Appliance)에 대
한 기기 및 연결된 모든 대상 장치 또는 Query Mode(Device)에 대해 선택된 모든 대상 
장치에 대한 기기 관리자 액세스 권한이 부여됩니다. “KVM User Admin” 값이 있는 경
우 VCS 사용자에게 Query Mode(Appliance)에 대한 기기 및 연결된 모든 대상 장치 또
는 Query Mode (Device)에 대해 선택된 모든 대상 장치에 대한 사용자 관리자 액세스 권
한이 부여됩니다.
다음 예는 John Smith라는 사용자의 경우 KVM Appliance Admin과 KVM User Admin 
특성 모드가 Active Directory에 어떻게 정의되어 있는지를 보여줍니다. Start > 
Programs > Administrative Tools > Active Directory Users and Computers를 선택하여 
ADUC에 액세스할 수 있습니다.
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그림 5.8: Active Directory - KVM User

그림 5.9: Active Directory - KVM Appliance Admin
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• Group - 사용자 이름, 암호 및 그룹 쿼리가 Query Mode(Appliance) 사용 시 기기 및 연결

된 대상 장치 또는 Query Mode(Device) 사용 시 선택된 대상 장치에 대한 디렉토리 서비

스에 대해 수행됩니다 사용자 이름과 기기 이름을 포함하고 있는 그룹이 발견되면 
Query Mode(Appliance)를 사용할 경우 VCS 사용자에게 그룹 내용에 따라 기기 또는 및 
연결된 대상 장치에 대한 액세스 권한이 지정됩니다. 사용자 및 대상 장치 ID를 포함하

고 있는 그룹이 발견될 경우 Query Mode(Device)를 사용할 경우 VCS 사용자에게 기기

에 연결된 선택된 대상 장치에 대한 액세스 권한이 주어집니다.
그룹은 최대 16단계까지 중첩될 수 있습니다. 중첩을 사용하여 다른 그룹 내에 그룹을 
만들 수 있습니다. 예를 들어, 최상위 그룹 Computers가 있고  그 안에 또 하나의 그룹인 
R&D가 구성원으로 포함될 수 있습니다. R&D 그룹은 그 안에 하나의 그룹인 Domestic
을 구성원으로 둘 수가 있습니다.
다음은 Active Directory에 지정되어 있는 그룹의 예입니다.

그림 5.10: Active Directory - 그룹 정의

쿼리 수행을 위한 Active Directory 설정

장치에 대한 쿼리 모드를 사용하기 전에 선택된 쿼리 모드가 VCS 사용자에 대한 올바른 인
증 단계로 맞추어질 수 있도록 자신의 Active Directory를 변경해야 합니다.

그룹 쿼리를 설정하려면 다음 단계를 완료하십시오.

1. 관리자 권한으로 Windows에 로그인합니다.
2. Active Directory 소프트웨어를 여십시오.
3. 그룹 컨테이너로 사용할 OU(Organizational Unit)를 작성하십시오.
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4. Active Directory에 기기를 쿼리하기 위한 스위칭 시스템 이름과 같은 이름(AMP의 
SNMP 범주에 있는 Name 필드에 지정) 또는 대상 장치를 쿼리하기 위한 연결된 대상 장
치와 같은 이름(AMP의 Devices 범주에 지정)의 개체를 작성하십시오. 이름은 대소문자

를 구분하여 정확히 일치해야 합니다.
그룹 쿼리에 사용되는 기기 이름과 대상 장치 이름은 기기에 저장됩니다. AMP의 SNMP 
및 Devices 범주에 지정된 기기 이름과 대상 장치 이름은 Active Directory의 개체 이름과 
정확히 일치해야 합니다 . 각각의 기기 이름과 대상 장치 이름은 대문자 및 소문자(a-z, 
A-Z), 숫자(0-9) 및 하이픈(-)의 조합으로 구성될 수 있습니다. 공백 또는 마침표(.)는 사
용할 수 없으며 숫자로만 이루어진 이름은 만들 수 없습니다. 이는 Active Directory의 제
약 사항입니다. 이전 버전의 공장 기본값 RCM 이름에는 AMP의 SNMP 범주에서 스위

칭 시스템 이름을 편집해서 제거해야 하는 공백이 있습니다.
5. 그룹 컨테이너 OU(organizational unit) 아래에 하나 이상의 그룹을 작성하십시오.
6. 사용자 이름과 대상 장치 및 기기 개체를 5단계에서 작성한 그룹에 추가하십시오.
7. 액세스 제어 특성을 구현하는 데 사용되는 특성의 값을 지정하십시오. 예를 들어 info를 

Access Control Attribute 필드의 특성으로 사용하고 그룹 개체의 Notes속성으로 사용하

여 액세스 제어 특성을 구현할 경우 Active Directory의 Notes 특성은 사용 가능한 세 가
지 액세스 레벨(그룹 개체의 KVM User, KVM User Admin,  또는 KVM Appliance 
Admin) 중 하나로 설정될 수 있습니다 . 그룹의 구성원에는 지정된 액세스 레벨에서 기
기 및 대상 장치에 액세스할 수 있습니다.

로컬 사용자 계정 관리

Users 범주는 기기 사용자 데이터베이스 및 액세스 레벨의 사용자 이름을 나열합니다. 이 범
주에서 사용자 계정을 추가, 수정 또는 삭제할 수 있습니다. 보안 잠금 기능도 이 범주에서 
제어됩니다.
LDAP가 인증과 권한 부여에 사용되는 경우 이 범주의 필드는 비활성화됩니다. LDAP가 인
증에만 사용되는 경우 이 범주에서 사용자를 추가 및 수정할 수 있지만 해당 사용자에 대한 
액세스 제어 목록만 설정됩니다(이 모드에서는 암호 필드를 사용할 수 없음).

사용자 액세스 레벨

사용자, 사용자 관리자, 기기 관리자의 세 가지 액세스 레벨 중 하나를  사용자에게 할당할 
수 있습니다. 사용자에게 개별 대상 장치 액세스 권한을 할당하려면 사용자 액세스 레벨을 
사용하십시오.
표 5.1에서는 세 가지 액세스 레벨에서 수행할 수 있는 기기 조작의 유형을 표시합니다.

Table 5.1: GCM4, GCM2 또는 RCM 기기 액세스 레벨

작동 기기 관리자 사용자 관리자 사용자

기타 사용자 선점 모두 이하 아니오
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사용자를 추가 또는 수정하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. Users 범주를 선택하십시오.

그림 5.11: AMP User 설정

3. 다음 단계 중 하나를 완료하십시오.
• 새 사용자를 추가하려면 Add 버튼을 클릭하십시오. Add User 창이 열립니다.
• 사용자를 수정하려면 사용자 이름을 선택하고 Modify 버튼을 클릭하십시오. 

Modify User 창이 열립니다.
4. 다음 단계 중 하나를 완료하십시오.

네트워크 및 글로벌 값 설정 예 아니오  아니오

다시 부팅 및 펌웨어 업그레이드 예 아니오  아니오

사용자 계정 관리 예 예  아니오

대상 장치 상태 모니터링 예 예  아니오

대상 장치에 액세스 예 예  관리자에 의한 할당

Table 5.1: GCM4, GCM2 또는 RCM 기기 액세스 레벨 (계속)

작동 기기 관리자 사용자 관리자 사용자
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• 사용자를 추가할 때 사용자에게 할당할 사용자 이름과 암호를 입력한 다음 Verify 
Password 필드에 암호를 입력하여 암호를 확인하십시오.

• 사용자를 수정할 경우 필요하면 암호를 변경하십시오.
Global - Authentication 범주에서 Use LDAP for Authentication only가 선택된 경우 암
호 필드는 비활성화되며 사용자의 액세스 권한만 사용됩니다.

5. 풀다운 메뉴에서 이 사용자에게 필요한 액세스 레벨만 선택하십시오. User 옵션을 선택

하면 Access Rights 버튼이 나타납니다.
a. 사용자에 대한 개별 대상 장치 액세스를 선택하려면 Access Rights 버튼을 클릭하십

시오. 사용자 액세스 권한 창이 열립니다.
b. 대상 장치에 대한 액세스를 추가하려면 왼쪽(No access to) 열에서 대상 장치를 하

나 이상 선택하십시오. Add 버튼을 클릭합니다.
c. 대상 장치에서 대한 액세스를 제거하려면 오른쪽(Allow access to) 열에서 대상 장치

를 하나 이상 선택하십시오. 제거 버튼을 클릭합니다.
d. 오른쪽(Allow access to) 열이 이 사용자에 대해 적용할 수 있는 대상 장치 액세스를 

표시할 때까지 b단계와  c단계를 반복한 다음 OK를 클릭하십시오.
6. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.

사용자를 삭제하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. Users 범주를 선택하십시오.
3. 삭제할 사용자를 선택하십시오.
4. 삭제 버튼을 클릭합니다. 삭제를 확인하는 프롬프트가 표시됩니다.
5. Yes를 클릭하여 삭제를 확인합니다.
6. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.

참고: 사용자의 추가, 수정 및 삭제 작업은 변경이 완료될 때 AMP에서 Apply 또는 OK 버튼을 눌러서 동시에 결합 
및 저장됩니다.

사용자 계정 잠금 또는 잠금 해제

보안 잠금 기능을 사용하여 사용자가 잘못된 암호를 연속해서 5회 입력하면 지정된 시간 동
안 또는 잠금이 해제되거나 기기가 다시 부팅될 때까지 해당 사용자 계정을 사용할 수 없도



78        Virtual Console 소프트웨어 설치 및 사용 설명서
록 할 수 있습니다. 잠긴 사용자가 잠금 기간 동안 로그인을 시도하면 오류 메시지가 표시됩

니다. 잠긴 자물쇠 아이콘이 AMP Users 범주의 잠긴 사용자 이름 옆에 표시됩니다. 보안 잠
금이 활성화되면 기기의 모든 로컬 사용자 계정에 적용되지만 LDAP 사용자에는 적용되지 
않습니다.
기기 관리자는 잠금 기간을 지정할 수 있습니다. 사용자 관리자는 사용자 계정만 잠금을 해
제할 수 있지만 기기 관리자는 모든 유형의 계정을 잠금 해제할 수 있습니다.
보안 잠금 기능이 비활성화 상태이면 사용자가 잠기지 않습니다. 보안 잠금을 사용하지 않
도록 설정해도 이미 잠겨 있는 사용자에게는 영향이 없습니다.

보안 잠금을 활성화 또는 비활성화하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. User의 범주를 선택하십시오.
3. 다음 단계 중 하나를 완료하십시오.

• Enable Lock-outs 확인란을 선택하십시오. Duration 필드의 잠금 기간에 시간

(1 - 99)을 입력하십시오.
• Enable Lock-outs 확인란을 지웁니다.

4. 다음 단계 중 하나를 완료하십시오.
• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.

계정을 잠금 해제하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. User의 범주를 선택하십시오.
3. 잠금 해제할 사용자를 선택합니다.
4. Unlock 버튼을 클릭합니다.
5. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.

기기가 다시 부팅되거나 구성된 잠금 기간이 만료될 때 사용자의 잠금이 해제됩니다.

사용자 세션 관리

Status 탭은 현재 활성 상태인 비디오 뷰어와 Vitual Media 세션에 대한 정보를 표시합니다. 
다음과 같은 세션 정보의 행이 있습니다.
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• SIP의 상태입니다. Vitual Media 세션에 대해 잠긴 KVM 세션에는 Locked 아이콘이 표시

되며 예약된 Vitual Media 세션에는 Reserved 아이콘이 표시됩니다.
• 세션에 로그인한 사용자 이름

• 시간:분:초 형식의 세션 활성화 기간 세션이 24시간 이상 활성화 상태인 경우 다른 시간 
정보 앞에 일 수가 추가됩니다. 예를 들어 2일, 3시간, 7분, 52초 동안 활성화 상태인 세션

은 2d 3:07:52로 표시됩니다.
• Vitual Media 세션 및 KVM 세션을 포함하는 세션의 유형 세션 상태는 KVM(Stealth)와 같은 

비디오 세션 유형도 표시합니다. 세션 유형에 대한 자세한 내용은 표 4.1을 참조하십시오.
• 이 세션이 연결된 대상 장치의 이름 세션이 데이터베이스에 대상 장치 이름이 지정되

어 있지 않은 CO 케이블에 연결되면 CO 케이블 eID가 나열됩니다. 세션이 cascade 
switch에 연결되면 CO 케이블 eID, 기기 이름 및 채널 번호가 나열됩니다.

• 이 세션에 연결된 원격 클라이언트의 IP 주소

.

그림 5.12: AMP Status 탭

사용자 세션의 연결을 끊으려면 다음 단계를 완료하십시오.

1. MP에서 Status 탭을 클릭하십시오.
2. 연결을 끊을 하나 이상의 사용자 세션을 클릭하십시오. Shift 또는 Ctrl 키를 사용하여 여

러 사용자 세션을 선택할 수 있습니다.
3. Disconnect Session 버튼을 클릭합니다. 연결 끊기 요청을 확인하는 메시지가 나타납니다.
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4. 다음 단계 중 하나를 완료하십시오.
• 사용자의 연결을 끊으려면 Yes를 클릭하십시오.
• 연결 끊기를 취소하려면 No를 클릭하십시오.

Conversion Option 설정 보기 및 변경

Conversion Options 범주는 입력 포트 번호, ID, 유형, 언어 및 상태를 포함하여 각 CO 케이

블에 대한 정보를 표시합니다. 가능한 상태 값은 다음과 같습니다.
• 녹색 원 = CO 케이블이 온라인임

• 노랑 원 = CO 케이블이 업그레이드 중임

• 빨강 X = CO 케이블이 오프라인임

CO 케이블 정보를 표시하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. Conversion Options 범주를 선택하십시오.

그림 5.13: AMP Conversion Option 설정

목록에서 오프라인 conversion options을 제거하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. Conversion Options 범주를 선택하십시오.

3. Clear Offline을 클릭하십시오.
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USB CO 케이블에서 보고하는 데 사용되는 언어를 변경하려면 다음 단계를 완료하십시오.
1. AMP에서 Settings 탭을 클릭합니다.
2. Conversion Options 범주를 선택하십시오.
3. Language를 클릭하십시오.
4. 목록에서 키보드 레이아웃을 선택하십시오.
5. 다음 단계 중 하나를 완료하십시오.

• 키보드 레이아웃을 선택하려면 OK를 클릭하십시오.
• 언어를 변경하지 않고 AMP로 돌아가려면 Cancel을 클릭하십시오.

6. 다음 단계 중 하나를 완료하십시오.
• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.

모든 Conversion Options이 새 언어로 보고됩니다.

SNMP 사용

SNMP 범주는 일반 SNMP 구성 정보를 지정합니다. SNMP - Traps 하위 범주는 활성화 및 
비활성화된 트랩을 나타냅니다.
SNMP(Simple Network Management Protocol)는 네트워크 관리 응용 프로그램과 기기 사이에

서 관리 정보를 주고 받기 위한 프로토콜입니다. SNMP 관리자(예: Tivoli 및 HP OpenView)
는 MIB-II(Management Information Base)와 엔터프라이즈 MIB의 공용 부분에 액세스하여 기
기와 통신할 수 있습니다. MIB-II는 대부분의 SNMP 관리자가 지원하는 표준 MIB입니다. 다
음을 수행할 수 있습니다.
• SNMP 작동을 활성화 또는 비활성화합니다.
• 스위칭 시스템 정보 및 커뮤니티 문자열을 입력합니다.
컴퓨터가 기기를 관리할 수 있는지 표시합니다. 허용되는 관리자를 하나 이상 입력할 경우 
해당 관리자만 SNMP를 사용하여 기기를 모니터링할 수 있습니다. 허용되는 관리자를 입력

하지 않으면 임의의 IP 주소에서 SNMP를 사용하여 기기를 모니터링할 수 있습니다.
기기에서 SNMP 트랩을 받는 컴퓨터를 표시합니다. 트랩 대상을 지정하지 않으면 트랩이 전
송되지 않습니다.
SNMP를 활성화하면, 장치가 UDP(User Datagram Protocol) 포트 161을 통해 SNMP 요청에 응
답합니다. 포트 161은 SNMP 메시지를 송수신하는 데 사용되는 표준 UDP 포트입니다. 
AMP는 보안 터널 안에서 SNMP를 사용하여 기기를 관리합니다. 따라서 UDP 포트 161을 방
화벽에 노출시키지 않아도 됩니다. SNMP 기반 관리 소프트웨어를 사용하여 기기를 모니터

링하려면 UDP 포트 161을 노출시켜야 합니다.
 SNMP 범주의 Allowable Managers 영역에서 SNMP 관리자에 대해 최대 4개의 IP 주소를 지
정할 수 있습니다. 지정된 SNMP 관리자만 기기를 관리할 수 있습니다. 허용되는 관리자를 
입력하지 않고 SNMP가 활성화된 경우 임의의 IP 주소에서 SNMP 관리자를 사용하여 기기

를 모니터링할 수 있습니다.
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일반 SNMP 설정을 구성하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. SNMP 범주를 선택하십시오.

그림 5.14: AMP SNMP 범주

3. Enable SNMP 확인란을 선택 또는 선택 취소하십시오.

4. Name 필드에 0 - 255 문자로 기기의 정규화된 도메인 이름을 입력하십시오. Contact 
필드에 0 - 255 문자로 연락처 정보를 입력하십시오.

5. Community Names 영역에 1 - 64 문자로 Read, Write 및 Trap 커뮤니티 이름을 입력하십

시오. 이러한 일련의 작업들로 SNMP 동작에 사용하는 커뮤니티 문자열을 지정합니다. 
Read 및 Write 문자열은 UDP 포트 161을 통해서만 SNMP에 적용되기 때문에 기기에의 
접근을 차단하는 비밀번호 역할을 합니다.

6. Allowable Managers 영역에서 기기를 모니터링하려면 SNMP 관리 요소를 최대 4개의 
지정하거나  컴퓨터가 기기를 모니터링할 수 있게 하려면 이 영역을 비워 두십시오.
허용되는 관리자를 추가하려면 다음 단계를 완료하십시오.
a. Add 버튼을 클릭합니다. Allowable Manager 창이 열립니다.
b. 관리 컴퓨터의 IP 주소를 입력하십시오.
c. 관리 컴퓨터를 추가하려면 OK를 클릭합니다.

허용되는 관리자를 수정하려면 다음 단계를 완료하십시오.
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a. Allowable Managers 목록에서 항목을 선택한 다음 Modify 버튼을 클릭하십시오. 
Allowable Manager 창이 열립니다.

b. 필요에 따라 항목을 수정하십시오.
c. OK를 클릭하여 설정을 저장하십시오.
허용되는 관리자를 삭제하려면 다음 단계를 완료하십시오.
a. Allowable Mangers 목록에서 항목을 한 개 이상 선택한 다음 Delete 버튼을 클릭하

십시오. 삭제를 확인하는 프롬프트가 표시됩니다.
b. Yes를 클릭하여 삭제를 확인합니다.

7. Trap Destinations 영역에서 이 기기가 트랩을 전송할 대상을 최대 4개 지정하십시오.
트랩 대상을 추가하려면 다음 단계를 완료하십시오.
a. Add 버튼을 클릭합니다. Trap Destination 창이 열립니다.
b. 트랩 대상의 IP 주소를 입력하십시오.

c. 트랩 대상을 추가하기 위해 OK를 클릭합니다.
트랩 대상을 수정하려면 다음 단계를 완료하십시오.
a. Trap Destinations 목록에서 항목을 한 개 이상 선택한 다음 Modify 버튼을 클릭하

십시오. Trap Destination 창이 열립니다.
b. 필요에 따라 항목을 수정하십시오.
c. OK를 클릭하여 설정을 저장하십시오.
트랩 대상을 삭제하려면 다음 단계를 완료하십시오.
a. Trap Destinations 목록에서 항목을 선택한 다음 Delete 버튼을 클릭하십시오. 삭제

를 확인하는 프롬프트가 표시됩니다.
b. Yes를 클릭하여 삭제를 확인합니다.

8. 다음 단계 중 하나를 완료하십시오.
• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.

• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.
9. Apply 또는 OK를 클릭하면 다시 부팅을 확인하는 메시지가 표시됩니다. 기기가 다시 

부팅되기 전까지 새 설정은 사용되지 않습니다. 다음 단계 중 하나를 완료하십시오.
• 기기를 다시 부팅하려면 Yes를 클릭하십시오. AMP에서 상태 및 다시 부팅이 완료

되는 시간을 표시합니다.
• 나중에 다시 부팅하려면 No를 클릭하십시오.



84        Virtual Console 소프트웨어 설치 및 사용 설명서
SNMP 트랩 관리

SNMP 트랩은 기기가 관리 컴퓨터에 보낸 알림 정보이며, 기기에 이벤트가 발생하여 주의가 
필요함을 나타냅니다. 해당 확인란을 선택하여 관리 컴퓨터로 보낼 개별 SNMP 트랩을 지정

하거나 모든 트랩을 활성화 또는 비활성화할 수 있습니다. GCM4, GCM2 및 RCM 기기에는 
엔터프라이즈 트랩이 있습니다. 이러한 트랩을 올바르게 해석하려면 IBM 웹 사이트에서 해
당 트랩 MIB를 다운로드하십시오.

SNMP 트랩을 활성화 또는 비활성화하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. SNMP - Traps 하위 범주를 선택하십시오. 트랩의 목록이 표시됩니다. 현재 활성화된 모

든 트랩이 선택되고 비활성화된 트랩은 선택되지 않습니다.

그림 5.15: AMP SNMP - Traps 하위 범주

3. 다음 단계 중 하나를 완료하십시오.
• 각 트랩 확인란을 선택 또는 선택 취소하십시오.
• 모든 트랩을 활성화하려면 Enable All 버튼을 클릭하십시오.
• 모든 트랩을 비활성화하려면 Disable All 버튼을 클릭하십시오.

4. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
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• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.

대상 장치 정보 보기

Devices 범주는 각 대상 장치에 대한 다음과 같은 연결 정보를 표시합니다. 
• CO - 디스플레이가 CO 케이블의 eID를 표시합니다.
• Cascaded switch - 디스플레이가 기기와 모든 채널을 표시합니다.
• No device connection - 디스플레이가 “None”을 표시합니다.
처음 Devices 범주를 선택하면 AMP는 소프트웨어 있는 대상 장치는 물론 선택된 기기에 대
상 장치가 연결되는 방법에 대한 정보를 검색합니다. Connections 열에 현재 대상 장치 연결

이 나열됩니다. 서버 연결은 CO 케이블 또는 캐스케이드 스위치 중 하나입니다. CO 케이블

에 연결된 경우, CO eID가 Connections 열에 표시됩니다. 캐스케이드 스위치에 연결되면 캐
스케이드 스위치와 모든 채널이 표시됩니다. 경로에 현재 연결된 장치가 없는 경우, 이 필드

는 “None”을 표시합니다.
대상 장치 항목의 하이퍼링크를 클릭하면 비디오 뷰어가 열립니다.
이 범주에서 기기의 데이터베이스와 컴퓨터의 데이터베이스를 다시 동기화할 수 있습니다. 
86 페이지의 그림 5.16을 참조하십시오.

대상 장치 이름 수정

 Devices 범주는 기기와 클라이언트 데이터베이스 내의 대상 장치 이름을 수정하는 데 사용

할 수 있습니다.

대상 장치의 이름을 수정하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. Devices 범주를 선택하십시오.
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그림 5.16: AMP Settings - Devices

3. 목록에서 수정할 대상 장치를 선택하십시오. 대상 장치를 한 번에 하나만 수정할 수 있
습니다.

4. Modify를 클릭하십시오.
5. 팝엄 창에 기기와 클라이언트 데이서베이스 내에 저장된 대상 장치의 현재 이름(반드시 

같지는 않음)이 나열됩니다.
6. New Name 필드에 대상 장치의 새 이름을 입력하십시오.
7. 다음 단계 중 하나를 완료하십시오.

• 대상 장치 이름을 변경하려면 OK를 클릭하십시오.
• 대상 장치 이름을 그대로 유지하려면 Cancel을 클릭하십시오.

8. 변경할 각 대상 장치 이름에 대해 3단계부터 7단계까지 반복하십시오.
9. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.

대상 장치 목록 다시 동기화

로컬 사용자가 OSCAR 인터페이스를 사용하여 기기의 대상 장치 이름을 변경했거나 CO 케
이블을 추가 또는 제거한 경우에는 대상 장치를 다시 동기화해야 합니다. 이름에 대한 자세

한 정보는 4 페이지의 "대상 장치 이름 지정"을 참조하십시오.
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다시 동기화 과정을 시작하기 전에 기기의 현재 구성와 일치시키도록 데이터베이스가 업데

이트됨을 경고하는 메시지가 표시됩니다. 이 경고에는 오프라인 CO 케이블이 포함될지 여
부를 지정하는 확인란이 포함됩니다. 확인란을 선택하면 오프라인 상태인 CO 케이블과 연
관된 대상 장치가 포함됩니다. 확인란을 선택 취소하면 오프라인 CO 케이블이 포함되지 않
고 케이블과 연관된 기존의 모든 대상 장치가 데이터베이스에서 제거됩니다.
이 절차는 사용자의 VCS 클라이언트만 다시 동기화합니다. 소프트웨어를 사용하는 컴퓨터

가 여러 개인 경우 데이터베이스를 일관되게 하려면 다시 동기화된 로컬 데이터베이스를 저
장하고 다른 컴퓨터로 복원하십시오.

대상 장치 목록을 다시 동기화하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. Devices 범주를 선택하십시오.
3. Resync 버튼을 클릭하십시오. Resync Wizard가 열립니다. 다음을 클릭합니다.

4. 데이터베이스가 기기의 현재 구성에 맞게 업데이트됨을 나타내는 경고 메시지가 표시

됩니다. Include Offline Conversion Options 확인란을 선택 또는 선택 취소하십시오. 다
음을 클릭합니다.

5. 기기 정보가 검색되었음을 나타내는 진행 표시줄과 함께 Polling Appliance 메시지가 나
타납니다.

6. 다음 단계 중 하나를 완료하십시오.
• 기기에 대한 수정 사항이 검색되지 않으면 완료 대화 상자가 이 정보를 포함하여 표

시됩니다. 확인을 클릭합니다.
• 대상 장치에 변경 내용이 발견되면 Detected Changes 창이 열립니다. 데이터베이스

를 업데이트하려면 Next를 클릭합니다.
• 캐스케이드 스위치가 감지되면 Enter Cascade Switch Information 창이 열립니다. 드

롭다운 목록에서 기기에 연결된 캐스케이드 스위치 유형을 선택합니다. 찾고자 하
는 유형이 없을 경우 Add 버튼을 사용하여 추가할 수 있습니다. 자세한 내용은 87 
페이지의 "캐스케이드 스위치 연결 구성"을 참조하십시오. 다음을 클릭합니다.

7. 완료 창이 열립니다. 대화 상자를 종료하려면 Finish를 클릭합니다.

캐스케이드 스위치 연결 구성

Cascade Switches 범주는 CO 케이블 eIDs, 캐스케이드 스위치 유형 및 각각 연결되어 있는 
포트를 포함하여 계층화된 캐스케이드 스위치 정보를 표시합니다.

cascade switch 연결을 구성하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. Cascade Switches 범주를 선택하십시오.



88        Virtual Console 소프트웨어 설치 및 사용 설명서
그림 5.17: AMP Settings - Cascade Switches

3. 다음 단계 중 하나를 완료하십시오.
• 캐스케이드 스위치 옆의 풀다운 목록을 클릭하고 할당할 캐스케이스 스위치 유형

을 선택하십시오.
• 캐스케이드 스위치 유형이 풀다운 목록에 없으면 Add 버튼을 클릭하여 캐스케이드 

스위치를 Existing Cascaded Switches 목록에 추가하십시오. Add Cascaded Switch 창
이 열립니다. 
캐스케이드 스위치의 이름을 입력하고 목록에서 스위치 유형을 선택합니다.
캐스케이드 스위치를 추가하려면 OK를 클릭하십시오. 이제 캐스케이드 스위치가 
Existing Cascaded Switches 목록과 Cascade Switch 풀다운 목록에 표시됩니다.

4. 구성할 각 캐스케이드 스위치에 대해 3단계를 반복하십시오.
5. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• OK를 클릭하여 변경 내용을 저장하고 AMP를 종료하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.
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기기 및 CO 케이블 버전 정보 보기

Versions 범주는 펌웨어 버전 번호를 표시합니다.
Versions - Hardware 하위 범주는 장치의 하드웨어 구성요소 버전 번호를 표시합니다.
Versions - COs 하위 범주는 CO 케이블 버전 정보를 표시합니다. 이 범주에서 CO 케이블을 
개별적으로 보고 업그레이드할 수 있습니다.

기기 옵션 허가

AMP에서 Licensed Options 범주를   클릭하면 Licensed Options  창이 열립니다. 이 창에서 
GCM4, GCM2 또는 RCM 펌웨어에 사용할 수 있는 옵션을 구성할 수 있습니다. Licensed 
Options 창에는 GCM4, GCM2 또는 RCM에서 사용할 수 있는 옵션이 나열되어 있는데, 해당 
옵션이 라이센스 키로 활성화되어 있어야 합니다.

GCM4, GCM2 또는 RCM 옵션 사용을 허가하려면 다음 단계를 완료하십시오.

1. 왼쪽 열에서 Licensed Options 범주를 클릭하십시오.
2. GCM4, GCM2 또는 RCM 옵션을 추가하려면 창 오른쪽에 있는 Add 버튼을 클릭하십시

오. Enter Key  창이 열립니다.
3. 라이센스 키를 입력합니다. 라이센스 키는 대소문자를 구분하여 20개의 문자로 구성되

어 있습니다.
4. 확인을 클릭합니다. 해당 옵션 키가 유효한 경우 Option Name 열에 라이센스 유형이 나

열되며 라이센스 옵션의 Options Enabled에 Yes가 표시됩니다.

참고: 현재 사용 가능한 옵션은 LDAP Authentication 뿐입니다.

CO 케이블 펌웨어 업그레이드

GCM4, GCM2 및 RCM 기기에 대한 펌웨어와 CO 케이블에 대한 펌웨어를 업그레이드할 수 
있습니다.

자동 CO 케이블 펌웨어 업그레이드

CO 케이블 펌웨어가 자동으로 업그레이드되도록 AMP를 설정할 수 있습니다.

자동 CO 케이블 펌웨어를 개별적으로 업그레이드하려면 다음 단계를 완료하십시오.

1. AMP에서 Settings 탭을 클릭합니다.
2. Versions - Conversion Options 하위 범주를 선택하십시오.
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그림 5.18: Conversion Options 업그레이드

3. Enable Auto-Upgrade for all Conversion Options 옆의 확인란을 선택하십시오.
4. 다음 단계 중 하나를 완료하십시오.

• Apply를 클릭하여 AMP를 종료하지 않고 변경 내용을 저장하십시오.
• Cancel을 클릭하여 변경 내용을 저장하지 않고 AMP를 종료하십시오.

GCM4, GCM2 또는 RCM 기기 펌웨어 업그레이드

펌웨어를 업그레이드하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오.
2. Upgrade Appliance Firmware 버튼을 클릭하십시오.

AMP의 Settings 탭에 변경 내용이 있고 아직 적용하지 않은 경우 업그레이드를 확인하

는 경고 메시지가 표시됩니다. 펌웨어 업그레이드에는 기기 다시 부팅이 필요하면 보류 
중인 변경 내용은 무시됩니다.

3. 업그레이드하기 전에 Settings 탭에 변경 내용을 적용하려면 다음 단계를 완료하십시오.
a. No를 클릭하여 기기 펌웨어 업그레이드를 취소합니다.
b. 적용을 클릭합니다.
c. 이 절차의 2단계로 진행하거나 Yes를 클릭하여 보류 중인(적용되지 않은) 변경 내용

을 무시하십시오.
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Firmware Upgrade 창이 열립니다. GCM2 및 GCM 4 기기의 경우 TFTP 서버를 사용하거

나 컴퓨터에 다운로드한 펌웨어에서 업그레이드하도록 선택할 수 있습니다. RCM 기기

의 경우에는 TFTP 옵션만 사용할 수 있습니다.
4. TFP를 사용하려면 다음 단계를 완료하십시오.

a. TFTP Server 라디오 버튼을 선택하십시오.
b. TFTP Server IP Address 필드에 펌웨어가 설치되어 있는 TFTP 대상 장치의 IP 주소

를 입력하십시오.
c. Firmware Filename 필드에 펌웨어 파일의 경로 이름을 입력하십시오.
d. Upgrade 버튼을 클릭합니다. AMP가 상태를 추적하여 표시합니다.

5. 컴퓨터에 다운로드한 펌웨어를 사용하려면 다음 단계를 완료하십시오.
a. File System 라디오 버튼을 선택하십시오.
b. Browse를 클릭하여 펌웨어 파일을 찾아서 선택하십시오.
c. Upgrade 버튼을 클릭합니다. AMP가 상태를 추적하여 표시합니다.

6. 업그레이드가 완료되면 다시 부팅할 것인지를 묻는 메시지가 나타납니다. 다음 단계 중 
하나를 완료하십시오.
• 기기를 다시 부팅하려면 Yes를 클릭하십시오. 다시 부팅되면 AMP가 기기와의 보안 

관리 연결을 다시 설정합니다.
• 나중에 다시 부팅하려면 No를 클릭하십시오. 새 펌웨어를 사용하려면 재부팅해야 

합니다.
7. Close를 클릭하여 Firmware Upgrade 창을 종료하십시오.
중요: 업그레이드하는 동안 GCM2 또는 GCM4 기기를 끄지 마십시오.

CO 케이블 펌웨어 업그레이드

CO 케이블은 개별적으로 업그레이드하거나 CO 케이블 유형별로 하나의 그룹으로 동시에 
업그레이드할 수 있습니다. 업그레이드가 시작되면 현재 상태가 나열됩니다.
특정 유형의 모든 CO 케이블에 대한 업그레이드를 요청한 경우에는 해당 유형의 CO 케이블

에 대해 다른 업그레이드가 시작되기 전에 업그레이드가 완료되어야 합니다. 그러나 여러 
개의 개별 CO 케이블 펌웨어 업그레이드를 병렬로 수행할 수 있습니다.

여러 CO 케이블을 동시에 업그레이드하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오.
2. Upgrade CO Firmware 버튼을 클릭하십시오. Upgrade CO Firmware 창이 열립니다.
3. 업그레이드할 각 CO 케이블 유형 앞의 확인란을 선택하십시오. (CO 케이블 유형에 대

한 확인란은 최신 버전의 펌웨어가 있는 경우에만 선택할 수 있습니다. 최신 버전이 있
는지 여부는 Need Upgrade 열에 표시됩니다. 지정된 유형의 CO 케이블 한 개 이상을 업
그레이드해야 될 경우 이 유형을 선택하여 업그레이드할 수 있습니다. CO 케이블 유형

에 대한 최신 펌웨어가 없으면 해당되는 확인란을 선택할 수 없습니다.)
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4. 업그레이드를 클릭합니다. Status 열은 각 CO 케이블 업그레이드의 상태에 따라 In 
Progress, Succeeded 또는 Failed(이유 포함)에 표시됩니다. 선택된 모든 CO 케이블 유형

이 업그레이드될 때까지 Firmware upgrade currently in progress 메시지가 표시됩니다. 
5. 완료되면 업그레이드 완료를 확인하는 메시지가 표시됩니다. 확인하고 나면 Upgrade 

버튼을 다시 사용할 수 있게 됩니다.
6. Close를 클릭하여 Upgrade CO Firmware 창을 종료하십시오.

CO 케이블 펌웨어를 개별적으로 업그레이드하려면 다음 단계를 완료하십시오.
1. AMP에서 Settings 탭을 클릭합니다.
2. Versions - Conversion Options 하위 범주를 클릭하십시오.
3. 펌웨어 정보를 보려면 eID 풀다운 메뉴 목록에서 CO 케이블을 선택하십시오. 각 항목은 

포트 번호, eID 그리고 CO 케이블이 연결된 대상에 따라 대상 장치 이름 또는 캐스케이드 
스위치 이름의 조합입니다. CO 케이블이 어느 것에도 연결되지 않았으면 메뉴에 None이 
표시됩니다. CO 케이블이 선택되면 Information 필드에 펌웨어 정보가 나열됩니다.

4. CO 케이블에 사용할 수 있는 펌웨어 업그레이드를 보려면 현재 정보를 Firmware 
Available 필드와 비교하십시오. (현재 버전과 사용 가능한 버전이 같더라도 펌웨어를 
로드할 수 있습니다. 경우에 따라 CO 케이블의 이전의 호환되는 버전과 업그레이드할 
수도 있습니다.) Load Firmware 버튼을 클릭합니다.

5. 펌웨어 업그레이드가 시작됩니다. 업그레이드하는 동안 Firmware Available 필드 아래

에 진행 메시지가 표시됩니다. 업그레이드가 완료되면 업그레이드 완료 또는 설치 이유

를 보여주는 메시지가 표시됩니다.
6. 업그레이드할 각 CO 케이블에 대해 3단계부터 25단계까지 반복하십시오.
7. 완료되었으면 OK를 클릭합니다.

기기 다시 부팅

Reboot Appliance 도구로 기기에 다시 부팅을 지시할 수 있습니다. 기기는 다시 부팅하기 전
에 모든 클라이언트 연결에 연결 끊기 메시지를 브로드캐스트합니다.

기기를 다시 부팅하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오.
2. Reboot Appliance 버튼을 클릭하십시오. 재부팅을 확인하는 메시지가 나타납니다. Yes를 

클릭하여 요청을 확인합니다. 기기는 연결된 각 클라이언트에 알린 다음 다시 부팅합니다.
3. AMP가 닫힙니다.

기기 구성 데이터베이스 관리

모든 기기 설정은 기기 구성 데이터베이스에 저장됩니다. (사용자 계정 정보는 사용자 데이

터베이스에 저장됩니다. 자세한 내용은 94 페이지의 "기기 사용자 데이터베이스 관리"를 참
조하십시오.)
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기기 구성 데이터베이스 저장

Save Appliance Configuration 도구를 사용하면 기기의 구성 데이터베이스를 소프트웨어 실
행하는 컴퓨터의 파일에 저장할 수 있습니다.
파일은 저장 과정에서 암호화되며 데이터베이스를 저장할 때 암호를 만들라는 메시지가 표
시됩니다. 이 암호는 파일을 복원할 때 입력해야 합니다.

기기의 구성을 파일에 저장하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오.

그림 5.19: AMP 도구 탭

2. Save Appliance Configuration 버튼을 클릭합니다. Save Appliance Configuration 창이 
열립니다.

3. Browse 를 클릭하고 구성 파일을 저장할 위치를 탐색합니다. 위치가 Save To 필드에 나
열됩니다.

4. 저장을 클릭합니다. Enter Password 창이 열립니다.
5. Password 필드에 비밀번호를 입력하고 나서 Verify Password 필드에 비밀번호를 다시 

입력합니다. 이 암호는 이 데이터베이스를 기기에 복원할 때 필요합니다. 확인을 클릭합

니다.
6. 기기에서 읽은 기기 구성 데이터베이스 파일이 선택된 위치에 저장됩니다. 진행 메시지

가 나타납니다. 저장이 완료되면 완료를 확인할 것을 묻는 메시지가 나타납니다. OK를 
클릭하여 Tools 탭으로 돌아가십시오.
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기기 구성 데이터베이스 복원

Restore Appliance Configuration 도구를 사용하면 소프트웨어를 실행하는 컴퓨터에서 이전에 
저장된 구성 데이터베이스를 기기로 복원할 수 있습니다. 데이터베이스 파일은 파일이 저장

된 기기 또는 같은 유형의 다른 기기로 복원할 수 있습니다. 따라서 새 기기를 수동으로 구성

할 필요가 없습니다.

구성 파일을 기기에 복원하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오.
2. Restore Appliance Configuration  버튼을 클릭하십시오. Restore Appliance Configuration 

File 창이 열립니다.
3. Browse를 클릭하여 저장한 구성 파일을 복원한 위치를 찾습니다. 파일 이름과 위치가 

File Name 필드에 나열됩니다.
4. 복원을 클릭합니다. Enter Password 창이 열립니다.
5. 구성 데이터베이스가 저장될 때 만든 비밀번호를 입력합니다. 확인을 클릭합니다.
6. 기기에 구성 파일이 기록됩니다. 진행 메시지가 열립니다. 다시 부팅 여부를 묻는 메시지

가 나타납니다. 복원된 구성 파일은 기기가 다시 부팅되기 전까지 사용되지 않습니다. 다
음 단계 중 하나를 완료하십시오.
• 기기를 다시 부팅하려면 Yes를 클릭하십시오. AMP가 상태 및 다시 부팅이 완료되

는 시간을 표시합니다.
• 나중에 다시 부팅하려면 No를 클릭하십시오.

기기 사용자 데이터베이스 관리

모든 사용자 계정 및 액세스 권한 할당은 데이터베이스에 저장됩니다.
파일은 저장 과정에서 암호화되며 데이터베이스를 저장할 때 암호를 만들라는 메시지가 표
시됩니다. 이 암호는 파일을 복원할 때 입력해야 합니다.

기기 사용자 데이터베이스 저장

Save Appliance User Database 도구를 사용하면 기기의 이 사용자 데이터베이스를 소프트웨

어를 실행하는 컴퓨터의 파일로 저장할 수 있습니다.

기기의 사용자 데이터베이스를 파일로 저장하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오.
2. Save Appliance User Database 버튼을 클릭하십시오. Save Appliance User Database 창이 

열립니다.
3. Browse를 클릭하고 사용자 데이터베이스 파일을 저장할 위치를 찾습니다. 위치가 

Save To 필드에 나열됩니다.
4. 저장을 클릭합니다. Enter Password 창이 열립니다.
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5. Password 필드에 비밀번호를 입력하고 나서 Verify Password 필드에 비밀번호를 다시 
입력합니다. 이 암호는 이 데이터베이스를 기기에 복원할 때 필요합니다. 확인을 클릭합

니다.
6. 기기에서 읽은 사용자 데이터베이스 파일이 위치에 저장합니다. 진행 메시지가 열립니

다. 저장이 완료되면 완료를 확인할 것을 묻는 메시지가 나타납니다. OK를 클릭하여 
Tools 탭으로 돌아가십시오.

기기 사용자 데이터베이스 복원

Restore Appliance User Database 도구를 사용하면 소프트웨어를 실행하는 컴퓨터에서 이전

에 저장된 사용자 구성 데이터베이스를 기기로 복원할 수 있습니다. 데이터베이스 파일은 
파일이 저장된 기기 또는 같은 유형의 다른 기기로 복원할 수 있습니다. 따라서 사용자를 새 
기기에 수동으로 구성할 필요가 없습니다.

사용자 데이터베이스 파일을 기기로 복원하려면 다음 단계를 완료하십시오.

1. AMP에서 Tools 탭을 클릭하십시오.
2. Restore Appliance User Database 버튼을 클릭합니다. Restore Appliance User Database 창

이 열립니다.
3. Browse를 클릭하여 사용자 데이터베이스 파일이 저장된 위치를 탐색합니다. 파일 이름

과 위치가 File Name 필드에 나열됩니다.
4. 복원을 클릭합니다. Enter Password 창이 열립니다.

5. 사용자 데이터베이스가 저장될 때 만든 비밀번호를 입력합니다. OK를 클릭합니다.
6. 기기에 사용자 데이터베이스 파일이 기록됩니다. 진행 메시지가 열립니다. 완료되면 다

시 부팅할 필요 없이 새 사용자 데이터베이스를 곧바로 사용할 수 있습니다.
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부록
½Œ²œ
부록 A: VCS 업데이트

스위칭 시스템의 최적 운영을 위해서는 최신 버전의 VCS를 사용하십시오.

VCS를 업데이트하려면 다음 단계를 완료하십시오.

1. http://www.ibm.com/support/에서 업데이트 파일을 다운로드하십시오.
2. 설치 관리자를 더블 클릭합니다. 설치 관리자가 컴퓨터에 이전 버전의 소프트웨어가 있

는지 확인합니다.
3. 다음 단계 중 하나를 완료하십시오.

• 이전 버전이 발견되지 않아 업그레이드를 확인하는 창이 열리면 Continue를 클릭하

십시오.
• 이전 버전이 검색되어 다른 버전의 제품으로 변경하는 창이 나타나면 Overwrite를 

클릭하여 업그레이드를 확인합니다.
• 소프트웨어를 업그레이드하지 않고 종료하려면 Cancel을 클릭하십시오.

4. 설치가 시작됩니다. 프로그램 파일, 바로 가기 키, 환경 변수 및 레지스트리 항목

(Windows 운영 체제)을 설치하거나 새 파일 및 현재 버전의 설정으로 덮어씁니다.

http://www.ibm.com/support/
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부록 B: Virtual Media

Virtual Media 및 USB 2.0 제약 조건

GCM2, GCM4 및 LCM2 기기의 Virtual Media 기능을 사용하면 연결된 컴퓨터의 USB 포트에 
연결할 수 있습니다. 이 기능을 사용하면 기기 앞에 있는 사용자 또는 원격 소프트웨어의 사
용자가 연결된 컴퓨터에서 USB CD 드라이브, 디스켓 드라이브 또는 플래시 드라이브와 같
은 로컬 USB 저장 장치를 액세스할 수 있습니다.
VCO(Virtual Media Conversion Option) 케이블은  키보드, 마우스, CD 드라이브 및 대용량 저
장 장치 등 4가지 기능을 처리하는 복합 장치입니다. CD 드라이브 및 대용량 저장 장치는 
Virtual Media 세션의 매핑 여부와 무관하게 대상 장치에 존재합니다. 미디어 장치가 매핑되

어 있지 않으면 미디어가 없는 상태로 표시됩니다. Virtual Media 장치가 대상 장치에 매핑되

면 미디어가 삽입되었음이 대상 장치에 통지됩니다. 미디어 장치가 매핑되지 않으면 미디어

가 제거되었음이 대상 장치에 통지됩니다. 따라서 USB 가상 장치는 대상 장치와 연결이 끊
어지지 않습니다.

VCO 케이블은 키보드 및 마우스를 복합 USB 2.0 장치로 제공합니다. 따라서 BIOS에서 복합 
USB 2.0 HID(human interface device)를 지원해야 합니다. 연결된 컴퓨터의 BIOS에서 이러한 
유형의 장치를 지원하지 않으면 운영 체제에서 USB 2.0 장치 드라이버를 로드할 때까지 키
보드 및 마우스가 작동하지 않습니다. 이러한 경우에는 컴퓨터 제조업체에서 제공하는 
BIOS 업데이트를 확인해보십시오. 이는 USB 2.0 연결 키보드 및 마우스에 대한 BIOS 지원
을 제공합니다.

가상 메모리를 사용한 컴퓨터 부팅

대부분의 경우 Virtual Media 기능은 기기의 USB 포트에 연결된 장치에서 연결된 컴퓨터를 
부팅할 수 있습니다. USB 포트가 있는 대부분의 컴퓨터는 Virtual Media를 사용할 수 있지만 
일부 USB 미디어 장치 및 컴퓨터 BIOS의 제한으로 인해 GCM2, GCM4 또는 LCM2 기기에 
연결된 USB 장치에서 컴퓨터를 부팅하지 못할 수도 있습니다.
USB 장치에서의 부팅은 외부 복합 USB 장치에서의 부팅을 지원하는 대상 장치에 의존합니

다. 또한 외부 USB 2.0 부팅을 지원하는 운영 체제의 CD도 필요합니다. 다음은 외부 USB 2.0 
장치에서의 부팅을 지원하는 운영 체제의 일부 목록입니다.

• Windows Server 2003
• Windows XP
• 서비스 팩 4(SP4) 이상이 설치된 Windows 2000 Server

컴퓨터가 Virtual Media에서 부팅할 수 있는지를 확인하려면 다음 단계를 완료하십시오.

1. 부팅 가능한 운영 체제 설치 CD를 넣은 USB CD 드라이브를 GCM2, GCM4 또는 LCM2 
기기에 연결한 다음 이를 대상 장치로 매핑하십시오. 연결된 해당 CD 드라이브에서 부
팅되는지를 확인하려면 대상 장치를 다시 부팅하십시오. 외부 USB 장치에서 부팅하기 
위해 BIOS 설정이 필요할 수 있습니다.
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2. 대상 장치가 부팅되지 않으면 USB CD 드라이브를 대상 장치의 USB 포트에 연결하고 
대상 장치를 다시 부팅하십시오. 대상 장치가 CD 드라이브에서 정상적으로 부팅되면 
BIOS는 복합 USB 2.0 장치에서의 부팅을 지원하지 않습니다. 복합 USB 2.0 장치에서의 
부팅을 지원하는 최신 BIOS가 제공되는지를 확인하려면 대상 장치 제조업체의 지원 웹 
사이트를 방문하십시오. 최신 BIOS가 제공되는 경우에는 BIOS를 업데이트하고 다시 
시도하십시오.

3. 외부 USB 2.0 장치에서 대상 장치를 부팅할 수 없는 경우에는 다음 방법으로 해당 대상 
장치를 원격으로 부팅하십시오.
• 일부 BIOS 버전에서는 USB 속도를 제한하는 옵션을 제공합니다. 이 옵션을 사용할 

수 있으면 USB 포트 설정을  “USB 1.1” 또는 “Full Speed” 모드로 변경하고 다시 부
팅해보십시오.

• USB 1.1 카드를 삽입하고 다시 부팅하십시오.
• VCO 케이블 및 대상 장치 사이에 USB 1.1 허브를 삽입하고 다시 부팅하십시오.

• 대상 장치의 제조업체에 문의하면 복합 USB 2.0 장치에서 부팅을 지원하는 BIOS 버
전의 제공 여부 또는 계획에 대한 정보를 얻을 수 있습니다.

Virtual Media 제한 사항

다음 목록에서는 Virtual Media의 사용에 대한 제한을 설명합니다.
• GCM2, GCM4 또는 LCM2 Virtual Media 기기는 USB 2.0 디스켓 드라이브, 플래시 드라

이브 및 CD 드라이브의 연결만 지원합니다.
• VCS는 클라이언트 컴퓨터에 연결된 USB 2.0 및 USB 1.1 디스켓 드라이브 그리고 플래

시 드라이브의 매핑만 지원합니다.
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부록 C: 키보드 및 마우스 바로 가기

이 부록에서는 탐색기에서 사용할 수 있는 키보드 및 마우스 바로 가기를 나열합니다.

표 C.1: 분할선 창 키보드 및 마우스 바로 가기

작업 설명 

F6 분할 화면 사이를 탐색하며 포커스가 있는 마지막 요소에 포커스를 둡니다.

F8 분할선에 포커스를 둡니다.

왼쪽 또는 위쪽 화살표 분할선에 포커스가 있으면 분할선을 왼쪽으로 이동합니다.

오른쪽 또는 아래쪽 화
살표

분할선에 포커스가 있으면 분할선을 오른쪽으로 이동합니다.

Home 키
분할선에 포커스가 있으면 분할 화면의 오른쪽 구역만 표시됩니다(왼쪽 구역은 표시

되지 않음).

End 키
분할선에 포커스가 있으면 분할 화면의 왼쪽 구역만 표시됩니다(오른쪽 구역은 표시

되지 않음).

클릭 + 마우스 끌기 분할선을 왼쪽 또는 오른쪽으로 이동합니다.

표 C.2: 트리 보기 제어 키보드 및 마우스 바로 가기

작업 설명 

마우스 한 번 클릭 기존의 선택을 취소하고 마우스 포인터가 놓여 있는 노드를 선택합니다.

마우스 더블 클릭
확장할 수 있는 노드(하위 레벨이 있는 노드)의 확장 및 축소를 번갈아 선택(토글)합니

다. 말단 노드(하위 레벨이 없는 노드)에서는 아무 작업도 하지 않습니다.

위쪽 화살표 키 기존의 선택을 취소하고 현재 포커스 위치에 있는 노드의 바로 위 노드를 선택합니다. 

아래쪽 화살표 키
기존의 선택을 취소하고 현재 포커스 위치에 있는 노드의 바로 아래 노드를 선택합

니다. 

스페이스바 현재 포커스가 있는 노드를 번갈아 선택 및 선택 취소합니다.

Enter 키
포커스가 있는 노드를 번갈아 축소 및 확장합니다. 하위 레벨이 있는 노드에만 적용됩

니다. 하위 레벨이 없는 노드에는 적용되지 않습니다.

Home 키 기존의 선택을 취소하고 루트 노드를 선택합니다.

End 키 기존의 선택을 취소하고 트리에 마지막으로 표시된 노드를 선택합니다.
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표 C.3: 장치 목록을 위한 키보드 및 마우스 동작

작업 설명 

Enter 또는 Return 키 선택한 장치의 기본 동작을 시작합니다. 

위쪽 화살표 키 현재 선택을 취소하고 선택 영역을 한 행 위로 이동합니다.

아래쪽 화살표 키 현재 선택을 취소하고 선택 영역을 한 행 아래로 이동합니다.

Page Up 키 현재 선택을 취소하고 한 페이지 위로 스크롤한 다음 페이지의 첫 항목을 선택합니다.

Page Down 키
현재 선택을 취소하고 한 페이지 아래로 스크롤한 다음 페이지의 마지막 항목을 선택

합니다.

Delete 키 삭제 기능을 수행합니다. Edit > Delete 메뉴 기능과 동일한 동작을 합니다.

Ctrl + Home 포커스와 선택 영역을 테이블의 첫 행으로 이동합니다.

Ctrl + End 포커스와 선택 영역을 테이블의 마지막 행으로 이동합니다.

Shift + 위쪽 화살표 선택 영역을 한 행 위로 확장합니다.

Shift + 아래쪽 화살표 선택 영역을 한 행 아래로 확장합니다.

Shift + Page Up 선택 영역이 한 페이지 위로 확장됩니다. 

Shift + Page Down 선택 영역이 한 페이지 아래로 확장됩니다.

Shift + 마우스 클릭
기존의 모든 선택을 해제하고 현재 포커스 포인트와 마우스를 클릭했을 때 마우스 포
인터가 놓인 행 사이의 범위를 선택합니다. 

Ctrl + 마우스 클릭
다른 행의 선택 상태에는 영향을 주지 않고 마우스 포인터가 놓여 있는 행의 선택 상
태만 토글합니다.

마우스 더블 클릭 선택한 장치의 기본 동작을 시작합니다.
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부록 D: 소프트웨어에서 사용하는 포트

표 D.1에서는 특정 기기와 통신하기 위해 소프트웨어에서 사용하는 포트 번호를 나열합니

다. 이 정보를 사용하여 VCS가 네트워크에서 작동하도록 방화벽을 구성할 수 있습니다.

표 D.1: VCS 에서 사용하는 포트

포트 번호 기기 유형 용도

3211 GCM4, GCM2 또는 RCM TCP 독자적인 관리 프로토콜

3211 GCM4, GCM2 또는 RCM UDP 독자적인 설치 및 검색 프로토콜

2068 GCM4, GCM2 또는 RCM TCP 암호화된 키보드 및 마우스 데이터

2068 GCM4 또는 GCM2 TCP 디지털화된 비디오 데이터

2068 GCM4 또는 GCM2 TCP Virtual Media

8192 RCM TCP 디지털화된 비디오 데이터
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부록 E: 도움말 및 기술 지원 받기

도움말, 서비스 또는 기술 지원이 필요하거나 IBM�  제품에 대한 정보가 필요한 경우 IBM에
서 도움이 되는 다양한 정보를 사용할 수 있습니다. 이 부록에서는 IBM과 IBM 제품에 대한 
추가 정보를 위해 어디를 참조해야 하는지, 시스템에 문제가 발생할 때 어떠한 조치를 취해
야 하는지 그리고 필요하면 누구에게 서비스를 요청해야 하는지에 대한 정보를 제공합니다.

전화하시기 전에

요청하기 전에 다음 단계를 수행하여 직접 문제를 해결해보십시오.
• 모든 케이블이 연결되어 있는지 점검하십시오.
• 전원 스위치를 점검하여 시스템 및 모든 선택적 장치가 켜져 있는지 확인하십시오.
• 시스템 문서의 문제 해결 정보 및 시스템에서 제공하는 진단 도구를 사용해보십시오. 진

단 도구에 대한 정보는 시스템과 함께 제공되는 IBM 문서 CD의 문제점 판별 및 서비스 
설명서에 있습니다. 

• IBM 지원 웹 사이트http://www.ibm.com/systems/support/를 방문하여 기술 정보, 힌트, 팁 
및 새 장치 드라이버를 확인하거나 정보를 요청할 수 있습니다.

IBM에서 온라인 도움말 또는 IBM 제품에 포함된 문서로 제공하는 문제 해결 절차를 따른다
면 외부의 도움이 없이도 많은 문제를 해결할 수 있습니다. IBM 시스템과 함께 제공된 문서
에는 수행할 수 있는 진단 테스트에 대한 설명도 있습니다. 대부분의 시스템, 운영 체제 및 
프로그램은 문제점 해결 절차, 오류 메시지 및 오류 코드에 대한 설명이 포함된 설명서를 함
께 제공합니다. 소프트웨어 문제가 의심되면 운영 체제 또는 프로그램에 대한 설명서를 참
조하십시오.

설명서 사용

IBM 시스템 및 사전 설치된 소프트웨어(있는 경우) 또는 선택적 장치에 대한 정보는 제품과 
함께 제공되는 설명서를 참조하십시오. 해당 설명서에는 인쇄된 문서, 온라인 문서, 추가 정
보 파일 및 도움말 파일이 포함될 수 있습니다. 진단 프로그램을 사용하는 데 대한 설명은 시
스템 설명서의 문제 해결 정보를 참조하십시오. 문제 해결 정보 또는 진단 프로그램에서는 장
치 드라이버 또는 기타 소프트웨어의 추가나 업데이트 필요 여부를 알려줄 수 있습니다. IBM
에서 운영하는 다수의 월드 와이드 웹 페이지에서 최신의 기술 정보를 얻거나 장치 드라이버 
및 업데이트를 다운로드할 수 있습니다. 이러한 페이지에 액세스하려면 http://www.ibm.com/
systems/support/로 이동하여 설명에 따르십시오. 또한 일부 문서는 http://www.ibm.com/shop/
publications/order/의 IBM Publications Center를 통해 액세스할 수 있습니다.

월드 와이드 웹에서 도움말 및 정보 얻기

월드 와이드 웹의 IBM 웹 사이트에는 IBM 시스템, 선택적 장치, 서비스 및 지원에 대한 최신 
정보가 있습니다. IBM System x™ 및 xSeries® 정보를 볼 수 있는 주소는 http://www.ibm.com/
systems/x/입니다. IBM BladeCenter 정보를 볼 수 있는 주소는 http://www.ibm.com/systems/
bladecenter/입니다. IBM IntelliStation® 정보를 볼 수 있는 주소는 http://www.ibm.com/
intellistation/입니다.

http://www.ibm.com/systems/support/
http://www.ibm.com/systems/support/
http://www.ibm.com/systems/support/
http://www.ibm.com/shop/publications/order/.
http://www.ibm.com/shop/publications/order/.
http://www.ibm.com/systems/x/
http://www.ibm.com/systems/x/
http://www.ibm.com/systems/bladecenter/
http://www.ibm.com/systems/bladecenter/
http://www.ibm.com/intellistation/
http://www.ibm.com/intellistation/
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IBM 시스템 및 선택적 장치에 대한 서비스 정보는 http://www.ibm.com/systems/support/를 참
조하십시오.

소프트웨어 서비스 및 지원

IBM 지원 라인을 통해 System x 및 xSeries 서버, BladeCenter 제품, IntelliStation 워크스테이
션 및 기기의 사용법, 구성 및 소프트웨어 문제에 대한 전화 지원을 유상으로 받을 수 있습니
다. 해당 국가 또는 지역의 지원 라인에서 지원하는 제품에 대한 정보는 http://www.ibm.com/
services/sl/products/를 참조하십시오.
지원 라인 및 기타 IBM 서비스에 대한 자세한 내용은 http://www.ibm.com/services/를 참조하
십시오. 지원 전화번호에 대해서는 http://www.ibm.com/planetwide/를 참조하십시오. 미국 및 
캐나다의 경우 전화번호는 1-800-IBM-SERV (1-800-426-7378)입니다.

하드웨어 서비스 및 지원

IBM 서비스 또는 IBM 대리점(보증 서비스 제공을 위한 IBM의 인가를 받은 경우)을 통해 하
드웨어 서비스를 받을 수 있습니다. http://www.ibm.com/planetwide/에서 지원 전화번호를 확
인하십시오. 미국 및 캐나다의 경우에는 1-800-IBM-SERV (1-800-426-7378) 번호로 전화하
십시오.
미국 및 캐나다에서 하드웨어 서비스 및 지원은 연중무휴로 제공됩니다. 영국에서 이러한 
서비스는 월요일부터 금요일, 오전 9시에서 오후 6시까지 제공됩니다.

IBM 대만 제품 서비스

IBM 대만 제품 서비스 연락처 정보: 
IBM Taiwan Corporation
3F, No 7, Song Ren Rd.
Taipei, Taiwan  
전화: 0800-016-888

http://www.ibm.com/systems/support/
http://www.ibm.com/services/sl/products/
http://www.ibm.com/services/
http://www.ibm.com/services/
http://www.ibm.com/planetwide/
http://www.ibm.com/planetwide/
http://www.ibm.com/planetwide/
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부록 F: 공지 사항

이 정보는 미국에서 제공되는 제품과 서비스용으로 개발되었습니다.
IBM®은 다른 국가에서는 이 문서에서 설명한 제품, 서비스 또는 기능을 제공하지 않을 수도 
있습니다. 사용자가 있는 지역에서 현재 공급 가능한 제품과 서비스에 대한 정보는 현지 
IBM 대리점에 문의하십시오. IBM 제품, 프로그램 또는 서비스에 대한 어떤 언급도 IBM 제
품, 프로그램 또는 서비스만이 사용된다는 것을 말하거나 암시하는 것은 아닙니다. IBM의 
지적 재산권을 침해하지 않는, 기능적으로 동등한 제품, 프로그램 또는 서비스가 대신 사용
될 수 있습니다. 하지만 비IBM 제품, 프로그램 또는 서비스의 운영을 평가하고 검증하는 것
은 사용자의 책임입니다. 
IBM은 이 문서에 언급한 주제를 다루는 특허를 가지고 있거나 특허 신청을 출원 중에 있을 
수 있습니다. 이 문서를 비치한다고 해서 이들 특허에 대한 법적 권리를 가지는 것은 아닙니
다. 서신으로 특허권에 대한 질문을 아래 주소로 보내실 수 있습니다.  

IBM Director of Licensing(IBM 사용권 업무 담당 이사)
IBM Corporation
North Castle Drive
Armonk, NY 10504-1785
U.S.A.

International Buisiness Machines사는 타인의 권리 비침해, 상품성 및 특정 목적에의 적합성에 
대한 묵시적 보증을 포함하되, 이에 제한되지 않고 묵시적이든 명시적이든 어떠한 종류의 
보증 없이 본 출판물을 “있는 그대로” 제공합니다. 특정 거래의 명시적 또는 묵시적 보증의 
포기를 허용하지 않는 일부 관할 구역에서는 사용자에게 이 진술이 적용되지 않을 수도 있
습니다. 
본 문서에는 기술적으로 부정확한 내용이나 인쇄상의 오류가 있을 수 있습니다. 본 문서에 
포함된 정보는 주기적으로 변경되며, 이 변경사항은 본 출판물의 최신판에 통합됩니다. 
IBM은 언제든지 사전 통보 없이 이 책에서 설명한 제품 및/또는 프로그램을 개선 및/또는 변
경할 수 있습니다.
본 출판물에서 언급한 비IBM 웹 사이트는 단지 편의상 제공된 것으로, 어떤 방식으로도 이들 
웹 사이트를 선전하고자 하는 것은 아닙니다. 그러한 웹 사이트의 자료는 본 IBM 제품 자료의 
일부가 아니므로 해당 웹 사이트 사용으로 인한 위험은 사용자 본인이 감수해야 합니다. 
IBM은 귀하에 대해 어떠한 의무도 발생시키지 않고 IBM이 적절하다고 생각하는 방식으로 
귀하가 제공한 정보를 사용하거나 배포할 수 있습니다. 

편집 주 
© Copyright International Business Machines Corporation 2005, 2007. All rights reserved.
U.S. 정부 사용자 권리 제한 - 사용, 복제 또는 공개가 제한됩니다.
IBM사와의 GSA ADP 스케줄 계약에 의함
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상표 
다음 용어들은 미국, 기타 국가 또는 미국과 기타 국가 모두에서 통용되는 International 
Business Machines사의 상표입니다. 

Intel, Intel Xeon, Itanium 및 Pentium은 미국 및 기타 국가에서 사용되는 Intel사의 상표입니다.
Microsoft, Windows 및 Windows NT는 미국, 기타 국가 또는 미국과 기타 국가에서 사용되는 
Microsoft사의 상표입니다.
OSCAR은 미국 및 기타 국가에서 사용되는 Avocent사의 등록상표입니다.
Adobe 및 PostScript는 미국 및 기타 국가에서 사용되는 Adobe Systems Incorporated의 등록상
표입니다.
UNIX는 미국, 기타 국가 또는 미국과 기타 국가에서 사용되는 Open Group의 등록상표입니다.
Java 및 모든 Java 기반 상표 및 로고는 미국 및 기타 국가에서 사용되는 Sun Microsystems사
의 상표입니다.
Adaptec 및 HostRAID는 미국, 기타 국가 또는 미국과 기타 국가에서 사용되는 Adaptec사의 
상표입니다.
Linux는 미국 및 기타 국가에서 사용되는 Linus Torvalds의 등록상표입니다.
Red Hat, the Red Hat “Shadow Man” 로고와 모든 Red Hat 기반 상표 및 로고는 미국 및 기타 
국가에서 사용되는 Red Hat사의 등록상표입니다.
타사의 이름을 비롯한 타사의 제품 또는 서비스 이름은 타사의 상표 또는 서비스 마크일 수 
있습니다. 

IBM FlashCopy TechConnect

IBM(로고) i5/OS Tivoli

Active Memory IntelliStation Tivoli Enterprise

Active PCI NetBAY Update Connector

Active PCI-X Netfinity Wake on LAN

AIX Predictive Failure Analysis XA-32

Alert on LAN ServeRAID XA-64

BladeCenter ServerGuide X-Architecture

Chipkill ServerProven XpandOnDemand

e-business 로고 System x xSeries

<eserver>Eserver
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중요 사항 
IBM은 상품성 및 특정 목적에의 적합성에 대한 암시적 보증을 포함하되, 이에 제한되지 않
고 ServerProven®인 비IBM 제품과 서비스에 관련된 진술이나 보증을 하지 않습니다. 이 제
품들은 제3자가 단독으로 공급하고 보증하는 것입니다.
IBM은 비IBM 제품과 관련된 진술이나 보증을 하지 않습니다. 비IBM 제품에 대한 지원(있
을 경우)은 IBM이 아닌 제3자가 제공합니다. 
일부 소프트웨어는 소매 버전(사용할 수 있을 경우)과 다를 수 있고 사용 설명서나 프로그램 
기능이 모두 포함되지 않을 수 있습니다. 

제품 재활용 및 폐기

이 장치는 해당 지역 및 국가 규정에 따라 재활용 또는 폐기되어야 합니다. IBM은 더 이상 필
요하지 않은 장비를 IT(Information Technology) 장비의 소유자가 재활용하도록 권장합니다. 
IBM은 일부 국가에서 다양한 제품 회수 프로그램 및 서비스를 제공하여 장비 소유자가 IT 
장비를 재활용할 수 있도록 지원합니다. IBM 제품 재활용 제공에 대한 정보는 IBM 인터넷 
사이트 http://www.ibm.com/ibm/environment/products/prp.shtml에서 볼 수 있습니다.
Esta unidad debe reciclarse o desecharse de acuerdo con lo establecido en la normativa nacional o 
local aplicable. IBM recomienda a los propietarios de equipos de tecnología de la información (TI) 
que reciclen responsablemente sus equipos cuando éstos ya no les sean útiles. IBM dispone de una 
serie de programas y servicios de devolución de productos en varios países, a fin de ayudar a los 
propietarios de equipos a reciclar sus productos de TI. Se puede encontrar información sobre las 
ofertas de reciclado de productos de IBM en el sitio web de IBM http://www.ibm.com/ibm/
environment/products/prp.shtml.

주의:이 표시는 EU(European Union)의 국가 및 노르웨이에만 적용됩니다.
이 기기의 레이블은 WEEE(Waste Electrical and Electronic Equipment) 관련 유럽 규정 2002/
96/EC에 따라 지정되었습니다. 이 규정은 EU 전체에 적용 가능한 사용된 기기의 회수 및 재
활용 체계를 결정합니다. 이 레이블은 다양한 제품에 적용되어 수명이 다했을 때 그냥 버리
지 않고 회수되어야 하는 제품을 나타냅니다.

http://www.ibm.com/ibm/environment/products/prp.shtml
http://www.ibm.com/ibm/environment/products/prp.shtml
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Remarque : Cette marque s’applique uniquement aux pays de l’Union Europenne et  la Norvge.
L’etiquette du systme respecte la Directive europenne 2002/96/EC en matire de Dchets des 
Equipements Electriques et Electroniques (DEEE), qui dtermine les dispositions de retour et de 
recyclage applicables aux systmes utiliss  travers l’Union europenne. Conformment  la directive, 
ladite tiquette prcise que le produit sur lequel elle est appose ne doit pas tre jet mais tre rcupr en fin 
de vie.
유럽의 WEEE 규정에 따라 전기 및 전자 제품(EEE)을 분리해서 수거하고 수명이 다하면 재
사용, 재활용 또는 복구해야 합니다. 위에서 표시한 WEEE 규정의 부록 IV에서 WEEE 표시
가 된 EEE를 사용하는 사용자는 수명이 다한 EEE를  분류하지 않은 도시 쓰레기로 처리할 
수 없으며 고객이 WEEE의 회수, 재활용 및 복구에 사용할 수 있는 수거 체계를 사용해야 합
니다. 고객 참여는 EEE에 들어 있는 유해 물질 때문에 환경과 건강에 미치는 EEE의 잠재적
인 영향을 최소화하는 데 중요합니다. 적절한 수거와 처리에 대해서는 현지 IBM 대리점에 
문의하십시오.

배터리 회수 프로그램

이 제품 속에는 밀폐형 납, 니켈 카드뮴, 니켈 금속화물, 리튬, 리튬 이온 배터리가 함유되어 
있을 수 있습니다. 특정 배터리 정보는 사용 설명서 또는 서비스 설명서를 참조하십시오. 배
터리를 재활용하거나 적절히 폐기해야 합니다. 해당 지역에 재활용 시설이 없을 수 있습니
다. 미국 이외 국가의 배터리 폐기에 대한 정보는 http://www.ibm.com/ibm/environment/
products/batteryrecycle.shtml을 참조하거나 현지 쓰레기 처리 시설에 문의하십시오.
미국의 경우 IBM은 IBM 장치의 다 쓴 IBM 밀폐형 납, 니켈 카드뮴, 니켈 금속화물 및 배터리 
팩의 재사용, 재활용 또는 적절할 폐기를 위해 회수하는 과정을 수립했습니다. 이러한 배터
리의 적절한 폐기에 대한 정보는 1-800-426-4333의 IBM에 문의하십시오. 전화하기 전에 배
터리에 IBM 부품 번호가 표시되어 있는지 확인하십시오.
대만의 경우: 배터리를 재활용하십시오.

http://www.ibm.com/ibm/environment/products/batteryrecycle.shtml
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유럽 연합의 경우:

주의: 이 표시는 EU(European Union)의 국가 및 노르웨이에만 적용됩니다.
배터리와 축전지, 다 쓴 배터리와 축전지와 관련된 유럽 연합 규정 2006/66/EC에 따라 배터
리 또는 배터리용 포장재에 레이블이 표시되어 있습니다. 이 규정은 EU 전체에 적용할 수 있
는 사용한 배터리와 축전지의 회수 및 재활용 체계를 결정합니다. 이 레이블은 다양한 제품
에 적용되어 수명이 다했을 때 그냥 버리지 않고 회수되어야 하는 제품을 나타냅니다.
Les batteries ou emballages pour batteries sont tiquets conformment aux directives europennes 
2006/66/EC, norme relative aux batteries et accumulateurs en usage et aux batteries et 
accumulateurs uss. Les directives dterminent la marche  suivre en vigueur dans l'Union Europenne 
pour le retour et le recyclage des batteries et accumulateurs uss. Cette tiquette est applique sur 
diverses batteries pour indiquer que la batterie ne doit pas tre mise au rebut mais plutt rcupre en 
fin de cycle de vie selon cette norme.

유럽 규정 2006/66/EC에 따라 배터리와 축전지에는 수명이 다하면 따로 수거해서 재활용해
야 된다는 레이블이 표시되어 있습니다. 배터리의 레이블에는 배터리와 관련된 금속에 대한 
화학 기호(납 Pb, 수은 Hg, 카드뮴 Cd)도 표시되어 있습니다. 배터리와 축전지 사용자는 배터
리와 축전지를 분류하지 않은 도시 쓰레기로 폐기할 수 없으며 고객이 배터리와 축전지 회
수, 재활용 및 처리에 사용할 수 있는 수거 체계를 사용해야 합니다.  고객 참여는 배터리와 
축전지의 유해 물질 때문에 환경과 건강에 미칠 수 있는 영향을 최소화하는 데 중요합니다. 
적절한 수거와 처리에 대해서는 현지 IBM 대리점에 문의하십시오.
캘리포니아의 경우:
과염소산염 물질 - 특수 처리를 적용할 수 있습니다. 
http://www.dtsc.ca.gov/hazardouswaste/perchlorate/를 참조하십시오.
앞의 공지사항은 California Code of Regulations(캘리포니아 규정집)의 Title 22, Division 4.5 
Chapter 33. Best Management Practices for Perchlorate Materials(과염소산염 물질의 최적합 관
리 지침)에 의거하여 제공됩니다. 이 제품/부품에는 과염소산염 물질이 함유된 이산화망간 
배터리가 포함되어 있을 수 있습니다.

http://www.dtsc.ca.gov/hazardouswaste/perchlorate/
http://www.dtsc.ca.gov/hazardouswaste/perchlorate/
http://www.dtsc.ca.gov/hazardouswaste/perchlorate/
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전자파 방출 고지 사항

미 연방 통신 위원회(FCC) 선언 

참고: 이 기기는 FCC 규정 Part 15에 의하여 테스트되었고 Class A 디지털 장비의 기준에 부
합합니다. 이 기준들은 기기를 상업 환경에서 작동할 때 유해한 전파 간섭으로부터 사용자
를 보호하기 위한 것입니다. 이 기기는 무선 주파 에너지를 생성, 사용 및 방사할 수 있으며, 
사용 설명서대로 설치하고 사용하지 않으면 무선 통신에 유해한 전파 방해를 야기시킬 수 
있습니다. 주택 지역에서 이 기기를 운영하면 유해한 전파 방해를 야기시킬 수 있으며, 이러
한 경우 사용자는 자비를 들여 이러한 전파 방해를 막아야 합니다.
FCC의 방출 기준을 충족시키기 위해서는 반드시 제대로 차폐되고 접지된 케이블과 커넥터
를 사용해야 합니다. IBM은 권장 케이블이나 커넥터 이외의 것을 사용하거나 허가 없이 이 
기기를 변경 또는 수정하여 발생한 어떠한 무선 또는 텔레비전 전파 방해에 대해서도 책임
을 지지 않습니다.  허가되지 않은 변경이나 수정으로 인해 사용자가 장비를 작동하지 못할 
수도 있습니다.
이 장치는 FCC 규정 Part 15를 준수합니다.  운영에는 다음 두 가지 조건을 필요로 합니다. 
(1) 이 장치는 유해한 전자파 방해를 일으키지 않으며, (2) 이 장치는 바람직하지 못한 운영의 
원인이 될 수 있는 전파 방해를 포함하여 수신된 전파 방해는 모두 받아들여야 합니다. 

산업 캐나다 Class A 방출 준수 선언 

본 기기는 Canadian ICES-003을 준수하는 Class A 디지털 기기입니다.

Avis de conformit  la rglementation d'Industrie Canada
Cet appareil numrique de la classe A est conforme  la norme NMB-003 du Canada.

호주 및 뉴질랜드 Class A 선언 

주의: 이 제품은 Class A 제품입니다. 국내 환경에서는 이 제품이 무선 전파 방해를 일으킬 
수 있으며, 이 경우 사용자는 적절한 조치를 취해야 합니다.

영국 통신 안전 요구 사항 

고객 고지 사항

이 설비는 승인 번호 NS/G/1234/J/100003 아래 영국 내 공공 통신 시스템에 대한 간접 연결을 
승인 받았습니다. 

유럽 연합 EMC 규정 적합성 선언 

이 제품은 전자기 호환성과 관련된 회원국 법률 요강에 대한 EU 위원회 규정 2004/108/EEC
를 준수합니다. IBM은 비IBM 옵션 카드 설치를 포함하여 권장되지 않은 제품 수정으로 인
해 보호 요구 사항을 충족시키지 못했을 경우, 이에 대해 어떠한 책임도 질 수 없습니다. 
이 제품은 시험을 거쳐 CISPR 22/유럽 표준 EN 55022에 따른 Class A 정보 기술 장비에 대한 
제한 규정을 준수하는 것으로 입증되었습니다. Class A 장비에 대한 제한 규정은 상업 및 산
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업 환경이 인가 받은 통신 장비에 대한 전파 방해를 합리적으로 보호할 수 있도록 마련된 것
입니다. 
주의: 이 제품은 Class A 제품입니다. 국내 환경에서는 이 제품이 무선 전파 방해를 일으킬 
수 있으며, 이 경우 사용자는 적절한 조치를 취해야 합니다.
유럽 연합 연락처: 

IBM Technical Regulations
Pascalstr. 100, Stuttgart, Germany 70569
전화: 0049 (0)711 785 1176
팩스: 0049 (0)711 785 1283

전자 메일: tjahn@de.ibm.com

대만 Class A 경고 선언

중국 Class A 경고 선언
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일본 전자파 자진 규제 협의회(VCCI) 선언 
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다중 연결 4
단일 커서, 구성 52
대상 장치

Virtual Media 매핑 58
그룹 삭제 31
그룹을 위한 폴더 만들기 29
그룹화 30
네트워크 속성 변경 25
로컬 데이터베이스에서 검색 23
목록 다시 동기화 85, 87
사용자 액세스 권한 75
삭제 31
액세스 22
연결 등록 정보 보기 26
연결 정보 보기 85
유형 및 그룹의 이름 바꾸기 32
이름 구성 85
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이름 바꾸기 32
이름 지정 4
이름 표시 5
장치 목록에서 자동 검색 23
정보 보기 및 변경 26
할당 30

대상 장치 그룹화 30
대상 장치 목록 다시 동기화 85, 87
데이터베이스

VCS 로컬 데이터베이스 32
기기 구성 데이터베이스 저장 93
기기 구성 데이터베이스를 복원하려면 94
기기 사용자 데이터베이스 복원 95
기기 사용자 데이터베이스 저장 94
로컬 VCS 데이터베이스 내보내기 33
로컬 VCS 데이터베이스 로드(복원) 33
로컬 VCS 데이터베이스 저장 33

도구 모음 53
도구 모음 숨기기 지연 시간 54
등록 정보

Explorer에서 네트워크 속성 변경 25
Explorer에서 변경 정보 24
Explorer에서 일반 속성 변경 24
Explorer에서 정보 속성 변경 25

ᆯ

로그인

기기 21
대상 장치 22
자격 증명, 지우기 22

ᆷ

마법사

VCS 기능 및 장점 1
Discover 마법사 11, 19

New Appliance 마법사 11, 14, 18
VCS의 새로운 사항 12
기기 다시 동기화 마법사 13
다시 동기화 마법사 5, 12, 87
마이그레이션 마법사 13

업그레이드 된 기기 마이그레이션 및 
다시 동기화 12

설치 제거 마법사 10
마우스(비디오 뷰어)

다시 정렬 52
설정 변경 51
암호화 레벨 설정 65
옵션 조정 50
커서 설정 변경 51
커서 정렬 48

마이그레이션 마법사 13
매크로(비디오 뷰어)

도구 모음에 추가 53
매크로 그룹 표시 55
사용 54
전송 55

ᆸ

배율 조정(비디오 뷰어)
마우스에 대한 설정 51
자동 또는 수동 사용 48

보안 잠금

GCM2 및 GCM4 기기 77
구성 78

부서

삭제 31
속성에 지정 24
이름 바꾸기 32

브라우저

및 웹 인터페이스에 대한 JRE 요구 사항 8



색인        117
실행할 응용 프로그램 구성 28
일반 기기 URL 구성 25

비디오 뷰어

DirectDraw 사용/사용 안함 28
도구 모음 구성 53
로컬 사용자 선점 39
매크로 54
매크로, 마우스 및 scan 모드 참조

보기 조정 37, 49
세션 닫기 38
세션 제한 시간 값 변경 65
자동/수동 크기 조정 사용 48
전체 화면 모드 활성화/비활성화 48
정보 35
화면 새로 고치기 48

비디오 품질, 조정 49
비활성 제한 시간 57

기기에 대한 설정 63
선점 63

빠른 설정

VCS 11
기기 및 사용자 12

ᄉ

사용자 계정

구성 옵션 11
보안 잠금 활성화/비활성화 78
삭제 77
수정 76
액세스 레벨 75
잠금 해제 78
잠금/잠금 해제 77
추가 76

사용자 세션, 관리 78

사이트

삭제 31
속성에 지정 24
이름 바꾸기 32
장치 할당 30, 31

서브넷 마스크, 변경 62
선점

Virtual Media 세션 중 방해 57
Virtual Media 세션의 고려 사항 56
비디오 뷰어의 로컬 사용자 39
세션 36
수행 41

설정 개요

VCS 11
기기 및 사용자 12

설치 7–14
절차 8
제공되는 항목 7

설치 제거 마법사 10
세션

exclusive 사용 41
scan 모드, 중지 및 다시 시작 47
Virtual Media 세션 닫기 60
Virtual Media 세션에 대한 비활성 시간 초과 

방해 57
공유 43
공유 구성 42
공유 옵션 35
공유, 시작 43
관리 78
선점 41
선점 제한 시간, 설정 64
제한 시간, 구성 64
종료 38
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ᄋ

암호화

GCM2 및 GCM4 기기에 대한 키보드/
마우스 65

Virtual Media 세션에 대한 지정 58
구성 데이터베이스 저장/복원 시 93

액세스 권한 75
업그레이드된 기기 마이그레이션 및 다시 동기

화 12
연결

  세션 참조 4
옵션 사용 허가 89
요구 사항

Virtual Media 56
브라우저 8

용어 해설 3
웹 인터페이스

소개 2
GCM2 및 GCM4 기기 업그레이드 12
기기 구성 21
기기에 대한 Explorer 추가 버튼 17
브라우저 및 JRE 요구 사항 8
사용자 계정 구성 11

웹 인터페이스지원을 위한 기기 업그레이드 12
위치

속성에 지정 24
장치 할당 30, 31

유형

삭제 31
이름 바꾸기 32
장치의 속성에 지정 24

인증, 구성 66

ᄌ

자격 증명

대상 장치에 대한 설정 47
로그인, 지우기 22
캐싱 20, 22

자동 CO 케이블 펌웨어 업그레이드, 구성 89
잠금

 보안 잠금 참조

장치

대상 장치 참조

전체 화면 모드(비디오 뷰어) 48
절차

AD 그룹 쿼리를 구성하려면 74
CO 케이블 정보를 표시하려면 80
DirectDraw 지원을 보거나 변경하려면 29
exclusive 모드로 비디오 뷰어에 액세스하려

면 42
IP 주소로 기기를 검색하고 추가하려면 19
KVM 세션을 공유하려면 43
KVM 세션을 구성하려면 44
KVM 세션을 종료하려면 38
Linux 운영 체제에서 VCS를 설치 

제거하려면 10
Linux 운영 체제에서 VCS를 시작하려면 11
Microsoft Windows 운영 체제에서 VCS를 

설치 제거하려면 명령 창을 사용하십
시오. 10

Microsoft Windows 운영 체제에서 VCS를 
설치 제거하려면 제어판을 사용하십
시오. 10

Microsoft Windows 운영 체제에서 VCS를 
시작하려면 10

Properties 창을 사용하여 대상 장치 그룹을 구
성하려면 30

scan 기본 설정을 구성하려면 46
scan 모드 중에 대상 장치의 보기를 비활성화

하려면 47
scan 모드를 시작하려면 45
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scan 모드에서 대상 장치 축소 이미지의 보기
를 구성하려면 47

SNMP 트랩을 구성하려면 84
stealth 모드로 대상 장치를 모니터링

하려면 44
USB CO 케이블에서 보고하는 데 사용되는 

언어를 구성하려면 81
VCS 사용자 데이터베이스를 저장하려면 94
VCS를 Linux 운영 체제에 설치하려면 9
VCS를 Microsoft Windows 운영 체제에 설치

하려면 8
VCS를 시작하고 기기에 대한 AMP에 액세스

하려면 12
VCS를 업데이트하려면 97
Virtual Media 드라이브 세부 사항을 표시하

려면 59
Virtual Media 드라이브의 매핑을 해제

하려면 59
Virtual Media 세션을 시작하려면 58
Virtual Media 세션을 종료하려면 60
Virtual Media에서 서버를 부팅할 수 있는지 

확인 98
Vitual Media 세션을 구성하려면 65
각 CO 케이블의 펌웨어를 업그레이드

하려면 90
기기 구성 데이터베이스를 저장하려면 93
기기 펌웨어를 다운로드하려면 14
기기 펌웨어를 업그레이드하려면 13, 90
기기를 구성하려면 12
기기를 종료하려면 21
기기를 추가하려면(빠른 개요) 11
기기에 대한 AMP에 액세스하려면 12
기기에 대한 기능의 사용을 허가하려면 89
기기에 로그인하려면 21
기기에서 exclusive KVM 세션을 구성

하려면 41
기본 브라우저를 보거나 변경하려면 28

끌어서 놓기를 사용하여 대상 장치 그룹을 구
성하려면 31

네트워크 매개변수를 구성하려면 62
네트워크 속성을 보거나 변경하려면 25
단일 커서 모드를 종료하는 키 입력을 구성하

려면 52
대상 장치 그룹을 구성하려면 31
대상 장치 목록을 다시 동기화하려면 87
대상 장치 유형 또는 그룹의 이름을 바꾸

려면 32
대상 장치 이름을 구성하려면 85
대상 장치에 대한 일반 속성을 보거나 변경하

려면 24
대상 장치에 대한 정보를 보거나 변경

하려면 26
대상 장치에 로그인하려면 22
대상 장치에 액세스하려면 22
대상 장치의 모든 USB 미디어 장치를 다시 설

정하려면 59
대상 장치의 연결 속성을 보려면 26
대상 장치의 자동 또는 수동 크기 조정을 구

성하려면 48
로그인 자격 증명을 지우려면 22
로컬 VCS 데이터베이스를 내보내려면 33
로컬 VCS 데이터베이스를 로드(복원)

하려면 33
로컬 VCS 데이터베이스를 저장하려면 33
로컬 데이터베이스에서 대상 장치를 검색하

려면 23
로컬 커서와 장치 커서를 구성하려면 48
마우스 배율을 설정하려면 51
마우스 커서 설정을 구성하려면 51
마이그레이션된 기기를 다시 동기화

하려면 13
목록에서 오프라인 conversion options을 제거

하려면 80
보안 잠금을 구성하려면 78
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뷰어 Toolbar Hide Delay 시간을 구성
하려면 54

뷰어 도구 모음에 버튼을 추가하려면 53
뷰어 매크로 그룹을 표시하려면 55
뷰어에서 매크로를 전송하려면 55
비디오 뷰어를 새로 고치려면 48
비디오 뷰어에 액세스하려면 37
비디오 품질을 수동으로 조정하려면 49
비활성 및 선점 제한 시간, 암호화 및 공유 세

션을 구성하려면 63
사용자 계정을 구성하려면 76, 77, 78
사용자 세션의 연결을 끊으려면 79
사용자 정의 필드 이름(Site, Department, 

Location)을 구성하려면 27
세션 scan 축소 이미지 크기를 구성하려면 46
세션 공유를 구성하려면 42
세션 옵션, keyboard pass-through, menu 

activation keystroke 및 background refresh
를 구성하려면 52

스캔 순서를 일시 중지하거나 재시작
하려면 47

시작 시 보기를 보거나 변경하려면 28
업그레이드된 기기를 마이그레이션

하려면 13
여러 CO 케이블의 펌웨어를 업그레이드하려

면 91
웹 인터페이스에 대한 지원을 제거하려면 14
인증을 구성하려면 66
일반 SNMP 설정을 구성하려면 82
자동 CO 케이블 펌웨어 업그레이드를 구성

하려면 89
장치 목록에서 입력하여 자동 검색하려면 23
저장된 VCS 사용자 데이터베이스를 복원하

려면 95
저장된 기기 구성 데이터베이스를 복원하려

면 94
전체 화면 모드를 구성하려면 48

축소 이미지 뷰어에서 대상 장치 자격 증명을 
구성하려면 47

캐스케이드 장치 연결을 구성하려면 87
폴더를 사용하여 대상 장치 그룹을 구성하려

면 29
할당 기능을 사용하여 대상 장치 그룹을 구성

하려면 30
할당된 IP 주소가 없는 새 기기를 수동으로 추

가하려면 19
할당된 IP 주소로 기기를 수동으로 추가하려

면 18
현재 사용자를 선점하려면 41

제한 시간

선점 제한 시간 64
선점 지연 40
세션 64, 65
예약을 통한 Vitual Media 세션 방지 65
입력 제어 64
잠근 세션 39
제한 시간 63

ᄎ

창 기능, Explorer 15
추가 Explorer 버튼 17
축소 이미지 뷰어 47

ᄏ

캐스케이드 장치

정의 4
Enter Cascade Switch Information 창 18, 87
구성 87
상태 표시 79, 85
유형 구성 88
포트 정의 18

커서 설정

구성 51, 52
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클라이언트 컴퓨터에 지원되는 운영 체제 7
키보드

GCM2 및 GCM4 기기에 대한 암호화 레벨 구
성 65

ᄐ

탐색기

기기 액세스 20
기기 추가 18
사용자 정의 필드 레이블 변경 27
속성 변경 24
시작 시 보기 변경 28
웹 인터페이스 사용 가능 기기에 대한 추가 

버튼 17
장치 액세스 22
창 기능 15

ᄑ

펌웨어

CO 케이블을 동시에 업그레이드 91
개별적으로 CO 케이블 업그레이드 90
기기 업그레이드 90
웹 인터페이스 지원을 위한 기기 

업그레이드 12
폴더

만들기 29
삭제 31
이름 바꾸기 32
장치 할당 30, 31

ᄒ

하드웨어 요구 사항 8
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