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Chapter 1. What’s new for iSeries Navigator in V5R2

New information in the V5R2 Information Center for iSeries Navigator includes:

v What can I do with iSeries Navigator?
A summary of the capabilities that iSeries Navigator provides. To see step-by-step instructions for all
these tasks, go to the iSeries Navigator online help (click Help -> Help Topics -> What can I do
with...? in the iSeries Navigator main window).

v Requirements for installing iSeries Navigator
Updated PC hardware and software requirements.

See the following for more information on what new functions are available in V5R2 for iSeries Navigator:

v iSeries and AS/400(R) Technical Support

web site
For an overview of the new functions for OS/400 V5R2, look under Publications in the left navigation
bar, and then under Technical Overviews.

v iSeries Navigator

home page
Find out which iSeries Navigator functions are available for each release.

v iSeries Navigator online help
In iSeries Navigator, click Help -> Help Topics -> What’s new? to review all the new functions
available in iSeries Navigator this release.

See also the following topics:

v iSeries Navigator for Wireless—What’s new for V5R2

v Application Administration—What’s new for V5R2

v What’s new in Management Central for V5R2?

v iSeries Navigator plug-ins—What’s new for V5R2

How to see what’s new or changed

To help you see where technical changes have been made, this information uses:

v The

image to mark where new or changed information begins.

v The

image to mark where new or changed information ends.

To find other information about what’s new or changed this release, see the Memo to Users

.
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Chapter 2. Print this topic

To view or download the PDF version of any iSeries Navigator topic in the Information Center, select from
the following:

v Getting to know iSeries Navigator (about 90 KB or 20 pages)
Find an introduction to iSeries Navigator including installation instructions.

v iSeries Navigator for Wireless (about 450 KB or 40 pages)
Find out how to use iSeries Navigator for Wireless to interact with iSeries and Integrated xSeries
Servers, to run commands, to interact with Management Central monitors, to work with tasks and
systems, and to control user access.

v Application Administration (about 180 KB or 40 pages)
Find out how to control which functions or applications are available to users and groups on a specific
server.

v Management Central (about 250 KB or 55 pages)
Management Central makes managing multiple servers as easy as managing a single server. Find out
how to set up your Management Central network of endpoint systems and system groups. To read
about more ways in which Management Central can help you streamline your server administration
tasks, select from the following:

– Performance (about 350 KB or 85 pages)

– Software and licensed programs (about 280 KB or 75 pages)

v Developing iSeries Navigator plug-ins (about 360 KB or 125 pages)
Find out how to use plug-ins to add additional functions into iSeries Navigator. This PDF contains the
following topics:

– Plug-in support for iSeries Navigator

– Installing and running the sample plug-ins

– Plug-in developers’ reference

Other information

You can also view or print any of the following Redbook PDFs:

v Managing AS/400 V4R4 with Operations Navigator

(about 500 pages)

v Management Central: A Smart Way to Manage AS/400 Systems

(about 240 pages)

Saving PDF files

To save a PDF on your workstation for viewing or printing:

1. Right-click the PDF in your browser (right-click the link above).

2. Click Save Target As...

3. Navigate to the directory in which you would like to save the PDF.

4. Click Save.

Downloading Adobe Acrobat Reader
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rzaj2003.pdf
../rzam5/rzam5.pdf
../rzaj3/rzaj3000.pdf
../rzaih/rzaih.pdf
../rzahx/rzahx.pdf
../rzam8/rzam8.pdf
../rzakx/rzakx.pdf
../../redbooks/sg245646.pdf
../../redbooks/sg245407.pdf


If you need Adobe Acrobat Reader to view or print these PDFs, you can download a copy from the Adobe
Web site (www.adobe.com/products/acrobat/readstep.html)

.

4 iSeries Navigator



Chapter 3. Getting to know iSeries Navigator

iSeries Navigator is a powerful graphical interface for Windows clients. With iSeries Navigator, you can use
your graphical interface skills to manage and administer your servers.

To learn more about iSeries Navigator, do the following:

v Visit the iSeries Navigator home page

See what iSeries Navigator functions are available for each release.

v Check out the requirements for iSeries Navigator
Review the PC hardware and software requirements to install iSeries Navigator.

v Install iSeries Navigator
Get started managing and administering your server from your PC. Once installation is complete,
task-based information is available in the iSeries Navigator online help.

v Find out what you can do with iSeries Navigator
See an overview of the capabilities that iSeries Navigator provides, which are covered in the Information
Center.

Here is an example of the iSeries Navigator main window:
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http://www-1.ibm.com/servers/eserver/iseries/navigator/index.htm
rzaj2pchrdware.htm
rzaj2enableopsnav.htm
rzaj2whatcanido.htm


From this example, you can see the iSeries Navigator hierarchical tree view

in the left pane of the window

. It provides a familiar user interface for those experienced in using graphical interfaces. It also decreases
the need for users to learn the character-based interface. iSeries Navigator functionality includes system
navigation, configuration, and planning capabilities. For step-by-step instructions on how to perform tasks
in iSeries Navigator, see the iSeries Navigator online help.

Requirements for installing iSeries Navigator
To install and use iSeries Navigator, your PC must be running one of the following Windows operating
systems. The processor and memory requirements for each operating system are shown as well.

Microsoft Windows 98/Me/2000
Pentium 400 MHz minimum and at least 128 MB memory, 256 MB recommended
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Microsoft Windows NT 4.0 with Microsoft Service Pack 5 or later
Pentium 400 MHz minimum and at least 128 MB memory, 256 MB recommended

Microsoft Windows XP
Pentium 400 MHz minimum and at least 256 MB memory

Installing iSeries Navigator
All iSeries Navigator components are packaged with iSeries Access for Windows. Assuming that your PC
meets the “Requirements for installing iSeries Navigator” on page 6, your first step is to install the iSeries
Navigator components when you install iSeries Access for Windows on your PC. You can install iSeries
Access for Windows with or without using iSeries NetServer.

To install iSeries Navigator, follow these steps:

1. Install iSeries Access for Windows with or without iSeries NetServer.

The easiest way to install iSeries Access for Windows (and the iSeries Navigator components) on your
PC is to use iSeries NetServer. iSeries NetServer is available with OS/400 Version 4 Release 2 and
later releases.

With iSeries NetServer:

a. Install iSeries NetServer on your PC.

b. Follow the instructions in the Installing iSeries Access for Windows on Windows PCs with iSeries
NetServer topic to complete the installation.

Without iSeries NetServer:

a. On your PC, insert the iSeries Setup and Operations CD included with your order. You will not be
able to install iSeries Navigator plug-ins, SSL, secondary languages, or add-ins with this install
method.

b. In order to install iSeries Navigator plug-ins and SSL, follow the instructions in the iSeries Access
for Windows - Setup

to complete your iSeries Access for Windows installation.

2. Follow the instructions in the iSeries Access for Windows setup wizard to install iSeries
Navigator.

You need to have iSeries Access for Windows installed on the system from which you install iSeries
Navigator. However, iSeries Access for Windows is not required on the systems that you connect to
with iSeries Navigator. The only software requirement for these systems is the OS/400 host servers
option (Option 12 when you install the OS/400 operating system).

For first time users:

a. Select the Custom installation option during iSeries Access for Windows installation.

b. Select iSeries Navigator in the Component Selection window of the wizard. This selects all of the
individual iSeries Navigator components.

c. Deselect any subcomponent that you do not want installed.

For upgrades:

a. If you are upgrading from a previous release of iSeries Navigator, choose the Selective Upgrade
installation option to add additional components or to remove components that were previously
installed.

3. Installation tips:

Chapter 3. Getting to know iSeries Navigator 7
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v If you select the Typical installation option, only the following components will be installed:

– iSeries Navigator base support

– Basic operations (messages, printer output, printers, and jobs)

v To install additional components after you install iSeries Navigator, use iSeries Access Selective
Setup.

v If you are having trouble reading the fonts on some windows, try using a screen resolution of
1024x768 or higher.

Once you have completed installing iSeries Navigator, you will need to add server connections. To add
connections to iSeries Navigator:

1. Double-click the iSeries Navigator icon on your Windows desktop.

2. Click Yes to create a connection.

3. Follow the instructions in the Add Connection wizard.

4. To add another server connection, click File -> Connection to Servers -> Add Connection

Once you have iSeries Navigator up and running, refer to the iSeries Navigator online help for specific
task-based information.
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Chapter 4. Related information for iSeries Navigator

Listed below are the IBM Redbooks(TM) (in PDF format), Web sites, and Information Center topics that
relate to the iSeries Navigator topic. You can view or print any of the PDFs.

Redbooks

v Managing AS/400 V4R4 with Operations Navigator

(about 500 pages)
iSeries Navigator (formerly known as Operations Navigator) brings a Windows-like graphical interface to
configuring, monitoring, and managing the OS/400 environment. This book gives you insight into the
wide range of AS/400 functions available through the AS/400 Operations Navigator graphical interface
that comes packaged with AS/400 Client Access Express for Windows V4R4M0. It provides you with a
moderate level overview of the AS/400 Operations Navigator’s interface and functionality, correlates
Operations Navigator functions with corresponding OS/400 command functions, and, in many cases,
gives tips on how to use these functions. This publication is intended to help two sets of AS/400 users
who have some level of management responsibilities for an AS/400 system: those familiar with the
OS/400 command level interface to system facilities and those new to the OS/400, but who are familiar
with Windows-like graphical interfaces to system facilities.

v Management Central: A Smart Way to Manage AS/400 Systems

(about 240 pages)
Discover the benefits of Management Central and more. Management Central is a key component of
iSeries Navigator that provides system administrators with the ability to manage multiple servers that
are interconnected across a TCP/IP network. It provides several constructs, which help to manage
groups of servers and their associated resources. This redbook discusses the capabilities of each of the
functions that are available in V4R4, and introduces you to the graphical user interface way of
managing the servers in your network. Find out how easy it is to manage your network with the click of
a mouse!

Web sites

v iSeries Navigator home page

.

Other Information Center topics

v iSeries Navigator for Wireless (about 450 KB or 40 pages)

v Application Administration (about 180 KB or 40 pages)

v Management Central (about 250 KB or 55 pages)

– Performance (about 350 KB or 85 pages)

– Software and licensed programs (about 280 KB or 75 pages)

v Developing iSeries Navigator plug-ins (about 360 KB or 125 pages)

To save a PDF on your workstation for viewing or printing:

1. Right-click the PDF in your browser (right-click the link above).

2. Click Save Target As...

3. Navigate to the directory in which you would like to save the PDF.
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4. Click Save.

If you need Adobe Acrobat Reader to view or print these PDFs, you can download a copy from the Adobe
Web site (www.adobe.com/products/acrobat/readstep.html)

.
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