Browser images, HTML pages or JSP pages fail to load or properly display
 Technote (FAQ)
 
Problem
If you start to see browser images or JSP pages failing to load, or partial screens appearing in the browser, you might be experiencing a synchronization problem with calls in the IBM HTTP Sever. This problem occurs when using the v5.3 HTTP Server with WebSphere Application Server Server Standard Edition V3.5 or WebSphere Application Server v4.0.1 for z/OS and OS/390.
 
Cause
For v3.5x, the problem occurs after some or all of the following HTTP Server v5.3 PTF's are applied:
 -
For v4.0.1, the problem occurs after service level W401502 (PTF UQ75293) is applied.
 
Solution
Apply PTF UQ67104 APAR PQ58541) to your v5.3 HTTP Server and then  add and set the new ServiceSync directive it provides to the HTTP Server's HTTPD.conf file.

ServiceSync On|Off

You must have also have APAR PQ58541 applied to the HTTP Server before you activate this new directive.

Additionally, for WebSphere Application Server v4.0.1 you must be at service level W401502 (UQ75293) or higher. JSP pages will fail to load if you try to use the ServiceSync directive prior to having service level W401502 applied.

If you try to use sevice level W401502 or higher without the ServiceSync directive HTML pages will fail to properly load, or partial screens will appear in the browser.
 
 


Document Information


Product categories: Software > Application Servers > Distributed Application & Web Servers > WebSphere Application Server for z/OS > IBM HTTP Server
Operating system(s): z/OS
Software version: 5.3
Software edition:
Reference #: 1116419
IBM Group: Software Group
Modified date: Aug 11, 2003