BBOU0713W Hang during createQueueConnection call to WebSphere MQ Series from WebSphere Application Server
 Technote (FAQ)
 
Problem
You receive a createQueueConnection() call to WebSphere MQ Series from an EJB that causes a timeout and issues message BBOU0713W. An Enterprise Java™ Bean (EJB) running in a WebSphere Application Server region hangs when it invokes createQueueConnection() to connect to WebSphere MQ Series. Eventually the transaction times out and issues error message BBOU0713W.
 
Cause
WebSphere MQ Series has two PTFs which are required in order to be used by EJBs. This timeout occurs if the required PTFs are not installed.
 
Solution
You can resolve this problem by verifying that WebSphere MQ Series PTF's UQ64787 and UQ59338 have been applied.

The WebSphere® Application Server for z/OS® PSP bucket section CROSS PRODUCT DEPENDENCIES lists several PTFs applicable to other z/OS and OS/390 products which are REQUIRED for correct operation of WebSphere Application Server for z/OS and OS/390.

This PSP bucket is updated frequently to keep the CROSS PRODUCT DEPENDENCIES list up to date. You are strongly encouraged to periodically review this file and apply CROSS PRODUCT PTFs in a timely manner.

 
 
 


Document Information


Product categories: Software > Application Servers > Distributed Application & Web Servers > WebSphere Application Server for z/OS > Install
Operating system(s): z/OS
Software version: 4.0.1
Software edition:
Reference #: 1053257
IBM Group: Software Group
Modified date: Nov 21, 2004