J2EE client application hangs in WebSphere Application Server for z/OS
 Technote (FAQ)
 
Problem
You are running a J2EE application that is hanging in WebSphere® Application Server for z/OS® .
 
Cause
WebSphere Application Server for z/OS servers were set with MIN_SRS and MAX_SRS both equal to 1.
 
Solution
You can resolve this problem by not coding a value for MIN_SRS and MAX_SRS. WebSphere Application Server will then manage and start the necessary server regions needed to complete the client call transactions.
 
 


Document Information


Product categories: Software > Application Servers > Distributed Application & Web Servers > WebSphere Application Server for z/OS > Hangs/Performance Degradation
Operating system(s): z/OS
Software version: 4.0.1
Software edition:
Reference #: 1195601
IBM Group: Software Group
Modified date: Jan 12, 2005