Server regions do not start during bootstrap phase 1
 Technote (FAQ)
 
Problem
You are performing an install, and when you start the bootstrap phase 1 none of the server regions start that are necessary for the bootstrap process. The message
BBOU0134I WS BOOTSTRAP PHASE 1 IS COMPLETE does not appear, and none of the steps in the bootstrap complete.

TRACEDETAIL=(3,4) was set for tracing in the Systems Management control region and showed the following:

Trace: 2002/10/10 05:00:18.827 01 t=7E0550 c=UNK key=S2 (04034003)
Description: ORBR Row -- obtainLock entry
Calling Function: ORB_Request_Registry::setWLMQueueInsertToken(ORB_Request
from Line Number: 2450
ORBR_Row : data_address=2616f5f0, data_length=14

This indicates that the control region is queueing work to Workload Manager(WLM). You then see a time out failure indicating the work was never picked up:

Trace: 2002/10/10 05:40:18.632 01 t=7DFD90 c=UNK key=S2 (04000003)
Description: Control region process work
Thread type: ACRT
work element type: 17
Type description: ACRW_TIMEOUT_EVENT
work element: data_address=7e8830d0, data_length=128
 
Cause
WLM was not running in GOAL mode. This is a prerequisite for WebSphere Application Server.

Issue the following console command to verify that WLM is running in GOAL mode:

D WLM,SYSTEMS

The output from the command will include a line similar to this if you are running in WLM GOAL mode:
*SYSNAME**MODE**POLICY**WORKLOAD MANAGEMENT STATUS*
WLTEAM9 GOAL WEEKDAY ACTIVE

 
Solution
You can resolve this problem by running WLM in GOAL mode.
 
 


Document Information


Product categories: Software > Application Servers > Distributed Application & Web Servers > WebSphere Application Server for z/OS > Install
Operating system(s): z/OS
Software version: 4.0.1
Software edition:
Reference #: 1105747
IBM Group: Software Group
Modified date: Nov 21, 2004