|
Problem |
Error messages in the administrative server tracefile or
administrative client trace can include one or more of the following error
messages:
"javax.naming.NameNotFoundException"
"org.omg.CORBA.COMM_FAILURE"
"com.ibm.ejs.EJSException: Could not register with Location Service
Daemon" |
|
Cause |
Port conflict with the administrative console default port
900.
Problem details
By default, the WebSphere® administrative console uses port 900. If port
900 has a conflict with another resource on your WebSphere system, you can
change or add a line in the admin.config file to allow the
administrative console to use a different port.
This can be a useful workaround or test if you are trying to use port 900,
and you have problems starting the console. |
|
Solution |
- Open the admin.config file in the directory,
install_root/bin.
- Add or edit the following line:
com.ibm.ejs.sm.adminServer.bootstrapPort=9xx |
Where 9xx is any unique port number.
|
- Save the file and restart the administrative server.
- You can then start your administrative console using this new
bootstrapPort.
Related information
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