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Problem |
Certain third-party products, such as enterprise
management software, might lock some Windows® files, resulting in the
failure of a fix pack upgrade. |
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Cause |
Certain products can cause WebSphere® Application Server
.dll files to lock and not be upgraded when the fix pack (V6.0)
or cumulative fix (previous releases) is installed. The lock can occur
even if WebSphere Application Server and the Web server are not running
during fix pack/cumulative fix installation. Errors for upgrading certain
files show up in the WebSphere Application Server installation logs. An
example of this is NTRegistry.dll failing to upgrade on the
installation. |
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Solution |
If this occurs, follow these steps:
- Uninstall the fix pack.
- Delete or rename the backup Java™ archive (JAR) file when the
uninstall is successful.
- Set the WebSphere Application Server and Web server services, in the
Windows Control Panel, to MANUAL.
- Reboot the system.
Now you can apply the fix pack successfully and start the Web server and
Application Server. |
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