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Problem |
WebSphere 4.0x client EJB fails to invoke WebSphere 5.1
EJB with "Naming Service Unavailable" exceptions. |
|
Cause |
Interoperability was not configured for the JTS. |
|
Solution |
Set the following JVM system properties of the WAS v4.0.x
server
"-Dcom.ibm.ejs.jts.jts.ControlSet.nativeOnly=false"
"-Dcom.ibm.ejs.jts.jts.ControlSet.interoperabilityOnly=true"
To set the arguments with the administrative console :
1. Select the application server node in the administrative domain tree.
2. Click the JVM Settings tab.
3. Add the arguments to the System Properties List. |
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