Unable to start the administrative console
 Technote (FAQ)
 
Problem
Error messages in the administrative server tracefile or administrative client trace can include one or more of the following error messages:

"javax.naming.NameNotFoundException"

"org.omg.CORBA.COMM_FAILURE"

"com.ibm.ejs.EJSException: Could not register with Location Service Daemon"
 
Cause
Port conflict with the administrative console default port 900.


Problem details
By default, the WebSphere® administrative console uses port 900. If port 900 has a conflict with another resource on your WebSphere system, you can change or add a line in the admin.config file to allow the administrative console to use a different port.

This can be a useful workaround or test if you are trying to use port 900, and you have problems starting the console.
 
Solution
  1. Open the admin.config file in the directory, install_root/bin.
  2. Add or edit the following line:

    com.ibm.ejs.sm.adminServer.bootstrapPort=9xx

    Where 9xx is any unique port number.

  3. Save the file and restart the administrative server.
  4. You can then start your administrative console using this new bootstrapPort.

Related information
 
 
 


Document Information


Product categories: Software > Application Servers > Distributed Application & Web Servers > WebSphere Application Server > Servlet Engine/Web Container
Operating system(s): Windows
Software version: 4.0
Software edition:
Reference #: 1000235
IBM Group: Software Group
Modified date: Mar 27, 2006