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Problem |
Encountering one or both of the following
errors indicates corrupt installation packages: MD5 sum mismatch, or
java.util.zip.ZipException: incorrect data check. |
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Cause |
A WebSphere® Application Server
installation might fail due to a corrupt installation package. Either of
the following messages might indicate a corrupted installation package and
appear in the installation logs written to the
install_root\logs directory:
- MD5 sum mismatch
- java.util.zip.ZipException: incorrect data check
Example
In one case, these errors were observed in the
Mq_install.log file which is written to
the install_root\logs directory:
error: unpacking of archive failed on file
/opt/wemps/bin/wempschangetrace;3ec52928: cpio: MD5 sum mismatch
wmsetup: 16May03 13:08:59 ERROR: Return code 10 from rpm -i |
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Solution |
If the installation packages were
unpacked from an archive that was downloaded to the server, try
downloading them again. If you are downloading through FTP, make sure that
the files are downloaded in binary mode.
If these installation packages were installed or
copied from a CD, clean the CD and re-install. If the problem persists,
test the CD in a different system to see if the problem is caused by the
CD media. |
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