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Problem |
If the Ping Timeout value is too low for an application
server, it can cause the application server to restart. For all releases
of WebSphere® Application Server V3.5 and V4.0 , you might need to
increase the Ping Timeout value in order to prevent this. |
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Cause |
The Ping Timeout is set to 200 seconds by
default. This default setting can sometimes be too low, causing your
application server to restart unnecessarily. If the "No Ping
Received" message is logged in tracefile, you can increase the Ping
Timeout to 400 (or 2 times the current value). |
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Solution |
If your application server is restarted due to the Ping
Timeout, you will see an error message similar to the following in the
tracefile:
[02.08.23 02:02:53:567 EDT] 876dc41c
ActiveServerP A No Ping Received - Stopping server: "Internet"
[02.08.23 02:02:54:159 EDT] 876dc41c ActiveServerP A ADMS0028I: Restarting
server: "Internet" |
Follow these steps to increase the Ping Timeout Value:
- In the administrative console, select the application server.
- Click on the advanced tab.
- In the Ping Timeout field enter 400.
- Click Apply.
- Stop and restart the application server.
After increasing the Ping Timeout Value, if the application server still
restarts due to the ping timeout, perform the following:
- In the administrative console, select the application server.
- Click on the advanced tab.
- In the Ping Timeout field enter 2400.
- Click Apply.
- Stop and restart the application server.
- Instead of the application server restarting due to the ping timeout,
it will most likely become unresponsive. At this point the Java™ virtual
machine (JVM™) is considered hung. See the following technotes, under the
Related information section, for debugging the hung process.
Related information
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