"open for e-business" message does not appear in the tracefile or stdout files during administrative application server startup
 Technote (FAQ)
 
Problem
During administrative server or Application Server startup, the "open for e-business" message does not appear in the tracefile or stdout files for the corresponding Application Server. However, WebSphere Application Server and all applications are functioning.
 
Cause
If the property com.ibm.ws.ras.MessageFilterLevel is not set at audit level in the logging.properties file under install_root /properties directory, the open for e-business message does not display, since this is an audit level message.
 
Solution
Ensure that the property com.ibm.ws.ras.MessageFilterLevel is set at audit level.

The directive in the logging.properties file under install_root /properties must look like this:

com.ibm.ws.ras.MessageFilterLevel=audit

 
 
 


Document Information


Product categories: Software > Application Servers > Distributed Application & Web Servers > WebSphere Application Server > System Management/Repository
Operating system(s): Windows
Software version: 4.0.7
Software edition:
Reference #: 1170408
IBM Group: Software Group
Modified date: Mar 31, 2006