IVB1001E and IVB1002E errors generated by Log Analyzer on HP-UX
 Technote (FAQ)
 
Problem
When trying to open the activity.log file on HP-UX, the Log Analyzer generates IVB1001E and IVB1002E error messages.
 
Cause
The Log Analyzer fails to open the activity log with the following errors:

IVB1001E cannot load log file
IVB11002E the file is not a valid log file

The errors occur when the LOCALE is not set properly.
 
Solution
  1. List locales using the following command:

    ls /usr/lib/nls/msg

  2. Check that there is a locale installed for en_US.

  3. Set locale to en_US using the following command:

    export LANG=en_US.iso88591

  4. Issue the following command to verify that the locale is set correctly:

    locale

    The output should look like this:

    LANG=en_US.iso88591
    LC_CTYPE="en_US.iso88591"
    LC_COLLATE="en_US.iso88591"
    LC_MONETARY="en_US.iso88591"
    LC_NUMERIC="en_US.iso88591"
    LC_TIME="en_US.iso88591"
    LC_MESSAGES="en_US.iso88591"
    LC_ALL=
 
 
 


Document Information


Product categories: Software > Application Servers > Distributed Application & Web Servers > WebSphere Application Server > PMI/Performance Tools
Operating system(s): HP-UX
Software version: 4.0
Software edition:
Reference #: 1173430
IBM Group: Software Group
Modified date: Jul 1, 2004