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Problem |
Receive a custom email each week with important news about
the IBM® products you select. My Support email can now include technotes,
release notes, education, and more. If you already receive weekly emails,
update your profile today with the new options! |
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Cause |
If you need useful information about IBM® product support
in a timely manner, register for My support. |
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Solution |
Get to My Support from any Support page
You can start by taking a site tour (Flash media demonstration of how to use My
Support).
If you are new to My Support, register
Regististration is simple and should take less than three (3)
minutes!
- Open any Support page, including the IBM Software support page
and the WebSphere software
platform page.
- From the right column, select My support.
OR
- From the left column, select Support > My
support.
- Select register now to create a new User ID:

- Enter your email address as your IBM ID:
- Fill out your user information and press Enter. Name and
business address are required:
(this page is faded out)
- Click Continue to start using your new user ID:
- Log in using your new user ID:
- Add the products you use to your profile:
Update your profile to select new products
Select products for your weekly email:
- Open the Edit Profile tab and click on Add
Products.
- Choose product category, such as Software.
- Choose product segment, such as Application Servers.
- Choose product sub-segment, such as Distributed Application &
Web Servers.
- Click on products to be reported, such as IBM HTTP Server and
WebSphere Application Server.
- Click Add products.
Update your profile to include new content
Select content type for your weekly email:
- Open the Subscribe to email tab.
- Select Software from menu. You can also define unique email
content for other IBM product areas, such as "Personal computing" and
"Server".
- Select Please send these documents by weekly email.
- Select types of documents to include in your email. We currently
recommend the following:
- Downloads and drivers
- Flashes
- Forums/discussion groups
- Problem solving information
- Product Information and publications
Note: If you registered for My support prior to 2005, you might ONLY
be already registered for Downloads and drivers and Flashes.
- Click Update.
- Review your list, then sign-out.
- Your weekly email should arrive the beginning of the next week.
Register for other useful emails
Register to receive other useful emails each week:
- Redbooks: Get
customized weekly email notification of newly-published Redbooks and
Redpieces.
- IBM
Press: Get monthly email about new books from IBM Press.
See a sample email
The following is an abridged example of a weekly email:
- This profile includes all document types, but only
newly-published downloads were chosen for inclusion in the email.
- This customer receives notifications from the
Application Server category on the following products:
- WebSphere Application Server - Distributed Application
& Web Servers
- WebSphere Application Server Enterprise - Distributed
Application & Web Servers
Sample Notification:
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Cross Reference information |
Segment |
Product |
Component |
Platform |
Version |
Edition |
Application Servers |
IBM HTTP Server |
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Application Servers |
IBM HTTP Server for z/OS and OS/390 |
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Application Servers |
WebSphere Application Server - Express |
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Application Servers |
WebSphere Application Server Enterprise |
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Application Servers |
WebSphere Application Server for z/OS |
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Application Servers |
WebSphere Edge Server |
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Software Development |
WebSphere Studio Application Developer |
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Business Integration |
WebSphere Business Integration Server Foundation |
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Application Servers |
IBM Support for Apache Geronimo |
Installation |
Linux, Solaris, Windows |
1.0 |
Entry, Enhanced |
Application Servers |
WebSphere Application Server Community Edition |
General |
AIX, Windows, Solaris, Linux |
1.0 |
Entry, Enhanced, Elite |
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