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Problem |
SSO works properly on releases of WebSphere® Application
Server V4.0. However, after importing the Lightweight Third Party
Authentication (LTPA) keys into a release of WebSphere Application Server
V5.0, SSO fails to work. |
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Cause |
When configuring the Lightweight Directory Access Protocol
(LDAP) user registry, if you leave the port field empty, version 4.0
releases will leave the port field empty within the Administration
Console. This results in the port number not appending to the realm name
within the LTPA key when it exports. |
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Solution |
Define a specific port, such as 389, and regenerate the
LTPA key. Import this key back into all members of your SSO domain. |
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