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Problem |
IBM® provides the Electronic Service Request (ESR) tool to
electronically submit and manage Problem Management Records (PMRs) on the
Web for more control over your PMRs. |
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Cause |
If you cannot solve your problem using the resources
available from the Support page, you can quickly open a PMR. |
|
Solution |
ESR gives you the opportunity to create new and update
existing Problem Management Records (PMRs) on the web. If you have an
active support contract for IBM Passport
Advantage®, Lotus®, Rational®, Tivoli®, or IBM Software Deployment
Assist Pack for Business Partner, you can:
- Submit and manage Problem Management Records on demand: 24
hours a day, seven days a week, 365 days a year.
- Describe your software problem and environment in your own
words.
- Monitor and update all open PMRs relative to a given IBM
customer number regardless of whether the PMRs were opened by phone or by
the ESR tool.
- Receive notification by email when an update has been made
to your PMR.
- View closed PMRs.
- Create custom reports in spreadsheet format.
- Manage your ESR Authorized Caller/User lists (only
available to Primary Site Technical Contacts (PSTCs) and Secondary Site
Technical Contacts (SSTCs).
- Update your ESR profile, including your name, email, phone
numbers, time zone, e-mail notification preferences, and the language for
the e-mail notification.
- Attach files to your PMR.
ESR is accessible from any
Support page: |
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Want to see a demonstration? |
 |
Show me
Run a site tour of using ESR
|
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Want to know more? |
ESR webcast replay:
- Detailed presentation on ESR administration
- Audio by ESR subject matter expert, Bill Carey
ESR help web site:
- Overview
- How to use ESR
- Contact us
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Cross Reference information |
Segment |
Product |
Component |
Platform |
Version |
Edition |
Business Integration |
WebSphere MQ |
Not Applicable |
Windows XP |
5.3.1 |
Edition Independent |
Business Integration |
WebSphere MQ Workflow |
Not Applicable |
Windows XP |
3.5 |
Edition Independent |
Business Integration |
WebSphere Message Broker |
Not Applicable |
Windows |
5.0 |
Edition Independent |
Networking |
WebSphere Host Access Transformation Server |
Not Applicable |
All Windows Platforms |
Version Independent |
Edition Independent |
Networking |
Personal Communications |
General |
Windows XP |
5.8 |
Edition Independent |
Networking |
WebSphere Host On-Demand |
Not Applicable |
All Windows Platforms |
Version Independent |
Edition Independent |
Application Servers |
IBM HTTP Server |
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Application Servers |
IBM Support for Apache Geronimo |
General |
Linux, Windows |
1.0 |
Entry, Enhanced |
Application Servers |
WebSphere Application Server Community Edition |
General |
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