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Problem |
When trying to open the activity.log file on HP-UX, the
Log Analyzer generates IVB1001E and IVB1002E error messages. |
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Cause |
The Log Analyzer fails to open the activity log with the
following errors:
IVB1001E cannot load log file
IVB11002E the file is not a valid log file
The errors occur when the LOCALE is not set properly. |
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Solution |
- List locales using the following command:
ls /usr/lib/nls/msg
- Check that there is a locale installed for en_US.
- Set locale to en_US using the following command:
export LANG=en_US.iso88591
- Issue the following command to verify that the locale is set
correctly:
locale
The output should look like this:
LANG=en_US.iso88591
LC_CTYPE="en_US.iso88591"
LC_COLLATE="en_US.iso88591"
LC_MONETARY="en_US.iso88591"
LC_NUMERIC="en_US.iso88591"
LC_TIME="en_US.iso88591"
LC_MESSAGES="en_US.iso88591"
LC_ALL=
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