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Problem |
You may encounter errors when installing
WebSphere® Application Server Enterprise Edition V4.1 on AIX system(s) if
that system has been migrated from V3.5 to V4.0. Follow these steps as a
workaround for this problem. |
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Cause |
Entries for V3.5 in jitk.db cause problems for the V4.1
Enterprise Edition installation. |
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Solution |
If you are installing Enterprise
Edition V4.1 on a system that has been migrated from V3.5 AE to V4.0 AE,
follow these steps:
1. Change directory to /usr/bin
2. cp -p jitk.db jitk.db.orig
3. edit jitk.db
Search for the lines containing both "LogDir=" and
"IBMWebAS.base". Delete those lines that are for
V3.5. Make sure there is only one line
that contains both "LogDir=" and "IBMWebAS.base",
and it is for V4.0
4. Save jitk.db
5. Follow the installation instructions to install Enterprise Edition
V4.1
6. Upon successful installation, do
mv /usr/bin/jitk.db.orig /usr/bin/jitk.db |
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