Administrative server (or any WebSphere JVM) does not start, no information is logged in tracefile, activity log, or tranlogs
 Technote (FAQ)
 
Problem
The administrative server does not start and no information is logged in the tracefile, activity log, or tranlogs.

Even after making changes to the administrative configuration file to take traces, nothing is logged.

The command prompt returns immediately without displaying any of the usual starting text. The nanny process is running and three attempts are made to start up the administrative server before aborting the initial adminserver start. Running adminserver.sh returns immediately too. No Java™ processes and no core files are created.
 
Cause
The WebSphere® JRE /prod/sys/WebSphere/AppServer4/java/jre/bin/java was replaced with an empty file.
 
Solution
Use one of the methods described below to restore the WebSphere JRE.
  • If you have a file level backup, you can restore the affected files.


  • There might be some APARs that will upgrade your JVM™, restoring the affected files as well.


  • In the worst case, it might be necessary to reinstall WebSphere Application Server.
 
 
 


Document Information


Product categories: Software > Application Servers > Distributed Application & Web Servers > WebSphere Application Server > Java SDK
Operating system(s): HP-UX
Software version: 4.0
Software edition:
Reference #: 1177974
IBM Group: Software Group
Modified date: Aug 26, 2004