Single signon (SSO) fails when adding a V5.0 release to the SSO domain
 Technote (FAQ)
 
Problem
SSO works properly on releases of WebSphere® Application Server V4.0. However, after importing the Lightweight Third Party Authentication (LTPA) keys into a release of WebSphere Application Server V5.0, SSO fails to work.
 
Cause
When configuring the Lightweight Directory Access Protocol (LDAP) user registry, if you leave the port field empty, version 4.0 releases will leave the port field empty within the Administration Console. This results in the port number not appending to the realm name within the LTPA key when it exports.
 
Solution
Define a specific port, such as 389, and regenerate the LTPA key. Import this key back into all members of your SSO domain.
 
 
 


Document Information


Product categories: Software > Application Servers > Distributed Application & Web Servers > WebSphere Application Server > Security
Operating system(s): HP-UX
Software version: 4.0
Software edition:
Reference #: 1163969
IBM Group: Software Group
Modified date: Mar 23, 2004