Crash on Windows Server 2003 does not produce an Drwtsn32.log entry or a user.dmp file
 Technote (FAQ)
 
Problem
Normally, when an application fault causes a WebSphere® Application Server Java™ Virtual Machine (JVM) to crash, an entry is made to the Drwtsn32.log file and a user.dmp file is created.
 
Cause
Under some circumstances, when a segmentation fault occurs no entry or a partial entry is made to the Drwtsn32.log file and no user.dmp file is created. The problem is caused by a timing issue at the Microsoft® Windows® 2003 operating system level.
 
Solution
If you are experiencing an Applicatoin Server crash where a Drwtsn32.log file entry is truncated or not created and/or a user.dmp file is not produced, take the following steps:
 
 


Document Information


Product categories: Software > Application Servers > Distributed Application & Web Servers > WebSphere Application Server > Crash
Operating system(s): Windows
Software version: 6.0
Software edition:
Reference #: 1210061
IBM Group: Software Group
Modified date: Jun 24, 2005