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Problem |
During administrative server or Application Server
startup, the "open for e-business" message does not appear in the
tracefile or stdout files for the corresponding Application Server.
However, WebSphere Application Server and all applications are
functioning. |
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Cause |
If the property com.ibm.ws.ras.MessageFilterLevel
is not set at audit level in the logging.properties file under
install_root /properties directory, the open for e-business
message does not display, since this is an audit level message. |
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Solution |
Ensure that the property
com.ibm.ws.ras.MessageFilterLevel is set at audit level.
The directive in the logging.properties file under install_root
/properties must look like this:
com.ibm.ws.ras.MessageFilterLevel=audit
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