Live session counter in Resource Analyzer always shows 0 after applying Fix Pack 4.0.5
 Technote (FAQ)
 
Problem
After applying WebSphere® Application Server Fix Pack 5 for WAS 4.0, the
Resource Analyzer always displays 0 for live session counter in Servlet Session Manager.
 
Cause
Live session information is not sent to the PMI interface on WebSphere Application Server 4.0.5
 
Solution
This problem is caused by a session manager fix that was not included in WebSphere Application Server 4.0.5. Apply PQ69563 to resolve this problem.

Note: This APAR is to fix the session manager problem. The readme for this APAR does not mention this problem, but the APAR fixes it.
 
 
 


Document Information


Product categories: Software > Application Servers > Distributed Application & Web Servers > WebSphere Application Server > PMI/Performance Tools
Operating system(s): HP-UX
Software version: 4.0.5
Software edition:
Reference #: 1148459
IBM Group: Software Group
Modified date: Jul 19, 2004