
IBM SPSS Text Analytics for
Surveys - Installationsanweisungen
(Netzwerk-Lizenz)

Die folgenden Anweisungen gelten für die Installation von IBM® SPSS® Text Analytics
for Surveys Version 4.0.1 mit einer Netzwerklizenz. Dieses Dokument ist für Endbenutzer
gedacht, die IBM SPSS Text Analytics for Surveys auf ihren Desktop-Computern installieren.
Wenn Sie ein Netzwerkadministrator sind, können Sie dem Network License Administrators
Guide Informationen zur Einrichtung der Netzwerklizenz und Verteilung des Produkts an die
Endbenutzer entnehmen.

Während der Installation müssen Sie die folgenden Informationen eingeben. Wenden Sie sich an
den Standort-Administrator, wenn Sie nicht über die folgenden Informationen verfügen.

Name:
Organisation:
Name oder IP-Adresse des Lizenz-Manager-Servers:

Systemanforderungen für IBM SPSS Text Analytics for Surveys

Für IBM® SPSS® Text Analytics for Surveys gelten folgende Hardware- und
Software-Mindestanforderungen:

Betriebssystem

 Microsoft Windows 7 (Professional und Enterprise) für 32-Bit und 64-Bit; Microsoft
Windows Vista (Home Basic, Home Premium, Business, Enterprise und Ultimate mit Service
Pack 1 oder höher) für 32-Bit und 64-Bit; Microsoft Windows XP Home und Professional mit
Service Pack 3 oder höher)

Konfiguration

 Prozessor der Intel Pentium-Klasse; empfohlen: 3,0 GHz

 empfohlen: 1 GB RAM oder mehr; 2 GB RAM oder mehr für größere Daten-Sets

 800 MB freier Festplattenplatz (für größere Datenbanken mehr empfohlen)

 Super VGA-Monitor (Auflösung von 1024 x 768 erforderlich)

 DVD-Laufwerk zur Installation

Software

 Microsoft Internet Explorer (7.0 oder höher) für die Hilfe
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Aktualisierung

Wenn derzeit keine Version von IBM® SPSS® Text Analytics for Surveys auf dem Zielcomputer
installiert ist, lesen Sie bitte unter Installation von IBM SPSS Text Analytics for Surveys auf
S. 4 nach.

Wichtig: Die Möglichkeit zum Import und Export einer Kategorieliste wurde durch die
Möglichkeit ersetzt, Text-Analysis-Pakete (TAP) zu erstellen und zu importieren. Wenn Sie
über ein altes Set von exportierten Kategorien verfügen, das Sie wiederverwenden möchten,
erstellen Sie in SPSS Text Analysis for Surveys 2.1 (oder frühere Version) ein Projekt mit diesen
Kategorien und speichern es. Übertragen Sie dann das Projekt in SPSS Text Analytics for
Surveys4.0.1 und erstellen Sie eine TAP-Datei.

So führen Sie das Upgrade von PASW Text Analysiss for Surveys Version 3.0 durch

E Wir empfehlen dringend, Ihre Projektdaten zu sichern, indem Sie die Projektdateien und
Text-Analysis-Pakete (*.TAP-Dateien) manuell kopieren, damit diese Daten für den Fall zur
Verfügung stehen, dass Sie zu einer früheren Version zurückkehren möchten. Sichern Sie dann
Ihre Ressourcen und Bibliotheken, indem Sie Version 3.0 starten und Ressourcen > Sicherungstools
> Ressourcen sichern aus dem Produktmenü auswählen.

E Installieren Sie diese neue Version an ihrem neuen Speicherort. Gehen Sie vor, wie unter
Installation von IBM SPSS Text Analytics for Surveys auf S. 4 beschrieben. Falls Sie SPSS Text
Analysis for Surveys 3.0 installiert haben, können Sie es im Laufe des Installationsvorgangs
automatisch deinstallieren. Während der Installation werden Ihre Vorlagen und Bibliotheken
automatisch in die neue Version überführt. Sie können Ihre vorhandenen Projekte und
TAP-Dateien von Ihrem vorherigen Speicherort aus in dieser neuen Version öffnen.

So führen Sie das Upgrade von SPSS Text Analysis for Surveys 2,0 und 2,1 durch

E Es wird empfohlen, zuerst eine Sicherung Ihrer Projektdaten durchzuführen, indem Sie die
Projektdateien manuell kopieren und archivieren, damit diese Daten verfügbar sind, falls Sie
zu einer früheren Version zurückkehren möchten. Sichern Sie anschließend Ihre Bibliotheken,
indem Sie Version 2.0/2.1 starten und im Produktmenü die Optionsfolge File> Database Tools >
Backup Published Libraries auswählen.

E Installieren Sie Version 4.0.1 am neuen Speicherort. Gehen Sie vor, wie unter Installation von
IBM SPSS Text Analytics for Surveys auf S. 4 beschrieben.

E Wenn Sie die neue Version verwenden und versuchen, ein Projekt aus Version 2.0/2.1 zu öffnen,
werden Sie aufgefordert, das Projekt in Version 3 zu konvertieren, und Ihre Ressourcen werden in
das aktualisierte Format konvertiert.

So führen Sie das Upgrade von SPSS Text Analysis for Surveys 1.0 und 1.5 durch

E Es wird dringend empfohlen, eine Sicherung Ihrer Projektdaten durchzuführen und diese zu
archivieren, damit diese Daten verfügbar sind, falls Sie zu einer früheren Version zurückkehren
möchten.
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 Ausgehend von Version 1,0. Informationen zur Sicherung dieser Daten entnehmen Sie bitte
den Installationsanweisungen zu Version 1.0.

 Ausgehend von Version 1.5. Starten Sie Version 1.5 und wählen Sie im Produktmenü die
Optionsfolge File > Database Tools > Backup.

E Installieren Sie SPSS Text Analytics for Surveys4.0.1 in einem anderen Verzeichnis als die
bestehende Installation. Gehen Sie vor, wie unter Installation von IBM SPSS Text Analytics
for Surveys auf S. 4 beschrieben.

Wichtig: Wenn der Installationsprozess interne Datenbanken aus Version 1.0 oder 1.5 findet,
werden Sie aufgefordert, zwischen der Migration der vorhandenen Datenbank(en) und dem
Erstellen einer neuen Datenbank zu wählen. Wenn Sie auswählen, dass eine neue Datenbank
erstellt werden soll, werden Ihre Daten aus der Vorversion nicht migriert und können nicht in
Version 4.0.1 verwendet werden. Wenn Sie sich nicht sicher sind, sollten Sie Ihre vorhandenen
Datenbanken beibehalten und migrieren.

E Es empfiehlt sich, MySQL 4.0.15 zu deinstallieren (sofern das Programm nicht von einem anderen
Produkt verwendet wird) und den MySQL-Dienst entweder auf manuellen Start einzustellen
oder ebenfalls zu entfernen.

Erneute Installation

Wenn IBM® SPSS® Text Analytics for Surveys derzeit nicht auf Ihrem Zielcomputer installiert
ist, fahren Sie mit Installation von IBM SPSS Text Analytics for Surveys auf S. 4 fort.

Erneute Installation der aktuellen Version auf demselben Rechner

E Wenn Sie Ihre veröffentlichten Bibliotheken und andere Ressourcen wiederverwenden möchten
und eine erneute Installation auf demselben Rechner durchführen, ist es nicht erforderlich, die
Bibliotheksdaten zu sichern, sofern Sie SPSS Text Analytics for Surveys nicht deinstallieren. Sie
können jedoch Ihre linguistischen Ressourcen jederzeit sichern, indem Sie das Produkt starten und
im Produktmenü die Optionsfolge File> Database Tools > Backup Published Libraries auswählen.

E Installieren Sie Version 2.1. Gehen Sie vor, wie unter Installation von IBM SPSS Text Analytics
for Surveys auf S. 4 beschrieben.

Erneute Installation der aktuellen Version auf einem neuen Rechner

E Wenn Sie Ihre veröffentlichten Bibliotheken und anderen Ressourcen wiederverwenden möchten,
müssen Sie die Daten vor der Deinstallation sichern. Wählen Sie im Ressourceneditor die
Optionsfolge Ressourcen > Sicherungstools > Ressourcen sichern. Kopieren Sie dann die
Sicherungsdatei auf den neuen Rechner. Anschließend können Sie die Daten auf dem neuen
Rechner wiederherstellen, indem Sie im Ressourceneditor die Optionsfolge Ressourcen >
Sicherungstools > Ressourcen wiederherstellen wählen.

E Wenn Sie Ihre Projekte weiter verwenden möchten, kopieren Sie die Projektdateien und -daten
nach der Installation des Produkts auf dem neuen Computer an denselben Speicherort wie auf
dem alten Rechner.
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E Deinstallieren Sie die frühere Version. Gehen Sie vor, wie unter Deinstallation von IBM SPSS
Text Analytics for Surveys auf S. 6 beschrieben.

E Installieren Sie die neue Version auf dem neuen Computer. Gehen Sie vor, wie unter Installation
von IBM SPSS Text Analytics for Surveys auf S. 4 beschrieben. Vergessen Sie nicht, alle
gesicherten Bibliotheken wiederherzustellen und die Projektdateien und -daten zu kopieren, damit
Sie diese wiederverwenden können.

Installation von IBM SPSS Text Analytics for Surveys
Möglicherweise haben Sie von Ihrem Administrator einen Installationsdatenträger erhalten
oder Ihnen wurde ein Netzwerkverzeichnis für die Installation genannt. Fragen Sie Ihren
Administrator, wenn Sie sich nicht sicher sind, wie IBM® SPSS® Text Analytics for Surveys
installiert werden soll.

Anmerkung: Um IBM SPSS Text Analytics for Surveys installieren zu können, müssen Sie auf
Ihrem Computer mit Administratorrechten angemeldet sein.
Wenn in Ihrem Unternehmen vorgeschrieben ist, dass sämtliche Software von einem

Administrator installiert werden muss, sorgen Sie bitte dafür, dass dieser dem IBM® SPSS®
Text Analytics for Surveys-Benutzer Lese-, Schreib- und Ausführungsrechte für die SPSS Text
Analytics for Surveys-Installationsverzeichnisse gewährt.

Installation mit einer heruntergeladenen Datei

Windows XP

E Doppelklicken Sie auf die heruntergeladene Datei und extrahieren Sie die Dateien in ein
Verzeichnis auf Ihrem Computer.

E Navigieren Sie im Windows-Explorer zu dem Verzeichnis, in dem Sie die Dateien extrahiert
haben, und doppelklicken Sie auf setup.exe.

E Befolgen Sie die Anweisungen auf dem Bildschirm. Besondere Anweisungen finden Sie unter
Hinweise für die Installation.

Windows Vista oder Windows 7

Sie müssen das Installationsprogramm als Administrator ausführen:

E Doppelklicken Sie auf die heruntergeladene Datei und extrahieren Sie alle Dateien in ein
Verzeichnis auf Ihrem Computer.

E Navigieren Sie imWindows-Explorer zu dem Verzeichnis, in dem Sie die Dateien extrahiert haben.

E Klicken Sie mit der rechten Maustaste auf die Datei setup.exe und wählen Sie Als Administrator
ausführen aus.

E Befolgen Sie die Anweisungen auf dem Bildschirm. Besondere Anweisungen finden Sie unter
Hinweise für die Installation.
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Installation von der DVD

E Vergewissern Sie sich vor der Installation dieses Produkts, dass alle anderen Anwendungen
geschlossen sind.

E Falls auf dem Computer, auf dem Sie IBM® SPSS® Text Analytics for Surveys installieren, eine
Firewall vorhanden ist, müssen Sie die Firewall vor dem Installationsvorgang so konfigurieren,
dass die TCP-Kommunikation für javaw.exe und LAW.exe gestattet ist. Falls Sie XP mit Service
Pack 2 verwenden, ist in diesem Service Pack eine Firewall integriert.

Windows XP

E Legen Sie die DVD in Ihr DVD-Laufwerk ein. Die AutoPlay-Funktion zeigt ein Menü an.

E Klicken Sie im AutoPlay-Menü auf Install IBM® SPSS® Text Analytics for Surveys 4.0.1 und
befolgen Sie die auf dem Bildschirm angezeigten Anweisungen. Besondere Anweisungen finden
Sie unter Hinweise für die Installation.

Windows Vista oder Windows 7

Sie müssen AutoPlay als Administrator ausführen:

E Schließen Sie das AutoPlay-Fenster, das automatisch angezeigt wurde, nachdem Sie die DVD in
Ihr DVD-Laufwerk eingelegt haben.

E Durchsuchen Sie das DVD-Laufwerk mithilfe von Windows Explorer.

E Klicken Sie mit der rechten Maustaste auf die Datei setup.exe im Stammverzeichnis der DVD
und wählen Sie Als Administrator ausführen aus.

E Klicken Sie im AutoPlay-Menü auf Install IBM® SPSS® Text Analytics for Surveys 4.0.1 und
befolgen Sie die auf dem Bildschirm angezeigten Anweisungen. Besondere Anweisungen finden
Sie unter Hinweise für die Installation.

Installation aus einem Netzwerkverzeichnis

E Vergewissern Sie sich vor der Installation dieses Produkts, dass alle anderen Anwendungen
geschlossen sind.

E Falls auf dem Computer, auf dem Sie IBM® SPSS® Text Analytics for Surveys installieren, eine
Firewall vorhanden ist, müssen Sie die Firewall vor dem Installationsvorgang so konfigurieren,
dass die TCP-Kommunikation für einige oder alle folgenden Dateien gestattet ist: javaw.exe,
tmwb.exe und ACTIVATOR.EXE. Falls Sie XP mit Service Pack 2 verwenden, ist in diesem
Service Pack eine Firewall integriert.

E Navigieren Sie im Windows Explorer zu dem Verzeichnis, das der Administrator für die Datei
setup.exe bereitgestellt hat.

E Wenn Ihr Computer unter Windows Vista oder 7 läuft, klicken Sie mit der rechten Maustaste auf
setup.exe und wählen Als Administrator ausführen. Doppelklicken Sie anderenfalls auf die Datei.
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E Klicken Sie im AutoPlay-Menü auf Install IBM® SPSS® Text Analytics for Surveys 4.0.1 und
befolgen Sie die auf dem Bildschirm angezeigten Anweisungen. Besondere Anweisungen finden
Sie unter Hinweise für die Installation.

Hinweise für die Installation

Dieser Abschnitt enthält spezielle Anweisungen für diese Installation.

Lizenztyp. Wählen Sie unbedingt Netzwerklizenz aus.

Festlegen von Rechten. Wenn in Ihrem Unternehmen vorgeschrieben ist, dass sämtliche Software
von einem Administrator installiert werden muss, sorgen Sie bitte dafür, dass dieser dem IBM®
SPSS® Text Analytics for Surveys-Benutzer Lese-, Schreib- und Ausführungsrechte für die SPSS
Text Analytics for Surveys-Installationsverzeichnisse gewährt.

Server-Name bzw. IP-Adresse des Lizenzmanagers. Hierbei handelt es sich um die IP-Adresse bzw.
den Namen des Servers, auf dem der Netzwerklizenzmanager ausgeführt wird. Bei mehreren
Adressen oder Namen müssen Sie diese mit einem Doppelpunkt voneinander trennen (z. B.
server1:server2:server3). Wenden Sie sich an Ihren Administrator, wenn Sie nicht über diese
Informationen verfügen.

Deinstallation von IBM SPSS Text Analytics for Surveys

So können Sie IBM® SPSS® Text Analytics for Surveys vollständig deinstallieren:

E Wenn Sie Ihre veröffentlichten Bibliotheken und Ressourcen erneut verwenden möchten, müssen
Sie sie vor der Deinstallation sichern und nach der erneuten Installation wiederherstellen.
Rufen Sie zur Sicherung die Ansicht “Ressourceneditor” auf und wählen Sie in den Menüs die
Optionsfolge Ressourcen > Sicherungstools > Ressourcen sichern.

E Verwenden Sie die Windows-Systemsteuerung, um IBM SPSS Text Analytics for Surveys zu
entfernen.

E Befolgen Sie die Anweisungen des Deinstallationsprogramms, die auf dem Bildschirm angezeigt
werden.

E Wählen Sie abschließend die Option Ja, ich möchte meinen Computer jetzt neu starten, um einen
Systemneustart durchzuführen. Der Deinstallationsvorgang ist abgeschlossen.

E Wenn Sie Ihre Projektdateien wiederverwenden möchten, behalten Sie sie, löschen Sie jedoch
alle anderen verbleibenden Verzeichnisse, Dateien und Daten.

E Installieren Sie IBM SPSS Text Analytics for Surveys gegebenenfalls erneut. Für weitere
Informationen siehe Thema Installation von IBM SPSS Text Analytics for Surveys auf S. 4 .

E Wenn Sie Ihre Bibliotheksdaten gesichert haben, stellen Sie die Daten anschließend wieder her,
indem Sie im Produktmenü File > Database Tools > Restore Published Libraries wählen.
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