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Chapter 1. About this document

The IBM® InfoprintTM Color 130 Plus is a high-speed, high quality, full-color digital
printer that you can submit jobs to through Infoprint Manager. This document
provides you with some sample scenarios of how to use the Infoprint Color 130
Plus with Infoprint Manager and with the prerequisite steps necessary for these
scenarios.

This document takes you through steps to submit different kinds of jobs to the
Infoprint Color 130 Plus using different methods. The following list describes these
scenarios:

 An Advanced Function Presentation (AFP) document created in a page layout
application is submitted through Infoprint Manager for printing to the Infoprint
Color 130 Plus using the command line. Color images are transformed offline
using the AIX® command line.

* A PostScript document is submitted for printing to the Infoprint Color 130 Plus
using Infoprint Submit.

* A document is submitted for printing to the Infoprint Color 130 Plus using
MVS® Download.

You will need additional information when using the Infoprint Color 130 Plus. This
document contains references to the following manuals:

o [BM Infoprint Manager for AIX: Administrator’s Guidd S544-5595
o IBM Iufoprint Manager for ATX: 1lser’s and Operator’s Guidd S544-5596
o lufoprint Manager: Referencd S544-5475

o |Print Sermices Facilitiy fm’ 0S/390%: 1Iser’s Guidd S544-5630

Infoprint Color 130 Plus

The Infoprint Color 130 Plus system processes and prints high quality color AFP™
output at high speeds. It also processes and prints PDF or PostScript documents
that include high resolution color images.

The Infoprint Color 130 Plus with Infoprint Manager for AIX combines job
management and page-level error recovery capabilities with the ability to print
full-color applications and documents. The Infoprint Color 130 Plus can support
applications that use data formats, such as Encapsulated PostScript (EPS), Portable
document format (PDF) , Tag image file format (TIFF), Graphic interchange format
(GIF), and Joint photographic experts group (JPEG), as resources for variable data
AFP documents. The AFP architecture allows you to use the Rasterized Image
Processor (RIP) to process these resources in the Advanced Function Common
Control Unit™ (AFCCU) and save them in the printer. This capability improves
performance by eliminating the need to re-RIP these resources. It is not necessary
to convert single page PDF, EPS, TIFFE, GIF, or JPEG objects to color images prior to
sending them to the printer. These objects can be RIPped directly in the AFCCU ",
increasing performance.
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Chapter 2. Setting up

The scenarios in this document assume that you have completed the following
tasks prior to submitting the job to the printer, if they are applicable.

Refer to ”Instalhng and Conﬁgurmg Prmter Dev1ces and Related Hardware” in the
i for specific information on
configuring Infoprint Manager for AIX with the Infoprint Color 130 Plus.

Building a data stream

Build your AFP data stream by using any AFP statement generator or application.
Refer to "Understanding Form Definitions and Page Definitions” m

Eacility for QS/390- 1lser’s Guidd for more information about AFP arch1tecture

Build your PostScript data stream with any application that generates PostScript,
such as Microsoft® Word with a PostScript driver. Infoprint Manager sends
PostScript data streams to be transformed and RIPped at the server.

Setting the color RIP as default, for PostScript jobs only

Note: You only need to perform this step if you will be submitting color PostScript
print jobs to your Infoprint Color 130 Plus.

The RIP generates the data stream that Infoprint Manager sends to the printer. By
default, Infoprint Manager uses a RIP that produces monochrome (black and
white) documents. Therefore, you must install and start the color RIP before you
send color documents to your Infoprint Color 130 Plus. You only have to start the
RIP once.

Note: The RIP applies to all printers on the server. As a result, you should
dedicate one AIX server entirely to your Infoprint Color 130 Plus; this
system should only contain one Infoprint Manager server, and it should
only send print jobs to one Infoprint Color 130 Plus.

To start the color RIP, type the following at an AIX command prompt:
install.color

and press Enter. When the install.color script is finished, you will see the message:
The color Postscript config files have been activated.

If you ever want to send monochrome print jobs to your Infoprint Color 130 Plus,

you can stop the color RIP and start the monochrome RIP by typing the following
at an AIX command prompt:

© Copyright IBM Corp. 2000, 2001 3
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install.mono

and press Enter. When the install.mono script is finished, you will see the message:
The monochrome Postscript config files have been activated.

Be sure to start the color RIP again before you resume printing color jobs. If you
do not, your color PostScript may fail the RIP.

The /usr/1pp/psf/bin/install.color and /usr/1pp/psf/bin/install.mono scripts
are shipped with Infoprint Manager.

Note: These scripts should be run when no printing or RIPping is in progress.

Identifying AFP resources

There are various kinds of AFP resources, such as form definitions, page
definitions, overlays, and fonts. The newest kind of resource is the data object. Like
other resources, data object resources are files that you can include in AFP
documents. Data object resources can be EPS, PDF, and IOCA files as well as TIF,
GIE and JPEG images via the transforms that come with Infoprint Manager. (TIF,
GIF, and JPEG images must be transformed into AFP using the approgriate

transforms before they can be considered data object resources. See

tolor images” on page H.

In Infoprint Manager, data object resources are grouped with BCOCA and GOCA
objects, and all of those types of files are called presentation object containers. As
with other kinds of AFP resources, you must tell Infoprint Manager where your
presentation object containers are located.

You can define where your image resources are stored either from the AIX
command line using the pdset command with the resource-context-presentation-
object-container attribute or using the Infoprint Manager Administration GUIL

Follow this procedure to set the attributes using the GUIL
1. Start the Infoprint Manager Administration GUL
2. Select Options » Customize.
3. In the Customize dialog, click the Printer tab.
4

. In the Action column, find Change Tuning, Change AFP Resources, and
Change AFP Color, and select the check boxes in the Menu column next to
them.

This step adds these tasks to the Printer menu. If you want to add other tasks
to the Printer menu or to any other menu, you can do it now or you can wait
until later.

5. Click OK to apply the settings and close the dialog.
6. Select your Infoprint Color 130 printer that you create in I!Creating an actual

”

7. Select Printer » Change AFP Resources to open the Change AFP Resources
dialog.

8. In the Change AFP Resources dialog, find the Location of presentation object
containers field and type the path where your presentation object containers
are stored. If they are stored in more than one location, list all of the paths
separated with colons (:), for example:

/resources/containers:/dept123/priv-pres-obj- containers:/dept123/public-pres-obj-containers

4  Printing Scenarios for Infoprint Manager with the Infoprint Color 130 Plus
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9. Hill in any other fields that are appropriate. For example, if you use form

definitions, fill in the Location of form definitions field.

10. Click OK to apply the settings and close the dialog.

Creating an actual destination

The actual destination represents the physical output device. The Infoprint Color
130 Plus must be a PSF TCP/IP printer. Use the Create Printer Wizard in the
Infoprint Manager Administration GUI to create an actual destination.

Note: Because you are dedicating an Infoprint server to your Infoprint Color 130

Plus, this procedure assumes that you have either just installed Infoprint
Manager on this system or that you have created a new server on this
machine. In either case, your Infoprint server would not contain any objects
(logical destinations, queues, or actual destinations) yet. If you are planning
to use an existing Infoprint server to send jobs to your Infoprint Color 130
Plus, you should delete all of the objects that currently exist in it before you
start this procedure.

1. Start the Infoprint Manager Administration GUL
2. Select Printer » Create » PSF » TCP/IP.
3. In the first panel of the Create Printer Wizard, do the following.

a.
b.
c.

e.

Type a name for the printer in the Name field.
Verify that the server is correct in the Server field.
Select InfoprintColor130Plus from the Model drop-down list.

Note: If that model is not shown, you must update Infoprint Manager to
the current service level.

Type the TCP/IP address and port number for the printer in the correct
fields.

Click Next.

4. In the second panel, type or select a name for the logical destination that will
send jobs to this printer and click Next.

5. In the third panel, type or select a name for the queue that will submit jobs to
the this destination and click Next.

6. On the rest of the panels, accept the default values that Infoprint Manager sets
for AFP color printing by clicking Next and finally Finish.

Note: Refer to the worksheets found in "Creating and Managing Actual

Destinations” in :
when providing the information as prompted by the wizard.

Creating and configuring a logical destination

You create and configure the logical destination when you create the actual
destination with the Create Printer wizard.

Transforming color images

Color images are transformed automatically at the server when you submit the job
to the printer. However, you can transform your images separately by running
transforms from the AIX command line without printing the generated output
prior to submitting the job. Jobs run more quickly if the images have already been
transformed.

Chapter 2. Setting up 5
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Infoprint Manager provides transform programs for most data streams, such as
GIF, PS, and PDE. The transforms convert the incoming data stream into the AFP
format. For example, to transform the file mypicture to AFP using the gif2afp
transform, enter the following command:

gif2afp mypicture

For a list of the flags or options and values for each transform, refer to "Infoprint

Object Attributes” in the [ufoprint Manager: Referenca.

Note: It is especially recommended that you transform TIFF, JPEG, and GIF
images from the AIX command line.

6  Printing Scenarios for Infoprint Manager with the Infoprint Color 130 Plus
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Chapter 3. Using and changing color and resource attributes

You need to decide which color and resource attributes you use or need to change
when you submit your job. This chapter contains the following sections:

o 1 sing color attributes”

The color and resource attribute-value pairs that are specific to the Infoprint Color
130 Plus include the following:

Refer to "Infoprint Object Attributes” in the [ufoprint Manager: Referencd for more

information on these attributes.

Using color attributes

The color attributes can be modified from the command line using the pdset
command or in the Infoprint Manager Administration GUI. Refer to "Infoprint

Object Attributes” in the [ufoprint Manager: Referencd for the correct command

syntax when using the command line.

color-profile

Use this attribute to specify the color profile, if any, to be used by PostScript jobs.
This attribute can be equal to:

« SWOP
e Euroscale

® none

The default value is none, which means that the color rendition will be dependent
on the output device.

The title of this attribute in the Infoprint Manager Administration GUI is Color
profile.

color-profiles-supported

Use this attribute to identify which color profiles can be used by the actual
destination when printing a document. This attribute can be equal to one or more
of the following:

© Copyright IBM Corp. 2000, 2001 7
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« SWOP
¢ Euroscale

°* none

The default values for the Infoprint Color 130 Plus are SWOP, Euroscale, and
none. For all other actual destinations the default is equal to none.

The title of this attribute in the Infoprint Manager Administration GUI is Color
profiles allowed.

color-bits-per-plane

This attribute specifies whether the transform is to produce monochrome (FS10) or
color images (FS42 or FS45). You can set this attribute equal to:

* 0-bits (monochrome FS10)
* 1-bit (color FS42)
* 8-bits (color F545)

The default for Infoprint Color 130 Plus is 8-bits. For all other actual destinations,
the default is 0-bits.

Note: If the attribute is set to 1-bit for a PostScript data stream it will fail.

The title of this attribute in the Infoprint Manager Administration GUI is Color
bits per plane.

color-bits-per-plane-supported

This attribute specifies the types of images supported on the actual destination
when printing a document. This attribute can be equal to one or more of the
following:

* 0-bits (monochrome FS10)
* 1-bit (color FS42)
* 8-bits (color F545)

The default values for Infoprint Color 130 Plus are:
e 0-bits (monochrome FS10)

* 1-bit (color FS42)

* 8-bits (color FS45)

The title of this attribute in the Infoprint Manager Administration GUI is Color
bits per plane allowed.

color-rendering-intent

While the Infoprint Color 130 Plus produces vibrant full-color images, including
images that contain gradients and shading, it is not able to reproduce every shade
of every color. The color-rendering-intent attribute determines what Infoprint
Manager does when it encounters a shade in a PostScript image that the Infoprint
Color 130 Plus cannot reproduce exactly.

There are two possible values for color-rendering-intent:

Relative
When Infoprint Manager encounters a color that Infoprint Color 130 Plus
cannot reproduce, it substitues the closest color value that it can reproduce.
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Perceptual
When Infoprint Manager encounters a color that Infoprint Color 130 Plus
cannot reproduce, it adjusts all of the colors in the image so that they
maintain their color relationships to each other. The result is an image that
is pleasing to the eye, but that may not look exactly like the original image.

The default value is Relative.

You can set the color rendering intent value on a print job, a default document, or on
an actual destination using either the command line or the Infoprint Manager
Administration GUL The title of this attribute in the Infoprint Manager
Administration GUI is Color rendering intent.

color-toner-saver

When cyan, magenta, and yellow are combined in a certain proportion, the result
approximates black. When the color-toner-saver attribute is set to yes, the
proportion of cyan, magenta, and yellow are reduced and substituted with black
toner, which reduces the amount of color toner used. You can enter the values:

* true or yes

* false or no
The default value is false, meaning that you do not want to use this attribute.

The title of this attribute in the Infoprint Manager Administration GUI is Color
toner saver.

color-toner-saver-supported

This attribute identifies the values that can be specified for color-toner-saver.

The title of this attribute in the Infoprint Manager Administration GUI is Color
toner saver allowed.

Using resource attributes

The resource attributes can be modified from the command line using the pdset
command or in the Infoprint Manager Administration GUI. Refer to "Infoprint

Object Attributes” in the [ufoprint Manager: Referencd for the correct command

syntax when using the command line.

resource-context-presentation-object-container

This attribute adds paths to the directory that Infoprint searches for presentation
object containers (also called data object resources), such as EPS or PDF pages, for
the actual destination.

The title of this attribute in the Infoprint Manager Administration GUI is Location
of presentation object containers.

presentation-object-container-extraction-mode

This attribute specifies the degree of optimization attempted by color transforms.
The possible values are:

* ignore (generates the document without resources by ignoring presentation
object containers)

* inline (identifies and extracts the resources within a document for use)

Chapter 3. Using and changing color and resource attributes 9
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The default value is ignore.
Note: Inline transforms always use an extraction mode of ignore.

The title of this attribute in the Infoprint Manager Administration GUI is
Presentation object container extraction mode.

Using the Infoprint Manager Administration GUI to change color and
resource attributes

The Infoprint Manager Administration GUI is an interface for managing Infoprint
Manager jobs, queues, logical destinations, and actual destinations, such as
printers. It runs on multiple platforms, so you can use it either from a Windows
workstation, an AIX workstation, or or directly on the AIX Infoprint Manager
server console.

From the server or from remote work stations, operators can use this interface to
monitor all jobs and printers in the system and to route jobs appropriately to
increase enterprise-wide printing productivity. With the Infoprint Manager
Administration GUI, you can change the color and resource attributes.

Starting the Infoprint Manager Administration GUI

To open the Infoprint Manager Administration GUI from the Windows desktop,
double-click any of the Infoprint Administration icons.

You can start the Infoprint Manager Administration GUI from an aixterm window.
For example, to open an advanced view, type ipguiadvadm at the AIX command
line. You can also use the basic (ipguibasicadm) or the distributed (ipguidistadm)
view.

Changing the attributes

Now that you have opened one of the views of the Administration Infoprint GUI,
you can change the attributes in the actual destination. Follow this procedure to set
the attributes using the GUIL

1. Click your Infoprint Color 130 Plus actual destination.
2. Select Options » Customize.

LT Options

M @ Customize... 5;1 Jilx |
= Change Connection... 3 2
Select Filter *
Frinters ns {1 object)
Frinter Status ful e

ention

Figure 1. Options menu
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3. In the Customize dialog, click the Printer tab.

4. In the Action column, find Change Tuning, Change AFP Resources, and
Change AFP Color, and select the check boxes in the Menu column next to
them.

Change Job Routing...
Change Tuning...
Change AFP Resources...
Change AFF Calaor...
Froperies...

Attention Frinter
Batches Status
Description B e Media ready
Farmats

Locations Biar =

Figure 2. Printer menu

This step adds these tasks to the Printer menu. If you want to add other tasks
to the Printer menu or to any other menu, you can do it now or you can wait
until later.

5. Click OK to apply the settings and close the dialog.

Chapter 3. Using and changing color and resource attributes 11
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6. Select Printer * Change AFP Resources to open the Change AFP Resources
dialog. These fields allow you to specify where resources, such as fonts and

presentation object containers, are located. Refer to Identifying AFH

”

7. In the Change AFP Resources dialog, find the Location of presentation object
containers field and type the path where your presentation object containers
are stored. If they are stored in more than one location, list all of the paths
separated with colons (:), for example:

/resources/containers:/dept123/priv-pres-obj- containers:/dept123/public-pres-obj-containers

m Specify which AFP resources the selected actual destinations will use.

Form definition [F1a10111

Medium overlay

Lacation of form definitions

Location of overlays

Lacation aof fonts

Location of page segments

Location of presentation object containers SRSl < Ty y=E==ala Suu] o] e=T[g =T =

Lacation of resources

C I Cancel Help |

Figure 3. Change AFP Resources dialog

8. Fill in any other fields that are appropriate. For example, if you use form
definitions, fill in the Location of form definitions field.
9. Click OK to apply the settings and close the dialog.

10. Select Printer » Change AFP Color to open the Change AFP Color dialog.
These fields allow you to modify the color attributes in your job. Refer to

1lsing color attributes” on page A for more information.
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Euroscale
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Figure 4. Change AFP Color dialog

11. Click OK to apply the settings and close the dialog.
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12. Select Printer » Change Tuning to open the Change Tuning dialog. These
fields allow you to modify resource attributes in your job. Refer to

ke&mmcrﬂ_a.ttmbu.tes_on_pagaq for more information.

Fresentation abject cantainer extraction maode |Ign|:|re ;|
Maximum fonts to keep f1o

Maximum overlays to keep |III

BAmwira mm A e ke ba lemmn In

Figure 5. Change Tuning dialog

13. Click OK to apply the settings and close the dialog.
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Chapter 4. Sending an AFP job to the printer using the AIX
command line

In this example, you have created a document using an AFP statement generator.
This job contains color images that you decide to transform offline. You now want
to submit that document through Infoprint Manager to the Infoprint Color 130
Plus using the command line.

Setting up assumptions

This scenario assumes that you have completed the following tasks:

See [!Chapter 2 Setting up” on page 3 for more information.

Using AIX commands

On any AIX system, the Infoprint AIX client allows authorized users to use the
following Infoprint commands:

e pdls
Lists selected attribute values for a job, destination, or other Infoprint object.
* pdpr
Submits a job to a logical destination.
* pdq
Queries the status of selected jobs, of all jobs submitted to a logical destination,
or of all jobs assigned to an actual destination.

Refer to [ufoprint Manager: Referencd for a complete list of flags and attributes to use

with these commands.

Submitting the job

Complete the following steps to submit the job.

1. To determine whether the logical destination IC130P-1d is ready to receive jobs,
type:
pdls -c destination -r "enabled" IC130P-1d

You will see the following message if the logical destination is enabled:
enabled=true

2. To submit the file MyJob to the logical destination IC130P-1d and request
two-sided printing and the color-toner-saver attribute, type:

pdpr -d IC130-1d -x "sides=2 color-toner-saver=true" MyJob

© Copyright IBM Corp. 2000, 2001 15
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Note: The page size and orientation that is specified in the job and in Infoprint
Manager must match that specified at the AFCCU. Otherwise, the job
will print on the page size and with the orientation specified at the
AFCCU.

3. To query all the jobs that you submitted to logical destination IC130P-1d, type:

pdq -d IC130P-1d

In the previous examples —d refers to the logical destination and —x refers to the
attribute string that contains the attribute-value pairs you want to include.

You can use the following attributes from the AIX command line or you can
change them in the Infoprint Manager Administration GUI:

color-bits-per-plane
color-bits-per-plane-supported
color-rendering-intent
color-toner-saver
color-toner-saver-supported

resource-context-presentation-object-container

Refer to I/Chapter 3 Tlsing and changing calor and resource attributes” on page 74

for details on when and how to use these attributes.
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Chapter 5. Sending an AFP job with color images to the
printer using Infoprint Submit

You have created an AFP document using a page layout application and are using
Infoprint Submit to send it to the Infoprint Color 130 Plus.

Setting up assumptions

This scenario assumes that you have completed the following tasks:

* Installed Infoprint Submit

See [!Chapter 2 Setting up” on page 3 for more information.
Submitting the job

When using Infoprint Submit to create the job ticket, you must consider a number
of things to prepare a job for printing. Primarily, however, during this phase of the
process, you will identify and organize the printable files and other resources that
make up the job. As you complete the job ticket, Infoprint Submit provides a
format in which you can specify the details necessary to process a job effectively.
You generate the printable files that you submit to Infoprint Manager file by file
from the application that you use for authoring.

Note: Use the Help menu from the Job Ticket window or the Help button on the
dialogs to guide you.

Creating a new job ticket

In this example, you will create a new job ticket named MyJob. You adjust color
attributes and then submit the job.

Note: When you use Infoprint Submit to send a job to the printer, you do not need
to have previously created a form definition. If you have a form definition it
overrides the attributes you specify in Infoprint Submit.

1. Start Infoprint Submit. The Job Ticket window displays.
2. Fill in all the fields with appropriate information.

3. Insert the files into your job ticket that you want to include in the job. Click
Help » Help Topics... if you have questions.

* To insert new files into the document, click Item » Insert File on the menu
bar. The Select files dialog box displays. Select the files you want to add to
the document from the Select files dialog box and click Select.

4. Specify the layout you want in the Layout tab.

5. Select Infoprint Color 130 Plus from the Printer type drop-down list on the
Print tab.

© Copyright IBM Corp. 2000, 2001 17
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M ame Mlob. itk Job D
Description Advertisements Copies 1 ﬁ
Custaner Library keywords
Show Document Shimt i ane | Special Instructions. . |
@ Document 1 Layout  Print |£‘«Iigr‘| IL::u:uk Iﬂdvanced
L. File1. afp
Frinter type InfaPrint Colar 130 Flus j
[nfoprint 2000 -
Faper [rfaPrint 4000
[nfaPrint GO
Start heet InfoColor 70
B Eebenisiz: InfoPrint Colar 100
[T Save RIPed fil [ InfoPrint 4000 D5 (D5
dnfoPrint Color 1:30 Plus
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Figure 6. Print tab

6. Specify page alignment on the Align tab.

Note: You must specify the same page size and orientation at the AFCCU as
you do in the job, otherwise the page size and orientation specified in
the AFCCU will override that specified in the job.

7. Choose the values for the color attributes on the Look tab. You can use the
following attributes in Infoprint Submit:

¢ Color Profile
* Color Bits Per Plane
¢ Color Toner Saver
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Figure 7. Look tab

Refer to L i i i "
@ for details on when and how to use these attributes.

8. Click the Advanced tab, find RIP for, and select Infoprint Color 130 Plus
from the drop-down list.

Note: If Infoprint Color 130 Plus does not appear in the drop-down list
upgrade to the most recent service level.
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Figure 8. Advanced tab

9. Save the job ticket by clicking Ticket » Save As....
10. Submit the job by clicking Ticket »+ Submit Job.

Refer to "Using Infoprint Submit to Process a Job” in the IBM Iufoprint Manager fol

WIX: 1Iser’s and QOperator’s Guidd for more information on using Submit.
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Chapter 6. Sending a job using Download for OS/390

You have created an AFP document using a page layout application and are using
Download for OS/390 to send it to the Infoprint Color 130 Plus.

Download for OS/390 automatically transmits data from the job entry subsystem
(JES) spool to remote systems using TCP/IP. This eliminates the need for manual
print file transfer using File Transfer Protocol. A cooperating print server running
on a remote system receives the data sets for printing with Infoprint Manager for
AIX. For most jobs, you can use the same job control language (JCL) that you
would use for non-AFP printers, changing only the MVS routing information to
direct your job to the Infoprint Color 130 Plus.

Note: You can use IBM’s Page Printer Formatting Aid (PPFA) to create form
definitions and page definitions when creating the data stream. Refer to

hltp.Lﬁmmubm.com.Lpnniers#REESCNSEﬂNeh,Lp.pﬂ for information on

how to use PPFA.

If you are using Download for OS/390 to submit jobs to the printer, refer to "Using
JCL for Advanced Function Presentation” and "Printing Tasks and Examples” in the
rint Services Facility for OS/390: Llser’s Guidd for specific printing tasks and

examples. You can also refer to Print Sernices Eacility fnr (0S/390: Download fml
for more information.
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Notices

Licenses

References in this publication to products or services of IBM® do not suggest or
imply that IBM will make them available in all countries where IBM does business
or that only products or services of IBM may be used. Noninfringing equivalents
may be substituted, but the user must verify that such substitutes, unless expressly
designated by IBM, work correctly. No license, expressed or implied, to patents or
copyrights of IBM is granted by furnishing this document. You can send license
inquiries, in writing, to the IBM Director of Licensing, IBM Corporation, 500
Columbus Avenue, Thornwood, NY 10594, USA.

Licensees of this program who wish to have information about it for the purpose
of enabling: (1) the exchange of information between independently created
programs and other programs (including this one) and (2) the mutual use of the
information, which has been exchanged, should contact: IBM Corporation, Printing
Systems Company Legal Department, Mail Drop 002S, Boulder, Colorado 80301
USA. Such information may be available, subject to appropriate terms and
conditions, including in some cases, payment of a fee.

Trademarks

The following are trademarks or registered trademarks of International Business
Machines Corporation:

Advanced Function Printing

AFP

AIX

AS/400

eNetwork

IBM

IBM Cross Platform Technologies for Windows

Infoprint

Intelligent Printer Data Stream

IPDS

Micro Channel

MVS

0s/2

05/390

0S/400

Print Services Facility

S/390

System/370

The following are trademarks of other companies:

* Java and all Java-based trademarks and logos are trademarks or registered
trademarks of Sun Microsystems, Inc. in the United States, other countries, or
both.

* Microsoft, MS-DOS, Windows, Windows NT, Windows 2000, Windows ME,
Microsoft Visual Basic, Microsoft Visual C++, and the Windows logo are
trademarks of Microsoft Corporation in the United States, other countries, or
both.
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* Pentium is a registered trademark of Intel Corporation in the United States,
other countries, or both.

* UNIX is a registered trademark of The Open Group in the United States and
other countries.

Other company, product, and service names may be trademarks or service marks
of others.

Infoprint Manager is capable of processing data containing the euro sign. Font
character sets and code pages that contain and map the euro sign consistently with
the application must be present either in a host library or in the printer. AFP fonts
that support the euro sign are included in the AFP Font Collection (Program
Number 5648-B33).

Year 2000 Ready

24

Infoprint Manager is Year 2000 ready. When used in accordance with its associated
documentation, Infoprint Manager is capable of correctly processing, providing,
and receiving date data within and between the twentieth and twenty-first
centuries, provided all other products used with Infoprint Manager (including
software, hardware, and firmware) properly exchange accurate date data with it.
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