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About This Guide
This guide provides the information you need to install the Paper Catalog Utility on Windows and
Macintosh systems and how to manage the Paper Catalog. The Paper Catalog Utility allows you to add,
delete, or modify papers and their attributes. In Windows environments, you can also share Paper Catalogs
with other users.

Conventions Used in This Guide

Text

The following list describes conventions that are used in this guide to differentiate types of text:

• Blue text indicates one of the following:

• A note, if a notepad and pencil icon precedes it

• A cross-reference that is linked to another section within this guide

• Italicized text indicates one of the following:

• A reference to another guide or to a CD

• A file name

• Words with special emphasis

• An arrow (→) combines one or more actions into one step.

Icons

The following icon is used to indicate a note:

Looking at the Organization of This Guide

This guide includes the following information:

This icon indicates that helpful information follows.

Section 1 Installing the Paper Catalog Utility—Provides instructions for installing the
Paper Catalog Utility on Windows 9x, Windows 2000, Windows NT 4.0, and
Macintosh systems.

Section 2 Using the Paper Catalog Utility on Windows Systems—Provides information
on using the Paper Catalog Utility in the Windows environment.

Section 3 Using the Paper Catalog Utility on Macintosh Systems—Provides information
on using the Paper Catalog Utility in the Macintosh environment.
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Section 1 Installing the Paper Catalog Utility
This section lists the hardware and software requirements and provides the procedure for installing the
Paper Catalog Utility on Windows and Macintosh systems. You should be familiar with your operating
system in order to perform the installation.

Hardware and Software Requirements

Windows

The following list provides the minimum hardware and software requirements for Windows systems:

• 64 MB RAM

• Windows 95, Windows 98, Windows 2000, or Windows NT 4.0 Workstation

• Monitor (800 x 600 pixels with more than 256 colors)

• Microsoft Internet Explorer 4.x or Netscape Communicator 4

Macintosh

The following list provides the minimum hardware and software requirements for Macintosh systems:

• PowerPC processor

• 64 MB RAM

• Mac OS 8.7 or above

• Color Monitor (800 x 600 pixels (e.g. standard VGA))

• A web browser

To install the Paper Catalog Utility on a Windows 9x system:

This procedure assumes you have a zip program installed on your system.

1. Close all open applications.

2. If you are using the CD to install the Paper Catalog Utility, insert the Printer Drivers, PPD Files,
and Print File Downloader Software CD into the CD-ROM Drive. If you are using any other
source to install the Paper Catalog Utility, save the .zip file to a folder on your hard drive, and
continue to step 13.

3. Double-click My Computer.

The My Computer window appears.

4. Double-click the CD-ROM Drive icon.

The <CD-ROM Drive> window appears and displays the contents of the CD.

5. Double-click Start_xxxx.htm.

A web browser appears.

6. Read the instructions on the screen regarding the contents of the CD and instructions on how to
extract the files.

7. Scroll down to the Paper Catalog Utility row and click Win9x.

The File Download window appears.

8. Select “Save this file to disk.”
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Installing the Paper Catalog Utility
9. Click OK.

The Save As window appears.

10. Select a folder in which to save the PCU_W9xNT_xx.zip file.

11. Click Save.

The Download Complete window may appear. If this window appears, click Close.

12. Close the web browser.

13. From the <CD-ROM Drive> window, navigate to the folder into which you saved the .zip file. If
you used another source to download the files, double-click My Computer, and then navigate to the
folder into which you saved the file.

14. Double-click PPD_W9x_xx.zip.

A window appears displaying the contents of the .zip file.

15. Extract the files to a folder on your hard drive.

16. Close the zip program.

17. From the <CD-ROM Drive> window, navigate to the folder into which you extracted the files.

18. Double-click Setup.exe.

19. Follow the instructions on the screen to complete the installation.

20. Remove the Printer Drivers, PPD Files, and Print File Downloader Software CD from the CD-
ROM Drive, if necessary.

The Paper Catalog Utility is ready to be used.

To install the Paper Catalog Utility on a Windows 2000 or Windows NT system:

This procedure assumes you have a zip program installed on your system.

1. Close all open applications.

2. If you are using the CD to install the Paper Catalog Utility, insert the Printer Drivers, PPD Files,
and Print File Downloader Software CD into the CD-ROM Drive. If you are using any other
source to install the Paper Catalog Utility, save the .zip file to a folder on your hard drive, and
continue to step 13.

3. Double-click My Computer.

The My Computer window appears.

4. Double-click the CD-ROM Drive icon.

The <CD-ROM Drive> window appears and displays the contents of the CD.

5. Double-click Start_xxxx.htm.

A web browser appears.

6. Read the instructions on the screen regarding the contents of the CD and instructions on how to
extract the files.

7. Scroll down to the Paper Catalog Utility row and click WinNT Adobe PostScript or WinNT PCL,
depending on your Printer Driver.

The File Download window appears.

8. Select “Save this file to disk.”
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9. Click OK.

The Save As window appears.

10. Select a folder in which to save the PCU_W9xNT_xx.zip file.

11. Click Save.

The Download Complete window may appear. If this window appears, click Close.

12. Close the web browser.

13. From the <CD-ROM Drive> window, navigate to the folder into which you saved the .zip file. If
you used another source to download the files, double-click My Computer, and then navigate to the
folder into which you saved the file.

14. Double-click PPD_WNT_xx.zip.

A window appears displaying the contents of the .zip file.

15. Extract the files to a folder on your hard drive.

16. Close the zip program.

17. From the <CD-ROM Drive> window, navigate to the folder into which you extracted the files.

18. Double-click Setup.exe.

19. Follow the instructions on the screen to complete the installation.

20. Remove the Printer Drivers, PPD Files, and Print File Downloader Software CD from the CD-
ROM Drive, if necessary.

The Paper Catalog Utility is ready to be used.

To install the Paper Catalog Utility on a Macintosh system:

This procedure assumes you have the Stuffit program installed on your system.

1. Close all open applications.

2. If you are using the CD to install the Paper Catalog Utility, insert the Printer Drivers, PPD Files,
and Print File Downloader Software CD into the CD-ROM Drive. If you are using any other
source to install the Paper Catalog Utility, save the .hqx file to a folder on your hard drive, and
continue to step 11.

3. Double-click the CD-ROM Drive icon on your desktop.

The contents of the CD appear.

4. Double-click Start_xxxx.htm.

A web browser appears.

5. Read the instructions on the screen regarding the contents of the CD and instructions on how to
extract the files.

6. Scroll down to the Paper Catalog Utility row and click Mac OS.

The File Download window appears.

7. Select “Save this file to disk.”

8. Click OK.

9. Save the PCU_MA89_EN.hqx file to the destination folder.

The Download Complete window may appear. If this window appears, click Close.
Release 4 Paper Catalog Utility User’s Guide 1-3



Installing the Paper Catalog Utility
10. Close the web browser.

11. Navigate to the folder into which you saved the PCU_MA89_EN.hqx file.

12. Extract the compressed file to a folder on your hard drive.

13. Navigate to the folder into which you extracted the files.

14. Click xxxx PU Installer.

15. Follow the instructions on the screen to complete the installation.

16. Remove the Printer Drivers, PPD Files, and Print File Downloader Software CD from the CD-
ROM Drive, if necessary.

The Paper Catalog Utility is ready to be used.
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Section 2 Using the Paper Catalog Utility on Windows
Systems

The Paper Catalog Utility for Windows allows you to add, delete, or modify papers and their attributes.
You can also share a Paper Catalog with other users by using the Import and Export features.

The Paper Catalog for Windows 95, Windows 98, Windows 2000, and Windows NT PostScript language
and PCL Printer Drivers consists of a collection of paper names and the attributes associated with those
names. Each paper has the following five attributes:

• Paper size

• Paper weight (in grams per square meter)

• Paper color

• Paper type

• Mode for printing

Starting the Paper Catalog Utility

To start the Paper Catalog Utility:

1. Select Start → Programs → <Printer Name> Paper Catalog Utility.

The Paper Catalog Utility window appears.

Using Paper Catalogs

If you are working on a system where multiple PCL and PostScript Drivers are being used, make sure
that you access the correct Paper Catalog for your Printer Driver.

Opening Paper Catalogs

To open a Paper Catalog:

1. Open the Paper Catalog Utility. See “Starting the Paper Catalog Utility”.

2. Select File → Open.

The Open a Catalog window appears.

3. From the Catalogs list, select the Paper Catalog for your Printer Driver.

4. Click Open.

The papers and their associated attributes for the Paper Catalog you selected appear in the Paper
Catalog Utility window.

You cannot modify the default papers “Letter” and “A4”. However, you can modify a copy
of these default papers.
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Saving Paper Catalogs

After modifying the papers in the Paper Catalog, save the Paper Catalog so that it can be used with your
Printer Driver.

To save a Paper Catalog:

1. Select File → Save As.

The Save As Catalog window appears.

2. Select the PostScript or PCL Printer Driver whose Paper Catalog you want to overwrite.

3. Click Save As.

The modified Paper Catalog is saved and is available for the next print job. You can use this Paper
Catalog the next time you print with that Printer Driver.

Importing and Exporting Paper Catalogs

The Import and Export features allow you to create a Paper Catalog and share it with other users. For
example, a network administrator would set up a group of users, create a Paper Catalog, and export the
Paper Catalog to a location that all users in the group can access. The users in the group can then import
the Paper Catalog onto their machines.

To export a Paper Catalog:

1. Open or create the Paper Catalog you wish to share. See “Opening Paper Catalogs” on page 2-1.

2. Select File → Export.

The Save As window appears.

3. Save the Paper Catalog to a location that multiple users can access (for example, on a server).

To import a Paper Catalog:

1. Select File → Import.

The Open window appears.

2. Select the Paper Catalog file to import.

3. Click Open.

The paper names and their attributes for the Paper Catalog that is being imported appear in the
Paper Catalog Utility window.

4. Save the Paper Catalog. See “Saving Paper Catalogs” on page 2-2.
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Using the Paper Catalog Utility on Windows Systems
Adding and Modifying Paper Definitions

To create a new paper definition, you can select an existing paper definition from the Papers in catalog
list that is similar to the one you want to create, change the paper name, and define the Size, Color, Weight,
Type, and Mode settings.

You can add names, colors, weights, and types to paper definitions if they do not exist in the Paper Catalog,
but you cannot add sizes or modes. You must add a new paper name before you can add a new color,
weight, or type.

You can modify the following settings:

Paper—Identifies the title of the paper that will be added to the Papers in catalog list. You can enter up
to 31 characters. Valid characters include numbers 0 through 9, all lowercase and uppercase letters (a-z,
A-Z), and the following characters: # $ & * + . : = ? @ _ ~. Do not include blank spaces in the new paper
name.

Size—Identifies the width and length for a paper which must be in the valid range.

Color—Defines a paper color for a paper. You can enter up to 31 characters. Valid characters include
numbers 0 through 9, all lowercase and uppercase letters (a-z, A-Z), and the following characters: # $ &
* + . : = ? @ _ ~.

Weight—Defines a weight for a paper which must be in the valid range of 60 and 200.

Type—Defines the paper type for a paper.

Mode—Sets the paper to print 1-Sided, 1, 2-Sided, or from the Inserter.

Adding Paper Names

To add a paper name:

1. In the Paper field, enter a new paper name.

2. Enter values for the Size, Color, Weight, Type, and Mode settings.

3. Click Add.

The new paper name is added to the Papers in catalog list.

Adding and Changing Paper Colors

To add a new paper color:

1. Add a new paper name. See “Adding Paper Names”.

2. Click in the Color field.

3. Enter a name for the new paper color.

4. Click Add.

The new paper color appears in the Color drop-down menu.

You can enter up to 31 characters for a paper name. Valid characters include numbers 0
through 9, all lowercase and uppercase letters (a-z, A-Z), and the following characters: # $
& * + . : = ? @ _ ~. Do not include blank spaces in the new paper name.
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Using the Paper Catalog Utility on Windows Systems
To change the paper color of a paper definition:

1. From the Papers in catalog list, select a paper name.

2. From the Color drop-down menu, select a different paper color.

3. Click Modify.

The paper color is applied to the selected paper name.

Adding and Changing Paper Weights

To add a paper weight:

1. Add a new paper name. See “Adding Paper Names” on page 2-3.

2. Click in the Weight field.

3. Enter a new paper weight value.

4. Click Add.

The new weight appears in the Weight drop-down menu.

To change the paper weight of a paper definition:

1. From the Papers in catalog list, select a paper name.

2. From the Weight drop-down menu, select a different weight value.

3. Click Modify.

The weight is applied to the selected paper name.

Adding and Changing Paper Types

To add a paper type:

1. Add a new paper name. See “Adding Paper Names” on page 2-3.

2. Click in the Type field.

3. Enter a new paper type.

4. Click Add.

The new type appears in the Type drop-down menu.

The weight must be a numeric value between 60 and 200.

You can enter up to 31 characters for a paper name. Valid characters include numbers 0
through 9, all lowercase and uppercase letters (a-z, A-Z), and the following characters: # $
& * + . : = ? @ _ ~. Do not include blank spaces in the new paper name.
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Using the Paper Catalog Utility on Windows Systems
To change the paper type of a paper definition:

1. From the Papers in catalog list, select a paper name.

2. From the Type drop-down menu, select a different type.

3. Click Modify.

The type is applied to the selected paper name.

Deleting Paper Definitions

To delete a paper definition:

1. From the Papers in catalog list, select a paper name to delete.

2. Click Delete.

The paper and its attributes are removed from the Paper Catalog.
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Section 3 Using the Paper Catalog Utility on Macintosh
Systems

The Paper Catalog Utility allows you to add, delete, or modify papers and their attributes.

The Paper Catalog for Macintosh Printer Drivers consists of a collection of paper names and the attributes
associated with those names. Each paper has the following five attributes:

• Paper weight (in grams per square meter)

• Paper color

• Paper type

• Paper size

• Mode for printing

Starting the Paper Catalog Utility

To start the Paper Catalog Utility:

1. Double-click the hard drive icon on your desktop.

The contents of your hard drive appears.

2. Navigate to the <Printer Name> Paper Utility folder.

3. Double-click the <Printer Name> Paper Utility icon.

The Paper Catalog Editor window appears and displays the Paper Catalog.

Importing Previous Paper Catalogs

The Paper Catalog Utility only allows you to have one Paper Catalog. If you changed the Paper Catalog
Utility on your system, your previous Paper Catalog is saved to the Extensions (Disabled) folder on your
hard drive and is replaced with a new Paper Catalog. The previous Paper Catalog is still available and
you can import it to avoid recreating the paper definitions.

To import the previous Paper Catalog:

1. From the Import Paper Catalog field, click Select File.

The Choose Object window appears.

2. Double-click System Folder.

3. Double-click Extensions (Disabled).

4. Select the previous Paper Catalog.

5. Click Open.

After the import of the previous Paper Catalog completes, the Import Record Summary window
appears that specifies how many papers were imported.

6. Click OK to close the Import Record Summary.

You cannot modify the default papers “Letter” and “A4”. However, you can modify a copy
of these default papers.
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Using the Paper Catalog Utility on Macintosh Systems
Adding and Modifying Paper Definitions

To create a new paper definition, you can select an existing paper definition from the Papers in catalog
list that is similar to the one you want to create, change the paper name, and define the Size, Color, Weight,
Type, and Mode settings.

You can add names, colors, weights, and types to paper definitions if they do not already exist in the Paper
Catalog, but you cannot add sizes or modes.

You can modify the following settings:

Paper—Identifies the title of the paper that will be added to the Papers in catalog list. You can enter up
to 31 characters. Valid characters include numbers 0 through 9, all lowercase and uppercase letters (a-z,
A-Z), and the following characters: # $ & * + . : = ? @ _ ~. Do not include blank spaces in the new paper
name. The Paper Catalog does not accept two papers with the same name.

Color—Defines a paper color for a paper. You can enter up to 31 characters. Valid characters include
numbers 0 through 9, all lowercase and uppercase letters (a-z, A-Z), and the following characters: # $ &
* + . : = ? @ _ ~.

Weight—Defines a weight for a paper which must be in the valid range of 60 and 200.

Type—Defines the paper type for a paper. You can enter up to 19 characters.

Size—Identifies the width and length for a paper which must be in the valid range.

Mode—Sets the paper to print 1-Sided, 1, 2-Sided, or from the Inserter.

Adding Paper Names

To add a paper name:

1. In the Paper field, enter a new paper name.

2. Enter values for the Color, Weight, Type, Size, and Mode settings.

3. Click Paper.

The new paper name is added to the Papers in catalog list.

Adding and Changing Paper Colors

To add a new paper color:

1. Add a new paper name. See “Adding Paper Names” above.

2. Click in the Color field.

3. Enter a name for the new paper color.

4. Click Attribute.

The new paper color appears in the Color drop-down menu.

You can enter up to 31 characters for a paper name. Valid characters include numbers 0
through 9, all lowercase and uppercase letters (a-z, A-Z), and the following characters: # $
& * + . : = ? @ _ ~. Do not include blank spaces in the new paper name.
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Using the Paper Catalog Utility on Macintosh Systems
To change the paper color of a paper definition:

1. From the Papers in catalog list, select a paper name.

2. From the Color drop-down menu, select a different paper color.

3. Click Modify.

The paper color is applied to the selected paper name.

Adding and Changing Paper Weights

To add a paper weight:

1. Add a new paper name. See “Adding Paper Names” on page 3-2.

2. Click in the Weight field.

3. Enter a new paper weight value.

4. Click Attribute.

The new weight appears in the Weight drop-down menu.

To change the paper weight of a paper definition:

1. From the Papers in catalog list, select a paper name.

2. From the Weight drop-down menu, select a different weight value.

3. Click Modify.

The weight is applied to the selected paper name.

Adding and Changing Paper Types

To add a paper type:

1. Add a new paper name. See “Adding Paper Names” on page 3-2.

2. Click in the Type field.

3. Enter a new paper type.

4. Click Attribute.

The new type appears in the Type drop-down menu.

To change the paper type of a paper definition:

1. From the Papers in catalog list, select a paper name.

2. From the Type drop-down menu, select a different type.

3. Click Modify.

The type is applied to the selected paper name.

The weight must be a numeric value between 60 and 200.
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Using the Paper Catalog Utility on Macintosh Systems
Deleting Paper Definitions

To delete a paper definition:

1. From the Papers in catalog list, select a paper name to delete.

2. Click Delete.

The paper and its attributes are removed from the Paper Catalog.
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